Article ID:  WBI-420        Last updated:  Jul-03-2008

Q:  When I try to activate Screenwriter 6 via the Internet, it just says "Connecting to server".

Most likely this is due to not having a default browser set.  Please follow the steps below for whichever browser you use.

INTERNET EXPLORER 7

  1. Open Internet Explorer 7.
  2. Click on Tools > Internet Options.
  3. Select the Programs tab.
  4. Under the "Default Web Browser" section, click Make Default (see screenshot below).
  5. Click OK.
  6. Try activating Screenwriter 6 again.

Internet Explorer 7 - Internet Options



INTERNET EXPLORER 6

  1. Open up Internet Explorer.
  2. Click on Tools > Internet Options.
  3. Select the Programs tab.
  4. Check the box labeled "Internet Explorer should check whether it is the default browser" (see screenshot below).
  5. Click OK.
  6. Close the Internet Explorer browser completely.
  7. Open up Internet Explorer again.
  8. Click on Yes when prompted to make Internet Explorer your default browser.
  9. Try activating Screenwriter 6 again.

Internet Explorer 6 - Internet Options



FIREFOX 2 / NETSCAPE 9


  1. Open Firefox or Netscape.
  2. Click on Tools > Options.
  3. Click on the Main section.
  4. Click on Check Now button under System Defaults (see screenshot below).
  5. Click on Yes to set the browser as your default.
  6. Try activating Screenwriter 6 again.

Firefox - Options - Main



*AOL

  1. Open AOL and log in.
  2. On the top row, click on the Settings button.  This should open the AOL settings window Index (see screenshot below).
  3. Click on "AOL as Default" (see screenshot below).
  4. Click OK.
  5. Try activating again.

*These steps are for AOL version 9.1.  Other versions may be slightly different.  You may need to click Settings > Preferences in older version.

AOL 9.1 - Settings



OPERA 9.5

  1. Open up Opera.
  2. Click on Tools > Preferences.
  3. Click on the Advanced tab.
  4. In the list on the left, click on Programs.
  5. Check the box labeled "Check if Opera is default browser on startup" (see screenshot below).
  6. Click OK.
  7. Close the Opera browser completely.
  8. Open up Opera again.
  9. Click on Yes when prompted to make Opera your default browser.
  10. Try activating Screenwriter 6 again.

Opera - Preferences - Advanced - Programs

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe

Edit this Question

Start a new search Start a New Search



How would you rate this answer?

Helpful
Not helpful
Thank you for rating this answer.