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The software described in this book is furnished under license and may be used only
in accordance with the terms of such license.

Disclaimer
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any loss or damage caused by Movie Magic Screenwriter™ for Macintosh including,
but not limited to, any loss of profits, interruption of service, loss of business or
consequential damages resulting from the use of such programs.

Copyright Notice
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Basic Information

Apple Macintosh

Using Movie Magic Screenwriter and this manual assumes a basic familiarity with
the Apple Macintosh computer and its operating system.  Teaching or supporting
this operating system is beyond the scope of this manual.  For help with Macintosh,
go to your Macintosh User's Manual, online Help, or contact Apple Corporation.

Selecting Screenwriter Commands

There is usually more than one way of performing a function in Screenwriter.  For
ease of use, this manual shows you how to select commands using the Mouse and
the Main Menu Bar.  As you become more familiar with Screenwriter, you may want
to use Keyboard Shortcuts and Tool Bar Icons.

To see what command a Tool Bar Icon represents, use the mouse to move the cursor
over the icon without clicking on it.  A box of explanatory Hint text displays in a help
balloon directly next to the icon.

For a list of Main Menu Bar commands, see the Appendix chapter entitled Main
Menu Bar.

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Command Keys.

Menus

Main Menu Bar—Screenwriter’s Pull-Down menus are accessed from the Main
Menu Bar at the top of the screen.
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There are three types of menu:

Pull Down Menu

Pull-down menus pull down from the Main Menu Bar.

With the Menu displayed, select an option using any of these methods:

• Use the mouse to click on an option.

• Scroll through the options with the arrow keys and pressing ¥ (with the
ß+ç method only).

• Press the appropriate QuickSelect Letter (with the ß+ç method only).

NOTE:  If there is a Quick-key equivalent for a menu option, it displays to the
right of the Menu Item (as in ˚+Q for Quit on the File Menu).
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List Menu

List Menus are scrollable menus with text items selectable for input into your script
without typing, such as the Character List in the example.

To select an item:

• Type enough letters to match the item you want (typing “H” highlights
“Helmer”, while typing “Helmer a” highlights “Helmer and Nora”).  Then
press ¥.

• Click on the item you want, using the mouse.

• Scroll through the items with the arrow keys, and press ¥ to select the
highlighted item.

• Press the underlined QuickSelect letter (if any), such as “M” for      M     orning.

More items can be viewed by clicking or dragging in the scroll bar on the right of the
menu.
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Option Menu

Option menus have different types of input options, including Push Buttons,
CheckBoxes, Radio Buttons, and Text & Numerical Input Fields.  Move to the option you
want using these methods:

• Click on it with the mouse.

• On some menus, you can move around in the menu by pressing † or
ß+†.

PushButtons

There are four PushButtons (displayed as rectangular boxes) on the Print menu in
the example above:  List, Preview, Cancel, and OK.

Select a Push Button by clicking on it with the mouse

Selecting OK always exits a menu, accepting all of the current settings.  Selecting
Cancel always cancels a menu without changing anything.

CheckBoxes

An example of a CheckBox (displayed as a small box, either blank or with a
Checkmark in it) is shown on the example Print menu above, titled Run SmartCheck
before this Print Job.

A CheckBox can be checked by clicking on it with the mouse.
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Radio Buttons

There are many Radio Buttons (displayed as a small circle, either blank or with a dot
in it) on the example Print menu above.  The first two are:  Current Page and
Forwards.  Radio Buttons are similar to CheckBoxes, except that only one Radio
button in any given group may be checked at any one time.

Text or Numerical Input Fields

Text or Numerical Input Fields (such as Selected Pages on the example Print menu)
allow you to enter text or numbers as appropriate.  Depending on the particular field,
spaces may be allowed and text may be automatically capitalized for you.

Editing Screen

The default editing screen has several bars on screen.  The top most bar is the      Main
Menu Bar    which gives you access to all of the Pull-Down Menus.

Beneath that is the     Top Tool Bar    with Speed Buttons for frequently used tasks.  To
see what any Speed Button does, move the mouse cursor arrow over it.  A hint
explaining its function displays in a help balloon.

At the right of the screen is the     Right Tool Bar   .  A Right Tool Bar icon button inserts
an element at the cursor position.
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Depending on how you customize Screenwriter, the Right Tool Bar can display with:

• Element Buttons above the Vertical scroll bar, as in the example shown.

• Vertical scroll bar only.

To change the way the Right Tool Bar displays, go to Display Options under the
Edit menu.

Across the bottom of the screen is the     Bottom Status Bar   .  At its center is Line #
information, telling you which line the cursor is located on.

Next, to the right, is a     Page Number   Button which displays Current Page Number
information.  Click on it to pop up the Goto Page Menu.

A box on the Goto Page Menu marked Goto Scene Listings appears.  This displays a
list of Scene Headings to go to.

If you’re writing a script with Act and Scene Information, such as a Sitcom or Stage
Play, this button displays a list of specific Acts/Scenes to go to.
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Opening a Script

Under the File Menu, select Open.  Select from the list of available files, changing the
drive, folder, or file type if necessary.

Click on the Open button to open the file.

To open a file you’ve recently saved, select one of the files displayed at the bottom of
the File Menu.

Opening Multiple Scripts

Screenwriter allows you to have up to 9 files open at the same time.

To have more than one script open, Open them one at a time under the File Menu.
Each script will open up in its own window.  The size of the window depends on how many
scripts are being opened.

Displaying Multiple Windows

Under the Window Menu, select either Cascade or Tile:

Tile—Opens each script in its own window.  The size of the window depends on
how many scripts are being opened.  Selecting Tile again on the same window is
like performing an Undo.

Cascade—Shows all open scripts with reduced windows, overlapping each other.
The most recently opened script is at the front, becoming the currently displayed
file.  Selecting Cascade again on the same window is like performing an Undo.

Zoom Window—Maximizes the selected script window and brings it to the front.
Selecting Zoom Window again on the same window is like performing an Undo.

Cycle—Opens the next script, based on the order each script was opened as is
indicated at the bottom of the Window menu.  The script that is displayed will
have a check mark on the left of it, in the Window menu.  You must have at least
two scripts open to use this feature.

Cycling &  Switching between Windows

Quickly switch between open windows by pressing a script's temporary Quick Key,
(e.g., ˚+2) listed next to its name at the bottom of the Window menu, or cycle
between them by pressing ˚+F6.

If all the windows are visible on screen, switch between them by clicking anywhere
on a script’s window.

If the windows are Maximized (i.e. at full screen size), then:

• Select the script to display by clicking on its name at the bottom of the
Window Menu.

• Or cycle to the next script window in the list by choosing the Cycle
command from the Window Menu.
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Opening a Previously Saved Version

When you tell Screenwriter to save a script, it makes a backup copy of any
previously saved version with the same name.  The extension .BK is added to the
previous version (the backup copy of a file named OSCAR becomes OSCAR.BK).

If you need to go back to that previous version, open the .BK file:

1. Under the File Menu, select Open.

2. Change the File Format from Screenwriter Scripts to Prev. Saved Scripts.

3. Select from the list of available .BK files, changing the drive, folder, or file
type if necessary.

4. Click on the Open button to open the file.

Now both versions of the file, the old .BK and the latest .SCW, are open.  Switch
between them under the Window Menu.

To keep a copy of the .BK version, save it under a different name (for example, if the
filename is OSCAR.BK, save it as OSCAR1).  Leaving its name with the suffix .BK
allows it to be overwritten next time you save—which is not what you want.

Opening a Script Automatically at Startup

If you don’t want to go to a New file each time Screenwriter opens, there are several
other Startup options.  To choose one:

1. Under the Edit Menu, select Preferences.

2. Click on the Startup/Files button.  Select an option:

Leave You in a Blank Script—Opens a New blank script file.

Display Open File Dialog—Displays the standard Open File Menu.

Retrieve Last Script you worked on—Opens the last script you saved, at
the same place in the script as when you saved it.

Restore Last Workspace—Opens all files that were open when you last
exited Screenwriter, displayed in the same way.

Opening a Timed Backup

Screenwriter makes an emergency backup of the currently displayed script at timed
intervals.  This is in addition to the automatic .BK backup file created when you save
a script, and is saved separately.  To open a Timed Backup file:

1. Under the File Menu, select Open.

2. Change the File Format from Screenwriter Scripts to Timed Backups.

3. Select from the list of available .TMB files.
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4. Click on the Open button to open the file.

To keep a copy of the .TMB version, save it under a different name (for example, if
the filename is EMMY.TMB, save it as EMMY2.)

Saving a Script

To save an open file, display it onscreen.  (If you have multiple scripts open, select
the file to display by clicking on its name at the bottom of the Window Menu.  A
checkmark appears next to its name, and it becomes the currently displayed file.)

Under the File Menu, select a save option:

Close—Exits the script, without exiting Screenwriter.  If you’ve made changes
without saving, it prompts you to save the file.

Save—Saves your script under its current name, or asks for a new name if you
haven’t already named the file.

Save As...—Goes to the Save As... dialog window.  You can change the script
name, its folder, or file format.

Backup to...—Saves a copy of the currently displayed script to a removable media
drive, such as a floppy drive or Zip drive.  If no disk is in the drive, this command
is grayed out and unselectable.

Save All Open Scripts—Saves all files you have open, if they have changes that
need saving.  Prompts you for save options for each file, if needed.

Quit—Closes all scripts and exits Screenwriter.  Prompts you to save any open
scripts with unsaved changes.

Saving Portions of a Script

While you’re rewriting, you may want to cut a scene from your script without
discarding it.  Screenwriter lets you save portions of your script to a new file.

1. Select the text.

2. Under the Edit Menu, select either Copy To... or Cut To...

Copy To...—Copies the selected text, leaving it in your script and saving it in a
new file.

Cut to...—Cuts the selected text, removing it from your script and saving it in a
new file.

3. Give the new file a different name.  Click on the Save button to save it.

If you selected Copy To:, clicking on Cancel discards the new file and leaves
your text intact in your original script.

If you selected Cut To:, clicking on Cancel discards the new file and leaves
your text on the Clipboard—but removed from your original script.  You still
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need to Save it to another file or Paste it back into your script—otherwise you
have deleted the text.

Merging Scripts

There may be occasions when you want to combine two scripts into one file, such as
when two writing partners are writing different scenes of the same script.  To merge
the scripts:

1. Open the first script, the one you want to merge into.

2. Place the cursor at the position you want the second script to be added.  The
new Paste From text will appear after the Element the cursor is in.

3. Under the Edit Menu, select Paste from...

4. At the menu of scripts displayed, select the script to merge from.  Click on the
Open button to combine the two scripts.

To Cancel the merge, close the merged file without saving it.

To keep a copy of the first file unchanged, save your merged file under a different
name using Save As... under the File Menu.
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Title Page

A Title Page is placed before page 1 of the script.  In a spec script, all it needs to
contain is the script’s title, the author’s name, and an address and contact phone
number.  In a production script, what text appears on the title page is determined by
the production company.

Screenwriter’s Title Page Publisher allows you to create a title page with a
WYSIWYG (What-You-See-Is-What-You-Get) page layout.  Gridlines are displayed
to help you position your text boxes, and do not print.  The title page is automatically
attached to the script and is saved with it, yet it stays out of your way while writing.

Opening a Title Page

Under the File Menu, select Title Page Publisher.  You’ll see a screen like the one in
the example above.  You can enlarge or reduce the size of the title page displayed
onscreen with the Full Page and Zoomed buttons at top right.
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Creating Text Elements

Double-click anywhere on the title page to create a text element.  The Edit Text
window pops up.

Type your text.

The Left three buttons allow you to select Bold      Underline    and Italics respectively.

Next, two pop-up menus let you select the text’s Font and Size.

The next three buttons allow you to select Left Justified, Centered, or Right
Justified text.

NOTE: All the text in any given text element will have the same style (i.e. bold,
underline, etc.), font, and justification.  If you want the script’s Title to appear
differently from the Author’s name (for example, underlined), use different text
elements for each and align them as desired.

Click OK and the Edit Text window disappears, placing your text in a text element
on the Title Page.

Moving a Text Element

Select the text element by single-clicking on it with the mouse.  You can now move it
using any of these methods:

• Dragging it with the mouse.

• Pressing the arrow keys on the keyboard.
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X and Y axis displays at the upper right of the screen show how far from the left (X)
and top (Y) margins of the page your text element starts.  These measurements
change as you move the text element, and are shown in your selection of Inches or
Centimeters.

A Grid helps you position text elements on the page.  Check Show Grid to display it.

Saving a Title Page

As the Title Page is saved as part of the script itself, there’s no need to save it
separately.  To save it as a template for use with other scripts, simply click on the
Save button and give it a name (e.g., EMMY Title Page).

Loading a Title Page

You can load a title page that is part of another Screenwriter script, or was saved as a
Title Page Template file.  From within Title Page Publisher, Click on the Load Button.

The File Open dialog displays, listing files of File Format: Title Page.  Click on one
of these files, then click on the Open button.

To load a title page that is part of another Screenwriter script, click the Load Button
then change the File Format: from Title Page to Script.  Select a file and click on the
Open button.

Printing a Title Page

From within Title Page Publisher, print the Title Page by clicking the Print The Title
Page Button.

To print from outside Title Page Publisher, under the File Menu, select Print.  On the
Print Menu, select page or scenes to print, and check Print Title Page.  Selecting
Entire Script automatically checks the Print Title Page box.
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Index Cards

Outlining with Index Cards

Many writers use index cards, or 3 by 5 cards, as an organizing tool before writing
their scripts.  Using a separate card for each scene, they jot down what happens in
the scene, where it takes place, etc.

Numbering each card shows the flow of the story from scene to scene.  Adding a
scene is as easy as inserting a new card between two others.  Moving scenes is
equally simple, though having to renumber the scenes each time is a chore.

When satisfied with the outline created with the index cards, the writer can expand
on that information to write the individual scenes that form the story.

Now Screenwriter brings you an easier way to work with index cards—on your
computer screen with Electronic Index Cards.

The information you write on each card transfers directly to a scene in your script.
The top line on the card becomes a Scene Heading, and the description becomes
Action.  Moving an index card is performed using the familiar Drag and Drop
method—and Screenwriter automatically moves the scenes in your script and
renumbers them for you!

When you’re satisfied with your index card outline, switch from Index Card View to
normal Script view.  All the work you did on the index cards is there—an outline
ready for you to expand into a script.

Index Card View

To use the Electronic Index Cards, you need to enter Index Card View:

Under the Window Menu, select View as Index Cards.
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Your script now looks something like the following, depending on the number of
cards or scenes you’ve created:

Each card represents one scene.  Across the top of each card are two boxes:  the
leftmost box contains the Scene Number, while the rightmost box contains the Scene
Heading.  Beneath is the scene text, comprised of Action (and Character Names and
Dialogue if you’ve entered them in your script).

Across the bottom of the screen is the    Index Card Tool Bar  , enabling you to perform
the following functions:

Resize the Index Cards

You can change the number (and the size) of the Index Cards displayed on
Screen.  To select the resize level, click on one of the buttons located on the left
side of the Tool Bar.  You can display 4, 6, 9, or 12 Index Cards at a time.  This
is for display purposes only, and doesn’t affect how the index cards print.

Scroll Up and Down

To Scroll up or down the Index Cards, use the Vertical Scroll Bar at right.

To Scroll up or down the text within an individual index card, use the keyboard's
direction arrow keys (in Outline mode only).
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Horizontal Index Cards

To display your Index Cards horizontally—reading by row from left to
right—click the Horizontal button on the Tool Bar.

Vertical Index Cards

To display your Index Cards vertically—reading by column from top to
bottom—click the Vertical button on the Tool Bar.

Add an Index Card

A new, blank Index Card can be added by clicking on the Add button on the
bottom Tool Bar.

In Shuffle Mode, a New card is inserted before the index card displayed at the
upper left corner of the screen.

In Outline Mode, a New card is inserted before the currently selected index card
(or the card containing the cursor).

Write an Index Card

To write and edit the Index Cards, you need to be in Outline Mode.  If it’s not
already selected, select it by clicking on the Outline button at the bottom right of the
Tool Bar.

Using the mouse, click on an Index Card.

Click on the top right box of the card to enter Scene Heading information.  Type
INT. or EXT., the Location, and the Time-of-Day.  (You don’t have to enter the full
Scene Heading text.  You can enter any text you find useful in outlining your story,
such as “The big showdown scene”).

To enter text in the main body of the card, press † to go there.

To be recognized as elements in your script, text needs to be entered in Index Card
mode obeying the following guidelines:

Script Element Enter in Index Card as:

Action Normal paragraph with one blank line
before and after it.

Character Name Normal paragraph, with one blank line
before and after it.  A colon directly
follows the Character Name.  e.g. ,

george:
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Dialogue Normal text on the same line as Character
Name, directly after the colon.  e.g.,

george: Attaboy, Clarence!

Parenthetical Normal text directly after the colon, with
text enclosed in parentheses.  e.g.,

george: (smiling) Attaboy, Clarence!

Shot Normal text enclosed in double square
brackets,  with one blank line before and
one blank line after it.    e.g.,

[[angle on george]]

Script Note Normal text enclosed in double angle
brackets, with one blank line before and
one blank line after it.  e.g.,

<<Need a wind machine here>>

To move to another Index Card, press †.

Edit an Index Card

Scenes containing regular script elements such as Action, Dialogue, Script Notes, etc.
can be edited in Index Card View.

To ensure that your changes translate correctly back to the script scenes, follow the
guidelines in the Write an Index Card table, above.

NOTE:  If you have Cheated any elements in a scene, editing that scene’s Index
Card causes all cheating of all elements in that scene to be lost.

Shuffle an Index Card

Screenwriter allows you to move Index Cards around and change their order by
Dragging and Dropping them.  This is done in Shuffle Mode, entered by clicking on
the Shuffle button on the bottom right of the Tool Bar.

1. Select Shuffle Mode, if it’s not already selected.

2. Click on the card you want to move, to select it.

3. Go to the Index Card you want to move your card in front of, using the Scroll
Bar if necessary.  Click on that card, and your selected Index Card is inserted in
front of it.  All other cards shuffle accordingly.
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The Scenes in the script are not renumbered until you exit Index Card View by
pressing the Done button.

To go back to your script without moving any Index Cards or scenes in your script,
click on the Cancel button.

Shuffle Multiple Index Cards

1. Select Shuffle Mode, if it’s not already selected.

2. To shuffle more than one Index Card, make sure the first card is displayed
onscreen.

3. Hold down the ß key.  Using the mouse, click anywhere on the Index Card
you want to move.  The card turns a darker gray, and the cursor changes to the
Shuffle Cursor—a hand holding a card.

4. Still holding down the ß key, click on the other cards you want to shuffle.

If you inadvertently select a card that you didn’t want to, click on it again
while still holding down the ß key and it becomes unselected.

5. Go to the Index Card you want to move your cards in front of, using the Scroll
buttons if necessary.  Click on that card, and your shuffled Index Cards is
inserted in front of it.  All other cards shuffle accordingly.

The shuffled cards are inserted in the same order they were selected.  For example, if
you select card 5, then card 12, then card 8—and insert them before card 3—the new
shuffled order will be:  cards 1, 2, 5, 12, 8, and then 3, 4, etc.
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Printing Index Cards

To print your Index Cards, click the Print button on the bottom Tool Bar.  You’ll be
taken to the following window:

The three large page icons across the top of the screen are pre-defined layouts,
designed to be used with pre-cut card stock Index Cards.  Select one by clicking on
its icon or radio button.

The layout at the top right of the screen, 3.75 x 2.5, is the default layout and the one
that prints the perforated index cards supplied with Screenwriter.

Create a new layout by clicking on the Define Your Own... button.  Choose Portrait
or Landscape, and enter the number of cards Across and Down for your page.

Several other settings are available:

Draw Boxes—Prints a box around each Index Card.  Recommended if you are not
printing onto pre-cut card stock (for example, if printing onto plain copy paper).

Bold Headlines—Prints the Scene Heading Line of each card in boldface.

PageMargin Settings—Allows you to change the Top/Bottom, Left/Right, and
Inter-Card (between cards) margins.

Font Button—Allows you to specify a different font for the Index Cards than for
the script.  Times New Roman 10 pt is often a good choice, as it gets more text on
each card than the standard Courier New 12pt.

Save As—Saves Index Card layouts as separate files, automatically adding the
extension .CRD for you.

Open—Loads a previously saved Index Card layout.
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Save as the Default Layout—If checked, Screenwriter loads the current settings
every time you select Print Index Cards in the future.

To print all your Index Cards, click on the Print All Cards button.

To print certain cards only:

1. Click on the Select Range of Cards to Print button.  You are returned to Index
Card View.

2. The window's title bar gives you instructions on how to select index cards to
print.  First, it tells you to “Select First Card to Print.”  Click on the first card
you want to print, and it turns a darker gray.

3. The title bar text changes to “Select Last Card to Print.”  Click on the last card
you want to print, and it also turns darker gray.

4. Your printer's Print dialog box displays.  Make any necessary selections, and
click on the Print button.

The range of cards you selected are sent to the printer.

To print one index card only, select it as both the 1st and Last card to print.

Exit Index Card View

Done—Click this button to exit Index Card View and shuffle the corresponding
Scenes in your script.

Exiting Index Card View takes you directly to the script scene whose Index Card is
located at the top left of the screen in Index Card View.

Cancel—Click this button to go back to your script without moving any Index Cards
or scenes in your script.

NOTE:  If you make any editing changes to Index Cards in Outline Mode,
selecting Cancel will not cancel those changes.  Cancel only cancels Shuffle
changes.

Goto Scene—Double-click on the Scene Number box at the top left of an Index Card
to go to that scene in the script.
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Script Formats

Screenwriter has pre-set format files for:

• Screenplay

• Filmed Sitcom

• Taped Sitcom

• Stage Play.  As a default, Screenwriter loads Screenplay format each time you
open a blank script file.  However, you can easily switch to one of the other
formats.

Loading a Script Format

Under the Format Menu, select Load Script Formats, and click on the format you
want.

If you already have a script open and displayed onscreen, loading a different format
applies the new settings to that script.

Screenplay—The standard feature film format, also used for most MOW’s including
Miniseries, Episodic Dramas including Soaps, and Animation.

Sitcom Version I—A general sitcom format for use on filmed shows.  Action is
capitalized, Dialogue is double-spaced and Parentheticals are indented.

Sitcom Version II—A general sitcom format for use on taped shows.  Similar to
Sitcom Version I except:  Action is in parenthesis; Parentheticals are capitalized, and
outdented to the same left margin as Action.

NOTE:  There is no one standard format for Television shows.  It’s
recommended that you get at least two scripts from the show you’re writing for
and match the format before submitting your spec.  Reading a show’s scripts also
gives you a better feel for the characters and the kinds of stories that get made.
Try to get scripts from the current season.  (Templates for certain TV shows are
supplied with Screenwriter.  See Television Templates, below.)

Stage Play—Based on the professional published formats used by Samuel French.
Narrow Action margins with Parentheses, wide Dialogue margins, and Act & Scene
Information.
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Radio Play—A script in Radio Play format has Character Names to the left of
dialogue, a format which is often seen as the published formats for plays but which is
NOT used as the play format within the professional play-writing world.

User Defined—Displays a Menu of any script formats you’ve previously defined.
Select one and the onscreen script is reformatted to those settings.

From a Screenwriter Script—Displays a Menu of all available Screenwriter scripts.
Allows you to load the format from an existing script—for example, if you’re writing
your second Frasier script, you can load the format from the first one you wrote.

Other Formats

Animation—Use the Screenplay format.  For Screenwriter features specific to
Animation Production, see the Production Features chapter.

AudioVisual—Use the Screenplay format.  Screenwriter currently supports limited
AV script features with its Dual-Column (Simultaneous) Dialogue capacity.  While
Left and Right Columns display onscreen sequentially in a staggered manner, they
print correctly side-by-side.  See Dual Column (Simultaneous) Dialogue in the
Writing the Script chapter for more details.

Television Templates

These templates have the pre-set formats and User Lists for certain Sitcoms and
Episodic Dramas.

Loading a Television Template is as easy as opening one of your script files:

1. Under the File Menu, select Open.

2. Open the TV Format Definitions folder.  (If you didn’t install the templates,
uninstall Screenwriter and re-install it.  Answer Yes when asked if you want to
install the TV Templates.  See the Installation chapter for more information.)
On the File Format: pop-up menu, select All Files.

3. Select a TV Template, ending with the extension .DEF.  Click on the Open
button to open it.

Creating a User Defined Format

Formats are saved as part of the script file itself, and don’t need to be saved
separately.

However, you can re-define one of the pre-defined formats (Screenplay, Sitcom I, etc.)
to accept the settings you prefer.

Or you can create a new User Defined format with your preferred settings, naming it
Screenplay II, for example.

1. Display the script with your preferred settings and format onscreen.
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2. Under the Format Menu, select Save Script Formats.

3. Select User Defined to create a new format.

Or, select Default for All New Scripts to save a default format for new
scripts you create.

Or, select an existing format to re-define.

4. Enter a new filename, if necessary.  Click on Save to save the format.

NOTE:  Re-defining an existing format replaces it by overwriting it.

Restoring an Overwritten Format

To restore a previously defined format you’ve overwritten:

• Un-install and then re-install Screenwriter.  This restores all the pre-set
template formats to their Screenwriter defaults.
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Writing the Script

Elements

Each part of a script is formatted uniquely, with different margins, capitalization,
and spacing.  Screenwriter uses these elements:

• Act Information

• Action

• Character Name

• Dialogue

• Parenthetical

• Scene Heading

• Scene Information

• Script Note

• Shot

• Title (Centered)

• Transition

Creating Elements

You can create Elements in a number of ways:

• Click on the element’s icon on the Right Element Buttons, if displayed (this
inserts a new element).

• Click on an element in the pull-down Current Element menu (this changes
the current element to the one you select).

• Press a Command-key shortcut for that element
(See the Appendix chapter entitled Command Keys for details)

• Type an element’s text and it is automatically formatted in certain elements:

—type int. or ext. in a new Scene Heading or blank Action element

—type fade in: or press ¥ at the start of a new script,

—type in Transition text, ending it with to: (e.g., cut to:)
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Tab & Enter

You can easily go from element to element in Screenwriter by pressing just two
keys—† and ¥.  Your fingers need never leave the keyboard (unlike using a
Command-key shortcut, or using the mouse,) enabling you to stay in the flow of
writing your script.

Based on which Element the cursor’s in, Screenwriter makes an informed guess as to
what you’d like to do next.  It places you in the logical next Element, and pops up a
menu of possible choices.  For example, if the cursor’s in a blank Character Name
element and you press ¥, a list of all the Character Names in your script pops up
for your selection.

For Tab & Enter to work, QuickType must be enabled.  To turn QuickType on:

1. Under the Edit Menu, select Preferences.

2. At the Preferences screen, click on the Editing button.

3. Check the Enable QuickType Entry box.

The following element instructions use the Tab & Enter method with QuickType
enabled.

Fade In

On the first line of a new script, press ¥.
A pop-up box displays, asking you if you want it to start your script with “FADE
IN:”

• Click on the Yes button to put it in (or press ¥).
• Click on the No button to start your script without it.

Next, a Scene Heading element is automatically created.
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Scene Heading

A Pop-up list displays, with Initial Scene Heading Text options.

Type in the underlined QuickLetter of your selection, and it’s entered for you.  For
example, type “e” for     E    XT to enter “EXT.” and the correct spacing following it.
(Type “v” for Ne    v    ermind to Cancel, or press Ÿ).

Next, enter a Location.

Location

To enter a Location that’s already been used in this script, press ¥.

A Pop-up list displays, containing a list of locations unique to the current script.

Type the first letter of the Location (or if more than one have the same first letter,
type enough letters of the location until the location you want is highlighted) and
press ¥.

The Location is entered for you, complete with correct spacing.

To enter a new location, ignore the pop-up list and type the text for your new
location.  Screenwriter adds it to the pop-up list for future use.
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Next, enter a Time-of-Day.

Time-of-Day

Enter a Time-of-Day by pressing ¥ after typing your Location.

A Pop-up list displays, with Time-of-Day options.

Type in the underlined QuickLetter of your selection, and it’s entered for you.  For
example, type “d” for      D     AY to enter “DAY” and the correct spacing and dashes
before it.

To enter a new Time-of-Day, ignore the pop-up list and type the text for your new
time.  Screenwriter adds it to the pop-up list for future use.

Your Time-of-Day is entered, and the cursor moves to a new Action element.

Action

Type your characters’ descriptions and activities in the Action element.

Press ¥ to go to a new paragraph of Action.

Press ¥ twice to go to a new Scene Heading element.

Press † to go to a Character Name element.

Character Name

To create a new Character Name, type it in.

To enter a Character Name that’s already been used in this script:

1. Press ¥.  A Pop-up list of available Character Names displays.
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2. Type the first letter of the character’s name you want.  The name becomes
highlighted.

3. Press ¥.  The Character Name is entered, and a Dialogue element is created.

To enter an existing Character Name by first letter:

1. Type the first letter of the character’s name.  A Pop-up list of Character Names
starting with that letter displays.

2. Type enough letters until the name you want is highlighted and press ¥.
The Character Name is entered, and a Dialogue element is created.

3. (To enter a Character Extension, press ( (left parenthesis) instead of ¥.
The Character Name is entered, and a Character Extension Pop-up List
displays.)

NOTE:  To alternate between the Last Two Character Names used preceding
the cursor position, press ß+†.  For example:  Paul had a speech, then
Maya.  Pressing ß+† enters the character name Paul again, and creates a
dialogue element for him.  After writing his speech, pressing ß+† again
would enter the character name Maya and create a dialogue element for her.

Character Extension

An Extension is a modification to the Character Name, appearing directly after it in
parentheses (or on the next line, if you prefer).  It is commonly used to indicate that
the Character speaking cannot be seen speaking onscreen.  The two most common
Extensions are:

• V.O.—Stands for Voice Over, which tells the reader that this character is
commenting on the onscreen action but is not necessarily part of it, or is
narrating over the scene.  Onscreen characters can not hear this dialogue.

• O.S.—Stands for Off Screen, which tells the reader that the character speaking
is not visible on screen.  Onscreen characters can hear this dialogue.

To enter a Character Extension:
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1. Press ( (left parenthesis) while the cursor is anywhere in a Character Name.
A Character Extension Pop-up List displays.

2. Type in the underlined QuickLetter of your selection, and it’s entered for you.
For example, type “v” for (    V   .O.) and (V.O.) is entered.

No Extension—Deletes an existing Character Extension.

N    ever Mind—Cancels out of the extension menu without adding a
Character Extension.

3. The cursor moves to a new Dialogue element.

(If you pressed ¥ and the cursor’s already gone to a blank Dialogue element,
press ø to return the cursor to the Character Name element.  Then press (
(left parenthesis).)

Delete a Character Extension

With the cursor at the end of a Character Name element, press ƒ to delete the
Character Extension.

Or, with the cursor anywhere in a Character Name element, press ( (left
parenthesis).  A Character Extension Pop-up List displays.  Click on No Extension.

The cursor moves to the Dialogue element following the Character Name.

Dialogue

A Dialogue element can only be created immediately following a Character Name
(or its Parenthetical) element.

1. With the cursor in a Character Name or Parenthetical element, press ¥.
The cursor moves to a new Dialogue element.

2. Type your character’s dialogue.

3. Press ¥ to move to a new Action element, or † to move to another
Character Name element.
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Second Dialogue Paragraph

To split up a long paragraph of Dialogue into smaller chunks, you can enter it as
two or more shorter paragraphs of Dialogue.

To enter a second paragraph of Dialogue, press å+¥ twice to put in two
hard returns.

Parenthetical

With the cursor anywhere in a Dialogue element, press ( (left parenthesis).
Or, if Tab in Dialogue takes you to Parenthetical is checked on the Editing page
of Preferences under the Edit Menu, press †.

A Parenthetical element is created at the cursor location.

If the cursor is at the beginning of a Dialogue element, the Parenthetical is placed
between the Character Name and the Dialogue.

If the cursor is in the middle of a Dialogue element, the Dialogue is broken by the
Parenthetical.

Type the Parenthetical text, and press ¥.  A closing (right) parenthesis is added
automatically.

The cursor moves to the Dialogue element following the Parenthetical.

Type a Left Parenthesis in Dialogue as Text

To type “(“ in Dialogue as text (instead of creating a Parenthetical element) press
ß+ç+9.

Transition

With the cursor at the beginning of any Action element, type any Transition text
ending in to:  Screenwriter automatically formats and spaces it correctly.

A new Scene Heading element is created, and a Pop-up List of Initial Scene
Heading Text displays.

Or, press ¥ in a blank Action element and type “t” for Make this a     T    ransition.

Shot

At the beginning of any Action element, type any Shot Text (until you customize
the User Lists—see User Lists later in this chapter—the only Shot Text that
Screenwriter initially recognizes is ANGLE ON or BACK TO SCENE).

It is automatically formatted as a Shot element.

Or, press ¥ in a blank Action element and type “h” for Make this a S    h    ot.  Then
type the text for your Shot.
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Centered Title

You can create a centered title that doesn’t contain Act or Scene information.  As an
example, some writers prefer to start the first page of their script with the script’s
title underlined, instead of Fade In:

First create a blank Action element.  Then click on the Current Element window on
the Top Tool Bar, and select Title (Centered) from the drop down Menu that
displays.

Act Information (TV and Stage Play Format)

Prologue Text
Type any valid Prologue Text at the beginning of a blank element (until you
customize the User Lists—see User Lists later in this chapter—the only Prologue
Text that Screenwriter recognizes is TEASER, PROLOGUE, or COLD OPENING.)
Screenwriter automatically centers and capitalizes it.

New Act
To start a New Act:

Type NEWACT at the beginning of any blank element.  Screenwriter centers it and
changes it to ACT #, where # is the new Act Number.  A forced page break is
entered before the New Act info.

Or, press ¥ at the beginning of a blank Action element.  Type “c” for Start New
A   c   t.  A forced page break is entered, followed by the appropriate New Act info.

Same Act
To continue the Same Act, type SAMEACT at the beginning of any blank element.
Screenwriter centers it and changes it to ACT #, where # is the same Act Number.

End of Act

To end an Act, press ¥ in a blank Action element.  Type “a” to select End of
A    ct Info at the Scene Heading Initial Text Pop-up List.  A forced page break is
entered, followed by the appropriate End of Act info.

Scene Information (TV and Stage Play Format)

New Scene
To start a New Scene:

Type NEWSCENE at the beginning of any blank element.  Screenwriter centers it
and changes it to SCENE #, where # is the new Scene Number.  (A forced page
break will not be entered.)

Or, at the Scene Heading Initial Text Pop-up List, select Start New Scene.  A forced
page break is entered, followed by the appropriate New Scene info.

Or, press ¥ while in an Act Info line and Screenwriter puts in the appropriate
New Scene Info for you.  To use this feature, Use Scene Information in Script
must be checked on the Scene Information page of the Edit Script Formats Menu.
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Script Notes

A Script Note provides you with a place in the script to jot down an idea for a scene
or a comment on the story, or to put writing you’ve cut but are not sure about
discarding.

Script Notes are separate from the body text of your script, and don’t affect the page
breaks or script length.  They can be displayed onscreen, or hidden.  They can be
printed separately with page references, or printed in the regular body of the script
(in which case, they affect the page breaks and script length).

Add a Script Note
To add a Script Note, position the cursor within the element you want a script note to
be associated with.

• If the cursor's at the very beginning of the element, the script note appears
directly before that element.

• If the cursor's inside the text of the element, the element is split and the script
note appears between the two split parts of the element.

• If the cursor's at the very end of the element, the script note appears directly after
that element.

Press ç+¡.

Or, click on the Right Element button with a musical Note icon.

A Script Note is added.

Type a Script Note
Type and format text in a Script Note as you would in any other element.  To force a
new line, or put in a blank line, press å+¥.

Hide/Show a Script Note
Script Notes can be displayed onscreen or hidden, on an individual basis.  In the left
margin next to the Script Note is a triangle icon.

When a Script Note displays, the triangle points downward, as in the illustration
above.

When a Script Note is hidden, the triangle points to the right, as in the
illustration below.
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Click on the triangle icon to toggle the Script Note’s display status between Hide and
Show.

Script Notes Options
Formatting options for Script Notes can be set on the Script Notes page of the Edit
Script Formats menu.

1. Under the Format Menu, select Edit Script Formats.

2. Click on the Script Notes button on the right-hand side.

Display Notes in Script—If checked, Script Notes are displayed onscreen
according to their individual hide/show status.  Unchecked, all Script Notes
are displayed as hidden.

Print Notes in Script—If checked, Script Notes are treated as part of the script
when printing, changing the Page Breaks accordingly.  Unchecked, they do not
print or increase the script length.

Select the Color for Script Notes—Clicking this button displays a Color
palette.  Choose a color to display Script Notes with, or create a Custom color.
Click OK to accept your choice, Cancel to exit without changing color.

3. Click OK to save your changes, Cancel to discard them.

See Edit Script Formats in the Customizing Screenwriter chapter for more details.

Switch Elements

To convert one element to another (for example, Character Name to Title
Centered):

1. Put the cursor anywhere in the Element to be changed.  (Or, select a portion of
the element to change.)

2. Click on the Current Element menu on the Top Tool Bar to display the Pull-
Down List of elements.

Or, press ¢.  A Pop-Up List of elements displays.

Or, under the Format Menu, select Change Element Type.  A Pop-Up List
of elements displays.

3. Select the element type to switch to by clicking on it.  (A bullet displays next to
the currently selected element.)
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Moving between Elements

With QuickType enabled, pressing Tab or Enter in one element either moves you
to a new default element or displays a List Menu of available options:

If you Type— QuickType will—

FADE IN:
or any Transition

Display Scene Heading Initial Text menu
(INT., EXT., etc.).

If you Press ¥¥¥¥ while
in—

QuickType will—

Blank Action,
Transition,
blank Scene Heading,
 or End of Act

Display Scene Heading Initial Text menu
(INT., EXT., etc.).

Scene Heading
without Location

Display a List Menu of all unique Locations
already in the script.

Scene Heading
with Location only

Dislay a List Menu of Time-of-Day (DAY,
NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element
(If the next element is Dialogue or
Parenthetical, it moves to the beginning of
that element).

End of Dialogue Add an Action Element.
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Middle of Dialogue Break the Dialogue and insert an Action
Element.

Parenthetical Add a Dialogue Element (if the next element
is Dialogue, it moves to the beginning of that
element).

If QuickType is not enabled, these pop-up menus can be displayed manually by
pressing the appropriate Command key combination:

If you Press— While in— QuickType will—

ç+S Any element Add a Scene Heading
element, and display Scene
Heading Initial Text menu
(INT., EXT., etc.).

ç+S Blank Scene
Heading

Display Scene Heading
Initial Text menu (INT.,
EXT., etc.).

ç+S Scene Heading
with Initial Text
only

Display a List Menu of all
unique Locations already in
the script.

ç+S Scene Heading
with Initial Text
and Location only

Display a List Menu of
Time-of-Day (DAY, NIGHT,
etc.).

ç+O Any element Add a Shot element.

ç+O Blank Shot element Display a List Menu of
Shots (ANGLE ON, etc.).

˚+¥ /
ç+¥

Any element Add an Action element.

Í+˚+C Action or Dialogue
element

Display a List Menu of
existing Character Names.

†** Any element Add a Character Name
element.

( Character Name
element

Display a List Menu of
Character Extensions (V.O.,
O.S., etc.).

( Dialogue element Add a Parenthetical
element.

˚+T /
ç+T

Any element Add a Transition element,
and display a List Menu of
Transitions (CUT TO:, etc.).



WRITING THE SCRIPT MOVIE MAGIC

36.

˚+T /
ç+T

Blank Transition
element

Display a List Menu of
Transitions (CUT TO:, etc.).

ç+¡ Any element Add a Script Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Editing page of
Preferences under the Edit Menu, Tab creates a Parenthetical element when
pressed in a Dialogue element.

Character Name in Dialog/Action

To put an existing Character Name into Dialogue or Action without typing it in
again, press Í+˚+C.

A Pull-Down menu displays, with all the existing Character Names.  Select one
and it is entered as text at the cursor position.

Or, if you’ve assigned that name an Alias, type in the alias text and press the space
bar.  It is expanded to the full Character Name at the cursor position (See Aliases
later in this chapter for details.)

Forced Page Break

To end a page short and start a new page, enter a Forced Page Break at the cursor
position.

Under the Edit Menu, select Add Forced Page Break.

Or, press ß+¥.

Remove a Forced Page Break
Remove a Forced Page Break using one of these methods:

• Put the cursor either before or after the forced page break.  Under the Edit
Menu, select Remove Forced Page Break.

• Or, put the cursor at the beginning of the element immediately following the
Forced Page Break.  Press the ƒ key.

• Or, put the cursor at the end of the element immediately before the Forced Page
Break.  Press the » key.

Soft-Hyphen

A Soft-Hyphen can be used to break a word at the end of a line, to give the right
margin a smoother look.  If the text is subsequently edited so that the word is no
longer broken, the soft hyphen is ignored.

Put the cursor in the word, where you want the Soft-Hyphen to be inserted.

Press ˚+- (Command+Dash).
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Hard-Dash

A Hard-Dash is similar to a regular dash, except that it keeps the two words either
side of it together.  For example, inserting a hard-dash between “set” and “up” in
the word “set-up” ensures that the word won’t be broken by the end of a line
word-wrap feature.

Put the cursor in the word, where you want the Hard-Dash to be inserted.

Press ˚+ß+- (Command+Shift+Dash).

Hard-Space

A Hard-Space is similar to a regular space, except that it keeps the two words
either side of it together.  For example, inserting a Hard-Space between
“Production” and “Studio” in the phrase “Production Studio” ensures that the
word won’t be broken by the end of a line word-wrap feature.

Put the cursor in the phrase, where you want the Hard-Space to be inserted.  Or,
select the regular space between the two words.

Press ç+å+˙.

Hard Return

To end a line short and start a new line, enter a Hard Return at the cursor position.

Under the Edit Menu, select Add Hard Return.

Or, press å+¥.

Dual-Column (Simultaneous) Dialogue

There may be occasions when you want two characters’ Dialogue to appear side by
side in the script.  For example, when two characters are speaking at the same time,
with their dialogue overlapping.

Another application is AudioVisual (AV) format, where one column contains the
Audio text and the other column contains the Video text.

While Screenwriter can print Dual-Column Dialogue lined up correctly, it displays
it onscreen sequentially.  The left column paragraph displays, then the right
column paragraph, and so on.

To enter Dual-Column Dialogue or text:

1. Type the Left column text as you would normally.

For example, create a Character Name element then type the Character
Name.

2. With the cursor in that element, press Ç+1 (Control+1.)  The
element is formatted as Character Name (L), as displayed in the Change
Element window.

3. Press Â to go to the next element.  In the example, it is a Dialogue
element, already formatted as Dialogue (L).
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4. Type the Dialogue.

5. Press Â to go to the next element.  It is a normal Action element.

To enter Left column action, type the Action text.  Press Ç+1
(Control+1.)

Press Â to go to the next element.  It is a normal Action element.

6. Type the Right column text as you would normally.

For example, create a Character Name element then type the Character
Name.

7. With the cursor in that element, press Ç+2 (Control+2.)  The
element is formatted as Character Name (R).

8. Press Â to go to the next element.  In the example, it is a Dialogue
element, already formatted as Dialogue (R).

9. Type the Dialogue.

10. Press Â to go to the next element.  It is a normal Action element.

To enter Right column action, type the Action text.  Press Ç+2
(Control+2.)

Press Â to go to the next element.  It is a normal Action element.

11. Repeat these Steps until all your Dual-Column Dialogue is entered.

To change an element from a Dual-Column element back to a normal element:

1. Put the cursor anywhere in the element.

2. Under the Format Menu, select Change Element Type then Normal (Full
Width).

Or, press Ç+0.

Dual Column Margins

Dual-Column margins can be customized to your preference.

Under the Format Menu, select Change Element Type then Set Column Margins.

Change the settings as desired.

Cheating

Cheating involves over-riding the default settings as defined in Script Formats under
the Format Menu.  Cheating only affects the single element, page, or script that you
apply it to.

Cheating is used to change the look of a script.  One reason for doing this is to try to
“fool” the professional script reader who expects a screenplay to time out to one
minute of screen time per script page.
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As an example:  if your script is a long 130 pages, you can cheat the line spacing,
margins, etc. to have it print out in the standard length of 120 pages.

Another use of cheating would be to “stretch” the text on a page, to fill up the extra
blank white space left by a long Dialogue element you don’t want broken by a page
break.

Element—Select to open a dialog box for adjusting the settings for the selected
element.

Page—Select to open a dialog box for adjusting the settings for the selected page.

Script—Select to open the Page Layout menu.  Use this menu to adjust page settings
for the entire script.

Keep Element Together—Select this item to tell the program not to break the current
element over a page break.

Keep Group Together—Select this item to tell the program not to break the current
group (e.g. a Character Name and any parentheticals and dialogue following it) over
a page break.

Keep With Following—Select this item to tell the program not to put a page break
between this element and the one that it is following.

Mark as Non-Printing—Select to gray out the selected element and draw a line
through all the text in the element.  This text will not print with your script unless
you remove this formatting.

Normal Word Processor Mode—Select this item to change to a "Normal Word
Processor Mode" where the program will temporarily function like a normal word
processor without formatting your text for scripts.
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Cheat an Element

1. Put the cursor anywhere in the element to be cheated.

2. Under the Format Menu, select Cheat then Element.

Or, press £

3. Make the desired changes to:

• Left and Right Margins.

• Lines Before (the element).

• Interline Spacing (spacing between lines of text in an element).

• Text Formatting (bold, italic, underline, etc.).

• Font Type and Size.

Cheat a Page

1. Put the cursor anywhere on the Page to be cheated.

2. Under the Format Menu, select Cheat then Page.

3. Increase or Decrease the page length by the number of lines desired, from 1 to
10.

Cheat the Whole Script

1. Put the cursor anywhere in the Script to be cheated.
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2. Under the Format Menu, select Cheat then Script.

3. You’re prompted to remove all previous Line Spacing Cheating.

Click Yes to remove the existing cheating, and start cheating afresh.

Click No to leave the existing cheating intact, and add any new cheating to it.

4. The Page Layout window displays.  Change the Page settings for this script as
desired.

User Lists

While you write, Screenwriter can recognize certain text you’ve typed as matching an
item in one of its User Lists.  It formats this text as the appropriate element
automatically.

(To use User Lists, the QuickType feature and the individual Pop-Up lists must be
enabled.  See QuickType in the Customizing Screenwriter chapter for more
information.)

For example, typing “ext.” on a blank line tells Screenwriter that you’re starting a
new Scene Heading.  It automatically formats your entry as “EXT.” and pops up a
Scene Body Text User List showing previous Locations in this script.

These pop-up menus, or User Lists, contain text items that can be entered by typing
the first letter or two instead of typing the whole text, saving you time and effort.

Selecting a Location from the Scene Body Text User List enters it in your script and
pops up the Time-of-Day User List.  Typing the first letter (or underlined
QuickLetter) of a Time-of-Day enters it in your script and moves the cursor to a new
Action element.

NOTE:  Transitions are an exception.  Any text that ends with to: (the word
"to" followed by a colon) is recognized as a transition, whether or not the text is
in the Transition User List.

Screenwriter can also recognize abbreviations for text that you use often.  Typing the
first letter or two of a word tells Screenwriter to enter the full text, complete with any
element, formatting, margins, etc.

Entering an abbreviation, or Alias Text, in an element’s User List lets Screenwriter
know it should auto-format that abbreviation using that element’s settings.

As an example, you could assign “I.” as the alias text for the Scene Heading Initial
Text “INT.”  Typing “I.” on a blank line would tell Screenwriter to expand that
abbreviation to “INT.” and format the line as a Scene Heading element (just as if
you’d typed “INT.”)

The number of items in a User List is determined by Element, as follows:
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Element Maximu
m Items

Character Names: 15*

Extensions: 10

Initial Scene Text: 10

Scene Body Text
(Locations):

10*

Shot Text: 6

Time-of-Day: 12

Transitions: 8

Act/Scene Info: 3

Prologue Text: 5

Tag Text: 1

End of Act Text: 1

FADE IN Text: 1

Substitution Text: 15

*User Lists for Character Names & Scene Body Text (Locations) are only used to
supplement what Screenwriter puts on its pop-up menu and uses in Auto Text
Recognition.  Before Screenwriter pops-up User List text for Character Name or
Scene Body Text, it first scans the script to find existing text in those elements.  Then
it adds text from the User List and displays.

You only need to add to either of these User Lists if you:

• Write more than one script with the same Characters or Locations (for example,
for multiple episodes of a TV series), and want them to display automatically.

• Want Alias Text for specific Character Names (for example, typing “vk” to have
the program enter “Von Karajan”).

• Already typed in lists of this text elsewhere (such as in an outline or a separate
story development program) and want to re-use this work.

User Lists for Act/Scene Info and End of Act Text have Alias Text that is only
used for auto text-recognition.  The actual text is used for pop-up menus and for
replacing the Alias Text.

Act/Scene Info

The Alias for Item A is set to “NEWACT”.  When you type NEWACT it starts a
new ACT, changes the element to ACT INFORMATION, replaces the text with
ACT, and increases the Act Number.
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The Alias for Item B is set to “SAMEACT”.  When you type SAMEACT it
changes the element to ACT INFORMATION, replaces the text with ACT, but
keeps the same Act Number.

The Alias for Item C is set to “NEWSCENE”.  When you type NEWSCENE, it
changes the element to Scene Information, replaces the text with SCENE (if
appropriate), and increases the Scene Number (or not, depending on whether it
follows a New Act and on your settings in the Script Formats Menu).

Editing User Lists

If you’d like Screenwriter to auto-format a text item that you type, add it to the User
List of the Element it should be formatted as.  Existing User List text can be changed
or deleted.

Under the Format Menu, select Edit User Lists.

You’ll see the following dialog box.

Click on a button in the right column to select a User List to edit.  Available items for
that User List, with defaults, display.

Select the text in a lettered Item (for example, “FULL SHOT” in Item D) and edit it as
desired.  If you delete an item, the list is updated when you exit the menu.

Loading User Lists

User Lists can be loaded from other Screenwriter scripts.

Open the script you want to load the User Lists into.
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Under the Format Menu, select Load User Lists from, then one of the following
formats:

Movie Magic Screenwriter Script—Loads all User Lists from another
Screenwriter script.

Original Defaults—Reloads Screenwriter’s originally-installed default User
Lists.

At the Load User List from Script screen that displays, select the file whose User
Lists you want to load.  Click on Open to load the User Lists.

Loading Locations, Character Names, or Transitions from
Screenwriter Scripts

Frequently a script’s Locations (Scene Body Text) and Character Names are not
actually in the User Lists, but are accessed from within the script itself.  To make
these items available to another script’s User Lists, you must first copy them into a
User List in their original script.

1. Open the script containing the User List items you want to load.

2. Under the Format Menu, select Edit User Lists...

3. Click on the button of the items to copy:

• Character Names

• Scene Body Text

• Transitions

4. At the bottom left of the screen a Copy from Script button displays.  Click on it
and a menu of the unique text items for that element displays.

5. Double-click on an item to copy it to the User List.  Click in the Close box at
upper left of the window when finished.

6. Click OK to save the User List and exit editing, or Cancel to discard changes.

7. Save the changes to the script’s User Lists by saving the script file.

Now you can load the items you’ve added to this script’s User List into another
script.  See Loading User Lists, above.

Saving Lists as the Default Lists for all New Scripts

To save User Lists you’ve made changes to as the default User Lists for new scripts:

1. Under the Format Menu, select Edit User Lists.

2. Make changes to your User Lists as described in the sections above.

3. Click the Save as Defaults For all New Scripts checkbox.

The new defaults do not affect any existing scripts.  To apply the new defaults to User
Lists of existing scripts, load them from a new script that contains them.  See Loading
User Lists, above.
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Default User Lists

When you install Screenwriter, all User Lists except for Character Names, Scene Body
Text, and Substitution Text have default items which are used for all new and
imported scripts:

User List Default Items

Character Names Empty

Extensions “O.S.”

“V.O.”

Scene Heading Text “INT.”

“EXT.”

“P.O.V.”

“FULL SHOT”

Scene Body Text
(Locations)

Empty

Shot Text “BACK TO SCENE”

“ANGLE ON”

Time-of-Day “MORNING”

“DAY”

“AFTERNOON”

“EVENING”

“NIGHT”

“LATER”

“CONTINUOUS”

“MOMENTS LATER”

Transitions “CUT TO:”

“DISSOLVE TO:”

“FADE OUT:”

Act/Scene Info (“NEWACT” - Alias for) “ACT”

(“SAMEACT” - Alias for) “ACT”

(“NEWSCENE” - Alias for) “SCENE”
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Prologue Text “TEASER”

“PROLOGUE”

“COLD OPENING”

Tag Text “TAG”

End of Act Text “END OF”

FADE IN Text “FADE IN:”

Substitution Text Empty

Reloading Default User Lists

If, after changing any of the User Lists, you want to go back to the originally-installed
Defaults:

Under the Format Menu, select Load User Lists from, then Original Defaults.

End of Show Text

End Of Show text allows you to assign an alias to the default “End of Show” text.

Creating Alias End of Show Text

1. Under the Format Menu, select Edit User Lists.  The Edit User Lists screen
displays.
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2. Click on the End of Act Text button.

3. Enter Alias text for End of and/or Show in the blank Alias box to the left of
the Text box.

4. Click on OK to save your changes to the script’s User Lists.

Alias Text

Alias Text allows you to type an abbreviation of text—as few as two letters—and
have Screenwriter automatically expand it to the full text for you.  The expanded text
is formatted with its correct element format.

For example, you could enter “I.” as the Alias for “INT.” in the Initial Scene Text
User List.  When you type “I.” on a blank line, followed by a space or appropriate
punctuation, Screenwriter expands it to INT. for you and formats the element as
Scene Heading.

Or, add the name “CAROL ANN” to the Character Name User List, assigning it an
Alias of “CA”.  When you type “ca” followed by a space or appropriate punctuation,
it’s expanded to “Carol Ann” for you.  Type “CA” and the same capitalization is
used, expanding it to “CAROL ANN” automatically.

NOTE:  To use Aliases for Character Names and Substitution Text you must
have the option SpellCheck as you Type & Edit checked on the Spelling Page
of the Preferences Menu.

Creating Alias Text

1. Under the Format Menu, select Edit User Lists.  The Edit User Lists screen
displays.

2. Click on the element button of the User List you want to add to.  A lettered
list of items displays.

3. To add a new text item, type it into a blank Text box.  Enter its Alias text in
the blank Alias box to the left of  the Text box.

4. Click on OK to save your changes to the script’s User Lists.

Capitalization of Alias Text

With the exception of Substitution Text, expanded Alias Text takes its capitalization
as defined by the Element it belongs in.

Substitution Text

For capitalization purposes, the Alias Auto-Recognition Text Menu for Substitution
Text has three additional options:
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Auto—Capitalization matches the way you type the Alias Text:

• If you type “coa”, it expands to “council on aging”.

• If you type in “Coa”, it expands to “Council On Aging”.

• If you type in “COA”, it expands to “COUNCIL ON AGING”.

As Entered—Capitalization matches the Substitution Text exactly as it
appears in the User List (unless you’re in an element defined as all caps, in
which case it is put in all caps).

ALL CAPS—Capitalization is ALL CAPS.



SCREENWRITER TEXT EDITING

49.

Text Editing

There is usually more than one way of performing any text selecting or editing
command in Screenwriter.  For ease of use, the method using the Mouse and the Main
Menu Bar is emphasized.  As you become more familiar with Screenwriter, you many
want to use Keyboard Shortcuts and Tool Bar Icons.

To see what command a Tool Bar Icon represents, use the mouse to move the cursor
over the icon without clicking on it.  A box of explanatory Hint text displays in a help
balloon below the icon.

For a list of Main Menu Bar commands, see the Appendix chapter entitled Main
Menu Bar.

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Command Keys.

Moving the Cursor

Use the following keys to move the cursor around the script quickly:

ç+å+˜ ........................Previous Scene

ç+å+¿ ........................Next Scene

˚+“ ..................................Previous Script Page

˚+” ..................................Next Script Page

Ó ..........................................Goto Top of Script

Ì ..........................................Goto End of Script

ç+G..................................Goto Page Menu

˘ ..........................................Next character

¯ ..........................................Previous character

˚+˘ ...................................End of current line

˚+¯ ...................................Beginning of current line

˜ ..........................................Previous Line

¿ ..........................................Next Line
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“ ..........................................Previous Screen

” ..........................................Next Screen

Selecting Text

Screenwriter uses the standard Macintosh methods of text selection.

Menu Selection—Place the cursor on the word to be selected.  Under the Edit
Menu, choose from:

Select All—Selects the entire script.

Select Special—Displays options for selecting by:

• Word—Selects the word the cursor’s on.

• Sentence—Selects the entire sentence the cursor’s in.

• Element—Selects the entire element the cursor’s in.

• Group—Selects a group of adjacent elements, including the one the
cursor’s in (for example, Character Name plus Parenthetical plus
Dialogue).

• Page—Selects the entire page the cursor’s on.

• Scene—Selects the entire scene the cursor’s in.

• Scene Range—Displays a list of your script’s Scene Headings.  Click on or
drag the cursor over the ones you want to select, and click on OK.

• Extend Selection to:—Displays an Extend Block menu, with options for
extending your selection backwards or forwards in the script from the
Current Cursor Position.

Mouse Selection—Screenwriter has a variety of options for selecting text with the
mouse:

Drag—Using the mouse, click directly in front of the text to be selected.  While
holding the mouse button down, drag the mouse cursor across the text.
Release the button when all the desired text is highlighted.  (To continue
selecting text that’s offscreen, move the mouse cursor onto the top or bottom
menu bar while still holding the button down—it continues scrolling and
selecting in that direction.)

Double-Click—Place the cursor on the word to be selected.

• Double-Click the mouse button to select the Word.

• Double-Click again to select the entire Line.

Keyboard Selection—Place the cursor on the word, sentence, or element to be
selected.  Press the ß key and hold it down.  Press other movement keys, such
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as an arrow or page down key, to highlight the text.  Release both keys when the
desired text is selected.

Adjusting the Block Selection

If you’ve selected some text and then realized that you need to block less or more
text, you don’t have to start over.  Instead:

1. Press the ß key and hold it down.

2. Extend or reduce the selection.

3. Release the ß key.

De-Selecting Text

To de-select a selected block of text:

Click the mouse anywhere on the page.

Or, press a movement key alone, without the ß key.

Moving Text

Screenwriter offers these methods of moving text around in your script:

Cut and Paste—A two-step method.  Text is removed from one location and placed
on the Clipboard, then Pasted into a new location.

Copy and Paste—A two-step method.  Text is left in its original location and a
copy is placed on the Clipboard, then Pasted into a new location.

Drag and Drop—A one-step method.  Direct movement of text without cutting or
copying.

Cutting and Pasting with the Mouse

1. Select the text to be moved.  Under the Edit Menu, select Cut.

2. Move the cursor to the place you want the text you’ve cut to appear, and click
there.  The cut text appears after the cursor position.  If you select any text in
the new position, the cut text replaces it.

3. Under the Edit Menu, select Paste.

Copying and Pasting with the Mouse

1. Select the text to be moved.  Under the Edit Menu, select Copy.
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2. Move the cursor to the place you want the text you’ve copied to appear, and
click there.  The copied text appears after the cursor position.  If you select any
text in the new position, the copied text replaces it.

3. Under the Edit Menu, select Paste.

Cutting/Copying/Pasting with the Keyboard

Use ˚+X to cut, ˚+C to copy, and ˚+V to paste.

Dragging and Dropping

1. Move the cursor to the start of the text you want to move.

2. Highlight the text to move, using your preferred selection method.

3. Using the Mouse, move the cursor anywhere over the selected text and press
the mouse button down.  Hold it down.

4. While holding the mouse button down, “drag” this block across the page to its
new position.  With the cursor at the place you want the text inserted, release
the mouse button.  The text block moves to the new position.

Breaking Elements—Screenwriter can handle Drag and Drop text placed in the
middle of an Element in two different ways.  Choose your preference under the
Edit Menu by selecting Preferences, then clicking on the Mouse tab.

Checking the option Drag’n’Drop should break Elements in Middle tells
Screenwriter to let Drag and Drop text Break Elements.

If the cursor is in the middle of an Element when you release the button,
Screenwriter breaks that Element at the cursor position.  Dropped text is
inserted between the broken Elements.

Unchecking the option Drag’n’Drop should break Elements in Middle tells
Screenwriter not to let Drag and Drop text Break Elements.

If you release the mouse button while the cursor’s in the First half of the
Element, text is dropped Before the Element.

If you release the mouse button while the cursor’s in the Last half of the
Element, text is dropped After the Element.

Deleting Text

The following delete commands remove the selected text from your script, without
placing it on the Clipboard.  To un-delete text you’ve deleted, select Undo before
selecting any other editing command.

Delete Left of the cursor by character ......ƒ

Delete Right of the cursor by character .....»
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Delete a Block of selected text by clicking on the Delete Block Button on the Top
Tool Bar (the icon with a large red X).

Un-Deleting Text

To un-delete text you’ve deleted, select Undo before selecting any other editing
command:

Under the Edit Menu, select Undo.

Undo

To Undo a text edit, select Undo before selecting any other editing command:

Under the Edit Menu, select Undo.

Screenwriter has a multi-level undo, capable of undoing up to the last 10 text editing
changes you made.  It can undo cutting & pasting blocks, search & replace, and
more.  Screenwriter recognizes three basic types of editing:

• Adding text (including Pasting).

• Deleting text (including cutting/deleting blocks).

• Global processing (such as search/replace or reformatting).

Screenwriter’s default Undo Level is 10.  To change the Undo Level:

1. Under the Edit Menu, select Preferences.

2. Click on the Editing tab.

3. Enter a number between 0 and 10 in the Undo Levels: box.  The Undo Level
must be set to a number between 1 and 10 to enable the Undo command.
Setting it to 0 will cause Undo and Redo to not appear on the Edit Menu.

4. Click on OK.

If Screenwriter can undo the changes, Undo on the Edit Menu is selectable.  If Undo
is grayed out, Screenwriter cannot undo your text editing.

NOTE:  For the purposes of Undo, each mouse click that you make is considered
a text edit.  The Undo function merely “un-clicks” it—which results in no
change.  Setting the Undo Level to a higher number gives you a greater
likelihood of being able to reverse a text edit.
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Redo

To restore a text edit you’ve just Undone:

Under the Edit Menu, select Redo.

Redo can restore only one (1) text editing change, the last one performed.

Formatting Text

Screenwriter deals with text formatting—Bold, Underline, Italics , Strikeout—by
placing hidden format codes surrounding the formatted text.  One code starts the
format, another ends it.

In normal use, you won’t need to be aware of these codes.  Screenwriter’s default is
to Hide Format Codes.  To display the codes:

Under the Edit Menu, select Display Options then Show Format Codes.  A
checkmark appears next to it, reminding you it’s on.

Bolding Text

To format existing text as Bold, select the text.  Then:

Click on the Bold Button (labeled with a B) on the Top Tool Bar.

Or, press ˚+B, or § on the keyboard.

To format an entire Element as Bold, place the cursor in the Element.  Then:

1. Click on the Cheat Element Button on the Top Tool Bar (the button with
a hand holding a card up a sleeve).  Or, press £ on the keyboard.

2. On the Cheat Element Menu, Check the Bold CheckBox.

3. Select OK and the entire Element is made Bold.

Underlining Text

To format existing text as Underline, Select the text.  Then:

Click on the Underline Button (labeled with a U) on the Top Tool Bar.
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To format an entire Element as Underline, place the cursor in the Element.  Then:

1. Click on the Cheat Element Button on the Top Tool Bar (the button with
a hand holding a card up a sleeve).  Or, press £ on the keyboard.

2. On the Cheat Element Menu, Check the Underline CheckBox.

3. Select OK and the entire Element is Underlined.

Italicizing Text

To format existing text as Italic, Select the text.  Then:

Click on the Italics Button (labeled with an I  on the Top Tool Bar).

To format an entire Element as Italic, place the cursor in the Element.  Then:

1. Click on the Cheat Element Button on the Top Tool Bar (the button with
a hand holding a card up a sleeve.)  Or, press £ on the keyboard.

2. On the Cheat Element Menu, Check the Italics CheckBox.

3. Select OK and the entire Element is Italicized.

Striking Out Text

To format existing text as Strikeout, Select the text.  Then:

Click on the Strikeout Button (labeled with an S on the Top Tool Bar).

Or, press ⁄ on the keyboard.

To format an entire Element as Strikeout:

1. Place the cursor in the Element.  Then:

2. Click on the Cheat Element Button on the Top Tool Bar (the button with
a hand holding a card up a sleeve).  Or, press £ on the keyboard.
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3. On the Cheat Element Menu, Check the StrikeOut CheckBox.

4. Select OK and the entire Element is Striked Out.

Removing Text Formatting

Select the text to remove formatting from.

Click on the Normal Button (labeled with an N) on the Top Tool Bar.

Changing Case

You can change the case of existing text without re-typing it, using these options:

• Uppercase

• Lowercase

• Initial Capitals

• Capitalize Word

• Cap & Bold Word

• Lowercase Word

When Screenwriter changes the case of existing text, it retains correct capitalization
for:

• Sentence beginnings

• The personal pronoun “I”

• Speaking Characters with Initial Capitals

To change the case of selected text:

1. Select the text.

2. Under the Edit Menu, select Convert Case, then choose the desired
capitalization.

To change the case of an entire Element:

1. Put the cursor anywhere in the appropriate Element.

2. Under the Edit Menu, select Convert Case, then choose the desired
capitalization.

Quick Format of Previous Word

If, after typing a word, you realize you want it in a different case or text format, you
can quickly change certain formats:
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Quick Uppercase of Previous Word—Position the cursor immediately following the
word to be uppercased.  Press ¤ on the keyboard.

Quick Bold and Uppercase of Previous Word—Position the cursor immediately
following the word to be formatted.  Press ˚+¤ on the keyboard.

Quick Lowercase of Previous Word—Position the cursor immediately following the
word to be uppercased.  Press ß+¤ on the keyboard.

SpellCheck

Screenwriter’s built-in SpellCheck system allows you to check the spelling of your
script by:

• Word

• Element

• Page

• Forwards from the cursor position

• Entire Script

SpellCheck can also:

• Auto-Correct common Typos as you write

• AutoCapitalize Sentences

• AutoCapitalize the Names of Characters

• Correct Double Capitals

• SpellCheck in Foreign Languages

• Create User Dictionaries for each script

You can customize SpellCheck options to suit the way you work.  Under the Edit
Menu, select Preferences, then the SpellCheck tab.  Read on for more details.

Start SpellCheck—As SpellCheck begins checking relative to the cursor position, it’s
not necessary to select the text to check.

1. Position the cursor in the word or Element you’d like to check, or directly
before the word in which to start spellchecking.

2. Under the Spell Menu, select the checking method to use:

Word—Spellchecks the Word that the cursor is currently in.

Element—Spellchecks the Element that the cursor is currently in.

Page—Spellchecks the current Page.

Forwards—Spellchecks from the cursor position to the end of the script.

Entire Script—Spellchecks all text in the script.

When SpellCheck finds no misspelled words, it displays a dialog box telling that.  Click
on OK to exit.
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When SpellCheck finds a word it doesn’t recognize, it displays the Found Unknown
Word... window.  This shows the unknown word in the Word: box and offers a list of
suggested alternatives in the Suggestion: box.  Option Buttons are:

Replace—If you find the correct spelling in the Suggestion box, click on it and it
appears in the Word box, replacing the unknown spelling.  Click the Replace
button to replace it in your script also.

Suggest—If none of the suggested spellings for your unknown word are correct,
type a different spelling in the Word box and Click the Suggest button to have it
checked.

Skip Once—Skip over this appearance of the word, but stop at the next one.

Ignore All—Skip over this word and all future occurrences.  Ignores the word in
all scripts you check until you Exit Screenwriter, or Clear the Ignore List.

Learn—Remember this spelling for future use by adding the word to the current
User Dictionary (USER_US.LXA, unless you specify otherwise).  All scripts that use
that User Dictionary will recognize the word.

Cancel—Exits the Found Unknown Word window and stops SpellChecking.

Add Word To:—Adds the unknown word and its correct spelling to the User
Dictionary of your choice, as a Typo which should be Auto-Corrected as you type.
(Auto-Correct must be turned on to enable Typo correction.)

Setup Options—Displays the SpellCheck page of Preferences, also available under
the Edit menu.

Select Language—Allows you to switch to a spelling dictionary in another
language, if any are installed.

Auto-Correct Typos   —As you’re writing, SpellCheck can correct the most commonly-
made typos for you.  For example, “teh” is corrected to “the”, “wnat” becomes
“want”, etc.  This saves you the time of going back and manually correcting typos,
and makes any SpellCheck you run go faster.  To turn Auto-Correct on:

1. Under the Edit Menu, select Preferences.

2. At the Preferences screen, select the Spelling tab.

3. Check the SpellCheck as you Type & Edit box (this must be checked for
Auto-Correct to work).

4. Check the Auto-Correct Typos box.

5. Change these other Auto-Correct settings, if desired:

Max. Length—Sets the maximum word-length of typos to auto-correct.
If on a slower computer, set this to a lower number.  Screenwriter uses a
default word-length of 10 letters.

Beep on Unknown Words—Alerts you to any suspected typos that
Auto-Correct is unable to correct for you.
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Prompt on Multiple Words during Auto-Correction—Gives you a
choice of words when the typo could have two or more correct spellings.
If unchecked, Auto-Correct makes the decision for you.

AutoCapitalize/Character Names—Capitalizes the first letter of all
Character Names in Dialogue, Action, and Script Notes.  To be
capitalized by Auto-Correct a character name must either have been
used previously in the script, or exist in the Character Name User List.

(When using names such as “Mark “or “Art” in your script, Auto-
Correct also capitalizes the words “mark” and “art”.  To avoid this,
Pause AutoCorrection under the Spell Menu.  Type the word with your
desired capitalization, move past the word, then resume Auto-Correct by
clicking on Pause AutoCorrection again.)

All Caps—makes Character Names ALL CAPS wherever they
appear.

6. Click on OK to return to your script.

The following options work both during Auto-Correct, and when you run a manual
SpellCheck.

Correct Double Capitals—Corrects words that start with two capital letters
instead of one, such as “SCheduling”.

AutoCapitalize/Sentences—Capitalizes the first letter in all Sentences in Dialogue,
Action, and Script Notes.

Except immediately following Shots—Shots (also known as secondary
Sluglines) can be used to emphasize an object or person, with the following
Action giving more detail.  To have the combined Shot and Action read as
one sentence—with the Action sentence not capitalized—check this box.

Auto-Space Sentences to ?? Spaces—Ensures that every sentence has a consistent
number of spaces after the period.  Set the value from 1 to 9.  (To prevent auto-
spacing a particular sentence, enter Hard-Spaces after the period instead of regular
spaces.  Enter a Hard-Space by pressing ç+å+˙.)

Treat “)” as a Sentence End in Dialogue for the purposes of Auto-Capitalization
& spacing—Treats a right parenthesis in Dialogue as a sentence end, in order to
format the next sentence correctly.

Foreign Language SpellCheck    —With the installation of an optional Foreign
Language dictionary, SpellCheck can check the spelling of words in another
language.  For more information, call Customer Service at 818/843-6557.

Thesaurus

Screenwriter’s Thesaurus finds synonyms and related words for any word you select.

1. Select a word.

2. Under the Spell Menu, select Thesaurus.
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3. The Thesaurus window opens, with the selected word in the Head
Word:  box.

In the 3 windows below it are scrollable lists of similar words.  Scroll to
the right to see more windows, if more than 3 are available.

4. Click on the word you prefer and it appears in the Head Word: box.  To
see synonyms of this alternative word, click Synonyms again.  Click on
Replace to put the word in the Head Word: box in your script in place of
your original word.
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Printing the Script

Before printing a script, you need to configure Screenwriter to work with one specific
printer.

Page Setup

Screenwriter uses the Macintosh Page Setup screen to let you choose default settings
for all your printing in Screenwriter.

Under the File Menu, select Page Setup.

The Page Setup screen displays, with the name of your currently selected printer in
the Format for: window.

To select another printer, scroll through the list of connected printers in the Format
for: window and click on your choice.

Select a Paper Size.  US Letter is the standard 8-1/2 by 11 paper used for
screenplays.

Select a Paper Orientation.  Portrait is the standard orientation for printing 8-1/2
by 11 screenplay pages.

Change the Scale percentage, if desired.  Default is 100%, or normal size.
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Click on the Attributes menu at top left to select default Page Attributes or
PostScript options, if desired.

Click on OK to save your default settings for this print job, Cancel to exit and
discard changes.

Page Layout

Page Layout gives you control over how your script text displays onscreen and prints
on the page.  Changing margins and line spacing can increase or decrease the white
space on your pages, shortening or lengthening your script’s page count.

This practice is commonly known as “cheating.”  Cheating your text by an amount
that drastically changes the look of the page is not recommended.  It will be obvious
to experienced script readers that your script doesn’t conform to the standard format
they expect, which times out to 1 minute of screen time per page.

Choices you make here apply to the currently displayed script.  You can also set
them as the default for new scripts.

Under the File Menu, select Page Layout.

The Setup Page Layout screen displays:

At the left of the screen is a Sample Page, showing how a typical page will look with
the current settings.  Adjustments made to the Top Margin, Bottom Margin, or
Binding Adjustment change the Sample Page display.

Top Margin—This is the fixed space between the top edge of the page and the first
line of the Page Header.  Adjustable in increments of 1/10 of an inch, from 0.3 to 5
inches.
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Bottom Margin—This is the minimum amount of space between the last line of Text
on the page (not including Bottom Scene Continueds) and the bottom edge of the
page.  Adjustable in increments of 1/10 of an inch, from 0.3 to 5 inches.

Binding Adjustment—Left and Right Margins are determined by the Elements of
the Script Format you’re currently using.  The Binding Adjustment allows you to add
to or subtract from the leftmost Margin, shifting all your page’s text left or right
without changing the width of its elements.  Adjustable in increments of 1/10 of an
inch, from -0.5 to 5 inches.

Text Line Spacing—Sets the amount of white space between consecutive lines of text
in the same paragraph.  Entering a value of less than 100%—for example, 95%—can
fit 2 or 3 extra lines of text on each page, and make your script perhaps 5 or 6 pages
shorter.  Adjustable in single percentage points, from 85% to 115%.  Grayed out and
unselectable if Windows Compatibility Mode is checked.

Blank Line Spacing—Sets the size of the blank line spacing that Screenwriter places
between elements.  This can be set slightly lower than Text Line Spacing and still
look acceptable.  Below 90%, it becomes noticeable to the reader.  Adjustable in single
percentage points, from 85% to 115%.  Grayed out and unselectable if Windows
Compatibility Mode is checked.

Windows Compatibility Mode—If checked, keeps the same page breaks in a
Screenwriter for Macintosh script that is to be imported into Screenwriter for
Windows.  Checking this option makes the Text Line Spacing and Blank Line
Spacing options grayed out and unselectable.

Approximate # of Lines on Page—As you make changes to the Margins and Line
Spacing items above, this number recalculates the number of lines that can fit on
your page.  It assumes you’re using Courier 12 point font, and will be inaccurate if
you mix fonts or sizes.

Current Total Page Count—As you make changes to the Margins and Line Spacing
items above, this number recalculates the number of pages in your script.  It assumes
you’re using Courier 12 point font, and will be inaccurate if you mix fonts or sizes.

Save as Defaults for All New Scripts—If checked, all new scripts will have these
Page Layout settings as the default.

Header Setup

To print the same text across the top of each page—such as Page Numbers, Dates,
Act/Scene Information—use Header Text.

Under the File Menu, select Header Setup.

The Header Setup screen displays:
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Header Text

You can have one or two lines of Header Text.  Type in any text in the appropriate
Line window.

Headers for Spec Scripts normally contain the page number only, flush right and
followed by a period.

To insert codes at the cursor position for the following items, click on their buttons:

Pg#—Inserts “#”, the code representing the Page number.  To have the page
number appear with a period following it (e.g. “119.”), type a period after this
code.

Act Info—Inserts “@”, the code representing the Act number (for TV shows and
Stage Plays).  To have the act number appear as “Act 2”, put “Act @” in the
Header.

Scene Info—Inserts “$”, the code representing the Scene number (for TV shows
and Stage Plays).  To have the scene number appear as “Scene 2”, put “Scene $”
in the Header.

Date—Inserts “%”, the code representing the current date.

Flush Right—Inserts “^”, the code telling Screenwriter to align the text following
it flush with the Right Margin.  To have some items align flush left and others
align flush right, insert this code between them (for example, “Act @^Page #.”
would place “Act 2” flush left and “Page 3.” flush right).

Underline—Inserts “{“ to start underlining, and “}” to end underlining.

Bold—Inserts “<“ to start underlining, and “>” to end underlining.
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Rev. Color—Inserts “~”, the code representing the current Revision Draft Color.

Script Name—Inserts “|“, the code representing the name of the Script.

To enter the character that represents a code in the Header—such as the # sign to
make it say “Act # 6”—enter the code twice, as in “Act ## @”.

Screenwriter’s default is to keep blank spaces in Header Line 2, and print it as a
blank line.  Text you enter in Line 2 replaces the spaces, and print accordingly.

Put in Date As...

Selects a format for the Date appearing in Header Text.  Click on the appropriate
radio button to select:

Month/Day/Year —Standard American format (8/27/97)

Month-Day-Year—American with dashes (8-27-97)

Day/Month/Year —European Format (27/8/97)

Day-Month-Year—European with dashes (27-8-97)

Put In Act Information As...

Selects a format for Act Information appearing in Header Text.  Click on the
appropriate radio button to select:

Numbers (1,2,3..)

Letters (A, B, C...)

Words (One, Two, Three...)

WORDS (ONE, TWO, THREE...)

Roman Numerals (I, II, III...)

Put In Scene Information As...

Selects a format for Scene Information appearing in Header Text.  Click on the
appropriate radio button to select:

Numbers (1,2,3..)

Letters (A, B, C...)

Words (One, Two, Three...)

WORDS (ONE, TWO, THREE...)

Roman Numerals (I, II, III...)
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Print Headers On...

Determines on which pages you want the Header Text to print.  Click on the
appropriate radio button to select:

Not Page One—Header Text will be printed on every page except Page One.  This
is the accepted standard for Screenplays.

Every Page—Header Text will be printed on every page including Page One.

Every Page Except First Page of Scene—Header Text will not be printed on the
first page of a new Scene or Act.  Used in some TV shows, as the Act/Scene
Information is already displayed.

Align Headers

Items in Header Text can be aligned flush with the right margin, flush with the left
margin, or a combination of the two.  Click on the appropriate radio button to select:

Flush Left at Margin—Aligns Header Text flush with the Left margin, using the
default Left margin selected in Page Layout.  Enter a new Left margin for Header
Text only, if desired.  Accepts values in 1/10” increments, between 0.3 and 8.

Flush Right at Margin—Aligns Header Text flush with the Right margin, using
the default Right margin selected in Page Layout.  Enter a new Right margin for
Header Text only, if desired.  This is Screenwriter’s default for Header Text
alignment.  Accepts values in 1/10” increments, between 0.3 and 8.

To have some items align flush left and others align flush right, insert a Flush Right
code (^) between them.  For example, “Act @^Page #.” would place “Act 2” flush left
and “Page 3.” flush right on the same line.

Blank Lines following Header

Select the number of blank lines to insert between the Header Text and the page’s
first line of script text (or Top Scene Continued).  Default is 1 blank line.

Preview

Click this button to see a Print Preview of the current page, showing your Header
Text.

The Preview Top Tool Bar offers these option buttons, from left to right:

Print—Sends the onscreen page to the printer, formatted exactly as it looks (but
at 100% size).

First—Goes to the 1st page in the script.
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Previous—Goes to the Previous page in the script.

Goto Page—Goes to the script page of your choice.

Next—Goes to the Next page in the script.

Last—Goes to the Last page in the script.

Zoom In—Displays the script page larger onscreen.  Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

Zoom Out—Displays the script page smaller onscreen.  Cycles through 53%,
93%, 133%, 173%, 213%, 253% of actual page size.

1 Up—Displays One page at a time onscreen.

2 Up—Displays Two pages at a time onscreen.

Increase Top Margin—Increases the page's Top margin by 1 line.

Decrease Top Margin—Decreases the page's Top margin by 1 line.

Increase Left Margin—Increases the page's Left margin by 1 character.

Decrease Left Margin—Decreases the page's Left margin by 1 character.

Substitution Font pop-up menu—Allows you to choose a font to print the script
in, other than the default of Courier.

To return to your script, select Quit under the File menu.

Print the Script

Printing in Screenwriter is accessed through the Print Menu.

Under the File Menu, select Print.

You’ll see the following Print Job window.  Check one of the print selection
radio buttons on the top half of the screen.
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Current Page—If checked, prints the page that the cursor is currently on (this is the
default setting).

Forwards—If checked, prints from the current page through to the end of the script.

Entire Script—If checked, prints the entire script.  If you’ve created a title page in the
Title Page Publisher, it is also printed.

Selected Text—If checked, prints the text block you’ve selected in your script.  If no
text is selected, this option is grayed out and unselectable.

Selected Pages—If checked, prints the pages you select.  Enter the page numbers in
the same order they appear in the script (i.e. lower numbers first).

Enter individual page numbers separated by commas (1,3,32)

Enter a section of consecutive pages using a dash between the first and last page
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

Selected Scenes—If checked, prints the Scenes you select.  Enter the scene numbers
in the same order they appear in the script (i.e. lower numbers first).

Enter individual scene numbers separated by commas (1,3,32)

Enter a section of consecutive scenes using a dash between the first and last scene
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

List—Click on this button to see a List Menu of all the scenes in your script with
their Scene Headings.

Select a single scene by clicking on it.  De-select it by clicking on another.

To select contiguous scenes (next to each other in the list), hold down the ß
key and drag across them.
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To select non-contiguous scenes, hold down the ˚ key and click on them one at
a time.

Click on the OK button to return to the print selection menu.  Numbers of the
scenes you selected are entered in the Selected Scenes window.  To change your
selections, click on the List button to select again.

Click on the Cancel button to deselect all scenes and exit the List.

Revisions—If checked, allows you to select which set of Revisions to print from a
pop-up list.

Asterisked Pages—Prints all pages which have Current Revision Marks on them,
and any A-Pages immediately following them.

WHITE, etc.—In a Locked script with Draft Revision Colors, a list of Revision
Colors with the current Revision Color showing displays for your selection.

Dialogue—If checked, displays a Dialogue Selection menu.  Check a radio button to
select the kind of Dialogue to print, and select one or more Character Names.

Dialogue With Reference Page Numbers and Statistics—If checked, prints a
dialogue report with page number references and statistics about the number of
speeches, words, sentences, and sentence length for each character.

NOTE:  If you select all characters, a screen displays asking if you’d like to print
characters’ dialog in Script order rather than printing all of one character’s
dialogue at a time.  If you click on Yes, your Dialogue report will not contain any
statistics.  If you click on No, statistics will appear in your printed report.
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Dialogue With Cues for Actors—If checked, prints all the dialogue for selected
characters along with—either a Dialogue Cue preceding the speech (if available),
or the preceding line of Action.

Entire Scenes that ANY of the Selected Character(s) is/are in...—If checked,
scans the script and finds only those scenes where At Least One of your selected
characters is present.  Those scenes are automatically placed in the Selected
Scenes window, ready to be printed.

Entire Scenes that ALL of the Selected Character(s) is/are in...—If checked,
scans the script and finds only those scenes where All of your selected characters
are present.  Those scenes are automatically placed in the Selected Scenes
window, ready to be printed.

Animation Recording Script Format—If checked, prints dialogue only with each
speech numbered sequentially.

Animation Recording Script Format (Asterisked Speeches Only)—If checked,
prints dialogue only with each speech numbered sequentially—but only Revised
dialogue speeches, which have Asterisks in their right margin.

Select Names—Click on one or more Character Names in this window to print
their dialogue.

Select All—Click on this button to select all Character Names in your script.

Clear Selection—Click on this button to de-select all Character Names
you’ve selected.

Click on OK to save your Dialogue selection and return to the Print Menu, or
Cancel to discard your selection.

Scene Heading List—If checked, prints an alphabetical list of all Scene Headings in
the script.

Production Breakdowns—If checked, displays the Production Breakdown Print
Menu when you click on the OK button.  See the Production Breakdown Print Menu
section, later in this chapter.

Character List—If checked, prints an alphabetical list of all Character Names in the
script.

Script Notes—If checked, you will be able to print the script notes, either
sequentially or on facing pages of the script.  Then when you click the OK or Preview
button, the following dialog opens to ask how you want the notes to print.
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Run SmartCheck before this Print Job—If checked, SmartCheck checks your script
for common formatting errors before printing.  (If you’ve set SmartCheck to always
run before printing —in Preferences under the Edit Menu—it is checked here.  Turn
it off for this print job only by unchecking the box.)

Print in Reverse Order—This allows the user to print the script in reverse order.

Print to—This feature combines some old and new elements and is defined below.
The definitions were taken from the new Help menu (from the Windows version).

• Printer—This will send the print job directly to the printer.

• PDF (Adobe Acrobat) File—PDF (which stands for Portable Document Format)
is the international standard for WYSIWYG cross-platform document
distribution.  It is a format created by Adobe and to view it requires Adobe
Acrobat, which is both shipped on our CD, and is also available freely on the
world-wide web from Adobe's web site at www.adobe.com.  This is a very
powerful format which will allow the viewer to print and view the script exactly
as it appears on your screen, gives them instant access to any scene heading with
built-in bookmarks, and can optionally include all your non-printing script notes.
If you are giving the script to anyone who does not have Movie Magic
Screenwriter and they don't need to edit the script, this is the format we
recommend.

• PDF production sides—When you select this option, then each page of your
selection will be printed reduced in size and duplicated twice on a page so that
you can then assemble and cut the pages in half and get two small copies of the
script.

• PrintScript File—When you select this option, your selection is printed in our
proprietary PrintThing format.   This format is included with Movie Magic
Screenwriter and automatically installed to your Movie Magic Screenwriter
program directory.
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Print Title Page—If checked, prints the title page at the head of the script.  Only
available if you’ve created a Title Page in the Title Page Publisher.  Selecting an
Entire Script to print automatically checks this box and prints the Title Page.

Preview—Click this button to see a Print Preview of the current selection, in
WYSIWYG format.  (For details, see Preview under the Header Setup section, above.)

Cancel—Click this button to stop this print job and return to the script.

OK—Click this button to continue with the print job.  A standard Macintosh Print
Dialog window displays:

Change the settings as desired.  Click on the Print button to send your pages to the
printer.  Click on the Cancel button to stop this print job.

Watermark

The Watermark feature allows you to print background text on each page for security
purposes.  It is primarily used in production scripts.  See the Production Features
chapter for more details.
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Other Screenwriter
Features

Screenwriter 4.0 has three completely new features for working with your script.
They are:

• iPartner

• Speak Text

• Script Note Commander

iPartner™

Whether you're across the building, or across the world, Movie Magic Screenwriter's
iPartner™ feature lets you and a partner view, write, edit and kibitz over the same
script as if you were in the same room together.

iPartner™ requires a standard internet connection through a non-proxy server on
both computers, and we highly recommend at least a 56K or better modem or direct
network connection.  See the section Trouble-Shooting iPartner for more technical
details.

iPartner™ major features include:

• The ability to allow you to view and edit a script on your partner’s
computer and vice versa.

• The ability to communicate with your partner through a typing in a “chat”
window.

• The ability to speak and hear your partner (requires compatible sound card
and microphone).

• The ability to transfer scripts back and forth.

• The ability to “synchronize scripts”.
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Connecting To iPartner

When you run iPartner™ you'll see the following screen, though of course the IP
Address and Port Number may very will be different from what you'll see.

IP Address

The numbers in purple are your IP address. In order to connect with your partner
one of you will need to know the other’s IP.  Depending on the type of internet
connection your either have a fixed IP (if connected by network, DSL or Cable
Modem). In this case once you give someone your IP address they will be able to use
that address every time they want to connect with you.

If you are connecting via a Dial-up connection, meaning your computer calls your
Internet Provider every time you wish to connect to the internet, your IP will change
each time you connect. This means one of you will need to communicate the other’s
IP address to the other person every time.   You can do this by one of the following
ways.

• Calling the person on the telephone.

• Sending the IP through via an internet message server such as: AOL
instant Messenger or ICQ.

• E-mailing the IP address, however this can take as long as a day depending
on your e-mail provider.

“Enter Partner’s IP” or “Let Partner do it”—This allows you either you or your
partner to enter the other’s IP for iPartner to make a connection. Click “Enter
Partner’s IP” if you wish to enter your Partner’s IP address to connect or if “Let
Partner do it” if you wish to have your partner enter your IP address.  Whichever
one you choose your partner will need to choose the other one in order for a
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connection to be made. Who ever initiates the connection does not affect how
iPartner performs both people will have the same privileges and capabilities.

Trouble Shooting—This button will bring up a text screen with known issues;
helpful tips as well information on problems with connecting and using iPartner

Cancel—This will close the iPartner window and return you to your script.

Connect on port number #—This is the TCP port that iPartner uses to connect with.
By default it should be 2200.  For more info see section on Trouble-shooting iPartner.

Using the Chat Window

Once you and your partner are connected, you both will see a Chat Window, which
generally looks like the following, though of course the exact text will vary.

The Top window is the message area where you will see messages from your partner
and you as well as occasional system messages.

The Bottom window is a text entry window where you can type messages to send to
your partner.
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The B UI N style Buttons between the two windows allow you to change the style
of the text you send to BOLD, Underline, Italics and Normal respectively.

The small window below the text entry window is where you specify your name as it
will appear in your partner’s Chat windows.  You can change the name by simply
typing a new name in this window. All previous names are accessible by clicking on
the down arrow to bring up the Pop-Menu.

Send Script—Allows you to send the current active script in your program to your
partner. Your partner will receive a request asking if he wants to accept the script, if
he does the computer will begin receiving the script.  During this time you or partner
will not be able to Chat with each other until your partner receives the script.
iPartner will then automatically launch the Show Partner feature from your partner’s
computer showing you the file that is now on his computer in slave mode (see
below).  The script now resides on your partner’s computer allowing him to save and
print the file.

Show partner—This is different then the “Send Script” feature since it does not
actually transfer the script to your partner’s computer. Instead it opens a window on
your partner’s computer allowing your partner to view the script even though it still
resides in your computer.

Once you click on the Show Partner button it will it change to “Showing Partner” to
indicate that your partner is viewing your Script. At this point you are considered in
“Master view” since the script is on your computer and you control the editing and
the viewing of the script.

When your partner is showing you a script the Show Partner button will change to
“View Partner” to indicate that you are viewing your partner’s script.  Since at this
point you can only view the script and cannot edit without the Master’s permission
you are considered in “Slave view”

Editing in Slave view—Normally in “Slave view” you are unable to have any
control over what part of the script you are viewing or make changes in it. However,
it is possible for the Master to grant you permission to edit the script. While you can
edit the script, it is important to realize you are viewing a script on another’s
computer. You will not be able to use any of your menu commands, function key’s or
quick entry features such as pop-up lists of Character Name’s.  This feature is mainly
for the purpose of editing or rewriting existing text in a collaboration type of
environment.  If the Slave needs to do major rewriting it would probably be better to
use the “send script” feature so they can have full use of their program. You may also
experience slow screen refreshes and typing rates since you are actually editing the
script on the master’s computer.

A slave can request control of the script by simply placing the mouse pointer
anywhere over the script and clicking.   The Master will then receive the following
request.
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WARNING !!!  Once the Master allows the Slave permission to edit the script
both people will have the capability of editing the script.    However, this feature
was not designed to allow simultaneous editing of the script.  It is strongly
advised that if you use this feature you communicate with each other through
chat or voice when one wants to regain control of the script.  Otherwise it may
cause unwanted changes and loss of text to occur.

Once the Master clicks Yes the slave can now edit the script.

Slave view editing capabilities – Once you have permission to edit the script you
can perform the following functions.

• Use the mouse to click in the script to edit.

• Use the Mouse to highlight text by holding the shift key and clicking where you
want the text selection to be extended.

• Edit by typing in the script.

• Scroll by using the Up and Down Arrows or Page up/Page Down.

You can also cut, copy and paste text as well by using whatever keys are set on that
computer to cut/copy/paste with in the Keyboard  section of the program options.
These commands are being executed on the Masters computer so the slave will not
be able to paste text from another application on the slave computer. Likewise, If the
slave invokes the paste text before copying or cutting text from the script, the
program will try and paste what ever is in the Masters clipboard from a previous
application into the script with unpredictable results.

IMPORTANT!!!  While all of the keys listed below will work in slave mode
some of them may cause pop-up menu’s to appear on the master’s computer if
the master has Quick Type text entry turned on.  In order for the slave to use the
quick key’s to change elements efficiently the master will want to turn off the
following  feature’s in the Quick Type program options “Quick Type text entry”
and all options in Auto Pop-up and Running Lists.
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Other Keys

• Tab Key—Puts in Character Names regardless of the element you are starting
from.

• Enter Key—Takes you from one element type to another (i.e. pressing <ENTER>
while in Character Name will take you to dialogue; while in Transition will take
you to Scene Heading, etc).

• Left Parenthesis Key—Puts you in a Parenthetical while in Dialogue, or a
Character Extension if pressed while in Character Name, it will put you in a
Parenthetical while in Dialogue, or a Character Extension if pressed while in
Character Name.

• CTRL+ B—Turns Bold on/off.

• CTRL+ E—Puts you into a Scene Heading with EXT. and a space already typed
in for you.

• CTRL+ I—Puts you into a Scene Heading with INT. and a space already typed in
for you.

• CTRL+ O—If you aren't in a Shot, then it puts you into one.

• CTRL+ R—Forces a refreshing of the screen.

• CTRL+ S—If you aren't in a Scene Heading, then it puts you into one.

• CTRL+ T—If you aren't in a Transition, then it puts you into one.

• CTRL+ U—Turns Underlining on/off.

• CTRL+ Y—Turns Italics on/off.

• CTRL+ ENTER—Puts you into Action.

• Shift  + ENTER—Puts in a Forced Page Break.

• ALT + ENTER—Puts in a Hard Return.

• CTRL+ -—Puts in a Soft-Hyphen.

• CTRL+ Shift -—Puts in a Hard-Dash.

• CTRL+ Shift (—Puts in a "(" into Dialogue without making it a Parenthetical.

• CTRL+ Alt Space—Puts in a Hard Space.

Revoking Slaves editing privileges—The master can revoke the slave’s ability to
edit the script only by turning off the show partner feature. The Master can permit
the Slave to still view the script by simply turning the “Show Partner Feature” back
on.

Ending the session—Either side can end the iPartner session by clicking the
disconnect button.  If you are in Showing Partner mode when you disconnect,
iPartner will ask if you wish to synchronize your script with the script that has been
edited by your partner.  If you select yes it overwrite the copy of the script you
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currently have open in your program with the edited changes in your partners.  If
you say no then the script in your program will not reflect any of the changes made
since you sent the script to your partner.

Using the Voice Feature to Talk to Your Partner

iPartner allows you and your partner to actually speak to each other via the Internet
using a microphone and speaker.  This feature functions best if both you and your
partner are on the same LAN (Local Area Network) or if you both have T1, Cable or
DSL level connections.  Slower modem connections may produce undesirable results
when using the Voice feature.

In order to enable speaking and listening you must have the microphone and speaker
buttons available as displayed below.  These buttons will only be available if both
you and your partner are on Windows machines running Windows 98 or later with
the GSM Audio Compression Codec Installed (you may need to install Microsoft
Netmeeting to get it!).

Speaking—To enable speaking to your partner click on the microphone and iPartner
will enable your microphone and send anything you say to your partner via
Streaming Audio.

Listening—To enable listening to your partner click on the speaker and iPartner will
enable your speaker so that you can hear anything your partner says via Streaming
Audio.

iPartner - Trouble Shooting - Known Issues

Problem:  America Online 5.0 dial-up connection Due to bugs in America Online 5.0
version 1.0, it does not correctly share the connection so that other programs can
access it.

Solution: Use America Online 4.0 until America Online rectifies this problem.

Problem:  Using iPartner on a Network System with a Firewall if you are having
trouble making or receiving a connection using iPartner, but you are able to access
other sites on the Internet, your system may be behind a network security system
called a firewall. If you are connected directly to an Internet Service Provider (ISP)
like America Online or Mindspring, you are probably NOT behind a firewall. If you
are connected to your company’s internal network, however, there is a good chance
you are behind a firewall.

Solution: In order to use iPartner behind a firewall, your network administrator will
need to change your firewall configuration.  Here is the information your
administrator will need:

Firewall Configuration Information

iPartner can communicate over any of the following TCP port numbers:
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2200, 2136, 2184 and 2245.

At a minimum, the firewall will need to allow outbound connection on at least one of
these ports. The user can select the port number to use, so if you only open one port
number, let the users know which one has been opened.

iPartner can also accept incoming connections on these same port numbers.
Although it is not absolutely necessary to allow incoming connections, it will be
more convenient for the users to allow incoming connections on these ports.

The optimal configuration for iPartner would be:

Outgoing and Incoming connections allowed on ports 2200, 2136, 2184 and 2245.

A more secure, but still fully-functional configuration would be: Outgoing and
Incoming connections allowed on port 2200 (the default port for iPartner).

The minimal configuration is: Outgoing connections only on port 2200.

Speak Selection

This function will read the text that is highlighted in the script using the voices
assigned in the Assign Voices dialog. To read the entire script, go to the Edit menu
and click Select All or use ˚+A to select the entire script.  Then go into the Tools
menu and click Speak Selection

Screenwriter will display a dialog box that says, ”Now Speaking”. If you would like
for Screenwriter to stop reading the script, click Cancel.



SCREENWRITER OTHER SCREENWRITER FEATURES

81.

As Screenwriter reads each section of text, it will appear highlighted on the
screen.

Assign Voices

This feature allows the user to choose voices from the Macintosh System voices
and associate them with elements within Screenwriter. Once voices are
assigned, the script can then be read aloud by Screenwriter using the Speak
Selection command.

Element types – Lists element types and the voices assigned to them. To
change the voice for an element type, click the type, and then choose a voice
from the Voice Pop-up menu to the right.

Characters – Lists the characters in the script and the voices assigned to them.
To change the voice for a character, click the character’s name, and then choose
a voice using the Voice Pop-up menu to the right.

Clear All – Removes all voices assigned to your elements.

Voice Pop-up Menu – This pop-up menu shows the name of the voice that is
assigned to the selected character’s name.

There are three general choices in this menu followed by the voices available with the
Macintosh Operating System. The three choices are:

ß (do not read) – If selected, no voice is assigned to a particular element, and
it will not be read.

ß (speak silently) – If selected, it mutes the voice of this character even
though Screenwriter will still read it. This will create an appropriate pause,
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to allow a human actor/character to read that part aloud. This allows a
particular actor/character to read interactively with the program, to help
them rehearse and memorize their lines.

ß (unassigned) – If selected, uses the voice specified by the Unassigned
Character element.

ß Voice – Below the choices listed above are the voices that come with the
Macintosh Operating System. Choose one of these voices to assign it to a
specific element.

Age – Gives the relative age of the voice that is chosen from the Voice Pop-up
menu.

Sex – Displays the sex of the voice that is chosen from the Voice Pop-up menu.

Play Sample – Plays a brief sample of the voice that is chosen from the Voice-
Pop-up menu.

Voice File – Shows the names of the voice assignments file associated with the
script.

Save Voice Assignment File – Saves the voice assignments associated with the
currently open script. Often, this will be the same as the name of the script.
Since clicking OK, saves your voice settings, the only purpose for using this
feature would be to load these settings into another file using the Load Voice
Assignment File command.

Load Voice Assignment File – This dialog should only be used for loading a
voice assignment file that has been saved using the Save Voice Assignment
File command.

NOTE: The Assign Voices dialog will automatically load any previous voice
assignments for the currently opened script. If you use the Load Voice
Assignment command, it will overwrite all the previous settings.

Cancel – Exits the Assign Voices dialog without saving any changes that have
been made.

OK – Exits the Assign Voices dialog and saves any changes that have been
made.
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Script Note Commander

Movie Magic Screenwriter's unique Script Note Commander™ gives you instant
access to all the Script Notes in the script from one easy window.  To activate the
Script Note Commander simply go to the Tools Menu and click Script Note
Commander.

Select Which Color Notes to View—This checkbox represents one of the currently
available Script Note Colors and you can turn on/off the display of all Script Notes
of this color in the Window below simply by clicking on this box.

NOTE:  When you check or uncheck this colored box, you are not affecting the
display of those Script Notes within the script itself.  To do that, click the [Hide
in Script] or [Show in Script] buttons.

Uncheck All Colors—Click this button to turn off the display of all Script Notes
Colors in the Window below so that you can easily select Script Notes of only one or
two colors without having to manually uncheck all of them.

Done—Click this button to save changes and exit Note Commander.

Hide in the Script—Click this button to hide (turn off the display) of the selected
Script Note(s).

 Print Notes—This button takes the user to the Print Notes printing setup window
that allows the user to choose how the Script Notes are printed.

Show in the Script—Click this button to show (turn on the display) of the selected
Script Note(s).

Delete—Click this button to delete the selected Script Note(s) from the script.

Default Color—Once a script note is selected from the list, you can use this feature to
change its color.
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Customizing
Screenwriter

Screenwriter comes with a set of program preferences.  As you become more familiar
with Screenwriter’s features, you may want to customize these default settings to the
way you work.  You can make changes to:

• Editing preferences

• Startup preferences

• SmartCheck preferences

• Spelling preferences

• Miscellaneous preferences

• Revisions preferences

• Printer preferences

• Mouse preferences

• Animation Dialogue preferences

• Display Options

• Script Format Options

Preferences

Under the Edit Menu, select Preferences.  At the Preferences screen, go to one of the
following option screens by clicking on its page tab:
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Editing Preferences

Undo Levels—Allows Screenwriter to undo up to the last 10 text editing changes.  If
you are low on memory, limit Undo levels to less than 10.  Entering 0 disallows Undo
altogether.

Keep Insertion Caret Above Window Bottom by ?? Lines—Determines how many
lines of the script always display at the bottom of the script window before more text
scrolls up.  For example, this value is set to 6 lines and you scroll down with the
Down Arrow key.  When the cursor caret is on the 6th line above the window
bottom, more of the text scrolls up into view.

QuickType

The secret to the simplicity of pressing Tab and Enter to go from element to element
in Screenwriter is its intelligent feature, QuickType.

Based on which Element the cursor is in, QuickType makes an informed guess as to
what you’d like to do next.  It places you in the logical next Element, and pops up a
menu of possible choices.

For example, if the cursor is in a blank Character Name element and you press ¥,
a list of Character Names in your script pops up for your selection.

Enable QuickType Entry—If checked, this allows the automatic display of pop-up
lists of Character Names, Locations, Times of Day, etc.

If you Type— QuickType will—

FADE IN:
or any Transition

Display Scene Heading Initial Text menu
(INT., EXT., etc.).



CUSTOMIZING SCREENWRITER MOVIE MAGIC

86.

If you Press ¥¥¥¥ while
in—

QuickType will—

Blank Action,
Transition,
blank Scene Heading,
 or End of Act

Display Scene Heading Initial Text menu
(INT., EXT., etc.).

Scene Heading
without Location

Display a List Menu of all unique Locations
already in the script.

Scene Heading
with Location only

Display a List Menu of Time-of-Day (DAY,
NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element
(If the next element is Dialogue or
Parenthetical, it moves to the beginning of
that element).

End of Dialogue Add an Action Element.

Middle of Dialogue Break the Dialogue and insert an Action
Element.

Parenthetical Add a Dialogue Element
(if the next element is Dialogue, it moves to
the beginning of that element).

If QuickType is not enabled, these pop-up menus can be displayed manually by
pressing the appropriate Command key combination:

If you
Press—

While in— QuickType will—

ç+S Any element Add a Scene Heading
element, and display Scene
Heading Initial Text menu
(INT., EXT., etc.).

ç+S Blank Scene Heading Display Scene Heading
Initial Text menu (INT.,
EXT., etc.).

ç+S Scene Heading with Initial
Text only

Display a List Menu of all
unique Locations already in
the script.

ç+S Scene Heading with Initial
Text and Location only

Display a List Menu of
Time-of-Day (DAY, NIGHT,
etc.).

ç+O Any element Add a Shot element.
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ç+O Blank Shot element Display a List Menu of
Shots (ANGLE ON, etc.).

˚+¥ /
ç+¥

Any element Add an Action element.

Í+
˚+C

Action or Dialogue element Display a List Menu of
existing Character Names.

†** Any element Add a Character Name
element.

( Character Name element Display a List Menu of
Character Extensions (V.O.,
O.S., etc.).

( Dialogue element Add a Parenthetical
element.

˚+T /
ç+T

Any element Add a Transition element,
and display a List Menu of
Transitions (CUT TO:, etc.).

˚+T /
ç+T

Blank Transition element Display a List Menu of
Transitions (CUT TO:, etc.).

ç+¡ Any element Add a Script Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Editing page of
Preferences under the Edit Menu, Tab creates a Parenthetical element when in a
Dialogue element.

Auto Pop-Up Locations—If checked, QuickType automatically pops up the Unique
Locations List after you enter Scene Heading Initial Text (e.g., INT.)  Unchecked, you
need to press ¥ to display the list.

Auto Pop-Up Time-of-Day—If checked, QuickType automatically pops up the Time-
of-Day List after you enter Location text (e.g., LAURA’S APARTMENT) from a pop-
up Locations List.  Unchecked, you need to press ¥ to display the list.

Auto Pop-Up List of Character Names—If checked, pops up a List of all Character
Names in the script when pressing ¥ is the first activity in a Character Name
element.

When Parsing Locations, Only Strip Known Times—If checked, QuickType only
uses a Time-of-Day from the Time-of-Day User List when displaying a Unique
Locations List.  Unchecked, it uses any Time-of-Day text following the correct
number of dashes.

Use SmartTab—If checked, this allows the quick entry of recently used Character
Names using the † key.  Press † followed by a letter, and the last Character
Name you used starting with that letter is highlighted in the pop-up Character Name
pop-up list.  Press ¥ to enter the name in your script.
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For example, you have characters named MICHELLE, LARRY, LISA, and LAURA in
your script and the current scene features LAURA and MICHELLE.  When you press
† then L the first time in this scene, the pop-up menu might have the name LARRY
highlighted.  Type A then U to highlight LAURA, then press ¥ to have SmartTab
finish entering the name for you.

Without SmartTab enabled, you’ll have to do that each time you want LAURA.

With SmartTab enabled, the next time you press † then L, the name LAURA is
automatically highlighted for you.

NOTE:  Without SmartTab enabled, pressing †  followed by a letter always
highlights the first name starting with that letter.  If you’ve added a name
starting with that letter to the Character Name User List, the User List name
always appears highlighted.  See User Lists below.

Running Shot List—If checked, QuickType automatically pops up the Unique Shots
List (plus any initial shot text defined in the User List) when you add a new Shot
element.  Unchecked, displays User List items only.

Running Transition List—If checked, QuickType automatically pops up the Unique
Transitions List (plus any Transition text defined in the User List) when you add a
new Transition.  Unchecked, displays User List items only.

Enter in Script Note adds Hard Return—If checked, QuickType adds a Hard Return
in a Script Note when you press ¥, ending the line short and taking you to
another line.  Unchecked, pressing ¥ in a Script Note creates a new Action
element following the note.

Pressing the ENTER Key

This set of options controls what happens when you press the ENTER key.

In Dialogue takes you to a Character Name—Enabling this option allows the user to
press Enter after they have finished typing dialogue to make the next element that
Screenwriter creates the Character Name.

In Script Mode adds a Hard Return—Enabling this option adds a hard return
whenever you press Enter.

In Transition takes you to Action—Usually a Transition is followed by a Scene
Heading.  Enabling this option causes the Action element to follow the Transition
element.

In (Action) with hidden names goes to Dialogue—When Action is parenthesized
and Character Names are hidden, checking this option will cause the Dialogue
element to be created after the Enter key is pressed while in the Action element.

Tab in Dialogue takes you to Parenthetical—If checked, QuickType creates a new
Parenthetical element when you press † in a Dialogue element.  To go to a
Character Name element instead, press † again.  Unchecked, pressing † creates
a new Character Name element.
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Startup Preferences

Screenwriter can be preset to automatically do one of five things each time it starts
up, by clicking on one of the following radio buttons:

Leave You in a Blank Script—Opens a new file with the default Screenplay format.

Display the Open File Menu—Displays a standard Open File Menu, set to your
default scripts folder.

Retrieve Last Script you worked on—Opens in the last script you saved in your
previous Screenwriter session.

Restore Last Workspace—Opens all scripts you had open at the time you Exited
your previous Screenwriter session.

Default Scripts Folder

Allows you to change the folder that Screenwriter uses as the default for
opening/saving scripts (default folder is Scripts).
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Click on the Set button to see the following window:

Change the default script directory to a different pre-existing directory by navigating
folders and drives.

Create a new folder by clicking on the New button and typing a new name.

Click on the Choose "Folder" button to select the currently selected folder as the
default.

Click on the Cancel button to keep the existing default.

Timed Backup

Screenwriter has a data security function that makes a temporary Timed Backup of
your script at regular intervals.  In an emergency situation, such as a power outage,
you can retrieve the timed backup and use the data.

The timed backup is a separate process from regular file saving.  It automatically
backs up the file you’re working on when its timer activates.

Always save your scripts separately before you exit Screenwriter.

Manually make Backups of your scripts to another drive or medium, such as a floppy
disk, tape drive, network server, etc.

Timed Backup Frequency—Set this to between 1 and 30 minutes (5 is the default.)  If
you try to set it to 0 or greater than 30 minutes, it changes to 0 minutes when you exit
the menu.

Timed Backup Sound—Screenwriter can play a sound to let you know that a timed
backup is taking place in the background.  Choose a sound from the pop-up menu.
To prevent your writing session from being interrupted, choose None.
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Password Protect Scripts

Password Protection keeps unauthorized people from reading your scripts.  When
saving a script, you’ll be asked to enter a password twice for confirmation.  To open
the script, you’ll have to enter the correct password.

When checking this option, you’ll be prompted to type the word YES to confirm
your decision to put passwords on all scripts.

When saving, an Allow Viewing/Printing without Password option lets you make
the script viewable and printable to anyone without the password, if checked.  They
won’t be able to edit or save the script.

SmartCheck Preferences

You should always have your script proofread before sending it out to be read,
preferably by someone else.  At the very least, run SmartCheck before printing your
script.  SmartCheck scans your script for the following common formatting errors:

• An element that starts with a single blank space (a common typing error).

• Completely blank elements.

• Character Names with no dialogue.

• A Character with two speeches in a row, with no intervening text (such as
an Action element).

Any errors found are displayed onscreen for your attention, or if you prefer, are
automatically fixed by SmartCheck.

Automatically Run SmartCheck Before Printing—If checked, Screenwriter checks
your script for errors each time you print.  On the Print Menu, the Run SmartCheck
before this Print Job box is also checked (you can print without running SmartCheck
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by unchecking the box, turning it off temporarily).  Unchecked, no script checking is
performed unless you manually run SmartCheck.

Beep on Found Formatting Error—If checked, SmartCheck beeps each time it finds
an error.

Delete WITHOUT prompting...—These four options specify which formatting errors
SmartCheck should fix without prompting for your decision.  This applies whether
SmartCheck is running in manual or automatic mode.

Single Starting Blank Space—If checked, deletes a single space at the beginning
of a line.  Unchecked, this error displays a prompt.

Completely Blank Elements—If checked, deletes a line with no text.
Unchecked, this error displays a prompt.

Character Names without Dialogue—If checked, deletes orphaned Character
Names.  Unchecked, this error displays a prompt.

Second Character Name when he/she speaks twice in a row with nothing
between the two speeches—If checked, deletes the second Character Name
element and joins the two Dialogue elements when it finds two speeches in a row
by the same character (without an intervening Action or other Element.)
Unchecked, this error displays a prompt.

Combine OMITTED Scene Headings Separated Only by Page Breaks—If checked
and you're in a script with Locked Page Breaks and Locked Scene Headings,
SmartCheck identifies pages that ONLY have a SCENE OMITTED and are either
preceded or followed by another Scene Omitted.   SmartCheck then asks if you want
to combine them so that you won't have to issue a page with only an omitted Scene
Heading on it.

Ignore Blank Lines which have Revision Marks—If checked, SmartCheck accepts
blank lines with Revision Marks as correct.  Unchecked, it treats such blank lines as
Completely Blank Elements (see above).

Ignore the same Name speaking twice in a row when Extensions do NOT
match—If checked, treats the same Character Name speaking twice in a row as
correct when their Extensions differ (such as V.O. and O.S.)  Unchecked, it flags this
as an error.

SmartCheck Prompts

If you select Yes to fix an error SmartCheck has prompted you about, it fixes the
error and continue to check your script.

If you select No, it asks you whether YOU want to fix it.

If you reply Yes, it pauses at the format error to allow you to fix it.

If you reply No, it ignores the error and continues checking.

If you select Cancel, it stops the SmartCheck scan.  If SmartCheck was run
automatically before a print job, printing begins.  Otherwise, you’ll be returned to
your script.
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When SmartCheck completes a manual scan, it informs you with a dialog box.
When it finishes an automatic scan before printing, it starts printing without any
further message.

Spelling Preferences

SpellCheck as you Type & Edit...—If checked, Auto-Correct, Character Name
Aliases, and Substitution Text Aliases are allowed.  Unchecked, they are disallowed.

Auto-Correct Typos as you Type—If checked, Auto-Correct corrects common letter
inversion typos such as “teh” to “the” as soon as you type them.  (The SpellCheck as
you Type and Edit option must also be checked for this function to work.)

Max. Length—Sets the maximum word-length of typos to auto-correct.  If on
a slower computer, set this to a lower number.  Screenwriter uses a default
word-length of 10 letters.

Beep on Unknown Words—If checked, alerts you to any suspected typos that
Auto-Correct is unable to correct for you. (The SpellCheck as you Type and Edit
option must also be checked for this function to work.)

Beep Sound—Allows you to choose a beep sound from a list of available
operating system sounds, flash the menu bar instead, or perform no action.

Highlight Unknown Words—If checked, the spelling checker will highlight
words in the current element that it does not know.  (This definition was taken
from the Help Balloon in the Macintosh version of Screenwriter).

Prompt on Multiple Words during Auto-Correction—If checked, gives you a
choice of words when the typo could have two or more correct spellings.  If
unchecked, Auto-Correct makes the decision for you. (The SpellCheck as you
Type and Edit option must also be checked for this function to work.)

Auto-Correct Sound—When Screenwriter automatically corrects a word it will
generate the Macintosh system sound selected here.
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Query when you fix Auto-Corrected words—If checked, allows you to override
Auto-Correction when it corrects a word that you don’t want corrected.  It
queries you, asking if you’d like it to learn the word or ignore it this time.

AutoCapitalize

Sentences—If checked, capitalizes the first letter in all Sentences in Dialogue,
Action, and Script Notes.

Except immediately following Shots—Shots (also known as secondary
Sluglines) can be used to emphasize an object or person, with the
following Action giving more detail.  To have the combined Shot and
Action read as one sentence—with the Action sentence not
capitalized—check this box.

Character Names—If checked, capitalizes the first letter of all Character
Names in Dialogue, Action, and Script Notes.  To be capitalized by Auto-
Correct a character name must either have been used previously in the
script, or exist in the Character Name User List.

(When using names such as “Mark “or “Art” in your script, Auto-Correct
also capitalizes the words “mark” and “art”.  To avoid this, Pause
AutoCorrection under the Spell Menu.  Type the word with your desired
capitalization, move past the word, then resume Auto-Correct by clicking on
Pause AutoCorrection again.)

All Caps—Makes Character Names ALL CAPS wherever they appear.

Correct Double Capitals (e.g. “PRoblem”)—If checked, words that start with two
capital letters are corrected by Auto-Correct and display an error prompt in a manual
SpellCheck.  Unchecked, these errors are ignored as correct.  (The SpellCheck as you
Type and Edit option must also be checked for this function to work.)

Highlight Unknown Words—If this is checked, the spelling checker will highlight
words in the current element that it does not know.  (This definition was taken from
the Help Balloon in the Macintosh version of Screenwriter).

Auto-Correct Sound—When Screenwriter automatically corrects a word it will
generate the Macintosh system sound the user has chosen here.

Auto-Space Sentences to ?? Spaces—If checked, ensures that every sentence has a
consistent number of spaces after the period.  Set the value from 1 to 9.  (To prevent
auto-spacing a particular sentence, enter Hard-Spaces after the period instead of
regular spaces.  Enter a Hard-Space by pressing ç+å+˙.)

Treat “)” as a Sentence End in Dialogue for the purposes of auto-capitalization &
spacing—If checked, treats a right parenthesis in Dialogue as a sentence end, in order
to format the next sentence correctly.
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Miscellaneous Preferences

Display Headers/Footers On Screen (WYSIWYG)—If checked, the onscreen display
represents the printed page.  Shows Headers, Footers, Page Numbers, Top & Bottom
Continueds, etc. with less screen space for text.  Unchecked, these items print but
don’t display onscreen.

Display Page Break Type on Screen—If checked, displays page break lines with
descriptive text (e.g., FORCED PAGE) as part of the line itself.  Unchecked, the lines
display but carry no onscreen description.

Show Swear Words in Thesaurus—If checked, presents words commonly
considered vulgar (or “swear words”)  as synonyms.  Unchecked, these words are
not presented.

Chat Sound—The sound selected here will play if iPartner receives a chat message
and the chat window is not in front.

Don’t put ) / ( at end/start of broken Action—If checked, and Action elements are
parenthesized, then an Action element broken by a page break will not have ‘)’
before the break or ‘(‘ after the break.

Diskette button on speedbar

Acts like Save—If checked, clicking on the diskette icon saves your script with
the same name.  The same as pressing ˚+S, or selecting Save under the File
menu.

Acts like Save As—If checked, clicking on the diskette icon prompts you to save
your script under a different name.  The same as selecting Save As under the File
menu.

Pagination

Paginate When I'm Idle For ?? seconds—Lets you specify how long Screenwriter
should wait when there’s a pause in your typing before automatically
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repaginating your script.  If your writing is interrupted by the automatic
repaginating, increase the pagination delay.

Pagination Sound—Screenwriter can play a sound to let you know that
Pagination is taking place in the background.  Choose a sound from the pop-up
menu.  To prevent your writing session from being interrupted every 1 second
(the default), choose None.

No Real-Time Pagination—If checked, Screenwriter won’t automatically
paginate your script as you write.  This speeds up Screenwriter on older,
slower computers.  Your script is automatically repaginated when you Print,
or use the Goto command.  You can manually tell Screenwriter to
Repaginate Now under the Format Menu.

After a Search

Bring Script to the Front—If checked, the Search window remains open at full
size but is hidden behind your script after completing a search.  You must select
Find under the Search menu to perform another search.

Leave Collapsed Search Window in Front—If checked, the Search window is
minimized and remains in front of your script after completing a search.
Another search can be performed by clicking on the Find window's downward-
pointing triangle icon to maximize the window, and entering new search criteria.

Chat—This sound will play if iPartner receives a chat message and the chat window
is not in front.

Don’t put ) / ( at end/start of broken Action—If Action elements are parenthesized,
and this option is checked, then an Action element broken by a page break will not
have ‘)’ before the break or ‘(‘ after the break.

Revisions Preferences

Options on this page allow you to change certain Production Features.  Revision
Marks mentioned in the following section refer to Current Revision Marks, not
Locked Revision Marks.  See the Production Features chapter for more details.
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After ?? Revision Marks on the Page, put a Revision Mark on the Header—Lets
you specify how many Current Revision Marks on a page are acceptable before
putting a Revision Mark on the Header also, to indicate a revised page.

Use an Asterisk on the Header instead of the Normally Defined Revision Mark—If
checked, puts the default asterisk as the Header Revision Mark even when you’ve
changed the Current Revision Mark to be some other symbol.  Unchecked, the
Header gets the same Revision Mark as the rest of your script.

Put the Header Revision mark on the line under the header rather than to the right
of it—If checked, puts the Header Revision Mark on its own separate line below the
Header.  Unchecked, puts the Header Revision Mark on the Header line, at the right.

Don’t print Revision Marks on each line...—If checked, and there are enough
Revision Marks on the page to warrant Screenwriter putting a Revision Mark on the
Header (as determined by your setting in After ?? Revision Marks..., above), Current
Revision Marks won’t print on revised lines.  The Header Revision Mark prints
instead, indicating a revised page.  This avoids having a cluttered look to the page.
Unchecked, Current Revision Marks prints on the Header and on each revised line.

Asterisk Headers of NEW A-Pages that don’t have any revisions on them—If
checked, puts an asterisk on the Header of added A-pages to indicate that they’re
new (and are considered revisions).  Unchecked, new A-pages are identifiable by
their page numbering scheme only.

Print Separate full “PAGE OMITTED” pages—If checked, a page in a locked script
whose entire text has been omitted prints with the legend PAGE OMITTED at its
center.  Unchecked, the omitted page won’t print.  Instead, the previous page prints
numbered as a run (119-120, for example.)

Mark Element following Complete Deletion—If checked, puts a Revision Mark on
the following element when an element with Current Revision Marks is completely
deleted.  Unchecked, there is no indication of where that deleted revised element
used to be.

Auto-Update Locked Headers on Revision—If checked, the page up and page down
keys move the text insertion point to keep it visible.  This option is available for
Windows users.  Leave this option unchecked if you don’t use Windows.
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Printer Preferences

Printing Bottom Continueds

At Fixed Distance from Bottom of Paper—If checked, the Bottom Scene
Continueds print at the same position on each page, one line below the page’s
Bottom Margin.

Floating At Fixed Distance from Text—If checked, the Bottom Scene Continueds
are printed two lines below the final line of text on each page.  This results in the
Continueds appearing in different positions on each page.

Print Colored Text

• In Color—If checked, prints color-highlighted text in color on color printers,
and with a grayed background on black & white printers.

• Ignoring Color—If checked, ignores color-highlighted text and prints
normally.

Ask User for PDF Options—Each time you print your script as a PDF (Acrobat) file,
you will be asked for certain options.  Normally you should not uncheck this here,
instead use the “Remember These Settings” checkbox in the PDF Options dialog.

Productions Sides

• Gray Background on Unselected Text—When printing production sides
with selected text, this will make the text before and after the selection
have a gray background.

• X-Out Unselected Text—When printing production sides with selected
text, this will make the text before and after the selection be crossed out.
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Keyboard Preferences

Reset—Using this button, you can discard all custom keyboard shortcuts and return
to the factory standard keyboard shortcuts.

Clear—This button discards all keyboard shortcuts.

Export—By clicking this button, you will be able to save your keyboard shortcuts to a
separate file.  You could then move the file to another machine, and import the
keyboard settings into another copy of the application.

Import—If you click this button, you will be presented with a directory dialog in
which you can select a previously exported keyboard shortcut set.  You will then be
asked how you want to combine the imported shortcuts with the existing shortcuts.

Print—Click this button to make a printout of all keyboard assignments.  If you have
collapsed any groups of commands using the disclosure triangles, I will ask you
whether to expand them all before printing.

Edit—If you have selected a command in the list, clicking this button will display
another dialog in which you can change the keystrokes assigned to the command.
This is the same as double-clicking a command in the list.

Page Up/Down Moves Text Cursor—If this is checked, the page up and page down
keys will move the text insertion point to keep it visible.  This option is available for
Windows users.  Leave this option unchecked if you don’t use Windows.
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Mouse Preferences

Drag’n’Drop should break Elements in Middle—If checked, dragged text is
dropped at the cursor location.  If the dragged text is the same style as the element it
is dropped in, it is inserted as part of that element.  If the dragged text is of a
different style, it breaks the element it is dropped on into two elements before and
after the dragged text.  Unchecked, dragged text is dropped before the existing
element if the drop cursor is in the first half of the existing element, or dropped after
the existing element if the drop cursor is in the second half of the existing element.
The existing element remains intact.

Animation Dialogue Preferences

These options change the way the Animation Recording Script prints without
affecting the script itself:
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Speech Numbering

On Right Margin—Prints dialogue numbers in the speech’s right margin.

On Left Margin—Prints dialogue numbers in the speech’s left margin.

Character Name Position

Above Dialogue—Prints the Character Name above the dialogue speech
(normal position).

To Left of Dialogue—Prints the Character Name at the left of the dialogue
speech.

Dialogue Spacing

Use Spacing in Script—Prints the dialogue using the same spacing as in the
original script.

Use Double Spacing—Prints with the dialogue double-spaced.

Dialogue Capitalization

Use Capitalization in Script—Prints the dialogue using the same
Capitalization as in the original script.

Always Capitalize Dialogue—Prints Dialogue speeches in ALL CAPS.

Blank Lines before Printed Speeches

Use the Normal Character Name “Blank Lines Before”—Prints the dialogue
using the same # of Blank Lines Before the Character Name as in the original
script.

Set Blank Lines Before to ??—Allows you to set the number of Blank Lines
Before the Character Name, from 1 to 5.

Substitute Font:—Lets you print the Animation Recording Script using a
different font than in the original script.

Print Script Notes—If checked, prints Script Notes in the Animation Recording
Script, with the following options:

Only Notes before selected Dialogue—Prints Script Notes only if they
appear directly before a dialogue speech.

Print Notes directly above Speeches—If checked, prints Script Notes on the
line immediately above the Character Name.  Unchecked, prints according to
the line spacing set in Blank Lines Before Printed Speeches.

Print Boxes around Notes—If checked, prints Script Notes as they appear in
the original script, with boxes around them.  Unchecked, no boxes are
printed.

Print <> around Numbering—If checked, displays and prints angle brackets
around the dialogue numbers, to differentiate between them and page numbers,
scene numbers, etc.



CUSTOMIZING SCREENWRITER MOVIE MAGIC

102.

Display Options

To customize the way Screenwriter displays onscreen, make changes to the Display
Options.  Under the Edit Menu, select Display Options, then click on an option to
select it.  A checkmark indicates that an option is in effect.

Top Tool Bar—If checked, displays the top Tool Bar with its icons for commonly
used commands.  Unchecked, the top Tool Bar does not display.

Bottom Status Bar—If checked, displays the Bottom Status Bar with its page
information.  Unchecked, the top Bottom Status Bar does not display.

Element Type in Bottom Status Bar—If checked, displays the element (e.g. Action)
that your cursor is currently in on the left portion of the Bottom Status Bar.

Right Element Buttons—If checked, displays the Right Element icon buttons on the
Right Tool Bar.  Unchecked, the Right Tool Bar displays a vertical scrolling window
only.

Scene Pilot Button—If checked, displays the Scene Pilot icon button on the Right
Speed Bar.  To activate Scene Pilot™, click the Scene Pilot Button.  The Scene Pilot
will instantly appear, with the current Scene under the cursor.  It looks like the
following, though of course the actual text of each Scene Button will reflect the text of
your script rather than what's shown below.
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To instantly jump to any of the displayed scenes, simply click on the desired one, to
scroll upwards, simply move the cursor onto the big up arrow, to scroll downwards,
move it onto the down arrow.  By placing the cursor over either up or down arrow, it
will automatically scroll in that direction, clicking on either of them will instantly
scroll it a full six scenes.

Ruler—If checked, displays the horizontal page Ruler, showing Element margins.
Element margins can be cheated by moving the right and left margin pointers while
the cursor is anywhere in an element.  Unchecked, the Ruler does not display.

Automatic Help Balloons—If checked, any item in the program that you point the
mouse at will have a Help Balloon that explains the item’s function.

Restore All Program Hints—When certain options are used in Screenwriter, a dialog
box appears offering a suggestion (hint) on how to use the function.  When one of
these dialog boxes opens, you have the option to deactivate it so that it never appears
again.

If you check Restore All Program Hint, all previously deactivated hint dialog boxes
are restored throughout the program.
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Zoom Screen Text—Selects the Zoom Screen dialog box, allowing you to alter the
size of text displayed onscreen from 50% to 150% of normal.  Click the left and right
arrows or move the sliding control button left to decrease, right to increase text
display size.  Default is 100%.

Show Format Codes—If checked, displays the hidden format codes embedded in the
text of your script by Screenwriter to enable Bold /Underline /Italics /Strikeout.  In
normal use, you won’t need to be aware of these codes.  Unchecked, the format codes
are hidden and do not display onscreen.

Clear File History List—Clears the file history list, which shows your 6 most recently
saved files under the File Menu.

Script Format Preferences

The script formats supplied with Screenwriter—for Screenplay, Sitcom I, Sitcom 2,
Stage Play, or Multimedia—can be customized to your preference.  The changes
affect the current script, or can be saved as a default to affect all new scripts created
using that format.

Formats for the Television Templates can also be changed—to reflect the different
format of a new TV show, for example.

Rather than change an existing format (permanently overwriting it), you may want
to save it under a different name as a User Defined Format.  See the chapter named
Script Formats for details.

Change options for specific script formats by using the Edit Script Formats screen:

Under the Format Menu, select Edit Script Formats.

A screen similar to the following displays:
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Down the right side are buttons for displaying the unique characteristics of
individual Elements:

• Character Names

• Dialogue

• Parentheticals

• Scene Headings

• Shots

• Action

• Transitions

• Act Information

• Scene Information

• Script Notes

• Centered Title

and options for:

• Page Breaks

• Locked Scripts

Click on a button to display that element’s options.

Options common to all script elements (though with different values for each) are:

Margins—Left and Right, adjustable in units of 1/10th of an inch.

Line Spacing—Lines Before and Interline (between lines within an element),
adjustable in units of 1/10th of a line.

All Capitals, Bold, Italicized, and Underlined text formatting checkboxes.

A button to select a Font’s Typeface, Style, and Size.

Allow Words that are five or more letters long to extend 1 or 2 letters beyond
the normal right-hand margin—If checked, allows a right margin “slop” for
smoother-looking right margins in all elements.  Unchecked, maintains strict
right margins.

Revert—The Revert button works as an Undo button for the changes you’ve
made to an individual Element.  It restores the settings to the way they were
before you made changes.  Use the Revert button before clicking OK to exit the
menu and save changes to Script Formats, or it will have no effect.

Save as Defaults for all New Scripts—If checked, applies any changes you’ve
made to a script’s elements to all new scripts.

Use Current Font for All Elements—Applies the font type and size (but not
formatting such as bold, italic, etc.) in the current element to all other elements.

OK—Exits and applies Script Format changes you’ve just made to the script.

Cancel—Exits and discards Script Format changes you’ve just made to the script.
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Specific to individual elements are these options:

Character Names

Center Character Names—If checked, all Character Names are centered horizontally
across the page (an unconventional choice).  Unchecked, each Character Name starts
at the same left margin position.

Character Continueds as...—Allows you to choose one of these options for adding a
Continued to a Character Name when dialogue is split by an Action element:

No Automatic Character Continueds—If checked, Continued is not added to the
Character Name on the second speech.

Extension—If checked, Continued is placed in parentheses after the Character
Name (for example, KATY (CONT’D)) on the second speech.

Parenthetical—If checked, Continued is placed in a Parenthetical element
beneath the Character Name on the second speech.

Only when Extensions Match—If checked, adds a Continued to the Character
Name on the second speech only if both speeches are of the same type, e.g. (V.O.)
Unchecked, adds a Continued even if the first speech was normal Dialogue and
the second is (V.O.), for example.

Continued Separator:—Allows you to enter a character to use to separate a
Character Name Extension from a Character Name Continued.  Default is the semi-
colon.  The Style radio buttons let you determine how Character Name Extensions
and Continueds are separated:  either by the Separator character or by parentheses.

Cont’d Text:—Lets you enter your choice of Character Name Continued text when
used with the Continued Separator, above.  For example, Cont’d, CONT’D,
Continued, CONTINUED, etc.

More Cont’d:—Lets you enter your choice of Character Name Continued text to use
at the beginning of the next page’s continued Dialogue when it’s split by a Page Break.
For example, Cont’d, CONT’D, Continued, CONTINUED, etc.

More Text:—Lets you enter your choice of Character Name Continued text to use at
the end of a page’s broken Dialogue when it’s split by a Page Break.  For example,
More, more, MORE, etc.

Dialogue

Put Dialogue on Same Line as Character Name—Makes a character name appear on
the same line as the first line of its dialogue.  If you use this option, you should also
go to the Character Names format options and clear out the Continued and More
Continued text.

(Cont’d) Dialogue shouldn’t have Character Names—Makes a character name
appear on the same line as the first line of its dialogue.  If you use this option, you
should also go to the Character Names format options and clear out the Continued
and More Continued text.
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Parentheticals

Outdent Parentheticals—If checked, wraps parenthetical text so that the second line
text lines up under the first line text and not the parenthesis.  Pushes wrapped text
over by one character space.

Parentheticals are Separate Element—If checked, puts Parenthetical text on its own
line above the Dialogue and below the Character Name.  Unchecked, puts
Parenthetical text on the same line as Dialogue.

Scene Headings

Time-of-Day Dashes—Lets you choose how many dashes should be placed between
Location and Time-of-Day in Scene Headings when using QuickType pop-up menus.
Enter a number between 1 and 9.  The number entered in Spaces: determines how
many spaces are placed before and after the Time-of-Day Dash(es).

Number of Spaces after INT/EXT:—Determines how many character spaces are
placed between INT. or EXT. and the Location when using QuickType pop-up
menus.  Enter a number between 1 and 9.

NOTE:  The Time-of-Day Dashes and Number of Spaces after
INT/EXT settings do not update existing Scene Headings.  They only
change the appearance of future Scene Headings you create after
changing the settings.  To change existing Scene Headings, use the
Search & Replace command.

Scene Numbers—allows you to choose how and when Scene Numbers are displayed
onscreen (and printed, if you have Scene Numbers set to print):

Left—If checked, displays left Scene Numbers.

Right—If checked, displays right Scene Numbers.

Starting—Allows you to enter a Scene Number to start numbering from,
between 0 and 200.  Default is 1.

Always put Right Number on Line 1—If checked, always puts the right Scene
Number on the first line of Scene Heading even when the Scene Heading text
wraps to a second line.  Unchecked, the right Scene Number may appear on the
second wrapped line.

Scene Continued Text—Allows you to choose whether Scene Continued text is
displayed, and what text to use:

Top of Pg:—If checked, puts the default text CONTINUED: above a Scene that’s
continued from the previous page.  Enter your preferred text, including any
parentheses, with which to replace the default text.

Btm of Pg:—If checked, puts the default text (CONTINUED) below a Scene that
continues to another page.  Enter your preferred text, including any parentheses,
to replace the default text with.

Left Margin of Bottom Cont’d:—lets you choose how far, in 1/10 of an inch
increments, to indent the Bottom Continued from the left edge of the page.
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Shots

Shots has no element-specific options.

Action

(Put Action in Parentheses)—If checked, puts Parentheses around the Action text (as
is required in some Stage Play and TV Sitcom formats).

Outdent Action—If checked, wraps Action text with Parentheses so that the second
line text lines up under the first line text and not the parenthesis.  Pushes wrapped
text over by one character space.

Transitions

Transitions are FLUSH RIGHT—If checked, Transition text is aligned flush with the
right margin.  Unchecked, Transition text is aligned flush with the left margin.

Act Information

(Put Act Info in Parentheses)—If checked, puts Parentheses around the Act
Information text (as is required in some TV Sitcom formats).

Center Act Info—If checked, all Act Information text is centered horizontally
between the Act Information margins.  Unchecked, Act Information text starts at the
Act Information left margin.

Don’t’ Use for New Scene/Same Act—If checked, selecting ‘Start New Scene/Same
Act’ from the initial scene pop-up list will not add an Act Information element.

NOTE:  The Don’t’ Use for New Scene/Same Act setting does not
update existing Act/Scene Info—this will stay the way you entered it,
unless you manually change it.  It only changes the appearance of
future Act/Scene Info you create after changing the setting.  To
change existing Act/Scene Info, use the Search & Replace command.

Starting Number—Allows you to enter an Act Number to start numbering from,
between 0 and 9999.  Default is 1.

End of Show Follows Act #—Lets you specify how many acts are in the current
script.  Screenwriter enters “END OF SHOW” at the end of the Act you specify here,
instead of “END OF ACT #”.

Numbering Scheme...—Lets you choose how Acts are numbered, from one of the
following schemes:

ACT A—If checked, uses letters to number the acts.

ACT 1 (NUMBERS)—If checked, uses numbers to number the acts.

ACT ONE—If checked, uses words to number the acts.

ACT I (ROMAN)—If checked, uses Roman numerals to number the acts.



SCREENWRITER CUSTOMIZING SCREENWRITER

109.

Scene Information

Use Scene Information in Script—If checked, Scene Information is automatically put
in the script directly after Act Information (as in Sitcoms).  Unchecked, Scene
Information is not added (as in MOWs, or movies for television).

NOTE:  The Use Scene Information in Script setting does not update
existing Act/Scene Info—this will stay the way you entered it, unless
you manually change it.  It only changes the appearance of future
Act/Scene Info you create after changing the setting.  To change
existing Act/Scene Info, use the Search & Replace command.

(Put Scene Info in Parentheses)—If checked, puts Parentheses around the Scene
Information text (as is required in some TV Sitcom formats).

Center S-Info—If checked, all Scene Information text is centered horizontally
between the Scene Information margins.  Unchecked, Scene Information text starts at
the Scene Information left margin.

Put in “SCENE”—If checked, displays the word “SCENE” along with Scene
Numbers.  Unchecked, Scene Numbers display alone.

Number Scenes Continuously—If checked, Scenes are numbered continuously from
first to last.  Unchecked, Scene Numbering restarts at 1 from each Act Break.

Starting Number:—Allows you to enter a Scene Number to start numbering from,
between 0 and 9999.  Default is 1.

Numbering Scheme...—Lets you choose how Scenes are numbered, from one of the
following schemes:

SCENE A—If checked, uses letters to number the scenes.

SCENE 1 (NUMBERS)—If checked, uses numbers to number the scenes.

SCENE ONE—If checked, uses words to number the scenes.

SCENE I (ROMAN)—If checked, uses Roman numerals to number the scenes.

Script Notes

Display Notes in Script—If checked, displays Script Notes onscreen.  Unchecked,
they are hidden.  Unchecking Display Notes in Script automatically unchecks Print
Notes in Script.

Print Notes in Script—If checked, Script Notes are treated as part of the script when
printing, changing the Page Breaks accordingly.  Checking Print Notes in Script
automatically checks Display Notes in Script.  Unchecked, Script Notes do not print
or increase the script length.

Select the Color for Script Notes—Displays a Color palette.  Choose a color to
display Script Notes with, or create a Custom color.  Click OK to accept your choice,
Cancel to exit without changing color.
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Centered Title

Centered Title has no element-specific options.

Page Break Options

You can change the parameters Screenwriter uses to determine how to paginate your
script.

Break Action

Do Not Break Action—If checked, an Action element is never split by a page break.
Unchecked, Action may be broken over the two pages.

Sentence Ends Only—If checked, Action is broken at the end of a sentence only.

Sentence Ends Preferred—If checked, Action is broken at the end of a sentence if one
exists in the 3 lines before the end of where the page break falls.  If no sentence end is
found in the last 3 lines, Action may be broken in the middle of a sentence.

Maximum Lines on Page—If checked, Action may be broken in the middle of a
sentence in order to fit the maximum number of lines on a page.

Minimum Action Lines on a Page—Tells Screenwriter not to break an Action
element unless there are at least this number of Action lines both before and after the
page break.  The lower the number entered, the less blank white space at the bottom
of a page.  Accepts a number between 1 and 10, with 2 as the default.  (Not used
when Sentence Ends Only is selected.)

Break Dialogue

Do Not BreakDialogue—If checked, a Dialogue element is never split by a page
break.  Unchecked, Dialogue may be broken over the two pages.

Sentence Ends Only—If checked, Dialogue is broken at the end of a sentence or
between Dialogue and Parenthetical only.

Sentence Ends Preferred—If checked, Dialogue is broken at the end of a sentence if
one exists in the 3 lines before the end of where the page break falls.  If no sentence
end is found in the last 3 lines, Dialogue may be broken in the middle of a sentence.

Maximum Lines on Page—If checked, Dialogue may be broken in the middle of a
sentence in order to fit the maximum number of lines on a page.

Minimum Dialogue Lines on a Page—Tells Screenwriter not to break a Dialogue
element unless there at least this number of Dialogue lines both before and after the
page break.  The lower the number entered, the less blank white space at the bottom
of a page.  Accepts a number between 1 and 10, with 2 as the default.  (Not used
when Sentence Ends Only is selected.)

Break After a Single Sentence—If checked, elements may be broken after a single
sentence that only takes up one line (doesn’t word-wrap.)  For Dialogue elements,
this option only applies to a single sentence directly following the Character Name
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element.  Dialogue elements following Parentheticals, or second paragraphs of
Dialogue, may be broken after a single sentence even if this option is not checked.

Break two One-line Sentences—If checked, elements consisting of only two one-line
sentences may be broken.  Unchecked, the element is not broken.

Allow Transition as 1st Line on Page—If checked, a new page is allowed to start
with a Transition element.  This is unconventional, as Transitions are intended to
bridge two other elements.  Unchecked, part of the element preceding the Transition
is broken to appear at the top of the new page.  The previous page may have extra
blank white space as a result.

Allow Transition on CONTINUED line—If checked, forces a Transition element to
fit on the bottom of a page if the next element is Scene Heading or Act/Scene
Information.  Only applies when Bottom Scene Continueds are turned on—the
Transition takes the place of the Bottom Scene Continued.

Allow Scene on TOP CONTINUED line—If checked, a Scene Heading or Act/Scene
Information that is the first item on a page is placed where the Top Scene Continued
would appear.  Only applies when Top Scene Continueds are turned on.  Unchecked,
the first element text on a page appears in the same position on each page, regardless
of the Top Continueds.

Count (More) Line in Page Breaking—If checked, the line containing (MORE) is
considered part of the Dialogue element for page breaking purposes.  Unchecked,
only the actual Dialogue text is considered when deciding where to break the page.

Starting Page Number—Allows you to specify a different starting page number for
the script.  Default is 1.

Start 1st/Forced Page on Line #—Allows text on the first page of the script and all
pages following Forced Page Breaks to start further down the page than the first line.
Enter the line number to start text on.  Used in Sitcom formats to start each scene
about a third of the way down the page.

Locked Scripts Options

The options on this page are only used during production.  Locked Scripts are
covered in the Production Features chapter.

Hide Names in Pop-Up List

Found in the Format menu, this Menu allows you to ‘hide’ certain Character Names
so that they don't appear on the automatic pop-up lists of Character Names.  You
would generally use this function to ‘get rid of’ Character Names that you aren't
going to use again in the script.

Select a character (i.e. highlight) and use the “>” button to move the character to the
Names to Hide List.  Click OK and it will no longer put that character in the
Character Name Pop-Up List.
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To place the character back into the Character Name Pop-Up List, simply select the
character in the Names to Hide List and click the “<” button to place it in the Names
to Display List.  Click OK.

• Don’t Hide Names in Scene Where They Speak—Checking this option
will mean that the names in the Hidden Names List will be displayed on
the Character Name pop-up list if that Character already speaks anywhere
in the current scene.

This is really useful when you're going back and editing.  For example, if
BAKER is hidden but you go back to edit the one scene in which he
appears, you'll have access to his name on the pop-up list.

Hide Locations in Pop-Up List

This feature works in the same way as the Hide Character Names in Pop-up List,
except with locations.  The names of the columns are “Locations to Display” and
“Locations to Hide”.

This feature does not have a function similar to “Don’t Hide Names in Scene Where
They Speak”.  The bottom left corner of the window is empty.
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Production Features

Production Rewrites

After the "final" draft of a script is turned in by the screenwriter, and the decision to
go into production is made, copies of what is now the shooting script are distributed
to cast and crew.

Each time a change is made to the script after that, everyone needs a copy of the
changes.  Instead of sending out the entire script to everyone again, only those pages
with changed text are sent—the revised pages.

Revised pages have revision marks next to those lines that have changed, or revision
marks in the header if most of the page has changed.  Added (A and B) and deleted
(Omitted) scenes and pages are indicated also.

Each time a set of revised pages is distributed, they’re copied on a different color of
paper to instantly distinguish them from other revisions.

Screenwriter can automatically generate all A-Pages, A-Scenes and revision marks
for you, and gives you a lot of flexibility over how you’d like your revisions to
appear.

To begin generating revised pages, you must first Lock the Page Breaks of the script.
Otherwise, any addition or deletion to the script would change the page numbers of
the pages following it—and everyone would no longer have the same text on the
same pages.  Subsequent pages are added as A-Pages.  Deleted pages become
Omitted pages.

Similarly, Scene Headings (and numbers) can be locked, so that everyone’s referring
to the same scene.  New scenes become A-Scenes.  Deleted scenes become Omitted
scenes.

The Production Cycle

The Production Cycle involves the following steps:

• Issue the Shooting Script

then...

• Lock the Script

• Perform Revisions
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• Issue Revised Pages

• Start Next Revision (Lock the script again)

• Perform Next Revisions

• Issue Next Revised Pages

...and so on.  Here’s how:

Shooting Script

Before issuing the shooting script for the first time, turn on and/or customize all the
Production Features you’d like to use.  Each of these options is described in detail
elsewhere in this manual and in the Online Help.

1. Save the screenwriter’s final draft , using the Save As command.  Under the File
Menu, select Save As...  Give it a different name to reflect the date and its status
as the White shooting draft you’re about to create (e.g. NameWHITE).  Now you
can save your work at regular intervals, using the Save command.

NOTE:  To customize  the Production Features for the way you or your
production company work, continue with Steps 2 and 3.  To accept
Screenwriter’s default settings, skip directly to Step 4.

2. Under the Format Menu, select Edit Script Formats.

a. Click on the Scene Headings button and set the Scene Numbers and Scene
Continued Text to your preference.

b. Click on the Locked Scripts button and set the Scene Omitted Text, A-Scene
Numbering Scheme, Revision Mark Text and Locked Letter Skip List to
your preferences (Do not Lock Scene Headings and Page Breaks here.  You’ll
do all Locking from the Production Menu.)

c. Once you have the settings customized to the way your production company
works, click on Save as Defaults for all New Scripts.

d. Click on the OK button to accept your changes.

3. Under the Edit Menu, select Preferences.

a. Click on the Revisions page and set the Revision Marks options to your
preference.

b. Click on the Printer button and set the Print Bottom Continueds and Print
(MORE) options to your preference.  Click on the OK button to accept your
changes.

4. Under the Production Menu, select Lock the Script.  Click on the YES button to
confirm your decision.  A Lock the Script window displays:
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Screenwriter’s defaults for Locked Scripts are already selected for you.
Generally, you will want to accept these settings unless your Production
Company dictates otherwise.  If desired, you can:

• TURN ON or off the options you prefer by clicking on their checkboxes.
Grayed-out options have already been selected by your prior choices in Edit
Script Formats.

• LOCK or Unlock items, as you prefer, by clicking their checkboxes.

• SETUP the Header Text by editing the default codes.  Click on a Code’s
button to enter it in the Header.  The default Header Text for the White
shooting script reads something like:

White Revision - 12/25/97 120.

...using the current date and page number.

• Change the Revision Draft Color order, if desired.  Screenwriter uses the
following industry standard Revision Draft Color order:

White

Blue

Pink

Yellow

Green

Goldenrod

Salmon

Cherry

Buff

Tan

After you have locked this—the White shooting script—for the first time,
Blue will be set as the next revision color.
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Click on OK to accept your changes or the defaults and Lock the Script.

5. Next, update the Title Page.  Under the File Menu, select Title Page Publisher.
Create a text box and start the Running List, with the current Date and Revision
Draft Color.  Click on OK to save the changes.

6. Save the script, using the Save command.

7. Print the White draft Shooting Script.  Under the File Menu, select Print.  Copy
and distribute the script to all concerned parties.

Perform Revisions

1. Save the script, using the Save As command.  Give it a different name to reflect
the Date and its status as the next Revision Color draft (e.g. NameBLUE).

2. Make changes to the script—adding and deleting text as necessary—that will
appear in the next draft.  Save the file under the same name, as needed.  As the
script is locked, Screenwriter does the following:

• Automatically puts Revision Marks on lines you make changes to

• Puts appropriate OMITTED text in the place of omitted Scenes and Pages.

• Keeps existing Page and Scene numbers the same, while adding new ones as
A-Pages and A-Scenes.

3. Update the Title Page.  Under the File Menu, select Title Page Publisher.
Manually change the Running List, adding the current Date and Revision Draft
Color.  Click on OK to save the changes.

4. Check the Header Text to make sure it accurately reflects the current Date and
Revision Draft Color.

5. Save the script, using the Save command.

Issue Revised Pages

1. Print the Revised Pages only:

a. Under the File Menu, select Print.

b. Click on the Revision radio button.  Choose the appropriate Revision Color
(or click on the radio button for Asterisked Pages if you’re not using
Revision Colors).  Screenwriter prints only the pages with Revision Marks
and any A-Pages immediately following them.

2. Distribute the revised pages.

Start Next Revision

1. Save the script, using the Save As command.  Give it a different name to reflect
the Date and its status as the next Revision Color draft (e.g. NamePINK).
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2. Under the Production Menu, select Start Next Revision.  From now on,
Screenwriter automatically takes you through the steps to get to the next
revision.  When you select Start Next Revision, Screenwriter:

• Removes all Revision Marks.

• Fixes all A-Pages.

• Locks the Header Text.

• Advances to the next Revision Draft Color.

• Displays the Title Page Publisher, so you can add the next Revision Draft
Color to the Running List and change the Date.

a. Enter YES to have Screenwriter start the automated process.

b. Click on OK at the prompt telling you that all A-Pages have been fixed.

c. Click on Yes to advance the Revision Draft Color.

d. Click on OK to go to the Title Page Publisher.  Manually change the Running
List, adding the current Date and Revision Draft Color.  Click on OK to save
the changes.

3. Make changes to the script, adding and deleting text as necessary.  Save the file
under the same name, as needed.

4. Issue Revised Pages by printing and distributing them.

5. Go back to Step 1 of Start Next Revision.  Repeat the process for each day’s
revisions.

That’s the Production Cycle completed.

Revision Marks

A Revision Mark is a special character (usually an asterisk) usually appearing in the
right margin of a line.  It signifies that changes have been made to that line.

If you follow the Production Cycle sequence described above, Screenwriter will
automatically handle Revision Marks for you.

To work with Revision Marks manually, use the following instructions.

Manual Revision Marks

Pressing the Asterisk key (*) Manually enters a Revision Mark on the line the cursor’s
in.

If the line already has a revision mark, pressing the asterisk key manually removes it.
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NOTE:  The Asterisk key is still used to type Manual Revision Marks, even if the
Revision Mark has been re-defined as a different character.  Refer to Revision
Mark Text on page 154 if you would like to change the Revision Mark to another
character.

Auto-Revision Marks

Auto-Revision Marks are revision marks which are automatically entered for you as
you edit your Locked script.

When you change a line, Screenwriter gives it a revision mark.  Even if you change it
back the way it originally was, that is still a change to Screenwriter as far as Auto-
Revision Marks go.

Activate Auto-Revision Marks

To activate Auto-Revision marks:

Under the Production Menu, select Auto-Revision Marks.

A checkmark displays to indicate that Auto-Revision Marks are activated.

Remove an Auto-Revision Mark

To remove an auto-revision mark from a line, put the cursor on the line and press the
asterisk key.

Removing All Current Revision Marks

After issuing any new revised pages, you’ll usually want to remove any existing
revision marks.  That way, the next set of revisions will only have new marks,
reflecting only the latest changes.

To remove Current Revision Marks:

Under the Production Menu, select Remove Current Rev. Marks.

NOTE:  There are additional Revision Mark settings on both the Locked Scripts
page of the Edit Script Formats Menu and on the Revisions page of the
Preferences Menu.

Locked Scripts Options

You can customize Screenwriter’s Locked Script Options to work the way you work.

Under the Format Menu, select Edit Script Formats.

The Editing Script Formats screen displays.
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Click on the Locked Scripts button.

You’ll see the following dialog box:

Locked Scene Headings

Unlocked (Normal)—Adding or deleting Scene Headings causes scenes to
renumber automatically.  Page numbers change also.

Locked—Adding or deleting Scene Headings causes the existing scene numbers
to stay the same, and generate A-Scenes.  Page numbers will not stay the same
unless Pages are Locked also.

If you add scenes between Scenes 23 and 24, for example, the first added scene
becomes 23A, the second 23B, etc.

If you add a new scene before the first scene in the script, the new first scene is
numbered 0A.

Multi-Locked—Once you’ve locked your script and added/omitted scenes, you
may want to keep the A-Scene Numbering and give any new scenes a new
unique number.  Checking this option enables you to do so.

Any new scene added between existing A-Scenes will have a number added after
it.  For example, a scene added between scenes 13A and 13B would be numbered
13A1, the next one 13A2, etc.

If you add a new scene between an existing A-Scene and a Normal Scene, it is entered
as a normal A-Scene.  For example, a scene added between 25B and 26 would
become 25C.
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If a new scene is added between a Normal Scene and an A-Scene, it is entered using
the Multi-Lock Character.  For example, a scene added between scenes 103 and
103A would become A103 (using the default Multi-Lock Character).

Also see A-Scene Numbering Scheme, below.

NOTE:  An individual Locked Scene Heading can be moved in the script without
changing the numbering by Dragging and Dropping it.  Be careful to drag and
drop only the Scene Heading.  The text of the scene associated with the moved
Scene Heading does not move with it.

Locked Page Breaks

Unlocked (Normal)—Adding or deleting enough text to cause a new Page Break
causes pages to renumber automatically.

Locked—Adding or deleting enough text to cause a new Page Break makes the
existing page numbers stay the same, and generates a new short A-Page.

If you add text to page 38, for example, the text flows over to a new page.  This
new short page becomes 38A.  If the page 38 text flows over to two new pages,
the second becomes 38B.

NOTE:  Screenwriter displays different page breaks differently:

Normal and A-Page Breaks display as a series of dashes, e.g.:

-----FLEXIBLE A-PAGE-----

Forced Page Breaks and Locked Page Breaks both display as a double dashed
line, e.g.:

=====LOCKED PAGE=====

Fixed Page Breaks display as a single unbroken line, e.g.:

—————————————

The descriptive text contained within the page break line refers to the page
following it.  It only displays if Display Page Break Type on Screen is checked on
the Misc page of Preferences under the Edit Menu.

Multi-Locked—Once you’ve locked your script and added A-Pages, you may
want to keep the new A-Page Numbering and give any new pages a new unique
number.  Checking this option enables you to do so.

Any new page added between existing A-Pages has a number added after it.  For
example, a page added after page 94B would be numbered 94B1, the next one
94B2, etc.

If a new page is added between a normal page and an A-Page, it is entered using the
Multi-Lock Character.  For example, a page added after page 67 would become
A67 (using the default Multi-Lock Character).
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Scene Omitted Text—If you completely delete a Scene (the text of the Scene
Heading and the Action, Character Names, Dialog, etc.) in a Locked or Multi-
Locked script, Screenwriter enters the text specified here into the blank Scene
Heading.  Default text is “OMITTED”.

Omitted “Thru” Text—If you delete a series of adjacent Scenes in a script with
Locked or Multi-Locked scenes, Screenwriter produces a Run of Omitted Scenes.
Onscreen it looks something like:

3    OMITTED:5                                3
THRU                                          THRU
5                                             5

(The “:5” in “Omitted:5 “ is provided for manual override control, and does not
print.  It allows you to change the ending number of the run if necessary.)

Default Omitted “Thru” text is “THRU”.

Omitted “And” Text—Used for a Run of only 2 Omitted Scenes.  Default
Omitted “And” text is “AND”.

A-Scene Numbering Scheme

Specifies how A-Scenes are numbered.

Normal - 1A—Places the A-Letter After the scene/page number.

Flipped - A1—Places the A-Letter Before the scene/page number.

Multi-Lk: - 2C1—Adds a Multi-Locked Number after the A-Scene Letter.

Multi-Lk: - 2CA—Adds a Multi-Locked Letter after the A-Scene Letter.

Multilock After Normal Scene:—Determines how a Multi-Lock Scene inserted
between a Normal Scene and an A-Scene is numbered:

2-A—Adds a Dash plus the A-Letter after the scene number.

2AA—Adds the A-Letter plus the Multi-Lock Letter after the scene number.

A2—Flips the normal A-Scene numbering order.

A-Page Numbering Scheme

Specifies how A-Pages are numbered.

Multi-Lk: - 2C1—Adds a Multi-Locked Number after the A-Page Letter.

Multi-Lk: - 2CA—Adds a Multi-Locked Letter after the A-Page Letter.

Multi-Lock After Normal Scene:—Determines how a Multi-Lock Page inserted
between a Normal Page and an A-Page is numbered:

2-A—Adds a Dash plus the A-Letter after the page number.

2AA—Adds the A-Letter plus the Multi-Lock Letter after the page number.
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A2—Flips the normal A-Page numbering order.

Revision Mark Text—Allows you to enter a character used for printing and
displaying all Revision Marks in this script.  Default Revision Mark Text is an
Asterisk (*).

Revision Mark Right Margin—Specifies the distance of the Revision Mark from the
right hand side of the page in 1/10ths of an inch.  A value of 10 would print 1” from
the right hand side of the page, a value of 5 would have them print 1/2”, etc.

Locked Letter Skip List—Certain letters are seldom used for Act, Scene, and Page
numbering, due to the potential for confusion.  Common pairs skipped due to their
similarity are:

the letter “I” and the number “1”

the letter “O” and the number “0”

the letters “E” and “F”

Clicking on the Locked Letter Skip List button displays a List of letters of the
alphabet.  Check those letters you don’t want to use.

NOTE:  Screenwriter also uses this skip list for use in its numbering of Act Info
and Scene Info, if they are set to use Letters.

Advanced Locking Features

In the normal day-to-day process of the Production Cycle, Screenwriter’s automated
Production Features will meet most people’s needs.  The following features give you
an extra level of manual control over Scene and Page Locking, should an unusual
situation arise.

Be careful when altering Locking features, as some procedures are not reversible.
Always save a copy of the script before attempting any of the following procedures.

In a Locked script, many Locking options can be changed by selecting Unlock the
Script under the Production Menu and unchecking the appropriate checkboxes.

Changing the Level of Locking

When the script has too many revision marks, a production company may decide to
send out the entire script with all the numbers reverted to normal numbering.

To do this with Screenwriter, you need to step back, undo-ing one or more levels of
Locking.

1. Under the Format Menu, select Edit Script Formats.

2. Click on the Locked Scripts button.

3. Select the level of locking lower than currently set.
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For example, if you have Multi-Locked Scene Numbers but only want Locked Scene
Numbers—with all the Multi-Locked A-Scenes (64A1, for example) renumbered to
be normal A-Scenes—uncheck Multi-Locked Scene Numbers by checking Locked
Scene Numbers.

NOTE:  If you unlock either a script’s Page Breaks or Scene Headings, all of the
appropriate A-Numbering is completely and permanently lost.  That’s why it’s
important to make backup copies of your scripts at least daily.

Fix/Flex A-Pages

When Screenwriter adds an A-Page (or B-Page etc.) to a script, it puts it in as a flexible
A-Page.

If you later add or delete text before the flexible A-Page, the A-Page adjusts its
numbering accordingly, just like a normal un-locked page.

After pages have been issued, you may want existing A-Page numbering to become
fixed:

Under the Production Menu, select Fix/Flex A-Pages.

All Flexible A-Pages are converted into Fixed A-Pages, becoming locked.

When you add text later, the new A-Pages generated are Flexible A-Pages.  These can
also be locked when necessary.

Converting A-Pages

There may be times when you want to pull out a bunch of short A-Pages to combine
the text, or convert an A-Page to a Locked Page.

To Remove a Locked or Fixed A-Page Break    

• Put the cursor at the Beginning of the Element following that Page Break.

• Press the ƒ key.

• Or, under the Edit Menu, select Remove Forced Page Break.

The page becomes a Flexible A-Page.

To Insert a Locked or Fixed A-Page Break     (in a script with locked page breaks)

• Put the cursor at the End of the Element that you want the page break to
follow.

• Press ß+¥.

• Or, under the Edit Menu, select Add Forced Page Break.
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At the Page Break screen that displays, select the type of page break.

NOTE:  Adding or removing Locked Page Breaks changes the numbering of all
following pages.  Adding a Fixed Page Break will only change the numbering of
Fixed or Flexed pages.

Production Breakdowns

Screenwriter can automatically generate—and print or export—a variety of
Production Breakdown sheets.  To access these reports:

Under the File Menu, select Print.

Click the Production Breakdowns radio button.

Click OK.
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The Production Breakdowns Print dialog displays:

Breakdowns can be sorted before printing, using Primary and Secondary Sort
criteria:

Sort Breakdown Primarily by...

Script Order—Prints a breakdown of all scenes in the order they appear in the script
(without any sorting).

Interior vs. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.

Location—Lists by Location in alphabetical order, grouping all scenes that take place
in the same Location.

Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes that
have the same Time-of-Day.

Characters

All—Lists Every Character Name in the script in alphabetical order, followed by
the scenes they’re in (whether they have dialogue or not).

Some—Lists Selected Character Names in alphabetical order, followed by the
scenes they’re in (whether they have dialogue or not).  Checking this radio
button and pressing OK brings up a Production Breakdown: Characters screen.
Click on a name to select it.  Hold down the Shift key and drag across multiple
contiguous names to select them.  Hold down the Command key and click on
multiple non-contiguous names to select them.  Click on OK to return to the
Production Breakdowns dialog with names selected.  Click on the Cancel button
to unselect all names and return to the Production Breakdowns dialog.
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NOTE:  If you select any Primary sort other than Script Order, Time-of-Day
Normalization is performed—any scene that ends with CONTINUOUS, LATER,
or SAME TIME is automatically given the previous Scene Heading’s Time-of-Day.

Movie MagicScheduling (File)—Prints a breakdown to disk, saving it as a Movie
Magic Scheduling import file with a file extension of .SEX.  It contains the Scene
Number, Scene Heading, Starting Page Number and page count in Eighths of a page,
and all items Tagged with Breakdown Tagging.  Options under Secondary Sort and
Miscellaneous are grayed out and unselectable.

Script Breakdown Sheets—Prints breakdown sheets that include any items you’ve
tagged in Breakdown Tagging.  Checking this radio button and clicking on the OK
button displays the:

Breakdown Scene Selection screen—Enter the Production Company name and
Production Title/No. to print on the breakdown sheets, and select which scene
breakdowns to print:

Selected Scenes ONLY—If checked, only breakdowns for the scenes you select
by clicking on them are printed.

All Scenes—If checked, breakdowns for all scenes in the script are printed.

All Scenes except OMITTEDs—If checked, breakdowns for all scenes except
those deleted and marked with an OMITTED are printed.

Setup Breakdown Sheet—Displays the Breakdown Sheet Layout screen.
Category headings on the windows can be renamed by highlighting the name
(CAST, STUNTS, etc.) and typing in your preferred name.  Categories of tagged
items (Cast Members, Greenery, Vehicles, etc.) can be moved between Category
windows by dragging and dropping.  Click on OK to exit and save your changes,
Cancel to discard changes and exit.
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Secondary Sort by...

Secondary sort order allows you to specify how you want the scenes sorted within the
Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or Characters.
For example, Interior VS. Exterior as the Primary sort and Script Order as a
Secondary sort would give this kind of breakdown:

EXTERIOR  
1  HOSPITAL -- DAY                   1-2 1 1/8
4  PARK -- DAY                       4-4 2/8
5  HOSPITAL -- EVENING               4-5 6/8
                                  --------

2 1/8
INTERIOR  
2  HOSPITAL -- DAY                   2-2 3/8
3  EMERGENCY ROOM -- DAY             2-3 5/8
6  EMERGENCY ROOM -- EVENING         5-5 2/8
                                     --------

1 2/8

With Location as the Secondary sort, the same script would breakdown with the
locations grouped together alphabetically:

EXTERIOR  
1  HOSPITAL -- DAY                   1-2 1 1/8
5  HOSPITAL -- EVENING               4-5 6/8
4  PARK -- DAY                       4-4 2/8
                                     --------

2 1/8
INTERIOR
3  EMERGENCY ROOM -- DAY             2-3 5/8
6  EMERGENCY ROOM -- EVENING         5-5 2/8
2  HOSPITAL -- DAY                   2-2 3/8
                                   --------

1 2/8

Script Order—First groups all scenes in the Primary sort order, then in the order
they appear in the script (without any sorting).

Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts all
Exterior scenes before Interiors within each group.

Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.

Time-of-Day—First groups all scenes in the Primary sort order, then sorts
alphabetically by Time-of-Day within each group.

Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a
page.  Historically, an 1/8th of a page was one inch (6 lines.)  Nowadays writers are
allowing more than 48 lines on a page, so Screenwriter gives you a choice between
the standard 1/8th or a “truer” 1/8th.

Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a page
as 1” (6 lines.)  If you have more than 8” of text on a page, however, it’s
possible for a page to calculate as longer than 8/8ths—giving inaccurate
page counts.
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Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page
as the total allowable lines on a page divided by eight.  When rounded, this
equals 7 lines.

Display Eighth Totals by...—Specifies how Screenwriter should calculate the totals
for each Sort grouping.  If the displayed totals for each scene are added, their
rounding accumulates too—leading to an inaccurate total.

Totals of All Rounded Eighths—If checked, rounds the displayed totals for each
scene into eighths before adding them.

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.
You’ve specified 6 lines per eighth.  For Scene 5, it calculates 39 divided by 6 =
6.5/8ths, which rounded upwards becomes 7/8ths.  Scene 7 is calculated as 50
divided by 6 = 8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-
1/8ths.  The total of Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.

True Total of All Lines—If checked, the actual numbers of lines in each scene
are added, then rounded into eighths to give a more accurate total.

In our previous example, the total of the lines from Scenes 5 & 7 is 89.  And 89
divided by 6 is 14.83/8ths—or 1-6.83/8ths—which rounded upwards comes out
to 1-7/8ths.

Miscellaneous Options...

List Characters in Each Scene—If checked, lists all the characters (whether they have
dialogue or not) directly underneath each Scene Heading in the breakdown.  Listing
options are:

Sorted Alphabetically—If checked, lists characters in each scene
alphabetically.

Script Order—If checked, lists characters in each scene in the order in which
they appear.

Speaking Characters First—If checked, lists characters in each scene in the
order in which they speak in that scene, followed by character with no
dialogue.

User List Order—If checked, lists characters in each scene with those from
User Lists first, then all others alphabetically.

List Non-Speaking Characters—If checked, gathers the names of non-speaking
characters from the Action element and uses them in Breakdowns and Movie Magic
Scheduling export files.

Each Group on New Page—If checked, starts a new page for each new group.

Print Tagged Items—If checked, prints—or exports—all tagged items along with the
other breakdown information.
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Breakdown Tagging

Breakdown Tagging allows you to mark, or tag, items in your script—cast members,
extras, makeup, props, stunts, vehicles, etc.—and assign them to certain Breakdown
categories.

Screenwriter can output them to either printed Breakdown Sheets, or to an export file
that can be read directly into Movie Magic Scheduling.

Breakdown Sheets give you breakdown information for each scene, categorized for
transfer to individual production strips.

Exporting your Breakdown items directly to Movie Magic Scheduling saves you
time, and the opportunity for error that copying your Breakdown Sheets to
production strips by hand involves.

With Scheduling, you can drag and drop your strips (loaded automatically from your
Screenwriter breakdown export file) to arrange the most efficient schedule possible.

Once you have your schedule, it can be exported directly to Movie Magic Budgeting.
There you can assign costs and pay rates and easily produce a complete production
Budget—using the same breakdown information from your Screenwriter script!

Breakdown Tagging Mode

To start tagging script items for breakdown, you need to turn Tagging Mode on:

Under the Production Menu, select Breakdowns then Tagging Mode.

A checkmark displays next to Tagging Mode, indicating that it’s on.  Selecting
Tagging Mode also makes Tagging Codes visible.  The cursor also changes to a
distinctive Tagging Cursor:

To exit Tagging Mode, click on it again.  The checkmark disappears, and Tagging
Codes are no longer visible.  The normal cursor displays.

Tagging Items

With Tagging Mode on, select a text item to be tagged (an “overcoat”, for example)
by double-clicking on it with the mouse.  For an item consisting of more than one
word, drag over the words with the mouse to select them.

A Breakdown Tags dialog box displays.
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Click on a category to assign the item to (for the overcoat, Costumes is the
appropriate category).

A Format Code is placed around the item, displaying an abbreviated code for the
Breakdown category (for Costume, the code CS displays around the item to give
“[CS overcoat]).

Untagging Items

Tagged items can be untagged by:

Placing the cursor directly after the ending Format Code square bracket, and
pressing ı.
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Placing the cursor directly before the beginning Format Code square bracket and
pressing ƒ.

Undo-ing the tagging, if no other text editing has been performed since tagging
the item:  Under the Edit Menu, select Undo.

Tag Items Globally

Tagging an item globally tells Screenwriter to tag every occurrence of an item in the
script, instead of manually tagging it each time you find it yourself.  This saves you
time, and the possibility of missing an occurrence of an item.  To tag an item globally:

Select the item by double-clicking on it.

Or, under the Production Menu, select Breakdown Tagging then Tag Item
Globally.

The Breakdown Tags dialog displays.  If you selected an item, it displays in the
Item To be Tagged: window.  If you didn’t select an item, type the name of the
item in the window here.

Check the Tag Item as... radio button of the Category to assign the item to.

If you want to be prompted each time Screenwriter finds the item, check the
Prompt on each Tagging box.  Although you can tag an item more than once in a
scene (as Global Tagging does), it’s not necessary—an item only shows up once
per scene in Scheduling.

Click OK to tag the item globally, Cancel to exit without tagging.

Ignore Selection for Breakdowns

If your breakdown is recognizing an item in a scene as being tagged when you don’t
want it to, you can mark the text so it is ignored by breakdowns.

While in Tagging Mode, select the item by double-clicking on it.

A Breakdown Tags dialog displays.

Click on Ignore Selection for Breakdowns.

Untag All Items

To remove breakdown tagging codes from all items in your entire script, select Untag
All Items:

Under the Production Menu, select Breakdowns then Untag All Items.

A warning screen prompts you to confirm your choice, which can’t be undone.

Press the Continue button to Untag all items, the Cancel button to exit without
making changes.
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Edit Breakdown Categories

If you use different Breakdown Categories than the ones Screenwriter supplies, or
would like to add ones of your own design, use the Edit Categories feature.

NOTE:  When you tag items to export to Movie Magic Scheduling, only default
categories (except Scene Description) are exported.  Any custom Categories that
the you create will not export to Movie Magic Scheduling.

Under the Production Menu, select Breakdowns then Edit Categories.

An Edit Tagging Categories dialog displays.

The categories displayed are the defaults for exporting to Movie Magic
Scheduling.  Three User-Definable categories are available for your new
categories, or you can edit an existing category (Cast Members and Scene
Description cannot be edited).  Grayed-out categories are Hidden, and do not
display on the pop-up Tagging menu.  To Hide or Show a category, select it by
clicking on it and click on the Hide/Show Selected Category button.

Double-click on a Category to select it for editing.

An Edit screen displays.  Double-click on the Category in the Category Name:
window to select it, and type in your new Category name.  Type an ampersand
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(&) before the letter you’d like to appear underlined and selectable as the one-
key QuickLetter on menus.

Tab to the Display Code as: window and type in an unique abbreviation (up to 6
letters) that displays as the category’s Format Code in Tagging Mode.

Click on Replace to accept your new category, Cancel to discard the changes.

If you make changes and later want to return to the original defaults, click on the
Set to Movie Magic Scheduling Defaults button.

Click on OK to accept your changes, or Cancel to discard them.

Breakdown Sheets

The Breakdown Sheet is the report showing all your tagged items in their respective
categories, with a separate page for each scene.

If you’re doing production strips by hand, you’ll be transferring the information on
each breakdown sheet to a separate strip.

If you’re exporting to Movie Magic Scheduling, it’s preferable to do the breakdown
sheets there, as you’ll also be adding more detailed Crew information.  Scheduling’s
breakdown reports are more comprehensive and can be customized to your
needs—and changes to breakdown sheets are immediately updated on the
production strips.

Setup Breakdown Sheets

To change the page layout of Screenwriter’s Breakdown Sheet:

Under the Production Menu, select Breakdowns then Edit Categories.

A Breakdown Sheets Edit screen displays.  Click on the Set Up Breakdown
Sheets button.

A Breakdown Sheets Setup dialog displays, showing how the sheet appears
when printed.  Of course, a category displayed here will be replaced by tagged
items that belong to that category.

To change a Heading (such as STUNTS), double-click on it and type the new
Heading text.

Categories, which appear beneath their respective Headings, can be moved by
dragging and dropping.

To move Stunts to the EXTRAS window, for example, double-click on “Stunts”
and drag it over the EXTRAS window.  Release the mouse button to drop it on
the EXTRAS window.  “Stunts” appears below “Extras”.  You’d now want to
change the EXTRAS heading to EXTRAS /STUNTS or something similar.

Click OK to accept your changes, Cancel to discard them.



PRODUCTION FEATURES MOVIE MAGIC

134.

Export to Movie Magic Scheduling

Screenwriter can export all your tagged breakdown items, for every scene, to a
Screenwriter Export file (with the file extension .SEX.)  This file can be imported
directly into Movie Magic Scheduling, where breakdown information is
automatically transferred to Breakdown Sheets and Production Strips—enabling you
to easily organize a production schedule and print strips for the Production Board.

To export to Movie Magic Scheduling:

Under the Production Menu, select Breakdowns then Movie Magic Scheduling
Export.

The Export dialog displays, with a list of all your script’s scene headings.  Fields
are provided for inputting your production company Name and production’s
Title and/or Number, which will be transferred to your schedule.

 Choose which scenes to export using these options:

Selected Scenes Only—Click on individual scenes to select them for export,
and this radio button is checked automatically.  Only the scenes you select
will have breakdown information exported.

Shift-drag across contiguous scenes to select them.

Command-click on non-contiguous scenes to select them individually.

All Scenes—Exports breakdown information for all scenes in the script.  This
is the default, and it’s radio button is automatically checked unless you select
a scene heading by clicking on it.

All Scenes except OMITTEDs—Exports all scenes except those which have
been deleted, and designated OMITTED in the script.  There is no
breakdown information, apart from the scene number, to be exported for
OMITTED scenes.  If the script contains no OMITTED scenes, this option is
grayed-out and unselectable.

Click OK to export to Movie Magic Scheduling, Cancel to exit the menu without
exporting.

If you click OK to start exporting, Screenwriter begins gathering breakdown data
from each scene in the script.

When it’s finished, you’re prompted to enter a filename for the Movie Magic
Export file.  The default is your script’s filename, with the extension .SEX added
instead of .SCW.

Click on the Save button to create the export file.

A message box tells you that the export file was saved, and under what filename.

Animation Production

Animation Production scripts have certain unique needs that Screenwriter addresses
with the following unique features.
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Multiple Revision Marks

With much animation being produced overseas, production companies are having to
fax revised script pages to their production studios.  As fax machines transmit in
black and white, the usual means of identifying sets of revisions by printing them on
different colored pages doesn’t work.

To solve this problem, a multi-revision mark standard has been introduced:  The first
day’s revisions have a single asterisk (*), the second day’s revisions have two
asterisks (**), and so on.

Screenwriter handles this with a Revision Locking Count, which you increase by
locking the Current Revision Marks.

Locking Current Revision Marks

Screenwriter produces two types of Revision Marks—Current Revision Marks and
Locked Revision Marks.

Current Revision Marks

—are either entered automatically by the Auto-Revision function, or manually by
pressing the Asterisk key (*).
—are the only revision marks removed by selecting Remove Current Revision
Marks under the Format Menu.

—are the only revision marks found when you select Next Current Revision
Mark from the GoTo menu.

—are the only revision marks used to select pages to print when you select
Asterisked Pages under the Print Menu.

To Lock Current Revision Marks:

Under the Production Menu, select Animation Locking then Lock Current Rev.
Marks.

Once the Current Revision Marks are locked, they become Locked Revision Marks.

Locked Revision Marks

—are former Current Revision Marks which have been Locked.

Animation Locking does the following:

• converts all Current Revision Marks into a code appropriate for the Revision
Locking Level.

• embeds this code in the text where the Current Revision Mark previously
was.

• increases the Revision Locking Level.

To Display Locked Revision Marks:

Under the File Menu, select Display Options then Show Format Codes.

Locked Revision Marks display a number indicating their Locking Level at the
beginning of each revised line—[1], [2], [3], and [4], depending on their locking level.
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To Decrease a Locking Level:

Under the Production Menu, select Animation Locking then Unlock One Rev.
Mark Level.

Animation Recording Scripts

Many animation production companies want Recording Scripts—print-outs of
dialogue only, with each speech numbered sequentially.

Printing Animation Recording Scripts

Under the File Menu, select Print.

A Print dialog box displays.

Check the Dialogue radio button.

A Dialogue Printing dialog box displays.

Check the Animation Recording Script Format radio button.

To print Revised speeches only, check the Animation Recording Script Format -
Asterisked Speeches Only radio button.

In the Select Names window, click on a character’s name to print his/her
dialogue.

Shift-drag across contiguous scenes to select them.

Command-click on non-contiguous scenes to select them individually.

Or, Select All characters.

Changing the Recording Script Layout

Under the Edit Menu, select Preferences.

Click on the Anim. Dialogue tab.

These options change the way the Recording Script prints without affecting the
script itself:

Speech Numbering

On Right Margin—Prints dialogue numbers in the speech’s right margin

On Left Margin—Prints dialogue numbers in the speech’s left margin

Character Name Position

Above Dialogue—Prints the Character Name above the dialogue speech
(normal position).

To Left of Dialogue—Prints the Character Name at the left of the
dialogue speech.
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Dialogue Spacing

Use Spacing in Script—Prints the dialogue using the same spacing as in
the original script.

Use Double Spacing—Prints with the dialogue double-spaced.

Dialogue Capitalization

Use Capitalization in Script—Prints the dialogue using the same
Capitalization as in the original script.

Always Capitalize Dialogue—Prints Dialogue speeches in ALL CAPS.

Blank Lines before Printed Speeches

Use the Normal Character Name “Blank Lines Before”—Prints the
dialogue using the same # of Blank Lines Before the Character Name as
in the original script.

Set Blank Lines Before to ??—Allows you to set the number of Blank
Lines Before the Character Name, from 1 to 5.

Substitute Font:—Lets you print the Animation Recording Script using a
different font than in the original script.

Print Script Notes—If checked, prints Script Notes in the Animation
Recording Script, with the following options:

Only Notes before selected Dialogue—Prints Script Notes only if they
appear directly before a dialogue speech.

Print Notes directly above Speeches—If checked, prints Script Notes on the
line immediately above the Character Name.  Unchecked, prints according to
the line spacing set in Blank Lines Before Printed Speeches.

Print Boxes around Notes—If checked, prints Script Notes as they appear in
the original script, with boxes around them.  Unchecked, no boxes are
printed.

Print <> around Numbering—If checked, displays and prints angle brackets
around the dialogue numbers, to differentiate between them and page
numbers, scene numbers, etc.

Displaying Numbered Dialogue

To Display and Print the dialogue speech numbering in the script (as well as in the
Animation Recording Script report):

Under the Production Menu, select Animation Locking then Print Dialogue
Numbering in Script.

A checkmark displays next to Print Numbering in Script.  To turn the display of
Numbering off, click on it again.
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Locking Dialogue Numbering

Dialogue Numbering can be locked, numbering new speeches as A-Speeches—while
reordered speeches maintain their original numbers.  You might want to do this if
you’re using these numbers to relate to story boards or cells.

Under the Production Menu, select Animation Locking, then Lock
Dialogue Numbering.

This causes a number for each speech to be displayed onscreen, to the right of the
Character Name in angle brackets (e.g., <6>).  (This number will not print unless you
select Dialogue on the Print Menu and check Dialogue Numbered/Laid Out for
Animation Recording Scripts, above.)  It is displayed for reference, to show what’s
going to print in case you want to override a Dialogue Number.

Multi-Locking Dialogue Numbering

Dialogue Numbering can be Multi-Locked, numbering new speeches as AA
Numbers (e.g., <6AA>).

To Multi-Lock Dialogue Numbering, repeat the method above for Locking the
Numbering.

Unlocking Dialogue Numbering

Dialogue Numbering can be Unlocked at any point—going from AA- Numbering to
A-Numbering or from A-Numbering to non-locked numbering.

Under the Production Menu, select Animation Locking, then Unlock
Dialogue Numbering.

Overriding Dialogue Numbering

Once Dialogue Numbering has been Locked or Multi-Locked, a single speech’s
numbering can be manually overridden.

Put the cursor anywhere in the Dialogue speech whose numbering you want
to adjust.

Under the Production Menu, select Animation Locking, then Adjust
Dialogue Numbering.

Or, press Ç+£.

The Locked Dialogue Numbering dialog box displays.  Choose an option:

Set this Speech’s Numbering to:

Normal—Changes the current A- or AA- numbered Dialogue to
Normally numbered Dialogue.
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????– specifies which Normal number this speech should be given.
Accepts a number between 1 and 4096.  Only available when the
cursor’s in a Normally numbered speech, in a script that has Locked
or Multi-Locked Dialogue Numbering.  Otherwise, it’s grayed out
and unselectable.

A-Numbering—Changes the current AA- or Normally numbered
Dialogue to A-Numbering.

AA-Numbering—Changes the current A- or Normally numbered
Dialogue to AA-Numbering.  Only available in scripts where the
dialogue numbering has been Multi-Locked.  Otherwise, it’s grayed out
and unselectable.

NOTE:  If you change the Normal Dialogue Numbering order—either by
switching a Normally numbered speech to an A- or AA- speech, or vice-
versa—you’ll be given the option to adjust all following speeches, so that two
speeches aren’t assigned the same number.

Watermark

Watermark Security Options allow production companies to keep track of their
scripts by having a name and/or serial number printed as a gray background (or
watermark) on every page of the script.

When using the Watermark printing option, be aware that every page of every copy
of the script will be printed.  Be prepared to use much time and paper.

Under the Production menu, select Watermark Setup.

A Watermark Setup dialog box displays, allowing you to specify how the
background Watermark text should print on your scripts.

Font—Choose a font to print the Watermark text with, from the pop-up list.

Size—Choose the size of the font to print the Watermark text with, from the
pop-up list.

Style—Choose the style of the font to print the Watermark text with, by
clicking on B for boldface and/or I for italic, if desired.

Print Gray Sample—Prints sample pages of the range of gray text available,
showing each density number printed at its own density.

Text—Text entered here (such as production company name) is the default
watermark text for all scripts.  Can be left blank.

Distrib. List—Enter the name of the file in which your distribution list is to
be stored.  This is simply a text file, created by Screenwriter, with each name
on a separate line.  The Distribution List is a list of people authorized to
receive your script.  When printing, you select who gets a copy and
Serialization Numbering is applied to your script copies automatically.
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To Create a New list:

Type in a name for the list.

The Set button changes to an Edit button.  Click on the Edit button.

The Watermark Distribution List dialog box displays.  Type in a
new name, followed by a Return.

Repeat until your list is complete.

To Edit an Existing list:

Type the list’s name in the Distrib. List field, or browse to locate it
with the Set button.

The Set button changes to an Edit button.  Click on the Edit button.

The Watermark Distribution List dialog box displays.  Use the
normal editing commands to edit or delete a name.

Set—Browse your folders to locate your distribution list file and set it so
that its name appears in the Distrib. List field.  When a filename is
specified in the Distrib. List field, this button changes to Edit.

Serial #—Specify a starting serial number for the first copy of your script to
be distributed, if desired.  Can be a combination of letters and numbers.

Darkness—Determines how dark the gray Watermark text prints, from
white (0) to black (255).  Experiment for best results on your printer.

Angle—Sets the angle the Watermark text prints at.  Can print anywhere
from 90 degrees from the horizontal (counter-clockwise) to -90 degrees from
the horizontal (clockwise) in 1 degree increments.

Letter Spacing—Expands the spacing between the letters/words of the
Watermark text, up to 300%.  100% is the default.

Signature Page Header Text—Allows the entering of text to print as the
Header on the Signature Page.  When you exit this menu, Screenwriter saves
this text to a file with the extension .HDR.  It can then be loaded as the
header for other signature pages by clicking the Load button and specifying
this file.

Print Name in...

Watermark—If checked, prints the recipient’s name as the second line of
the Watermark text.

Lower Right Corner—If checked, prints the recipient’s name as a right-
justified page Footer instead of a background behind the script text.

Don’t Print—If checked, the recipient’s name is not printed.  Serial #’s
only will identify the recipients of the script.

Default to having PRINT SIGNATURE PAGE checked—If checked, prints
a Signature Page for Watermarked scripts.  The Signature Page contains the
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Distribution List, with space for each person to sign that they received the
script.  Unchecked, no Signature Page is printed.

Require that user fills out REQUESTED BY field when printing—If
checked, asks for the name of the person requesting the printing of this copy
of the script before printing is allowed.  Unchecked, no Requested By field is
printed.

Require that user fills out APPROVED BY field when printing—If
checked, asks for the name of the person approving the printing of this copy
of the script.  Unchecked, no Approved By field is printed.
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Appendix A
Importing Scripts

Screenwriter can Directly open script files saved in these formats:

• Screenwriter

• Text

• RTF (Rich Text Format)

• Dramatica 3.0 export files

• Scriptware Tagged

• Final Draft (use RTF format)

• Scriptor (use Text format)

• ScriptThing (use Screenwriter format)

Preparing a Script for Importing

No matter which format you import your script into Screenwriter from, there are two
simple rules which must be followed:

• In the original file, each script element (i.e. Character Name, Dialogue, Action, etc.)
must start on its own line.

• The script must be in a general script format (i.e. Character Names before Dialogue
and so on).

NOTE:  The following instructions assume that your Screenwriter script folder is
set to Scripts.  If not, type in the correct folder name where appropriate.

Direct Import

To open a Text, RTF, Dramatica 3.0 Export, Scriptware Tagged, Final Draft, or
Scriptor file:
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1. Open the Screenwriter program.

2. Under the File Menu, select Open.

3. Select the File Format for the type of file you’re opening.   

If the file you want to import doesn’t have the appropriate File Extension
(i.e. “.RTF” for Rich Text Format, “.TAG” for Scriptware Tagged, etc.),
selecting All Files as the file type shows files with any extension.

4. Select the file you want to import to Screenwriter.  (If necessary, change the
folder by double clicking on the Path Tree.)  Click on Open.  The Text
Interpretation Menu appears:

To import a script file, Import Text in Script Format should be checked.

To import an outline or some other non-script text, check Import Text as Action Only.

Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file
slightly faster, and may improve the accuracy of the import.  It also loses any
bold, italic, or underline formatting.

If you’re importing a file with Embedded Style Sheets in Rich Text Format, such
as a Final Draft script, a Use Style Sheets checkbox displays on the menu.  Check
it for better interpretation of paragraph elements.  If Screenwriter has difficulty
interpreting any style sheet, it prompts you to identify it.

Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins.  In most cases this produces the
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most accurate import.  However, it may cause Shots to be misinterpreted as
Character Names, and vice versa.

Don’t use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files.  Checking this
box tells Screenwriter to ignore Capitalization when identifying Elements.

Ignore Margins for Element identification—Some script files have their script
elements defined by their margins, others by codes or Hard Returns.  If a script
file is being imported incorrectly due to its margins not being what Screenwriter
expects, checking this feature may allow a more accurate import.

Action is in Parentheticals “(“ + ”)”—Check this if your import file has the
Action Element in parentheses (such as certain TV or Stage Play scripts).

Import this text with LOCKED Page breaks—Check this if the import file has
Page Breaks, and you want to keep them exactly the same in the resulting
Screenwriter script.

5. Click on OK to import the file.

6. Under Screenwriter’s File Menu, Save your imported file under a new
name.

If your script doesn’t import successfully, try again with different options checked.
You may have to experiment with these options to get the best results.

Cut and Paste Import

Use this method if none of the other methods imports your script successfully.  To
import a Script from another Macintosh program on the same computer as
Screenwriter:

1. Open the other Macintosh program, and open the file you want to import
to Screenwriter.

2. Under that program’s Edit Menu, Select All (or select all the text in the file
using another method).

3. Under the Edit Menu, select Copy.  Once the Copy command is complete,
the text will be on the Clipboard.  Don’t cut or copy anything else.

4. Open Screenwriter.

5. Under Screenwriter’s File Menu, open a New file.  Under the Edit Menu,
select Paste.  Instead of pasting the import text in your new empty
document, Screenwriter presents the following Text Interpretation Menu:
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To import a script file, Import in Script Format should be checked.

To import an outline or some other non-script text, check Import Text as Action
Only.

Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file
slightly faster, and may improve the accuracy of the import.  It also loses any
bold, italic, or underline formatting.

Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins.  In most cases this produces the
most accurate import.  However, it may cause Shots to be misinterpreted as
Character Names.

Don’t use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files.  Checking this
box tells Screenwriter to ignore Capitalization when identifying Elements.

Ignore Margins for Element identification—Some script files have their script
elements defined by their margins, others by codes or Hard Returns.  If a script
file is being imported incorrectly due to its margins not being what Screenwriter
expects, checking this feature may allow a more accurate import.

Action is in Parentheticals “(“ + ”)”—Check this if your import file has the
Action Element in parentheses (such as certain TV or Stage Play scripts).

Import this text with LOCKED Page breaks—Check this if the import file has
Page Breaks, and you want to keep them exactly the same in the resulting
Screenwriter script.
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6. Click on OK to paste the imported text.

7. Under Screenwriter’s File Menu, Save your imported file under a new
name.

If your script doesn’t import successfully, try again with different options checked.
You may have to experiment with these options to get the best results.

Importing a Scriptware script

First, export the Scriptware script as a Scriptware Tagged file:

1. Open Scriptware and open the script you want to import to Screenwriter.

2. Under the File Menu, select Export, then Scriptware Tagged.

3. In the file name field, Enter <File Name>.TAG.  Click on the Export button
to save the Export file.

4. Exit Scriptware.

Now follow the Direct Import instructions above.

Cleaning up Imported Scripts

Screenwriter may require you to do some cleaning up after importing a script.

To correct a mis-recognized Element, place the cursor anywhere in the element.  Click
on the Current Element Window in the center of the Top Tool Bar, and select the
desired Element.

If the imported script was in TV format, you may have to reset the script’s formats
(See Choosing a Script Format for more details.)  You’ll also need to put back in the
forced Page Breaks between scenes, and re-enter the Act and Scene Information.
Unfortunately, due to a lack of standardization in TV formats, the import function is
unable to recognize all possible permutations.

NOTE:  Although the Import function is highly accurate, we recommend you
check all imported scripts for errors before printing multiple copies.  Running
SmartCheck helps, though even it can’t catch all errors.
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Appendix B
Exporting Scripts

Exporting to other scriptwriting or word processing programs is a matter of saving a
script in a different format.

A script exported from Screenwriter is designed to be an editable copy, not an exact
duplicate.  It will not have exactly the same margins, page breaks, or even number of
pages as it does in Screenwriter.  Neither will it have MOREs or CONTINUEDs.
However, it will retain all of the text in your script and will be in general script
format.

Export

To export, open Screenwriter and open the script you want to export.

1. Under the File Menu, select Save As...

2. At the Save File As: dialog box, select Format to choose an Export Format.

These are the export file types (formats) currently available:

Screenwriter—Normally used for saving Screenwriter scripts.

RTF (Rich Text Format)—Used to export to Macintosh RTF format.  Compatible
with most Mac Word Processing programs.

NOTE:  This is the preferred Screenwriter export format, as it retains all element
styles.  As a comparison, Copying and Pasting gives all elements a flush left
margin.
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Also used to export to Final Draft’s Rich Text Format.  As Final Draft’s import
feature doesn’t support Shots, Script Notes, or Centered Title elements, they are
imported as:

Shots = Scene Headings

Script Notes = Action

Centered Titles = Action

Plain Text—Used to export to programs which cannot handle any of the other
formats.  A plain text format with all the text of the script indented correctly
using spaces.

ScriptThing for DOS—Used to export to ScriptThing for DOS, an older script
formatting program for the IBM PC.

Scriptware Tagged—Used to export to Scriptware, a script formatting program.

HTML Publishing—Used to export to HTML format, for publishing your
script/file on a web site.

3. Enter a new File Name for the exported file.  Screenwriter automatically
adds the correct export file extension, according to your chosen export
format.

4. Click on Save to save the export file.

Importing a Screenwriter Export Script

To import a Screenwriter export file into another program, check that program’s
manual for Importing instructions.  If that doesn’t help, call the program’s Technical
Support number and ask how best to do it.

The script must have been exported from Screenwriter in a format readable by the
other program.

Screenplay Systems is only able to provide technical support on the export side of this
procedure.  Unfortunately, we have no control over how another company’s
programs deal with importing.

Cut and Paste Exporting

You can export from Screenwriter to another Macintosh program on the same
computer using Cut and Paste:

1. Open the Macintosh program you want to export to.  Open a file to export to, or
open a new file.

2. Open Screenwriter and open the script you want to export from.

3. Using the mouse, select the text to export.

4. Under the Edit menu, select Copy.
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5. Go to the other Macintosh program.

6. Under the Edit menu, select Paste.

All of Screenwriter’s formatting may not transfer, but you should at least be able to
export all the text.  Be warned that not all Macintosh programs can handle Cut and
Paste correctly.
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Appendix C
Main Menu Bar

Screenwriter’s Main Menu Bar gives you access to eight main pull-down Menus.
Most of their features have been covered elsewhere in this manual, and are included
here for easy reference.

File Menu

N    ew—Opens a new script.
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O    pen—By default, displays a list of existing Screenwriter scripts to be opened.  Also
allows you to open files in other formats, for purposes of importing.

C    lose—Exits the currently displayed script, prompting you to save it.

S    ave—Saves the currently displayed script without prompting you for a file name.
Automatically overwrites any previously saved version of a script with the same
name.

Sa    v    e As...—Saves the currently displayed script to a different name, location, or
format.

Backup to...—Saves a copy of the currently displayed script to a removable media
drive, such as a floppy drive or Zip drive.  If no disk is in the drive, this command is
grayed out and unselectable.

Sav   e    All Open Scripts—Saves all open files without prompting you for file names
(except for unsaved, untitled files). Automatically overwrites any previously saved
versions of files with the same name..

Compa   r   e Two Scripts—Compares the differences between two versions of the same
script.  Automatically generates a third script with everything that’s been added in
Red, and everything that’s been removed in Strikeout.

H    eader Setup—Displays a Menu where you can define the header format and
content for the currently displayed script.

T    itle Page Publisher—Displays the Title Page Publisher for WYSIWYG (What You
See Is What You Get) Drag’n’Drop creation of Title Pages.

Page     L    ayout—Displays a Menu where you can change the top, bottom, and binding
page margins.  Also gives you the option to cheat the line spacing for the entire
script.

Pa    g    e Setup—Displays a Menu where you can change printing options.

Print Previe    w    —Displays a WYSIWYG (What You See Is What You Get) preview of
how the current page of the script will print.

P    rint—Displays a Menu where you can select what to print.

Quit—Exits Screenwriter, prompting to you save any open scripts.

<FileNames>—The File History List, with names of recently saved scripts.  Select
one to re-open it.
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Edit Menu

U    ndo—Takes a step back, undoing the last text edit performed.  This option is
grayed-out (unselectable) if Screenwriter cannot Undo the changes.

R    edo—Restores what you just undid.  Only available immediately after you’ve
performed an Undo, prior to making any more changes.

NOTE:  If Undo and Redo are not visible, go to Preferences under the Edit Menu
and set Undo Levels to a value greater than 0.

Cut—Removes selected text from the script, placing it on the clipboard.
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C    opy—Copies selected text, leaving it in the script but also placing a copy of it on the
clipboard.

P    aste—Places the contents of the clipboard into the script at the cursor position.  If
pasting a cut or copied Screenwriter element, the original styling is retained.

Paste into Current Element—This menu item is ONLY available if you already have
Cut or Copied text from a single Movie Magic Screenwriter element.  It allows you to
paste that text into a different element type to make it a part of that element.

Cl   e   ar—Deletes selected text, removing it from the script but not putting it into the
clipboard.

Paste     F    rom...—Displays a Menu allowing you to select an existing file.  Its contents
are placed into the currently displayed script at the cursor position.

Paste into Current Element—This menu item is ONLY available if you already have
Cut or Copied text from a single Movie Magic Screenwriter element, and it allows
you to paste that text into a different element type and have it become part of that
element.

Cop    y         T    o...—Copies selected text to a new file, and prompts you to save it.

Cut T    o    ...—Cuts selected text to a new file, and prompts you to save it.

Select     A    ll—Selects the entire contents of the currently displayed script.

S    elect Special—Shows options for selecting by word, sentence, element, group,
page, scene, scene range, or an extended selection.

Add Forced Page     B    reak—Starts a new page at the current cursor position.

Re     m     ove Forced Page Break—Removes a Forced Page Break immediately before or
after the cursor position.

Add Hard Retur    n    —Goes to a new line, but stays in the same element.

Add D  i  alogue Para    g    raph—If in the Dialogue element, starts a new paragraph of
dialogue.  Otherwise, does nothing.

Con    v    ert Case—Shows options for changing the case of selected text.  If no text is
selected, the entire element (except when in Scene Heading, Character Name, or
Transition) that the cursor is in is changed.

Chan    g    e Text Color—Shows options for changing the color of selected text.  If no text
is selected, the text from the cursor position to the end of the element is changed.

Change Te   x   t Style—Shows options for changing the style of selected text.  If no text
is selected, the text from the cursor position to the end of the element is changed.

Running     L    ists—Determines how the text items in the pop-up lists and User Lists
associated with the script are updated.  For example, when a Character Name is
deleted from the script it will still show up in the Character Name pop-up list until
the Running Lists are recalculated.

•     R    ecalculate Dynamically—This is automatic mode, recommended for
most computers.  Running Lists are always up-to-date.
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• Recalculate     N    ow—Select this command to issue a manual command to
update the Running Lists.  The lists are not updated until this command is
issued.  Useful for older, slower Macs that may have performance
slowdowns when using Dynamic mode.

D    isplay Options—Shows options which allow you to customize how Screenwriter
looks onscreen.

H    ide Elements on Screen—Shows options which allow you to hide/unhide script
Elements, Script Notes by color or type, and Non-Printing text.

Preferences—Displays a Menu which allows you to customize how Screenwriter
works.

Format Menu

E    dit Script Formats...—Displays a menu where you can change the way elements are
formatted in the currently displayed script, and set the default formats for New
scripts.

L    oad Script Formats—Shows a list of available script formats to load.

S    ave Script Formats—Saves the format for the currently displayed script as the
default format for one of these available script formats.
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Edit     U    ser Lists...—Displays a menu where you can edit the User Lists and Text
Aliases for the currently displayed script, and set the defaults for New scripts.

Load User Lists From—Allows you to retrieve User Lists from other Screenwriter
scripts or Screenwriter’s Original Defaults.

Hide Names in Pop-Up List—Opens a dialog box for selecting character names to
hide in pop-up lists.

Hide Locations in Pop-Up List—Opens a dialog box for selecting locations to hide in
pop-up lists.

C    heat—Shows options for tweaking the margins of the selected element, the current
page, the entire script, etc.

R    eset Cheated—Shows options for Undoing any previous cheating you’ve done.

Change Element T    y    pe—Shows options for changing the current element (from
Action to Shot, for example).

Repaginate     N    ow—Forces a complete repagination/screen redraw.

Run S     m     artCheck—The SmartCheck™ feature finds and corrects any common
formatting errors you may have made.  Useful just before printing your script.

Scene Character Lists—Opens a dialog box for setting options for generating a
character list.

Search Menu

F    ind—Displays the Search & Replace Menu.  Enter the text to Search for, the text to
Replace it with, and define the Search & Replace parameters.

Find     N    ext—Repeats or continues the previous Search/Replace command, starting
from the current cursor position.

R    eplace—After performing a Find command, replaces the current selection with text
entered in the Replace box of the Search window.
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Rep  l  ace & Find Next—After performing a Find command, replaces the  current
selection with text entered in the Replace box of the Search window, and finds the
next occurrence of the selection in the script.

Replace      A    ll—After performing a Find command, replaces all occurrences of the
Search text with the text entered in the Replace window.

C    hange Character Name—Displays a Search & Replace Menu, modified for
Character Names only.  The Search for: box contains a list of available Character
Names to choose from.  Choose one, enter the new Name in the Replace with: box,
and define the Search & Replace parameters.

M     ark One Character’s Dialogue—Displays a list of your script’s Character Names
for your selection.  A selected Character’s dialogue appears in red in your script and
in color printing, and with a gray background in black and white printing.  Useful for
printing out a script for an actor with his/her dialogue highlighted.

Goto Menu

T    op—Takes you to the Top of the script.

B    ottom—Takes you to the End of the script.

P    age—Takes you to a specific Page Number or Scene Number.
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S    cene—Displays a Scene Heading list, allowing you to select the one to go to.

Previous Scene     H    eading—Takes you to the previous Scene Heading in the script.

N    ext Scene Heading—Takes you to the next Scene Heading in the script.

Next     A    -Page—Takes you to the next A-Page.  Only available in locked scripts.
Otherwise, it’s grayed out.  (Pressing ß+™ repeats this GoTo command without
returning to the menu.)

Next     F    orced Page Break;—In a Television or Stage Play format script, takes you to
the next Act Break or Scene Break.

N   e   xt Speech By...—Displays a Character Name list, taking you to the next speech by
the character you select. (Pressing ß+™ repeats this GoTo command without
returning to the menu.)

Ne   x   t Script Note—Takes you to the next Script Note. (Pressing ß+™ repeats this
GoTo command without returning to the menu.)

Next     C    urrent Revision Mark—Takes you to the next Current Revision Mark.
(Pressing ß+™ repeats this GoTo command without returning to the menu.)

Next St   r   ikeout or Colored Text—Takes you to the next Strikeout text or Colored
text.  The keyboard command Shift+F3 performs the same function.

L    ast Position—Returns the cursor to the last position in the script where you where
typing/editing.

Bookmark—Movie Magic Screenwriter has the ability to put in up to 20 Bookmarks
in a script so that you can jump to any point in the script simply by selecting the
appropriate bookmark.

• Set—While at the position in the
script where you wish to set a
bookmark, go to the Bookmark
Menu, edit the name in the
Reference Text field if desired, and
then press the [SET] button.

• Goto—Select the previously set
bookmark from the Bookmark List
and then either double-click on it, or
click the [GOTO] button.

• Delete—Select the previously set
bookmark from the Bookmark List
and click the [DELETE] Button.
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NOTE:  Due to editing, it is possible that a previously saved and listed
bookmark will no longer exists in the script, if so, it will give you a message
telling you that this is the case and ask you if you would like to delete the
bookmark.

Tools Menu

Spell Check      W     ord—Checks the spelling of the Word that the cursor is currently in.

Spell Check Selection—Checks the spelling of the highlighted text.
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Spell Check     E    lement—Checks the spelling of the Element that the cursor is currently
in.

Spell Check     P    age—Checks the spelling of the current Page.

Spell Check     F    orwards—Checks the spelling of from the cursor position to the end of
the script.

Spell Check E    n    tire Script—Checks the spelling of all text in the script.

Correct Current Word—If Screenwriter does not understand the spelling of a word it
will provide alternate spellings in this window.

• Add to Dictionary—This feature allows the user to add the selected
unknown word to Screenwriter’s dictionary.

• Ignore for This Session—Choosing this option instructs Screenwriter to
avoid this word when Spell Checking the script.

This command only functions while the Screenwriter program is open.  Once
Screenwriter is closed it will not remember to overlook this word the next time the
user chooses to run the program.

C    ount Words—Counts the number of words in the script.

Pause     A    utoCorrection—Pauses the real-time SpellChecking or AutoCorrection
features, if they’re on.  When paused, there’ll be a check mark next to this menu item.

Clear    I   gnore List—Clears from memory all the words that you’ve told SpellCheck to
Ignore this writing session.

Change     D    ictionary—Displays a Menu where you can select a different user
dictionary for the currently displayed script.

S    elect Language—Shows options for changing your SpellChecking to a different
language.  Use of this feature requires the installation of an optional Foreign
Language Dictionary.

Edit     U    ser Dictionary—Takes you to Select Language, then to a Menu to choose a
User Dictionary to edit.  Add, delete or edit words to be used by SpellCheck or Auto-
Correct.

T    hesaurus—Displays Synonyms for the word that the cursor is currently in.

Name Bank—Opens a menu that contains 3,900 Male Names, 4,950 Female Names
and 22,000 Family Names designed to help you find interesting and unique names
for your characters.

Speak Selection—Reads the text that is selected in the script.  To read the entire
script, go to the Edit menu and click Select All.  Then go to the Tools menu and click
Speak Selection.  Screenwriter displays a dialog box that says, “Now Speaking”.  The
text that is being read is highlighted.

Assign Voices—Allows the user to choose voices from the Macintosh System voices
and associate them with elements within Screenwriter.  The script can then be read
aloud by Screenwriter.
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iPartner—Opens a menu for connecting to your writing partner through the internet.

Note Commander—Opens a menu for viewing system information about script
notes.

Production Menu

U    nlock The Script—Displays the Unlocking the Script menu, allowing you to
change all script Locking options in one place.  Uncheck Locked items individually to
Unlock them.  Only available in a script with Locked Pages.

L    ock The Script—Displays the Lock the Script menu, allowing you to change all
script Locking options in one place.  Default setting is to Lock all options.  Uncheck
the items you don’t want locked.  Only available in a script without Locked Pages.

M     ulti-lock—Allows you to keep the existing A-Page or A-Scene numbering and give
new pages or scenes a new unique numbering scheme.  Only available in a script
with  Locked Pages or Scenes.

S    tart Next Revision—Prepares your script for the Next Revision by:
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• Removing All Revision Marks.

• Fixing All A-Pages.

• Locking the Header Text.

• Increasing the Revision Draft Color to the next level.

• Taking you to Title Page Publisher to update the Revision Draft Color and
Draft Date (in the text boxes you’ve created for this purpose previously).

This option is only available in a script with Locked Pages and Locked Scene
Headings.  If you haven’t saved the current revision, you’re prompted to do so before
starting the next revision.

Set Revision     D    raft Color—Displays the Revision Draft Color menu, showing the
order in which revision colors will be used (the default is the industry standard).
This option is only available in a script with Locked Pages.  You can change these
options:

Edit Color—Edit a Revision Draft Color by clicking on its color bar and selecting
from the Color Picker or Palette that displays.  Edit a color's Name by double-
clicking on the name to highlight it, then typing in your preferred name.

New Color—Click on this button to add a New color for Revisions (for example,
when all the existing Revision colors have been used).  Type the new color’s
Name in the text window, and assign a color from the Color Picker or Palette that
displays, or design a Custom color.  The New Color displays at the end of the
Color list.

Delete Color—This button allows you to remove a Color from the Color list.
First highlight the Revision Color, then click on this button to delete it.

Change the Order of Colors—Move the cursor laterally over a Revision Draft
Color until the cursor changes to a hand.  Hold down the mouse button, then
drag the color to its new position (slightly above the color you want it to appear
in front of in the list).  Release the mouse button and the colors rearrange.

Save as Defaults for All New Scripts—If checked, allows you to apply the
Revision Draft Color preferences you've set here to all new scripts you create.

After the last color is used it should:—Allows you to choose which Color to use
once all the existing Revision Colors have been used.  Choose from these options:

• Don’t Loop Colors—Only allows the use of colors entered in the Colors
list.

• Loop to “DOUBLE BLUE”—Goes back to the 2nd color in the Colors list
(Blue is the default 2nd color) and uses it again, this time naming it
DOUBLE BLUE.  Subsequent colors in the list are then used with the
DOUBLE prefix.  If more colors are then needed, the prefix becomes
TRIPLE, QUADRUPLE, then QUINTUPLE.

• Loop to “SECOND BLUE”—Goes back to the 2nd color in the Colors list
(Blue is the default 2nd color) and uses it again, this time naming it
SECOND BLUE.  Subsequent colors in the list are then used with the
SECOND prefix.  If more colors are then needed, the prefix becomes
THIRD, FOURTH, then FIFTH.
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• Loop to “2ND BLUE”—Goes back to the 2nd color in the Colors list
(Blue is the default 2nd color) and uses it again, this time naming it 2ND
BLUE.  Subsequent colors in the list are then used with the 2ND prefix.
If more colors are then needed, the prefix becomes 3RD, 4TH, then 5TH.

Set as Defaults for All New Scripts—If checked, uses the Revision Draft Colors
you set here to be the default colors in all New scripts.

F    ix/Flex A-Pages:

• Fix All A-Pages—Locks all A-Pages.  Only available in a script with
Locked Pages.  Otherwise, it is grayed out.

• Flex All A-Pages—Unlocks all fixed A-Pages.  Combines any short A-
Pages that were locked, and may combine any Double-Locked Pages in the
script.  Only available in a script with Locked Pages.  Otherwise, it is
grayed out.

• Fix (Lock) All Headers—Locks the Headers of all pages, except Flexible A-
Pages.  Only available in a script with Locked Pages.

• Flex All Headers—Unlocks the Headers of all pages, converting them to
the Current Header.  Only available in a script with Locked Pages.

• Unlock Headers—Unlocks the Headers of all pages, and turns Header
Locking off for this script.  Only available in a script with Locked Pages.

A    uto-RevisionMarks—Toggles current Auto-Revision Marks on or off for the
currently displayed script.  A checkmark appears next to Auto-Revision Marks
when they are on.

A    uto-RevisionColors—Shows options for Auto-Revision Colors.  Any new text
you add is automatically highlighted in the color you select.  Useful when you
have different people working on the script and you want to show who’s made
what changes.

•     B    lue—Highlights new text in blue.

•     R    ed—Highlights new text in red.

•     G    reen—Highlights new text in green.

•     U    ser Defined Color—Highlights new text in a color of your choice.
Requires Screenwriter to convert certain characters (which may be in your
script) to codes first.

• Turn Revision Color     O    ff—Turns your color selection off, displaying any
new text you add as normal.

R    emove Current Rev. Marks—Removes all current revision marks from the
script.

Remove Strikeout  /  Rev. Color—

•     S    trikeout—Removes all Strikeout Text or just the Strikeout Codes (leaving
the text intact).

•     R    ed—Removes red highlighting from revised text, displaying it as normal.

•     B    lue—Removes blue highlighting from revised text, displaying it as
normal.

•     G    reen—Removes green highlighting from revised text, displaying it as
normal.
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B    reakdowns—Allows you to create and/or export scene breakdowns of your script.

• Tagging Mode—Enters a mode where you can tag items in your script for
inclusion in Breakdown Sheets and/or a Movie Magic Scheduling export
file.

• Edit Categories—Allows you to edit Categories that will appear on
Breakdown Sheets and in the Scheduling export file.

• Tag Item Globally—Searches for and tags an item everywhere it appears
in your script.

• Untag All Items—Removes all tagging codes from your script.

•      M     ovie Magic Scheduling Export—Creates a Screenwriter export file for
import into Movie Magic Scheduling.

• Layout Breakdown Sheets—Allows you to customize Screenwriter’s
Breakdown Sheets.

• Print Standard Breakdowns—Movie Magic Screenwriter has its own
powerful, internal breakdown capabilities.  Select this item to go to a
Breakdown Sheet menu where you can select what and how you want
your breakdowns printed.

Please note that if Run SmartCheck before this print Job is checked, in the
Program Options window, it will run the SmartCheck before the Print
Productions Breakdown window appears.

TV Breakdowns—Takes you to a sub-menu with breakdown-type items that are
specifically used in television production.  They are:

• Generate Rundown Sheet—Takes you to a Rundown Sheet Generation
menu where you can choose the layout and information to be printed on
the rundown sheet, and generate a new one.  See the online help within
this menu for more details.

• Print Set List—Takes you to a Set List Generation menu where you can
choose the layout and information to be printed on the set list sheet, and
generate a new one.  See the online help within this menu for more details.

• Scene Character Lists—Automatically generated lists of all the characters
in each scene, put directly under each scene heading.  This is a format that
is frequently used in Sitcom Production.  There are two sub-options under
the Scene Character Lists menu item:

Watermark Setup—Displays a Watermark setup dialog box, allowing you to specify
how the background Watermark text should print on your scripts.

Animation Locking—Shows you options for Animation Production Features.

• Loc    k     Current Rev. Marks—Locks the Current Revision Marks and increases
the Revision Mark Level.

• U    n    lock One Rev. Mark Level—Removes the last Locked Revision Marks
and decreases the Revision Mark Level.

• Print Dialogue Numbering in Script—If checked, Displays and Prints the
dialogue speech numbering in the script (as well as in the Animation
Recording Script report).  A checkmark displays next to Print Numbering in
Script.  To turn the display of Numbering off, click on it again.
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•     L    ock Dialogue Numbering—Locks the Dialogue Numbering so that any
new speeches are added as A- Numbers.  If Dialogue is already Locked, it
will Multi-Lock the numbering so new speeches are added as AA- Numbers.

•     U    nlock Dialogue Numbering—Decreases Dialogue Locking from AA-
Numbering to A- Numbering or from A- Numbering to Unlocked Dialogue
Numbering.

•     A    djust Dialogue Numbering—Adjusts (overrides) the numbering of the
Dialogue speech that the cursor is currently in.

Window Menu

Cascade—Cascades (shrinks and overlays at an offset) all open script windows.

Tile—Tiles (shrinks and stacks horizontally) all open script windows.

Zoom Window—Maximizes the currently selected script window.  If it's already
maximized, it reverts to its regular size.

Cycle—Opens the next script, based on the order each script was opened as is
indicated at the bottom of the Window menu.  The script that is displayed will have a
check mark on the left of it, in the Window menu.  You must have at least two scripts
open to use this feature.

View as Index Cards—Switches to View as Index Card Mode.

<FileNames>—Lists the Names of all open script windows, with a checkmark by the
currently displayed script.  Select one to make it the active open window.
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Help Menu

A    bout Balloon Help—Explains how to use the MacOS Balloon Help system.

S    how Balloons—Displays the MacOS Help Balloons, which show explanatory text
about the item the cursor is over.

Web Resources—Displays a list of resources available on the World Wide Web.

Q    uick Help—Displays a sample script page.  Move the cursor over an item to
display a Hint, and click on any item to display brief Help text.
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Appendix D
Command Keys

These are the default command key settings in Screenwriter.  Many of them can be
changed using Preferences under the Edit Menu.

Special Keys

These are the only special keys you need to use to write with Screenwriter:

† Tab takes you to the Character Name element from any other
element.

¥ Enter takes you to any other element except Character Name (for
example, pressing ¥ while in Character Name takes you to
Dialogue; while in Transition, it takes you to Scene Heading, etc.).

( Left parenthesis takes you to Parenthetical if pressed while in
Dialogue, or Character Extension if pressed while in Character
Name.

Formatting is done for you by Screenwriter as you write (e.g. type int. at the
beginning of any blank line and Screenwriter automatically formats that as a Scene
Heading).

Cursor Movement Keys

Use the following keys to move the cursor around the script quickly:

ç+å+˜ ........................Previous Scene

ç+å+¿ ........................Next Scene

˚+“ ..................................Previous Script Page

˚+” ..................................Next Script Page

Ó ..........................................Goto Top of Script

Ì ..........................................Goto End of Script



SCREENWRITER COMMAND KEYS

167.

˘ ...........................................Next character

¯ ...........................................Previous character

å+˘..................................Next Word

å+¯..................................Previous Word

˚+¯ ...................................Beginning of current line

˚+˘ ...................................End of current line

˜ ...........................................Previous Line

¿ ...........................................Next Line

“ ..........................................Previous Screen

” ..........................................Next Screen

Command-Keys

The following keys are optional Quick Keys to use for text input.  Most of them also
have a Menu or Speed Button equivalent:

˚+B .....Toggles Bold on/off.

ç+C....Displays a pop-up list of all Existing Character Names for your
selection (unless you’ve assigned it to Copy Text).

ç+E....Puts you into a Scene Heading element and inserts EXT.

ç+G....Pops up the Goto Page Menu.

ç+i....Puts you into a Scene Heading element and inserts INT.

˚+i .....Toggles Italics on/off.

ç+L....SpellChecks the word preceding the cursor.

˚+N .....Opens a New script.

ç+O....If you aren’t in a Shot element, it puts you into one.
If QuickType is on, a pop-up list of Initial Shot Text displays for
your selection.
If you’re already in a Shot, then the list of Initial Shot Text displays
regardless of the status of QuickType.

˚+P .....Pops up the Print Menu.

ç+R....Forces a Repagination of your script.
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ç+S....If you aren’t in a Scene Heading element, then it puts you into
one.
If QuickType is on, a pop-up list of Scene Heading Initial Text
displays for your selection.
If you are in a completely blank Scene Heading, it pops up the list of
Scene Heading Initial Text regardless of the status of QuickType.
If you are in a Scene Heading with Scene Heading Initial Text but
without a Location, a pop-up list of all existing Locations displays
for your selection.
If you are in a Scene Heading with Scene Heading Initial Text and
a Location, a pop-up list of Time-of-Day displays for your
selection.

ç+T....If you aren’t in a Transition element, then it puts you into one.
If QuickType is on, a pop-up list of Transitions displays for your
selection.
If you’re already in a blank Transition, a pop-up list of Transitions
displays for your selection, regardless of the status of QuickType.

˚+U .....Toggles Underlining on/off.

˚+W ..............Closes the currently active open script.

˚+¥............Puts you into an Action element.

ß+¥ ..........In an Unlocked script, inserts a Forced Page Break.  In a
Locked script, displays a list of Page Break types.

ç+-.............Inserts a Soft-Hyphen.

ç+ß+- ...Inserts a Hard-Dash.

ç+˚+(.....Inserts a “(“ into Dialogue without changing to a Parenthetical
element.

ß+˚+˙ ..Inserts a Hard-Space.

ç+å++ ...Cheats the Right Margin, increasing it by one letter.

ç+å+- ...Cheats the Right Margin, decreasing it by one letter.

Function Keys

Function Keys give you another way to access features also available through Pull-
Down Menus or other keystrokes.

™ ......................Pops up the Search/Replace Text box.

£ ......................Pops up the Cheat Element Menu.

¢ ......................Pops up a Switch Element Menu.
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å+¢.............Exits Screenwriter.

§ ......................Toggles Bold on/off.

ß+§.............Centers current element (changes to Title).

¶ ......................Saves the script without prompting for a file name.

• ......................Toggles Underline on/off.

ª ......................Toggles Italics on/off.

º ......................Pops up the Save As Menu.

⁄ ......................Toggles Strikeout on/off.

¤ ......................Capitalizes the word preceding the cursor.

ç+¤.............Capitalizes & bolds the word preceding the cursor.

ß+¤.............Lowercases the word preceding the cursor.
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Appendix E
Format Codes

The following Format Codes are embedded in the text of your script by Screenwriter.
To display them:

Under the Edit Menu, select Display Options then Show Format Codes.

Paired Codes

CODE ON OFF

Underline " ^

Bold ı ∫

Italics ^ ^
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Appendix F
Utility Programs

PrintScript

PrintScript allows computers that don’t have Screenwriter installed on them to
display or print your scripts.  To make that possible, you’re allowed to distribute a
copy of PrintScript along with your script.  To be usable by PrintScript, your script
must first be saved to a PrintScript file.

To Create a PrintScript File   

Open the script in Screenwriter, and select Print under the File Menu.

On the Print Menu, select Entire Script or a range of pages or scenes to print.

Check the box Print to PrintScript File.

Click on Save.

Give the new PrintScript file a name.  By default, (PrintScript) is added to the original
filename to give a new name of Filename (PrintScript).  Click on the OK button.

A dialog box displays, asking if you'd like to compress the PrintScript file and/or
add a password.  Make your choices and click on either the Compress or Don’t
Compress button.

To run PrintScript  

Double-click on the PrintScript Icon to launch it.
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PrintScript initializes, and displays the PrintScript /Preview Top Tool Bar.  Under
the File menu, select Open.

All PrintScript files (with PrintScript extensions) are shown.  Change the drive or file
path as needed by clicking the drive/folder trees.  Click on the file you want and
click on the Open button.

The file opens.  The PrintScript Top Tool Bar offers these option buttons, from left to
right:

Print—Sends the onscreen page to the printer, formatted exactly as it looks (but
at 100% size).

First—Goes to the 1st page in the script.

Previous—Goes to the Previous page in the script.

Goto Page—Goes to the script page of your choice.

Next—Goes to the Next page in the script.
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Last—Goes to the Last page in the script.

Zoom In—Displays the script page larger onscreen.  Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

Zoom Out—Displays the script page smaller onscreen.  Cycles through 53%,
93%, 133%, 173%, 213%, 253% of actual page size.

1 Up—Displays One page at a time onscreen.

2 Up—Displays Two pages at a time onscreen.

Increase Top Margin—Increases the page's Top margin by 1 line.

Decrease Top Margin—Decreases the page's Top margin by 1 line.

Increase Left Margin—Increases the page's Left margin by 1 character.

Decrease Left Margin—Decreases the page's Left margin by 1 character.

Substitution Font pop-up menu—Allows you to choose a font to print the script
in, other than the default of Courier.

To return to your script, select Quit under the File menu.

NOTE:  The page numbers referred to by the PrintScript GoTo
function are the physical pages in the PrintScript file and may not
agree with the internal page numbering of the PrintScript file (for
example, PrintScript counts a title page as page 1, your first page as
page 2, etc.).
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(, 168

( (left parenthesis), 28, 29, 30

(Put Act Info in Parentheses), 108

(Put Action in Parentheses), 108

(Put Scene Info in Parentheses), 109

.BK, 8

.HDR, 140

.SCW, 8

.SEX, 134

.TMB, 8

<FileNames>, 151, 164

A
AA- Numbers, 164

abbreviations, 41

About Balloon Help, 165

ACT, 45

ACT 1, 108

ACT A, 108

Act Break, 157

ACT I (ROMAN), 108

Act Info, 31, 64

Act Information, 31, 65, 108

ACT ONE, 108

Act/Scene Info, 42, 45

Act/Scene Information, 63

Action, 16, 27, 34, 86, 108, 168

Action is in Parentheticals, 144, 145

Activate Auto-Revision Marks, 118

Acts like Save, 95

Acts like Save As, 95

Add a Script Note, 32

Add an Index Card, 16

Add Dialogue Paragraph, 153

Add Forced Page Break, 36, 124, 153

Add Hard Return, 37, 153

Add New Voice, 82

Add Word To:, 58

Adjust Dialogue Numbering, 164

Adjusted, 128

Advanced Locking Features, 122

After ?? Revision Marks on the Page, 97

After a Search, 96

AFTERNOON, 45

Alias, 36

Alias, 42, 43

Alias Text, 41, 42, 47

Align Headers, 66

All Capitals, 105

All Caps, 59, 94

All Scenes, 134

All Scenes except OMITTEDs, 134

Allow Scene on TOP CONTINUED line,
111

Allow Transition as 1st Line on Page, 111

Allow Transition on CONTINUED line,
111

Allow Viewing/Printing without
Password, 91

Allow Words that are five or more letters
long to extend 1 or 2 letters
beyond the normal right-hand
margin, 105

Angle, 140



INDEX MOVIE MAGIC

ANGLE ON, 45

Animation, 21, 22

Animation Dialogue Preferences, 100

Animation Locking, 137, 163

Animation Locking, 135

Animation Production, 134

Animation Production Features, 163

Animation Recording Script Format, 70,
136

Animation Recording Script Format -
Asterisked Speeches Only, 136

Animation Recording Script Format
(Asterisked Speeches Only), 70

Animation Recording Scripts, 136

A-Numbering, 138, 139, 164

A-Page, 157

A-Page Numbering Scheme, 121

A-Pages, 69, 120, 121, 162

Apple Macintosh, 1

Apply, 81

Approved By, 141

Approximate.  of Lines on Page

A-Scene, 119

A-Scene Numbering Scheme, 121

Asterisk Headers, 97

Asterisked Pages, 135

At Fixed Distance from Bottom of Paper,
98

AudioVisual, 22

AudioVisual (AV) format, 37

Auto Pop-Up List of Character Names, 87

Auto Pop-Up Time-of-Day, 87

AutoCapitalize, 94

AutoCapitalize/Character Names, 59

AutoCapitalize/Sentences, 59

Auto-Correct, 93, 159

Auto-Correct Typos, 58

AutoCorrection, 159

Automatically Run SmartCheck Before
Printing, 91

Auto-Revision Colors, 162

Auto-Revision Marks, 118, 162

Autorevision User Defined Color, 162

Auto-Space Sentences to ?? Spaces, 59, 94

auto-spacing, 59, 94

B
BACK TO SCENE, 45

Backup to..., 9, 151

Backups, 90

Basic Information, 1

Beep on Found Formatting Error, 92

Beep on Unknown Words, 58, 93

Beep Sound, 93

Binding Adjustment, 62, 63

Blank Line Spacing, 63

Blank Lines before Printed Speeches, 101,
137

Blank Lines following Header, 66

Bold, 105

Bold, 12, 167, 169

Bold Button, 54

Bold Headlines, 19

Bolding Text, 54

Bottom Margin, 62, 63

Bottom Scene Continueds, 63

Bottom Status Bar, 6, 102

Break After a Single Sentence, 110

Break two One-line Sentences, 111

breakdown, 126

breakdown, 126

Breakdown categories, 129

Breakdown category, 130

breakdown reports, 133

Breakdown Scene Selection, 126

Breakdown Sheet, 133

Breakdown Sheets, 129, 133, 134

Breakdown Tagging, 126, 129, 131

Breakdown Tagging Mode, 129

Breakdowns, 129, 131, 132, 133, 134, 163

Edit Categories, 163
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Layout Breakdown Sheets, 163

Movie Magic Scheduling Export, 163

Tag Item Globally, 163

Tagging Mode, 163

Untag All Items, 163

Breakdowns, 124, 125

Breaking Elements, 52

Btm of Pg:, 107

C
Cancel, 58, 81, 82

Cap & Bold Word, 56

Capitalization Information, 144, 145

Capitalization of Alias Text, 47

Capitalize, 169

Capitalize Word, 56

Cascade, 164

Cascade, 7

case, 56

Center, 169

Center Act Info, 108

Center Character Names, 106

Center S-Info, 109

Centered, 12

Centered Title, 31, 110

Change a Voice, 82

Change Character Name, 156

Change Dictionary, 159

Change Element Type, 155

Change Element Type, 38

Change Text Color, 153

Change Text Style, 153

Change the Pronunciation of this word, 82

Changing Case, 56

Changing the Level of Locking, 122

Character Continueds as..., 106

Character Extension, 28

Character List, 70

Character Name, 16, 27, 28, 34, 36, 86, 157

Character Name in Dialog/Action, 36

Character Name Options, 81

Character Name Pop-Up List, 111

Character Name Position, 101, 136

Character Names, 42, 44, 45, 70, 106

Character Names, 156

Character Names without Dialogue, 92

Characters, 125

Chat Window, 75

Cheat, 17, 103, 155, 168

Cheat, 40, 41

Cheat a Page, 40

Cheat an Element, 40

Cheat Element, 168

Cheat Element Button, 54, 55

Cheat the Whole Script, 40

Cheating, 38

Cheating, 62

Cheats the Right Margin, 168

CheckBoxes, 4

Choosing a Script Format, 146

Cleaning up Imported Scripts, 146

Clear, 153

Clear All Associations, 81

Clear File History List, 104

Clear Ignore List, 159

Clear Selection, 70

clipboard, 152

clipboard, 153

Close, 151, 168

COLD OPENING, 31, 46

Colored text, 157

Command key combination, 35, 86

Command-key, 24

Command-Keys, 167

Compare Two Scripts, 151

Completely Blank Elements, 92

Connect on port number #, 75

Cont’d Text:, 106
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Continued Separator, 106

CONTINUOUS, 45

Convert Case, 153

Converting A-Pages, 123

Copy, 153

Copy from Script, 44

Copy To, 9

Copy To..., 153

Correct Double Capitals, 59, 94

Count (More) Line in Page Breaking, 111

Count Words, 159

Courier 12 point, 63

Current Element menu, 24

Current Element menu, 33

Current Element Window, 146

Current Page, 68

Current Revision Mark, 135, 157

Current Revision Marks, 135, 163

Current Revision Marks, 69, 135

Current Total Page Count, 63

currently displayed script, 8

Cursor Movement Keys, 166

Customer Service, 59

Customizing Screenwriter, 84

Cut, 152

Cut and Paste, 148, 149

Cut and Paste Exporting, 148

Cut and Paste Import, 144

Cut to, 9, 45

Cut To..., 153

Cutting/Copying/Pasting with the
Keyboard, 52

D
Darkness, 140

Date, 63, 64

Date, 65

DAY, 45

Decrease Left Margin, 67, 174

Decrease Top Margin, 67, 174

Default Scripts Folder, 89

Default to having PRINT SIGNATURE
PAGE checked, 140

Default User Lists, 45

default watermark text, 139

Delete a Block, 53

Delete Block Button, 53

Delete Left, 52

Delete Right, 52

Delete Voice, 82

Delete WITHOUT prompting..., 92

Deleting Text, 52

Dialogue, 17, 29, 69, 106

Dialogue, 28, 35, 70, 86

Dialogue Capitalization, 101, 137

Dialogue Cue, 70

Dialogue Locking, 164

Dialogue Numbering, 164

dialogue numbers, 101, 137

Dialogue Spacing, 101, 137

Dialogue With Cues for Actors, 70

Dialogue With Reference Page Numbers
and Statistics, 69

Direct Import, 142

Diskette button on speedbar, 95

Display Eighth Totals by..., 128

Display Headers/Footers On Screen, 95

Display Notes in Script, 33, 109

Display Open File Dialog, 8

Display Options, 102, 154

Display Options, 171

Display Page Break Type on Screen, 95

Display the Open File Menu, 89

Displaying Multiple Windows, 7

DISSOLVE TO, 45

Distrib. List, 139

Distribution List, 139, 141

Do Not Break Action, 110

Do Not Break Dialogue, 110

Do NOT Read, 81

Don’t Loop Colors, 161
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Don’t print Revision Marks on each line...,
97

Don’t use Capitalization Information for
Element identification, 144, 145

Draft Date, 161

Drag and Drop, 14, 52

Drag’n’Drop should break Elements in
Middle, 52, 100

Dragging and Dropping, 17, 52, 120, 133

Dramatica, 142

Draw Boxes, 19

Dual Column Margins, 38

Dual-Column (Simultaneous) Dialogue,
37, 38

E
Each Group on New Page, 128

Edit a Pronunciation, 82

Edit an Index Card, 17

Edit Breakdown Categories, 132

Edit Categories, 132, 133

Edit Menu, 152

Edit Pronunciation, 82

Edit Script Formats, 104

Edit Script Formats..., 154

Edit Text, 12

Edit Text, 12

Edit User Dictionary, 159

Edit User Lists..., 44, 155

Edit Vocal Characteristics, 82

Edit Voice Name, 82

Editing Preferences, 85

Editing Screen, 5

Editing User Lists, 43

Electronic Index Cards, 14

element, 29, 31, 42, 146, 153, 155

element, 25, 33, 34, 57, 123, 142, 153, 155,
159

Element margins, 103

Elements, 24, 105, 144, 145, 154

Elements, 24, 154

emergency backup, 8

Enable QuickType Entry, 25, 85

end a line short, 37

END OF, 46

End of Act, 31, 34, 86, 108

End of Act Text, 42, 46

End of Action, 34, 86

END OF SHOW, 108

End of Show Follows Act.

Enter, 166

Enter in Script Note adds Hard Return, 88

Enter Partner’s IP, 74

Entire Scenes that ALL of the Selected
Character(s) is/are in..., 70

Entire Scenes that ANY of the Selected
Character(s) is/are in..., 70

Entire Script, 68, 72

Episodic Drama, 21

EVENING, 45

Every Page, 66

Every Page Except First Page of Scene, 66

Except immediately following Shots, 59,
94

Existing Character Names, 167

Exit, 169

Exit Index Card View, 20

Export, 147

export, 129, 134

Export Format, 147

Export to HTML Publishing, 148

Export to Movie Magic Scheduling, 134

Export to Plain Text, 148

Export to RTF (Rich Text Format), 147

Export to ScriptThing for DOS, 148

Export to Scriptware Tagged, 148

EXT, 45, 167

EXT., 125

ext., 24

Extension, 106

Extensions, 42, 45

EXTERIOR, 127



INDEX MOVIE MAGIC

F
fade in, 24, 25, 31, 34, 85

FADE IN Text, 42, 46

FADE IN:, 46

FADE OUT, 45

File Format

File History List, 151

File Menu, 11, 150

Filmed Sitcom format, 21

Final Draft, 142, 143

Final Draft, 142

Find, 155

Find Next, 155

Firewall Configuration, 79

Fix (Lock) All Headers, 162

Fix All A-Pages, 162

Fix/Flex A-Pages, 123

Fix/Flex A-Pages:, 162

Fixed A-Page, 123

Fixed A-Page Break, 123

Fixing All A-Pages, 161

Flex All A-Pages, 162

Flex All Headers, 162

flexible A-Page, 123

Floating At Fixed Distance from Text, 98

Flush Left at Margin, 66

Flush Right, 64

Flush Right at Margin, 66

Flush Right code, 66

Font, 105

Font Button, 19

FORCED PAGE, 95

Forced Page Break, 36, 168

Foreign Language SpellCheck, 59

format codes, 54, 130, 133, 171

format files, 21

Format Menu, 154

formatting errors, 155

Formatting Text, 54

Forwards, 68

Found Unknown Word..., 58

From a Screenwriter Script, 22

FULL SHOT, 45

Function Keys, 168

G
Goto Bottom, 156

Goto Last Position, 157

Goto Menu, 156

Goto Next A-Page, 157

Goto Next Current Revision Mark, 157

Goto Next Forced Page Break,  157

Goto Next Scene Heading, 157

Goto Next Script Note, 157

Goto Next Speech By, 157

Goto Next Strikeout or Colored Text, 157

Goto Page, 6, 156, 167

Goto Previous Scene Heading, 157

Goto Scene, 157

Goto Scene Listings, 6

Goto Top, 156

Grid, 13

H
Hard Return, 37

Hard-Dash, 37, 168

Hard-Space, 37, 59, 94, 168

Header Line 2, 65

Header Setup, 63, 151

Header Text, 63, 64, 65, 66

Header Text, 66

Help Menu, 165

Hide Elements on Screen, 154

Hide Format Codes, 54

Hide Locations in Pop-Up List, 112

Hide Names in Pop-Up List, 111

Hide/Show a Script Note, 32

Horiz, 16
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Horizontal Index Cards, 16

I
Ignore, 159

Ignore All, 58

Ignore Blank Lines which have Revision
Marks, 92

Ignore Margins for Element identification,
144, 145

Ignore Selection for Breakdowns, 131

Ignore the same Name speaking twice in a
row when Extensions do NOT
match, 92

import a Script from another Macintosh
program, 144

Import File Format, 143

Import in Script Format, 145

Import Text as Action Only, 143, 145

Import Text in Script Format, 143

Import Text Only (Non-RTF), 143, 145

Import this text with LOCKED Page
breaks, 144, 145

importing, 151

Importing a Screenwriter Export script,
148

Importing a Scriptware script, 146

importing rules, 142

Importing TV format, 146

Increase Left Margin, 67, 174

Increase Top Margin, 67, 174

Index Card, 18, 19, 20

Index Card Tool Bar, 15

Index Card View, 14, 20

Index Card View, 14

Index Cards, 14, 16, 17, 19, 20

Initial Capitals, 56

Initial Scene Text, 42

Initial Shot Text, 167

INT, 45, 167

INT., 125

int., 24

Inter-Card (between cards) margins, 19

INTERIOR, 127

Interior vs. Exterior, 125, 127

IP Address, 74

iPartner, 73, 79, 80

Issue Revised Pages, 116

Italic, 55

Italicized, 105

Italicizing Text, 55

Italics, 167, 169

Italics Button, 55

Item To be Tagged:, 131

K
Keep Element Together, 39

Keep Group Together, 39

Keep Group Together, 39

Keep Insertion Caret Above Window
Bottom by ?? Lines, 85

Keep With Following, 39

L
language, 159

Last Two Character Names, 28

LATER, 45

Learn, 58

Leave You in a Blank Script, 8, 89

Left Justified, 12

Left Margin of Bottom Cont’d, 107

Left/Right, 19

lengthening your script, 62

Let Partner do it, 74

Letter Spacing, 140

Letters, 65

Line Spacing, 105

List, 68

List Characters in Each Scene, 128

List Non-Speaking Characters, 128

Listening, 79

Load Script Formats, 154

Load User List from Script, 44
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Load User Lists from, 44, 155

Load Voice Association File, 81

Loading a Script Format, 21

Loading a Television Template, 22

Loading a Title Page, 13

Loading Locations, Character Names, or
Transitions from Screenwriter
scripts, 44

Loading User Lists, 43

Location, 26, 34, 35, 41, 42, 44, 86, 87, 125,
127, 168

Lock Current Rev. Marks, 135, 163

Lock Dialogue Numbering, 164

Lock The Script, 160

Locked, 121

Locked Letter Skip List, 122

Locked Page Breaks, 120

Locked Pages, 160, 161, 162

Locked Revision Marks, 135, 163

Locked Scene Headings, 119, 120, 161

Locked Scripts, 105, 118, 119, 122, 157

Locked Scripts Options, 111, 118

Locking Current Revision Marks, 135

Locking the Header Text, 161

Loop to, 161, 162

Lowercase, 56, 169

Lowercase Word, 56

M
Macintosh, 1

Main Menu Bar, 1

Main Menu Bar, 5

Manual Revision Marks, 117

Margins, 105

margins, 155

Mark Element following Complete
Deletion, 97

Mark One Character’s Dialogue, 156

Max. Length, 58, 93

Maximized, 7

Maximum Lines on Page, 110

Menus, 1

Merging Scripts, 10

Minimum Action Lines on a Page, 110

Minimum Dialogue Lines on a Page, 110

Miniseries, 21

Miscellaneous Preferences, 95

MOMENTS LATER, 45

More Cont’d:, 106

More Text:, 106

MORNING, 45

Mouse Preferences, 99, 100

Movie Magic Budgeting, 129

Movie Magic Scheduling, 129, 133, 134

Movie Magic Scheduling, 126

Movie Magic Scheduling Export, 134

Moving a Text Element, 12

Moving between Elements, 34

MOW, 21

Multi-Lock, 164

Multi-lock, 160

Multi-Lock Character, 120

Multi-Locked, 119, 120, 121

Multi-Locking Dialogue Numbering, 138

Multiple Revision Marks, 135

multi-revision mark, 135

N
Names to Hide List, 111

Never Mind, 29

New, 150

New Act, 31

New Scene, 31

NEWACT, 31, 45

NEWACT, 42

NEWSCENE, 31, 43, 45

Next Current Revision Mark, 135

next speech by, 157

NIGHT, 45

No Automatic Character Continueds, 106

No Extension, 29
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No Real-Time Pagination, 96

Non-Printing text, 154

Normal, 138

Normal Button, 56

Normal Scene, 119

Normal Word Processor Mode, 39

Not Page One, 66

number of lines, 63

number of pages, 63

Number of Spaces after INT/EXT:, 107

Number Scenes Continuously, 109

Numbered Dialogue, 137

Numbering Scheme..., 108, 109

Numbers, 65

O
O.S., 45

O.S., 28

OMITTED, 121

Omitted, 121, 134

Omitted Scenes, 121

Only when Extensions Match, 106

Open, 19, 151

Open File, 89

Opening a Previously Saved Version, 8

Opening a Script, 7

Opening a Script automatically at Startup,
8

Opening a Timed Backup, 8

Opening Multiple Scripts, 7

Option Menu, 4

Other Formats, 22

Outdent Action, 108

Outdent Parentheticals, 107

Outline, 16, 20

Outline Mode, 16

Outlining with Index Cards, 14

Overriding Dialogue Numbering, 138

P
P.O.V., 45

Page Break Options, 110

Page Header, 62

Page Layout, 41, 62, 63, 151

page layout, 133

Page Margin Settings, 19

Page Number, 6, 156

Page Numbers, 63

Page Setup, 61, 151

Paginate When I'm Idle For ?? seconds, 95

Pagination, 95

Pagination Sound, 96

Parenthetical, 17, 30, 35, 86, 106, 166

Parenthetical, 88

Parentheticals, 107

Parentheticals are Separate Element, 107

Password Protect Scripts, 91

Password Protection, 91

Paste, 153

Paste From..., 153

Pause AutoCorrection, 59, 94, 159

Perform Revisions, 116

Pg.

Play Sample, 81

pop-up lists, 85

Preferences, 25, 71, 84, 152, 154

Preferences, 118

Preparing a Script for Importing, 142

Prev. Saved Scripts, 8

Preview, 66, 72

Preview, 173

Print, 151

Print, 167

Print <> around Numbering, 101, 137

Print All Cards, 20

Print Colored Text, 98

Print Dialogue Numbering in Script, 137,
163



INDEX MOVIE MAGIC

Print Headers On..., 66

Print Name in..., 140

Print Notes in Script, 33, 109

Print Preview, 66, 72, 151

Print Separate full, 97

Print Tagged Items, 128

Print the Script, 67

Print The Title Page, 13

Print Title Page, 72

Print to PrintScript File, 172

Printer Preferences, 98

Printing a Title Page, 13

Printing Bottom Continueds, 98

Printing Index Cards, 19

Printing the Script, 61

PrintScript, 172

PrintScript, 173, 174

Production Breakdowns, 70, 124, 125

Production Features, 113

Production Menu, 160

Production Rewrites, 113

production strips, 133, 134

PROLOGUE, 31, 46

Prologue Text, 31, 42, 46

Prompt on each Tagging, 131

Prompt on Multiple Words during Auto-
Correction, 59, 93

PushButtons, 4

Put in, 109

Put In Act Information As..., 65

Put in Date As..., 65

Put in ONLY on 1st Scene of Act, 108

Put In Scene Information As..., 65

Put the Header Revision mark on the line
under the header rather than to
the right of it, 97

Q
Query when you fix Auto-Corrected

words, 94

Quick Bold and Uppercase of Previous
Word, 57

Quick Format of Previous Word, 56

Quick Help, 165

Quick Lowercase of Previous Word, 57

Quick Uppercase of Previous Word, 57

QuickLetter, 29

QuickType, 85, 87

QuickType, 25, 34

Quit, 151

R
Radio Buttons, 5

Read Script, 82

recently saved files, 7

Recording Scripts, 136

Redo, 54, 152

Reloading Default User Lists, 46

Remove

Blue, 162

Green, 162

Red, 162

Strikeout, 162

Remove an Auto-Revision Mark, 118

Remove Current Rev. Marks, 162

Remove Current Revision Marks, 135

Remove Forced Page Break, 153

Remove Strikeout/Rev. Color, 162

Removing All Current Revision Marks,
118

Repaginate Now, 155

repagination, 155

Repagination, 167

Replace, 58, 155

Replace  All, 156

Replace & Find Next, 156

Requested By, 141

Require that user fills out APPROVED BY
field, 141
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Require that user fills out REQUESTED
BY field, 141

Reset Cheated, 155

Resize the Index Cards, 15

Restore Last Workspace, 8, 89

Restoring an Overwritten Format, 23

Retrieve Last Script you worked on, 8, 89

Return to Voice Assign, 82

Rev. Color, 65

Revert, 105

Revision Draft Color, 65, 161

After the last color is used it should:,
161

Change the Order of Colors, 161

Delete Color, 161

Edit Color, 161

New Color, 161

Save as Defaults for All New Scripts,
161

Set as Defaults for All New Scripts,
162

Revision Draft Color, 161

Revision Draft Color order, 115

Revision Locking Count, 135

Revision Locking Level, 135

revision mark, 122

Revision Mark, 118

Revision Mark Level, 163

Revision Mark Right Margin, 122

Revision Mark Text, 122

Revision Marks, 117, 118, 161

Revisions, 69

Revisions Preferences, 96

Right Element Buttons, 24, 102

Right Justified, 12

Right Margin, 168

right parenthesis in Dialogue, 59, 94

Right Tool Bar, 5, 102

Roman Numerals, 65

RTF, 142

RTF (Rich Text Format), 142

Ruler, 103

Run SmartCheck, 155

Run SmartCheck before this Print Job, 71,
91

Running Lists, 153

Running Shot List, 88

Running Transition List, 88

S
Same Act, 31

SAMEACT, 31, 45

SAMEACT, 43

Sample Page, 62

Save, 151, 169

Save All Open Scripts, 151

Save As, 19

Save As, 169

Save as Defaults for All New Scripts, 63,
105

Save as Defaults For all New Scripts, 44

Save as the Default Layout, 20

Save As..., 151

Save Script Formats, 23, 154

Save Voice Association File, 81

Saving a Script, 9

Saving a Title Page, 13

Saving Lists as the Default Lists for all
New Scripts, 44

Saving Portions of a Script, 9

SCENE, 45

SCENE 1, 109

SCENE A, 109

Scene Body Text, 44

Scene Body Text (Locations), 42, 45

Scene Break, 157

Scene Continued Text, 107

Scene Continueds, 98

Scene Heading, 6, 15, 16, 19, 26, 34, 86, 157,
167, 168
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Scene Heading, 157

Scene Heading Initial Text, 87, 168

Scene Heading List, 70

Scene Heading or blank Action element,
24

Scene Heading Text, 45

Scene Headings, 107, 134

SCENE I (ROMAN), 109

Scene Info, 64

Scene Information, 65, 109

Scene Information (TV and Stage Play
Format), 31

Scene Number, 15, 156

Scene Numbers, 107

Scene Omitted Text, 121

SCENE ONE, 109

Scenes, 68

screen redraw, 155

Screenplay, 21

Screenplay format, 21

Screenplay Systems Incorporated, ii

Screenwriter, 147

Screenwriter Export file, 134

Script Breakdown Sheets, 126

Script Format Preferences, 104

Script Formats, 21, 104

Script Name, 65

Script Note, 17, 157

Script Note Commander, 73

Script Notes, 32, 33, 101, 109, 137, 154

Script Notes, 33, 109

Script Notes Options, 33

Script Order, 125, 126, 127, 128

Scriptor, 142

Scripts, 89

ScriptThing, 142

Scriptware Tagged, 142

Scroll Up and Down, 15

Search & Replace, 156

Search Menu, 155

Search/Replace Text, 168

Second Character Name when he/she
speaks twice in a row with
nothing between the two
speeches, 92

Second Dialogue Paragraph, 30

secondary Sluglines, 59, 94

Secondary Sort by..., 127

Select All, 70, 144, 153

Select Language, 58, 159

Select Names, 70

Select Range of Cards to Print, 20

Select Special, 153

Select the Color for Script Notes, 33, 109

Select Voice, 81

Selected Pages, 68

Selected Scenes, 68

Selected Scenes Only, 134

Selected Text, 68

Selecting Screenwriter Commands, 1

Send Script, 76

Sentence Ends Only, 110

Sentence Ends Preferred, 110

Serial.

Serialization Numbering, 139

Set, 140

Set Column Margins, 38

Set Revision Draft Color, 161

Set this Speech’s Numbering to:, 138

Set Up Breakdown Sheets, 133

Setup Available Voices, 81

Setup Breakdown Sheet, 126

Setup Breakdown Sheets, 133

Setup Options, 58

Setup Voices, 80

Shooting Script, 114

short A-Pages, 120

short page, 120

shortening, 62

Shot, 17, 30, 167

Shot Text, 42, 45

Shots, 108
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Shots, 59, 94

Show Balloons, 165

Show Format Codes, 54, 104, 135, 171

Show Grid, 13

Show partner, 76

Show Swear Words in Thesaurus, 95

Shuffle, 17, 20

Shuffle an Index Card, 17

Shuffle Cursor, 18

Shuffle Mode, 17, 18

Shuffle Multiple Index Cards, 18

Signature Page, 140

Single Starting Blank Space, 92

sitcom format, 21

Sitcom Version I, 21

Sitcom Version II, 21

Skip Once, 58

Slave view, 76

SmartCheck, 91, 146, 155

SmartCheck, 71, 92, 93

SmartCheck Preferences, 91

SmartCheck Prompts, 92

SmartTab, 88

Soaps, 21

Soft-Hyphen, 36, 168

Sort Breakdown, 125

Sorted Alphabetically, 128

Spaces

Speak Silently, 81

Speak Text, 73, 80

Speaking, 79

Speaking Characters First, 128

Spec Scripts, 64

Special Keys, 166

Speech Numbering, 101, 136

Speed Buttons, 5

Spell Menu, 158

SpellCheck, 57, 159, 167

SpellCheck, 57, 159

SpellCheck as you Type & Edit, 47, 58

SpellCheck as you Type & Edit..., 93

SpellCheck Element, 57, 158, 159

SpellCheck Entire Script, 57, 159

SpellCheck Forwards, 57, 159

SpellCheck Page, 57, 159

SpellCheck Word, 57, 158

Spelling Preferences, 93

Stage Play, 21

Stage Play format, 21

Standard, 127

Start 1st/Forced Page on Line.

Start New Scene, 31

Start Next Revision, 116, 160

Start SpellCheck, 57

Starting Number, 108

Starting Number:, 109

Starting Page Number, 111

Startup, 89

Startup options, 8

Striked Out, 56

Strikeout, 55, 151

Strikeout, 157, 169

Strikeout Button, 55

Striking Out Text, 55

Style, 106

Style Sheets in Rich Text Format, 143

Substitution Font, 67, 174

Substitution Text, 42, 46, 47

Suggest, 58

Switch Element, 168

Switch Elements, 33

Switching between Windows, 7

synchronize scripts, 73

Synonyms, 159

T
Tab, 166

Tab & Enter, 25

Tab in Dialogue takes you to
Parenthetical, 88
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TAG, 46

Tag Item as..., 131

Tag Item Globally, 131

Tag Items Globally, 131

Tag Text, 42, 46

Tagging Items, 129

Tagging Mode, 129

Taped Sitcom format, 21

TEASER, 31, 46

Television Templates, 22, 104

Text, 142

Text Alias, 155

Text Editing, 49

text element, 12, 13

Text Interpretation Menu, 143

Text Line Spacing, 63

Text or Numerical Input Fields, 5

The Production Cycle, 113

Thesaurus, 59, 159

THRU, 121

Tile, 7, 164

Timed Backup, 8, 90

Timed Backup, 90

Timed Backups, 8

Time-of-Day, 27, 42, 45, 125, 127

Time-of-Day, 168

Time-of-Day Dashes, 107

Time-of-Day List, 87

Time-of-Day Normalization, 126

title, 11

Title (Centered), 31

Title Page, 11, 12, 13, 72

Title Page Publisher, 11, 68, 72, 151, 161

Tool Bar, 1

Top Margin, 62

Top of Pg:, 107

Top Tool Bar, 5

Top Tool Bar, 102

Top/Bottom, 19

Totals of All Rounded Eighths, 128

Transition, 24, 30, 34, 41, 42, 45, 86, 108,
168

Transitions are FLUSH RIGHT, 108

Treat, 59, 94

True Total of All Lines, 128

Turn Revision Color Off, 162

TV Format Definitions folder, 22

Type a Script Note, 32

U
Un-delete, 52, 53

Un-Deleting Text, 53

Underline, 54, 55

Underline, 12, 169

Underline Button, 54

Underlined, 105

Underlining, 168

Underlining Text, 54

Undo, 53, 152

Undo Level, 53

Undo Levels, 85, 152

Unique Locations List, 87

Unique Shots List, 88

Unique Transitions List, 88

Unlock Dialogue Numbering, 164

Unlock Headers, 162

Unlock One Rev. Mark Level, 163

Unlock The Script, 160

Unlocking Dialogue Numbering, 138

Untag All Items, 131

Untagging Items, 130

Uppercase, 56

Use an Asterisk on the Header instead of
the Normally Defined Revision
Mark, 97

Use Current Font for All Elements, 105

Use most aggressive interpretation of the
source text, 143

Use Scene Information in Script, 31, 109

Use SmartTab, 87

Use Style Sheets, 143
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User Defined, 22

User Defined Format, 22, 104

user dictionary, 159

User List, 43, 44, 88

User List Order, 128

User Lists, 41, 42, 44, 46, 155

V
V.O., 45

V.O., 28

Vertical, 16

Vertical Index Cards, 16

View as Index Cards, 14, 164

Voice, 79

W
Watermark, 139

Watermark Setup, 139, 163

Watermark text, 139, 140, 163

When Parsing Locations, Only Strip
Known Times, 87

white space, 62, 63

Window Menu, 164

Windows Compatibility Mode, 63

Words, 65

Write an Index Card, 16

Writing the Script, 24

WYSIWYG, 95, 151

Z
Zoom In, 67, 174

Zoom Out, 67, 174

Zoom Screen Text, 104

Zoom Window, 164
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