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MOST FREQUENTLY ASKED QUESTIONS:

How do I put in scene numbers?
Scene numbers are handled automatically by Movie Magic Screenwriter
as you add Scene Headings.  All you need to do is turn them on.

Steps:

1. Click Format > Edit Script Formats.

2. Click the Scene Headings button on the list on the right side

3. In the middle section, you will see an item called Scene Numbers.
Simply click the checkboxes marked Left or Right (or both) depend-
ing on where you want the scene numbers to show up.

4. Click OK.

You should now have scene numbers on every scene heading!

How do I cheat an element?
Cheating an element is used when you want to change the behavior/style
of one element without affect the other elements of the same type.

Steps:

1. Place your cursor inside the element you want to cheat.

2. Click Format > Cheat > Element or hit F3 on your keyboard.

3. In the Cheat Element window, choose how you want the element to
be cheated.

4. Click OK.
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How can I change specific margins, fonts, page breaking, etc.,
for the script I am writing?
All the styles for a script (fonts, margins, bold, etc.) can be set up in
Format > Edit Script Formats.  You can change formatting for the
following categories:

· Character Names
· Dialogue
· Parentheticals
· Scene Headings
· Shots
· Action
· Transitions
· Act Information
· Scene Information
· Script Notes
· Centered Title
· Page Breaks
· Locked Scripts

Refer to your screenwriter Manual for more detailed instructions.

How do I Save a file?  How do I do a Save As?
As you work, you are going to want to save your work FREQUENTLY,
probably every few paragraphs.  This can save you time in the event
something goes wrong with the computer.  Also, make sure to BACK UP
YOUR WORK!

You have just started a script and you want to save it:

1. Click File > Save.

If you haven�t saved the file up to this point, it will bring up a window
asking where you want to save the file and what name to save it
under.  Make sure you look at the top of the window to see what folder
it is being saved into.  If you don�t understand how folders work on the
hard drive, please refer to your Macintosh or Windows Help file or
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manual.

2. Type a file name and hit the Save button.

You already have a script started, but you want to save it under a
different name:

1. Click File > Save As.

It will bring up a window asking where you want to save the file and
what name to save it under.  Make sure you look at the top of the
window to see what folder it is being saved into.  If you don�t under-
stand how folders work on the hard drive, please refer to your
Macintosh or Windows Help file or manual.

2. Type a file name and hit the Save button.

You now have two files, one under the original name and one under the
new name.

How do I change the font in my script?

1. Click Format > Edit Script Formats.

2. Click on the Element that you want to change on the right (Character
Name, Action, etc.).

3. If you want to use that font for all elements, click the button that says
�Use Current Font for All Elements� on the bottom left of the
screen.  Otherwise, skip to step 4.

4. Click OK.

How do I remove a forced page break?
Place your cursor directly before the page break and hit the Delete
key (on the Macintosh the key is a small arrow pointing to the right
with an X in it), or
Place your cursor directly after the page break and hit the Backspace
key (on the Macintosh it is also labeled Delete, but it is located above
the Return key).
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Does Screenwriter make backups of my files?  How do I re-
trieve these backups?
Screenwriter makes a timed backup file every 15 minutes (which can be
changed in increments of 5 minutes under File > Program Options.  It is
not advisable to turn this off!).  Also, Screenwriter will make an additional
.BK (backup) after making changes and saving the script again.

To retrieve backup files:

1. Click File > Open.

2. On the bottom of the window click, where it says Files of Type (File
Formats on Macintosh), choose either Previously Saved Script
(which is the .BK file) or Timed Backup (which is the .TMB file).

How can I make my Characters� dialogue to appear side-by-
side in  dual columns?
To make your Characters� dialogue in dual columns, simply select the
Character�s name and dialogue. Go to your Format menu and click
Change Element Type. Choose either Left Column or Right Column.
Select the next character and do the same. However, this time choose the
opposite column (If you chose Left last time choose Right Column).

The blocks of dialogue will appear to zigzag across your display, however
it will print the dialogue side by side.

How do you remove/add the Continueds that appear at the top
and bottom of the page?
The Continueds that appear at the top and bottom of the page are associ-
ated with Scene Headings. To turn those off (or on):

 1. Go to your Format menu and click Edit Script Formats. On the right,
click Scene Headings.

2. Under �Scene Continued Text�, check/uncheck Top of Pg and Btm
of Pg. Click OK.
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How do I move scenes around in Index Card View?
Screenwriter allows you to move Index Cards around and change their
order by Dragging and Dropping them.  This is done in Shuffle Mode,
entered by clicking on the Shuffle button on the bottom right of the win-
dow.

1. Select Shuffle Mode, if it�s not already selected.

2. Click on the card you want to move.

3. Go to the Index Card you want to move your card in front of using the
Scroll buttons if necessary.  Click on that card, and your shuffled
Index Card is inserted in front of it.  All other cards shuffle accordingly.

The scenes in the script are not renumbered until you exit Index Card
View by pressing the Exit button.

To go back to your script without moving any Index Cards or scenes in
your script, click the Cancel button.

Is there a way for someone to read or print my script even
though they do not have Movie Magic Screenwriter?
Screenwriter 2000 can now print to a PDF file that can be read by Adobe
Acrobat Reader.  Adobe Acrobat reader is available for PC and Macintosh
for free at http://www.adobe.com.

To print to a PDF on PC:

1. Open your script,  go to your File menu and click Print.

2. In the Print Job dialog box, click Entire Script and Create PDF
(Adobe Acrobat) File instead of Printing.

3. Click OK.

4. A dialog box will open, it should have the name of your script in the
name field. If it does not, give it a name.

5. Click Save.
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You can put this file on an IBM formatted disk or send it through e-mail.

To print to a PDF on Mac:

1. Open your script,  go to your File menu and click Print.

2. In the Printing dialog box, click Entire Script and Print to PDF
(Adobe Acrobat�) File.

3. Click OK.

4. A dialog box will open, it should have the name of your script in the
name field. If it does not, give it a name.

5. Click Save.

You can put this file on an IBM formatted disk or send it through e-mail.

Is there a way for someone on another computer to read my
script besides creating a PDF file?
If you would like someone on the to view your script you must save the file
as a PrintScript file and have them download the PrintScript program for
either Macintosh or Windows.

To save your file in PrintScript format do the following:

1. Open your script,  go to your File menu and click Print.

2. In the Printing dialog box, click Entire Script and Create PrintScript
File instead of Printing Directly.

3. Click OK.

4. A dialog box will open,  it should have the name of your script in the
name field. If it does not, give it a name.

5. Click Save.

6. You can put this file on an IBM formatted disk or send it through e-
mail.

7. Send it to the recipient on an IBM formatted disk or through e-mail.
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Send this link to the recipient so they download the PrintScript pro-
gram http://www.screenplay.com/support/lists/masterlist.html.

Courier is printing out too light.  How can I darken the font?

· Try printing the example Screenplay and see if the problem still
occurs.

If it prints okay, there may be a problem with your file.  Try copying
and pasting the whole file into a new document.

· Try printing in another font (Arial is a good one to try).

If it prints correctly, your Courier font may be damaged or missing.  Try
reinstalling the font.

· Try printing in Courier from another program.

If you get similar results or an error message, consult your computer
or printer manufacturer.  Usually, printers do not come with the latest
driver out of the box.  Try going to the printer manufacturer�s web site
and download and install the latest driver for your printer.

How do I hide names in the Character Name Pop-Up List?

1. Click Format > Hide names in Pop-up List�

2. Chose a name you would like to hide and click the > arrow to add that
name.  To add all names click the >> arrow.

3. Click OK and those names will no longer show up on the list until you
unhide them.

How do I hide names in the Location Pop-Up List?

1. Click Format > Hide names in Location Pop-up List�

2. Chose a name you would like to hide and click the > arrow to add that
name.  To add all names click the >> arrow.

3. Click OK and those names will no longer show up on the list until you
unhide them.
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How do I create a Title Page for my script?

1. Click File > Title Page Publisher.

2. Double click anywhere on the page to create a text element.  The Edit
Text window will pop up.

3. Type your text.

4. The left three buttons allow for Bold, Underline and Italics respec-
tively.

5. The next button lets you select the text�s Font.

6. The next three buttons allow you to select Left Justified, Centered,
or Right Justified text.

7. Click OK.

Repeat the above steps to create more text fields.  For more detailed
instructions, please refer to the manual or Help Menu.
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IMPORTING AND EXPORTING FILES

How do I open a file that I created in the Screenwriter demo?
Open the script in the Movie Magic Screenwriter program that you re-
cently purchased. If it requires an access code, you will need to contact
Technical Support. You can call Technical Support and give them your
validation code.  However, you must be registered to receive the access
code. To register, you can fax or mail your registration card to us. If you
are not sure if you are registered, please contact Client Services.

Client Services - (800) 84-STORY or (818) 843-6557
[service@screenplay.com]

Operating Hours:  8:30am to 5:00pm M-F (PST)

I upgraded my 2.32 version to the latest version. However, I
cannot find any of my old scripts, where did they go?

The new 32 bit version installs into a new directory called Movie Magic
Screenwriter. Look in the C:\SCWRITER\SCRIPTS directory and they
should be there. You should save them to the new Movie Magic
Screenwriter folder to avoid having to move between the two folders. If
you are not sure how to navigate within the Window�s system or how
to save files,  please consult the Window�s Help.

How do I import a file into Screenwriter?
General Instructions:

Screenwriter comes with the capability of importing many different
kinds of files. The basics steps for importing are outlined below:

1. Open Movie Magic Screenwriter.

2. Go to your File menu and click Open.

3. Click the drop-down menu in Files of Type and select the type of file
you wish to import.

4. Navigate to the location of your file.

5. Click on the file and click Open.
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If you do not know how to open folders, please refer to your Window�s
Help.

 6. When the How Should I Interpret This Text? Dialogue box appears,
click OK.

It will interpret the file and open it. The file may require a little cleanup, so
be sure to double check the formatting.

Importing from Scriptor:

You need to import the original word processor file instead of the
formatted output file  that Scriptor has made.

If your Scriptor file imported with too many errors,  you can attempt to
save your original document in Rich Text Format (RTF), which might
allow you to import with fewer errors. Open the original word proces-
sor you used to write your script. Usually, all you need to do is go to
the File menu and click Save as. At the bottom of the dialog box,  it
will say File Types or File Format and you can select Rich Text
Format. If you are having trouble doing this, please consult the word
processor�s Help menu or the vendor of the Word Processing pro-
gram. Once you have saved the file in RTF, follow the steps above
once more.

Importing from Dramatica:

Simply place the Dramatica export file (.dsf) into the Screenwriter
folder and follow the steps above.
Your Dramatica file information will now be imported into a Movie
Magic Screenwriter script.

Importing from Scriptware:

For Screenwriter to import a Scriptware you will first need to save it as
Scriptware tagged (.tag) file. If you are having trouble doing this,
please consult Scriptware Help menu or their technical support. Once
the file is saved as a tagged file, it should import into Screenwriter
easily.
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Final Draft, Word Processor files (Word, WordPerfect, etc.):

Screenwriter is often able to open these kinds of files directly.
If any of the above steps did not work, or if your file imported with too
many errors, you can try the following:
Attempt to save your original document in Rich Text Format (RTF),
which might allow you to import with fewer errors. Open the program
you wrote the script in and save your script as a Rich Text Format
(RTF) or a formatted ASCII file. If you are not sure how to do this,
please consult the Final Draft manual or contact Final Draft. Once you
have saved the file as an RTF or formatted ASCII file, please follow
the steps above once more.
When the program brings up the How should I interpret this text?
dialogue, try toggling the different options and see if that improves
importing.  In most cases, you should be able to import your script
effortlessly with only minor corrections being required. However,
depending on how the original script was formatted you may only be
able to get marginal results. If this is the case, you will need to go
through the script and make the corrections manually.

How do you tag a script, so the tagged items will appear in the
proper category in Movie Magic Scheduling?

When you export a file to Movie Magic Scheduling, INT/EXT, the Time
of Day, Set, and Cast will be automatically included. However, Screen-
writer allows you to tag any additional item in your script to put it into
any of Scheduling�s categories, such as Prop, Special Effect, or Notes.
For  detailed instructions, please refer to the Screenwriter tutorial
pamphlet that came with the program.

How do you export a Screenwriter script and import it into
Movie Magic Scheduling?

Movie Magic Screenwriter allows you to export information about your
script into Movie Magic Scheduling. Screenwriter will automatically
export the Scene Headings and Character Names, however if you
would like to learn how to export more information to learn how to tag
a script, read the tutorial pamphlet included with the program.
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Follow the steps below to export a Screenwriter script:

1. Go to your Production menu and click Breakdown.

2. In the cascading menu, click Movie Magic Scheduling Export. Note:
if there are any errors in the script,  the program may attempt to
correct them now.

3. The Production Breakdown: Scenes dialog box will appear. Make
sure All Scenes is selected and click OK.

4. It will bring up a dialog box where you can save the exported file with
the given name or a new name. The file will have a scheduling export
extension (.sex). At the top of the dialog box select your Desktop.
Click Save.

The Screenwriter script has just been exported.

To import the file into Movie Magic Scheduling do the following:

1. Open Movie Magic Scheduling.

2. Go to the File menu and click New.

3. In the cascading menu, choose From Default Form or Pick A Form,
depending on which you would like to use. A breakdown sheet will
now appear and you will be in an untitled document.

4. Go to your File menu and click Import.

5. In the dialog box, select your Desktop, click on your exported script
and click Open. If you are having trouble navigating please see
Window�s Help.

6. The script you created will now be fully imported into your schedule.

7. Go to your File menu and click Save.

8. Name your schedule whatever you like and click Save.
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Can I export scenes additional or modified scenes from a
script and import them into an already existing schedule?
Yes!

Exporting:

1. Go to your Production menu and click Breakdown.

2. In the cascading menu, click Movie Magic Scheduling Export. Note:
If there are any errors in the script,  the program may attempt to
correct them now.

3. The Production Breakdown: Scenes dialog box will appear. Make
sure to select only those scenes which you have added or modified
and click OK.

4. It will bring up a dialog box where you can save the exported file with
the given name or a new name. The file will have a Scheduling export
extension (.sex). At the top of the dialog box, select your Desktop.
Click Save.

Importing:

1. Open your schedule in Movie Magic Scheduling.

2. Go to your File menu and click Import.

3. In the dialog box, click on your exported script  and click Open. If you
are having trouble navigating, please see your systems Help file.

4. Only those scenes you exported will be imported at the end of your
schedule.

Note:  If you are importing scenes that have been modified, but already
exist in your schedule, you will have to delete the old breakdown sheet/
strip so that you do not have duplicates.
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TUTORIAL AND REFERENCE RESOURCES

One of Screenwriter�s biggest features is its ease of use. You can literally
write a script without knowing any special keys or accessing any of the
menus, with the exception of printing and saving your script.  However, the
program is also very rich in advanced features and in its ability for the user
to customize both the program and formatting of the script.  To help the
user get the most out of the program, we have created the following
resources and documents.

Documents
Screenwriter Tutorial Pamphlet - A tutorial to help you quickly start
writing a script. It also includes a tutorial on tagging items to be exported
into Scheduling.

Installation and Release Notes  Pamphlet - Provides information on
installing, new features, foreign language dictionaries and how to get
Technical Support.

Screenwriter 2000 Manual - The manual provides clear and concise
documentation of every feature in the program, including complete docu-
mentation on all of Screenwriter 2000 new features.

Readme.Doc -  An online version of this document plus a listing of new
features.

Program Help Menu
Online Help Menu - We have an extensive online help including:

• A complete and extensive online document, including context-sensitive
help for most program dialogue windows.

• A �What�s This?� command that allows you to click anywhere in the
program and get a description of that item�s function.

• New in Screenwriter 2000 is a Web Resources menu that allows you
to quickly access our website and other links for assistance.

• You can also customize the Web resource menu to add your own links
of sites you may want to access during screenwriting.
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Extras! Folder on the CD-ROM - This folder contains some excellent
reference material for scriptwriting.  All of it is in PDF format for easy
viewing.

Technical Resources
Online Help - Technical Support offers several electronic alternatives to
phone support.  These avenues allow you to bypass busy signals, waiting
on hold and can even give you answers 24 hours a day.

If you are unable to find a solution using all of these resources, please
contact one of our technical support representatives.  Please make sure
to have your serial number ready and be at the computer, if possible.

Online Help Desk ................ http://www.screenplay.com/support

Our online help desk is fast, easy to use and available 24 hours a day.
It is frequently updated to have current solutions for problems we
encounter over the phones.

E-Mail ................................... support@screenplay.com

E-Mail is answered within 24 business hours.  It�s an excellent method
of obtaining support when the need is not immediate.

FAX ...................................... (818) 843-8364

Faxes are answered within 24 business hours.  This is another excel-
lent method of obtaining support when the need is not immediate.

Phone .................................. (818) 843-0888

Technical Support via telephone is available from 8:30 am to 5:00 pm
PST, Monday through Friday.
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