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1 Movie Magic® Screenwriter 6 Help

Movie Magic® Screenwriter™

Software for Writing
Screenplays, Teleplays, 

Stage Plays, Novels, 
Multimedia Scripts, & more…

User's Manual for Mac OS X

Write Brothers, Inc.

138 N. Brand Blvd. • Suite 201 
Glendale, CA  91203 • (818) 843-6557

24-hour Web Technical Support:  www.screenplay.com

E-Mail Technical Support:  support@screenplay.com

Fax Technical Support:  (818) 843-8364

Phone Technical Support:  (818) 843-7819 • 8:30 am—5:00 pm PST
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Advanced Movie Magic Screenwriter Features

Customizing Screenwriter

Outlining in Screenwriter

Using User Lists

Setting Script Options

Exporting the Script

Movie Magic Screenwriter in Production

Movie Magic Screenwriter in Animation Production

Appendix

1.2 Copyright & Trademark Notice

The software described in this book is furnished under license and may be used only in
accordance with the terms of such license.

Disclaimer

Write Brothers Incorporated, Ken Schafer and ScriptPerfection Enterprises make no
representation or warranties with respect to the contents hereof and specifically disclaim any
implied warranties of merchantability or fitness for any particular purpose.  Movie Magic
Screenwriter™ for Mac OS X is provided “as is” without warranty of any kind, either
expressed or implied.

Write Brothers Incorporated, Ken Schafer and ScriptPerfection Enterprises shall have no
liability or responsibility to you or any other person or entity with respect to any loss or
damage caused by Movie Magic Screenwriter™ for Mac OS X including, but not limited to,
any loss of profits, interruption of service, loss of business or consequential damages
resulting from the use of such programs.

Copyright Notice

Manual written by Kevin Hindley, with contributions by Chris Huntley, Stephen Greenfield,
Ken Haberman, Kynan Jones, and Richard McClelland.  

Copyright © Write Brothers, Inc. 1997, 2003, 2007.  
Portions © Ken Schafer 1993-2000.

All rights reserved.  No part of this publication may be transmitted, reproduced, stored in any
retrieval system or translated into any language or computer language in any form or by any
means, mechanical, electronic, magnetic, optical, chemical, manual, or otherwise without
prior written consent by Write Brothers, Inc. 

Trademarks

Screenwriter and the Screenwriter Logo are trademarks of Write Brothers Incorporated. 
Movie Magic is a registered trademark of Entertainment Partners, Inc.  Dramatica is a
registered trademark of Write Brothers Incorporated.  SmartCheck, SmartTab, ZapSave,

139

98

59

173

262

185

214

218
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QuickType, iPartner, Script Note Commander, and PrintThing are trademarks of
ScriptPerfection Enterprises; WordPerfect is a registered trademark of the WordPerfect
Corporation; Microsoft Word is a registered trademark of Microsoft Corporation; Movie
Master is a registered trademark of Comprehensive Video Software; Scriptware is a
registered trademark of Cinovation, Inc.; Collaborator is a registered trademark of
Collaborator Systems; all others are registered trademarks of their respective holders.

1.3 Running Movie Magic Screenwriter 6

To run the program in Mac OS X simply double-click on the Movie Magic Screenwriter Icon.

Main Menu Bar  - Movie Magic Screenwriter's Pull-Down menus can be accessed from the
Main Menu Bar by single-clicking on any of the menu items or by pressing <ALT> + the
underlined letter in the menu item.

NOTE:  To use Alt-keys to access Main Menu Bar you must have Enable Alt-keys for
Character Name Entry box unchecked in the Program Options.

Top Toolbar - the optional Top Toolbar has several Push buttons that allow quick access
to frequently used program functions for editing and file management, the Current Element
Window with Change Element drop-down menu, and the Right-Left Scroll Bar. The Top
Toolbar--when visible--is located just under the Main Menu Bar. 

Right Toolbar  - has an Up-Down Scroll bar and Push buttons for Page Up/Down, and
optionally has Element Buttons for element entry with the mouse.  The Right Toolbar is
displayed at the right side of your screen.

The Status Bar  - contains a Hint Line, [Insert/Typeover] PushButton, the current Line and
Position of your cursor, and the current Page Number followed by the Total Number of
Pages.

1.4 Tutorials

1.4.1 10 Minute Tutorial

Enter topic text here.

1.5 Basic Information

 Mac OS X

 Selecting Screenwriter Commands

 On-Line Help

 Menus

 Push Buttons

 Checkboxes

 Radio Buttons
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 Text or Numerical Input Fields

 The Editing Screen

 Opening a Document

 Saving a Document

 Merging Documents

1.5.1 Using OS X

Using Movie Magic Screenwriter and this manual assumes a basic familiarity with Macintosh
OS X.  Teaching or supporting the operating system is beyond the scope of this
documentation.  For help with OS X, go to your Apple OS X manual, OS X online Help, or
contact Apple Corporation.

Here is a link to some General Computer Tutorials for  Mac located at Screenplay.com: 
http://www.screenplay.com/support/tutorials/index.html

1.5.2 Selecting Screenwriter Commands

There is usually more than one way of performing a function in Screenwriter.  For ease of
use, this manual shows you how to select commands using the Mouse and the Main Menu
Bar.  As you become more familiar with Screenwriter, you many want to use Keyboard
Shortcuts and Toolbar Icons.  

To see what command a Toolbar Icon represents, use the mouse to move the cursor over
the icon without clicking on it.  A box of explanatory Hint text displays directly beneath the
icon, and any Quick Key shortcut displays on the left of the Bottom Status Bar.

 For a list of Main Menu Bar commands, see the Appendix chapter entitled Screenwriter 6
Menus .   

 For a list of Keyboard Shortcuts, see the Appendix chapter entitled Key Assignments.

1.5.3 On-Line Help

When writing your script, help with Screenwriter is always available online, under the Help
menu:

 Contents—Opens the Table of Contents for the help file.

 Search for Help on...—Opens the help file's searchable Index.  

 Quick Help—Displays a sample script page.  Get help information about any Element or
item by clicking on it.
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If you make a selection under the Main Menu Bar, context-sensitive help is available.  When
the menu screen displays, click on the Help button.  It displays helpful information explaining
what each selection on that menu does.

1.5.4 Menus

Main Menu Bar —Screenwriter's Pull-Down menus are accessed from the Main Menu Bar
 at the top of the screen.  Individual menus may be selected with the mouse.

There are three types of menus:

 Pull Down Menu

 List Menu

 Options Menu

1.5.4.1 Pull Down Menu

Pull-down menus pull down from the Main Menu Bar.  With the menu displayed, use the
mouse to click on an option

NOTE: If there is a Mac OS X Quick-key equivalent for a menu option, it displays to the right
of the Menu Item (as in CMD+Q for "Quit Screenwriter" in the example above.)
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1.5.4.2 List Menu

List Menus are scrollable menus with text items selectable for input into your script without
typing, such as the Character List in the example.

To select an item: 

 Type enough letters to match the item you want (typing “c” highlights “CARTER” in the
example above, while typing “ch” highlights “CHARLIE”).  Then press RETURN.

 Or, Click on the item you want, using the mouse

 Or, Scroll through the items with the arrow keys, and press RETURN to select the
highlighted item

More items can be viewed by clicking or dragging in the scroll bar on the right of the menu.

1.5.4.3 Options Menu

Option menus have different types of input options, including Push Buttons, CheckBoxes,
Radio Buttons, and Text & Numerical Input Fields.  Select the option you want using any of
these methods:

 Moving around in the menu by pressing TAB or SHIFT+TAB

 Clicking on it with the mouse
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1.5.5 Push Buttons

There are two Push Buttons (displayed as rectangular boxes) in the File > Open window as
shown in the example below:  Open and Cancel.  Select a Push Button using any of these
methods:

 Moving to it with the arrow or TAB keys and pressing RETURN;

 Clicking on it with the mouse

Selecting OK (or Open in this case) always exits a window, accepting all of the current
settings or selections.  Selecting Cancel always cancels a menu without changing anything.

1.5.6 Checkboxes

An example of a CheckBox (displayed as a small box, either blank or with a Checkmark in it)
is shown in the example above, titled Run SmartCheck before this Print Job.  A CheckBox
can be checked or unchecked using one of these methods:

 Moving to it with the arrow or TAB keys and pressing the Space Bar

 Clicking on it with the mouse

 Pressing the Underlined QuickSelect Letter from the keyboard (in this example, “r” for R
un).

1.5.7 Radio Buttons

There are several Radio Buttons (displayed as a small circle, either blank or with a dot in it)
on the example above.  The first two are:  Current Page and Forwards.  Radio Buttons are
similar to CheckBoxes, except that only one Radio button in any given group may be
checked at any one time

1.5.8 Text or Numerical Input Fields

Text or Numerical Input Fields (such as Header and Footer text, or Header/Footer Margins in
the examples above) allow you to enter text or numbers as appropriate.  Depending on the
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particular field, spaces may be allowed and text may be automatically capitalized for you.

1.5.9 Editing Screen

The default editing screen has several menu bars on screen.  

 Main Menu Bar

 Top Toolbar

 Right Toolbar

 Bottom Status Bar



  

1.5.9.1 Main Menu Bar

The top most bar is the Main Menu Bar  which gives you access to all of the Pull-Down
menus.

 Screenwriter Menu

 File Menu

 Edit Menu

 View Menu
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 Format  Menu

 Goto  Menu

 NaviDoc Menu

 Tools Menu

 Production Menu

 Window Menu

 Help Menu

1.5.9.2 Top Toolbar

Beneath that is the Top Toolbar with Speed Buttons for frequently used tasks.  To see
what any Speed Button does, move the mouse cursor arrow over it.  A hint explaining its
function appears immediately underneath the button.  Another explanation, often giving the
Quick Key command, may also appear on the status bar at the bottom of the screen.

NOTE:  You can customize the Top Toolbar by going to View >Display Options> Toolbar
>Customize Toolbar. You can also access the Customize Toolbar Panel by right-clicking on
the Top Toolbar to bring up it's Context menu.

1.5.9.3 Right Toolbar

At the right of the main editing window is the 
Right Toolbar.  A Right Toolbar icon button
inserts an element at the cursor position.  

To Show or Hide the Right Toolbar go to View
> Display Options > Toolbars > Show Right
Toolbars

To change the way the Right Toolbar displays,
go to Display Options under the View menu.

1.5.9.4 Bottom Status Bar

Across the bottom of the screen is the Bottom Status Bar.  On its left side is the View
toolbar .

To the right of that is the Insert/Typeover Button, which toggles between Insert and
Typeover modes.  In Insert mode, whatever you type is inserted before the cursor.  In
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Typeover mode, whatever you type writes over the text after the cursor position, replacing it. 
Insert mode is in common use in most word processing and screenwriting programs.

NOTE:  To enable the Insert/Typeover Button, Allow Typeover must be checked in the
Text Entry/Editing area of the Tools > Options window.

Next to that is Line & Position, information, telling you where the cursor is located onscreen.

To the right of that is the Page Number Button which displays Current Page Number
information.  Click on it to pop up the Goto Page menu.  A box on the Goto Page menu
marked Goto Scene Listings appears.  This displays a list of Scene Headings to go to.  It
can also be displayed by right-clicking on the Page Number Button.

If you're writing a script with Act and Scene Information, such as a Sitcom or Stage Play, this
button displays a list of specific Acts/Scenes to go to.

1.5.9.5 The View Toolbar

The View toolbar is located in the lower left-hand corner of the document window.  This
toolbar controls the view of your document's contents and has six view icons.

The NaviDoc View Icon

Shows or hides the NaviDoc  panel.  The NaviDoc view has four panels
useful for navigating through the document: Outline, Scenes, Notes, and
Bookmarks.

The Title Page Publisher Icon

Opens the Title Page Publisher  for creating the document's title page.

The Index Card View Icon

Opens the Index Card  view for viewing, editing, and rearranging the
document scenes in an index card format.

The Zoom Screen Text Icon

Opens the Zoom Screen Text  window for setting the screen magnification
of the document text without changing the printed font sizes in the document.

The Normal  View Icon

Displays the document text as a continuous scroll of text.  Page breaks show
as dashed lines.
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The Full Page  Icon

Displays the document text with extra space around the edges to simulate
actual pages.

1.5.10 Opening a Document

Under the File menu, select Open.  Select from the list of available files, changing the
subdirectory, drive, or file type if necessary.

Click on OK to open the file.

To open a file you've recently saved, select one of the numbered files at the bottom of the
File menu.

1.5.10.1 Opening Multiple Documents

Screenwriter allows you to have up to 9 files open at the same time.  

 Open multiple scripts at the same time from the File > Open menu by holding down the
SHIFT key and selecting a range 

 Or, press the CMD  (Apple) key to select multiple scripts individually.

1.5.10.2 Displaying Multiple Windows

Under the Window menu, select either Cascade or Tile:

 Tile—shows all open scripts, each at full page width, stacked horizontally above each
other.  Makes for easy cutting and pasting.

 Cascade—shows all open scripts with reduced windows, overlapping each other.  The
most recently opened script is at the front, becoming the currently displayed file.

1.5.10.3 Switching between Windows

If all the windows are visible on screen, switch between them by clicking anywhere on a
script's window. 

If the windows are Maximized (i.e. at full screen size,) then:

 Select the script to display by clicking on its name at the bottom of the Window menu.  

 Or, press CMD+# (where '#' is the number between 1 and 9 that corresponds to the
document window) to cycle between the open windows.

1.5.10.4 Opening a Previously Saved Version

When you tell Screenwriter to save a script, it makes a backup copy of any previously saved
version with the same name.  The suffix .MMSW is changed to .BK for the previous version.  

228
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If you need to go back to that previous version, load the .BK file:  

1. Under the File menu, select Open.  

2. Change the File Type from Screenwriter Scripts to Prev. Saved Script.

3. Select from the list of available .BK files, changing the subdirectory, drive, or file type if
necessary.

4. Click on OK to open the file.  

Now both versions of the file, the old .BK and the latest .SCW, are open.  Switch between
them under the Window menu.  

To keep a copy of the .BK version, save it under a different name (for example, if the
filename is OSCAR.BK, save it as OSCAR1.SCW).  Leaving its name with the suffix .BK
allows it to be overwritten next time you save—which is not what you want.

1.5.10.5 Opening a Script automatically at Startup

If you don't want to go to a New file each time Screenwriter opens, there are several other
Startup options.  To choose one:

1. Under the File menu, select Program Options.

2. Click on the Startup/Files button.  Select an option:

Leave You in a Blank Script—opens a New blank script file.

Display Screen-Sized Retrieve List—displays a large Open File menu, showing
Screenwriter (.SCW suffix) files in your default Script subdirectory.  

Display Open File Menu—displays the standard Open File menu.

Retrieve Last Script you worked on—opens the last script you saved.

Restore Last Workspace—opens all files that were open when you last exited
Screenwriter, displayed in the same way.

1.5.10.6 Opening a Timed Backup

Screenwriter makes an emergency backup of the currently displayed script at timed
intervals.  This is in addition to the automatic .BK backup file created when you save a script,
and is saved separately.  To open a Timed Backup file:

1. Under the File menu, select Open.  

2. Change the File Type from Screenwriter Scripts to Timed Backup.

3. Select from the list of available .TMB files.

4. Click on OK to open the file.  

To keep a copy of the .TMB version, save it under a different name (for example, if the
filename is SAVE2.TMB, save it as <FILENAME>.SCW.)
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1.5.10.7 Options for Loading Element Styles

Options for Loading Element Styles

When loading element styles into an existing document, you can choose to keep
some existing formats, or load new formatting from the layout.  This is done through
the Format>Load Styles from… menu.  Select either:

 Template: Loads styles from a Screenwriter template.

 From Screenwriter Document:  Loads styles from any Screenwriter document.

1.5.11 Saving a Document

To save an open file, display it onscreen.  (If you have multiple scripts open, select the file to
display by clicking on its name at the bottom of the Window menu .  A checkmark appears
next to its name, and it becomes the currently displayed file.)

Under the File menu, select a save option: 

Close—Exits the script, without exiting Screenwriter.  If you've made changes without
saving, it prompts you to save the file only if you have added something to your script.  If
you remove portions of your script and never add anything to it the program will never
ask you to save.

Save—Saves your script under its current name, or asks for a new name if you haven't
already named the file.

Save As...—Goes to the Save As... menu.  You can change the script name, its
subdirectory, or file format.

Save All Open Scripts—Saves all files you have open, if they have changes that need
saving.  Prompts you for save options for each file, if needed.

Exit—Closes all scripts and exits Screenwriter.  Prompts you to save any open scripts
with unsaved changes only if you have added something to your script.  If you remove
portions of your script and never add anything to it the program will not prompt you to
save.

1.5.11.1 Saving Portions of a Script

While you're rewriting, you may want to cut a scene from your script but not discard it
completely.  Screenwriter lets you save portions of your script to a new file.  

1. Select the text.

2. Under the Edit menu, select either Copy To... or Cut To...

Copy To...—Copies the selected text, leaving it in your script and saving it in a new file.

 New File—Creates a new file, puts the selected information within it, and allows you to
name the file before the program saves it.   Screenwriter keeps the original document
open.  To retrieve the new file you must go to File> Open.
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 Existing File—Allows you to copy the selected text to a script that already exists.
Choosing this option brings up a dialog box that allows you to navigate to the file that
you would like this text to be pasted to.  Select the file and click open.  Screenwriter
pastes the text to the end of the document and closes the file.  Your current script will
remain open.

 Scrap File—Creates a new file with the same name as your current document, but at
the end will have “-scrap”.  You can find this document by going into the Window menu.
At the bottom of this menu it lists all the open documents.  Simply click on your scrap
file and the document will display.  If you would like to keep the scrap file simply go to
the File menu and click Save. 

Cut to...—Cuts the selected text, removing it from your script and saving it in a new file.

 New File—Removes selected information from the original document, creates a new
file, puts the selected information within it, and allows you to name the file before the
program saves it. Screenwriter keeps the original document open.  To retrieve the new
file you must go to File> Open.

 Existing File—Removes the selected information from the original document and
copies it to a script that already exists.  Choosing this option brings up a dialog box that
allows you to navigate to the file that you would like this text to be pasted to.  Select
the file and click open.  Screenwriter pastes the text to the end of the document and
closes the file.  Your current script will remain open.

 Scrap File—Creates a new file with the same name as your current document, but at
the end will have “-scrap”.  The file that it creates will have the same name of your
current document, but at the end will have “-scrap”.  You can find this document by
going into the Window menu.  At the bottom of this menu it lists all the open
documents.  Simply click on your scrap file and the document will display.  If you would
like to keep the scrap file simply go to the File menu and click Save. 

3. Give the new file a different name.  Click on OK to save it.  

If you selected Copy To:, clicking on Cancel discards the new file and leaves your text
intact in your original script.  

If you selected Cut To:, clicking on Cancel discards the new file and leaves your text on
the Clipboard—but removed from your original script.  You still need to Save it to another
file or Paste it back into your script—otherwise you have deleted the text.

1.5.12 Merging Documents

There may be occasions when you want to combine two scripts into one file, such as when
two writing partners are writing different scenes of the same script.  To merge the scripts:

1. Open the first script, the one you want to merge into.

2. Place the cursor at the position you want the second script to be added.  The new Pasted
From text will appear after the Element the cursor is in.

3. Under the Edit menu, select Paste Special and then select Paste from...

4. At the menu of scripts displayed, select the script to merge from.  Click Open to combine
the two scripts.
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Screenwriter prompts you about how you'd like to format the incoming text.

The two scripts are merged.  

To Cancel the merge, close the merged file without saving it.

To keep a copy of the first file unchanged, save your merged file under a different name
using Save As... under the File menu.

NOTE:   If you merge a document that is tagged it will have squares on either side of the
words that are tagged.  To correct this, simply go to the Production menu and click
Breakdown.  In the cascading menu choose Tagging Mode.  It will reveal all tags.  Go back
into the Production menu, through Breakdown, and click Tagging Mode again to turn it off. 
This will hide all tags and cause the squares to disappear.

1.6 Title Page

A Title Page is placed before page 1 of the script.  In a spec script, all it needs to contain is
the script's title, the author's name, and an address and contact phone number.  In a
production script, what text appears on the title page is determined by the production
company.

Screenwriter's Title Page Publisher allows you to create a title page with a WYSIWYG
(“What-You-See-Is-What-You-Get”) page layout.  Gridlines are displayed to help you position
your text boxes, and do not print.  The title page is automatically attached to the script and is
saved with it, yet it stays out of your way while writing.
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1.6.1 Opening a Title Page

Under the File menu, select Title Page Publisher and you'll see a screen like the one in the
example below.  You can enlarge or reduce the size of the title page displayed onscreen with
the Full Page and Zoomed buttons at top right.
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1.6.2 Creating Text Elements

Double click anywhere on the title page to create a text element.  The Edit Text window pops
up.

Type your text.  

The Left three buttons allow you to select Bold Underline and Italics respectively.  

The next button lets you select the text's Font.  

The next three buttons allow you to select Left Justified, Centered, or Right Justified text. 

NOTE: All the text in any given text element will have the same style (i.e. bold, underline,
etc.), font, and justification.  If you want the script's Title to appear differently from the
Author's name (for example, underlined), use different text elements for each and align
them as desired.

Click OK and the Edit Text window disappears, placing your text in a text element on the
Title Page.

1.6.3 Moving a Text Element

Select the text element by single-clicking on it with the mouse.  You can now move it using
any of these methods:

 Dragging it to where you want it to go.
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 Pressing the arrow keys on the keyboard.

 Clicking on the Horizontal and Vertical text alignment buttons at the right of the title page.

Align Horizontally

 Left—Aligns the left edges of all selected text boxes with the left edge of the first text
box that was selected.

 Right—Aligns the right edges of all selected text boxes with the right edge of the first
text box that was selected.

 Centers—Horizontally centers all selected text boxes with the horizontal center of the
first text box that was selected.

 Left to Right—Aligns the right-most box directly against the right edge of the left-most
of the two boxes.  This option is ONLY available when you have exactly two text boxes
selected. 

 Center on page—Centers all selected text boxes with respect to the width of the page,
taking into account the binding margin, if checked. If more than one text box is selected
then they will be centered as a group that is to say that their total width (furthest left to
furthest right) is the value which will be used to center them rather than each one being
centered individually.

 Undo Alignment—Cancels the last alignment option selected unless the text elements
in question have been otherwise dragged.

Align Vertically

 Tops—Aligns the top of all selected text boxes to the top of the first text box that was
selected.

 Bottoms—Aligns the bottom of all selected text boxes to the bottom of the first text box
that was selected.

 Centers—Vertically centers all selected text boxes with respect to the vertical center of
the first text box that was selected.

 Top to Bottom—Aligns the lower of the two boxes directly against the bottom of the
upper of the two boxes.  This option is ONLY available when you have exactly two text
boxes selected. 

 Center on page—Centers all selected text boxes with respect to the height of the
page.  If more than one text box is selected then they will be centered as a group, that
is to say that their total height is the value which will be used to center them rather than
each one being centered individually.

 Undo Alignment—Cancels the last alignment option selected unless the text elements
in question have been otherwise dragged.

The section that tracks where text is placed on the title page is the X and Y axis section. It is
located in the upper right of the screen.  When text is being positioned on the title page, the
X and Y axis section shows how far from the left (X) and top (Y) margins of the page your
text element starts.  These measurements change as you move the text element, and are
shown in Inches or Centimeters.
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A Grid helps you position text elements on the page.  Check Show Grid to display it.

1.6.4 Saving a Title Page

As the Title Page is saved as part of the script itself, there's no need to save it separately.
To save it as a template for use with other scripts, simply click on the Save button and give it
a name.  A file extension of .TPG is automatically added to a Title Page Template file you
save.

1.6.5 Loading a Title Page

You can load a title page that is part of another Screenwriter script, or was saved as a Title
Page Template file.  Click on the Load Button.  

On the Open Title Page menu, load an existing Title Page Template file by selecting a file
ending in .TPG and clicking OK.  

To load a title page that is part of another Screenwriter script, click the Load Button then
change the List files of type: from Title Page to Screenwriter Scripts.  Select a file ending in
.SCW and click OK.

1.6.6 Printing a Title Page

From within Title Page Publisher, print the Title Page by clicking the Print The Title Page
Button.  

To print from outside Title Page Publisher, under the File menu, select Print.  On the Print
menu, select page or scenes to print, and check Print Title Page.  Selecting Entire Script
automatically checks the Print Title Page box.

1.7 Script Formats

Screenwriter has pre-set format files for:

 Screenplay 

 Filmed Sitcom

 Taped Sitcom

 TV Templates

 Stage Play

 Radio Play

 Novel

 Multimedia/Interactive

As a default, Screenwriter loads the screenplay format each time you open a blank script file.
However, you can easily switch to one of the other formats.
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1.7.1 Loading a Script Format

Under the Format menu, select Load Script Format, and click on the format you want.

If you already have a script open and displayed onscreen, loading a different format applies
the new settings to your existing script.  

 Screenplay—The standard feature film format, also used for most MOW's including
Miniseries, Episodic Dramas including Soaps, and Animation.

 Sitcom Version I—A general sitcom format for use on filmed shows.  Action is
capitalized, Dialogue is double-spaced and Parentheticals are indented.

 Sitcom Version II—A general sitcom format for use on taped shows.  Similar to
Sitcom Version I except:  Action is in parenthesis; Parentheticals are capitalized, and
outdented to the same left margin as Action.

NOTE:  There is no one standard format for Television shows.  It's recommended
that you get at least two scripts from the show you're writing for and match the format
before submitting your spec.  Reading a show's scripts also gives you a better feel for
the characters and the kinds of stories that get made.  Try to get scripts from the
current season.  (Templates for certain TV shows are supplied with Screenwriter. 
See Television Templates, below.)

 TV Template – Movie Magic Screenwriter includes more than 50 preset formats for
most of the major TV shows.  If you are writing spec TV scripts, you can pre-load the
format of the show you are writing for and have access to all of its settings, including
major characters and sets. You access these TV templates by going to the Format
menu, choosing Load Script Format, then TV Template.  

 Stage Play—A format based on the professional published formats used by Samuel
French.  Narrow Action margins with Parenthesis, wide Dialogue margins, and Act &
Scene Information.

 Radio Play—A script in Radio Play format has Character Names to the left of dialogue.
This format is often seen as the published format for plays but  is NOT used as the play
format within the professional play-writing world.

 Novel—A format designed for writing novels.  Though most every word processor can
produce this format, it is provided to make your writing experience more complete.

 Multimedia—A format designed for writing non-linear scripts for Multimedia/Interactive
projects, with decision branching and a graphical flowchart view.  Like Television,
Multimedia has no one standard format.

 User Defined—Displays a menu of any script formats you've previously defined.
Select one and the onscreen script is reformatted to those settings.

 From a Script—Displays a menu of all available Screenwriter scripts.  Allows you to
load the format from an existing script—for example, if you're writing your second
Friends script, you can load the format from the first one you wrote.

1.7.2 Other Formats

 Animation—Use the Screenplay format.  For Screenwriter features specific to Animation
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Production, see the Production Features chapter.

 AudioVisual—Use the Screenplay format.  Screenwriter currently supports limited AV
script features with its Dual-Column (Simultaneous) Dialogue capacity.  While Left and
Right Columns display onscreen sequentially in a staggered manner, they print correctly
side-by-side.  See Dual Column (Simultaneous) Dialogue in the Writing the Script chapter
for more details.

 Word Processor—Used from within any other format.  Puts you in a mode where Tab and
Return function as in normal word processing programs.  Effectively switches off
Screenwriter's script formatting features, though you can still insert script Elements.  To
switch to WP mode:

Under the Edit menu, select Normal WP mode.

(Allow “Normal Word Processor” Mode must be checked—on the Misc. page of Program
Options under the File menu—before you can use WP mode.)

A checkmark appears next to it, and the left of the Bottom Panel displays a message in
Red to remind you that you're in WP mode.

To exit WP mode, repeat this command sequence or press CMD+W.

1.7.3 Television Templates

These templates have the pre-set formats for certain Sitcoms and Episodic Dramas.  

Loading a Television Template is as easy as opening one of your script files:

1. Under the File menu, select Open.  You'll be in the default subdirectory, which is C:\Movie
Magic Screenwriter\Scripts unless you changed it.

2. Open the Template folder (it should be in C:\Movie Magic Screenwriter\Scripts, if you
installed it as recommended.  If you didn't install the templates, uninstall Screenwriter and
re-install it.  Answer Yes when asked if you want to install the TV Templates.  See the
Installation chapter for more information.)

3. Select a Template file.  Click on OK to open it.

For a list of Television Templates and the shows they correspond to, see the Appendix
chapter entitled Files Installed.

1.7.4 Index Cards

Many writers use index cards, or 3 by 5 cards, as an organizing tool before writing their
scripts.  Using a separate card for each scene, they jot down what happens in the scene,
where it takes place, etc.  

Numbering each card shows the flow of the story from scene to scene.  Adding a scene is as
easy as inserting a new card between two others.  Moving scenes is equally simple, though
having to renumber the scenes each time is a chore.  

When satisfied with the outline created with the index cards, the writer can expand on that
information to write the individual scenes that form the story.

Now Screenwriter brings you an easier way to work with index cards—on your computer
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screen with Electronic Index Cards.  

The information you write on each card transfers directly to a scene in your script.  The top
line on the card becomes a Scene Heading, and the description becomes Action.  Moving an
index card is performed using the familiar Drag and Drop method—and Screenwriter
automatically moves the scenes in your script and renumbers them for you!

When you're satisfied with your index card outline, switch from Index Card View to normal
Script view.  All the work you did on the index cards is there—an outline ready for you to
expand into a script.

1.7.4.1 Index Card View

To use the Electronic Index Cards, you need to enter Index Card View:  

Under the View menu, select Index Cards.

Your script now looks something like the following, depending on the number of cards or
scenes you've created:

Each card represents one scene.  Across the top of each card are two boxes:  the leftmost
box contains the Scene Number, while the rightmost box contains the Scene Heading. 
Beneath is the scene text, comprised of Action (and Character Names and Dialogue if you've
entered them in your script.)
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1.7.4.2 Index Card Speedbar

Across the bottom of the screen is the Index Card Toolbar with the following options:

 Resize the Index Cards

 Scroll by Row

 Horizontal Index Cards

 Vertical Index Cards

 Add an Index Card

1.7.4.2.1  Resize the Index Cards

You can change the number (and the size) of the Index Cards displayed on Screen.  To
select the resize level, click on one of the buttons located on the left side of the Toolbar. 
You can display Four, Six, Nine, or Twelve Index Cards at a time.  This is for display
purposes only, and doesn't affect how the index cards print.

1.7.4.2.2  Horizontal Index Cards

To display your Index Cards horizontally—reading by row from left to right—click the
Horizontal button on the Toolbar.

1.7.4.2.3  Vertical Index Cards

To display your Index Cards vertically—reading by column from top to bottom—click the
Vertical button on the Toolbar.

1.7.4.2.4  Add an Index Card

A new, blank Index Card can be added by clicking on the Add button on the Bottom Status
Bar.  

 In Shuffle Mode, a New card is Inserted before the index card displayed at the upper left
corner of the screen.

34

34

34

34



Movie Magic® Screenwriter 6 Help 35

 

 In Outline Mode, a New card is inserted before the currently selected index card (or the
card containing the cursor).

1.7.4.3 Write an Index Card

To write and edit the Index Cards, you need to be in Outline Mode.  If it's not already
selected, select it by clicking on the Outline button at the bottom right of the Toolbar.

Using the mouse, click on an Index Card.  

Click on the top right box of the card to enter Scene Heading information.  Type INT. or
EXT., the Location, and the Time-of-Day.  (You don't have to enter the full Scene Heading
text.  You can enter any text you find useful in outlining your story, such as “The big
showdown scene”.)

 To enter text in the main body of the card, press TAB to go there.  

 To be recognized as elements in your script, text needs to be entered in Index Card mode
obeying the following guidelines:

 To move to another Index Card, press TAB.

Script Element Return in Index Card as:

Action Normal paragraph, with one blank line
before and after it.

Character Name Formatted as ALL CAPS, and followed by a
colon and 2 spaces.

Dialogue Immediately following the Character Name
(after the colon and two spaces,) and on
the same line.  Should word wrap normally,
without any special indentation.

Parenthetical Part of the dialogue (on the same line), but
text is enclosed in parentheses with a
space before and after as appropriate.

Transition Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Transition text
must end in “TO:”  Transition text should be
surrounded by two carets, like the
following: 

^^CUT TO:^^

Shot Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Shot text should
be surrounded by two square brackets, like
the following:  

[[ANGLE ON SIGN]]
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Centered Title Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Centered Titles
should be surrounded by two equal signs,
like the following:  

==No Trespassing==

Script Note Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Script Notes
should be surrounded by two angle
brackets, like the following:  

<<Make sure we keep the
ages consistent!>>

Forced Page Break Entered as an Action paragraph with one
blank line before and one blank line after it. 
Contains exactly the following text:

##Forced Page Break##

1.7.4.4 Edit an Index Card

Scenes containing regular script elements such as Action, Dialogue, Script Notes, etc. can
be edited in Index Card View.  

To ensure that your changes translate correctly back to the script scenes, follow the
guidelines in the Write an Index Card table .

Non-Editable Index Cards

You will not be able to edit the Index Cards if:

 The script contains Locked Page Breaks.

 The script contains Locked Scene Headings.

 The script contains Act/Scene Information (TV or Stage Play formats).

 The script contains non-printing text, and you're using Screenwriter in 16-bit mode.

 The script contains Outline elements on the same level or higher than the Scene level.

NOTE:  If you have Cheated any elements in a scene, editing that scene's Index Card
causes all cheating of all elements in that scene to be lost.

1.7.4.5 Shuffle an Index Card

Screenwriter allows you to move Index Cards around and change their order by Dragging
and Dropping them.  This is done in Shuffle Mode, entered by clicking on the Shuffle button
on the bottom right of the Toolbar.
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1. Select Shuffle Mode, if it's not already selected.

2. Click on the card you want to move.  

3. Go to the Index Card you want to move your card in front of, using the Scroll buttons if
necessary.  Click on that card, and your shuffled Index Card is inserted in front of it.  All
other cards shuffle accordingly.

The Scenes in the script are not renumbered until you exit Index Card View by pressing the
Done button.  

To go back to your script without moving any Index Cards or scenes in your script, click on
the Cancel button.

1.7.4.6 Shuffle Multiple Index Cards

1. Select Shuffle Mode, if it's not already selected.

2. To shuffle more than one Index Card, make sure the first card is displayed onscreen.  

3. Hold down the SHIFT key.  Using the mouse, click anywhere on the Index Card you want
to move.  The card turns a darker gray, and the cursor changes to the Shuffle Cursor—a
hand holding a card. 

4. Still holding down the SHIFT key, click on the other cards you want to shuffle. If you
inadvertently select a card that you didn't want to, click on it again while still holding down
the SHIFT key and it becomes unselected.

5. Go to the Index Card you want to move your cards in front of, using the Scroll buttons if
necessary.  Click on that card, and your shuffled Index Cards is inserted in front of it.  All
other cards shuffle accordingly.

The shuffled cards are inserted in the same order they were selected.  For example, if you
select card 5, then card 12, then card 8—and insert them before card 3—the new shuffled
order will be:  cards 1, 2, 5, 12, 8, and then 3, 4, etc.

1.7.4.7 Printing Index Cards

To print your Index Cards, click the Print button on the bottom Toolbar.  You'll be taken to the
following window:
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The three large page icons across the top of the screen are pre-defined layouts, designed to
be used with pre-cut card stock Index Cards.  Select one by clicking on its icon or radio
button.  

The layout at the top right of the screen, 3-3/4 x 2-1/2, is the default layout and the one that
prints the perforated index cards supplied with Screenwriter.

Create a new layout by clicking on the Define Your Own... button.  Choose Portrait or
Landscape, and enter the number of cards Across and Down for your page.  

Several other settings are available:

 Draw Boxes—Prints a box around each Index Card.  Recommended if you are not
printing onto pre-cut card stock (for example, if printing onto plain copy paper).

 Bold Headlines—Prints the Scene Heading Line of each card in boldface.

 Page Margin Settings—Allows you to change the Top/Bottom, Left/Right, and
Inter-Card (between cards) margins.

 Font Button—Allows you to specify a different font for the Index Cards than for the
script.  Times New Roman 10 pt is often a good choice, as it gets more text on each
card than the standard Courier New 12pt.

 Save As—Saves Index Card layouts as separate files, automatically adding the
extension .CRD for you.

 Open—Loads a previously saved Index Card layout.

 Save as the Default Layout—Loads the current settings every time you select Print
Index Cards in the future.

To print all your Index Cards, click on the Print All Cards button.  

To print certain cards only:

1. Click on the Select Range of Cards to Print button.  You are returned to Index Card View.  

2. The cursor changes to an arrow with a box saying “Select 1st Card to Print.”  Click on the
first card you want to print, and it turns a darker gray.  

3. The cursor text changes to “Select last Card to Print.”  Click on the last card you want to
print, and it also turns darker gray.  
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To print one index card only, select it as both the 1st and Last card to print.

The range of cards you selected are sent to the printer.

1.7.5 Creating a User Defined Format (Template)

Formats are saved as part of the document file itself, and don't need to be saved separately.
 

You can re-define one of the pre-defined templates (Screenplay, Sitcom I, etc.) to accept the
settings you prefer.

Or you can create a new template with your preferred settings, naming it Screenplay II, for
example.  

1. Open the script with your preferred settings and format.

2. Under the File menu, select Save As Template....  

3. Enter a new filename, if necessary.  Click on OK to save the format.

NOTE:  Re-defining an existing format replaces it by overwriting it.  

1.7.6 Restoring an Overwritten Template

There are two ways to restore a previously defined format you've overwritten:

 Uninstall and then reinstall Screenwriter.  This restores all the pre-set template formats to
their Screenwriter defaults.

 Open the appropriate Example script file, and save its format under the format name you
overwrote.  If you mistakenly re-define Stage Play format, for example, here's how to
restore it:

1. Under the File menu, select Open.

2. Select the file Stage Play.mmsw (an Example of a stage play,) and click on OK to
open it.

3. Under the File menu, select Save As Template....

4. Select the template (.def) file you wish to restore.

5. Click on Save.

6. Screenwriter asks you if you want to replace it with the one you are saving?  
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7. Click on Replace to save the format settings for Stage Play.mmsw as Stage Play (in
effect, restoring it—because the Stage Play.mmsw was formatted as Stage Play
format.)

This method will not correctly restore the format if you have modified the settings and format
of Stage Play.mmsw.  In that case, use the re-install method above.

1.8 Writing the Script

Each part of a script is formatted uniquely, with different margins, capitalization, and spacing.
Screenwriter uses these elements:

 Act Information

 Action

 Character Name

 Dialogue

 Parenthetical

 Scene Heading

 Scene Information

 Script Note

 Shot

 Title (Centered)

 Transition

1.8.1 Creating Elements

You can create Elements in a number of ways:

 Click on an element in the pull-down Current Element window.

 Click on the element's icon on the Right Toolbar, if displayed.

 Press a Command-key shortcut for that element  
(See the Appendix chapter entitled Key Assignments for details).

 Type an element's text and it is automatically formatted in certain elements:

—Type int. or ext. in a new Scene Heading or blank Action element

—Type fade in: or press RETURN at the start of a new script, 

—Type in Transition text, ending it with to:

 Select the File > Insert Element... command.
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1.8.2 Tab & Return

You can easily go from element to element in Screenwriter by pressing just two keys—TAB
and RETURN.  Your fingers need never leave the keyboard (unlike using a Control-key
shortcut, or using the mouse,) enabling you to stay in the flow of writing your script.  

Based on which Element the cursor's in, Screenwriter makes an informed guess as to what
you'd like to do next.  It places you in the logical next Element, and pops up a menu of
possible choices.  For example, if the cursor's in a blank Character Name element and you
press RETURN, a list of all the Character Names in your script pops up for your selection.

For Tab & Return to work, QuickType must be enabled.  To turn QuickType on:

1. Under the Screenwriter menu, select Preferences...

2. At the Preferences screen, click on the Editing tab.

3. Check the Enable QuickType Entry box.

The following element instructions use the Tab & Return method with QuickType enabled.

1.8.3 Fade In

On the first line of a new script, press RETURN. 

A pop-up box displays, asking you if you want it to start your script with “FADE IN:”  

 Click on the Yes button to put it in

 Click on the No button to start your script without it

Next, a Scene Heading element is automatically created.
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1.8.4 Scene Heading

A Pop-up list displays, with Initial Scene Heading Text options.  

Type in the underlined QuickLetter of your selection, and it's entered for you.  For example,
type “e” for EXT to enter “EXT.” and the correct spacing following it.  (Type “v” for Nevermind
to Cancel, or press ESC.)

Next, enter a Location.

1.8.5 Location

To enter a Location that's already been used in this script, press RETURN.  

A Pop-up list displays, with your script's unique Location Text options.

Type the first letter of the Location (or if more than one have the same first letter, type
enough letters of the location until the location you want is highlighted) and press RETURN. 

The Location is entered for you, complete with correct spacing.

Next, enter a Time-of-Day.
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1.8.6 Time-of-Day

Enter a Time-of-Day by pressing RETURN after typing your Location.

A Pop-up list displays, with Time-of-Day options.  

Type in the underlined QuickLetter of your selection, and it's entered for you.  For example,
type “d” for DAY to enter “DAY” and the correct spacing and dashes before it.

Your Time-of-Day is entered, and the cursor moves to a new Action element.

1.8.7 Action

Type your characters' descriptions and activities in the Action element.

 Press RETURN to go to a new paragraph of Action.

 Press RETURN twice to go to a new Scene Heading element.

 Press TAB to go to a Character Name element.

1.8.8 Character Name

To create a new Character Name, type it in.

To enter a Character Name that's already been used in this script:

1. Press RETURN.  A Pop-up list of available Character Names displays.

2. Type the first letter of the character's name you want.  The name becomes highlighted.
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3. Press RETURN.  The Character Name is entered, and a Dialogue element is created.

To enter an existing Character Name by first letter:

1. Type the first letter of the character's name.  A Pop-up list of Character Names starting
with that letter displays.  

2. Type enough letters until the name you want is highlighted and press RETURN.  The
Character Name is entered, and a Dialogue element is created.

3. To enter a Character Extension, press ( (left parenthesis) instead of RETURN.  The
Character Name is entered, and a Character Extension Pop-up List displays.

NOTE:  To alternate between the Last Two Character Names used preceding the cursor
position, press SHIFT+TAB.  For example:  Paul had a speech, then Maya.  Pressing
SHIFT+TAB enters the character name Paul again, and creates a dialogue element for him. 
After writing his speech, pressing SHIFT+TAB again would enter the character name Maya
and create a dialogue element for her.

1.8.9 Inserting Character Names

Character Names can be entered while in any element in the document.

1. Press Control+C.  A Pop-Up List of Character Names displays.  

2. Select the name you want using the up and down arrows.  

3. Press Return.

The name is inserted into the document.

1.8.10 Character Extension

An Extension is a modification to the Character Name, appearing directly after it in
parentheses (or on the next line, if you prefer).  It is commonly used to indicate that the
Character speaking cannot be seen speaking onscreen.  The two most common Extensions
are:

 V.O. —Stands for Voice Over, which tells the reader that the character is commenting on
the onscreen action but is not part of it, or is narrating over the scene.
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 O.S. —Stands for Off Screen, which tells the reader that the character is not visible on
screen but is nearby somewhere in the scene.

To enter a Character Extension:

1. Press ( (left parenthesis) while the cursor is anywhere in a Character Name and a
Character Extension Pop-up List displays.  

2. Type in the underlined QuickLetter of your selection, and it's entered for you.  For
example, type “v” for (V.O.) and (V.O.) is entered.  

New Extension—Displays the Character Extension User List, where you can enter text
and create a new extension.

Add as Text—Enters whatever you type as a Character Extension, without adding it to
the User List.

3. The cursor moves to a new Dialogue element.

(If you pressed RETURN and the cursor's already gone to a blank Dialogue element, press
BACKSPACE to return the cursor to the Character Name element.  Then press ( (left
parenthesis).)

1.8.10.1 Delete a Character Extension

With the cursor at the end of a Character Name element, press DELETE to delete the
Character Extension.

Or, with the cursor anywhere in a Character Name element, press ( (left parenthesis).  A
Character Extension Pop-up List displays.  Type “e” for No Extension.

The cursor moves to the Dialogue element following the Character Name.

1.8.11 Dialogue

A Dialogue element can only be created immediately following a Character Name (or its
Parenthetical) element.  

1. With the cursor in a Character Name or Parenthetical element, press RETURN.  The
cursor moves to a new Dialogue element.  

2. Type your character's dialogue.
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3. Press RETURN.

4. The cursor moves to a new Action element.

Second Dialogue Paragraph

To split up a long paragraph of Dialogue into smaller chunks, you can enter it as two or more
shorter paragraphs of Dialogue.  

To enter a second paragraph of Dialogue, press SHIFT+RETURN twice to put in two hard
returns.

1.8.12 Parenthetical

With the cursor anywhere in a Dialogue element, press ( (left parenthesis).  

Or, if Tab in Dialogue takes you to Parenthetical is checked on the Editing tab of program
Options under the Tools menu, press TAB.

A Parenthetical element is created at the cursor location.  

If the cursor is at the beginning of a Dialogue element, the Parenthetical is placed between
the Character Name and the Dialogue.

If the cursor is in the middle of a Dialogue element, the Dialogue is broken by the
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Parenthetical.

Type the Parenthetical text, and press RETURN.

The cursor moves to the Dialogue element following the Parenthetical.

Type a Left Parenthesis in Dialogue as Text

To type “(“ in Dialogue as text (instead of creating a Parenthetical element) press CTRL+”(“. 
This is actually typed by pressing CTRL+SHIFT+9.

1.8.13 Transition

With the cursor at the beginning of any blank element, type any Transition text ending in to:
Screenwriter automatically formats and spaces it correctly.  

A new Scene Heading element is created, and a Pop-up List of Initial Scene Heading Text
displays.

Or, press RETURN in a blank Action element and type “t” for Make this a Transition

1.8.14 Shot

At the beginning of any blank element, type any Shot Text (until you customize the User
Lists—see User Lists later in this chapter—the only Shot Text that Screenwriter initially
recognizes is ANGLE ON or BACK TO SCENE).  

It is automatically formatted as a Shot element.

Or, press RETURN in a blank Action element and type “h” for Make this a Shot.  
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Select a Shot type from the popup list or  type the text for your Shot.

Press RETURN and a new Action element is created.

1.8.15 Centered Title

You can create a centered title that doesn't contain Act or Scene information.  As an
example, some writers prefer to start the first page of their script with the script's title
underlined, instead of Fade In:

First create a blank Action element.  Then click on the Current Element window on the Top
Toolbar, and select Title (Centered) from the drop down menu.

1.8.16 Act Information (TV and Stage Play Format)

1.8.16.1 Prologue Text

Type any valid Prologue Text at the beginning of a blank element (until you customize the
User Lists—see User Lists  later in this chapter—the only Prologue Text that Screenwriter
recognizes is TEASER, PROLOGUE, or COLD OPENING).  Screenwriter automatically
centers and capitalizes it. 

1.8.16.2 New Act

To start a New Act:

Type NEWACT at the beginning of any blank element.  Screenwriter centers it and changes
it to ACT #, where # is the new Act Number.  (A forced page break will not be entered.)

Or, press RETURN at the beginning of a blank Action element.  Type “c” for Start New Act.
A forced page break is entered, followed by the appropriate New Act info.

1.8.16.3 Same Act

To continue the Same Act, type SAMEACT at the beginning of any blank element.
Screenwriter centers it and changes it to ACT #, where # is the same Act Number.

1.8.16.4 End of Act

To end an Act, press RETURN in a blank Action element.  Type “a” to select End of Act Info
at the Scene Heading Initial Text Pop-up List.  A forced page break is entered, followed by
the appropriate End of Act info.

If you would like to change "End of Act Text" to say something different you can change this
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line by selecting Format>User Lists... to open the Edit User Lists window.  Then click on the
End Of Act Text button and follow the on-screen instructions to change the text.

You can also use this same window to change the way Screenwriter ends the document. 
Instead of "End of Show" you can insert a different word for "Show" in the B: field.

NOTE:  Screenwriter inserts "End of Show" in your document only if you have specified the
last act.  You set the last act by selecting Format>Element Styles... to open the Element
Styles window, then click on the Act Breaks button.  At the center of this window, towards the
bottom, is a field called End of Show Follows Act #.  Enter the number of the last Act in this
field.

1.8.16.5 New Scene

To start a New Scene:

Type NEWSCENE at the beginning of any blank element.  Screenwriter centers it and
changes it to SCENE #, where # is the new Scene Number.  (A forced page break will not be
entered.)

Or, at the Scene Heading Initial Text Pop-up List, select Start New Scene.  A forced page
break is entered, followed by the appropriate New Scene info.

Or, press RETURN while in an Act Info Line and Screenwriter puts in the appropriate New
Scene Info for you.  To use this feature, Use Scene Information in Script must be checked on
the Scene Labels page of the FORMAT > ELEMENT STYLES... menu.

1.8.17 Notes

A Note (or script note) provides you with a place in the document to jot down an idea for a
scene or a comment on the story, or to put writing you've cut but are not sure about
discarding.    (See the section of the  NaviDoc Note Panel for additional information on
organizing your notes.)

Notes are separate from the body text of your script, and don't affect the page breaks or
script length.  They can be displayed onscreen, or hidden.  They can be printed separately
with page references, or printed in the regular body of the script (in which case, they affect
the page breaks and script length).

 Add a Note

 Type a Note

 Hide/Show a Note

 Print a Note

 Note Options

1.8.17.1 Add a Note

To add a Note, position the cursor in the element you want a script note to follow. 

Press CTRL+N.  

Or, click on the Right Toolbar button with a musical Note icon.   
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A Note is added, directly following the element.

1.8.17.2 Type a Note

Type and format text in a Note as you would in any other element.  To force a new line, or
put in a blank line, press SHIFT+RETURN.

1.8.17.3 Hide/Show a Note

Notes can be individually displayed onscreen or hidden.  In the left margin next to the Note is
a triangle that indicates the note's status.  

When a Note displays, the triangle points downward, :

  

When a Note is hidden, the triangle points to the right, : 

Single-click on the triangle to change the Note's display status.  

 Single-clicking on “ ” Hides the note.  

 Single-clicking on “ ” Shows the note.

1.8.17.4 Print a Note

You can print Notes as a sequential report, or on the reverse sides of the script pages they'
re facing (on a script already printed) so the notes are opposite the pages they refer to.

To print Notes:

1. Under the File Menu, select Print.

2. A Print menu displays.  Check the Notes radio button.

3. Click OK.  A Notes Print window displays.

Print Notes Sequentially with Reference Page Numbers—Prints a separate Notes
report of all notes listed in sequence with the page numbers they refer to.

Print Notes on facing pages of script (already printed script)—Prints each Note
opposite the page it refers to, on the back of the previous page.

Have it Prompt you to Insert Each Page as needed—Only asks you to insert the
page preceding a Note, so it can print the note for the following page.  Requires you
to insert pages one at a time.

Print without Prompting (requires you to insert entire script)—Requires you to
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insert the entire script, including a Title Page.  Screenwriter only prints on those
pages that have a Note on the following page.  

Select Which Color Notes to Print—If you have more than one color of Note in your
script, check the colored boxes for the notes you want to print.

1.8.17.5 Note Options

Formatting options for Notes can be set on the Notes page of the Element Styles...
command.  

1. Under the Format menu, select Element Styles....

2. Click on the Script Notes button on the right-hand side.

Display Notes in Script—If checked, displays Notes onscreen as you have set their
hide/show status individually.  Unchecked, all Notes are collapsed to their hidden status.

Print Notes in Script—If checked, Notes are treated as part of the script when printing,
changing the Page Breaks accordingly.  Unchecked, they do not print or increase the
script length.

Click Here to Set Note Color—Click this button to display a Color palette.  Choose a
color to display Notes with, or create a Custom color.  Click OK to accept your choice,
Cancel to exit without changing color.  You are prompted to convert all Notes to the new
color.  Click on Yes to change all the notes, No to change only one Note.

3. Click OK to save your changes, Cancel to discard them.

See Element Styles...  in the Customizing Screenwriter chapter for more details.

1.8.18 Switch Elements

To convert one element to another (for example, Action to Note):

1. Put the cursor anywhere in the Element to be changed.  (Or, select a portion of the
element to change.)

2. Click on the Current Element Window on the Top Toolbar to display the Pull-Down List of
elements.

Or, under the Format menu, select Change Element Type then...
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3. Select the element type to switch to by clicking on it.

1.8.19 Moving between Elements

With QuickType enabled, pressing Tab or Return in one element either moves you to a new
default element or displays a List menu of available options:

If you Type— QuickType will—

FADE IN: 
or any Transition

Display Scene Heading Initial Text
menu (INT., EXT., etc.).

If you Press RETURN while
in—

QuickType will—

Blank Action, 
Transition, 
blank Scene Heading, 
Scene Info, 
or End of Act

Display Scene Heading Initial Text
menu (INT., EXT., etc.).

Scene Heading 
without Location

Display a List Menu of all unique
Locations already in the script.

Scene Heading 
with Location

Display a List Menu of Time-of-Day
(DAY, NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element
(If the next element is Dialogue or
Parenthetical, it moves to the
beginning of that element).

End of Dialogue* Add an Action Element.

Middle of Dialogue* Break the Dialogue and insert an
Action Element.

Parenthetical Add a Dialogue Element
(if the next element is Dialogue, it
moves to the beginning of that
element).

* If Return in Dialog takes you to Character is checked on the Editing page of the
Preferences... window (found in the Screenwriter menu), a Character Name element will be
inserted instead.

If QuickType is not enabled, these popup lists can be displayed manually by pressing the
appropriate Control key combination:  
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If you Press— While in— QuickType will—

CTRL+S Any element Add a Scene Heading
element.

CTRL+S Blank Scene Heading Display Scene Heading
Initial Text menu (INT., EXT.,
etc.).

CTRL+S Scene Heading with
Initial Text

Display a List Menu of all
unique Locations already in
the script.

CTRL+S Scene Heading with
Initial Text and Location

Display a List Menu of
Time-of-Day (DAY, NIGHT,
etc.).

CTRL+O Any element Add a Shot element.

CTRL+O Blank Shot element Display a List Menu of Shots
(ANGLE ON, etc.).

CMD+RETURN Any element Add an Action element.

SHIFT+CMD+C Action or Dialogue
element

Display a List Menu of
existing Character Names.

TAB** Any element Add a Character Name
element.

( Character Name element Display a List Menu of
Character Extensions (V.O.,
O.S., etc.).

( Dialogue element Add a Parenthetical element.

CMD+T Any element Add a Transition element.

CMD+T Blank Transition element Display a List Menu of
Transitions (CUT TO:, etc.).

CTRL+N Any element Add a Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Text Entry/Editing page of
Program Options under the File menu, Tab creates a Parenthetical element when in a
Dialogue element.

1.8.20 Character Name in Dialog/Action

To put an existing Character Name into Dialogue or Action without typing it in again, press
SHIFT+CMD+C.  

A Pull-Down menu displays, with all the existing Character Names.  Select one and it is
entered as text at the cursor position.
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Or, if you've assigned that name an Alias, type in the alias text and press the space bar.  It is
expanded to the full Character Name at the cursor position (See Aliases  later in this
chapter for details.)

1.8.21 Forced Page Break

To end a page short and start a new page, enter a Forced Page Break at the cursor position.

 Under the Edit menu, select Add Forced Page Break.

 Or, press SHIFT+RETURN.

1.8.21.1 Remove a Forced Page Break

Remove a Forced Page Break using one of these methods:

1. Put the cursor either before or after the forced page break.  Under the Edit menu, select
Remove Forced Page Break.

2. Or, put the cursor at the beginning of the element immediately following the Forced Page
Break.  Press the BACKSPACE key.

3. Or, put the cursor at the end of the element immediately before the Forced Page Break. 
Press the DELETE key.

1.8.22 Soft-Hyphen

A Soft-Hyphen can be used to break a word at the end of a line, to give the right margin a
smoother look.  If the text is subsequently edited so that the word is no longer broken, the
soft hyphen is ignored.

 Put the cursor in the word, where you want the Soft-Hyphen to be inserted.  

 Press CTRL+- (Ctrl+Dash).

1.8.23 Hard-Dash

A Hard-Dash is similar to a regular dash, except that it keeps the two words either side of it
together.  For example, inserting a hard-dash between “set” and “up” in the word “set-up”
ensures that the word won't be broken by the end of a line word-wrap feature.

 Put the cursor in the word, where you want the Hard-Dash to be inserted.

 Press CTRL+SHIFT+- (Ctrl+Shift+Dash).

1.8.24 Hard-Space

A Hard-Space is similar to a regular space, except that it keeps the two words either side of
it together.  For example, inserting a Hard-Space between “Production” and “Studio” in the
phrase “Production Studio” ensures that the word won't be broken by the end of a line
word-wrap feature.

 Put the cursor in the phrase, where you want the Hard-Space to be inserted.  Or, select
the regular space between the two words.
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 Press SHIFT+CMD+SPACE.

1.8.25 Hard Return

To end a line short and start a new line, enter a Hard Return at the cursor position.

 Under the Edit menu, select Add Hard Return.

 Or, press SHIFT+RETURN.

1.8.26 Dual-Column (Simultaneous) Dialogue

There may be occasions when you want two characters' Dialogue to appear side by side in
the script.  For example, when two characters are speaking at the same time, with their
dialogue overlapping. 

NOTE: While Screenwriter can print Dual-Column Dialogue lined up correctly, it displays it
onscreen sequentially.  The left column paragraph displays, then the right column
paragraph, and so on.

1.8.26.1 Dual Columns Menu

Format > Dual Columns

Select the Dual Columns menu from the Format menu and you'll see four choices:

 Left Column—Formats the selected element(s) as the left column of the dual column.
Hitting RETURN ends the left column formatting.

 Right Column—Formats the selected element(s) as the right column of the dual column.
Hitting RETURN ends the right column formatting.

 Normal (Full Width)—Resets the selected element(s) as normal, non-dual column text.

 Set Column Margins —Dual-Column margins can be customized to your preference.

1.8.26.2 Dual Columns Instructions

To enter Dual-Column Dialogue or text:

1. Type the Left column text as you would normally.

For example, create a Character Name element then type the Character Name.
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2. With the cursor in that element, press CTRL+L.  The element is formatted as Character
Name (L), as displayed in the Change Element window.

3. Press RETURN to go to the next element.  In the example, it is a Dialogue element,
already formatted as Dialogue (L).

4. Type the Dialogue.  Press CTRL+L.

5. Press RETURN to go to the next element.  It is a normal Action element.  

To enter Left column action, type the Action text.  Press CTRL+L.

Press RETURN to go to the next element.  It is a normal Action element.

6. Type the Right column text as you would normally.

For example, create a Character Name element then type the Character Name.

7. With the cursor in that element, press CTRL+R.  The element is formatted as Character
Name (R).

8. Press RETURN to go to the next element.  It is a normal Dialogue element.  

9. Type the Dialogue.  Press CTRL+R to move it to the right column.

10.Press RETURN to go to the next element.  It is a normal Action element.

To enter Right column action, type the Action text.  Press CTRL+R.

Press RETURN to go to the next element.  It is a normal Action element. 

11.Repeat these Steps until all your Dual-Column Dialogue is entered.

To change an element from a Dual-Column element back to a normal element:

1. Put the cursor anywhere in the element.

2. Under the Format menu, select Dual Columns then Normal (Full Width).

Or, press CTRL+F.

1.8.26.3 Dual Column Margins

Dual-Column margins can be customized to your preference.

1. Under the Format menu, select Dual Columns then Set Column Margins.  

2. Change the settings as desired.
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1.8.27 Cheating

Cheating involves over-riding the default settings as defined in Script Formats under the
Format menu.  Cheating only affects the single element, page, or script that you apply it to.

Cheating is used to change the look of a script.  One reason for doing this is to try to “fool”
the professional script reader who expects a screenplay to time out to one minute of screen
time per script page.

As an example:  if your script is a long 130 pages, you can cheat the line spacing, margins,
etc. to have it print out in the standard length of 120 pages.

Another use of cheating would be to “stretch” the text on a page, to fill up the extra blank
white space left by a long Dialogue element you don't want broken by a page break.

 Cheat an Element

 Cheat Right Margins

 Cheat Page Breaks

 Cheat a Page

 Cheat the Whole Script

 Cheat the Page's Header

1.8.27.1 Cheat an Element

1. Put the cursor anywhere in the element to be cheated.

2. Under the Format menu, select Cheat then Element.

Or, press CMD+=.

3. Make the desired changes to:

 Left and Right Margins.

 Lines Before (the element).

57

58

58

58

59



Movie Magic Screenwriter58

 

 Interline Spacing (spacing between lines of text in an element).

 Text Formatting (bold, italic, underline, etc.).

 Font Type and Size.

 Character Continueds.

1.8.27.2 Cheat Page Breaks

To keep text together instead of splitting it over a Page Break, you can cheat the Page
Break.

Put the cursor anywhere in the element to be cheated, on the first page of the two pages that
it appears on.

Under the Format menu, select Cheat then select one of the options:

 :Keep Element Together— prevents the Element that the cursor is in from being broken. 

 Keep Group Together— keeps all elements in the current Group (for example, Dialogue +
Character Name, or Scene Heading + Action) together over a page break.

 Keep With Following—Keeps all elements in the current Group (for example, Dialogue +
Character Name, or Scene Heading + Action)—along with the Element that follows them—
together over a page break.

A checkmark displays next to the selected cheat option.  

To allow Screenwriter to break an element which you've previously told it not to, uncheck the
cheat option by selecting it again.

1.8.27.3 Cheat a Page

1. Put the cursor anywhere on the Page to be cheated.

2. Under the Format menu, select Cheat then Page.

3. Increase or Decrease the page length by the number of lines desired, from 1 to 10.

1.8.27.4 Cheat the Whole Script

1. Put the cursor anywhere in the Script to be cheated.

2. Under the Format menu, select Cheat then Script.

3. You're prompted to remove all previous Line Spacing Cheating.

Click Yes to remove the existing cheating, and start cheating afresh.

Click No to leave the existing cheating intact, and add any new cheating to it.

4. The Setup Page Layout menu displays.  Change the Page settings for this script as
desired.
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1.8.27.5 Cheat the Page’s Header

This option is only available in a script with Locked Pages and Locked Headers.

1. Put the cursor anywhere on the Page to be cheated.

2. Under the Production menu, select Override then Page's Header/Draft Color.

3. The Header Setup screen displays.  Change the Header settings for that page.

4. Click Preview to view the changes, OK to save the changes, or Cancel to discard the
changes.

1.8.28 User Lists

While you write, Screenwriter can recognize certain text you've typed as matching an item in
one of its User Lists, and format it as the appropriate element automatically.

To use User Lists, the QuickType feature and the individual Pop-Up lists must be
enabled.  See QuickType in the Customizing Screenwriter section for more information.

For example, typing “ext.” on a blank line tells Screenwriter that you're starting a new Scene
Heading.  It automatically formats your entry as “EXT.” and pops up a Scene Body Text User
List showing previous Locations in this script.

These popup lists, or User Lists, contain text items that can be entered by typing the first
letter or two instead of typing the whole text, saving you time and effort.

Selecting a Location from the Scene Body Text User List enters it in your script and pops up
the Time-of-Day User List.  Typing the first letter (or underlined QuickLetter) of a
Time-of-Day enters it in your script and moves the cursor to a new Action element.

NOTE:  Transitions are an exception.  Any text that ends with TO: is recognized as a
transition, whether or not the text is in the Transition User List.

Screenwriter can also recognize abbreviations for text that you use often.  Typing the first
letter or two of a word tells Screenwriter to enter the full text, complete with any element,
formatting, margins, etc.

Entering an abbreviation, or Alias Text , in an element's User List lets Screenwriter know
it should auto-format that abbreviation using that element's settings.

As an example, you could assign “I.” as the alias text for the Scene Heading Initial Text
“INT.”  Typing “I.” on a blank line would tell Screenwriter to expand that abbreviation to “INT.”
and format the line as a Scene Heading element (just as if you'd typed “INT.”)

The number of items in a User List is determined by Element, as follows:

Element Maximum Items

Character Names: 15*

Extensions: 10

Initial Scene Text: 10
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Scene Body Text
(Locations):

10*

Shot Text: 6

Time-of-Day: 12

Transitions: 8

Act/Scene Info: 3

Prologue Text: 5

Tag Text: 1

End of Act Text: 1

FADE IN Text: 1

Substitution Text: 15

*User Lists for Character Names & Scene Body Text (Locations) are only used to
supplement what Screenwriter puts on its popup list and uses in Auto Text Recognition. 
Before Screenwriter pops-up User List text for Character Name or Scene Body Text, it first
scans the script to find existing text in those elements.  Then it adds text from the User List
and displays.

You only need to add to either of these User Lists if you.

 Write more than one script with the same Characters or Locations (for example, for
multiple episodes of a TV series,) and want them to display automatically.

 Want Alias Text for specific Character Names (for example, typing “vk” to have the
program enter “Von Karajan”).

 Already typed in lists of this text elsewhere (such as in an outline or a separate story
development program) and want to re-use this work.

User Lists for Act/Scene Info and End of Act Text have Alias Text that is only used for auto
text-recognition.  The actual text is used for popup lists and for replacing the Alias Text.

1.8.28.1 Act/Scene Info

The Alias for Item A is set to “NEWACT”.  When you type NEWACT it starts a new ACT,
changes the element to ACT INFORMATION, replaces the text with ACT, and increases the
Act Number.

The Alias for Item B is set to “SAMEACT”.  When you type SAMEACT it changes the
element to ACT INFORMATION, replaces the text with ACT, but keeps the same Act
Number.
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The Alias for Item C is set to “NEWSCENE”.  When you type NEWSCENE, it changes the
element to Scene Information, replaces the text with SCENE (if appropriate), and increases
the Scene Number (or not, depending on whether it follows a New Act and on your settings
in the Script Formats menu).

1.8.28.2 Editing User Lists

If you'd like Screenwriter to auto-format a text item that you type, put that text in the User List
of the Element it should be formatted as.  Existing User List text can be changed or deleted.

Under the Format menu, select User Lists.

You'll see the window below.

Click on a button in the right column to select a User List to edit.  Available items for that
User List, with defaults, display.

Select the text in a lettered Item (for example, “FULL &SHOT” in Item D) and edit it as
desired.  If you delete an item, the list is updated when you exit the window.

1.8.28.3 Loading User Lists

User Lists can be loaded from other Screenwriter scripts, or reset to the original defaults.

Open the script you want to load the User Lists into.

Under the Format menu, select Load User Lists from, then one of the following formats:

 Screenwriter Document—Loads all User Lists from another Screenwriter document.

 Original Defaults—Reloads Screenwriter's originally-installed default User Lists.

1.8.28.4 Loading Locations, Character Names or Transitions from Screenwriter scripts

Frequently a script's Locations (Scene Body Text) and Character Names are not actually in
the User Lists, but are accessed from within the script itself.  To make these items available
to another script's User Lists, you must first copy them into a User List in their original script.

1. Open the script containing the User List items you want to load.

2. Under the Format menu, select User Lists...
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3. Click on the button of the items to copy:

 Character Names

 Scene Body Text

 Transitions

4. At the bottom left of the screen a Copy from Script button displays.  Click on it and a menu
of the unique text items for that element displays.

5. Double-click on an item to copy it to the User List.  Click on the Close button when
finished.

6. Click OK to save the User List and exit editing, or Cancel to discard changes.

7. Save the changes to the script's User Lists by saving the script file.

8. Now you can load the items you've added to this script's User List into another script.
See Loading User Lists , above.

1.8.28.5 Saving Lists as the Default Lists for all New Scripts

To save User Lists you've made changes to as the default User Lists for new scripts:

1. Under the Format menu, select User Lists.

2. Make changes to your User Lists as described in the sections above.

3. Click the Save as Defaults For all New Scripts checkbox.

The new defaults do not affect any existing scripts.  To apply the new defaults to User Lists
of existing scripts, load them from a new script that contains them.  See Loading User Lists

, above.

1.8.28.6 Default User Lists

When you install Screenwriter, all User Lists except for Character Names, Scene Body Text,
and Substitution Text have default items which are used for all new and imported scripts:

User List Default Items

Character Names Empty

Extensions “O.S."

“V.O.”
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Scene Heading Text “INT.”

“EXT.”

“P.O.V.”

“FULL SHOT”

Scene Body Text
(Locations)

Empty

Shot Text “BACK TO SCENE”

“ANGLE ON”

Time-of-Day

(The ampersand “&” tells
Screenwriter which letter to
underline when it displays
the Time-of-Day menu, but
is not put into the script.)

“MORNING”

“DAY”

“AFTERNOON”

“EVENING”

“NIGHT”

“LATER”

“CONTINUOUS”

“MOMENTS LATER

Transitions “CUT TO:”

“DISSOLVE TO:”

“FADE OUT:”

Act/Scene Info (“NEWACT” - Alias for) “ACT”

(“SAMEACT” - Alias for) “ACT”

(‘“NEWSCENE” - Alias for)
“SCENE”

Prologue Text “TEASER”

“PROLOGUE”

“COLD OPENING”

Tag Text “TAG”

End of Act Text “END OF ACT”

“END OF SHOW”
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FADE IN Text “FADE IN”

Substitution Text Empty

1.8.28.7 Reloading Default User Lists

If, after changing any of the User Lists, you want to go back to the originally-installed
Defaults:

 Under the Format menu, select Load User Lists from, then Original Defaults.

1.8.29 Alias Text

Alias Text allows you to type an abbreviation of text—as few as two letters—and have
Screenwriter automatically expand it to the full text for you.  The expanded text is formatted
with its correct element format. 

For example, you could enter “I.” as the Alias for “INT.” in the Initial Scene Text User List. 
When you type “I.” on a blank line, followed by a space or appropriate punctuation,
Screenwriter expands it to INT. for you and formats the element as Scene Heading.

Or, add the name “CAROL ANN” to the Character Name User List, assigning it an Alias of
“CA”.  When you type “ca” followed by a space or appropriate punctuation, it's expanded to
“Carol Ann” for you.  Type “CA” and the same capitalization is used, expanding it to “CAROL
ANN” automatically.

NOTE:  To use Aliases for Character Names and Substitution Text you must have
the option Spell Check as you Type & Edit checked.  To do this, go into the Tools
menu, select Options, and click on the Spelling button.

1.8.29.1 Creating Alias Text

1.

1. Under the Format menu, select User Lists.  The User Lists screen displays.

2. Click on the element button of the User List you want to add to.  A lettered list of items
displays.  To add a new text item, type it into a blank box.  In this example, we'll add
CAROL ANNE.

3. Click in the Alias box located to the left of the Text box.  Type the abbreviation for selected
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User List text, using at least 2 characters.  For this example, type in CA as the alias text.  

4. Click on OK to save your changes to the script's User Lists.

1.8.29.2 Capitalization of Alias Text

With two exceptions, expanded Alias Text takes its capitalization as defined by the Element
it belongs in.

Substitution Text

For capitalization purposes, the Alias Auto-Recognition Text window for Substitution Text
has three additional options:

A = Auto—Capitalization matches the way you type the Alias Text:

 If you type “coa”, it expands to “council on aging”. 

 If you type in “Coa”, it expands to “Council On Aging”. 

 If you type in “COA”, it expands to “COUNCIL ON AGING”.

E = As Entered—Capitalization matches the Substitution Text exactly as it appears in the
User List (unless you're in an element defined as all caps, in which case it is put in all caps).
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C = ALL CAPS—Capitalization is ALL CAPS.

Character Name

Capitalization for Character Name Alias Text uses the Auto capitalization method:

Auto—Capitalization matches the way you type the Alias Text:

 If you type “coa”, it expands to “council on aging”.  

 If you type in “Coa”, it expands to “Council On Aging”. 

 If you type in “COA”, it expands to “COUNCIL ON AGING”.

1.9 Text Editing

There is usually more than one way of performing any text selecting or editing command in
Screenwriter.  For ease of use, the method using the Mouse and the Main Menu Bar is
emphasized.  As you become more familiar with Screenwriter, you many want to use
Keyboard Shortcuts and Toolbar Icons.

To see what command a Toolbar Icon represents, use the mouse to move the cursor over
the icon without clicking on it.  A box of explanatory Hint text displays directly beneath the
icon, and any Quick Key shortcut displays on the left of the Bottom Status Bar.

 For a list of Main Menu Bar commands, see the Appendix chapter entitled Screenwriter
6 Menus .

 For a list of Keyboard Shortcuts, see the Appendix chapter entitled Key Assignments.

1.9.1 Moving the Cursor

Use the following keys to move the cursor around the script quickly:

CMD+UP ARROW ................................ Previous Element

CMD+DOWN ARROW .......................... Next Element

CTRL+UP ARROW ............................... Previous Scene or Outline Element

CTRL+DOWN ARROW ......................... Next Scene or Outline Element

CMD+PgUp ........................................... Previous Script Page

CMD+PgDn ........................................... Next Script Page

CMD+HOME ......................................... Goto Top of Script*

CMD+END ............................................ Goto End of Script*

CTRL+G ................................................ Goto Page menu

RIGHT ARROW .................................... Next character

LEFT ARROW ....................................... Previous character

CTRL+RIGHT ARROW ......................... Next Word
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CTRL+LEFT ARROW ........................... Previous Word

HOME ................................................... Beginning of current line

END ....................................................... End of current line

UP ARROW .......................................... Previous Line

DOWN ARROW .................................... Next Line

PgUp ..................................................... Previous Screen

PgDn ..................................................... Next Screen

* Asterisked items are the default keystrokes.  They can be changed under the Screenwriter
menu by selecting Preferences…, then the Keyboard button.

1.9.2 Selecting Text

Screenwriter uses the standard Mac OS X methods of text selection.

Menu Selection—Places the cursor on the word to be selected.  Under the Edit menu,
choose from:

Select All—Selects the entire script.

Select Special—Displays options for selecting by:

 Word—Selects the word the cursor's on.

 Sentence—Selects the entire sentence the cursor's in.

 Element—Selects the entire element the cursor's in.

 Group—Selects a group of adjacent elements, including the one the cursor's in (for
example, Character Name plus Parenthetical plus Dialogue.)

 Page—Selects the entire page the cursor's on.

 Scene—Selects the entire scene the cursor's in.

 Scene Range—Displays a list of your script's Scene Headings.  Click on or drag the cursor
over the ones you want to select, and click on OK.

 Extend Selection—Displays an Extend Block menu, with options for extending your
selection backwards or forwards in the script from the Current Cursor Position.

Turn off Block—De-selects the currently selected block of text.

Mouse Selection—Screenwriter has a variety of options for selecting text with the mouse:

Left-Click—Using the mouse, Left-Click directly in front of the text to be selected.  While
holding the Left Button down, drag the mouse cursor across the text.  Release the button
when all the desired text is highlighted.  (To continue selecting text that's offscreen, move
the mouse cursor onto the top or bottom menu bar while still holding the button down—it
continues scrolling and selecting in that direction.)

Double-Click—Place the cursor on the word to be selected.
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 Double-Click the Left mouse button to select the Word. 

 Double-Click again to select the entire Sentence.

 Double-Click again to select the entire Element.

 Double-Click again to select the entire Group (if any).

 Double-Click again to select the entire Scene.

Right Click—Place the cursor on the word/sentence/element to be selected.  Right-Click the
mouse to bring up a Selection menu.  If you're using the Mac OS X popup lists, choose the
appropriate item. 

Mouse Blocking—Screenwriter can select text in increments of text characters or of whole
words.  Choose your preference under the Tools menu, by selecting Options… then the
Mouse button.If you check Mouse Selects Text by Whole Words, Screenwriter automatically
selects entire words when you drag the cursor over them.  This ensures that you don't
accidentally select fragments of words.  Unchecked, Screenwriter selects text one character
at a time.

Keyboard Selection—Place the cursor on the word/sentence/element to be selected.
Press the SHIFT key and hold it down.  Press other movement keys, such as an arrow or
page down key, to highlight the text.  Release both keys when the desired text's selected.

1.9.3 Adjusting the Block Selection

If you've selected some text and then realized that you need to block less or more text, you
don't have to start over.  Instead:

1. Press the SHIFT key and hold it down.

2. Use the Up and Down and Side to Side Arrow keys.  This will allow you to extend or
reduce the selection.

3. Release the SHIFT key.

1.9.4 De-Selecting Text

To de-select a selected block of text:

 Left-Click the mouse anywhere on the page.

 Or, press a movement key alone, without the SHIFT key.

1.9.5 Moving Text

Screenwriter offers these methods of moving text around in your script:

 Cut and Paste—A two-step method.  Text is removed from one location and placed on the
Clipboard, then Pasted into a new location.

 Copy and Paste—A two-step method.  Text is left in its original location and placed on the
Clipboard, then Pasted into a new location.

 Drag and Drop—A one-step method.  Direct movement of text without cutting or copying.
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1.9.6 Cutting and Pasting with the Mouse

Pasting has two methods based on how much text you select.  If you select a word and
paste it into a line it will merge with that element.  If you select more than a word and paste it
into an element it will insert the line and any adjoining elemental groups and retain its own
element value (e.g. if you cut a line of dialog it will paste the dialogue and character name
into your script and break the existing element in two or appear in front of the current
element).

Whether you break an existing element in half or paste in the front of the element depends
on whether you have this feature enabled in the Program Option screen.

Select Tools> Options…> Mouse> Drag n' Drop to enable the break Elements in the Middle
feature.

 Select the text to be moved.  Under the Edit menu, select Cut.

 Move the cursor to the place you want the text you've cut to appear, and click there.  The
cut text appears after the cursor position.  If you select any text in the new position, the cut
text replaces it.

 Under the Edit menu, select Paste.

1.9.7 Copying and Pasting with the Mouse

 Select the text to be moved.  Under the Edit menu, select Copy.

 Move the cursor to the place you want the text you've copied to appear, and click there.
The copied text appears after the cursor position.  If you select any text in the new
position, the copied text replaces it.

 Under the Edit menu, select Paste.

1.9.8 Cutting/Copying/Pasting with the Keyboard

Use CMD+X to cut, CMD+C to copy, and CMD+V to paste.  

You can change these editing keys if you want.  Go to the Screenwriter menu, select
Preferences... then the Keyboard button.  Check the appropriate radio button under Cut and
Paste Quick Keys

1.9.9 Dragging and Dropping

1. Move the cursor to the start of the text you want to move.

2. Highlight the text to move, using your preferred selection method.

3. Using the Mouse, move the cursor anywhere over the selected text and press the Left
Mouse Button down.  Hold it down.  The cursor changes from the normal text “I-Bar” to a
Flashing Arrow with a page icon at its base (the Drag and Drop cursor.)

4. While holding the Left Mouse Button down, “drag” this block across the page to its new
position.  With the arrow cursor at the place you want the text inserted, release the Left
Mouse Button.  The text block moves to the new position.
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Breaking Elements—Screenwriter can handle Drag and Drop text placed in the middle of
an Element in two different ways.  Choose your preference under the Tools menu by
selecting Options…, then clicking on the Mouse button.

Checking the option Drag'n'drop should break Elements in middle tells Screenwriter to let
Drag and Drop text Break Elements.

If the cursor is in the middle of an Element when you release the button, Screenwriter breaks
that Element at the cursor position.  Dropped text is inserted between the broken Elements.

Unchecking the option Drag'n'drop should break Elements in middle tells Screenwriter not to
let Drag and Drop text Break Elements.

If you release the Left Mouse Button while the cursor's in the First half of the Element, text is
dropped Before the Element.

If you release the Left Mouse Button while the cursor's in the Last half of the Element, text is
dropped After the Element.

1.9.10 Deleting Text

The following delete commands remove the selected text from your script, without placing it
on the Clipboard.  To un-delete text you've deleted, select Undo before selecting any other
editing command.

NOTE:  Select Tools> Options…> Keyboard to enable Shortcut Keys for the Delete
keystrokes.

Delete Left of the cursor by character .............. BACKSPACE

Delete Right of the cursor by character ............ DELETE FORWARD

Delete to End of Line ........................................ CMD+OPTION+DELETE FORWARD

Delete Next Word .............................................. CMD+DELETE FORWARD

Delete Previous Word ....................................... CMD+DELETE

Delete a Block of selected text by clicking on the Delete Block Button on the Top Toolbar
(the icon with a large dark red X).

Delete a block of selected text by Right-Clicking and using the Context menu.

1.9.11 Un-Deleting Text

To un-delete text you've deleted, select Undo before selecting any other editing command:

Under the Edit menu, select Undo.

1.9.12 Undo

To Undo a text edit, select Undo before selecting any other editing command:

Under the Edit menu, select Undo.

Screenwriter has a multi-level undo, capable of undoing up to the last 99 text editing
changes you made.  It can undo cutting & pasting blocks, search & replace, and more. 
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Screenwriter recognizes three basic types of editing:

 Adding text (including Pasting).

 Deleting text (including cutting/deleting blocks).

 Global processing (such as search/replace or reformatting).

Screenwriter's default Undo Level is 99.  To change the Undo Level:

1. Under the Tools menu, select Options….

2. Click on the Text Entry/Editing button.

3. Enter a number between 0 and 99 in the Undo Levels: box.  The Undo Level must be set
to a number between 1 and 99 to enable the Undo command.  Setting it to 0 will cause
Undo and Redo to not appear on the Edit menu.

4. Click on OK.

If Screenwriter can undo the changes, Undo on the Edit menu is selectable.  If Undo is
grayed out, Screenwriter cannot undo your text editing.

NOTE:  For the purposes of Undo, each mouse click that you make is considered a
text edit.  The Undo function merely “un-clicks” it—which results in no change.
Setting the Undo Level to a higher number gives you a greater likelihood of being
able to reverse a text edit.

1.9.13 Redo

To restore a text edit you've just Undone:

Under the Edit menu, select Redo.

1.9.14 Insert/Typeover Modes

Screenwriter can deal with the typing of new text at the cursor position in two different ways. 
The current mode is displayed on the Bottom Status Bar.

 Insert mode—Inserts new text at the cursor position, pushing existing text to the right.  This
is Screenwriter's default mode.

 Typeover mode—New text replaces existing text, typing over it.

To Switch between Insert and Typeover:

 Press the INS key on the keyboard.

 Or, click on the Insert/Typeover button on the Bottom Status Bar.

For Typeover mode to take effect, the Allow Typeover option must be enabled.  To change
its status:

1. Under the Tools menu, select Options….

2. Select the Editing tab.

3. Check or Uncheck the Allow Typeover box.
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1.9.15 Formatting Text

Screenwriter deals with text formatting—Bold/Underline/Italics /Strikeout—by placing hidden
format codes surrounding the formatted text.  One code starts the format, another ends it.

In normal use, you won't need to be aware of these codes.  Screenwriter's default is to Hide
Format Codes.  To display the codes:

Under the View menu, select Show Format Codes.  A checkmark appears next to it,
reminding you it's on.

1.9.15.1 Bolding Text

To format existing text as Bold, Select the text.  Then:

 Click on the Bold Button (labeled with a B) on the Top Toolbar.  Or,

 Or, press CMD+B.

1.9.15.2 Underlining Text

To format existing text as Underline, Select the text.  Then:

 Click on the Underline Button (labeled with a U) on the Top Toolbar.

 Or, press CMD+U.

1.9.15.3 Italicizing Text

To format existing text as Italic, Select the text.  Then:

 Click on the Italics Button (labeled with an I) on the Top Toolbar.

 Or, press CMD+I on the keyboard.

1.9.15.4 Striking OutText

To format existing text as Strikeout, Select the text.  Then:
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Press CMD+K on the keyboard.

1.9.15.5 Removing Text Formatting

Select the text to remove formatting from.  

 Click on the Normal Button (label with an N) on the Top Toolbar.  

 Or, press CMD+DASH on the keyboard.

1.9.15.6 Applying Multiple Text Formats

You can apply multiple formats to existing text (e.g., make text both Bold and Italicized)
without re-selecting it multiple times:  

Hold down the SHIFT key while applying any of the text formats above.  The text remains
highlighted, ready for you to apply the next format.

If you'd prefer text to remain highlighted after you've applied a text format, without using the
SHIFT key:

1. Under the Tools menu, select Options….

2. Select the Text Entry/Editing button.

3. Uncheck the Selecting Bold, Italics or Underline turns off Block box.

1.9.15.7 Changing Case

You can change the case of existing text without re-typing it, using these options:

 Uppercase

 Lowercase

 Initial Capitals

 Capitalize Word

 Cap & Bold Word

 Lowercase Word

When Screenwriter changes the case of existing text, it retains correct capitalization for:  

 Sentence beginnings

 The personal pronoun “I”

 Speaking Characters with Initial Capitals
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To change the case of selected text:  

1. Select the text.  

2. Under the Format menu, select Convert Case, then choose the desired capitalization.

To change the case of an entire Element:  

1. Put the cursor anywhere in the appropriate Element.  

2. Under the Format menu, select Convert Case, then choose the desired capitalization.

1.9.15.8 Quick Format of Previous Word

If, after typing a word, you realize you want it in a different case or text format, you can
quickly change certain formats:

 Quick Uppercase of Previous Word—Position the cursor immediately following the word
to be uppercased.  Press F12 on the keyboard.

 Quick Bold and Uppercase of Previous Word—Position the cursor immediately
following the word to be formatted.  Press CTRL+F12 on the keyboard.

 Quick Lowercase of Previous Word—Position the cursor immediately following the word
to be lowercased.  Press SHIFT+F12 on the keyboard.

1.9.15.9 Typing Foreign Characters

Screenwriter uses the Character set selected in Mac OS X, and can correctly deal with
auto-capitalization for the most common accented characters. 

To enter Accented Characters:

1. Press OPTION + the accent (or closest keyboard equivalent).

2. Release both keys. 

3. Type the letter you want accented.  

For example, to create é you would press OPTION+', release them both, then press e.

 Accent Aigue (the accent over the é in café)—Press OPTION+' followed by the letter
you want accented. 

 Accent Grave (the accent over the à in à la mode)—Press OPTION+` followed by the
letter you want accented. 

 Circumflex (the accent over the ê in moi-même)—Press OPTION+^ (actually
OPTION+SHIFT+6), followed by the letter you want accented. 

 Umlaut (the accent over the ë in Noël)—Press OPTION+: followed by the letter you
want accented. 

 Tilde (the accent over the ñ in mañana)—Press OPTION+~ followed by the letter you
want accented. 
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 Cedilla (the accent under the CTRL in garçon)—Press OPTION+, followed by either a
small c or Capital C. 

1.9.16 Spell Check

Screenwriter's built-in Spell Check system allows you to check the spelling of your script by:

 Word

 Element

 Page

 Forwards from the cursor position

 Entire Script

Spell Check can also:

 Auto-Correct common Typos as you write

 AutoCapitalize Sentences

 AutoCapitalize the Names of Characters

 Correct Double Capitals

 Spell Check in Foreign Languages

 Create User Dictionaries for each script

You can customize Spell Check options to suit the way you work.  Under the Tools menu,
select Options…, then click the Spelling button.  Read on for more details.

 Add Words to—This field allows you to change the User Dictionary.  The standard
“generic” dictionary is USER_US.LXA.  All Learned and Auto-Corrected words will be
added to the dictionary that is displayed in this field.  Note:  If the spell check is set to
use a language other than American English then the default User Dictionary will be
changed appropriately.

 Setup Options—Click this button to go to the Spelling window of the Options… menu
so you can setup how the Spell Check functions.

 Select Language—Click this button to select among the available language
dictionaries. 

 Help—Clicking on this button takes you to a graphical representation of this window
and an explanation of each feature.

1.9.16.1 Start Spell Check

As Spell Check begins checking relative to the cursor position, it's not necessary to select
the text to check.  

1. Position the cursor in the word or Element you'd like to check, or directly before the word
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to start spell checking at.

2. Under the Spell menu, select the checking method to use:

 Word—Spell checks the Word that the cursor is currently in.

 Element—Spell checks the Element that the cursor is currently in.

 Page—Spell checks the current Page.

 Forwards—Spell checks from the cursor position to the end of the script.

 Entire Script—Spell checks all text in the script.

When Spell Check finds no misspelled words, it displays a window telling you how many
words it checked.  Click on OK to exit.

When Spell Check finds a word it doesn't recognize, it points to it onscreen with a large Red
Arrow.  It also displays the Found Unknown Word... window.  This shows the unknown word
in the Word: window and offers a list of suggested alternatives in the Suggestion: window. 
Option Buttons down the right side are:

 Replace—If you find the correct spelling in the Suggestion window, click on it and it
appears in the Word window, replacing the unknown spelling.  Click the Replace button to
replace it in your script also.

 Auto-Correct—Adds the unknown word and its correct spelling to the User Dictionary as a
Typo which should be Auto-Corrected as you type.  (Auto-Correct must be turned on to
enable Typo correction.)

 Learn—Remember this spelling for future use by adding the word to the current User
Dictionary (USER_US.LXA, unless you specify otherwise).  All scripts that use that User
Dictionary will recognize the word.

 Skip Once—Skip over this appearance of the word, but stop at the next one.

 Ignore—Skip over this word and all future occurrences.  Ignores the word in all scripts you
check until you Exit Screenwriter, or Clear the Ignore List.

 Suggest—If none of the suggested spellings for your unknown word are correct, type a
different spelling in the Word box and Click the Suggest button to have it checked.

1.9.16.2 Auto-Correct Typos

As you're writing, Spell Check can correct the most commonly-made typos for you.  For
example, “teh” is corrected to “the”, “wnat” becomes “want”, etc.  This saves you the time of
going back and manually correcting typos, and makes any Spell Check you run go faster. 
To turn Auto-Correct on:

1. Under the Tools menu, select Options…. 

2. At the Options… screen, select the Spelling button.  

3. Check the Spell Check as you Type & Edit box (this must be checked for Auto-Correct to
work).

4. Check the Auto-Correct Typos box.
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5. Change these other Auto-Correct settings, if desired:  

 Max. Length—Sets the maximum word-length of typos to auto-correct.  If on a slower
computer, set this to a lower number.  Screenwriter uses a default word-length of 25
letters.

 Beep on Unknown Words—Alerts you to any suspected typos that Auto-Correct is
unable to correct for you.

 Prompt on Multiple Words—Gives you a choice of words when the typo could have
two or more correct spellings.  If unchecked, Auto-Correct makes the decision for you.

 AutoCapitalize Character Names—Capitalizes the first letter of all Character Names
in Dialogue, Action, and Notes.  To be capitalized by Auto-Correct a character name
must either have been used previously in the script, or exist in the Character Name
User List.

(When using names such as “Mark “or “Art” in your script, Auto-Correct also capitalizes
the words “mark” and “art”.  To avoid this, Pause Autocorrection under the Spell menu. 
Type the word with your desired capitalization, move past the word, then resume
Auto-Correct by clicking on Pause Autocorrection again.) 

 All Caps—Makes Character Names ALL CAPS wherever they appear.

6. Click on OK to return to your script.

The following options work both during Auto-Correct, and when you run a manual Spell
Check.

 Correct Double Capitals—Corrects words that start with two capital letters instead of
one, such as “SCheduling”.  

 AutoCapitalize/Sentences—Capitalizes the first letter in all Sentences in Dialogue,
Action, and Notes.

 Except Following Shots—Shots (also known as secondary Sluglines) can be used to
emphasize an object or person, with the following Action giving more detail.  To have
the combined Shot and Action read as one sentence—with the Action sentence not
capitalized—check this box.

 Auto-Space Sentences to ?? Spaces—Ensures that every sentence has a consistent
number of spaces after the period.  Set the value from 1 to 9.  If you hit the space bar
once the program will automatically put the set amount of spaces.  (To prevent
auto-spacing a particular sentence, enter Hard-Spaces after the period instead of
regular spaces.  Enter a Hard-Space by pressing SHIFT+CMD+SPACE.)

 Treat “)” as a Sentence End in Dialogue for the purposes of Auto-Capitalization
& spacing—Treats a right parenthesis in Dialogue as a sentence end, in order to
format the next sentence correctly.

 Foreign Language Spell Check—With the installation of an optional Foreign
Language dictionary,  Spell Check can check the spelling of words in another
language.  
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1.9.16.3 User Dictionaries

The User Dictionary Editor allows you to add, remove, or change words in any of your User
Dictionaries.  It can be selected under Screenwriter's Spell menu as Edit User Dictionary, or
run as a stand-alone program by clicking on it in the Movie Magic Screenwriter program
window.

The Spell Check Language Selection screen appears, asking you to select the language of
the dictionary you're going to edit.  American English is selected as the default.  Select a
language and click on OK.

Next, you're asked to Select User Dictionary.  User Dictionary files end with the extension
.lxa.  User_us.lxa is selected as the default.  Select a dictionary and click on OK.

The User Dictionary Editor screen displays.  If opening a User Dictionary for the first time,
the file is empty and ready for you to add words.  Tab to the Word Editing window on the
right of the screen.  Buttons below it show your options:

Add Word—Type the word the way you want it spelled (Note:  if you enter an incorrect
spelling here,  Spell Check uses it.  In effect, you're telling Spell Check that this is the
correct spelling.)  Click on Add Word and the word you entered appears in the Dictionary
window on the left.

To allow Screenwriter to Auto-Correct a word as you're typing in a script, enter both
incorrect and correct spellings here, separated by a colon.  For example, to Auto-Correct
“Dramatica” when it's spelled as “Darmatica”, type in “Darmatica:Dramatica”.  (Note:  the
Auto-Correct feature must be turned on for this to have any effect on your typing.  See
Auto-Correct in the Spell Check section of this manual for details.)  It's not necessary to
type a space either before or after the colon.

The User Dictionary Editor does not distinguish between UPPERCASE and lowercase,
adding all words as lowercase.

Delete Word—In the Dictionary window on the left, highlight the word you want to
Delete.  Click on the Delete Word button.  You are prompted to confirm the deletion. 
Click on Yes to delete, No to keep the word in the User Dictionary.

Edit Word—In the Dictionary window on the left, highlight the word you want to Edit.
Click on the Edit Word button.  Your word is moved from the Dictionary window to the
Word Editing window.  Make the desired changes, then click on either the Edit Word or
Add Word button to save them back to the Dictionary window.  

Exit—Quits and saves the changes you made to the User Dictionaries.  Returns you to
either Screenwriter or the Movie Magic Screenwriter program window, depending where
you launched it from.

1.9.17 Thesaurus

Screenwriter's Thesaurus finds synonyms and related words for any word you select.  

1. Select a word.

2. Under the Spell menu, select Thesaurus.

3. The Get Synonyms window opens, with the selected word in the Head Word: window.  In
the Synonyms: window below is a scrollable list of like words.
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4. Click on the word you prefer and it appears in the Head Word: window, along with its
alternative words.  Click on Replace to put the word in the Head Word: window in your
script in place of your original word.  

1.10 The NaviDoc

The NaviDoc

The single, biggest new feature in Movie Magic Screenwriter is the NaviDoc.  The
name comes from its function: NAVI-gating the DOC-ument.  Like its name implies,
the NaviDoc lets you move quickly around your document.

The NaviDoc has four primary panels:

 Outline Panel 98
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 Scenes Panel

 Notes Panel

 Bookmarks Panel

Each NaviDoc panel is comprised of two parts.  The top part of each panel holds the
Controls.  The remainder of the panel is the Item List.  The items in the Item List
change with each NaviDoc panel.   For example, there is a scene list in the Scenes
Panel, a bookmark list in the Bookmarks Panel, a notes list in the Notes Panel, and
an outline list in the Outline Panel.

1.10.1 Opening and Closing the NaviDoc

There are several ways to show and hide the NaviDoc:

 Select the NaviDoc command from the View menu.

 Press CMD+ZERO.

 Click on the NaviDoc icon located in the View toolbar located at the bottom left
of the document window.

 Double-click or Click-and-Drag the NaviDoc Splitter. 

Double-click or drag the NaviDoc splitter to the right to open. (Above)

93
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Double-click or drag the NaviDoc splitter to the left to close.   (Above)

1.10.2 Resizing the NaviDoc Panel

Click and drag the NaviDoc splitter to change the width of the NaviDoc panel.  The
NaviDoc has a minimum size but no maximum.  Dragging the NaviDoc splitter to the
left beyond the minimum closes the NaviDoc panel.

NOTE: The yellow arrow is in the screenshot to point out the splitter and the splitter
mouse icon.  The yellow arrow is not part of Movie Magic Screenwriter.

1.10.3 Navigation Pointer and the NaviDoc Panel

When you click on any item in the NaviDoc, the document scrolls to the position of
that item and shows an arrow pointing to the beginning of the item.

1.10.4 NaviDoc Keyboard Commands

  Here are the six basic keyboard commands for moving around in the NaviDoc:  

Top of the list ......... CTRL+HOME

Bottom of the list ... CTRL+END

Page Up ................ CTRL+PAGE UP

Page Down ............ CTRL+PAGE DOWN

Previous Row ........ CTRL+UP ARROW

Next Row ............... CTRL+DOWN ARROW
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1.10.5 The NaviDoc Menu

The NaviDoc menu contains the menu commands for working with the NaviDoc
Panel.  Keyboard commands for each command are listed in the menu as well.  Note
that most of the commands require using the CTRL key, such as CTRL+1 to show
and hide the Outline Panel in the NaviDoc.  For more information on the specific
menu commands, go to the NaviDoc  menu description in the Appendices.233



Movie Magic® Screenwriter 6 Help 83

 

1.10.6 NaviDoc Options

In the Screenwriter menu select Preferences...  Choose NaviDoc to bring up the
options.

The NaviDoc Options are divided into four areas.

 NaviDoc Options :  These options control the general appearance of the
NaviDoc. See the General NaviDoc Options section below for details.

 Scenes Panel Options : These options control the general appearance of
the Scenes Panel in the NaviDoc. See the Scenes Panel Options section for
details.

 Notes Panel Options : These options control the general appearance of
the Notes Panel in the NaviDoc.  See the Notes Panel Options section for
details.

 Bookmarks Panel Options : These options control the general appearance
of the Bookmarks Panel in the NaviDoc. See the Bookmarks Options section
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for details.

1.10.7 General NaviDoc Options

 Sync NaviDoc Row with Document:  This option turns on the Sync Frame to
highlight the item in the NaviDoc list corresponding to the current location of
the cursor in the document.

o Frame current row with this color:  Sets the color of the Sync Frame.

o Use System Selection color for frame:  Sets the color of the Sync Frame
to the system selection color.

 Point to Paragraph when Navigating:  This option turns on the flashing
pointer showing the location of the cursor in the document after navigating in
the NaviDoc.

o Flash Pointer:  This option sets the number of times the pointer flashes.

o Flash Pointer “times”: This option sets the speed at which the pointer
flashes—Don't Flash, Slowly, Quickly, and Super Fast.

o Disappear after Flashing: This option sets the speed at which the pointer
disappears after flashing—When I Type or Click, Very slow fade, Slow
fade, Medium fade, Fast fade, Instantly.

 Row Height:  This option controls whether the items in the NaviDoc list are
uniform or variable.

o Variable (less wasted space):  This option allows varied item heights.
The maximum height is related to the item text and the number of visible
lines allowed—whichever is less.

o Fixed (faster resizing on slow computers): This option sets a uniform
item height dependent on the maximum number of visible lines allowed.  If
an item's text is shorter than the number of visible lines, the balance of the
space is blank.
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1.10.8 Notes Panel

The NaviDoc Notes Panel replaces the Note Commander feature in earlier versions
of Movie Magic Screenwriter.  The Notes Panel is used to add, remove, modify, and
navigate to notes in your document.  It is also used to create and control note
categories (a new feature). The Notes Panel can be displayed by clicking on the
Notes tab in the NaviDoc.

The keyboard command for showing the Notes Panel is CTRL+3.

Notes Panel Sync Frame

When you select a note in the NaviDoc, the script is scrolled to the note in the
document view.  The Sync Frame, a frame drawn around the note in the NaviDoc,
displays ONLY when the selection is within the note in the document.  

The sync frame disappears if you move the text cursor out of the note in the
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document:

1.10.8.1 Notes List

The Notes List displays all notes in the document.  Clicking on a note in the note list
scrolls the selection to that note in your document.

1.10.8.2 Notes Controls

The Notes Controls affect the display of notes and note text in the note list of the
Notes Panel.  These controls also affect the notes in the document view.

1.10.8.3 Notes Command Buttons

These controls are used to add and remove notes, as well as change the category of
a note.

 Delete Note:  Permanently removes the selected notes from the document
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and the notes list. 

 Add Note Element:  Inserts a note in the document at the location of the
cursor in the document and displays the note in the note list of the Notes
Panel.  The popup list determines the note style: 

The keyboard command for adding a new note is CTRL+N.  

1.10.8.4 Notes Category Controls

These controls add and remove note categories, as well as determine the note
category names, text color, and background color.  The top part of the notes
category control lists the available note categories.  The note category commands
appear at the bottom of the control.

 Note Category Name and Color:  Each category name appears on the left
with the text color and background color to the right.  Double-click the name of
the note category to edit the category name.  Single-click on the text and
background color controls to change their colors.

 Note Category Commands:  

o The Add Category command inserts a new note category at the end of
the list of note categories.  The new category begins with the style settings
of the default category, and becomes the new default note category style.

o The Delete Category command permanently removes the selected note
category.  This command is only available when a note category is
selected.

1.10.8.5 Note Category Drop-Down List Control
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This control sets the default note category style for adding and modifying notes.

 Default Note Category:  Selecting a note category in the Note Category
drop-down list places a check mark to the left of the category and makes it the
note category default.  The default note category style is used when new
notes are added.  

 New Color Category:  Selecting the New Color Category option in the Note
Category drop-down list creates a new notes category.   Use the Notes
Category controls to modify the category style.

1.10.8.6 Show/Hide Category View in NaviDoc

 

This control shows or hides categories of notes in the Notes Panel.  This control
does not affect the document view.  Notes categories may be turned on or off
individually by selecting them from the popup list.  Alternately, all categories may be
shown or hidden by selecting the appropriate option from the popup list.  The default
is to show all note categories in the NaviDoc Notes Panel.

1.10.8.7 Show/Hide Note Categories in Document

 

This control shows or hides categories of notes in the document. This control does
not affect the NaviDoc view.  Note categories may be turned on or off individually by
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selecting them from the popup list.  Alternatively, all categories may be shown or
hidden by selecting the appropriate option from the popup list.  The default is to show
all note categories in the document.

1.10.8.8 Print Notes Control

This control opens the Print Notes window where controls for printing the notes are
found.

1.10.8.9 Notes Options Control

This control opens the NaviDoc options window where options for the Notes Panel
are found.

1.10.8.10 Notes Panel Options

The options for the Notes Panel can be displayed by clicking the NaviDoc Preferences
<show icon> button in the Notes Panel. You can also click on Tools > Options > NaviDoc
to display them.
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 Notes Panel Font:  These options control the appearance of the text font in
the notes list.  They include the font face and font size.

 Row Lines:  This option controls the appearance of the line that separates the
notes in the notes list.  The choices are None, Dotted, Gray, Thin Solid, Thick
Solid, and Groove.  This option also controls the color of the Row Lines.

1.10.8.11 Sync Control (On/Off)

This control appears on all panels and effects them globally.

    Synch ON

When enabled, clicking in the document will scroll the NaviDoc to that location and
display the sync frame around that row.  

   Synch OFF

With the sync button disabled, clicking in the document will not scroll the NaviDoc.  

NOTE: clicking on a row in the NaviDoc will always scroll the document regardless if
the sync button is enabled or disabled.  

1.10.8.12 Note Display Controls

 

These controls determine the font size and lines of visible text
for the notes in the notes list of the NaviDoc Notes Panel.

 Viewable Notes Lines Control (left vertical slider):  This control sets the
number of viewable lines of each note in the notes list.  The default position of
the slider is all the way down and corresponds to view all lines, the maximum
number of lines allowed.  Moving the slider up decreases the number of
viewable lines.  The minimum number is one line.

 Font Size Control (right vertical slider):  This control sets the font size for the
text in the notes list.  The default position is the middle of the slider and
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corresponds to the font size set in the Notes Panel options.  Sliding up
reduces the font size to a minimum of 10 points smaller than the default font
size.  Sliding down increases the font size to a maximum of 10 points greater
than the default font size. The keyboard commands for decreasing and
increasing the NaviDoc font size are CTRL+]  and CTRL+[ .

1.10.9 Bookmarks Panel

The Bookmarks Panel in the NaviDoc replaces the Bookmark feature in earlier
versions of Movie Magic Screenwriter.  The Bookmarks Panel is used to add,
remove, modify, and navigate to bookmarks in your document.  The Bookmarks
Panel can be displayed by clicking on the Bookmarks tab in the NaviDoc. 

The keyboard command for showing the Bookmarks Panel is CTRL+4.

Bookmarks Panel Sync Frame

When you select a bookmark in the NaviDoc, the script is scrolled to the bookmark in
the document view.  The Sync Frame, a frame drawn around the bookmark in the
NaviDoc, displays ONLY when the selection is within the paragraph the bookmark
points to in the document.  
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The sync frame disappears if you move the text cursor out of the paragraph in the
document pointed to by the bookmark:

1.10.9.1 Bookmarks List

The Bookmarks list shows a list of bookmarks you have added to your document. 
Clicking on a bookmark moves you to that point in your document.  Double-click on a
bookmark in the list to edit its description.

1.10.9.2 Bookmarks Controls

There are several controls in the NaviDoc Bookmarks Panel.

 Add Bookmark:  Adds a new bookmark to the list in the  Bookmarks Panel.
When created, the bookmark grabs the first twenty-five characters of the
element where the cursor is located in the document and allows the bookmark
description to be edited.  If desired, change the bookmark description by
typing the new text over the old. Otherwise, hit Return or click somewhere else
to confirm the bookmark.

The keyboard command for adding a new bookmark is CTRL+ALT+B.

 Edit:  Highlights the description text of the selected bookmark to allow it to be
modified or completely changed. Double-clicking a bookmark also allows it to
be editied.
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 Remove:  Permanently deletes the selected bookmark.  This command does
not affect the document text. 

 Sync Control (On/Off):  This control appears on all panels and effects them
globally.

       ON

When enabled, clicking in the document will scroll the NaviDoc to that location
and display the sync frame around that row.  

      OFF

With the sync button disabled, clicking in the document will not scroll the
NaviDoc.  NOTE: clicking on a row in the NaviDoc will always scroll the
document regardless if the sync button is enabled or disabled.  

1.10.9.3 Bookmarks Panel Options

The options for the Bookmarks Panel can be displayed by clicking the NaviDoc Preferences
<show icon> button in the Bookmarks Panel. You can also click on Tools > Options >
NaviDoc to display them.

 Bookmarks Panel Font:  These options control the appearance of the text
font in the bookmarks list.  They include the font face, font size, font color, and
font background color.

 Row Lines:  This option controls the appearance of the line that separates the
bookmarks in the bookmarks list.  The choices are None, Dotted, Gray, Thin
Solid, Thick Solid, and Groove.  This option also has a control for the color of
the Row Lines.

1.10.10 Scenes Panel

The NaviDoc Scenes panel replaces the Scene Pilot feature in earlier versions.  It is
used to move through your document quickly.  The Scenes panel is reached by
selecting the Scenes Tab in the NaviDoc panel. 

The keyboard command for showing the Scenes Panel in the NaviDoc is CTRL+2.
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Scenes Panel Sync Frame

When you select a scene in the NaviDoc, the script is scrolled to the beginning of the
scene in the document view.  The Sync Frame, a frame drawn around the scene in
the NaviDoc, displays always when the selection is anywhere within a scene in the
document.  



Movie Magic® Screenwriter 6 Help 95

 

Scene List

The Scene List displays all items in the document designated as a Scene Heading. 
Clicking on a scene in the scene list scrolls the document to that scene heading. 
When the text selection is within the scene heading of the document, the scene
heading in the scenes list is outlined and highlighted.  When the text selection is
anywhere else within the scene in the document, the scene heading in the scene list
is outlined but not highlighted.

1.10.10.1 Scene Controls

The Scene Controls affect the display of the scene list in the Scenes Panel.  These
controls do not affect the document.

1.10.10.2 Sort Scenes Control
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This control changes the display of the scene order in the Scenes Panel based on
the parameters chosen.  Scenes may be sorted by Scene Number, Interior/Exterior,
Location, or Time-of-Day.

1.10.10.3 Scene Element Spacing Control

 

This control determines if there is single-spacing or double-spacing between scene
elements in the Scenes Panel.  Note:  The effects of this control are visible only
when multiple scene lines are visible.  See Viewable Scene Lines Control .

1.10.10.4 Scene Header View Control

  

This control shows or hides scene heading elements in the scene list of the Scenes
Panel. Scenes headings may show or hide scene numbers, interior and exterior
designation, or time-of-day.

1.10.10.5 Sync Control (On/Off)

This control appears on all panels and effects them globally.

  ON

When enabled, clicking in the document will scroll the NaviDoc to that location and
display the sync frame around that row.  

  OFF

With the sync button disabled, clicking in the document will not scroll the NaviDoc.  
NOTE: clicking on a row in the NaviDoc will always scroll the document regardless if
the sync button is enabled or disabled.
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1.10.10.6 Scenes Panel Options

 Scenes Panel Font:  These options control the appearance of the text font in
the scene list.  They include the font face, font size, font color, and font
background color.

 Row Lines:  This option controls the appearance of the line that separates the
scenes in the scene list.  The choices are None, Dotted, Gray, Thin Solid,
Thick Solid, and Groove.

 Alternate Background Color for Scenes Panel:  This option controls the
appearance of adjacent scenes in the scene list.  The appearance of adjacent
scenes may be the same or they may alternate between two different styles. 
This option controls the font color and background color for both the even and
odd rows.

1.10.10.7 Scene List View Controls

These controls determine the font size and lines of visible text for the scenes in the
scene list of the Scenes Panel.

 Font Size Control (right vertical slider):  This control sets the font size for the
text in the scene list.  The default position is the middle of the slider and
corresponds to the font size set in the Scenes Panel option.  Sliding up
reduces the font size to a minimum of 10 points smaller than the default font
size.  Sliding down increases the font size to a maximum of 10 points greater
than the default font size. The keyboard commands for decreasing and
increasing the NaviDoc font size are CTRL+]  and CTRL+[ .

 Viewable Scene Lines Control (left vertical slider):  This control sets the
number of viewable lines of each scene in the scene list.  The default position
of the slider is all the way up and corresponds to one line viewable, the
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minimum number of lines allowed.  Moving the slider down increases the
number of viewable lines.  Moving the slide all the way down makes the
display equal to the “entire scene” for each scene

1.10.11 Outline Panel

The NaviDoc Outline Panel is new to Screenwriter.  The Outline Panel is used to
add, remove, modify, and navigate to outline elements in your document.  The
Outline Panel can be displayed by clicking on the Outline tab in the NaviDoc.

The keyboard command for showing the Outline Panel in the NaviDoc is CTRL+1.
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1.10.11.1 Outline List

The Outline List displays all outline elements and notes in the document.  Clicking on
an outline element in the outline list scrolls the document to that outline element. 
Use the mouse, NaviDoc menu, or keyboard commands to navigate the Outline List

1.10.11.2 Outline Controls

The Outline Controls affect the display and organization of the outline elements in the
Outline Panel.  These controls can affect the styles of outline elements in the
document view depending on the setting of the Outline preferences  (Tools >
Options... > Outline).

1.10.11.3 Outline Levels Control

  

This control Includes or Excludes outline levels in the Outline Panel.  Outline levels
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may be turned on or off individually by selecting them in this control.  Alternately, all
outline levels may be Included or Excluded by selecting the appropriate option in this
control.  The default is to Include all outline levels in the Outline Panel.

 If outline and document elements are set to expand/collapse together (Tools > Options >
Outline), this control will affect both the NaviDoc view and document view.

 If outline and document elements are set to expand/collapse independently (Tools >
Options > Outline), this control will only affect the NaviDoc view.

See Outline Panel Options .

1.10.11.4 Style View Control

  

This control Expands or Collapses all outline elements and notes in the NaviDoc
view. This control does not affect the document view.  Outline  elements and notes
may be expanded or collapsed individually by clicking on their tree view control (plus
box  or minus box ) in the outline list.  

1.10.11.5 Outline Spacing Control

 

This control determines if there is single-spacing or double-spacing between scene
elements in the Outline Panel.  Note:  The effects of this control are visible only when
multiple Scene Lines are visible.  

See Outline View Controls .

1.10.11.6 Outline Options Control

This control opens the Outline options window where options for the Outline Panel
are found.
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1.10.11.7 Outline Panel Options

 Expanding & Collapsing Outline Elements:  These options control the
conformity and visibility of the outline list with the document (and vice versa).

 Outline Panel Font:  These options control the appearance of the text font in
the outline list.  They include the font face, font size, font color, and font
background color.  These options only affect the outline list text if the “Use this
Font for all Outline Items” box is checked.  When not checked, each outline
item uses its own document font style.

 Row Lines:  This option controls the appearance of the line that separates the
outline items in the outline list.  The choices are None, Dotted, Gray, Thin
Solid, Thick Solid, and Groove.

 Note Colors in Outline View:  This option controls the appearance of notes
in the outline list.  The choices are Same color as Note in document, and
Single color based on Outline Style.

 Spaces to indent Outline Levels:  This option controls the indent distance
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between outline levels.  The default is two spaces.

 Reduce Indention for Unused Levels:  This option controls the overall
indent of the outline list based on the visibility of each outline style.  When
checked, hidden outline styles do not indent the outline list.  When unchecked,
outline styles are indented based on their placement in the outline hierarchy
regardless of visibility.  Hiding specific outline styles does not affect the visible
outline elements in the outline list of the NaviDoc Outline Panel.

 Allow Dragging Outline Rows:  These options control moving outline items
around via the NaviDoc Outline Panel.  It has two options:

o Up/Down moves rows—This option controls whether or not moving items
is allowed in the NaviDoc Outline list.  Dragging a selected item up in the
NaviDoc moves the item above other rows, earlier in the document. 
Dragging a selected outline item down in the NaviDoc moves the item
below other rows, later in the document. 

o Left Promotes row, Right Demotes row—This option controls whether or
not reassigning outline styles (by dragging) is allowed in the NaviDoc
Outline list.  Moving an outline item to the left in the NaviDoc promotes the
item to an outline element style higher up in the outline hierarchy. Moving
an outline item to the right in the NaviDoc demotes the item to an outline
element style lower down in the outline hierarchy.

 Allow Sounds for Outline Drag & Drop:  These options control sounds
associated with various actions made within the NaviDoc Outline panel.

1.10.11.8 Scene Heading Field View Control

  

This control shows or hides parts of the Scene Heading elements (Scene Numbers,
Interior and Exterior, or Time-of-Day) in the outline list of the Outline Panel. 

1.10.11.9 Sync Control (On/Off)

This control appears on all panels and effects them globally.

  ON

When enabled, clicking in the document will scroll the NaviDoc to that location and
display the sync frame around that row.  
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  OFF

With the sync button disabled, clicking in the document will not scroll the NaviDoc. 

 NOTE: clicking on a row in the NaviDoc will always scroll the document regardless if
the sync button is enabled or disabled.

1.10.11.10Outline View Controls

These controls determine the font size and lines of visible text for the outline styles in
the outline list of the Outline Panel.

   Set number of Scene lines (left vertical slider):  This control sets
the number of viewable lines of each Scene Heading in the outlines list.  The
default position of the slider is all the way up and corresponds to one line
viewable, the minimum number of lines allowed.  Moving the slider down
increases the number of viewable lines.  NOTE:  The maximum number of
lines viewable is determined by the scene content.

   Set number of Outline item lines (middle vertical slider):
This control sets the number of viewable lines of each outline element in the
outline list.  The default position of the slider is all the way up and corresponds
to one line viewable, the minimum number of lines allowed.  Moving the slider
down increases the number of viewable lines. 

   Scale font size (right vertical slider):  This control sets the font
size for the text in the outline list.  The default position is the middle of the
slider and corresponds to the default font size set in the Outline Panel options.
Moving the slider up reduces the font size to a minimum of 10 points smaller
than the default font size.  Moving the slider down increases the font size to a
maximum of 10 points greater than the default font size. 

The keyboard commands for decreasing and increasing the NaviDoc font size
are CTRL+]  and CTRL+[ .
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1.10.11.11Current Element Drop-Down List

This control located in the toolbar at the top of the document window sets the outline
style of the current paragraph in the document view.  It is an easy way to assign or
reassign an outline style.  The current style is identified by a check mark.  If the
selection is not an outline style, no check mark is shown.  The NaviDoc menu also
has commands for setting outline style assignments.

1.10.11.12Outline Style Management Control

Use the Format > Element Styles… command and select Outline Styles, or use
the NaviDoc > Create / Edit Outline Styles...  command to open the Outline Styles
Format Table.  This table controls the list and format of all available outline styles.

Located in the Format > Element Styles window, the Outline Styles format options
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allow you to define, add, and remove outline styles.  There are also controls for
outline style names, levels, style type, and color.

These Outline Styles format options are divided into two sections:

 The controls in the upper half of the Outline Styles format options control the
appearance of items in the Outline Panel  and/or the document.  This includes
margins, line spacing, and character formatting.  For Document Styles, these
controls only adjust the appearance of the items in the NaviDoc.  For Outline
Styles, these controls adjust the appearance of the items in the NaviDoc and
the document.

 The controls in the lower half of the Outline Element Styles format options
control the creation, deletion, and formatting of the outline styles as they
appear in the NaviDoc.

1.10.11.13NaviDoc Outline Styles Format Options

The controls in the lower half of the Outline Styles format options control the creation,
deletion, and formatting of the outline styles as they appear in the NaviDoc and the
document.

 Include these standard styles in Outline View:  Makes the selected
standard document styles part of the NaviDoc outline styles list.  

 New Outline Style Button:  Creates a new, user-defined outline style.

 Delete Style Button:  Removes the selected, user-defined outline style from
the table.

 Style Name:  The outline style label that appears in NaviDoc menu lists.

 Style Level:  The indent level of the outline style from zero (0) to nine (9).
The higher the style level number is, the further the style is indented to the
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right. 

 Print:  Controls the printing of the style when printing the document.  The
choices are Yes and No.  The default is Yes.  Document styles are exempt
from this control.

 Frame:  Assigns a frame to the outline style.  The frame choices of available
include None, Dotted, Gray, Thin Line, Thick Line, and Groove.  The default is
None.  Document styles are exempt from this control.

 Colors:  For Outline Styles, this option controls the text and background
colors of the outline style in the NaviDoc Outline Panel and document.  For
Document Styles, this option controls the text and background colors of the
item style in the NaviDoc Outline Panel only.

1.10.11.14Delete Outline Style Control

This control removes the selected outline item(s) from the document and the outline
list. 

When deleting an outline element, you are given two choices:

 Delete the entire scene, or Delete entire element and it's children: This option removes
the outline element and everything "contained" within the element.
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 Delete the scene heading only, or Delete the parent element only: This option ONLY
removes the selected outline item and leaves all other material untouched.

1.10.11.15Add Outline Element Control

This control inserts a new outline item into the document and the outline list.  The
outline style, selected from the list of available styles, determines the type of outline
item added to the document. The NaviDoc menu also has commands for setting
outline style assignments. 

The keyboard command for adding elements—including outline items—is F4.
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1.10.11.16Outline Styles Format Options

The upper part of the Outline Styles format options controls how the styles appear in
the document.

 Margins (in Inches):  These controls adjust the left and right margin indent
(measured in decimal inches), and whether the text is Justified.

 Line Spacing (in Lines):  These controls adjust the line spacing before the
outline element, and the space between lines within the element.  The
measurements are in decimal inches.

 Text Format Options.  These controls set the outline style's font, font size,
and font styles (all capitalized letters, bold, italics, and underline).  The font
name is displayed using the settings chosen.

1.10.11.17Using the NaviDoc Outline Panel to Move Outline Elements in the Document

The NaviDoc Outline Panel scene list may be used to move outline elements in the
list via Drag and Drop.  When you move an outline element in the NaviDoc Outline
Panel outline list, the corresponding material is moved in the document. The
following example moves a Note outline element.

o Select the outline item to be moved. 

o Click and drag your cursor UP or DOWN the list.   In this example, the script
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note is moved from Scene 6 to just before scene 8.

o Release the mouse button to drop the outline element at the position indicated
by the bold line.  The item is always moved in the document to the point
immediately before the outline element below the bold line.

NOTE: The Outline Styles options have several options that control how you can
move outline elements.

1.10.11.18Using the NaviDoc Outline Panel to Reassign Outline Element Styles in the Document

The NaviDoc Outline Panel scene list may be used to promote and demote outline
elements in the list via Drag and Drop.  When you reassign an outline element's style
via drag and drop in the NaviDoc Outline Panel outline list, the style of the
corresponding material is reassigned in the document. The following example
promotes a Note outline element to a Sequence.

o Select the outline item to be promoted or demoted. 

o Click and drag your cursor LEFT (promote) or RIGHT (demote) in the list.   In
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this example, the Note is promoted four levels to Sequence.  The small
tic-marks indicating the number of style promotions.

o Release the mouse button to drop the outline element at the position indicated
by the flyover text.  The item in the document is automatically reassigned to
the new style.

NOTE: The Outline Styles options have several options that control how you can
move outline elements.

1.10.11.19A Note About Copying Styles Between Documents

The rules for copying outline styles between documents are very simple:  If the style
name of the source Outline Elements (copied) matches the style name in the
destination (pasted) EXACTLY, the destination's style will be used.  If not, the entire
style will be “copied” over from the source document and created in the destination
document.  This means if you copy a “beat” from a document with ten Outline Styles
to a document with one outline style, the “beat” style will be created.  No other styles
will be copied unless you actually copy over elements with that style (same as
MS-Word).
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1.10.11.20Outlining Features

Screenwriter's new Outline feature helps you to develop, organize and structure the
different elements of your story.  You can create a hierarchical outline using the
Outline Elements along with other document elements. Outline Elements are similar
to Notes, except they are defined in a hierarchical order.  The Outline feature allows
you to incorporate the existing hierarchical document Elements: Act or Book Info,
Scene or Chapter Info, Scene or Outline Headings and Shots in the Outline. 

The keyboard command for showing the Outline Panel in the NaviDoc is CTRL+1.

Outline Panel Sync Frame

When you select an item in the NaviDoc, the script is scrolled to that item in the
document view.  The Sync Frame, a frame drawn around the item in the NaviDoc,
behaves differently depending on the type of item you select.

 For standard Document elements (Act break, scene label, scene heading)—The
Sync Frame appears around the item corresponding to the element in the
document in which the cursor appears.  Example: If the cursor is in the middle of a
scene, the Sync Frame still appears around that Scene Heading in the Outline Panel.

 For Outline Elements (Sequences, scene label, beats, notes, shots, and user
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defined outline styles)—The sync frame only displays around the
corresponding item in the Outline Panel when the cursor is in that particular
Outline Element in the document.   

1.10.11.20.1  Outline Tools in the Document View

The Outline Tools in the top toolbar control adding, removing, reassigning,
promoting, and demoting outline items in the document.

1.10.11.20.2  Adding and Removing Outline Elements in the Document

 Press the Add Outline Element button to insert an outline element item into the document.
You can also add outline elements through the NaviDoc menu, the Insert Element button
on the top toolbar or the Outline Element button on the right toolbar.

 Press the Delete button to remove selected outline elements from the document. Pressing
this icon deletes the entire outline element. NOTE: Placing the text edit cursor within an
outline item in the document is sufficient use the Delete button. You can also delete outline
elements by selecting their contents and hitting Backspace or Delete on the keyboard.

1.10.11.20.3  Reassigning Outline Elements in the Document

This control sets the outline style of the selected paragraphs in the document view.  It
is an easy way to reassign an outline style.  The current style is identified by a check
mark. To modify styles, click the Styles button.
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See Element Styles...

1.10.11.20.4  Promoting and Demoting Outline Elements

These icons change the outline style of selected outline items based on the style's
position in the Outline Styles table. 

 Click on the Promote button (Left Arrow) to promote (move to a greater level in the
hierarchy) the outline element by assigning the style above the current style in the
Outline Styles table. The keyboard command for promoting an outline element is
ALT+LEFT ARROW.  

 Click on the Demote button (Right Arrow) to demote (move to a lesser level in the
hierarchy) the outline element by assigning the style below the current style in the
Outline Styles table. The keyboard command for demoting an outline element is
ALT+RIGHT ARROW.

1.11 Printing the Document

Before printing a document, there needs to be at least one printer specified in the Mac OS X
control panel.  With only one printer connected, Mac OS X automatically selects it as the
default.

1.11.1 Page Setup

Screenwriter uses Mac OS X's Page Setup screen to let you choose default settings for all
your printing in Screenwriter.  

Under the File menu, select Page Setup.

The Print Setup screen displays, with the name of your currently selected printer in the
"Format for:" popup list.
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 To select another printer, scroll through the list of connected printers in the "Format for:"
popup list and click on your choice.

 Select a Paper Size.  US Letter is the standard 8-1/2" by 11" paper used for screenplays
in the United States.  International paper size is generally A4 (210mm x 297mm).  

 Select a Paper Orientation.  Portrait is the standard orientation for printing 8-1/2 by 11
screenplay pages. 

 Click on OK to save your default settings or Cancel to exit and discard changes.

1.11.2 Document Layout

Document Layout gives you control over how your document text displays onscreen and
prints on the page.  Changing margins and line spacing can increase or decrease the white
space on your pages, shortening or lengthening your document's page count.  

This practice is commonly known as “cheating.”  Cheating your text by an amount that
drastically changes the look of the page is not recommended.  It will be obvious to
experienced readers that your document doesn't conform to the standard format they expect,
which times out to 1 minute of screen time per page.  For screenplays that times out to one
(1) minute of screen time per page.

Choices you make here apply to the currently open document.  You can also set them as the
default for new documents.

Under the Format menu, select Document Layout.

The Setup Document Layout screen displays:
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At the left of the screen is a Sample Page, showing how a typical page will look with the
current settings.  Adjustments made to the Top Margin, Bottom Margin, or Binding
Adjustment change the Sample Page display.

Top Margin—This is the fixed space between the top edge of the page and the first line of
the Page Header .  Adjustable in increments of 1/10 of an inch, from 0.3 to 5 inches.

Bottom Margin—This is the minimum amount of space between the last line of Text on the
page (not including Bottom Scene Continueds) and the bottom edge of the page.  Adjustable
in increments of 1/10 of an inch, from 0.3 to 5.0 inches.

Binding Adjustment—Left and Right Margins are determined by the Element Styles of the
document template you're currently using.  The Binding Adjustment allows you to add to or
subtract from the leftmost Margin, shifting all the pages' text left or right without changing the
width of its elements.  Adjustable in increments of 1/10 of an inch, from -0.5 to 5.0 inches.

Text Line Spacing—Sets the amount of white space between consecutive lines of text in
the same paragraph.  Entering a value of less than 100%—for example, 95%—can fit 2 or 3
extra lines of text on each page, and make your  document perhaps 2 or 3 pages shorter. 
Adjustable in single percentage points, from 85% to 115%.

Blank Line Spacing—Sets the size of the blank line spacing that Screenwriter places
between elements.  This can be set slightly lower than Text Line Spacing and still look
acceptable.  Below 90%, it becomes noticeable to the reader.  Adjustable in single
percentage points, from 85% to 115%.

Macintosh Compatibility Mode—Used for moving a document back and forth between
Movie Magic Screenwriter for PC and Movie Magic Screenwriter for Macintosh. This feature
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ensures that you cannot use cheating functions that are not compatible across the two
platforms.

Approximate # of Lines on Page—As you make changes to the Margins and Line Spacing
items above, this number recalculates the number of lines that can fit on your page.  It
assumes you're using Courier 12 point font, and will be inaccurate if you mix fonts or sizes.

Current Total Page Count—As you make changes to the Margins and Line Spacing items
above, this number recalculates the number of pages in your document.  It assumes you're
using Courier 12 point font, and will be inaccurate if you mix fonts or sizes.

Stretch Short Pages to Fill—Screenwriter's rules for page breaking (as set on the Page
Break screen of Format > Element Styles) can result in pages with more white space at the
bottom, known as short pages.  Check this box to have Screenwriter “stretch” the text on
short pages to make them look more like regular pages.

 Short by a min. of ?? lines—Enter the minimum number of lines a page must be short
before it will be stretched.  Accepts values between 1 and 10, with a default of 3.

 Stretch by a max. of ?? lines—Enter the maximum number of lines to stretch a page by.
Accepts values between 1 and 10, with a default of 3.  

Save as Defaults for New Documents—If checked, all new documents will have these
Document Layout settings as the default.

Document Font Size—You can adjust the size of the printed text from 85% to 115%.  The
initial size of text is chosen in the Format > Element Styles... window.  Changing the size will
effect how many lines fit on the page.

1.11.3 Header and Footer...

To print the same text across the top of each page—such as Page Numbers, Dates,
Act/Scene Information—use Header lines 1 and 2.  To print  the same text across the bottom
of each page, use the Footer line. 

Under the Format menu, select Header and Footer....

The Header  and Footer screen displays:
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1.11.3.1 Header and Footer Text

You can have one or two lines of Header Text and one line of Footer Text.  Type in any text
in the appropriate Line window.  

Headers for Spec Scripts normally contain the page number only, flush right and followed by
a period.

To insert codes at the cursor position for the following items, click on their buttons:

 Pg#—Inserts “#”, the code representing the Page number.  To have the page number
appear with a period following it (e.g. “119.”) type a period after this code.

 Act Break—Inserts “@”, the code representing the Act number (for TV shows and
Stage Plays.)  To have the act number appear as “Act 2”, put “Act @” in the Header.

 Scene Number—Inserts “¢”, the code representing the Scene Heading number. To
have the number appear as “Scene 2”, put “Scene ¢” in the Header.

 Scene Label—Inserts “$”, the code representing the Scene number (for TV shows and
Stage Plays.)  To have the number appear as “Scene 2”, put “Scene $” in the Header.
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 Date—Inserts “%”, the code representing the current date.  

 Rev. Color—Inserts “~”, the code representing the Revision Draft Color for revised
pages.  

 Flush Right—Inserts “^”, the code telling Screenwriter to align the text following it flush
with the Right Margin.  To have some items align flush left and others align flush right,
insert this code between them (for example, “Act @^Page #.” would place “Act 2” flush
left and “Page 3.” flush right).

 Underline—Insert “{“ to start underlining, and “}” to end underlining.

 Bold—Insert “<“ to start underlining, and “>” to end underlining.

To enter the character that represents a code in the Header—such as the # sign to make it
say “Act # 6”—enter the code twice, as in “Act ## @”. 

Screenwriter's default is to keep blank spaces in Header Line 2, and print it as a blank line.
Text you enter in Line 2 replaces the spaces, and print accordingly.  

1.11.3.2 Put in Date As...

Selects a format for the Date appearing in Header and/or Footer Text.  Click on the
appropriate radio button to select:

 Month/Day/Year—Standard American format (3/15/2009)

 Month-Day-Year—American with dashes (3-15-2009)

 Day/Month/Year —Standard International Format (15/3/2009)

 Day-Month-Year —Standard International with dashes (15-3-2009)

1.11.3.3 Put In Act Break As...

Selects a format for Act Break when it appears in the Header and/or Footer Text.  Click on
the appropriate radio button to select:

 Numbers (1,2,3..)

 Letters (A, B, C...)

 Words (One, Two, Three...)

 WORDS (ONE, TWO, THREE...)

 Roman Numerals (I, II, III...)

1.11.3.4 Put In Scene Label As...

Selects a format for Scene Label when it appears in the Header and/or  Footer Text.  Click
on the appropriate radio button to select:

 Numbers (1,2,3..)

 Letters (A, B, C...)



Movie Magic® Screenwriter 6 Help 119

 

 Words (One, Two, Three...)

 WORDS (ONE, TWO, THREE...)

 Roman Numerals (I, II, III...)

1.11.3.5 Print Headers On...

Determines on which pages you want the Header and Footer Text to print.  Click on the
appropriate radio button to select:

 Not Page One—Header Text will be printed on every page except Page One.  This is the
accepted standard for Screenplays.

 Every Page—Header Text will be printed on every page including Page One.

 Every Page Except first Page of Scene—Header Text will not be printed on the first page
of a new Scene or Act.  Used in some TV shows, as the Act Break/Scene Label is already
displayed.

1.11.3.6 Align Headers/Footers

Items in Header and Footer Text can be aligned flush with the right margin, flush with the left
margin, or a combination of the two.  Click on the appropriate radio button to select:

 Flush Left at Margin—Aligns Header and Footer Text flush with the Left margin, using the
default Left margin selected in Page Layout.  Enter a new Left margin for Header and
Footer Text only, if desired.  Accepts values in 1/10” increments, between 0.3 and 8.0.

 Flush Right at Margin—Aligns Header and Footer Text flush with the Right margin, using
the default Right margin selected in Page Layout.  Enter a new Right margin for Header
Text only, if desired.  This is Screenwriter's default for Header and Footer Text alignment.
Accepts values in 1/10” increments, between 0.3 and 8.0.

To have some items align flush left and others align flush right, insert a Flush Right code (^)
between them.  For example, “Act @^Page #.” would place “Act 2” flush left and “Page 3.”
flush right on the same line.

1.11.3.7 Blank Lines following Header

Select the number of blank lines to insert between the Header Text and the page's first line
of script text (or Top Scene Continued).  Default is 1 blank line. 

1.11.3.8 Preview

Click this button to see a Print Preview of the current page, showing your Header and Footer
Text.  Click on the appropriate button for:

 Print—Disabled when previewing from the Header/Footer window. (Normally, it sends the
onscreen page to the printer, formatted exactly as it looks but at 100% size.).

 Prev.—Goes to the previous page in the script.

 Next—Goes to the next page in the script.
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 Close—Exits the Print Preview screen.

 1 Page—Displays one page at a time onscreen.

 2 Pgs—Displays two pages at a time onscreen.

 Setup Document Layout—Disabled when previewing from the Header/Footer window.
(Normally, it goes to the Document Layout screen (see above), displaying your actual
script page instead of a non-printable sample page.

 Zoom In—Displays the sample page larger onscreen.  You can also left-click on the
sample page to zoom in.

 Zoom Out—Displays the sample page smaller onscreen.  You can also right-click on the
sample page to zoom out.

1.11.4 Printing the Document

Printing in Screenwriter is accessed through the Print Window.

Under the File menu, select Print.

You'll see the following window.  Check one of the print selection radio buttons on the top
half of the screen.  Screenwriter's default is to select Current Page.

 Current Page—If selected, prints the page that the cursor is currently on.

 Forwards—If selected, prints from the current page through to the end of the document.

 Entire Document—If selected, prints the entire document.  If you've created a title page in
the Title Page Publisher, it is also printed.

  Selected Text—If checked, prints the text block you've selected in your document.  If no
text is selected, this option is grayed out and unselectable.
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 Selected Pages—If selected, prints the Pages you select.  Enter the page numbers in the
same order they appear in the document (i.e. lower numbers first).

Enter individual page numbers separated by commas (1,3,32)  

Enter a section of consecutive pages using a dash between the first and last page
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

 Selected Scenes—If selected, prints the Scenes you select.  Enter the scene numbers in
the same order they appear in the document (i.e. lower numbers first).

Enter individual scene numbers separated by commas (1,3,32)  

Enter a section of consecutive scenes using a dash between the first and last scene
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

List—Click on this button to see a List Menu of all the scenes in your document with
their Scene Headings. 

Select a scene by clicking on it.  

De-select a scene by clicking on it again.  

 OK—Click OK when done to confirm your selections.

 Dialogue—If selected, displays a Dialogue Selection menu.  Check a radio button to
select the kind of Dialogue to print, and select one or more Character Names.

Dialogue With Reference Page Numbers and Statistics—If checked, prints a
dialogue report with page number references and statistics about the number of
speeches, words, sentences, and sentence length for each character.  

NOTE:  If you select all characters, a screen displays asking if you'd like to print
characters' dialog in Script order rather than printing all of one character's dialogue at a
time.  If you click on Yes, your Dialogue report will not contain any statistics.  If you click
on No, statistics will appear in your printed report.

Dialogue With Cues for Actors—If checked, prints all the dialogue for selected
characters along with—either a Dialogue Cue preceding the speech (if available), or
the preceding line of Action.

Entire Scenes that ANY of the Selected Character(s) is/are in...—If checked,
scans the document and finds only those scenes where At Least One of your
selected characters is present.  Those scenes are automatically placed in the
Selected Scenes window, ready to be printed.

Entire Scenes that ALL of the Selected Character(s) is/are in...—If checked,
scans the document and finds only those scenes where All of your selected
characters are present.  Those scenes are automatically placed in the Selected
Scenes window, ready to be printed.

Dialogue Numbered/Laid Out for Animation Recording Scripts—If checked,
prints dialogue only with each speech numbered sequentially. 
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Animation Recording Script Format - Asterisked Speeches Only—If checked,
prints dialogue only with each speech numbered sequentially—but only Revised
dialogue speeches, which have Asterisks in their right margin.  

Select Names—Click on one or more Character Names in this window to print their
dialogue.  Click on a name again to de-select it.  

Select All—Click on this button to select all Character Names in your document.

Clear Selected—Click on this button to de-select all Character Names you've
selected.

Click on OK to save your Dialogue selection and return to the Print menu, or Cancel
to discard your selection.

 Character List—If selected, prints an alphabetical list of all Character Names in the
document.

 Scene List—If selected, prints a list of numbered scene headings in script order.

 Production Breakdowns—If selected, displays the Production Breakdown Print menu
when you click on the OK button.  See the Production Breakdown Print menu section,
below.

 Notes—If selected, prints all Notes with the page numbers they appear on.  When you
click on the OK button, a Notes Print menu displays:

Print Notes Sequentially with Reference Page Numbers—Prints a separate Notes
report of all notes listed in sequence with the page numbers they refer to.

Print Notes on facing pages of script (already printed document)—Prints each
Note opposite the page it refers to, on the back of the previous page.

Have it Prompt you to Insert Each Page as needed—Only asks you to insert
the page preceding a Note, so it can print the note for the following page. 
Requires you to insert pages one at a time.

Print without Prompting (requires you to insert entire script)—Requires you
to insert the entire script, including a Title Page.  Screenwriter only prints on
those pages that have a Note on the following page.  

Select Which Color Notes to Print—If you have more than one color of Note in your
document, check the colored boxes for the notes you want to print.

 Revision—If checked, prints pages based on your selection:

Asterisked Pages—If checked, prints only those pages which have Current Revision
Marks on them, and any A-Pages immediately following them.

NOTE:  If you're working in a Locked script with Draft Revision Colors, this displays a list
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of Revision Colors, as in the pictured example.

 Print in Reverse Order—Prints your selection in reverse order, starting with the highest
numbered pages/scenes. 

 Run SmartCheck before this Print Job—If checked, SmartCheck checks your document
for common formatting errors before printing.  (If you've set SmartCheck to always run
before printing —in Options… under the Tools menu—it is checked here.  Turn it off for
this print job only by unchecking the box.)

 Print Title Page—If checked, prints the title page at the head of the script.  Only available
if you've created a Title Page in the Title Page Publisher.  Selecting an Entire Script to
print automatically checks this box and prints the Title Page.

 Preview—Click this button to see a Print Preview of the current selection, in WYSIWYG
format.  Click on the appropriate button for:

Print—Sends the onscreen page to the printer, formatted exactly as it looks (but at
100% size).

Prev.—Goes to the previous page in the document.

Next—Goes to the next page in the document.

Close—Exits the Print Preview screen, back to the Print Selection menu.

Zoom In—Displays the document page larger onscreen.  Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

Zoom Out—Displays the document page smaller onscreen.  Cycles through 53%,
93%, 133%, 173%, 213%, 253% of actual page size.

1.11.5 Production Breakdowns Print Window

Selecting Print Standard Breakdowns... from the Production > Breakdowns... menu (or from
File > Print > Production Breakdowns)  displays the Production Breakdowns Print window,
which looks like the following:
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1.11.5.1 Production Breakdowns Print Options

Breakdowns can be sorted before printing, using Primary and Secondary Sort criteria:

Sort Breakdown Primarily by...

Script Order—Prints a breakdown of all scenes in the order they appear in the script
(without any sorting).

Interior VS. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.

Location—Lists by Location in alphabetical order, grouping all scenes that take place in the
same Location.

Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes that have the
same Time-of-Day.

Characters

 All—Lists Every Character Name in the script in alphabetical order, followed by the scenes
they're in (whether they have dialogue or not).

 Some—Lists Selected Character Names in alphabetical order, followed by the scenes they
're in (whether they have dialogue or not).  Checking this radio button and pressing OK
brings up a Select Names screen.  Click on a name to select it, and Double-Click on the
top bar of the Select Names screen to return to the Production Breakdowns menu.

NOTE:  If you select any Primary sort other than Script Order, Time-of-Day
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Normalization is performed—any scene that ends with CONTINUOUS, LATER, or
SAME TIME is automatically given the previous Scene Heading's Time-of-Day.

 Movie Magic Scheduling (File)—Prints a breakdown to disk, saving it as a Movie Magic
Scheduling import file.  It contains the Scene Number, Scene Heading, and Starting Page
Number and page count in Eighths of a page.  Options under Secondary Sort and
Miscellaneous is grayed out and unselectable.

 Script Breakdown Sheets—Prints breakdown sheets that include any items you've
tagged in Breakdown Tagging.  Checking this radio button and clicking on the OK button
displays the:

Production Breakdowns scene selection screen—here you can enter the Production
Company name and Production Title/No. to print on the breakdown sheets, and
select which scene breakdowns to print:

 Selected Scenes ONLY—If checked, only breakdowns for the scenes you
select by clicking on them are printed.

 All Scenes—If checked, breakdowns for all scenes in the script are printed.

 All Scenes except OMITTEDs—If checked, breakdowns for all scenes except
those deleted and marked with an OMITTED are printed.

 Setup Breakdown Sheet—Clicking on this button displays the Breakdown
Sheet Layout screen.  Category headings on the windows can be renamed by
highlighting the name (CAST, STUNTS, etc.) and typing in your preferred
name.  Categories of tagged items (Cast Members, Greenery, Vehicles, etc.)
can be moved between Category windows by dragging and dropping.  Click on
OK to exit and save your changes, Cancel to discard changes and exit.

1.11.5.2 Secondary Sort by... Example

Secondary sort order allows you to specify how you want the scenes sorted within the
Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or Characters.  For
example, Interior VS. Exterior as the Primary sort and Script Order as a Secondary sort
would give this kind of breakdown:

EXTERIOR

1  HOSPITAL -- DAY                   1-2 1 1/8

4  PARK -- DAY                       4-4 2/8

5  HOSPITAL -- EVENING               4-5 6/8

                                  --------

2 1/8

INTERIOR

2  HOSPITAL -- DAY                   2-2 3/8

3  EMERGENCY ROOM -- DAY             2-3 5/8

6  EMERGENCY ROOM -- EVENING         5-5 2/8

                                     --------
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1 2/8 

With Location as the Secondary sort, the same script would breakdown with the locations
grouped together alphabetically:

EXTERIOR

1  HOSPITAL -- DAY                   1-2 1 1/8

5  HOSPITAL -- EVENING               4-5 6/8

4  PARK -- DAY                       4-4 2/8

                                     --------

2 1/8

INTERIOR

3  EMERGENCY ROOM -- DAY             2-3 5/8

6  EMERGENCY ROOM -- EVENING         5-5 2/8

2  HOSPITAL -- DAY                   2-2 3/8

                                   --------

1 2/8 

1.11.5.3 Secondary Sort by... Production Breakdown Print Options

 Script Order—First groups all scenes in the Primary sort order, then in the order they
appear in the script (without any sorting).

 Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts all
Exterior scenes before Interiors within each group.

 Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.

 Time-of-Day—First groups all scenes in the Primary sort order, then sorts alphabetically
by Time-of-Day within each group.

 Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a page.
Historically, an 1/8th of a page was one inch (6 lines).  Nowadays writers are allowing
more than 48 lines on a page, so Screenwriter gives you a choice between the standard
1/8th or a “truer” 1/8th.

Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a page as 1”
(6 lines).  If you have more than 8” of text on a page, however, it's possible for a page
to calculate as longer than 8/8ths—giving inaccurate page counts.

Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page as the
total allowable lines on a page divided by eight.  When rounded, this equals 7 lines.  

 Display Eighth Totals...—Specifies how Screenwriter should calculate the totals for each
Sort grouping.  If the displayed totals for each scene are added, their rounding
accumulates too—leading to an inaccurate total.

 Totals of All Rounded Eighths—If checked, rounds the displayed totals for each scene
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into eighths before adding them.  

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.  You'
ve specified 6 lines per eighth.  For Scene 5, it calculates 39 divided by 6 = 6.5/8ths,
which rounded upwards becomes 7/8ths.  Scene 7 is calculated as 50 divided by 6 =
8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-1/8ths.  The total of
Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.

 True Total of All Lines—If checked, the actual numbers of lines in each scene are added,
then rounded into eighths to give a more accurate total.  

In our previous example, the total of the lines from Scenes 5 & 7 is 89.  And 89
divided by 6 is 14.83/8ths—or 1-6.83/8ths—which rounded upwards comes out to
1-7/8ths.

1.11.5.4 Miscellaneous Production Breakdown Print Options...

 List Characters in Each Scene—If checked, lists all the characters (whether they have
dialogue or not) directly underneath each Scene Heading in the breakdown.  Listing
options are:

 Sorted Alphabetically—If checked, lists characters in each scene alphabetically.

 Script Order—If checked, lists characters in each scene in the order in which they appear.

 Speaking Characters First—If checked, lists characters in each scene in the order in
which they speak in that scene, followed by character with no dialogue.

 User List Order—If checked, lists characters in each scene with those from User Lists
first, then all others alphabetically.

 List Non-Speaking Characters—If checked, lists characters who are mentioned in Action
or Dialogue, but who have no dialogue of their own.  Unchecked, only characters with
dialogue are listed.

 Each Group on New Page—If checked, starts a new page for each new group.  

 Print Tagged Items—If checked, prints—or exports—all tagged items along with the other
breakdown information.

1.12 Other Screenwriter Features

Screenwriter has tow specialized features for working with your script.  They are:

 iPartner

 Speak Text

 Send As Email Attachment

 Document Analysis

 Name Bank

128

134

137

138
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1.12.1 iPartner

Whether you're across the building, or across the world, Movie Magic Screenwriter's
iPartner™ feature lets you and a partner view, write, edit and chat over the same script as if
you were in the same room together. 

iPartner™ requires a standard internet connection through a non-proxy server on both
computers, and we highly recommend at least a high-speed Internet connection or direct
network connection, although a 56k dial-up connection will work.  See the section
Trouble-Shooting iPartner for more technical details.

iPartner™ major features include:

 The ability to allow you to view and edit a script on your partner's computer and vice versa.

 The ability to communicate with your partner through a typing in a “chat” window.

 The ability to speak and hear your partner  (requires compatible sound card and
microphone; only available on Mac-to-Mac or PC-to-PC connections).

 The ability to transfer scripts back and forth.

 The ability to “synchronize scripts”.

1.12.1.1 Connecting to iPartner

Select the iPartner™ command from the Tools menu to use this powerful tool to collaborate
with a writing partner over the internet.

When you run iPartner™ you'll see the following screen, which displays your unique  IP
Address and Port Number.

IP Address

In order to connect with your partner one of you will need to know the other's IP.  If you have
a Static (fixed) IP address (if connected by network, or some high speed Internet
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connections), you can give the IP address to your writing partner and they will be able to use
that address anytime they want to connect to you.

If you are connecting via a Dial-up connection, meaning your computer calls your Internet
Provider every time you wish to connect to the internet, your IP will change each time you
connect to the Internet. This means one of you will need to communicate the other's IP
address to the other person every time.   You can do this by one of the following ways. 

 Calling the person on the telephone.

 Sending the IP to them in a text message on their mobile phone.

 Sending the IP via an instant message service such as: AOL instant Messenger, Yahoo
Instant Messenger, MSN Messenger, Google Talk, ICQ, etc.. 

 E-mailing the IP address.  However, this can take as long as a day depending on your
e-mail provider. 

“Enter Partner's IP” or “Let Partner do it”—This allows you and your partner to enter each
other's IP address for iPartner to make a connection. Click “Enter Partner's IP” if you wish to
enter your Partner's IP address to connect or if “Let Partner do it” if you wish to have your
partner enter your IP address.  Whichever one you choose, your partner will need to choose
the other one in order for a connection to be made. Who ever initiates the connection does
not affect how iPartner performs, both people will have the same privileges and capabilities. 

Trouble-Shooting—This button will bring up a text screen with known issues; helpful tips as
well information on problems with connecting and using iPartner

Cancel—This will close the iPartner window and return you to your document.

Connect on port number #—This is the TCP port that iPartner uses to connect with. By
default it should be 2200. For more info see Trouble-shooting iPartner [make this a link to
Movie Magic® Screenwriter 6 Help > Other Screenwriter Features > iPartner™ > iPartner -
Trouble Shooting - Known Issues].

1.12.1.2 The Chat Window

Once you and your partner are connected, you both will see a Chat Window, which generally
looks like the following, though of course the exact text will vary. 
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The top area of the chat window is the message area where you will see messages from
your partner and you as well as occasional system messages.

The bottom area of the chat window is a text entry window where you can type messages to
send to your partner. 

The B U I N style Buttons between the two windows allow you to change the style of the
text you send to BOLD, Underline, Italics and Normal respectively. 

The small window below the text entry window is where you specify your name as it will
appear in your partner's Chat window.  You can change the name by simply typing a new
name in this window. All previous names are remembered and are accessible by clicking on
the down arrow to open the popup list.

Send Script / Document—Allows you to send the current active document in your program
to your partner. Your partner will receive a request asking if he wants to accept the
document.. If accepted, your partner's computer will begin receiving the document.  During
this time, you and your partner will not be able to Chat with each other until your partner
receives the document. iPartner will then automatically put you in Partner view (slave mode,
see below) because the file is now on their computer.  The document now resides on your
partner's computer allowing him to save and print the file.

Show partner—This is different then the “Send Document” feature since it does not actually
transfer the document to your partner's computer.  Instead, it opens a window on your
partner's computer allowing your partner to view (and edit with permission) the document. . 

Once you click on the "Show Partner" button, it will change to “Showing Partner” to indicate
that your partner is viewing your document. At this point you are considered in “Master view”
since the document is on your computer and you control the editing and the viewing of the
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document.

When your partner is showing you a document, the Show Partner button will change to “View
Partner” to indicate that you are viewing your partner's document.  Since at this point you
can only view the document and cannot edit without the Master's permission you are
considered in “Slave view”

1.12.1.3 Editing in Slave view

Normally in “Slave view” you are unable to have any control over what part of the script you
are viewing or make changes in it. However, it is possible for the Master to grant you
permission to edit the script. While you can edit the script, it is important to realize you are
viewing a script on another's computer. You will not be able to use any of your menu
commands, function key's or quick entry features such as pop-up lists of Character Names
or Locations.  

This feature is mainly for the purpose of editing or rewriting existing text in a collaborative
type of environment.  If the Slave needs to do major rewriting, it would probably be better to
use the “Send Document” feature so they can have full use of their program. 

You may also experience slow screen refreshes and typing rates since you are actually
editing the script on the Master's computer.

A Slave can request control of the script by simply placing the mouse pointer anywhere over
the script and clicking.   The Master will then receive the following request.

Attention

Your partner wishes to type in the document.

This can cause problems if you both try to edit at once or if you move around in the
document while your partner is trying to edit.

Allow your partner to type in the document?

Once the Master clicks Yes the Slave can now edit the script.

1.12.1.4 Slave view editing capabilities

Once you have permission to edit the script you can perform the following functions. 

 Use the mouse to  click in the script to edit.

 Use the Mouse to highlight text by holding the shift key and clicking where you want the
text selection to be extended.

 Edit by typing in the script.

 Scroll by using the Up and Down Arrows or Page up/Page Down.

You can also cut, copy and paste text as well by using whatever keys are set on that
computer to cut/copy/paste with in the Keyboard section of the Tools > Options… window.
These commands are being executed on the Masters computer so the Slave will not be able
to paste text from another application on the Slave computer. Likewise, if the Slave invokes
the paste text before copying or cutting text from the script, the program will try and paste
whatever is in the Masters clipboard from a previous application into the script with
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unpredictable results.

IMPORTANT!!!  While all of the keys listed below will work in slave mode some of
them may cause popup list's to appear on the Master's computer if the Master has
QuickType text entry turned on.  In order for the Slave to use the Quick Key's to
change elements efficiently, the Master must go into the Tools menu and change the
Options….  Clicking the QuickType button allows the master to turn off all Auto
Pop-up and Running List options.  This enables the Slave to use the Quick Keys.

1.12.1.5 Editing Keys in iPartner

 Tab Key—Puts in Character Names regardless of where the cursor is in the document.

 Enter Key—Takes you from one element type to another (i.e. pressing <ENTER> while in
Character Name will take you to dialogue; while in Transition will take you to Scene
Heading, etc).

 Left Parenthesis Key—Puts you in a Parenthetical when pressed while in Dialogue. This
key adds a Character Extension if pressed while in a Character Name. 

 CTRL+ B—Turns Bold on/off. 

 CTRL+ E—Puts you into a Scene Heading with EXT. and a space already typed in for
you. 

 CTRL+ I—Puts you into a Scene Heading with INT. and a space already typed in for you. 

 CTRL+ O—If you aren't in a Shot, then it puts you into one. 

 CTRL+ R—Forces a refreshing of the screen.

 CTRL+ S—If you aren't in a Scene Heading, then it puts you into one.

 CTRL+ T—If you aren't in a Transition, then it puts you into one.

 CTRL+ U—Turns Underlining on/off.

 CTRL+ Y—Turns Italics on/off. 

 CTRL+ ENTER—Puts you into Action. 

 SHIFT  + ENTER—Puts in a Forced Page Break.

 ALT + ENTER—Puts in a Hard Return.

 CTRL+ - —Puts in a Soft-Hyphen. 

 CTRL+ SHIFT - —Puts in a Hard-Dash.

 CTRL+ SHIFT ( —Puts in a "(" into Dialogue without making it a Parenthetical.

 CTRL+ ALT+ SPACE—Puts in a Hard Space.

1.12.1.6 Revoking Slave's editing privileges

The Master can revoke the Slave's ability to edit the document only by clicking on the
"Showing Partner" button.  The Master can permit the Slave to still view the script by simply
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clicking the "Show to Partner" button again.

1.12.1.7 Ending the session

Either side can end the iPartner session by clicking the Disconnect button. When you
disconnect, iPartner will ask if you wish to synchronize your document with the document
that has been edited by your partner. If you select Yes, it overwrites the copy of the
document you currently have open in your program with the edited changes in your partner's
program.  If you choose No, then the document in your program will not reflect any of the
changes made since you sent the document to your partner.

1.12.1.8 Using the Voice feature to talk to your partner

iPartner allows you and your partner to actually speak to each other via the connection using
a microphone and speaker. This feature functions best if both you and your partner are on
the same LAN (Local Area Network), or if you both have high speed internet connections
(DSL, Cable, etc.).  Slower modem connections may produce undesirable results when
using the Voice feature.

In order to enable speaking and listening you must have the microphone and speaker
buttons available.  These buttons are only be available if both you and your partner are on
the same platform (Windows-to-Windows or Mac-to-Mac connections).  

Speaking—To enable speaking to your partner, click on the microphone and iPartner will
enable your microphone and send anything you say to your partner via Streaming Audio. 

Listening—To enable listening to your partner, click on the speaker and iPartner will enable
your speaker so that you can hear anything your partner says via Streaming Audio.

1.12.1.9 iPartner - Trouble Shooting - Known Issues

Go to the online technical support site for known iPartner issues.

1.12.1.10 Firewall Configuration  Information

iPartner can communicate over any of the following TCP port numbers: 

2200, 2136, 2184 and 2245.

At a minimum, the firewall will need to allow outbound connection on at least one of these
ports. The user can select the port number to use, so if you only open one port number, let
the users know which one has been opened. 

iPartner can also accept incoming connections on these same port numbers. Although it is
not absolutely necessary to allow incoming connections, it will be more convenient for the
users to allow incoming connections on these ports. 

The optimal configuration for iPartner would be: 

Outgoing and Incoming connections allowed on ports 2200, 2136, 2184 and 2245 

A more secure, but still fully-functional configuration would be: Outgoing and Incoming
connections allowed on port 2200 (the default port for iPartner).

The minimal configuration is: Outgoing connections only on port 2200.

http://screenplay.com/support/index.htm
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1.12.2 Speak Text

Movie Magic Screenwriter has the ability to actually read your script aloud using Microsoft's
free Text-to-Speech engine. 

 Setup Voices

 Read Document

1.12.2.1 Setup Voices

Selecting  Tools > Assign Voices... displays a window that allows the user to assign voices
to elements of the document.

Character Name Options—This area allows you some choices on the way Character
Names are read in the document.

 Do not read—If selected, the Character Names are not read.

 Read in Character Voice—If selected, Character Names are read in their assigned
voices.

 Read in Action Voice—If selected, Character Names are read in the voice assigned to
the Action element.

Parenthetical Options—This area allows you some choices on the way Parentheticals are
read in the document.

 Do not read—If selected, the Parentheticals are not read.
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 Read in Character Voice—If selected, Parentheticals are read in their assigned
Character Name voices.

 Read in Action Voice—If selected, Parentheticals are read in the voice assigned to the
Action element.

Load Voice Association File—If you have assigned voices to a previous document and
saved them, you can load the voice association file (.vaf) and use it on your current
document.

Save Voice Association File—This option allows you to save your current voice allocation
settings.  Clicking this button saves your voice settings to a voice association file (.vaf).  The
voices that are assigned to this document can now be used for other documents.

Clear All—Clicking this button removes all assigned voices to the elements.  

OK—This saves all changes and returns you to your document.

Cancel—This removes all changes and returns you to your document.

Assign a voice by clicking on an element or Character Name and selecting a voice from the
voice popup list:
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The window has voices that are divided into two categories: Female Voices and Male
Voices.

 Play Sample—Clicking this button plays the voice that you selected in the Voice window.
The voice will say a brief introduction.

 Select Voice—Clicking this button will assign the selected voice  to a particular element
shown at the top of the window.

 Speak Silently—Clicking this button  will mute the voice of this character even though
Screenwriter will still read it. This will create an appropriate pause to allow a human
actor/character to read that part aloud.  The purpose of this feature is to allow a particular
actor/character to read interactively with the program to help them rehearse and memorize
their lines.

 Do NOT Read—Clicking this button will ignore reading the chosen element or Character
Name.  The voice shows as "(do not read)" and does not create an appropriate pause as
does "Speak Silently".

 Setup Available Voices—Clicking this button changes the configuration of the window by
showing options to add or modify existing voices.

 Edit Vocal Characteristics—Clicking this button displays a window that allows control of
the Pitch and Speed of the voice the user selected from the Voice window. 

 Edit Pronunciation—Clicking this button displays a window that allows alteration of the
pronunciation of the voice that was chosen from the Voice window.  Based on the word
entered in the blank field, the Edit Pronunciation window gives four choices: Add this word
to the dictionary, Change the pronunciation of this word, Remove this word from the
dictionary, and Change capitalization or spelling.

Once a choice is made, clicking Next goes to the next stage of modification.

The "Change the Pronunciation of this word" feature is more extensive and allows
modification of the way a voice says the word.  To modify the way a word is pronounced,
type in a spelling that sounds more like the word or the phonetic symbols.

 Add New Voice—Clicking this button allows the user to add a new voice based on an
existing voice.  The gender of the new voice can be male or female.  Whichever is chosen
(male or female) determines the voice on which this new voice is based.

For example, the voice will defaults to Mary if you choose female.

You can change the default voice by clicking on the Edit Vocal Characteristics button.

 Delete Voice—Clicking this button deletes any user-defined voice selected on the
list.  Voices that come with the program cannot be deleted.

 Edit Voice Name—Clicking this button allows the user to change the name of any
user-defined voice.

 Return to Voice Assign—Clicking this button will return the window to its original
configuration by showing all original buttons.

 Cancel—Clicking this button removes any changes and returns you to the Setup
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Voices window.

1.12.2.2 Speak Selection

Tools > Speak Selection

This command uses the Mac's build in speech tools to read the selected text aloud.  You'll
know it is running when you see the following window:

1.12.3 Send As Email Attachment Command

The File > Send As Email Attachment… menu command transmits the open
document to a recipient via email.  Use this feature to send MMSW files to other
Screenwriter users, or PDF and RTF files to non-Screenwriter users.

1.12.3.1 Attach Script As:

There are three choices of file formats when sending the document as an email attachment
from Movie Magic Screenwriter:

 MMSW: Screenwriter Document (default). This is the file format Movie Magic
Screenwriter 6.0 uses for saving documents.  Select this to send another Screenwriter
user your Screenwriter document.  The recipient must have Movie Magic Screenwriter to
be able to open this type of file.

 PDF: Portable Document Format. This is the file format used by Adobe Acrobat Reader, a
popular, free document utility.  This format will allow others to view your document as it
appears in Screenwriter with the exact same formatting and page breaks.  The file is
read/print only and cannot be edited.  It is recommended to select this if the other party
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does not have Screenwriter or you are unsure.

 RTF: Rich Text Format.  This is an editable, standard word processing document that can
be opened in any word processor, such as Microsoft Word, WordPerfect, etc., or imported
into Final Draft.  However, this will not retain the same page breaks as they appear in
Screenwriter.  

1.12.3.2 Compose Message In:

This control allows the choice of email programs in which to write and send the email
message with the attachment. 

NOTE: This option requires the chosen email application to be installed properly before
using it to compose and send the message.  

1.12.4 Name Bank

Movie Magic Screenwriter's Name Bank feature is a collection of 3,900 Male Names, 4,950
Female Names and 22,000 Family Names designed to help you find interesting and unique
names for your characters.  

To Run the Name Bank:

 Click on Tools  > Name Bank... and you will see a window similar to the one below: 235
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1.13 Customizing Screenwriter

Screenwriter comes with a set of program option defaults.  As you become more familiar with
Screenwriter's features, you may want to customize these default settings to the way you
work.  

Most of Screenwriter's program settings are found on the Screenwriter >Preferences…
menu.  Under the Screenwriter menu, select Preferences….  At the Preferences window, go
to one of the following option screens by clicking on its tab:

You can make changes to:

 Editing Options (including QuickType )

 Files Options

 SmartCheck Options

 Spelling Options

 Miscellaneous Options

 Revisions Options

 Printer Options

 Keyboard Options

 Animation Dialog

 NaviDoc Options

 Outline Options

154
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1.13.1 View Menu

The View menu holds the display controls.

For a description of each of these commands, see Screenwriter 6 Menus  in the
Appendices.

1.13.1.1 Ruler

View > Ruler

If checked, displays the horizontal page Ruler, showing margin markers for the Element in
which the cursor is located.  Element margins can be cheated by moving the right and left
ruler markers.  Unchecked, the Ruler does not display.

1.13.1.2 Show Format Codes

If checked, displays the hidden format codes embedded in the text of your document by
Screenwriter for such things as text styles (Bold, Italic, etc.), text color and other formatting
codes.  In normal use, you won't need to be aware of these codes.  Unchecked, the format
codes are hidden and do not display onscreen.

225
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Format Codes:

 [B] / [b]—Bold start and end (respectively).

 [I] / [i]—Italics start and end.

 [U] / [u]—Underline start and end.

 [S] / [s]—Strikeout start and end.

 [L] / [l]—Blue text start and end.

 [R] / [r]—Red text start and end.

 [G] / [g]—Green text start and end.

 [U1] thru [U7] / [u1] thru [u7]—User Defined color text start and end.

 § (section symbol)—Hard Return.

 | (pipe symbol)—Hard Dash.

 ~ (tilde)—Soft Dash; this symbol is also inserted before a word in a document if you have
told the program to ignore the word for auto-correction.

1.13.1.3 Zoom Screen Text...

View > Zoom Screen Text...

Displays the Zoom Screen dialog window, allowing you to alter how  large the document text
displays onscreen.   
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1.13.1.3.1  Fit Width

This option makes Screenwriter automatically adjust the text size in the document portion of
the window as you grow or shrink the document view horizontally (including opening/closing
the NaviDoc).  Growing or shrinking the document view vertically does not change the
displayed font's width.

 The minimum value controls how small the document text can be reduced as a percentage
of the original font size.  

 The maximum value controls how large the document text can be enlarged as a
percentage of the original font size.

1.13.1.3.2  Fixed Text Size

This option lets you specify a fixed magnification factor for the document screen text as a
percentage of the original font size.  
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1.13.2 Toolbar Icons Menu

View > Toolbar Icons Menu

The View > Toolbar Icons menu has options that control the display of the Toolbar and
Toolbar icons that appear at the top of the document window.  

 Show Toolbar—Turns the Toolbar display on and off.

 Customize Toolbar... —Clicking this opens the Customize Toolbar window.  This is
where you can drag and drop specific icons from the palette to customize the icons in the
Top Toolbar.

 Small / Large Icons—These options allow the user to choose between small or large size
icons on the top Toolbar.

 Reset Toolbar to Defaults—Clicking this sets the Toolbar to the default set of visible
icons, icon positions, and icon size.

 Remove All Icons—Clicking this removes all icons from the Toolbar but still keeps the
Toolbar visible.
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 Default Toolbar—Clicking this sets the Toolbar to the default set of icons and icon
positions.

 Standard Large Icons—Selecting this sets the Toolbar to the default set of icons at the
larger size.

 Minimal Large Icons—Selecting this sets the Toolbar to a reduced set of large icons.

 All Toolbar Icons—Includes all Toolbar icons in the Top Toolbar.  Note:  Since the
Toolbar does not wrap, most of the icons are available by clicking on the >> icon on the far
right of the Toolbar and selecting from the popup menu of icons.  For example:

 

1.13.2.1 Customize Toolbar...

This command gives you complete control over what appears in the top toolbar.  All you
have to do is drag the icons to and from the toolbar.  It's that simple.
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1.13.3 Editing Preferences

Screenwriter > Preferences... > Editing

QuickType preferences are located in the QuickType section.

1.13.3.1 QuickType Preferences
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1.13.3.1.1  Auto Pop-Up

Enable Quick Entry --When checked, QuickType is enabled.  QuickType lets you speed
text entry by using many different keyboard shortcuts .  Unchecked, QuickType is
disabled.

 Auto Pop-Up Locations—If checked, QuickType automatically pops up the Unique
Locations List after you enter Scene Heading Initial Text (e.g., INT.)  Unchecked, you
need to press RETURN to display the list.

 Auto Pop-Up Time of Day—If checked, QuickType automatically pops up the
Time-of-Day List after you enter Location text (e.g., LAURA'S APARTMENT) from a
pop-up Locations List.  Unchecked, you need to press RETURN to display the list.

 Auto Pop-Up List of Character Names—If checked, pops up a List of all Character
Names in the script when pressing RETURN is the first activity in a Character Name
element.

1.13.3.1.2  Enable QuickType Entry

If checked, this allows the automatic display of pop-up lists of Character Names, Locations,
Times of Day, etc.  

If you Type— QuickType will—

FADE IN: 
or any Transition

Display Scene Heading Initial Text menu
(INT., EXT., etc.).

If you Press RETURN
while in—

QuickType will—

Blank Action, 
Transition, 
blank Scene Heading, 
Scene Info, 
or End of Act

Display Scene Heading Initial Text menu
(INT., EXT., etc.).

Scene Heading 
without Location

Display a List Menu of all unique Locations
already in the script.

Scene Heading 
with Location

Display a List Menu of Time-of-Day (DAY,
NIGHT, etc.).

147
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End of Action Add another Action Element.

Character Name Add a Dialogue Element
(If the next element is Dialogue or
Parenthetical, it moves to the beginning of
that element).

End of Dialogue* Add an Action Element.

Middle of Dialogue* Break the Dialogue and insert an Action
Element.

Parenthetical Add a Dialogue Element
(if the next element is Dialogue, it moves to
the beginning of that element).

* If Return in Dialog takes you to Character is checked on the Editing page of the
Options… menu (under the Tools menu), a Character Name element will be inserted
instead.

If QuickType is not enabled, these popup lists can be displayed manually by pressing the
appropriate Control key combination:  

If you Press— While in— QuickType will—

CTRL+S Any element Add a Scene Heading
element.

CTRL+S Blank Scene Heading Display Scene Heading
Initial Text menu (INT., EXT.,
etc.).

CTRL+S Scene Heading with
Initial Text

Display a List Menu of all
unique Locations already in
the script.

CTRL+S Scene Heading with
Initial Text and Location

Display a List Menu of
Time-of-Day (DAY, NIGHT,
etc.).

CTRL+O Any element Add a Shot element.

CTRL+O Blank Shot element Display a List Menu of Shots
(ANGLE ON, etc.).

CTRL+ENTER Any element Add an Action element.

SHIFT+CTRL+C Action or Dialogue
element

Display a List Menu of
existing Character Names.

TAB** Any element Add a Character Name
element.
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( Character Name element Display a List Menu of
Character Extensions (V.O.,
O.S., etc.).

( Dialogue element Add a Parenthetical element.

CTRL+T Any element Add a Transition element.

CTRL+T Blank Transition element Display a List Menu of
Transitions (CUT TO:, etc.).

CTRL+F1 Any element Add a Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Editing page of
Options… under the Tools menu, Tab creates a Parenthetical element when in a
Dialogue element.

1.13.3.1.3  Use SmartTab

If checked, this option allows the quick entry of recently used Character Names using the
TAB key.  Press TAB followed by a letter, and the last Character Name you used starting
with that letter is highlighted in the pop-up Character Name pop-up list.  Press ENTER to
enter the name in your script.

For example, you have characters named MICHELLE, LARRY, LISA, and LAURA in
your script and the current scene features LAURA and MICHELLE.  When you press
TAB then L the first time in this scene, the drop-down list might have the name
LARRY highlighted.  Type A then U to highlight LAURA, then press ENTER to have
SmartTab finish entering the name for you.  

Without SmartTab enabled, you'll have to do that each time you want LAURA.  

With SmartTab enabled, the next time you press TAB then L, the name LAURA is
automatically highlighted for you. 

NOTE:  Without SmartTab enabled, pressing TAB followed by a letter always
highlights the first name starting with that letter.  If you've added a name starting with
that letter to the Character Name User List, the User List name always appears
highlighted.  See User Lists below.

1.13.3.1.4  Running Lists

Running lists are lists of user-defined items (such as character names, shots, and
transitions) created and updated as you write in the document.

 Running Shot List—If checked, QuickType automatically pops up the Unique Shots List
(plus any initial shot text defined in the User List) when you add a new Shot element. 
Unchecked, displays User List items only.

 Running Transition List—If checked, QuickType automatically pops up the Unique
Transitions List (plus any Transition text defined in the User List) when you add a new
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Transition.  Unchecked, displays User List items only.

1.13.3.2 Pressing the ENTER key...

Pressing the ENTER Key

 Enter in Dialogue takes you to a Character Name—If checked, QuickType creates a
new Character Name element when you press ENTER in a Dialogue element.  To go
to an Action element instead, press ENTER twice or press CTRL+ENTER. 
Unchecked, pressing ENTER creates a new Action element.

 Pressing the ENTER key in Script Note adds a Hard Return—If checked,
QuickType adds a Hard Return in a Note when you press ENTER, ending the line short
and taking you to another line.  Unchecked, pressing ENTER in a Note creates a new
Action element following the Note.

 Pressing the ENTER Key in Transition takes you to Action—With this option
enabled, when you press ENTER in a transition element, then you will be taken to an
Action element.

 Pressing the ENTER Key in (Action) with Hidden Names goes to Dialogue—With
this option enabled, if you press ENTER after an action line that follows a Dialogue
line, it will automatically put in the same name for you and drop you into dialogue.  This
is because Action in play format is the same as parentheticals but should be broken
over page breaks.  With this option set, the ONLY way to put in two lines of action in a
row is to press CTRL+ENTER to explicitly have it enter action.

NOTE:  This option ONLY takes effect when you are in a document that has Action in
Parentheticals and has the option Cont'd Dialogue shouldn't have Character Names.
These are typical settings for Play Format.

1.13.3.3 Other Editing Preferences

Keep Insertion Caret Above Window Bottom # Lines—Controls the number of lines
above the bottom of the window that the insertion caret (the blinking editing marker) can go
before forcing the text to be scrolled vertically.  The higher the number, the more lines of text
is visible above the insertion caret.
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Tab in Dialogue takes you to Parenthetical—If checked, QuickType creates a new
Parenthetical element when you press TAB in a Dialogue element.  To go to a Character
Name element instead, press TAB again.  Unchecked, pressing TAB creates a new
Character Name element.

Drag and Drop should break elements in the Middle—If checked, dragging and dropping
items into the middle of text splits the text element and inserts the dropped material with it's
original element designation.  Unchecked, it inserts  the item after the current element.

1.13.4 Files Preferences

Screenwriter > Preferences... > Files

1.13.4.1 When Screenwriter starts it should...



Movie Magic Screenwriter152

 

Screenwriter can be preset to automatically do one of five things each time it starts up, by
clicking on one of the following radio buttons:

 Leave You in a Blank Script—Opens a new file with the default Screenplay format.

 Display the Open File Dialog—Displays a standard Open File dialog, set to your default
scripts subdirectory.

 Retrieve Last Document you worked on—Opens in the last script you saved in your
previous Screenwriter session.

 Restore Last Workspace—Opens all scripts you had open at the time you Exited your
previous Screenwriter session.  

 Automatically check for updates—When checked, Screenwriter automatically checks for
updates daily, weekly, or monthly.

1.13.4.2 Default Document Folder

This option allows you to change the folder that Screenwriter uses as the default for
opening/saving documents (default folder is \My Documents\Screenwriter Documents\).

When you click on the Set... button, you'll get a standard OS X navigation dialog.

 Change the default folder to a different pre-existing directory by clicking on items in the
directory tree.  

 Create a new folder by pressing the New Folder button.

 Click on Choose to set your default folder, Cancel to keep the existing default.

1.13.4.3 Retain Previous Versions

When checked, these options control where previous versions of your document are
automatically stored when you use the File > Save command in Screenwriter.  This option
retains versions of the file as they were BEFORE a save command is performed.  We
recommend you do NOT consider these files backup files since they are temporary and can
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be overwritten as you continue to save your document.  RECOMMENDATION:  MAKE
SEPARATE BACKUPS OF YOUR WORK.  Use these .BK files as emergency file retrievals
only.

 Retain up to # previous version of a document—This option sets the number of
previous version files of a document Screenwriter keeps around.  The number is from 1
to 100.  Each .bk file is a complete copy of the document file.  The default number of
versions retained is 5.  That means Screenwriter stores up to five additional copies of
each document you work on.  Setting the number higher can begin to take up a lot of
disk space.

 Place previous version files in:—This option controls where the previous versions of
your document are saved.

 A subfolder named, "Previous Versions"—Screenwriter places the .bk files for
all documents in a folder called Previous Versions.

 The same folder as the document—Screenwriter places the .bk files for the
document being edited in the same folder as the document.

 Create a new previous version file—This option controls when the previous version
files are created.

 Only once per editing session—A .bk file is created the first time the document is
saved during a single editing session.  If the document is closed and reopened,
Screenwriter considers it a new editing session and another .bk file is created if the
document is saved while in the new editing session.

 Every time a document is saved—Screenwriter creates a .bk file every time a
document is saved.

1.13.4.4 Automatic Timed Backups

Screenwriter has a data security function that makes a temporary Timed Backup of your
script at regular intervals.  In an emergency situation, such as a power outage, you can
retrieve the timed backup and use the data.

The timed backup is a separate process from regular file saving.  It automatically backs up
the file you're working on when its timer activates.  

Always save your scripts separately before you exit Screenwriter.  

Make Backups of your scripts to another drive or medium, such as a floppy disk, tape drive,
CD, DVD,  network server, etc.

 Timed Backup Frequency—Set this to between 1 and 60 minutes (15 is the default.)  If
you try to set it to 0 or greater than 60 minutes, it changes to 60 minutes when you exit the
menu.
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 Timed Backup Sound—Use this sound to remind you that the .bk file has been created
when you save your document.  The default is set to None.

1.13.4.5 Password Protect Scripts

Password Protection keeps unauthorized people from reading your scripts.  When saving a
script, you'll be asked to enter a password twice for confirmation.  To open the script, you'll
have to enter the correct password.  

When checking this option, you'll be prompted to type the word YES to confirm your decision
to put passwords on all scripts.  

When saving, an Allow Viewing/Printing without Password option lets you make the script
viewable and printable to anyone without the password, if checked.  They won't be able to
edit or save the script.

1.13.4.6 When Opening Existing Documents...

 Show NaviDoc—This option controls the NaviDoc display when documents are opened.
It has the following options: Panel Last Used (default); Outline Panel; Scenes Panel; Notes
Panel; Bookmarks Panel; or Hide NaviDoc.

 Start at last saved position—If checked, it opens a script exactly as it was onscreen
when you last saved it.  Unchecked, it opens at the top of the script.

1.13.5 SmartCheck Options

Screenwriter > Preferences... > SmartCheck

You should always have your script proofread before sending it out to be read, preferably by
someone else.  At the very least, run SmartCheck before printing your script.  SmartCheck
scans your script for the following common formatting errors:

 An element that starts with a single blank space (a common typing error).

 Completely blank elements.
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 Character Names with no dialogue.

 A Character with two speeches in a row, with no intervening text (such as an Action
element).

Any errors found are displayed onscreen for your attention, or if you prefer, are automatically
fixed by SmartCheck.

1.13.5.1 Automatically Run SmartCheck Before Printing

If checked, Screenwriter checks your script for errors each time you print.  In the Print
window, the Run SmartCheck before this Print Job box is also checked (you can print
without running SmartCheck by unchecking the box, turning it off temporarily).  Unchecked,
no script checking is performed unless you manually run SmartCheck.

1.13.5.2 Beep on Found Formatting Error

If checked, SmartCheck beeps each time it finds an error.

1.13.5.3 Delete WITHOUT prompting...

These four options specify which formatting errors SmartCheck should fix without prompting
for your decision.  This applies whether SmartCheck is running in manual or automatic
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mode.  

 Single Starting Blank Space—If checked, deletes a single space at the beginning of a
line.  Unchecked, this error displays a prompt.

 Completely Blank Elements—If checked, deletes a line with no text.  Unchecked, this
error displays a prompt.

 Character Names without Dialogue—If checked, deletes orphaned Character Names.
Unchecked, this error displays a prompt.

 Second Character Name when he/she speaks twice in a row with nothing between
the two speeches—If checked, deletes the second Character Name element and joins
the two Dialogue elements when it finds two speeches in a row by the same character
(without an intervening Action or other Element.)  Unchecked, this error displays a prompt.

1.13.5.4 Ignore Blank Lines which have Revision Marks

If checked, SmartCheck accepts blank lines with Revision Marks as correct.  Unchecked, it
treats such blank lines as Completely Blank Elements.

1.13.5.5 Ignore the same Name speaking twice in a row when Extensions do NOT match

If checked, treats the same Character Name speaking twice in a row as correct when their
Extensions differ (such as V.O. and O.S.)  Unchecked, it flags this as an error. 

1.13.5.6 Combine OMITTEDs that are Widowed on page

If checked, SmartCheck finds any page that contains only an OMITTED scene, and prompts
you to combine that OMITTED with any OMITTEDs that precede or follow it.  Unchecked, the
page prints with only an OMITTED scene on it.

1.13.5.7 SmartCheck Prompts

If you select Yes to fix an error SmartCheck has prompted you about, it fixes the error and
continue to check your script.  

If you select No, it asks you whether YOU want to fix it.  

If you reply Yes, it pauses at the format error to allow you to fix it.  

If you reply No, it ignores the error and continues checking.  

If you select Cancel, it stops the SmartCheck scan.  If SmartCheck was run automatically
before a print job, printing begins.  Otherwise, you'll be returned to your script.

When SmartCheck completes a manual scan, it informs you with a dialog box.  When it
finishes an automatic scan before printing, it starts printing without any further message.
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1.13.6 Spelling Options

Screenwriter > Preferences... > Spelling

1.13.6.1 Correct Double Capitals (e.g. “MIstake”)

If checked, words that start with two capital letters are corrected by Auto-Correct and display
an error prompt in a manual Spell Check.  Unchecked, these errors are ignored as correct. 
(The Spell Check as you Type and Edit option must also be checked for this function to
work.)

1.13.6.2 SpellCheck as you Type and Edit...

If checked, Auto-Correct, Character Name Aliases, and Substitution Text Aliases are
allowed.  Unchecked, they are disallowed and grayed out on this page.
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1.13.6.3 Auto-Correct Typos as you Type

If checked, Auto-Correct corrects common letter inversion typos such as “teh” to “the” as
soon as you type them.  (The Spell Check as you Type and Edit option must also be
checked for this function to work.)

 Prompt on Multiple Words during Auto-Correction—Check this if you want to be asked
what to do when a misspelled word can be corrected in more than one way.  If checked, it
gives you a choice of words when the typo could have two or more correct spellings.  If
unchecked, Auto-Correct makes the decision for you. (The Spell Check as you Type and
Edit option must also be checked for this function to work.)

 Maximum—Sets the maximum word length of typos to auto-correct.  If on a slower
computer, set this to a lower number.  Screenwriter uses a default word length of 25
letters.

 Auto-Correct Sound—Sets the sound used when an auto-correction is made.  The
default setting is None.

 Query when you fix Auto-Corrected Words—With this option enabled, if the real-time
spell check erroneously ‘fixes' a word by inverting two of its letters, changing the
capitalization or spacing and then you immediately go back and change it back to what it
was before the program ‘fixed' it, will prompt you with a message asking you if it should
learn this word as you have restored it or whether it should simply ignore this one instance.
This option will only be available if the option Spell Check as you Type and Edit has
already been enabled. 

With this option NOT enabled, assuming you have Auto-Correct Typos enabled, in the
case where you restore a fix that the program has just made, it will simply ignore this one
case without prompting you.

1.13.6.4 Beep on Unknown Words

Beep on Unknown Words—If checked, alerts you to any suspected typos that Auto-Correct
is unable to correct for you.  (The Spell Check as you Type and Edit option must also be
checked for this function to work.)

Highlight Unknown Words—If this is checked, the spelling checker draws red underlines
beneath words in the current element it does not know.  This option will only be available if
the option Spell Check as you Type and Edit has already been enabled.   With this option
NOT enabled, when the real-time spell checking routines find a word that it cannot correct
and does not recognize, it will NOT give you a visual alert.
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Beep Sound—Use this popup menu to choose a sound that is played when you type a word
that is not in the dictionary.  The default is None.

1.13.6.5 AutoCapitalize

 Sentences—If checked, capitalizes the first letter in all Sentences in Dialogue, Action, and
Notes.

Except immediately Following Shots—Shots (also known as secondary Sluglines)
can be used to emphasize an object or person, with the following Action giving more
detail.  To have the combined Shot and Action read as one sentence—with the
Action sentence not capitalized—check this box.

 Character Names—If checked, capitalizes the first letter of all Character Names in
Dialogue, Action, and Notes.  To be capitalized by Auto-Correct a character name must
either have been used previously in the script, or exist in the Character Name User List.

(When using names such as “Mark “or “Art” in your script, Auto-Correct also capitalizes the
words “mark” and “art”.  To avoid this, Pause Autocorrection under the Spell menu.  Type
the word with your desired capitalization, move past the word, then resume Auto-Correct
by clicking on Pause Autocorrection again.) 

All Caps—Makes Character Names ALL CAPS wherever they appear.

 Correct Double Capitals (e.g. "PRoblem")—If checked, when Spell Check is run from
the Spell menu it auto-corrects Sentence spacing and capitalization—without prompting
you first.  This way, sentence spacing and capitalization will be corrected even if
Auto-Correct is off.

 Treat ")" as a Sentence End in dialogue for the purposes of auto-capitalization &
spacing—If checked, treats a right parenthesis in Dialogue as a sentence end, in order to
format the next sentence correctly.

 Correct Capitalization/Spacing when Run Manually—If checked, when Spell Check is
run from the Spell menu it auto-corrects Sentence spacing and capitalization—without
prompting you first.  This way, sentence spacing and capitalization will be corrected even if
Auto-Correct is off.

 Ignore Capitalization when Checking Words—If checked, allows unusual Capitalization
of words and sentences when Spell Checking a script.  Unchecked, Spell Check expects
correct Capitalization of sentences, proper names, etc.
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1.13.7 Misc. Preferences

Screenwriter > Preferences... > Misc.

1.13.7.1 Miscellaneious Options

Display Headers/Footers On Screen (WYSIWYG)--If checked, the onscreen display
represents the printed page.  Shows Headers, Footers, Page Numbers, Top & Bottom
Continueds, etc. with less screen space for text.  Unchecked, these items print but don't
display onscreen.

Display Page Break Type on Screen--If checked, displays page break lines with
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descriptive text (e.g., FORCED PAGE) as part of the line itself.  Unchecked, the lines display
but carry no onscreen description.

Show Swear Words in Thesaurus--With this option enabled, the thesaurus will display
vernacular swear words as synonyms for words like excrement.  With this option NOT
enabled, the thesaurus will not display vernacular swear words as synonyms for words like
excrement.

Draw Text Anti-Aliased--Check this if you want text drawn anti-aliased.  Note:  Some fonts
may look better anti-aliased, while others may not.

Allow Page Breaks at Ellipses...--If checked, treats Ellipses (...) as a sentence ending for
purposes of page breaking.  Unchecked, pages won't be broken at ellipses.

Don't put )/) at end/start of broken Action--With this option enabled, if you have action in
parentheticals and Movie Magic Screenwriter breaks an action line over a page break, it will
not put in an ending parenthetical on the half left at the bottom of a page, nor a starting
parenthetical on the half that starts the new page.

With this option NOT enabled, if you have action in parentheticals and Movie Magic
Screenwriter breaks an action line over a page break, it will put in closing and starting
parentheticals as if these broken action elements were each individual elements.

1.13.7.2 Chat Sound

This preference controls the sound played if iPartner  receives a chat message and the
chat window is not in front.

1.13.7.3 Diskette Button on Tollbar...

  This option controls what happens when the diskette button on the tool bar is pressed.

 Acts Like Save--This saves the file as if you had chosen File > Save.

 Acts Like Save As--This brings up the Save As... window and lets you save the file under
a different name or location.

128
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1.13.7.4 After a Search...

After a Search...

 Bring Document to the Front--This option brings the document to the front and sends the
search window to the back.

 Leave Collapsed Search Window in Front--This option leaves the focus in the search
window but collapses it into a smaller (and less obtrusive) version.



1.13.7.5 Pagination

 Paginate When I'm Idle For # seconds--Lets you specify how long Screenwriter should
wait when there's a pause in your typing before automatically repaginating your script.  If
your writing is interrupted by the automatic repaginating, increase the pagination delay.

 No Real-time Pagination--This option turns off real-time pagination.

 Pagination Sound--This option controls the sound Screenwriter makes every time it runs
the real-time pagination.  The default for this option is None.

1.13.8 Revisions Preferences

Options on this page allow you to change certain Production Features.  Revision Marks
mentioned in the following section refer to Current Revision Marks, not Locked Revision
Marks.  See the Production Features chapter for more details.

Screenwriter > Preferences... > Revisions
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1.13.8.1 After ?? Revision Marks on the Page, put a Revision Mark on the Header

Lets you specify how many Current Revision Marks on a page are acceptable before putting
a Revision Mark on the Header also, to indicate a revised page.

1.13.8.2 Use an Asterisk on the Header instead of the Normally Defined Revision Mark

If checked, puts the default asterisk as the Header Revision Mark even when you've
changed the Current Revision Mark to be some other symbol.  Unchecked, the Header gets
the same Revision Mark as the rest of your script.

1.13.8.3 Put the Header Revision mark on the line under the header rather than to the right of it

If checked, puts the Header Revision Mark on its own separate line below the Header. 
Unchecked, puts the Header Revision Mark on the Header line, at the right.

1.13.8.4 Don’t print Revision Marks on each line...

If checked, and there are enough Revision Marks on the page to warrant Screenwriter
putting a Revision Mark on the Header (as determined by your setting in After ?? Revision
Marks..., above,) Current Revision Marks won't print on revised lines.  The Header Revision
Mark prints instead, indicating a revised page.  This avoids having a cluttered look to the



Movie Magic Screenwriter164

 

page.  Unchecked, Current Revision Marks prints on the Header and on each revised line.

1.13.8.5 Asterisk Headers of NEW A-Pages that don’t have any revisions on them

If checked, puts an asterisk on the Header of added A-pages to indicate that they're new
(and are considered revisions.)  Unchecked, new A-pages are identifiable by their page
numbering scheme only.

1.13.8.6 Print Separate full “PAGE OMITTED” pages

If checked, a page in a locked script whose entire text has been omitted prints with the
legend PAGE OMITTED at its center.  Unchecked, the omitted page won't print.  Instead, the
previous page prints numbered as a run (119-120, for example.)

1.13.8.7 Mark Element following Complete Deletion

If checked, puts a Revision Mark on the following element when an element with Current
Revision Marks is completely deleted.  Unchecked, there is no indication of where that
deleted revised element used to be.

1.13.8.8 Auto-Update Locked Headers on Revision

If checked, automatically changes an individual Locked header to the Current revision
header when a new revision mark appears on its page.  Unchecked, Locked headers are not
updated automatically.  When printing, Screenwriter prompts you to Update the Headers of
all pages with revisions on them to the Current header?  They can also be updated manually
by issuing either a Fix Headers or Remove Current Revision Marks command.  
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1.13.9 Printer Preferences

Screenwriter > Preferences... > Printing

1.13.9.1 Print Bottom Continueds

 At Fixed Distance from Bottom of Page--If selected, the Bottom Scene Continueds print
at the same position on each page, one line below the page's Bottom Margin.  

 Floating at Fixed Distance from Text--If selected, the Bottom Scene Continueds are
printed two lines below the final line of text on each page.  This results in the Continueds
appearing in different positions on each page.
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1.13.9.2 Print Color Text

 In Color (but grey on a black and white printer)--If selected, prints color-highlighted text
in color on color printers, and with a grayed background on black & white printers.  

 Ignoring Color (black text)--If selected, ignores color-highlighted text and prints normally.

1.13.9.3 Production Sides

 Gray Background on Unselected Text--If checked, script material NOT selected is
printed over a gray background which makes the selected production sides material easier
to see.  Unchecked, all material is printed normally.

 X-Out Unselected Text--If checked, script material NOT selected is printed with a large
"X" across it.  Unchecked, all material is printed normally.

1.13.9.4 When printing to PDF, prompt user with (COPY)

With this option enabled, when you create a PDF (Adobe Acrobat) file, it will ask you whether
it should automatically display the Scene Heading Bookmarks and which, if any non-printing
Notes should it include.   With this option NOT enabled, it will automatically use the last PDF
Printing Options that you had chosen.

1.13.9.5 Print Using Fractional Widths

When checked, Screenwriter prints using fractional width calculations.  Most fonts look better
when printed using fractional widths but some fonts don't.   Unchecked, Screenwriter prints
without using fractional width calculations.

1.13.10 Keyboard Preferences

Screenwriter > Preferences... > Keyboard

This page allows you to change Screenwriter's special editing keys.  From the scrollable
lists, choose your key preferences.  .  
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1.13.10.1 Keyboard Preferences Buttons

Reset--This button resets the keyboard shortcuts to the shipping defaults.

Clear--This button clears all of the keyboard shortcuts.

Export--Exports the current keyboard shortcuts to a keyboard shortcuts (.kbd) file.

Import--Imports .kbd keyboard shortcuts files to the current keyboard shortcuts.

Print--Prints the keyboard shortcuts.

Edit --This button lets you add, remove, and change keyboard shortcuts.168
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1.13.10.2 Edit Keyboard Preference

Most any command in Screenwriter can have a keyboard shortcut.  To add, remove, or
change a keyboard shortcut:

 Select the command from the list of commands in the Keyboard Preferences tab by
clicking on it.

 Press Edit.

This opens the Change Shortcuts window:

Each command can have one primary keyboard shortcut and one alternate shortcut.  If a
shortcut already exists for the command it displays automatically.  Click in or tab to the
Primary or Alternate shortcut box and press the keyboard shortcut of your choice.   You may
use many combinations of CMD, CTRL, OPTION, and SHIFT modifier keys.  Screenwriter
lets you know if the shortcut key has already be assigned of if it is an invalid choice (such as
OPTION, SHIFT, and SHIFT+OPTION only modifiers).

Press OK to save your edits.  Press Cancel to exit without saving your keyboard shortcut
edits.

1.13.11 Animation Dialog Preferences

Screenwriter > Preferences... > Anim. Dialog

Select the Anim. Dialog preferences to setup the layout of your Animation Recording Scripts.
These options change the way the a Recording Script prints without affecting the script.



Movie Magic® Screenwriter 6 Help 169

 

1.13.11.1 Speech Number

Speech Numbering

 On Right Margin of Page—Prints dialogue numbers in the speech's right margin.

 On Left Margin of Page—Prints dialogue numbers in the speech's left margin.

1.13.11.2 Character Name Position

Character Name Position

 Above Dialogue—Prints the Character Name above the dialogue speech (normal
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position).

 To Left of Dialogue—Prints the Character Name at the left of the dialogue speech.

1.13.11.3 Dialogue Spacing

Dialogue Spacing

 Use Spacing in Script—Prints the dialogue using the same spacing as in the original
script.

 Use Double Spacing—Prints with the dialogue double-spaced.

1.13.11.4 Dialogue Capitalization

Dialogue Capitalization

 Use Capitalization in Script—Prints the dialogue using the same Capitalization as in
the original script.

 Always Capitalize Dialogue—Prints Dialogue speeches in ALL CAPS.

1.13.11.5 Blank Lines Before Printed Speeches

Blank Lines before Printed Speeches

 Use the Normal Character Name “Blank Lines Before”—Prints the dialogue using
the same # of Blank Lines Before the Character Name as in the original script.

 Set Blank Lines Before to #—Allows you to set the number of Blank Lines Before the
Character Name, from 1 to 5.
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1.13.11.6 Print Script Notes

Print Notes—If checked, prints Notes in the Animation Recording Script, with the following
options:

 Only Notes before selected Dialogue—Prints Notes only if they appear directly
before a dialogue speech.

 Print Notes directly above Speeches—If checked, prints Notes on the line
immediately above the Character Name.  Unchecked, prints according to the line
spacing set in Blank Lines Before Printed Speeches.

 Print Boxes around Notes—If checked, prints Notes as they appear in the original
script, with boxes around them.  Unchecked, no boxes are printed.

1.13.11.7 Misc. Animation Dialog Preferences

Print <> around Numbering—If checked, displays and prints angle brackets around the
dialogue numbers, to differentiate between them and page numbers, scene numbers, etc.

Substitute Font:—Lets you print the Animation Recording Script using a different font than
in the original script.
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1.13.12 NaviDoc Preferences

Screenwriter > Preferences... > NaviDoc 83
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1.13.13 Outline Preferences

Screenwriter > Preferences... > Outline

1.13.14 Script Format Options

The script formats supplied with Screenwriter—for Screenplay, Sitcom I, Sitcom 2, Stage
Play, or Multimedia—can be customized to your preference.  The changes affect the current
script, or can be saved as a default to affect all new scripts created using that format. 
Formats for the Television Templates can also be changed—to reflect the different format of
a new TV show, for example.

Change options for specific script formats by using the Element Styles... screen:

Under the Format menu, select Element Styles...

A screen similar to the following displays:
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1.13.14.1 Element Styles...

Format > Element Styles...

Down the right side of the Element Styles window are buttons for displaying the unique
characteristics of individual Elements:

 Character Names

 Dialogue

 Parentheticals

 Scene Headings

 Shots

 Action

 Transitions

 Act Breaks

 Scene Labels

 Notes

 Centered Title
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and options for:

 Page Breaks

 Locked Scripts

Click on a button to display that element's options.  

1.13.14.1.1  Options common to all script elements

Options common to all script elements (though with different values for each) are:

Margins—Left and Right, adjustable in units of 1/10th of an inch. 

Justified—Justified is a feature that appears in the text formatting section of the
following menus: Dialogue, Parenthetical, Action, and Notes.

When this option is enabled all words along the right side of the script will be aligned and
even. Animation scripts are the only scripts that actually use this format.  In addition, the
justified text will not display on screen but will print and display in Print Preview.

NOTE:  The “Darken Courier New” function will not work when justified is selected.  It will
normally print Courier New instead. You can find this function by going into the Tools
menu, clicking Options…, and then clicking the Printing button.

Line Spacing—Lines Before and Interline (between lines within an element), adjustable in
units of 1/10th of a line. 

All Capitals, Bold, Italicized, and Underlined text formatting checkboxes.

A button to select a Font's Typeface, Style, and Size.

Allow Words that are five or more letters long to extend 1 or 2 letters beyond the
normal right-hand margin—If checked, allows a right margin “slop” for smoother-looking
right margins in all elements.  Unchecked, maintains strict right margins.

183

185



Movie Magic Screenwriter176

 

BUTTONS

Use Current Font for All Elements—Applies the font type and size (but not formatting such
as bold, italic, etc.) in the current element to all other elements.

Reset—The Reset button works as an Undo button for the changes you've made to an
individual Element.  It restores the settings to the way they were before you made changes. 
Use the Reset button before clicking OK to exit the menu and save changes to Script
Formats, or it will have no effect.

Save as Defaults for all New Scripts—If checked, applies any changes you've made to a
script's elements to all new scripts.  

OK—Exits and applies Script Format changes you've just made to the script.

Cancel—Exits and discards Script Format changes you've just made to the script.

1.13.14.1.2  Character Names

Center Character Names—If checked, all Character Names are centered horizontally
across the page (an unconventional choice).  Unchecked, each Character Name starts at the
same left margin position. 

Character Continueds as...—Allows you to choose one of these options for adding a
Continued to a Character Name when dialogue is split by an Action element:

 No Automatic Character Continueds—If checked, Continued is not added to the
Character Name on the second speech.

 Extension—If checked, Continued is placed in parentheses after the Character Name
(for example, KATY (CONT'D)) on the second speech.

 Parenthetical—If checked, Continued is placed in a Parenthetical element beneath
the Character Name on the second speech.

 Only when Extensions Match—If checked, adds a Continued to the Character Name
on the second speech only if both speeches are of the same type, e.g. (V.O.) 
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Unchecked, adds a Continued even if the first speech was normal Dialogue and the
second is (V.O.), for example.

Continued Separator:—Allows you to enter a character to use to separate a Character
Name Extension from a Character Name Continued.  Default is the semi-colon.  The Set
Style option lets you determine how Character Name Extensions and Continueds are
separated:  either by the Separator character or by parentheses.

Cont'd Text:—Lets you enter your choice of Character Name Continued text.  For example,
Cont'd, CONT'D, Continued, CONTINUED, etc.

More Cont'd:—Lets you enter your choice of Character Name Continued text to use at the
end of a page's broken Dialogue when it's split by a Page Break.  For example, Cont'd,
CONT'D, Continued, CONTINUED, etc.

More Text:—Lets you enter your choice of Character Name Continued text to use at the
beginning of the next page's continued Dialogue when it's split by a Page Break.  For
example, Cont'd, CONT'D, Continued, CONTINUED, etc.

1.13.14.1.3  Dialogue

(Cont'd) Dialogue Shouldn't have Character—Select this option to have Movie Magic
Screenwriter ‘hide' all Character Names to which it applies automatic Cont'ds.  If you have
this option selected then these Continued Names will appear in the script in a GRAY color to
identify that they will not print, and they will be ignored by the pagination routines.

NOTE:  The ONLY format in which this is used in the professional world is in play
writing, and we HIGHLY recommend that you do not use this setting in a screenplay
or teleplay!

Put Dialogue on the same line as Character Names—Select this option to have Movie
Magic Screenwriter put dialogue on the same line as the Character Names (i.e. Radio Script
Style) so that it will look like the following:

MARK:  True, but despite the fact that you read many plays
printed in this format, it is not the one used in the
professional play writing world!

NOTE:  When you are in the Radio Script format, QuickTypeTM functions a little differently to
accommodate the text flow in this format.  Typing in a known Character Name on a blank
action line and then pressing the colon (*.*) automatically takes you to Dialogue.  In addition,
pressing he TAB key following a colon in an action line automatically takes you to Dialogue.

1.13.14.1.4  Parentheticals

Outdent Parentheticals—If checked, wraps parenthetical text so that the second line text
lines up under the first line text and not the parenthesis.  Pushes wrapped text over by one
character space.
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Parentheticals are Separate Element—If checked, puts Parenthetical text on its own line
above the Dialogue and below the Character Name.  Unchecked, puts Parenthetical text on
the same line as Dialogue.

1.13.14.1.5  Scene Headings

Time-of-Day Dashes—Lets you choose how many dashes should be placed between
Location and Time-of-Day in Scene Headings when using QuickType popup lists.  Enter a
number between 0 and 9.  The number entered in Spaces: determines how many spaces
are placed before and after the Time-of-Day Dash(es).  

Number of Spaces after INT/EXT:—Determines how many character spaces are placed
between INT. or EXT. and the Location when using QuickType popup lists.  Enter a number
between 0 and 9.  

NOTE:  The Time-of-Day Dashes and Number of Spaces after INT/EXT settings do
not update existing Scene Headings.  They only change the appearance of future
Scene Headings you create after changing the settings.  To change existing Scene
Headings, use the Search & Replace command.

Scene Numbers—Allows you to choose how and when Scene Numbers are displayed
onscreen (and printed, if you have Scene Numbers set to print):

 Left—If checked, displays left Scene Numbers.

 Right—If checked, displays right Scene Numbers.

 Starting—Allows you to enter a Scene Number to start numbering from, between 0
and 9999.  Default is 1.
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 Always put Right Number on Line 1—If checked, always puts the right Scene
Number on the first line of Scene Heading even when the Scene Heading text wraps to
a second line.  Unchecked, the right Scene Number may appear on the second
wrapped line.

Scene Continued Text—Allows you to choose whether Scene Continued text is displayed,
and what text to use:

 Top of Pg:—If checked, puts the default text CONTINUED: above a Scene that's
continued from the previous page.  Enter your preferred text, including any
parentheses, to replace the default text with.

 Btm of Pg:—If checked, puts the default text (CONTINUED) below a Scene that
continues to another page.  Enter your preferred text, including any parentheses, to
replace the default text with.

 Left Margin of Bottom Cont'd:—Lets you choose how far, in 1/10 of an inch
increments, to indent the Bottom Continued from the left edge of the page.

1.13.14.1.6  Shots

Shots has no element-specific options.

1.13.14.1.7  Action

(Put Action in Parentheses)—If checked, puts Parentheses around the Action text (as is
required in some Stage Play and TV Sitcom formats).

Action Indentation—This option allows you to change the starting indent of Action.  The
setting of -1 is only available when you have the option Put Action in Parenthesis selected,
and setting it to -1 will automatically select that option for you if it is not already.  This setting
will cause the left parenthesis to be outdented one position so that the first line of action will
line up with all subsequent lines.

When you change this Action Indentation setting, you will see a sample action line which will
display how action will look with the current parenthetical and indentation settings.

1.13.14.1.8  Transitions

Transitions are FLUSH RIGHT—If checked, Transition text is aligned flush with the right
margin.  Unchecked, Transition text is aligned flush with the left margin.
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1.13.14.1.9  Act Breaks

(Put Act Info in Parenthesis)—If checked, puts Parentheses around the Act Information
text (as is required in some TV Sitcom formats).

Center Act Info—If checked, all Act Information text is centered horizontally between the
Act Information margins.  Unchecked, Act Information text starts at the Act Information left
margin. 

Don't use Act Break for a New Scene in the Same Act (e.g. Put in ONLY on first Scene of
an Act)—If checked, puts “Act #, Scene #” at the beginning of the first scene in an Act only.
Subsequent scenes have the “Scene #” information only.  Unchecked, each scene in an Act
has the full “Act #, Scene #” information.

NOTE:  The Put in ONLY on 1st Scene of Act setting does not update existing
Act/Scene Info—this will stay the way you entered it, unless you manually change it.
It only changes the appearance of future Act/Scene Info you create after changing
the setting.  To change existing Act/Scene Info, use the Search & Replace command.

Starting Number—Allows you to enter an Act Number to start numbering from, between 0
and 9999.  Default is 1.

End of Show is Act Number—Lets you specify how many acts are in the current script.
Screenwriter enters “END OF SHOW” at the end of the Act Number you specify here,
instead of “END OF ACT #”.  

Numbering Scheme...—Lets you choose how Acts are numbered, from one of the following
schemes:

 ACT A—If checked, uses letters to number the acts.

 ACT 1 (NUMBERS)—If checked, uses numbers to number the acts.

 ACT ONE—If checked, uses words to number the acts.

 ACT I (ROMAN)—If checked, uses Roman numerals to number the acts.
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1.13.14.1.10  Scene Labels

Automatically put in Scene Label after Act Break—If checked, Scene Labels is
automatically put in the script directly after Act Information (as in Sitcoms).  Unchecked,
Scene Labels are not added (as in MOWs).

NOTE:  The Use Scene Labels in Script setting does not update existing Act/Scene
Info—this will stay the way you entered it, unless you manually change it.  It only
changes the appearance of future Act/Scene Label you create after changing the
setting.  To change existing Act/Scene Label, use the Search & Replace command.

(Put Scene Labels in Parenthesis)—If checked, puts Parentheses around the Scene Label
text (as is required in some TV Sitcom formats).

Center S-Info—If checked, all Scene Label text is centered horizontally between the Scene
Label margins.  Unchecked, Scene Label text starts at the Scene Label left margin. 

Put in “SCENE”—If checked, displays the word “SCENE” along with Scene Numbers.
Unchecked, Scene Numbers display alone.

Number Scenes Continuously—If checked, Scenes are numbered continuously from first
to last.  Unchecked, Scene Numbering restarts at 1 from each Act Break.

Starting Number:—Allows you to enter a Scene Number to start numbering from, between 0
and 9999.  Default is 1.

Numbering Scheme...—Lets you choose how Scenes are numbered, from one of the
following schemes:

 SCENE A—If checked, uses letters to number the scenes.

 SCENE 1 (NUMBERS)—If checked, uses numbers to number the scenes.

 SCENE ONE—If checked, uses words to number the scenes.

 SCENE I (ROMAN)—If checked, uses Roman numerals to number the scenes.
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1.13.14.1.11  Notes

Display Notes in Script—If checked, displays Notes onscreen.  Unchecked, they are
hidden.  Unchecking Display Notes in Script automatically unchecks Print Notes in Script. 

Print Notes in Script—If checked, Notes are treated as part of the script when printing,
changing the Page Breaks accordingly.  Checking Print Notes in Script automatically checks
Display Notes in Script.  Unchecked, Notes do not print or increase the script length.

Select the Color for Notes—Clicking this button displays a Color palette.  Choose a color to
display Notes with, or create a Custom color  Click OK to accept your choice, Cancel to exit
without changing color.
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1.13.14.1.12  Centered Title

Centered Title has no element-specific options.

1.13.14.1.13  Page Breaks

1.13.14.1.13.1  Break Action

Do Not Break Action—If checked, an Action element is never split by a page break.
Unchecked, Action may be broken over the two pages.

Sentence Ends Only—If checked, Action is broken at the end of a sentence only.

Sentence Ends Preferred—If checked, Action is broken at the end of a sentence if one
exists in the 3 lines before the end of where the page break falls.  If no sentence end is
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found in the last 3 lines, Action may be broken in the middle of a sentence.  

Maximum Lines on Page—If checked, Action may be broken in the middle of a sentence in
order to fit the maximum number of lines on a page.

Minimum Action Lines on a Page—Tells Screenwriter not to break an Action element
unless there are at least this number of Action lines both before and after the page break. 
The lower the number entered, the less blank white space at the bottom of a page.  Accepts
a number between 1 and 10, with 2 as the default.  (Not used when Sentence Ends Only is
selected.)

1.13.14.1.13.2  Break Dialogue

Do Not Break Dialogue—If checked, a Dialogue element is never split by a page break.
Unchecked, Dialogue may be broken over the two pages.

Sentence Ends Only—If checked, Dialogue is broken at the end of a sentence or between
Dialogue and Parenthetical only.

Sentence Ends Preferred—If checked, Dialogue is broken at the end of a sentence if one
exists in the 3 lines before the end of where the page break falls.  If no sentence end is
found in the last 3 lines, Dialogue may be broken in the middle of a sentence.  

Maximum Lines on Page—If checked, Dialogue may be broken in the middle of a sentence
in order to fit the maximum number of lines on a page.

Minimum Dialogue Lines on a Page—Tells Screenwriter not to break a Dialogue element
unless there are at least this number of Dialogue lines both before and after the page break. 
The lower the number entered, the less blank white space at the bottom of a page.  Accepts
a number between 1 and 10, with 2 as the default.  (Not used when Sentence Ends Only is
selected.)

Break After a Single Sentence—If checked, elements may be broken after a single
sentence that only takes up one line (doesn't word-wrap.)  For Dialogue elements, this option
only applies to a single sentence directly following the Character Name element.  Dialogue
elements following Parentheticals, or second paragraphs of Dialogue, may be broken after a
single sentence even if this option is not checked.

Break two One-line Sentences—If checked, elements consisting of only two one-line
sentences may be broken.  Unchecked, the element is not broken.
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1.13.14.1.13.3  Transitions

Allow Transition as 1st Line on Page—If checked, a new page is allowed to start with a
Transition element.  This is unconventional, as Transitions are intended to bridge two other
elements.  Unchecked, part of the element preceding the Transition is broken to appear at
the top of the new page.  The previous page may have extra blank white space as a result.

Allow Transition on CONTINUED line—If checked, forces a Transition element to fit on the
bottom of a page if the next element is Scene Heading or Act/Scene Information.  Only
applies when Bottom Scene Continueds are turned on—the Transition takes the place of
the Bottom Scene Continued.

1.13.14.1.13.4  Miscellaneous

Allow Scene on TOP CONTINUED line—If checked, a Scene Heading or Act/Scene
Information that is the first item on a page is placed where the Top Scene Continued would
appear.  Only applies when Top Scene Continueds are turned on.  Unchecked, the first
element text on a page appears in the same position on each page, regardless of the Top
Continueds.

Count (More) Line in Page Breaking—If checked, the line containing (MORE) is
considered part of the Dialogue element for page breaking purposes.  Unchecked, only the
actual Dialogue text is considered when deciding where to break the page.

Starting Page Number—Allows you to specify a different starting page number for the
script.  Default is 1.

Start 1st/Forced Page on Line #—Allows text on the first page of the script and all pages
following Forced Page Breaks to start further down the page than the first line.  Enter the line
number to start text on.  Used in Sitcom formats to start each scene about a third of the way
down the page.

1.13.14.1.14  Locked Scripts

The options on this page are only used during production.  Locked Scripts are covered in
the Production Features  chapter.

1.14 Production Features

 Production Rewrites

 The Production Cycle

 Revision Marks
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 Locked Script Options

 Advanced Locking Features

 Production Breakdowns

 Breakdown Sheets

 Export to Movie Magic Scheduling

 Animation Production

 Animation Recording Scripts

1.14.1 Production Rewrites

After the final draft of a script is turned in by the screenwriter, and the decision to go into
production is made, copies of what is now the shooting script are distributed to cast and
crew.  

Each time a change is made to the script after that, everyone needs a copy of the changes. 
Instead of sending out the entire script to everyone again, only those pages with changed
text are sent—the revised pages.

Revised pages have revision marks next to those lines that have changed, or revision marks
in the header if most of the page has changed.  Added (A and B) and deleted (Omitted)
scenes and pages are indicated also.

Each time a set of revised pages is distributed, they're copied on a different color of paper to
instantly distinguish them from other revisions.  

Screenwriter can automatically generate all A-Pages, A-Scenes and revision marks for you,
and gives you a lot of flexibility over how you'd like your revisions to appear.  To begin
generating revised pages, you must first Lock the Page Breaks of the script.  Otherwise, any
addition or deletion to the script would change the page numbers of the pages following it—
and everyone would no longer have the same text on the same pages.  Subsequent pages
are added as A-Pages.  Deleted pages become Omitted pages.

Similarly, Scene Headings (and numbers) can be locked, so that everyone's referring to the
same scene.  New scenes become A-Scenes.  Deleted scenes become Omitted scenes.

NOTE:  If you place the mouse on Page Panel in a locked script, it displays a pop-up
window with the total number of page, how many pages were revised and the
applicable percentage.

1.14.2 The Production Cycle

The Production Cycle involves the following steps:

 Issue the Shooting Script

then...

 Lock the Script

 Perform Revisions
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 Issue Revised Pages

 Start Next Revision  (Lock the script again)

 Perform Next Revisions

 Issue Next Revised Pages

...and so on.  Here's how:

1.14.2.1 Shooting Script

Before issuing the shooting script for the first time, turn on and/or customize all the
Production Features you'd like to use (especially Top and Bottom Continueds!).  Each of
these options is described in detail elsewhere in the manual and in this Online Help.  

1. Save the screenwriter's final draft , using File > Save As...  Give it a different name to
reflect the date and its status as the White shooting draft you're about to create (e.g.
MyScript WHITE).  Now you can save your work at regular intervals, using the Save
command.

NOTE:  To customize the Production Features for the way you or your production
company work, continue with Steps 2 and 3.  To accept Screenwriter's default
settings, skip directly to Step 4.

2. Under the Format menu, select Element Styles....  

 Click on the Scene Headings button and set the Scene Numbers and Scene
Continued Text to your preference.

 Click on the Locked Scripts button and set the Scene Omitted Text, A-Scene
Numbering Scheme, Revision Mark Text and Locked Letter Skip List to your
preferences (Do not Lock Scene Headings and Page Breaks here.  You'll do all
Locking from the Production menu.)

 Once you have the settings customized to the way your production company works,
click on Make Default for All New Documents if you want all new files to have this
format.  

 Click on the OK button to accept your changes.

3. Under the Tools menu, select Options….

 Click on the Revisions tab and set the Revision Marks options to your preference.

 Click on the Printing tab and set the Print Bottom Continueds and Print (MORE)
options to your preference.  Click on the OK button to accept your changes.

4. Under the Production Menu, select Lock the Script.  Click OK to confirm your decision.
A Lock the Script window displays.  

190
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Screenwriter's defaults for Locked Scripts are already selected for you.  Generally, you
will want to accept these settings unless your Production Company dictates otherwise.  If
desired, you can:

 TURN ON or off the options you prefer by clicking on their checkboxes.  Grayed-out
options have already been selected by your prior choices in Element Styles....

 LOCK or Unlock items, as you prefer, by clicking their checkboxes.

 SETUP the Header Text by editing the default codes.  Click on a Code's button to enter
it in the Header.  The default Header Text for the White shooting script reads
something like:

...using the current date and page number.

 Change the Revision Draft Color order, if desired.  Screenwriter uses the following
industry standard Revision Draft Color order:
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White

Blue

Pink

Yellow

Green

Goldenrod

Salmon

Cherry

Buff

Tan

After you have locked this—the White shooting script—for the first time, Blue will be
set as the next revision color.

Click on OK to accept your changes or the defaults and Lock the Script.

A prompt displays, telling you that you're ready to print the White draft and then start
making Revisions that will appear in the Blue draft.  Click on OK to continue.
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5. Next, update the Title Page.  Under the View menu, select Title Page Publisher.  Create
a text box and start the Running List, with the current Date and Revision Draft Color.  Click
on OK to save the changes.

6. Save the script under File > Save.  

7. Print the White draft Shooting Script.  Under the File menu, select Print.  Copy and
distribute the script to all concerned parties.  

1.14.2.2 Perform Revisions

1. Save the script under File > Save As.  Give it a different name to reflect the Date and its
status as the next Revision Color draft (e.g. MyScript BLUE).

2. Make changes to the script—adding and deleting text as necessary—that will appear in
the next draft.  Save the file as you go.  Because the script is locked, Screenwriter does
the following:

 Automatically puts Revision Marks on lines you make changes to.

 Puts appropriate OMITTED text in the place of omitted Scenes and Pages.

 Keeps existing Page and Scene numbers the same, while adding new ones as
A-Pages and A-Scenes.

3. Update the Title Page.  Under the File menu, select Title Page Publisher...  Manually
change the Running List, adding the current Date and Revision Draft Color.  Click on OK
to save the changes.

4. Check the Header Text to make sure it accurately reflects the current Date and Revision
Draft Color.  

5. Save the script, using the Save command.  

1.14.2.3 Issue Revised Pages

1. Print the Revised Pages only: 

 Under the File menu, select Print.

 Click on the radio button for the displayed Revision Color (or click on the radio button
for Asterisked Pages if you're not using Revision Colors.)  Screenwriter prints only the
pages with Revision Marks and any A-Pages immediately following them.

2. Distribute the revised pages.

1.14.2.4 Start Next Revision

1. Under the Production menu, select Start Next Revision.  From now on, Screenwriter
automatically takes you through the steps to get to the next revision.  When you select
Start Next Revision, Screenwriter:

 Removes all Revision Marks.

 Fixes all A-Pages.
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 Locks the Header Text.

 Advances to the next Revision Draft Color.

 Prompts for a mandatory Save.

 Displays the Title Page Publisher, so you can add the next Revision Draft Color to the
Running List and change the Date.

 Click YES to have Screenwriter start the automated process.

2. New drafts must be saved Save the script, using the Save As command. Give it a different
name to reflect the Date and its status as the next Revision Color draft (e.g. MyScript
PINK).

 Click on OK to go to the Title Page Publisher.  Manually change the Running List,
adding the current Date and Revision Draft Color.  Click on OK to save the
changes.

3. Make changes to the script, adding and deleting text as necessary.  Save the file as you
go.

4. Issue Revised Pages by printing and distributing them.

5. Go back to Step 1 of Start Next Revision.  Repeat the process for each day's revisions.

6. That's the Production Cycle completed.  

1.14.3 Revision Marks

A Revision Mark is a special character (usually an asterisk) usually appearing in the right
margin of a line.  It signifies that changes have been made to that line.

If you follow the Production Cycle sequence described above, Screenwriter will automatically
handle Revision Marks for you.  

To work with Revision Marks manually , use the following instructions.

1.14.3.1 Manual Revision Marks

There are three ways to manually enter or remove revision marks:

 Asterisk Key—Pressing the Asterisk key (*) manually enters a  revision mark on the line
the cursor is blinking. If the line already has a revision mark, pressing the asterisk key
removes it.

NOTE: The Asterisk key is still used to type Manual Revision Marks, even if the Revision
Mark has been re-defined as a different character.

 Apply Revision Marks—Applies revision mark to any currently selected line of text that
does not have one applied.  If any lines already have revision marks, this will not affect
those lines. 

 Remove Revision Marks—Removes revision mark from any currently selected line of text
that has one applied.  If any lines already have revision marks, those will also be
removed. 
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1.14.3.2 Auto-Revision Marks

Auto-Revision Marks are revision marks which are automatically entered for you as you edit
your Locked script.  

When you change a line, Screenwriter gives it a revision mark in the right margin.  If you
Undo the change, it will remove the mark.  If you change it back the way it originally was
manually, that is still considered a "change" so the revision mark will remain. 

1.14.3.3 Enabling Auto-Revision Marks

To enable Auto-Revision marks:

This feature can be turned on or off under Production > Auto-Revision > Marks.  

A checkmark displays next to Marks on the menu to indicate that Auto-Revision Marks are
enabled. 

1.14.3.4 Removing All Current Revision Marks

To remove all Current Revision Marks:

 Click on Production > Remove > Current Revision Marks.

NOTE: There are additional Revision Mark settings on both the Locked Scripts page of the 
Format > Element Styles window and on the Revisions section of the Tools > Options
window. 

1.14.4 Locked Scripts Options

You can customize Screenwriter's Locked Script Options to work the way you work.

Under the Format menu, select Element Styles.... The Editing Script Formats screen
displays.  Click on the Locked Scripts button.  You'll see the following window
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:

1.14.4.1 Locked Scene Headings

To use Scene Heading Locking, you need to click on its tab.

 Unlocked (Normal)—Adding or deleting Scene Headings causes scenes to renumber
automatically in sequential order.  This does not affect page breaks.

 Locked—Adding or deleting Scene Headings does not affect existing scene numbers,
generating A-Scenes and OMITTED scenes instead.  If you add scenes between Scenes
23 and 24, for example, the first added scene becomes 23A, the second 23B, etc.  This
does not affect page breaks.

For example, if you add a new scene before the first scene in the script, the new first
scene is numbered 0A.

Multi-Locked—Once you've locked your script and added/omitted scenes, you may want to
keep the new A-Scene Numbering and give any new scenes a new unique number. 
Checking this option enables you to do so.

Any new scene added between existing A-Scenes will have a number added after it.  For
example, a scene added between scenes 13A and 13B would be numbered 13A1, the
next one 13A2, etc.  
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If you add a new scene between an existing A-Scene and a Normal Scene, it is entered
as a normal A-Scene.  For example, a scene added between 25B and 26 would become
25C.  

If a new scene is added between a Normal Scene and an A-Scene, it is entered using
the Multi-Lock Character.  For example, a scene added between scenes 103 and 103A
would become A103 (using the default Multi-Lock Character).

Also see A-Scene Numbering Scheme .

NOTE:  An individual Locked Scene Heading can be moved in the script without
changing the numbering by Dragging and Dropping it.  Be careful to drag and drop
only the Scene Heading.  The text of the scene associated with the moved Scene
Heading does not move with it.

1.14.4.2 Locked Page Breaks

To use Page Break Locking, you need to click on its tab.

Unlocked (Normal)—Adding or deleting enough text to create a new Page Break causes
pages to renumber automatically.  

Locked—Adding or deleting enough text to create a new Page Break makes the existing
page numbers stay the same, and generates a new short A-Page.

If you add text to page 38, for example, the text flows over to a new page.  This new short
page becomes 38A.  If the page 38 text flows over to two new pages, the second becomes
38B.

NOTE:  Screenwriter displays different page breaks differently:  

Normal and A-Page Breaks display as a series of dashes, e.g.:  

-----FLEXIBLE A-PAGE-----

Forced Page Breaks and Locked Page Breaks both display as a double dashed line, e.g.:  

=====LOCKED PAGE=====

Fixed Page Breaks display as a single unbroken line, e.g.:  

=====FIXED A-PAGE=====

The descriptive text contained within the page break line refers to the page following it.  It
only displays if Display Page Break Type on Screen is checked under Tools > Options >
Miscellaneous.

Multi-Locked—Once you've locked your script and added A-Pages, you may want to keep
the new A-Page Numbering and give any new pages a new unique number.  Checking this
option enables you to do so.

Any new page added between existing A-Pages has a number added after it.  For example,
a page added after page 94B would be numbered 94B1, the next one 94B2, etc.  

195
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If a new page is added between a normal page and an A-Page, it is entered using the
Multi-Lock Character.  For example, a page added after page 67 would become A67 (using
the default Multi-Lock Character).

1.14.4.3 Omitted Text

Scene Omitted Text—If you completely delete a Scene (the text of the Scene Heading and
the Action, Character Names, Dialog, etc.) in a Locked or Multi-Locked script, Screenwriter
enters the text specified here into the blank Scene Heading.  Default text is “OMITTED”.

Omitted “Thru” Text—If you delete a series of adjacent Scenes in a script with Locked or
Multi-Locked scenes, Screenwriter produces a Run of Omitted Scenes.  Onscreen it looks
something like:

3    OMITTED:5                                3

THRU                                          THRU

5                                             5

(The “:5” in “Omitted:5 “ is provided for manual override control, and does not print.  It allows
you to change the ending number of the run if you ever need to.)

Default Omitted “Thru” text is “THRU”.

Omitted “And” Text—Used for a Run of only 2 Omitted Scenes.  Default Omitted “And” text
is “AND”.

1.14.4.4 A-Scene Numbering Scheme

Specifies how A-Scenes and A-Pages are numbered.

Normal - 1A—Places the A-Letter After the scene/page number.

Flipped - A1—Places the A-Letter Before the scene/page number.

Use the following Scene's Number—This option only affects the numbering of Scene
Headings inserted into a script with Locked Scene Headings.  Choose this option if you want
a new Scene Heading that's inserted between two existing Scene Headings to be numbered
with the following scene's number, rather than the preceding scene's number.

With this option selected, when you insert a new scene between scenes 1 and 2 it would be
scene 2A.  The next scene would be scene 2B and so on.
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1.14.4.5 Multi-Lock

Production > Multi-Lock

This menu command is grayed out unless you are in a script that already has Locked Scene
Headings and/or Locked Pages, in which case selecting this item will take you to a
sub-menu with the following options:

1. Scenes :  This option will be grayed out unless the script already has Locked Scene
Headings, in which case selecting it will turn on/off the Multi-Locking of Scenes.

2. Pages :  This option will be grayed out unless the script already has Locked Pages, in
which case selecting it will turn on/off the Multi-Locking of Pages.

NOTE: Multi-Locking is Movie Magic Screenwriter variable second locking level, used to
preserve A-Scene and A-Page Numbering when new scene headings or pages are inserted
before or between existing A-Scenes or A-Pages respectively. See the online help under
Multi-Locking for more details.

1.14.4.6 Multi-Lock Scenes

To use Multi-Lock Scenes, you need to click on its' tab.

Multi-Lk: 1 A1—This option only affects the numbering of Scene Headings that are inserted
into a script with Multi-Locked Scene Headings and fall between two existing A-Scenes.

Choose this option if you want a new Scene Heading added in this case to be numbered as
Number-Letter-Number.  For example, a scene inserted between scenes 12A and 12B would
be 12A1, the next one would be 12A2 and so on.

Multi-Lk: 1 AA—This option only affects the numbering of Scene Headings that are inserted
into a script with Multi-Locked Scene Headings and fall between two existing A-Scenes.

Choose this option if you want a new Scene Heading added in this case to be numbered as
Number-Letter-Letter.  For example, a scene inserted between scenes 12A and 12B would
be 12AA, the next one would be 12AB and so on.

Multi-Lock Scene between 1 & 1A is:—Determines how a Multi-Lock Scene inserted
between a Normal Scene and an A-Scene is numbered:

 1-A—Adds a Dash plus the A-Letter after the scene number.

 1AA—Adds the A-Letter plus the Multi-Lock Letter after the scene number.

 A1—Flips the normal A-Scene numbering order.
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1.14.4.7 Multi-Lock Pages

To use Multi-Lock Pages, you need to click on its' tab.

Multilock After A-Page—This option only affects the numbering of Page Breaks that are
inserted into a script with Multi-Locked Page Breaks and fall between two existing A-Pages.

 2C1--Choose this option if you want a new Page Break added in this case to be
numbered as Number-Letter-Number.  For example, a Page inserted between Page
12A and 12B would be 12A1, the next one would be 12A2 and so on.

 2CA--Choose this option if you want a new page break added and numbered as
Number-Letter-Letter.

Multilock After Normal Page:—Determines how a Multi-Lock Page inserted between a
Normal Page and an A-Page is numbered:

 2-A—Adds a Dash plus the A-Letter after the page number.

 2AA—Adds the A-Letter plus the Multi-Lock Letter after the page number.

 A2—Flips the normal A-Page numbering order.

1.14.4.8 Revision Mark

Revision Mark Text—Allows you to enter a character used for printing and displaying all
Revision Marks in this document.  Default Revision Mark Text is an Asterisk (*).

Revision Mark Right Margin—Specifies the distance of the Revision Mark from the right
hand side of the page in 1/10ths of an inch.  A value of 1.0 would print 1” from the right hand
side of the page, a value of 0.5 would have them print 1/2”, etc.
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1.14.4.9 Use Alternate Scene Numbering

1.14.4.10 Locked Letter Skip List

Certain letters are seldom used for Act, Scene, and Page numbering, due to the potential for
confusion.  Common pairs skipped due to their similarity are:

the letter “I” and the number “1”

the letter “O” and the number “0”

the letters “E” and “F”

Clicking on the Locked Letter Skip List button displays a List of letters of the alphabet. 
Check those letters you don't want to use.

NOTE:  Screenwriter also uses this skip list for use in its numbering of Act Breaks and Scene
Labels, if they are set to use Letters.
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1.14.5 Advanced Locking Features

In the normal day-to-day process of the Production Cycle, Screenwriter's automated
Production Features will meet most people's needs.  The following features give you an extra
level of manual control over Scene and Page Locking, should an unusual situation arise.  

Be careful when altering Locking features, as some procedures are not reversible.  Always
save a copy of the script before attempting any of the following procedures.  

In a Locked script, many Locking options can be changed by selecting Unlock the Script
under the Production menu and unchecking the appropriate checkboxes.

1.14.5.1 Changing the Level of Locking

When the script has too many revision marks, a production company may decide to send out
the entire script with all the numbers reverted to normal numbering.  

To do this with Screenwriter, you need to step back, undo-ing one or more levels of Locking.

Under the Format menu, select Element Styles....

Click on the Locked Scripts button.

Select the level of locking lower than currently set.

For example, if you have Multi-Locked Scene Numbers but only want Locked Scene
Numbers—with all the Multi-Locked A-Scenes (64A1, for example) renumbered to be normal
A-Scenes—uncheck Multi-Locked Scene Numbers by checking Locked Scene Numbers.

NOTE:  If you unlock either a script's Page Breaks or Scene Headings, all of the
appropriate A-Numbering is completely and permanently lost.  That's why it's
important to make backup copies of your scripts at least daily.
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1.14.5.2 Overriding a Scene Number

To manually override the number of an individual Scene Heading (or Scene Info, or Act Info):

 Put the cursor anywhere in that element.  

 Under the Production menu, select Override then Element's Numbering.  

A window displays showing your options for renumbering that element.  Check the radio
button of the numbering you'd like the scene to have:

 No Numbering—If checked, converts a Scene Heading to a Shot element.  Scene
numbers are removed.

 Locked—If checked, converts a Scene Heading to normal numbering, without any
A-numbering scheme.

 A-Numbering—If checked, converts a Scene Heading to A-Scene numbering.

 Flipped A-Numbering—If checked, converts a Scene Heading to A-Scene
numbering with the number and A-letter reversed.

 Multi-Locked—If checked, converts a Scene Heading to a Multi-Locked Scene
Heading, taking its numbering scheme from the scenes before and after it.

 Flipped Multi-Locked—If checked, converts a Scene Heading to a Multi-Locked
Scene Heading, taking its numbering scheme from the scenes before and after it,
but with the number and A-letter reversed.

 User Defined—If checked, displays a box in which to enter the specific number
you want the Scene Heading to have.  Based on the number you enter,
Screenwriter assigns the appropriate numbering scheme to the Scene Heading.

NOTE:  Overriding a Scene Number may change all subsequent Scene Numbering.  Check
the scene numbers of scenes following the one you've overridden, and renumber them if
necessary.
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1.14.5.3 Fix or Flex A-Pages

When Screenwriter adds an A-Page (or B-Page etc.) to a script, it puts it in as a flexible
A-Page.

If you later add or delete text before the flexible A-Page, the A-Page adjusts its numbering
accordingly, just like a normal un-locked page.  

After pages have been issued, you may want existing A-Page numbering to become fixed:

To do so, click on Production > Fix or Flex... > Fix All A-Pages.

All Flexible A-Pages are converted into Fixed A-Pages, becoming locked.  

When you add text later, the new A-Pages generated are Flexible A-Pages.  These can also
be locked when necessary.

 Fix All A-Pages—Locks all A-Pages.  Only available in a script with Locked Pages.
Otherwise, it is grayed out.  

 Flex All A-Pages—Unlocks all fixed A-Pages.  Combines any short A-Pages that were
locked, and may combine any Double-Locked Pages in the script.  Only available in a
script with Locked Pages.  Otherwise, it is grayed out.  

 Fix (Lock) All Headers—Locks the Headers of all pages, except Flexible A-Pages.
Only available in a script with Locked Pages.

 Flex All Headers—Unlocks the Headers of all pages, converting them to the Current
Header.  Only available in a script with Locked Pages.

 Unlock Headers—Unlocks the Headers of all pages, and turns Header Locking off for
this script.  Only available in a script with Locked Pages.

1.14.5.4 Converting A-Pages

There may be times when you want to pull out a bunch of short A-Pages to combine the text,
or convert an A-Page to a Locked Page.  

To Remove a Locked or Fixed A-Page Break

 Put the cursor at the beginning of the Element following that Page Break.  

 Press the BACKSPACE key [Delete key on Mac], or, under the Edit menu, select
Remove Forced Page Break.

 Screenwriter will display a dialog box that asks, “Delete this Locked Page Break?” 
Choose Yes.
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 The page becomes a Flexible A-Page.

To Insert a Locked or Fixed A-Page Break  (in a script with locked page breaks)

 Put the cursor at the end of the Element that you want the page break to follow.

 Press CTRL+RETURN.

 Or, under the Edit menu, select Add Forced Page Break.  

 At the Page Break screen that displays, select the type of page break.

NOTE:  Adding or removing Locked Page Breaks changes the numbering of all following
pages.  Adding a Fixed Page Break will only change the numbering of Fixed or Flexed
pages.

1.14.5.5 Combining Short Pages

There may be a situation whereby, in a Locked production draft, you end up with a few
consecutive short pages that need to be combined and show a hyphenated page number.

Example.:  Pages 15, 16 and 17 are short pages that need to be combined into one 15-17
page.

Combining the short pages.

The first step is to delete the page breaks that separate the short pages.

 Place the cursor at the Beginning of the Element following the first short page.

 Press the Backspace [Delete on Mac] key, or under the Edit menu, select Remove
Forced Page Break.

 Screenwriter will display a dialog box that asks, “Delete this Locked Page Break?” Choose
Yes.

 Repeat these steps until all short pages are combined.

Hyphenating the page numbering.

The next steps is to add Non-Printing Omitted pages at the end of the newly combined page.
This will tell the program that there used to be multiple pages occupying the space of the
newly combined page.

 Place the cursor at the end of the newly combined page.

 Press Ctrl+Return on the keyboard to add a Non-Printing Omitted page.  The page number
on the combined page should now be hyphenated (e.g. 15-16, from the example above). 
Repeat this step until the page number reads correctly (e.g., 15-17).

NOTE:  You can also choose to add an A-Page as the last Non-Printing Omitted page if you
want the number after the hyphen to display as such (e.g., 15-17A).
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1.14.5.6 Set Revision Draft Color Order

Tools > Set Revision Draft Color Order

This feature opens the Revision Draft Color window, showing the order in which revision
colors will be used (the default is the industry standard.)  Revision colors are displayed in a
Color window on the left side of the screen.  You can change these options:

Color Window—The Color Window has the name of the color and the actual color in the
background.  A color that is selected will have a black dot to the left of its name and will set
the current revision draft color.

Add New Color—Allows you to add a New color for Revisions (for example, when all the
existing Revision colors have been used).  Clicking this button will bring up a prompt to type
the new color’s Name.  Assign a color from the Color Palette that displays, or design a
Custom color.  The New Color displays after the currently selected color.

Delete Color—Allows you to remove a Color from the Color list.  Click on the Color, then on
this button.  When prompted, click Yes to remove the color, No to cancel.

Edit Color Name—Click this button to change the name of the currently selected revision
color.

Edit How Color Displays—This changes the way a particular draft color will appear on
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screen.  Click on a color in the left window and then this button to change the look.

After the last color is used it should—There are two drop-down menus.  The first allows you
to choose the method the script will loop once it has been through all the Revision colors

 Don't Loop Colors—If you select this option and then try to increment the revision
color beyond the last color, it will tell you that it cannot.  The next three options are all
used in combination with the First Loop Color Selection to the right of this option (in
this menu, the color BLUE).

 Loop To DOUBLE—If you select this option, and then increment the revision color
beyond the last color, it will call this new color DOUBLE BLUE (or whatever color is
selected on the First Loop Color Selection) and will then start through the list again,
adding the word DOUBLE before each color in turn, then TRIPLE etc.

 Loop To SECOND—This will function exactly the same as Loop to DOUBLE, but will
use the words SECOND, THIRD, FOURTH, etc.

 Loop To 2ND—This will function exactly the same as Loop to DOUBLE, but will use
the words 2ND, 3RD, 4TH, etc.

The second drop-down menu allows you to select which color the program should start with
when it loops to a DOUBLE (or SECOND/2ND) color.  You have the choice between the first
and second colors on the Revision Color List.

Display Page Colors On Screen—If checked, displays the Revision Colors in a Sample
Text Box to the right of the Colors window.  Unchecked, clicking on a color’s Name does not
show its corresponding color.  In 256-color mode on your monitor, only 16 colors are
available for Revision Draft Colors.  These may not be enough for a list with extensive
Revision Colors.  Setting your monitor to display in more than 256 colors is recommended, if
possible.

Set as Defaults for All New Documents—If checked, uses the Revision Draft Colors you
set here to be the default colors in all New documents.

 Help—Displays this page in the Help file.

1.14.6 Production Breakdowns

Screenwriter can automatically generate—and print or export—a variety of Production
Breakdown sheets.  To access these reports:

1.14.6.1 Print Standard Breakdowns

 Under the Production menu, select Breakdown, then Print Standard Breakdowns....
The Production Breakdowns print window displays:
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1.14.6.1.1  Sort Breakdown Primarily by...

Script Order—Prints a breakdown of all scenes in the order they appear in the script
(without any sorting).

Interior VS. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.

Location—Lists by Location in alphabetical order, grouping all scenes that take place in the
same Location.

Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes that have the
same Time-of-Day.

Characters

 All—Lists every Character Name in the script in alphabetical order, followed by the
scenes they're in (whether they have dialogue or not).
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 Some—Lists selected Character Names in alphabetical order, followed by the scenes
they're in (whether they have dialogue or not).  Checking this radio button and pressing
OK brings up a Select Names screen.  Click on one or more name(s) to select them,
then Double-Click on the top bar of the Select Names screen to return to the
Production Breakdowns menu.

NOTE:  If you select any Primary sort other than Script Order, Time-of-Day Normalization is
performed—any scene that ends with CONTINUOUS, LATER, or SAME TIME is
automatically given the previous Scene Heading's Time-of-Day.

Movie Magic Scheduling (File)—Prints a breakdown to disk, saving it as a Movie Magic
Scheduling import file with a file extension of .SEX.  It contains the Scene Number, Scene
Heading, Starting Page Number and page count in Eighths of a page, and all items Tagged
with Breakdown Tagging.  Options under Secondary Sort and Miscellaneous are grayed out
and unselectable.

Script Breakdown Sheets—Prints breakdown sheets that include any items you've tagged
in Breakdown Tagging.  

1.14.6.1.2  Secondary Sort by...

Secondary sort order allows you to specify how you want the scenes sorted within the
Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or Characters.  For
example, Interior VS. Exterior as the Primary sort and Script Order as a Secondary sort
would give this kind of breakdown:

EXTERIOR

1  HOSPITAL -- DAY                   1-2 1 1/8

4  PARK -- DAY                       4-4 2/8

5  HOSPITAL -- EVENING               4-5 6/8

                                  --------

2 1/8

INTERIOR

2  HOSPITAL -- DAY                   2-2 3/8

3  EMERGENCY ROOM -- DAY             2-3 5/8

6  EMERGENCY ROOM -- EVENING         5-5 2/8

                                     --------

1 2/8 

With Location as the Secondary sort, the same script would breakdown with the locations
grouped together alphabetically:

EXTERIOR

1  HOSPITAL -- DAY                   1-2 1 1/8

5  HOSPITAL -- EVENING               4-5 6/8

4  PARK -- DAY                       4-4 2/8
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                                     --------

2 1/8

INTERIOR

3  EMERGENCY ROOM -- DAY             2-3 5/8

6  EMERGENCY ROOM -- EVENING         5-5 2/8

2  HOSPITAL -- DAY                   2-2 3/8

                                   --------

1 2/8 

 Script Order—First groups all scenes in the Primary sort order, then in the order they
appear in the script (without any sorting).

 Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts all
Exterior scenes before Interiors within each group.

 Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.

 Time-of-Day—First groups all scenes in the Primary sort order, then sorts alphabetically
by Time-of-Day within each group.

1.14.6.1.3  Calculating Eighths by...

Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a page.
Historically, an 1/8th of a page was one inch (6 lines.)  Nowadays writers are allowing more
than 48 lines on a page, so Screenwriter gives you a choice between the standard 1/8th or a
“truer” 1/8th.

 Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a page as 1” (6
lines.)  If you have more than 8” of text on a page, however, it's possible for a page to
calculate as longer than 8/8ths—giving inaccurate page counts.

 Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page as the
total allowable lines on a page divided by eight.  When rounded, this equals 7 lines.  
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1.14.6.1.4  Display Eighth Totals by...

Display Eighth Totals by...—Specifies how Screenwriter should calculate the totals for
each Sort grouping.  If the displayed totals for each scene are added, their rounding
accumulates too—leading to an inaccurate total.

 Totals of All Rounded Eighths—If checked, rounds the displayed totals for each
scene into eighths before adding them.  

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.  You'
ve specified 6 lines per eighth.  For Scene 5, it calculates 39 divided by 6 = 6.5/8ths,
which rounded upwards becomes 7/8ths.  Scene 7 is calculated as 50 divided by 6 =
8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-1/8ths.  The total of
Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.

 True Total of All Lines—If checked, the actual numbers of lines in each scene are
added, then rounded into eighths to give a more accurate total.  

In our previous example, the total of the lines from Scenes 5 & 7 is 89.  And 89
divided by 6 is 14.83/8ths—or 1-6.83/8ths—which rounded upwards comes out to
1-7/8ths.

1.14.6.1.5  Miscellaneous Options...

List Characters in Each Scene—If checked, lists all the characters (whether they have
dialogue or not) directly underneath each Scene Heading in the breakdown.  Listing options
are:

 Sorted Alphabetically—If checked, lists characters in each scene alphabetically.

 Script Order—If checked, lists characters in each scene in the order in which they
appear.

 Speaking Characters First—If checked, lists characters in each scene in the order in
which they speak in that scene, followed by character with no dialogue.
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 User List Order—If checked, lists characters in each scene with those from User Lists
first, then all others alphabetically.

List Non-Speaking Characters—If checked, gathers the names of non-speaking characters
from the Action element and uses them in Breakdowns and Movie Magic Scheduling export
files.

NOTE:  The Breakdown may pick up the name of a Non-Speaking Character as being in the
Scene even when he's not (though the name appears in the Action element).  Override this
“error” by tagging the name to be ignored.  Put the cursor immediately before the first letter
of the name, and press CTRL+- (Control+hyphen).

Each Group on New Page—If checked, starts a new page for each new group.  

Print Tagged Items—If checked, prints—or exports—all tagged items along with the other
breakdown information.

1.14.7 Breakdown Tagging

Breakdown Tagging allows you to mark, or tag, items in your script—cast members, extras,
makeup, props, stunts, vehicles, etc.—and assign them to certain Breakdown categories.  

Screenwriter can output them to either printed Breakdown Sheets, or to an export file that
can be read directly into Movie Magic Scheduling or EP Scheduling.  

Breakdown Sheets give you breakdown information for each scene, categorized for transfer
to individual production strips.

1.14.7.1 Tagging Mode

To start tagging script items for breakdown, you need to turn Tagging Mode on:

 Under the Production menu, select Breakdown then Tagging Mode.

 A checkmark displays next to Tagging Mode, indicating that it's on.  Selecting Tagging
Mode also makes Tagging Codes visible.

 To exit Tagging Mode, click on it again from the menu.  The checkmark disappears, and
Tagging Codes are no longer visible.

1.14.7.2 Tagging Items

With Tagging Mode on, select a text item to be tagged (an “overcoat”, for example) by
double-clicking on it with the mouse.  Only text in Action, Note or Outline elements can be
tagged.

A Breakdown Category screen displays.

Click on a category to assign the item in which to assign the item (for the overcoat, Costume
is the appropriate category).

A Format Code is placed around the item, displaying an abbreviated code for the Breakdown
category (for Costume, the code CS displays around the item to give “[CS overcoat]”).

NOTE:  Tags are invisible and will not print.
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1.14.7.3 Untagging Items

Tagged items can be untagged by:

 Placing the cursor directly after the ending Format Code square bracket, and pressing
Backspace [Delete on Mac] on the keyboard. 

 Placing the cursor directly before the beginning Format Code square bracket and pressing
the Delete [Forward Delete on Mac] key on the keyboard.

 If no other editing has been performed since tagging the item: click Edit > Undo.

1.14.7.4 Tag Items Globally

Tagging an item globally tells Screenwriter to tag every occurrence of an item in the script,
instead of manually tagging it each time you find it yourself.  This saves you time, and the
possibility of missing an occurrence of an item.  To tag an item globally:

Select the item by double-clicking on it.

Or, under the Production menu, select Breakdown then Tag Item Globally...

The Tag Item Globally menu displays.  If you selected an item, it displays in the Item To
be Tagged: field.  If you didn't select an item, type the name of the item in the field here.

In the Tag Item as... section, select the radio button of the Category to which to assign
the item.

If you want to be prompted each time Screenwriter finds the item, check the Prompt on
each Tagging box.  Although you can tag an item more than once in a scene (as Global
Tagging does), it's not necessary—an item only shows up once per scene in the
breakdowns or in Movie Magic Scheduling or EP Scheduling.

Click OK to tag the item globally, Cancel to exit without tagging.  

1.14.7.5 Ignore Selection for Breakdowns

If your breakdown is recognizing an item in a scene as being tagged when you don't want it
to, you can mark the text so it is ignored by breakdowns.  

While in Tagging Mode, select the item by double-clicking on it.

A list of Breakdown Categories displays.

Click on Ignore Selection for Breakdowns.

1.14.7.6 Untag All Items

To remove breakdown tagging codes from all items in your entire script, select Untag All
Items:

Under the Production menu, select Production > Breakdown > Untag All Items.

Click the YES button [CONTINUE button on Mac] to Untag all items, No (Cancel button
on Mac) to exit without making changes.
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1.14.7.7 Edit Breakdown Categories

If you use different Breakdown Categories than the ones Screenwriter supplies, or would like
to add ones of your own design, use the Edit Categories feature.

Under the Production menu, select Breakdown then Edit Categories.

The Edit Tagging Categories window displays.  The categories displayed are the defaults
for exporting to Scheduling.  Three User-Definable categories are available for your new
categories, or you can edit an existing category (Cast Members and Scene Description
cannot be edited).  Grayed-out categories are Hidden, and do not display on the pop-up
Tagging menu.  To Hide or Show a category, select it by clicking on it and click on the
Hide/Show Selected Category button.

Double-click on a Category to select it for editing.  

An Edit screen displays.  In the Category Name: field, type the new Category name. 
Type an ampersand (&) before the letter you'd like to appear underlined and selectable
as the one-key QuickLetter on menus.

In the Display Code as: field, type in a unique abbreviation (up to 6 letters) that displays
as the category's Format Code in Tagging Mode.

Click on Replace (OK on Mac) to accept your new category, Cancel to discard the
changes.

If you make changes and later want to return to the original defaults, click on the Reset to
Defaultss button.
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Click on OK to accept your changes, or Cancel to discard them.

1.14.8 Breakdown Sheets

The Breakdown Sheet is the report showing all your tagged items in their respective
categories, with a separate page for each scene.  

If you're doing production strips by hand, you'll be transferring the information on each
breakdown sheet to a separate strip.  

If you're exporting to Movie Magic Scheduling or EP Scheduling, it's preferable to do the
breakdown sheets there, as you'll also be adding more detailed Crew information. 

1.14.8.1 Layout Breakdown Sheets

To change the page layout of Screenwriter's Breakdown Sheet:

Under the Production menu, select Breakdowns then Layout Breakdown Sheets. This
window displays each category/group box that appears on the breakdown sheets along
with the categories that are in them.

Category/Group Titles—Click into a title area to change the title for the category/group
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that appears for that box on the breakdown sheets.  Title are ALL CAPS only.

Category/Group Titles—Click into a title area to change the title for the category/group
that appears for that box on the breakdown sheets.  Title are ALL CAPS only.

Category Items—Each box on the breakdown sheet contains one or more production
breakdown categories.  Click and drag the category items into the desired
category/group on the breakdown sheet.  

NOTE:  There must be at least one category in each box.

Click OK to confirm changes, Cancel to discard changes.

1.14.9 Export to Movie Magic Scheduling

Screenwriter can export all your tagged breakdown items, for every scene, to a Screenwriter
Export file (with the file extension .SEX.)  This file can be imported directly into Movie Magic
Scheduling, EP Scheduling and Gorilla (by Jungle Software), where breakdown information
is automatically transferred to Breakdown Sheets and Production Strips—enabling you to
easily organize a production schedule and print strips for the Production Board.

To export:

Under the Production menu, select Breakdown then Movie Magic Scheduling
Export....

The Export window displays, with a list of all your script's scene headings.  Choose which
scenes to export using these options:

 Selected Scenes Only—Clicking on individual scenes to select them for export, will
select this radio button automatically.  Only the scenes you select will have breakdown
information exported.

 All Scenes—Exports breakdown information for all scenes in the script.  This is the
default, and the radio button is automatically checked unless you select a scene
heading by clicking on it.

 All Scenes except OMITTEDs—Exports all scenes except those which have been
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deleted, and designated OMITTED in the script.  There is no breakdown information,
apart from the scene number, to be exported for OMITTED scenes.  If the script
contains no OMITTED scenes, this option is grayed-out and unselectable.  Click OK to
export, Cancel to exit the menu without exporting.

If you click OK to start exporting, Screenwriter begins gathering breakdown data from each
scene in the script.  

When it's finished, you're prompted to enter a filename for the Export file.  The default is your
script's filename, with the extension .SEX added instead of .MMSW.

Click on the Save button to create the export file.  A message box tells you that the export
file was saved, and under what filename.

1.14.10 Animation Production

Animation Production scripts have certain unique needs that Screenwriter addresses with
the following unique features.  Movie Magic Screenwriter has some great features designed
specifically for Animation Production:

Assigning Each Speech a Unique Number

Locking the Speech Numbering

Multiple (or Locked) Revision Marks

Printing Just Dialogue

1.14.10.1 Multiple Revision Marks

With much animation being produced overseas, production companies are having to fax
revised script pages to their production studios.  As fax machines transmit in black and
white, the usual means of identifying sets of revisions by printing them on different colored
pages doesn't work.  

To solve this problem, a multi-revision mark standard has been introduced:  The first day's
revisions have a single asterisk (*), the second day's revisions have two asterisks (**), and
so on.  

Screenwriter handles this with a Revision Locking Count, which you increase by locking the
Current Revision Marks.

1.14.10.2 Locking Current Revision Marks

Screenwriter produces two types of Revision Marks—Current Revision Marks and Locked
Revision Marks.

Current Revision Marks

 Are either entered automatically by the Auto-Revision function, Apply Revision Mark
(Ctrl+M), or by pressing the Asterisk key (*).

 Are the only revision marks removed by selecting Remove Current Revision Marks

214
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under the Format menu.

 Are the only revision marks found when you select Next Current Revision Mark from
the GoTo menu.

 Are the only revision marks used to select pages to print when you select Asterisked
Pages under the Print menu.

To Lock Current Revision Marks:

Under the Production menu, select Animation Locking then Lock Current Rev. Marks

Once the Current Revision Marks are locked, they become Locked Revision Marks.

Locked Revision Marks

—Are former Current Revision Marks which have been Locked.  

Animation Locking does the following:

 Converts all Current Revision Marks into a code appropriate for the Revision Locking
Level. 

 Embeds this code in the text where the Current Revision Mark previously was located.

 Increases the Revision Locking Level.

To Display Locked Revision Marks:

Under the View menu, select  Show Format Codes.  Locking Level is indicated by the
number of asterisks on the line that has been edited (e.g., Level 1 = *, Level 2 = **, Level
3 = ***, etc.)..

To Decrease a Locking Level:

Under the Production menu, select Animation Locking then Unlock One Rev. Mark
Level.

1.14.10.3 Assigning Numbers to Speeches

Animation Scripts often have each Dialogue speech numbered for ease of identifying each
speech for recording sessions, editing and so on.

Animation dialogue numbering preferences are found under Screenwriter > Preferences...
> Anim. Dialog in the program.

Go to Animation Dialog Preferences  for more on this topic.

1.14.11 Animation Recording Scripts

Many animation production companies want Recording Scripts—print-outs of dialogue only,
with each speech numbered sequentially.

1.14.11.1 Printing Animation Recording Scripts

Many animation production companies want print-outs of just dialogue with an incrementing
number to the right of each speech. 

168
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Under the File menu, select Print.  A Print window displays.  

Select the Dialogue radio button.  The Print window displays options for printing Dialogue:  

Select the Animation Recording Script Format radio button.

Or, to print Revised speeches only, select the Animation Recording Script Format -
Asterisked Speeches Only radio button.

In the Select Names window, click on a character's name to print his/her dialogue.

Or, push the Select All button to select all of the characters.

Click OK to go to the Print window with selected options, Cancel to go back without.

1.14.11.2 Changing the Animation Recording Script layout

Animation dialogue preferences are found under Screenwriter > Preferences... > Anim.
Dialog in the program.
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Go to Animation Dialog Preferences  for more on this topic.

1.14.11.3 Displaying Numbered Dialogue

To Display and Print the dialogue speech numbering in the script (as well as in the Animation
Recording Script report):

Under the Production menu, select Animation Locking then Print Dialog Numbering
in Script.

A checkmark displays next to Print Dialog Numbering in Script.  To turn the display of
Numbering off, click on it again.

1.14.11.4 Locking Dialogue Numbering

Dialogue Numbering can be locked, numbering new speeches as A-Speeches—while
reordered speeches maintain their original numbers.  You might want to do if you're using
these numbers to relate to story boards or cells.

Under the Production menu, select Animation Locking, then Lock Dialogue
Numbering.

This causes a number for each speech to be displayed onscreen, to the right of the
Character Name in angle brackets (e.g., <6>).  (This number will not print unless you select
Dialogue on the Print menu and check Dialogue Numbered/Laid Out for Animation
Recording Scripts, above.)  It is displayed for reference, to show what's going to print in case
you want to override a Dialogue Number.  

1.14.11.5 Multi-Locking Dialogue Numbering

Dialogue Numbering can be Multi-Locked, numbering new speeches as AA Numbers (e.g., 
<6AA>).  

To Multi-Lock Dialogue Numbering, repeat the method above for Locking the Numbering.

Under the Production menu, select Animation Locking, then Lock Dialogue Numbering.

1.14.11.6 Unlocking Dialogue Numbering

Dialogue Numbering can be Unlocked at any point—going from AA- Numbering to
A-Numbering or from A-Numbering to non-locked numbering.

Under the Production menu, select Animation Locking, then Unlock Dialogue
Numbering.

1.14.11.7 Overriding Dialogue Numbering

Once Dialogue Numbering has been Locked or Multi-Locked, a single speech's numbering
can be manually overridden.

 Put the cursor anywhere in the Dialogue speech whose numbering you want to adjust.

 Under the Production menu, select Animation Locking, then Adjust Dialogue
Numbering.
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The Locked Dialogue Numbering screen displays.  Choose an option:

 Set this Dialogue's numbering to Normal—Changes the current A- or AA-
numbered Dialogue to Normally numbered Dialogue.

 Set this Dialogue's numbering to A-Numbering—Changes the current AA- or
Normally numbered Dialogue to A-Numbering.

 Set this Dialogue's numbering to AA-Numbering—Changes the current A- or
Normally numbered Dialogue to AA-Numbering.  Only available in scripts where the
dialogue numbering has been Multi-Locked.  Otherwise, it's grayed out and
unselectable.

 Override this Speech's Numbering—Specifies which Normal number this speech
should be given.  Accepts a number between 1 and 4096.  Only available when the
cursor is in a Normally numbered speech, or in a script that has Locked or
Multi-Locked Dialogue Numbering.  Otherwise, it's grayed out and unselectable.

NOTE:  If you change the Normal Dialogue Numbering order—either by switching a Normally
numbered speech to an A- or AA- speech, or vice-versa—you'll be given the option to adjust
all following speeches, so that two speeches aren't assigned the same number.

1.15 Appendices

 Screenwriter 6 Menus

 Key Assignments

 Troubleshooting

 Importing Scripts

 Exporting Scripts

 Format Codes

 Files Installed

 Utility Programs

1.15.1 Screenwriter 6 Menus

The main menu bar has ten menu topics in it.  Click on the menu topic in the bulleted
list below to see more about that topic.  

 File Menu

 Edit Menu

 View Menu

 Format  Menu
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 Goto  Menu

 NaviDoc Menu

 Tools Menu

 Production Menu

 Window Menu

 Help Menu

1.15.1.1 Screenwriter Menu

 About Screenwriter—Opens Screenwriter's "About Screenwriter" window which shows
the serial number, version number, copyright and trademark notices, and credits.

 Preferences...—Opens a new document and lets you select a pre-existing document
template.

 Services—Screenwriter supports the OSX Services menu, which provides a handful of
features writers might find useful.  For example, if a user selects a word in their script, they
can do the following via. the Services menu:

 Look up the word in Word Menu via. Screenwriter > Services > Find in Word Menu.

 Look up the word in the OSX Dictionary via. Screenwriter > Services > Look Up in
Dictionary.

 Let the computer speak the selected text via. Screenwriter > Services > Speech >
Start Speaking Text.

 Google the word via. Screenwriter > Services > Search With Google.

See OS X help for more information on this feature.  

 Hide Screenwriter—Hides the Movie Magic Screenwriter program.

 Hide Others—Hides all programs except Movie Magic Screenwriter.  

 Show All—Shows all active programs.

 Quit Screenwriter—Exits Screenwriter, prompting to you save any open documents.
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1.15.1.2 File Menu

 New (using Default Template)—Opens a new document using the default document
template.

 New from Template…—Opens a new document and lets you select a pre-existing
document template.

 Open...—By default, displays a list of existing Screenwriter scripts to be opened.  Also
allows you to open files in other formats, for purposes of importing.  

 Close—Exits the currently displayed document, prompting you to save it.

 Save—Saves the document under its current name and location without prompting you for
a name. Performing a Save command overwrites the previously saved version of a
document with the same name. If you have not saved this file, it will prompt you to to
specify a name and location to save the file.  

 Save As...—Saves the currently displayed document to a different name, location, or
format.  This closes the original document and leaves open the document you just saved.

 Save A Copy...—Saves a copy of the currently displayed document.  Selecting this menu
item lets you create a copy of the document without closing the current document.  It is
useful for creating backup copies of your working document.

 Save All Open Scripts—Saves all open files without prompting you for file names (except
for unsaved, untitled files). Automatically overwrites any previously saved versions of files
with the same name..

 Export to… —Saves the document in Movie Magic Screenwriter older  (.scw) format as262
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well as non-Screenwriter file format for use in other software programs such as Adobe
Acrobat, Microsoft Word, HTML (for internet publishing), and others.

 Save As Template… —Saves the current open document, and its settings, as a
template (.def) file.

 Send As Email Attachment… —Transmits the open document to a recipient via email.
Use this feature to send MMSW files to other Screenwriter users, or PDF and RTF files to
non-Screenwriter users..

  Page Setup—Displays a window where you can select a printer and change printing
options.

 Print Preview—Displays a WYSIWYG preview of how the current page of the document
will print.

 Print —Displays a window where you can select what to print.

1.15.1.3 Edit Menu
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 Undo—Takes a step back, undoing the last text edit performed.  This option is grayed-out
(unselectable) if Screenwriter cannot Undo the changes.  

 Redo—Restores what you just undid.  Only available immediately after you've performed
an Undo, prior to making any more changes. 

 Cut—Removes selected text from the script, placing it on the clipboard.

 Copy—Copies selected text, leaving it in the script but also placing it on the clipboard.

 Paste—Places the contents of the clipboard into the script at the cursor position.

 Paste into Current Element—This menu item is ONLY available if you already have Cut
or Copied text from a single Movie Magic Screenwriter element or are pasting from an
external document.  It allows you to paste that text into a different element type and have it
become part of that element.  You might use this, for example, if you wrote a parenthetical
like (turning to John and pulling out a gun) and you decide you want to move that to an
action element.  Simply cut the parenthetical element as you would normally, then use the
Paste into Current Element to paste it into a blank action line.

 Clear—Deletes selected text, removing it from the script but not putting it into the
clipboard.  

 Paste from...—Displays a menu allowing you to select an existing file.  Its contents are
placed into the currently displayed script at the cursor position. 

 Copy to... —This menu item is only available if you have selected (i.e. blocked) text in
your script.  If this is the case, Screenwriter takes you to a sub menu with the following
options:

 New File—Copies the selected text and saves it as a New file with the name you
enter in the Save As menu.

 Existing File—Copies the selected text and places it at the end of the existing file
you select in the Open menu.

 Scrap File—Copies the selected text and places it at the end of an automatically
generated Scrap File which has the same name as your script but which ends with
- Scrap.  This file is a great place to put text and scenes you want to remove from
your script, but might want to go back to later.

 Cut to... —This menu item will only be available if you have selected (i.e. blocked) text
in your script.  If this is the case, Screenwriter takes you to a sub menu with the following
options:
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 New File—Cuts the selected text and saves it as a New file with the name you
enter in the Save As menu.

 Existing File—Cuts the selected text and places it at the end of the existing file
you select in the Open menu.

 Scrap File—Cuts the selected text and places it at the end of an automatically
generated Scrap File which has the same name as your script but which ends with
- Scrap.  This file is a great place to put text and scenes you want to remove from
your script, but might want to go back to later.

 Select All—Selects the entire contents of the currently displayed script.

 Select Special—Shows options for selecting by word, sentence, element, group, page,
scene.

 Scene Range...—Lets you select a scene range from a list of scene headings.

 Extend Selection...—Lets you extend the selection beyond the current cursor
position.
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 Insert Element—Inserts a new element at the current cursor position based on your
choice from the element list.

 Cut Element—Cuts the entire current element in the document.

 Add Forced Page Break—Starts a new page at the current cursor position.

 Remove Forced Page—Removes a Forced Page Break immediately before or after the
cursor position.

 Add Hard Return—Goes to a new line, but stays in the same element.

 Add Dialogue Paragraph—If in the Dialogue element, starts a new paragraph of
dialogue.  Otherwise, does nothing.

 Find—Displays the Search & Replace window, with the Replace parameters grayed out.
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Enter the text to Search for, and define the search parameters.

 Find Next—Searches for next instance that meets the same find criteria.

 Replace—Available only after a successful Find command.  Replaces the current instance
found text with the replacement text.

 Replace & Find Next—Displays the Search & Replace menu.  Enter the text to Search
for, the text to Replace it with, and define the Search & Replace parameters.

 Replace All—Available only after a successful Find command.  Replaces ALL instances of
the found text with the replacement text.  This command does NOT ask for confirmation
while replacing the text in the document.

 Change Character Name—Displays a Search & Replace menu, modified for Character
Names only.  The Search for: box contains a list of available Character Names to choose
from.  Choose one, enter the new Name in the Replace with: box, and define the Search &
Replace parameters.

1.15.1.4 View Menu

The View menu controls the display of various windows and controls.

 Normal —Displays the document as a continuous flow of text.  Page breaks are
indicated by a dashed line.  Example...

 Full Page —Displays the document as it will appear on the printed page.  Page breaks
appear as separate pages with headers and footers displayed. Example...
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 NaviDoc —Displays a panel to the left of the document.  Like its name implies, the
NaviDoc lets you navigate quickly around your document.  The NaviDoc has four
panel tabs:  Outline ; Scenes ; Notes ; and Bookmarks .

 Title Page Publisher —Displays the Title Page Publisher for WYSIWYG Drag’n’Drop
creation of Title Pages.

 Index Cards... —Switches to View as Index Card Mode.  

 Toolbar Icons —Control the display of the Toolbar and Toolbar icons that appear at the
top of the document window.

 Ruler —If checked, displays the horizontal page Ruler, showing Element margins.

 Right Element Buttons—If checked, displays the insert element buttons found on the
right side of the document window.

 Scene Numbering —Controls the display of scene numbers in the document.  Scene
numbers are associated with Scene Heading elements.  They can appear to the left of the
scene heading, the right of the scene heading, or on both the left and right of the scene
headings.

 Show Format Codes —If checked, displays the hidden format codes embedded in the
text of your script .

 Hide Names in Pop-Up List...—Displays a menu where you can hide/unhide a character
name.  A hidden name does not appear on the Character Name pop-up list which appears
when you press the TAB key.  Use for a character who’s not in many scenes and whose
name you don’t want to always appear on the Character List.  

 Hide Locations in Pop-Up List…—This menu allows you to "hide" certain Locations so
that they don't appear on the automatic pop-up lists of Locations used when entering
Scene Headings.  You would generally use this function to remove locations you aren't
going to use again in the script.

 Hide Elements on Screen—Shows options which allow you to hide/unhide script
Elements, Notes by color or type, and Non-Printing text.

 Unhide Elements on Screen—Turns off the hidden attribute for specific elements such as
notes and non-printing text.
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 Running Lists —Shows options which allow you to control automatic updating of lists of
user-defined items (such as character names, shots, and transitions) created as you write
in the document.

 Zoom Screen Text —Displays the Zoom Screen dialog window, allowing you to alter
how large the document text displays onscreen.  Default is 90%.

1.15.1.4.1  Normal

Displays the document as a continuous flow of text.  Page breaks are indicated by a dashed
line.  
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1.15.1.4.2  Full Page

Displays the document as it will appear on the printed page.  Page breaks appear as
separate pages with headers and footers displayed.
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1.15.1.5 Format Menu

 Element Styles....—Displays a menu where you can change the way elements are
formatted in the currently displayed script, and set the default formats for New scripts.

 Load Styles From...—Allows you to reformat your existing document by loading a format
from either a template or an existing Screenwriter document

 Make Default for All New Documents—Saves the format of the currently displayed
document as the default template (default.def).   for one of these available script formats.  
File > New (using Default Template) will now use this format.

 User Lists.. .—Displays a menu where you can edit the User Lists and Text Aliases for
the currently displayed script, and set the defaults for New scripts.

 Load User Lists from —Allows you to retrieve User Lists from other Screenwriter
scripts, ASCII files, Collaborator files, or Screenwriter’s Original Defaults.

 Document Layout...—Displays a window where you can change the top, bottom, and
binding page margins.  Also gives you the option to cheat the line spacing for the entire
script.
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 Header and Footer...—Displays a menu where you can define the header and footer
format and content for the currently displayed script.

 Font Color—Shows options for changing the color of selected text.  If no text is selected,
the text from the cursor position to the end of the element is changed.  

 Font Style—Shows options for changing the style of selected text.  If no text is selected,
the text from the cursor position to the end of the element is changed.  

 Change Case—Shows options for changing the case of selected text.  If no text is
selected, the entire element (except when in Scene Heading, Character Name, or
Transition) that the cursor is in is changed.  

 Change Element Type—Shows options for changing the current element (from Action to
Shot, for example.  

 Mark One Character’s Dialogue—Displays a list of your script’s Character Names for
your selection.  A selected Character’s dialogue appears in red in your script and in color
printing, and with a gray background in black and white printing.  Useful for printing out a
script for an actor with his/her dialogue highlighted.

 Dual Columns —Allows changing selected text to Left or Right Column (as in
two-column simultaneous dialogue or AudioVisual format) and changing the margins for
Right or Left Columns.
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 Normal WP Mode—Toggles between the script format you’re using and Word Processing
mode, where Tab and Return function as in other Mac OS X word processing programs.

 Cheat —Shows options for tweaking the margins of the selected element, the current
page, the entire script, etc.

 Reset Cheated—Shows options for Undoing any previous cheating you've done.

1.15.1.6 Search Menu

Removed.  All Find commands are now in the Edit  menu.  Mark One
Characters Dialogue command is now in the Format  menu.
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1.15.1.7 Goto Menu

 Top—Takes you to the Top of the script.

 Bottom—Takes you to the End of the script.

 Page—Takes you to a specific Page Number or Scene Number.

 Scene—Displays a Scene Heading list, allowing you to select the one to go to.

 Previous Scene Heading—Takes you to the previous Scene Heading in the script.

 Next Scene Heading—Takes you to the next Scene Heading in the script. 

 Next A-Page—Takes you to the next A-Page.  Only available in locked scripts.  Otherwise,
it’s grayed out.  (Pressing SHIFT+UP ARROW repeats this GoTo command without
returning to the menu.)

 Next Forced Page Break—In a Television or Stage Play format script, takes you to the
next Act Break or Scene Break.  

 Next Speech By...—Displays a Character Name list, taking you to the next speech by the
character you select. (Pressing SHIFT+UP ARROW repeats this GoTo command without
returning to the menu.)

 Next Note—Takes you to the next Note. (Pressing SHIFT+UP ARROW repeats this GoTo
command without returning to the menu.)

 Next Current Revision Mark—Takes you to the next Current Revision Mark. (Pressing
SHIFT+UP ARROW repeats this GoTo command without returning to the menu.)

 Next Strikeout or Colored Text—Takes you to the next Strikeout text or Colored text.

 Last Position—Returns the cursor to the last position in the script where you where
typing/editing.
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1.15.1.8 NaviDoc Menu

 Outline —Shows or hides the Outline panel in the NaviDoc.

 Scenes —Shows or hides the Scenes panel in the NaviDoc.

 Notes —Shows or hides the Notes panel in the NaviDoc.

 Bookmarks —Shows or hides the Bookmarks panel in the NaviDoc.

 New Note—Inserts a new Note at the current cursor position in the document.

 New Bookmark—Inserts a new Bookmark at the current cursor position in the document.

 Add Outline Element—Inserts a new outline element at the current cursor position in the
document.

 Promote Outline Element—Promotes (moves to the left) the current outline item(s)
by assigning the style above the current style in the Outline Style Table. The
keyboard command for promoting an outline element is CTRL+LEFT ARROW. 

 Demote Outline Element—Demotes (moves to the right) the current outline item by
assigning the style below the current style in the Outline Style Table. The keyboard
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command for demoting an outline element is CTRL+RIGHT ARROW.

 Create / Edit Outline Styles... —Opens the Outline Element Styles window which
controls the list and format of all available outline styles.  This is the same as
selecting the Format > Element Styles… command and selecting Outline Styles.

 Top—Goes to the beginning of the list in the NaviDoc panel.

 Bottom—Goes to the end of the item list in the NaviDoc panel.

 Page Up—Goes up one sceen's worth of items in the item list of the NaviDoc panel.

 Page Down—Goes down one sceen's worth of items in the item list of the NaviDoc panel.

 Previous Row—Goes up one item in the item list in the NaviDoc panel.

 Next Row—Goes down one item in the item list in the NaviDoc panel.

 Decrease NaviDoc Font Size—When the NaviDoc is open, this command decreases the
font size of the items in the visible panel.  The font change does not effect hidden NaviDoc
panels.  The keyboard command for this is CTRL+[  (Ctrl+Left Bracket).

 Increase NaviDoc Font Size—When the NaviDoc is open, this command increases the
font size of the items in the visible panel.  The font change does not effect hidden NaviDoc
panels.  The keyboard command for this is CTRL+]  (Ctrl+Right Bracket).

 NaviDoc Preferences... —Opens the NaviDoc tab of the program Options window.
This is the same as choosing the Tools > Options... command and selecting the NaviDoc
tab.
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1.15.1.9 Tools Menu

 iPartner —This feature allows two people to view and edit the same script over the
Internet.

 Compare Two Scripts—Compares the differences between two versions of the same
script, when both are open in separate windows.  Automatically generates a third script
with everything that’s been added in Red, and everything that’s been removed in Strikeout.

 Run SmartCheck —The SmartCheck™ feature finds and corrects any common
formatting errors you may have made.  Useful just before printing your script. 

 Repaginate Now—Forces a complete repagination/screen redraw. 

128

154



Movie Magic Screenwriter236

 

 Thesaurus —Displays Synonyms for the word that the cursor is currently in.

 Count Words—Counts the number of words in the script.

 Name Bank... —Displays the Name Bank screen, where you can select names for your
characters.  Alphabetically displays lists of Female and Male first names, and Family
surnames.  

 Spell Check Word—Checks the spelling of the Word that the cursor is currently in.

 Spell Check Selection—Checks the spelling of the highlighted test selection.

 Spell Check Element—Checks the spelling of the Element that the cursor is currently in.

 Spell Check Page—Checks the spelling of the current Page.

 Spell Check Forward—Checks the spelling from the cursor position to the end of the
document.

 Spell Check Entire Document—Checks the spelling of all text in the document.

 Correct Current Word—Checks the spelling of the Word that the cursor is currently in and
gives you options to handle it without bringing up the Spell Check window including
suggestions:

 Pause AutoCorrection—Pauses the real-time Spell Checking or AutoCorrection features,
if they’re on.  When paused, there’ll be a check mark next to this menu item.

 Clear Ignore List—Clears from memory all the words that you've told Spell Check to
Ignore this writing session.

 Change Dictionary—Displays a menu where you can select a different user dictionary for
the currently displayed script.

 Select Language—Shows options for changing your Spell Checking to a different
language.  Use of this feature requires the installation of an optional Foreign Language
Dictionary.

 Edit User Dictionary—Takes you to Select Language, then to a menu to choose a User
Dictionary to edit.  Add, delete or edit words to be used by SpellCheck or Auto-Correct.

 Speak Selection—Movie Magic Screenwriter has the ability to actually read your
document aloud using the Macintosh's built-in text-to-speech engine.  This menu item
reads the selected text aloud using the voices that are assigned to the document.
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 Assign Voices—Clicking on this feature opens a window that allows you to assign voices
to elements of the document.

1.15.1.10 Production Menu

 Lock The Script —Displays the Lock the Script menu, allowing you to change all script
Locking options in one place.  Default setting is to Lock all options.  Uncheck the items you
don’t want locked.  Only available in a script without Locked Pages.

 Unlock The Script—Displays the Unlocking the Script menu, allowing you to change all
script Locking options in one place.  Uncheck Locked items individually to Unlock them. 
Only available in a script with Locked Pages.

 Multi-Lock —Allows you to keep the existing A-Page  or A-Scene  numbering and
give new pages or scenes a new unique numbering scheme.  Only available in a script
with  Locked Pages or Scenes.

 Start Next Revision—The Start Next Revision Command will start the next revision
automatically by doing the following:

 Remove All Revision Marks

 Fix all A-Pages

 Lock the Header Text

 Increment the Revision Draft Color

 Run the Title Page Publisher so that you can add the new color to a list

 Set Revision Draft Color Order —Displays the Revision Draft Color window, showing
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the order in which revision colors will be used (the default is the industry standard.)  

 Apply Revision Mark—Adds a revision marks to the selected lines of text without
modifying the text.

 Remove Revision Mark—Removes revision marks from the selected lines of text.

 Fix or Flex... —Advanced control of locked pages.

 Auto-Revision... —Controls automatic revision annotation and revision page colors.

 Remove... —Controls removal of various items in the document.

 Override... —Provides specialized control over instances of production features in the
document.

 Breakdown... —Shows options for tagging breakdown items to be printed on
Breakdown Sheets, or exported to Movie Magic Scheduling™.

 TV Breakdowns —Shows options for TV sitcom production breakdowns including
generate rundown sheet, generate set list, and scene character lists.

 Animation Locking —Shows you options for Animation Production Features.

1.15.1.10.1  Fix or Flex...

Advanced control of locked pages.

:

 Fix All A-Pages —Locks all A-Pages.  Only available in a script with Locked Pages.
Otherwise, it is grayed out.  

 Flex All A-Pages —Unlocks all fixed A-Pages.  Combines any short A-Pages that
were locked, and may combine any Double-Locked Pages in the script.  Only available
in a script with Locked Pages.  Otherwise, it is grayed out.  

 Fix (Lock) All Headers—Locks the Headers of all pages, except Flexible A-Pages.
Only available in a script with Locked Pages.

 Flex All Headers—Unlocks the Headers of all pages, converting them to the Current
Header.  Only available in a script with Locked Pages.

 Unlock Headers—Unlocks the Headers of all pages, and turns Header Locking off for
this script.  Only available in a script with Locked Pages.
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1.15.1.10.2  Auto-Revision...

Controls automatic revision annotation and revision page colors.

 Marks —Toggles current Auto-Revision Marks on or off for the currently displayed
script.  A checkmark appears next to Auto-Revision Marks when they are on.

 Auto-Revision Colors—Shows options for Auto-Revision Colors.  Any new text you
add is automatically highlighted in the color you select.  Useful when you have different
people working on the script and you want to show who’s made what changes.  

 Blue—Highlights new text in blue.

 Red—Highlights new text in red.

 Green—Highlights new text in green.

 User Defined Color—Highlights new text in a color of your choice.  Requires
Screenwriter to convert certain characters (which may be in your script) to codes
first.

 Turn Revision Color Off—Turns your color selection off, displaying any new text
you add as normal.

1.15.1.10.3  Remove...

Controls removal of various items in the document.

 Current Revision Marks—Removes all current revision marks from the document.

 Strikeout Style or Text—Removes all Strikeout Text or just the Strikeout Codes (leaving
the text intact).

 Text Color:
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 Red Style—Removes red highlighting from revised text, displaying it as normal.

 Blue Style—Removes blue highlighting from revised text, displaying it as normal.

 Green Style—Removes green highlighting from revised text, displaying it as
normal.

 User Defined—Removes User Defined highlighting from revised text, displaying it
as normal.

 Remove Scene w/o OMITTED—Removes the Scene Heading that the cursor is in,
without creating an OMITTED Scene Heading to indicate something was deleted.  May
cause Scene Headings after the one removed to be renumbered.

1.15.1.10.4  Override...

Provides specialized control over instances of production features in the document.

 Page’s Header/Draft Color—Allows you to override the header of the page the cursor’
s on.  Displays the Header Setup screen for editing of the header text.  Only available
in a Locked Script.

 Page Break Type—Allows you to override the type of page break directly before the
cursor, converting it to your preference.  Only available in a Locked Script.

 Element’s Numbering—Allows you to override the numbering of the Scene Header
that the cursor’s currently in, renumbering it to your preference.  Only available in a
Locked Script.

1.15.1.10.5  Breakdown...

Shows options for tagging breakdown items to be printed on Breakdown Sheets, or exported
to Movie Magic Scheduling™.
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 Tagging Mode—Toggles Tagging mode on or off.  When turned on, a checkmark
appears next to Tagging Mode on the menu.  Tagging mode allows you to tag items by
double-clicking on them, then selecting categories from a list.

 Edit Categories—Displays a screen where you can change the names or shortcut
codes of Breakdown Categories.

 Tag Item Globally—Displays a screen allowing you to tag every appearance of an
item in your script.

 Untag All Items—Removes all Breakdown tagging codes from your script.  

 Movie Magic Scheduling Export—Exports your tagged items for import directly into
Movie Magic Scheduling.  Allows you to choose from a list of scenes from your script.

 Print Standard Breakdowns —Movie Magic Screenwriter has its own powerful,
internal breakdown capabilities.  Select this item to go to a Breakdown Sheet menu
where you can select what and how you want your breakdowns printed.

 Layout Breakdown Sheets—Movie Magic Screenwriter has built-in industry standard
Breakdown Sheets, and this menu item will let you layout which categories go where
on the breakdown sheets.

1.15.1.10.6  TV Breakdowns

Shows options for TV sitcom production breakdowns:

 Generate Rundown Sheet

 Generate Set List

 Scene Character Lists

1.15.1.10.6.1  Generate Rundown Sheet

Displays a menu where you can choose options for printing TV Sitcom Scene Rundowns. 
Can generate or regenerate Character Lists before printing.  Allows you to enter:
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 Script Title, Production, Episode #:, Draft Version, Date (auto-entered, but
editable), Director

Offers these printing options:

 Choice of Font and font Size

 Box-Width—Lets you choose the width of the blank boxes printed for timing/notes, etc.
Accepts a value between 0.5 and 2 inches, in 1/10 inch increments.

 Box-Min. Height—Lets you choose the minimum height of the blank boxes printed for
timing/notes, etc.  Boxes expand if more space than this value allows is needed. 
Accepts a value between 0.5 and 2 inches, in 1/10 inch increments.

 Print Separate Act/Scene Column—If checked, prints a separate far left column for
Act/Scene Information.  Unchecked, that information prints as the first line of each box.

 Print Separate Page Number Column—If checked, Page Numbers print in a separate
column.  Unchecked, they print in the upper right corner of the main box.

 Print Separate Day/Night Count Column—If checked, prints a separate right hand
column for “Day 1” type information at the end of each Scene Heading.  Prints D or N,
followed by the number.

 Underlining and Boldfacing of:  Act/Scene Info, Scene Headings

 Print total boxes at end of pg—If checked, prints 3 Totals boxes at the foot of each
page.

 Print Scene Description Text (if any)—If checked, prints the scene description text.
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 Specify Set List Settings —Brings up the Generate Set List window.

1.15.1.10.6.2  Generate Set List (COPY)

Prints the Set List on its own, without the need to also print Rundown Sheets.

Options:  This tab controls on which pages the header and footer text and Act continued text
appear.

 Page Numbers--This option controls which page numbers appear in the Set Lists:

 None—If selected, No page numbers are printed

 Starting Page—If selected, prints the Page Numbers that each Set is used on.

 Starting & End—If selected, prints the Page Numbers of the start and end of the
set use.no page numbers, starting page number, or starting and end page
numbers.

 Prefix for Page Numbers--This option controls text that appears in front of the page
numbers, e.g. "Pg. " displays page six as. "Pg. 6"

 Text Between Each Act:  This is the text inserted after the end of one act and before the
next act.

 Act Break:  The act break text has a check box for Bold and a check box for Underlining.
Checked is ON.  Unchecked is OFF.

 Scene Headings:  The scene heading text has a check box for Bold and a check box for
Underlining.  Checked is ON.  Unchecked is OFF.
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 Final Text:  This is the text inserted at the end of the Set List report.

 Final Text formatting check boxes:  The final text has a check box for Bold and a check
box for Underlining.  Checked is ON.  Unchecked is OFF.

 List Characters in Each Scene:  When checked the characters are listed with each
scene within parentheses. Example:

10 INT. BANK -- DAY

(Potter, Teller, Uncle Billy)

 (In All Caps):  When checked, the character names listed in each scene are capitalized.

 Font:  Let's you select the printing font of the listed characters.

 Size:  Let's you select the printing font size of the listed characters.

 Always Print Set List with Rundown Sheets—If checked, prints a list of Sets after
printing the Rundown Sheets.

 Put in Clipboard Rather than Print:  Sends the report to the clipboard.  You may then
open another program, e.g. a word processor, and paste the report into a document from
the clipboard.

 Header:  This tab displays the text that appears at top of the page.

Use the buttons to insert variable text in the Header.  Press the Preview Text with
Replacements to preview the substitution text:
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 Footer Text:  This tab displays the text that appears at the bottom of the page.

Use the buttons to insert variable text in the Footer.  Press the Preview Text with
Replacements to preview the substitution text:

1.15.1.10.6.3  Scene Character Lists

Selecting this option will generate lists of all the characters in each scene and puts that list
immediately under each scene heading, a format used frequently in sitcom production.

There are two sub-options under the Scene Character Lists menu item:

 Generate—Displays the Scene Character List Generation menu.

 Remove—Removes any previously generated Scene Character Lists.
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NOTE:  When you have generated lists, each time you go to the Print menu, it will
normally ask you if you want to regenerate your lists.  Select YES when you've
added/removed characters from any scenes, otherwise you can select NO.  If you don't
want it to prompt you in this manner then uncheck the option Prompt to Regenerate Lists
before Printing which is found on the Scene Character List Generation menu.

1.15.1.10.7  Animation Locking

Shows you options for Animation Production Features.

 Print Numbering in Script —If checked, Displays and Prints the dialogue speech
numbering in the script (as well as in the Animation Recording Script report).  A
checkmark displays next to Print Numbering in Script.  To turn the display of
Numbering off, click on it again.

 Setup Numbering Layout—This setup window allows you to control the way
Animation Dialogue is printed.

 Lock Current Rev. Marks—Locks the Current Revision Marks and increases the
Revision Mark Level. 

 Unlock One Rev. Mark Level—Removes the last Locked Revision Marks and
decreases the Revision Mark Level.

 Lock Dialogue Numbering—Locks the Dialogue Numbering so that any new
speeches are added as A- Numbers.  If Dialogue is already Locked, it will Multi-Lock
the numbering so new speeches are added as AA- Numbers.

 Unlock Dialogue Numbering—Decreases Dialogue Locking from AA- Numbering to
A- Numbering or from A- Numbering to Unlocked Dialogue Numbering.

 Adjust Dialogue Numbering—Adjusts (overrides) the numbering of the Dialogue
speech that the cursor is currently in.
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1.15.1.11 Window Menu

 Minimize All—Minimizes (shrinks to icons at the bottom of the window) all open document
windows.

 Zoom—Expands the active document window to its largest, standard size.  

 Bring All to Front—Brings all document windows in front of all other visible application
windows.  

 Cascade—Cascades (shrinks and overlays at an offset) all open document windows.  

 Tile—Tiles (shrinks and stacks) all open document windows.

 Cycle—Cycles through the open document windows.  

 <FileName>—Lists the Names of all open script windows, with a checkmark by the
currently displayed document.  Select one to make it the active open window.

1.15.1.12 Help Menu
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 Web Resources—Includes a list of useful World Wide Web links to assist you with using
Screenwriter and screenwriting in general. Edit User links command under the Web
Resources allows you to enter your own screenwriting links for easy access.

 Quick Help—Displays a Sample Script Page.  Move the cursor over an item to get a Hint,
and click on any item to get a brief Help screen.

 Online Reference—Displays the searchable Index of the Online Help.

 Automatic Help Balloons—When selected, Movie Magic Screenwriter displays a brief
description of functionality  when placing the mouse pointer over icons and features .

 Restore All Program Hints—Restores program hints to default settings.

 Check For Update...—Checks the internet for updates to Movie Magic Screenwriter.

1.15.2 Key Assignments

 Short Cut Keys for Editing
 Short Cut Keys for Inserting and Manipulating Elements
 Short Cut Key for File Operations
 Short Cut Keys for Formatting 
 Short Cut Keys for Menus
 Short Cut Keys for NaviDoc
 Short Cut keys for Navigation
 Short Cut Keys for Selection
 Miscellaneous Short Cut Keys
 Function Keys

1.15.2.1 Shortcut Keys for Editing

Short Cut Keys for Editing        

Copy   CMD   C

Cuts selected text   CMD   X

Paste Text   CMD   V

Paste into Current Element   CMD OPTION V

Opens Find window   CMD   F

Find Next CMD G

Opens Replace window    CMD   R
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Continues Last Replace & Find Next...    CMD OPTION R

Deletes the character to the left of the
caret       DELETE

Deletes the word to the left of the caret   CMD   DELETE

Undo   CMD   Z

Redo SHIFT CMD   Z

Deletes the character to the right of the
caret      

FORWARD
DELETE

Deletes the word to the right of the caret   CMD  
FORWARD

DELETE

Delete to End of Line CMD OPTION
FORWARD

DELETE

1.15.2.2 Shortcut Keys for Inserting and Manipulating Elements

Short Cut Keys for Inserting
Manipulating Elements

Insert Action Element CONTROL   A

Insert Character Element       TAB

Shift Tab inserts the previously used
Character Name SHIFT     TAB

Insert Character Name into text   CONTROL OPTION C

Inserts a Scene Heading starting with
EXT. CONTROL   E

Inserts a Scene Heading starting with
INT. CONTROL   I

Inserts a New Note CONTROL   N

Inserts a new Shot CONTROL   O

Insert Scene CONTROL   S

Inserts a Transition CONTROL   T

Inserts Parenthetical  Element (When in
Dialogue) SHIFT     9

Inserts Character Extension  (When in
Character Element) SHIFT     9

Title Centers the current Element SHIFT     F6

Drops down the Element menu       F4

Sets current element to Left Column CONTROL   L

Set Current Element to Right Column CONTROL   R

Sets current element to Full Width CONTROL   F
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Inserts Left Parenthesis (When in
Dialogue) SHIFT CONTROL   9

Cheat Element       F3

Inserts New Element after the cursor
(element chosen contextually)       ENTER

1.15.2.3 Shortcut Keys for File Operations

Short Cut Key for File Operations        

New Document using Default.def   CMD   N

New Document choose Template SHIFT CMD N

Open   CMD   O

Save   CMD   S

Save As.. SHIFT CMD S

Close   CMD   W

Page Setup... SHIFT CMD P

Print Preview... CMD OPTION P

Print... CMD P

Quit Screenwriter   CMD  Q

Switches Between Open Documents   CONTROL   F6

1.15.2.4 Shortcut Keys for Formatting

Short Cut Keys for Formatting        

Toggle Bold   CMD   B

Toggle Italics   CMD   I

Toggle Underline   CMD   U

Toggle Strikeout    CMD   K

Inserts Soft Hyphen  
CONTR

OL   -

Inserts Hard Dash SHIFT
CONTR

OL   -

Capitalize Word  
CONTR

OL     W

Lowercase Word SHIFT
CONTR

OL     U

Uppercase Word
CONTR

OL U

Add Forced Page Break
CONTR

OL     RETURN
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Add Hard Return  SHIFT   RETURN

Inserts a blank space       SPACE

Inserts a Hard Space  
CONTR

OL   SPACE

1.15.2.5 Shortcut Keys for NaviDoc

Short Cut Keys for NaviDoc    

Toggles NaviDoc Display CONTROL 0

Displays Outline NaviDoc Panel CONTROL 1

Displays Scenes NaviDoc Panel CONTROL 2

Displays Notes NaviDoc Panel CONTROL 3

Displays Bookmarks NaviDoc Panel CONTROL 4

New Bookmark CONTROL B

New Note CONTROL N

Decreases font  size in NaviDoc CONTROL  [

Increases font size in NaviDoc CONTROL  ]

Promotes Outline Style Elements CONTROL LEFT ARROW

Demotes Outline Style Elements CONTROL RIGHT ARROW

Moves the NaviDoc to the top of the
document CONTROL  HOME

Moves the NaviDoc to the bottom of the
document CONTROL END

Moves the NaviDoc up one Screen CONTROL PAGE UP

Moves the NaviDoc Down one Screen CONTROL PAGE DOWN

1.15.2.6 Shortcut Keys for Navigation

Short Cut keys for Navigation    

Moves the caret to the beginning of the line   HOME
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Moves the caret to the beginning of the
document CMD HOME

Moves the caret to the beginning of the line END

Moves the caret to the end of the document CMD END

Moves the caret Up one Screen PAGE UP

Moves the caret Up one Page CMD PAGE UP

Moves the caret Down one Screen PAGE DOWN

Moves the caret Down one Page CMD PAGE DOWN

Moves the caret Up One Element UP ARROW

Moves the caret to the Previous Scene Heading CMD UP ARROW

Moves the caret down One Element DOWN ARROW

Moves the caret to the Next Scene Heading CMD DOWN ARROW

Moves the caret one word to the Right CMD RIGHT ARROW

Moves the caret one word to the Left CMD LEFT ARROW

Opens the Goto  Page dialogue CMD G

1.15.2.7 Shortcut Keys for Selection

Short Cut Keys for Selection      

Select All   CMD A

Selects Sentence  SHIFT CMD  A

Selects Group   CMD OPTION A

Selects Scene SHIFT  CONTROL   F12

Cuts selected text SHIFT   DELETE

Selects to the Beginning of the
Line SHIFT   HOME

Selects to the end of the Line SHIFT   END

Selects a screen of text above the
current carets position. SHIFT   PAGE UP

Selects text to the next Page
break SHIFT CMD PAGE UP
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Selects a screen of text above the
current carets position. SHIFT   PAGE DOWN

Selects text to the next Page
break SHIFT CMD PAGE DOWN

Selects text that is transversed by
the Up Arrow Key SHIFT   UP ARROW

Selects text that is transversed by
the Down Arrow Key
Combinations SHIFT   DOWN ARROW

Selects text that is transversed by
the Right Arrow Key
Combinations SHIFT   RIGHT ARROW

Selects  text that is transversed by
the Left Arrow Key Combinations SHIFT   LEFT ARROW

1.15.2.8 Miscellaneous Shortcut Keys

Miscellaneous Short Cut Keys

Spell checks the current word   CMD D

Opens Thesaurus CMD J

Brings Up Online Help  SHIFT  CMD /

Turns on Context Sensitive Help  

Opens Find window   CMD  F

1.15.2.9 Function Keys

Function Keys      

Cheat Element     F3

GoTo Next Strikeout or colored Text SHIFT   F3

Show Format Codes   OPTION F3

Open Thesaurus     F5

Toggle Bold     F6

1.15.3 Troubleshooting

 Known Hardware / Software Problems

 Common Technical Support Questions and Answers

 Production Problems and Solutions
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1.15.3.1 Known Hardware/Software Problems

HP DeskJet printers—These printers have an unprintable bottom margin of 3/4 of an inch.
Due to this anyone using this printer will probably get the top portion of the bottom
continueds cut off in the print job.  To correct this INCREASE the bottom margin by 1 or 2
lines in the Page Layout option under the FILE menu.

Font managers—The presence of some font managers can cause some minor problems.
The problem will be easy to detect as your script will not print in the correct font (Courier).  If
your script appears in an unusual font or you are unable to get a Watermark to print you
most likely have the problem.  The screenwriter program is "set" to substitute Courier Old in
printing because it looks better and has more stroke weight.  Courier new is used to display
onscreen. The problem is occurring because the program cannot access Courier old and is
substituting something else instead.  To correct this go to FILE\PROGRAM
OPTIONS\PRINTERS and under substitute font choose Courier New.

1.15.3.2 Common Technical Support Questions and Answers

Q.  I accidentally "learned" a wrong word while spell checking, how do I delete this
word from a supplemental dictionary?  

A.  Go to DOS Command Prompt and switch to Screenwriter for Windows subdirectory,
type STUTIL to start the editor, select the dictionary you want to edit, find the word and
delete it.

Q.  Screenwriter for Windows takes forever to print, how do I speed it up?  

A.  Pull down file menu in Screenwriter for Windows, select Tools> Options…, click on
Printer tab and Substitute for Courier Old font for printing.  If this doesn't work, then try
turning off the print manager in the Main Control Panel, if this still doesn't work then try a
different print driver (like HPII for HP4).

Q.  I have a laptop computer with a touch pad.  I have noticed that my cursor jumps
from one place to another by itself, why does this happen?  

A.  Most likely you accidentally tap on your touch pad which causes the cursor to jump.

Q.  I decided to change a name of one of the characters in my script that I have just
written, where can I find change character name feature?  

A.  Use Search & Replace under Search menu to change character names.

Q.  Can I edit my pop-up character name list so that character that rarely speak do not
clutter the menu?

A.  Select Hide Names in Pop-Up List under Format menu.

Q.  I accidentally put in a forced page break, how do I get rid of it?

A.  Put your cursor under the forced page break and press Back Space key or select
Remove Forced Page under Edit menu.

Q.  In a locked script I have deleted several pages in a row.  Now Movie Magic
Screenwriter prints blank pages.  Is there a way to consolidate all the blank pages on
one with the appropriate indication in the header?

A.  First ensure that the option PRINT SEPARATE FULL "PAGE OMITTED" PAGES on
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the revision page of the Tools> Options… Menu is not checked, and then delete all the
text including the word "OMITTED" from the pages that you don't want to print
("Non-printing omitted page" sign will appear), page numbering will change accordingly.

Q.  The program is "correcting" a word that I'm typing in.  What can I do about that?  

A.  Simply pause the AutoCorrection by going to the SPELL menu and choosing Pause
Autocorrection and type in the word as desired and uncheck Pause Autocorrection.  If it
is a word that you'll be using elsewhere you may want to run the spell check and tell the
program to learn it.  OR, alternatively, put the cursor at the beginning of the word and
press <CTRL+DASH> which will put in a hidden code to tell the program not to
autocorrect this word.

Q.  Cut and paste is slow on my machine.  Can I speed it up at all?  

A.  Yes.  Go to the Tools menu, select Options… then click on the Misc. Page and
uncheck Share Clipboard with Other Windows Programs.  This will speed up cut and
pasting by approximately 33% but will make it so that you cannot cut text in Screenwriter
and paste it into another Windows program.

Q.  I have Screenwriter for Windows on two different computers and when I load
exactly the same script on both of them, the page breaks are slightly different... what's
going on?  

A.  The computers have different printers selected and since Screenwriter bases the
page breaks on the selected printer's page size and printing resolution, different printers
can produce different results.  Simply select the same printer driver on both machines
(even if one or the other is not hooked up to that printer) and then they will match.

Q.  I want to move my scenes around in a locked production script, is there an easy
way to do it?  

A.  Switch to Index Card View mode and shuffle your scenes as desired.

Q. Our locked production script was broken into two parts, how do we merge it back
together without creating unnecessary A-scenes and A-pages?

A. Open the first part of your script, place your cursor at the place where you want to add
the second part, select Paste From... under Edit menu and the file that contains the
second part of your script.  

Q. I have made some changes in the Top Toolbar Editor and than restored my
Screenwriter for Windows from the Windows 95 Taskbar, but the changes were not
there, what did I do wrong?

A. You have to close and restart your Screenwriter for Windows for the changes to take
effect.

Q. I have cut some of my text and than continued working on something else, when I
wanted to check that cut text in my Clipboard Viewer and got the message <Cannot
display Data in clipboard in an unknown format.>, why?  

A. You have to check Share Clipboard with Other Windows programs under Misc. In
Tools>Options… menu.

Q. Yellow background in my Notes makes the text in them hard to read, can I change
the background color?  
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A. Go to Format menu, select Element Styles... and than Notes, change color as desired.

Q.  I was trying to put some text in my dialogue in parentheses but as soon as I typed
the left parenthesis I was in Parenthetical element, is there a way around that?  

A. Instead of pressing just the left parenthesis, type Ctrl+Shift+( 

Q. Is there an easy way to move an element down the blank page?  

A. Press F3 and specify the number of lines that you want to skip in Cheat Element
menu.

Q. My character reads poetry in her speech, how do I go to the next line of the
dialogue when I need to?  

A. Press Alt+Enter or select Add Hard Return from Edit menu when you need to go to the
next line.

Q. I accidentally made a mistake in my registration information during installation,
how do I change that?  

A. In Notepad or WordPad (Win95) open the SCWRITER.INI file located in the Windows
subdirectory and edit the [Registration] section accordingly. 

1.15.3.3 Production Problems and Solutions

Screenwriter's Online Help is available to help with common problems encountered in the
Production process.

Under the Production menu, select Production Solutions then one of the following
options:

 General Techniques—Walks you through the entire Production cycle, helping you to
avoid problems by demonstrating the proper procedure.

 Scene Headings—Lists common problems encountered with Scene Numbers and Scene
Headings in a production script, and tells you how to solve them.

 Page Breaks—Lists common problems encountered with Page Breaks in a production
script, and tells you how to solve them.

 Headers—Lists common problems encountered with Locked Headers in a production
script, and tells you how to solve them.

 Manual Overrides—Displays the appropriate Help screens for the Manual Override of:  
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Page Breaks

Scene Numbers

Locked Header Text

Individual Character Continued

Individual Page Length

Total Script Length

 Temporarily Disable:

 Locking of Pages—Enables you to cut and paste text as if the Pages are not
locked.  Screenwriter will not keep track of OMITTEDs or perform any other Locked
Script functions.

 Locking of Scenes—Enables you to cut and paste text as if the Scenes are not
locked.  Screenwriter will not keep track of OMITTEDs or perform any other Locked
Script functions.

1.15.4 Importing Documents

Screenwriter can Directly open documents saved in these formats:  

 ASCII

 RTF (Rich Text Format)

 Final Draft RTF (with Style Sheets in Rich Text Format)

 MS Word 2.0, 6.0 and 7.0 for Windows

 WordPerfect 5.1 & 6.x files (for Windows)

 Scriptware Tagged

 Movie Master

Screenwriter also supports Cut & Paste importing directly from other Windows programs.  

1.15.4.1 Preparing Documents for Importing

No matter which format you import your document into Screenwriter from, there are two
simple rules which must be followed: 

 In the original file, each script element (i.e. Character Name, Dialogue, Action, etc.)
must start on its own line. 

 The document must be in a general script format (i.e. Character Names before
Dialogue and so on).  

NOTE:  The following instructions assume that your Screenwriter document subdirectory is
set to C:\Movie Magic Screenwriter\Scripts.  If not, type in the correct subdirectory where
appropriate.
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1.15.4.2 Direct Import

To open an MS Word, WordPerfect, ASCII, RTF, Final Draft RTF, Movie Master or
Scriptware Tagged file:

1. Open the Screenwriter program.

2. Under the File menu, select Open. 

3. Select the File Type for the type of file you're opening.  

If the file you want to import doesn't have the appropriate File Extension (i.e. “.RTF”
for Rich Text Format, “.TAG” for Scriptware Tagged, etc.), selecting All Files as the
file type shows files with any extension.

4. Select the file you want to import to Screenwriter.  (If necessary, change the
subdirectory.)  Click on OK.  The Text Interpretation window appears:

 To import a script file, Import in Script Format should be checked.  

 To import an outline or some other non-script text, check Import Text as Action
Only.  
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 Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file
slightly faster, and may improve the accuracy of the import.  It also loses any bold,
italic, or underline formatting.

 If you're importing a file with Embedded Style Sheets in Rich Text Format, such as
a Final Draft script, a Use Style Sheets checkbox displays on the menu.  Check it
for better interpretation of paragraph elements.  If Screenwriter has difficulty
interpreting any style sheet, it prompts you to identify it.

 Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins.  In most cases this produces the
most accurate import.  However, it may cause Shots to be misinterpreted as
Character Names, and vice versa.  

 Don't use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files.  Checking this box
tells Screenwriter to ignore Capitalization when identifying Elements.

 Ignore Margins for Element identification—Some script files have their script
elements defined by their margins, others by codes or Hard Returns.  If a script file
is being imported incorrectly due to its margins not being what Screenwriter
expects, checking this feature may allow a more accurate import.

 Action is in Parentheticals “(“ + ”)”—Check this if your import file has the Action
Element in parentheses (such as certain TV or Stage Play scripts).

 Import this text with LOCKED Page breaks—Check this if the import file has
Page Breaks, and you want to keep them exactly the same in the resulting
Screenwriter script.

5. Click on OK to import the file.

6. Under Screenwriter's File menu, Save your imported file under a new name.

If your script doesn't import successfully, try again with different options checked.  You may
have to experiment with these options to get the best results.  

1.15.4.3 Cut and Paste Import

Use this method if none of the other methods imports your document successfully.  To
import a document from another Mac OS X program on the same computer as Screenwriter:

1. Open the other Mac OS X program, and open the file you want to import to
Screenwriter.  

2. Under that program's Edit menu, Select All (or select all the text in the file using
another method).

3. Under the Edit menu, select Copy.  Once the Copy command is complete, the text will
be on the Clipboard.  Don't cut or copy anything else.  

4. Open Screenwriter.

5. Under Screenwriter's File menu, open a New file.  Under the Edit menu, select Paste.
Instead of pasting the import text in your new empty document, Screenwriter presents
the following Text Interpretation menu:
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 To import a script file, Import in Script Format should be checked.  

 To import an outline or some other non-script text, check Import Text as Action
Only.  

 Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file
slightly faster, and may improve the accuracy of the import.  It also loses any bold,
italic, or underline formatting.

 Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins.  In most cases this produces the
most accurate import.  However, it may cause Shots to be misinterpreted as
Character Names.  

 Don't use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files.  Checking this box
tells Screenwriter to ignore Capitalization when identifying Elements.

 Ignore Margins for Element identification—Some script files have their script
elements defined by their margins, others by codes or Hard Returns.  If a script file
is being imported incorrectly due to its margins not being what Screenwriter
expects, checking this feature may allow a more accurate import.

 Action is in Parentheticals “(“ + ”)”—Check this if your import file has the Action
Element in parentheses (such as certain TV or Stage Play scripts).

 Import this text with LOCKED Page breaks—Check this if the import file has
Page Breaks, and you want to keep them exactly the same in the resulting
Screenwriter script.

6. Click on OK to paste the imported text.

7. Under Screenwriter's File menu, Save your imported file under a new name.
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If your script doesn't import successfully, try again with different options checked.  You may
have to experiment with these options to get the best results.  

1.15.4.4 Importing a Macintosh Word Processor script

If the Cut and Paste method doesn’t import satisfactorily, try this method.  Also, if the Mac
Word Processor script you want to import is on a different computer than Screenwriter, you
can’t use the Cut and Paste method.  Instead:

1. Open the Mac Word Processor (e.g. Microsoft Word or TextEdit), and open the script
file you want to import to Screenwriter.

2. Under the File menu, choose Save As.  Save the script under a different name.

3. In the Save As window there should be an option to save the script in a different
format.  Typically, it says something like Format or File Type or Save Type.  Change it
to Rich Text Format or RTF.  If that’s not available, choose Text or ASCII Text (If Text
or ASCII options like With Line Breaks or With Formatting are available, select them.)

4. Click on OK to save.  When the file’s saved, exit the Windows Word Processor.  (If
importing from a different computer, transfer the saved file to your Screenwriter
computer.)

Now follow the Direct Import instructions above.  

1.15.4.5 Importing a Scriptware for Windows script

First, export the Scriptware script as a Scriptware Tagged file:  

1. Open Scriptware for Windows and open the script you want to import to Screenwriter.

2. Under the File menu, select Export, then Scriptware Tagged.

3. In the file name field, Enter C:\Movie Magic Screenwriter\Scripts\<File Name>.TAG. 
Click on the Export button to save the Export file.

4. Exit Scriptware.

Now follow the Direct Import instructions above.  

1.15.4.6 Cleaning up Imported Scripts

Screenwriter may require you to do some cleaning up after importing a script.  

To correct a mis-recognized Element, place the cursor anywhere in the element.  Click on
the Current Element Window in the center of the Top Toolbar, and select the desired
Element.

If the imported script was in TV format, you may have to reset the script’s formats (See
Choosing a Script Format for more details.)  You’ll also need to put back in the forced Page
Breaks between scenes, and re-enter the Act and Scene Information.  Unfortunately, due to
a lack of standardization in TV formats, the import function is unable to recognize all possible
permutations.

NOTE:  Although the Import function is highly accurate, we recommend you check all
imported scripts for errors before printing multiple copies.  Running SmartCheck helps,
though even it can’t catch all errors.
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1.15.5 Exporting Documents

Exporting to other scriptwriting or word processing programs is a matter of saving a script in
a different format.  

A script exported from Screenwriter is designed to be an editable copy, not an exact
duplicate.  It will not have exactly the same margins, page breaks, or even number of pages
as it does in Screenwriter.  Neither will it have MOREs or CONTINUEDs.  However, it will
retain all of the text in your script and will be in general script format. 

1.15.5.1 Export

To export, open Screenwriter and open the script you want to export.

1. Under the File menu, select Export To...  

2. Select a file type from the menu:

There are the export file types (formats) currently available:

 Screenwriter 4.x and 2000(.scw)—Normally used for saving for pre-6.0
Screenwriter scripts.

 Adobe Acrobat PDF (.pdf)—Used to export to Adobe Acrobat.  This is a widely
used format that can be opened and printed by a wide variety of software programs
on both Windows and Macintosh.

 Rich Text Format (.rtf)—Compatible with most Microsoft programs such as
Microsoft Word.

 Plain Text (.txt)—Used to export to programs which cannot handle any of the other
format.  A plain text format with all the text of the script indented correctly using
spaces.

 HTML Publishing (.html)—This feature saves your script as an HTML file and
allows you to upload it to an FTP site.  In order to upload your script you will need
to know the URL, user name, and password..

 Movie Magic Scheduling Export (.sex)—Screenwriter can export all your tagged
breakdown items, for every scene, to a Screenwriter Export file (with the file
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extension .SEX.)  This file can be imported directly into Movie Magic Scheduling,
where breakdown information is automatically transferred to Breakdown Sheets
and Production Strips—enabling you to easily organize a production schedule and
print strips for the Production Board.

 Avid Editor Format (.txt)—Used to export to the video editing software by Avid.

 Final Draft—Not Available on Mac.

 Scriptware Tagged—Used to export to Scriptware, a Windows script formatting
program.

3. Enter a new File Name for the exported file.  Screenwriter automatically adds the
correct export file extension, according to your chosen export format.

4. Click on OK to save the export file.

1.15.5.2 Importing a Screenwriter Export script

To import a Screenwriter export file into another program, check that program’s manual for
Importing instructions.  If that doesn’t help, call the program’s Technical Support number and
ask how best to do it. 

The script must have been exported from Screenwriter in a format readable by the other
program.

Write Brothers is only able to provide technical support on the export side of this procedure. 
Unfortunately, we have no control over how another company’s programs deal with
importing. 

1.15.5.3 Cut and Paste Exporting

You can export from Screenwriter to another Mac OS X program on the same computer
using Cut and Paste:

1. Open the Mac OS X program you want to export to.  Open a file to export to, or open a
new file.

2. Open Screenwriter and open the script you want to export from.

3. Using the mouse, select the text to export.

4. Under the Edit menu, select Copy.

5. Go to the other Mac OS X program.

6. Under the Edit menu, select Paste.

All of Screenwriter’s formatting may not transfer, but you should at least be able to export all
the text.  Be warned that not all Mac OS X programs can handle Cut and Paste correctly.

NOTE:  For this method to work, the option Share Clipboard with Other Mac OS X Programs
must be checked.  To check/uncheck it, go to the Misc page of Options… under the Tools
menu.
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1.15.6 Format Codes

The following Format Codes are embedded in the text of your script by Screenwriter.  To
display them:

 Under the View menu, select Show Format Codes.

(If your script is going into Production and you perform Breakdown Tagging on it, Tagging
Codes are placed around each word you tag.  See the Production Features chapter for more
details.)

Paired Codes

CODE ON OFF

Underline [U] [u]

Bold [B] [b]

Italics [I] [i]

Single Codes

Soft-Hyphen ~

Hard-Dash F3

Hard-Space F3

Locked Revision Mark [1], [2], [3], or [4]

Hard Return F6

Keep Element Together ¶

1.15.7 Files Installed

The following files are installed with Movie Magic Screenwriter 6.0:

 Installed Contents

 Sample Scripts and Templates

 Start Menu Folder

265

266

269
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1.15.7.1 Installed Contents

C:\Program Files\Write Brothers Inc\Movie Magic Screenwriter
100.SUP
1000.SUP
1071.LEX
171.LEX
200.SUP
271.LEX
300.SUP
371.LEX
400.SUP
471.LEX
500.SUP
571.LEX
600.SUP
671.LEX
700.SUP
771.LEX
800.SUP
871.LEX
900.SUP
971.LEX
atl70.dll
ClibPDF.dll
DICTEDIT.EXE
FILMTERM._US
FULL640.BAR
FULL800.BAR
ilinet.dll
IMPORTSW.DAT
mfc70.dll
mfc70u.dll
mfc71.dll
mfc71u.dll
msvci70.dll
msvcp70.dll
msvcr70.dll
msvcr71.dll
NAMEBANK.FIL
netpub.exe
paceilui.dll
RTF.XTD
Screen.pdf
ScwPreview.exe
Scwprint.exe
scwriter32.chm
scwriter32.exe
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scwriter32.exe.manifest
SWPLAYER.EXE
THESFILE.DIC
theslink.dll
USER_US.LXA
WBIBase.dll
WORDWEB.DOT
WORDWEB.HLP
WordWeb.lso
WordWeb.lss
WPERF60.XTD
WPERFECT.XTD
WRS32.DLL
WRSPACK.DLL
wweb.cnt
wweb.GID
wweb16.wwd
WWebUK.wcm
WWebUS.wcm
XTDLINK.EXE

Weblinks
FAQsMovieMagicScreenwriter2000.url
ScreenplaySystemsSupportSection.url
ScreenplaySystemsWebsite.url
ScreenwriterTutorials.url
StoryViewVisualOutliner.url
WelcometoDramatica.url

Documentation
NewFeatures.pdf
User Manual.pdf
Production Bible.pdf

1.15.7.2 Sample Scripts and Templates

My Documents\Screenwriter Documents

Sample Scripts
Export to Scheduling.mmsw
Generic Comic Sample.mmsw
Gosset&Kayle Comic Sample.mmsw
Novel.mmsw
Radio Show Sample.mmsw
Screen.mmsw
Sitcom1.mmsw
Sitcom2.mmsw
Spec Script.mmsw
Stage Play.mmsw

Templates 
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Defualt Template.
Instructional Templates

Generic Comic Template.def
GossetKayleComicTemp.def
Multi-Media Template.def
Novel Template .def
Radio Show Template.def
Radio Play.Templatedef
Spec Script.def
Stage Play.def

Blank Templates 
Generic Comic Template.def
GossetKayleComicTemp.def
Multi-Media Template.def
Novel Template .def
Radio Show Template.def
Radio Play.Templatedef
Spec Script.def
Stage Play.def

TV Templates
TV Templates
3rd Rock from the Sun.def
Ally McBeal.def
Babylon5.def
Bay Watch.def
Beverly Hills 91202.def
Boy Meets World.def
BuffyTheVampireSlayer.def
Caroline in the City.def
Chicago Hope.def
CSI.def
Cybil.def
Dawson Creek.def
Days of Our Lives.def
Dharma and Greg.def
Doctor Quinn.def
Drew Carey Show.def
Early Edition.def
Ellen.def
ER.def
Frasier.def
Friends.def
Grace Under Fire.def
Hercules.def
Home Improvement.def
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Homicide.def
Just Shoot Me.def
King of the Hill.def
Larry Sanders.def
Law & Order.def
Le Femme Nikita.def
Living Single.def
Mad About You.def
Melrose Place.def
Men Behaving Badly.def
Millennium.def
Murphy Brown.def
My Big Fat Greek Life.def
Nash Bridges.def
New York Undercover.def
News Radio.def
NYPD Blue.def
Party of 5.def
Promised Land.def
Providence.def
Queer as Folk.def
Sabrina.def
Scrubs.def
Simpsons.def
Sliders.def
SmartGuy.def
South Park.def
Spin City.def
Star Trek Deep Space 9.def
Star Trek Voyager.def
Style and Substance.def
Suddenly Susan.def
The Nanny.def
Touched By an Angel.def
Veronicas Closet.def
Walker, Texas Ranger.def
X Files.def
Xena.def
Young and Restless.def
Blank Templates
Generic Comic Template.def
Gosset&Kayle Comic Sample.def
Novel Template.def
Radio Show Template.def
Screen.def
Sitcom1.def
Sitcom2.def
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Spec Script.def
Stage Play.def

1.15.7.3 Start Menu Folder

All Programs > Movie Magic Screenwriter 6.0 

Weblinks Sub-Folder
Movie Magic Screenwriter FAQs
Most Frequently Asked Questions  about Movie Magic Screenwriter
Online Tutorials for Movie Magic Screenwriter
Tutorials on how to use Movie Magic Screenwriters
Screenplay.com
The Main page for Write Brothers Products. and Resources for Writers
On-Line Registration & Copyright
A list of Registration and Copyright Services. 
StoryView - For Screenwriters and all Creative Writers
The Main Page for StoryView the Ultimate Outliner
Dramatic- The Ultimate Writing Partner
Dramatica.com - Information on Dramatica Software and Theory

Documentation Folder
New Features Manual
Users Manual
Production Bible

Movie Magic Screenwriter 2000
Multi-Media Run-Time Player
Dictionary Editor
Latest and Greatest Features (readme file)

1.16 New Features in Screenwriter 6.0

 New Document Icons

 New File Format

 The View Toolbar

 The NaviDoc

o The Notes Panel

o The Bookmarks Panel

o The Scenes Panel

o The Outline Panel

 Outlining Features

o The Outline Panel

o Moving items via Drag & Drop

270

275

21

79

85

91

93

98

111

98

108
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 Send As Email Attachment… Command

 View Menu

 Menu Changes

 Modified Keyboard Commands

 Shortcut Key Changes in 6.0

1.16.1 New Screenwriter 6.0 Icons

Movie Magic Screenwriter 6.0 has new program, document, and other file icons.  

Application Icon

This is the icon for the Movie Magic Screenwriter 6.0 program.

Document Icon

This is the icon for Movie Magic Screenwriter 6.0 documents.

Backup Icon

This is the icon for the Movie Magic Screenwriter 6.0 backup files.

Timed Backup Icon

This is the icon for the Movie Magic Screenwriter 6.0 timed backup files.

Template Icon

This is the icon for the Movie Magic Screenwriter 6.0 template files. 

Title Page Icon

This is the icon for the Movie Magic Screenwriter 6.0 title page files.

1.16.2 Screenwriter 6.0 Menu Changes

The menus in Screenwriter 6.0 have under gone a major reorganization. This was done for
two reasons:

 To accommodate the NaviDoc and other new features in the menus.

 We felt that many of the menu items were either non-intuitively named or placed and
benefited from changing them.

137

225

218

276
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We believe this makes the program easier to use and learn. There is a new NaviDoc menu,
renamed commands, and rearrangement of the commands.   The Search and Spell menus
have been removed.  The Production and Window menus remain unchanged.  

For current Screenwriter users, the table below should help your transition to the new
arrangement.  The table lists the menu items that have changed and identifies their new
locations.   After the table are screenshots of the new menus.  

In the table below, new menu items are in BOLD ITALICS.

MENU ITEM
OLD MENU 
LOCATION

NEW MENU 
LOCATION / NAME

Running Lists Screenwriter View

Display Options Screenwriter View

Hide Elements On Screen Screenwriter View

File Menu
OLD MENU 
LOCATION

NEW MENU 
LOCATION / NAME

Send as E-Mail Attachment File

New>Using Default Template File

New>From Template .File

Reopen File

Save as Template File

Save a Copy File

Export to… File

Compare Two Open Scripts File Tools

Header/Footer Setup File Format > Header and Footer

Page Layout File Format > Document Layout

Title Page Publisher File View

Publish to Internet File Tools

Program Options File Tools: Options
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Register with Writer's Guild File Tools

Backup to Floppy File REMOVED

Edit Menu
OLD MENU 
LOCATION

NEW MENU 
LOCATION / NAME

Cut Element Edit

Insert Element Edit

Clear Edit

Paste into Current Element Paste Special > Edit

Paste From Paste Special > Edit

Change Text Color Edit Format: Font Color

Normal WP Mode Edit
Format: Normal Word

Procesor Mode

Paste Special Edit REMOVED

Turn Off Block Edit REMOVED

Convert Case Edit Format

Change Text Style Edit Format: Font Style

View Menu
OLD MENU 
LOCATION

NEW MENU 
LOCATION / NAME

NaviDoc View

Scene Numbering View

Toolbars
View > Display Options:

Toolbars

Normal View

Index Cards View Window View

NaviDoc
Display Options > 

Toolbars > Scene Pilot
Button

View
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Hide Names in Pop-Up List Format View

Hide Location in Pop-Up List Format View

Title Page Publisher Format View

Format Menu
OLD MENU 
LOCATION

NEW MENU 
LOCATION / NAME

Edit Script Formats Format Format > Element Styles

Load Script Formats Format Format > Load Styles From

Save Script Formats Format
Format > Make Default for All

New Documents

Edit User Lists Format Format > User Lists

Repaginate Now Format Tools

Run SmartCheck Format Tools

Change Element Type>Left Format Dual Columns > Left

Change Element Type>Right Format Dual Columns > Right

Change Element Type>Set
Margins

Format Dual Columns > Set Margins

Search Menu Main Menu Edit

Find Search Edit

Find Next Search Edit

Replace Search Edit

Replace & Find Next Search Edit

Replace All Search Edit

Change Character Name Search Edit

Mark one Character's Search Format
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NaviDoc Menu
OLD MENU 
LOCATION

NEW MENU 
LOCATION / NAME

Scenes NaviDoc

Notes NaviDoc

Bookmarks NaviDoc

Outline NaviDoc

New Note NaviDoc

New Bookmark NaviDoc

Add Outline Element NaviDoc

Promote Outline Element NaviDoc

Demote Outline Element NaviDoc

Create / Edit Outline Styles NaviDoc

Top NaviDoc

Bottom NaviDoc

Page Up NaviDoc

Page Down NaviDoc

Previous Row NaviDoc

Next Row NaviDoc

Decrease NaviDoc Font NaviDoc

Increase NaviDoc Font NaviDoc

NaviDoc Options NaviDoc
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1.16.3 New File Format—.MMSW

Movie Magic Screenwriter 6.0 introduces a new file format and a new file name extension:
.mmsw.  This new file format accommodates the many new features found in 6.0 on both
Macintosh and Windows.  

NOTE:  .mmsw files are NOT compatible with pre-6.0 (.scw) versions of Movie Magic
Screenwriter, but the Movie Magic Screenwriter 6.0 software is compatible with most all
earlier document formats.  To create pre-6.0 compatible documents, see “Saving Documents
as .SCW files,” below.

1.16.3.1 Opening Existing Documents

Opening existing documents is done in the normal ways:

 Double-click on the document icon

 Use the File > Open command in Screenwriter

 Drag the document onto the Movie Magic Screenwriter icon

1.16.3.2 Saving Documents in 6.0 (MMSW) Format

For new documents created in 6.0 or later, the File > Save, 
File > Save As…, or File > Save A Copy… commands save the document with
the .mmsw extension.

When saving a document created in a pre-6.0 (.scw) version of Screenwriter for
the first time, Screenwriter creates a new copy of the document with the .mmsw
extension.  This prevents the overwriting of original pre-6.0 versions of your
documents.  After you have saved a document once, it remains a .mmsw file
and does not create new copies when you save it again.

1.16.3.3 Saving Documents as SCW Files

At times it is necessary to share documents with other Movie Magic
Screenwriter owners using pre-6.0 versions of the software.  To save your file
in the pre-6.0 format (.SCW), use the Export to… submenu located in the File
menu and choose “Screenwriter 4.x and 2000 (.scw)” from the list of file
formats.  The .scw file format is compatible with Screenwriter versions 4.0 and
later.  However, saving your file to the .scw format may cause loss of NaviDoc
information in the file such as outline styles.

1.16.4 Undo Levels

The Undo levels have been changed from a maximum of 20 to a maximum of 99.  
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1.16.5 Shortcut Key Changes in 6.0

Changes to Command Key Assignments for Movie Magic
Screenwriter Macintosh

Command Name Old Shortcut New Shortcut

Start of Line CMD + Left Arrow Home

End of Line CMD + Right Arrow End

Extend Selection Start of Line CMD + Shift + Left Arrow Shift + Home

Extend Selection End of Line CMD + Shift + Right Arrow Shift + End

Old Shortcut New Shortcut

Delete to end of line Ctrl + End
CMD + Option + Delete

Forward

Delete Previous Word Ctrl + Delete CMD + Delete

Delete Next Word Ctrl + Delete Forward CMD + Delete Forward

Old Shortcut New Shortcut

Top (of document) Home CMD + Home

Bottom (of document) End CMD + End

Old Shortcut New Shortcut

Word Left Ctrl + Left Arrow CMD + Left Arrow

Word Right Ctrl + Right Arrow CMD + Right Arrow

Extend Selection Word Left Ctrl + Shift + Left Arrow Shift + CMD + Left Arrow

Extend Selection Word Right Ctrl + Shift + Right Arrow Shift + CMD + Right Arrow

Old Shortcut New Shortcut

Go To Previous Page
Ctrl + Page Up / 
CMD + Page Up

CMD + Page Up

Go To Next Page
Ctrl + Page Down / 
CMD + Page Down

CMD + Page Down

Go To Previous Element Ctrl + Up Arrow CMD + Up Arrow
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Go To Next Element Ctrl + Down Arrow CMD + Down Arrow

Old Shortcut New Shortcut

Normal (full width) Ctrl + 0 Ctrl + F

Left Column Ctrl + 1 Ctrl + L

Right Column Ctrl + 2 Ctrl + R

Redo Shift + CMD + Z

Insert Element Option + CMD + Return CMD + RETURN

Cut Element Option + CMD + Delete Ctrl + Delete

Old Shortcut New Shortcut

New Script Note Ctrl + F1 Ctrl + N

Element Styles CMD + E

Old Shortcut New Shortcut

Show / Hide NaviDoc Option + CMD + 0 Ctrl + 0

Outline Panel Option + CMD + 1 Ctrl + 1

Scenes Panel Option + CMD + 2 Ctrl + 2

Notes Panel Option + CMD + 3 Ctrl + 3

Bookmarks Panel Option + CMD + 4 Ctrl + 4

Old Shortcut New Shortcut

New Bookmark Ctrl + B

Promote Outline Element Option + CMD + Left Arrow Ctrl + Left Arrow

Demote Outline Element Option + CMD + Right Arrow Ctrl + Right Arrow

Top (of NaviDoc) Option + CMD + Home Ctrl + Home

Bottom (of NaviDoc) Option + CMD + End Ctrl + End

Page Up (NaviDoc) Option + CMD + Page Up Ctrl + Page Up

Page Down (NaviDoc) Option + CMD + Page Down Ctrl + Page Down
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Previous NaviDoc Row Option + CMD + Up Arrow Ctrl + Up Arrow

Next NaviDoc Row
Option + CMD + Down

Arrow
Ctrl + Down Arrow

Increase NaviDoc Font Size Ctrl + [

Decrease NaviDoc Font Size Ctrl + ]

Old Shortcut New Shortcut

Apply Revision Mark Ctrl+M

Remove Revision Mark Shift+Ctrl+M

Old Shortcut New Shortcut

New From Template Shift+Cmd+N

Title Page Publisher Cmd+T

Normal Style Cmd+-

Uppercase Ctrl+U

Lowercase Shift+Ctrl+U

Online Reference Cmd+?, Cmd+/

Page Setup Shift+Cmd+P

Print Preview Option+Cmd+P

Select Sentence Cmd+Shift+A

Select Group Cmd+Opt+A

Select Scene Ctrl+Shift+A

Last Position Cmd+Y

Old Shortcut New Shortcut

Cheat Element F3 Cmd+= or F3

Thesaurus F5 Cmd+J or F5

Pop Up Element Type List F4 Cmd+L or F4

Old Shortcut New Shortcut
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Strikeout Style F11 Cmd+K or F11

Spell Check Word Cmd+K Cmd+D

Replace Cmd+= Cmd+R

Replace & Find Next Cmd+L Opt+Cmd+R

Capitalize Word F12 Ctrl+W

Lowercase Word Shift+F12 Ctrl+Shift+W

New Action Ctrl+Return Ctrl+A

Add Forced Page Break Shift+Return Ctrl+Return

Add Hard Return Opt+Return Shift+Return

Old Shortcut New Shortcut

Repaginate Now Cmd+R None

Cap & Bold Word Ctrl+F12 None

Zoom Cmd+/ None
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Index
- ( -
(     52

- . -
.mmsw     275

.SCW     219, 220, 275

.TPG     30

- 1 -
1 Page     119

- 2 -
2 Pgs     119

- A -
Abobe Acrobat     120

About...     247

Accent Aigue     74

Accent Grave     74

Accented Characters     74

ACT     48, 62

Act Breaks     180

Act Info     117

Act Information     40, 118

Act/Scene Info     59, 60, 62, 232

Action     35, 40, 43, 52, 53, 179

Action Indentation     179

Action is in Parentheticals     258

Add     34

Add a Note     49

Add an Index Card     34

Add as Text     44

Add Bookmark     92

Add Category     87

Add Dialogue Paragraph     221

Add Forced Page Break     54, 221

Add Hard Return     55, 221

Add Note Element     86

Add Outline Element     112, 233, 270

Add Outline Style     107

Add Word     78

Add Words to     75

Adjust Dialogue Numbering     217, 246

Adjusted - 7 lines     126, 207

Adobe Acrobat PDF     262

Advanced Locking Features     199

AFTERNOON     62

Alias Auto-Recognition Text     64, 65

Alias Text     59, 64

Align Headers/Footers     119

Align Horizontally     28

Align Vertically     28

All Caps     76

All OMITTED Scene Headings     239

All or Some Notes     239

Allow Dragging Outline Rows     101

Allow Typeover     20, 71, 146

ALT+[     103

ALT+]     103

ALT+DOWN ARROW     66, 81

ALT+END     81

ALT+ENTER     45, 50, 55

ALT+HOME     81

ALT+LEFT ARROW     113

ALT+PAGE DOWN     81

ALT+PAGE UP     81

ALT+RIGHT ARROW     113

ALT+UP ARROW     66, 81

Alternate Background Color for Scenes Panel     97

Alt-Key Character Names     44

ANGLE ON     47, 62

Animation     31

Animation Locking     214, 217, 237, 246

Animation Numbering     215

Animation Production     214

Animation Recording Script     215

Animation Recording Scripts     120, 215

A-Page     201, 237

A-Pages     164, 201

Application Icon     270

A-Scene     237

A-Scene Numbering     195

ASCII     258

Assigning Numbers to Speeches     215

Associate Items with Locations     240
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Associate Items with Names     240

Asterisk     163, 191

Asterisk Headers     164

Asterisked Pages     120

Asterisked Speeches Only     120

Attach Script As     137

AudioVisual     31

Auto Pop-Up     147

AutoCapitalize     76, 159

AutoCapitalize Sentences     75

AutoCapitalize the Names of Characters     75

AutoCapitalize/Sentences     76

Auto-Correct     75, 157

Auto-Correct Typos     76, 158

Auto-Revision Marks     192

Auto-Revision...     237, 239

Auto-Space Sentences     76

Auto-Update Locked Headers     164

Avid Editor Format     262

- B -
BACK TO SCENE     47, 62

BACKSPACE     70

Backup Directory     152

Backup Icon     270

Basic Information     14

Beep on Unknown Words     76

Beginning of current line     66

Blank Elements     155

Blank Lines     119

Blank Script     151

Block Selection     68

Blocked Text     120

Blue     187, 239

Blue Highlights     239

Bold     72, 74, 117, 175, 264

Bold Headlines     37

Bolding Text     72

Bookmark     91

Bookmarks     233, 270

Bookmarks Controls     92

Bookmarks List     92

Bookmarks Panel     79, 91

Bookmarks Panel Options     93

Bottom     232, 233, 270

Bottoms     28

Box-Min. Height     241

Box-Width     241

Break Action     183

Break Dialogue     184

Breakdown Categories     211

Breakdown Sheets     205, 212

Breakdown Tagging     209, 211

Breakdown...     237, 240

Breakdowns     123

Breaking Elements     69

Buff     187

BUTTONS     175

- C -
Calculate Eighths     207

Calculate Eighths by     126

Calendar     235

Cap & Bold Word     73

Capitalization     65

Capitalize Word     73

Capitals     175

Cascade     22, 247

Case     73

Cedilla     74

Center Act Info     180

Center on page     28

Centered     48

Centered Title     35, 48, 183

Centers     28

Change Character Name     221

Change Dictionary     235

Change Element Type     51, 229

Changing Case     73

Character Continueds     176

Character Extension     43, 44, 45

Character Extensions     149

Character Format     108

Character List     120

Character Name     35, 40, 43, 45, 52, 53, 65

Character Names     59, 61, 62, 76, 176

Character Names Box on Character Name Entry    
147

Character Names without Dialogue     155

Character Set     235

Characters     124, 205

Chat Window     129

Cheat     57, 58, 229

Cheat a Page     57, 58
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Cheat an Element     57

Cheat Element     72, 249

Cheat Page Breaks     57, 58

Cheat Right Margins     57

Cheat the Page's Header     57, 59

Cheat the Whole Script     57

Cheating     57, 114

Check For Update...     247

Check Homonyms     235

CheckBox     18

CheckBoxes     14, 18

Cherry     187

Circumflex     74

Cleaning up Imported Scripts     261

Clear     221, 270

Clear File History List     219, 220

Clear Ignore List     235

Clear Out List First     61

Click-and-Drag     80

Close     24, 119, 219, 220, 250

Close All     219, 220

COLD OPENING     48, 62

Collapsing     101

Color     84, 203

Colors     105, 239

Combine OMITTEDs     156

Compare Two Scripts     235

Completely Blank Elements     155

Compose Message In     138

Cont'd Text     176

Contents     12, 247

Continued     119

Continueds     176

Continues Last Search     248

CONTINUOUS     62

Convert Case     229

Converting A-Pages     201

Copy     69, 221, 248

Copy and Paste     68

Copy to...     24, 221

copying outline styles     110

Copyright Notice     13

Correct Double Capitals     75, 76

Count Words     235

Create / Edit Outline Styles     270

Create / Edit Outline Styles...     233

Create PDF     120

Create PrintThing File     120

Creating Alias Text     64

Creating Text Elements     28

CTRL+'     74

CTRL+ ALT+ K     58

CTRL+,     74

CTRL+:     74

CTRL+^     74

CTRL+`     74

CTRL+~     74

CTRL+1     55, 82, 98

CTRL+2     55, 93

CTRL+3     85

CTRL+4     91

CTRL+ALT+˙     54

CTRL+ALT+DOWN ARROW     66

CTRL+ALT+END     66

CTRL+ALT+HOME     66

CTRL+ALT+UP ARROW     66

CTRL+B     72

CTRL+BACKSPACE     70

CTRL+C     69

Ctrl+Dash     54

CTRL+DELETE     70

CTRL+END     70

CTRL+ENTER     52

CTRL+F1     49, 52

CTRL+F12     74

CTRL+F6     22

CTRL+G     66

CTRL+INS     69

CTRL+LEFT ARROW     66

CTRL+N     73

CTRL+O     52

CTRL+PgDn     66

CTRL+PgUp     66

CTRL+RIGHT ARROW     66

CTRL+S     52

CTRL+SHIFT+-     54

Ctrl+Shift+Dash     54

CTRL+T     52

CTRL+TAB     22

CTRL+U     72

CTRL+V     69

CTRL+X     69

CTRL+Y     72

CTRL+ZERO     80

Current Page     120

Current Revision Marks     214, 239
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Cut     69, 221

Cut and Paste     68

Cut and Paste Import     259

Cut Element     221, 270

CUT TO     62

Cut to...     24, 221

Cuts selected text     248

- D -
Date     117, 118, 241

DAY     43, 62

Day/Month/Year     118

Day-Month-Year     118

Decrease NaviDoc Font     270

Decrease NaviDoc Font Size     233

Decreases Right Margin     249

Default Lists     62

Default Note Category     87

default.def     229

Defaults For all New Scripts     62

defaut.def     229

Delete     70, 112, 155

Delete Category     87

Delete Left     70

Delete Left Word     70

Delete Note     86

Delete Outline Style     106

Delete Right     70

Delete Style     105

Delete to End of Line     70

Delete Word     70, 78

Demote Outline Element     233, 270

Demoting     113

De-Selecting Text     68

Dialog     53

Dialogue     35, 40, 45, 46, 52, 120, 177, 184

Dialogue Numbering     215

Dialogue With Cues for Actors     120

Dictionaries     75

Direct Import     258

Director     241

Directory     152

Display ???? on screen     146

Display Eighth Totals     126, 208

Display Notes in Script     51, 182

Display Open File Menu     23

Display Options     20, 72, 225

Display Screen-Sized Retrieve List     23, 151

DISSOLVE TO     62

Document Analysis     235

Document Icon     270

Document Layout     114

Document Layout...     229

Document Outline Styles     108

Don't use Capitalization Information for Element
identification     258

Double Capitals     157

Double Sided     120

Double-Click     67

DOWN ARROW     66

Draft Color     59

Draft Version     241

Drag and Drop     68, 69, 109

Drag n' Drop     69

Dramatica     61

Draw Boxes     37

Dual Column Margins     56

Dual Columns     55, 229

Dual-Column     55

Dual-Column Dialogue     55

- E -
Edit     54

Edit an Index Card     36

Edit Breakdown Sheets     240

Edit Categories     211, 240

Edit Menu     19, 24, 69, 221

Edit User Dictionary     235

Edit User Lists     61

Edit Word     78

Editing     66

Editing Screen     14, 19

Editing User Lists     61

Electronic Index Cards     32, 33

Element     57, 59, 66, 67, 75

Element Buttons     20

Element Styles     173, 174

Element Styles....     229

Element Type     51

Element’s Numbering     240

Elements     40, 69

Enable Alt-Keys     146

END     66

END OF ACT     48, 52, 62
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End of Act Text     59, 62

End of Action     52

End of current line     66

END OF SHOW     62

ENTER     41

ENTER Key     146

Entire Scenes     120

Entire Script     75, 120

Episode #     241

European Format     118

EVENING     62

Every Page     119

Every Page Except first Page of Scene     119

Except Following Shots     76

Existing File     24, 221

Exit     24, 219, 220

Exits Screenwriter     250

Expanding     101

Expanding & Collapsing Outline Elements     101

Export to Movie Magic Scheduling     213

Export to…     219, 220, 270

Exporting     262, 263

EXT     42, 52, 62, 124

ext.     40

Extend Selection     67

Extend Selection...     221

Extension     176

Extensions     59, 62

Exterior     124

- F -
F12     74

F3     57, 72

F4     51, 107

F6     72

FADE IN     20, 41, 52, 62

FADE IN Text     59, 62

fade in:     40

FADE OUT     62

Family Names     138

Fax     120

Female Names     138

File     22

File Menu     19, 24, 39, 219, 220

Files Installed     264

Filmed Sitcom     30

Final Act     180

Final Draft     262

Final Draft RTF     258

Final Text     243

Final Text formatting check boxes     243

Firewall     133

Fit Width     142

Fix (Lock) All Headers     201, 238

Fix All A-Pages     201, 238

Fix or Flex     201

Fix or Flex...     237, 238

Fixed     84

Fixed Text Size     142

Flash Pointer     84

Flashing     84

Flex All A-Pages     201, 238

Flex All Headers     201, 238

Flipped     195

Flipped Locked     200

Flush Left at Margin     119

Flush Right     117

Flush Right at Margin     119

Font Button     37

Font Color     229

Font managers     254

Font Options     89, 93, 97

Font Size     103

Font Size Control     90, 97

Font Style     229

Footer     18, 116, 118, 119

Footer Text     117, 243

Forced Page Break     35, 54

Foreign Characters     74

Foreign Language Spell Check     76

Foreign Languages     75

Format  Menu     19

Format Codes     264

Format Menu     31, 229

Format Options     108

Formatting Text     72

Forwards     75, 120

Frame     84, 105

From a Script     31

From Template     270

Full Page     27, 225, 228

Full Page Icon     21

FULL SHOT     62

Function Keys     253
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- G -
General NaviDoc Options     84

General Techniques     256

Generate     245

Generate Rundown Sheet     241

Generate Set List     243

Goldenrod     187

Goto  Menu     19

Goto End of Script     66

Goto Menu     232

Goto Page     20

Goto Page Menu     66

Goto Scene Listings     20

Goto Top of Script     66

Graph Breakdown     127, 208

GRAY TEXT     146

Green     187, 239

Green Highlights     239

Group     67

- H -
Hard Return     55, 264

Hard-Dash     54, 264

Hard-Space     54, 264

Have it Prompt you to Insert Each Page as needed    
50

Header     18, 116, 118, 119

Header  and Footer Setup     116

Header and Footer...     229

Header Revision Mark     163

Header Text     117, 243

Headers     201, 256

Heading     193

Help Menu     19, 247

Hide     50

Hide Elements on Screen     225

Hide Format Codes     72

Hide Locations in Pop-Up List…     225

Hide Names in Pop-Up List...     225

Hide/Show a Note     49, 50

HOME     66

Horizontal     34

Horizontal Index Cards     34

HP DeskJet printers     254

HTML Publishing     262

- I -
Icon     270

Ignore     75

Ignore Blank Lines     156

Ignore Margins for Element identification     258

Import     258, 259

Import in Script Format     258

Import this text with LOCKED Page breaks     258

Importing a Scriptware for Windows script     261

Importing a Windows Word Processor     261

Importing Scripts     257

In All Caps     243

Include Pg #’s in Set List     243

Increase NaviDoc Font     270

Increase NaviDoc Font Size     233

Increases Right Margin     249

Index Card     21, 36

Index Card SpeedBar     34

Index Card View     33

Index Card View Icon     21

Index Cards     32, 34, 35, 37

Index Cards...     225

Initial Capitals     73

Initial Scene Text     59

Input Fields     18

INS     71

Insert     71

Insert Action Element     249

Insert Character Element     249

Insert Character Name into text     249

Insert Element     40, 221, 270

Insert Scene     249

Insert/Typeover Button     20

Inserts a New Note     249

Inserts a new Shot     249

Inserts a Scene Heading starting with EXT.     249

Inserts a Scene Heading starting with INT.     249

Inserts a Transition     249

Inserts Character Extension     249

Inserts Left Parenthesis     249

Inserts Parenthetical     249

Installed Contents     265

INT     52, 62, 124

int.     40

Interactive     30
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Interior     124

Interior VS. Exterior     124, 126, 205

iPartner     132, 133, 235

IP Address     128

Italicized     175

Italics     72, 264

- J -
Justified     175

- K -
Keep Element Together     58, 249, 264

Keep Group Together     249

Key Assignments     15, 248

Keyboard     166

Keyboard Options     139

Keyboard Selection     67

Keyboard Shortcuts     15

- L -
Last Position     232

last saved position     154

Last Workspace     151

LATER     62

Layout Breakdown Sheets     240

Learn     75

Leave You in a Blank Script     23

Left     28, 178

LEFT ARROW     66

Left Column     55

Left Promotes row     101

Left to Right     28

left vertical slider     90

Left-Click     67

Letters (A, B, C...)     118

Line Spacing     175

Line Spacing Format     108

List     120

List Characters in Each Scene     127, 208, 243

List Menu     16, 17

List Non-Speaking Characters     127

Listening     133

Lists     61

Load Script Format     31

Load Styles From...     229

Load User Lists from     64, 229

Loading Element Styles     24

Loading User Lists     62

Location     42, 52, 59, 124, 126, 205

Locations     61, 62

Locations after INT./EXT. selection     147

Locations List     120

Lock Current Rev. Marks     246

Lock Dialogue Numbering     217, 246

Lock The Script     187, 237

Locked     200

Locked Headers     59

Locked Letter Skip List     198

Locked Page Break     239

Locked Page Breaks     194

Locked Pages     59

Locked Revision Mark     264

Locked Scene Headings     193

Locked Scripts     185, 199

Locked Scripts Options     192

Locking Current Revision Marks     214

Locking Level     214

Lowercase     73, 74

Lowercase Word     73

- M -
Main Menu Bar     14, 15, 16, 19

Make Default for All New Documents     229

Male Names     138

Manual Overrides     256

Margins     175

Margins Format     108

Mark Element     164

Mark One Character’s Dialogue     229

Marks     239

Max. Length     76

Menu     69

Menu Changes     270

Menu Selection     67

Menus     14, 218

Merging Documents     14, 25

Microsoft Windows     15

Minimize All     247

Miscellaneous Options     139

Miscellaneous Short Cut Keys     253

MMSW     137
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MOMENTS LATER     62

Month/Day/Year     118

Month-Day-Year     118

More     185

More Cont'd     176

More Text     176

MORNING     62

Mouse Blocking     67

Mouse Options     139

Mouse Selection     67

Movie Magic Scheduling     124, 205, 212

Movie Magic Scheduling Export     240, 262

Movie Master     258

Moving Text     68

MS Word     258

Multi-Lock     237

Multi-Lock Dialogue Numbering     217

Multi-Lock Pages     197

Multi-Lock Scenes     196

Multi-Locked     194, 200

Multimedia     30, 31

Multimedia Options     139

Multiple Revision Marks     214

- N -
Name Bank     138

Name Bank...     235

Names     138

NaviDoc     21, 79, 80, 81, 88, 93, 98, 108, 172, 225,
270

NaviDoc Keyboard Commands     81

NaviDoc Menu     19, 82, 233

NaviDoc Options     83, 139, 172, 270

NaviDoc Outline Styles     105

NaviDoc panel     79, 81

NaviDoc Preferences...     233

NaviDoc splitter     80

NaviDoc View Icon     21

Navigation Pointer     81

New (using Default Template)     219, 220

New Act     48

New Bookmark     233, 270

New Color Category     87

New Extension     44

New File     24, 221

New from Template…     219, 220

New Note     233, 270

New Outline Style     105

New Scene     49

NEWACT     48, 60, 62

NEWSCENE     49, 60, 62

Next     119

Next A-Page     232

Next character     66

Next Current Revision Mark     232

Next Element     66

Next Forced Page Break     232

Next Hidden Text     232

Next Line     66

Next Note     232

Next Row     233, 270

Next Scene     66

Next Scene Heading     232

Next Screen     66

Next Script Page     66

Next Speech By...     232

Next Strikeout or Colored Text     232

Next Word     66

NIGHT     62

No Page #'s     243

Non-Editable Index Cards     36

Non-Speaking Characters     208

Normal     73, 195, 225, 227

Normal (Full Width     55

Normal Order     120

Normal View Icon     21

Normal WP Mode     229

Not Page One     119

Note     50

Note Category     87

Note Category Commands     87

Note Category View     88

Note Colors in Outline View     101

Note icon     49

Note Options     49, 51

Notes     49, 50, 51, 120, 182, 233, 270

Notes Category Controls     87

Notes Command     86

Notes Controls     86

Notes List     86

Notes Options     89

Notes Panel     79, 85, 88, 89

Novel     30, 31

Number of Copies     120

Numbering Dialogue for Animation     215
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Numbering Scheme     180, 181

Numbers (1,2,3..)     118

Numerical Input Fields     18

- O -
O.S.     44, 62

OMITTED     156

Omitted “And” Text     195

Omitted “Thru” Text     195

Omitted Text     195

On-Line Help     14

Open     22, 37, 250

Open File Menu     151

Open...     219, 220

Opening a Document     14, 22

Opening a Title Page     27

Opening Multiple Documents     22

Opens Search Dialogue     248

Options     139

Options Menu     16, 17

Options...     235

Original Defaults     64

Outline     233, 270

Outline Controls     99

Outline Levels     99

Outline List     99

Outline Mode     34

Outline Options     100, 139, 173

Outline Panel     79, 98, 108

Outline Panel Font     101

Outline Panel Options     101

Outline Spacing     100

Outline Style     107

Outline Style Assignment     104

Outline Style Management     104

Outline Style Table     113

Outline Styles     104

Outline tab     98

Outline Tools     112

Outline View     105

Outlining Features     111

Override     59

Override...     237, 240

Overriding     200

Overriding Dialogue Numbering     217

- P -
P.O.V.     62

Page     58, 67, 75, 232

Page Break Type     240

Page Breaking     185

Page Breaks     183, 256

Page Down     233, 270

Page Margin Settings     37

Page Number     185

PAGE OMITTED     164

Page Setup     113

Page Up     233, 270

Page’s Header/Draft Color     240

Paper Orientation     113

Paper Size     113

Paper Source     113

Parenthetical     35, 40, 45, 46, 52, 176

Parentheticals     177

Password Protection     154

Paste     69, 221

Paste from...     221

Paste into Current Element     221, 248

Paste Text     248

Pause AutoCorrection     235

PDF     137, 166

Pg#     117

PgDn     66

PgUp     66

Pink     187

Plain Text     262

Play Sample     134

port number     128

Preparing a Script for Importing     257

Prev     119

Preview     119, 120

Previous character     66

Previous Element     66

Previous Line     66

Previous Row     233, 270

Previous Scene     66

Previous Scene Heading     232

Previous Screen     66

Previous Script Page     66

Previous Word     66, 74

Print     105, 119, 120, 219, 220, 250

Print a Note     49, 50
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Print Act Info     243

Print Bottom Continued     165

Print Breakdown Sheets     240

Print Color Text Highlight     166

Print Headers     119

Print Notes     89

Print Notes in Script     51, 182

Print Notes on facing pages of script     50

Print Notes Sequentially with Reference Page
Numbers     50

Print Numbering in Script     217, 246

Print Preview     119, 219, 220

Print Scene Description Text     241

Print Scene Text     243

Print Selection     120

Print Separate Act/Scene Column     241

Print Separate Day/Night Count Column     241

Print Separate Page Number Column     241

Print Set List     243

Print Standard Breakdowns     123, 204, 240

Print Tagged Items     127, 208

Print the Set List Directly     243

Print Title Page     120

Print to Option Window     120

Print total boxes at end of pg     241

Print without Prompting     50

Printer Setup     219, 220

Printing     30, 37, 165

Printing a Title Page     30

Printing Animation Recording Scripts     215

Printing Index Cards     37

Printing Options     139, 165

Printing the Script     113, 120

Production     123, 207, 241

Production Breakdown Print Options     126, 127

Production Breakdown sheets     204

Production Breakdowns     120

Production Cycle     186

Production Features     185

Production Menu     19, 237

Production Problems     256

Production Rewrites     186

Production Sides     120

Production Solutions     237

PROLOGUE     48, 62

Prologue Text     48, 59, 62

Promote Outline Element     233, 270

Promoting     113

Prompt on Multiple Words     76

Pronunciation     134

Publish to Internet     235

Pull Down Menu     16

Push Buttons     14, 18

Put Act Info in Parenthesis     180

Put Action in Parentheses     179

Put in Clipboard Rather than Print     243

- Q -
Quick Format     74

Quick Help     247

Quick Key     20

Quick Keys     69

QuickSelect     16, 17

QuickType     41, 59, 139, 147

- R -
Radio Buttons     14, 18

Radio Play     30, 31

Read Script     235

Reassign Outline Element Styles     109

Reassigning Outline Items     112

Red     239

Red Highlights     239

Redo     71, 221, 248

Redraw Screen     247

Reduce Indention for Unused Levels     101

Reference Page Numbers     120

Register with Writer's Guild...     235

Reloading Default User Lists     64

Remove     245

Remove Forced Page     221

Remove Forced Page Break     54

Remove...     237, 239

Reopen     270

Reopen...     219, 220

Repaginate Now     235

Replace     75

Reset Cheated     229

Resize     34

Resize the Index Cards     34

Restore Last Workspace     23

Retrieve Last Script you worked on     23

Rev. Color     117
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Reverse order     120

Revised Pages     190

Revision     164, 190

Revision Draft Color     187, 203

Revision Mark     163, 164, 191, 197

Revision Mark Right Margin     197

Revision Mark Text     197

Revision Marks     163, 192, 214

Revisions     162

Revisions Options     139

Rich Text Format     258, 262

Right     28, 178

RIGHT ARROW     66

Right Click     67

Right Column     55

Right Demotes row     101

Right Speed bar     14

Right SpeedBar     19, 20

Right Toolbar     49

right vertical slider     90

Roman Numerals (I, II, III...)     118

Rounded Eighths     208

Row Height     84

Row Lines Option     89, 93, 97, 101

RTF     137, 258

Ruler     140, 225

Run SmartCheck     120, 235

Running Movie Magic Screenwriter     14

Running Movie Magic Screenwriter 6     14

Running Shot Lists     149

- S -
Salmon     187

SAMEACT     48, 62

Sample Scripts and Templates     266

Save     24, 219, 220, 250

Save a Copy     270

Save A Copy...     219, 220

Save All Open Scripts     24, 219, 220

Save As     37

Save as Template     270

Save As Template...     39

Save As Template…     219, 220

Save as the Default Layout     37

Save As..     250

Save As...     24, 25, 219, 220

Saving a Document     14

Saving Lists     62

Scene     49, 67, 232

Scene Body Text     59, 61, 62

Scene Character Lists     245

Scene Continued Text     178

Scene Controls     95

Scene Element Spacing     96

Scene Header Field View     102

Scene Header View     96

Scene Heading     40, 42, 43, 49, 52

Scene Heading Text     62

Scene Heading w/o OMITTED     239

Scene Headings     178, 256

Scene Info     52, 117

Scene Information     40, 60, 118

Scene Labels     181

Scene List     93

Scene Number     49, 60, 95, 200

Scene Numbering     225, 270

Scene Numbers     178

Scene Omitted     195

Scene Range     67

Scene Range...     221

Scenes     233, 270

Scenes Panel     79, 93, 95, 97

Scrap File     24, 221

Screenplay     30, 31

Screenwriter 6 Menus     218

Screenwriter Commands     14

Script Breakdown Sheets     124, 205

Script Directory     152

script elements     175

Script Format Options     173

Script Formats     30

Script Formats Menu     60

Script Note     35, 40

Script Order     124, 126, 127, 205

Script Title     241

Scriptware Tagged     258, 262

Scroll by Row     34

scw     219, 220

Search     221

Search & Replace     221

Search Again or Search & Replace Again     221

Search for Help On...     247

Second Character Name     155

Second Dialogue Paragraph     45

Secondary Sort     206
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Secondary Sort by     125

Select All     67, 221, 252

Select Language     75, 235

Select Names     120

Select Special     67, 221

Select Voice     134

Select Which Color Notes to Print     50

Selected Pages     120

Selected Scenes     120

Selects Word     252

Send As Email Attachment     137

Send as E-Mail Attachment     270

Send As Email Attachment…     219, 220

Send Script     129

Sentence     67

set     95

Set Column Margins     55, 56

Set Current Element to Right Column     249

Set Note Color     51

Set Revision Draft Color Order     203, 237

Sets current element to Full Width     249

Sets current element to Left Column     249

Setup Draft Information     237

Setup Duplicate Locations     240

Setup Duplicate Names     240

Setup Menu - Animation Dialogue Numbering     215

Setup Numbering Layout     246

Setup Options     75

Setup Page Layout     58, 119

Setup Set List Layout Options     241

Setup Voices     134, 235

SHIFT+CTRL+C     52, 53

SHIFT+CTRL+F     55

Shift+CTRL+N     86

SHIFT+DELETE     69

SHIFT+ENTER     54

SHIFT+F12     74

SHIFT+INS     69

SHIFT+TAB     43

Shooting Script     187

Short Cut Key for File Operations     250

Short Cut Keys for Editing     248

Short Cut Keys for Formatting     250

Short Cut Keys for Inserting Manipulating Elements  
  249

Short Cut Keys for NaviDoc     251

Short Cut keys for Navigation     251

Short Cut Keys for Selection     252

Shortcut Keys     70

Shot     35, 40, 47

Shot Text     59, 62

Shots     149, 179

Show     50

Show Format Codes     72, 140, 225, 264

Show partner     129

Shuffle     36

Shuffle Mode     34, 36, 37

Shuffle Multiple Index Cards     37

Single Starting Blank Space     155

Sitcom     30

Sitcom Version I     31

Sitcom Version II     31

Size     175

Skip Once     75

Slave view     131

slider     90

SmartCheck     154, 155

SmartCheck Options     139

SmartCheck Prompts     156

Soft-Hyphen     54, 264

Sort Breakdown Primarily by     205

Sort Scenes     95

Sorted Alphabetically     127

Spaces to indent Outline Levels Option     101

Speak Silently     134

Speak Text     134, 235

Speaking     133

Speaking Characters First     127, 208

Speed Buttons     20

Spell Check     75

Spell Check as you Type & Edit     64

Spell Check Element     235

Spell Check Entire Script     235

Spell Check Forward     235

Spell Check Page     235

Spell Check Selection     235

Spell Check Word     235

Spelling     157

Spelling Options     139

splitter     80

Stage Play     30, 31

Standard- 6 lines     126, 207

Standard American format     118

Standard Breakdowns     123

Start & End     243

Start Menu Folder     269
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Start New Scene     49

Start Next Revision     190

Starting Only     243

Starting Page Number     185

Startup/Files     151

Startup/Files Options     139

Statistics     120

Status Bar     19, 20

Storyboard Linking...     237

Strikeout     72

Strikeout Codes and/or Text     239

Style     175

Style Level     105

Style Name     105

Style View     100

Substitution Text     59, 62, 65

Suggest     75

Switch Elements     51

Sync Control     90, 92, 96, 102

Sync Frame     84, 85, 93

Sync NaviDoc     84

synonyms     78

System Selection     84

- T -
TAB     41, 52

TAG     62, 258

Tag Item Globally     240

Tag Items Globally     210

Tag Text     59, 62

Tagged Items     127, 208

Tagging     209

Tagging Items     209

Tagging Mode     240

Tan     187

Taped Sitcom     30

TEASER     48, 62

Technical Support Questions     254

Television Templates     32

Template     24, 39

Template Icon     270

Templates     266

Temporarily Disable     256

Text     18

Text as Action Only     258

Text between Each Act     243

Text Editing     66

Text Entry/Editing     146

Text Entry/Editing Options     139

Text Only (Non-RTF)     258

Text or Numerical Input Fields     14

Text to Precede Pg Numbers     243

Text-to-Speech     134

The Bottom Bar     14

Thesaurus     78, 235

Thru     195

Tilde     74

Tile     22

Tile Horizontally     247

Tile Vertically     247

Timed Backup     23

Timed Backup Frequency     153

Timed Backup Icon     270

Time-of-Day     42, 43, 59, 62, 95, 124, 126, 205

Time-of-Day Dashes     178

Time-of-Day List after Location Selection     147

Title     35, 48, 183

Title (Centered)     40

Title Centers the current Element     249

Title Page     26, 30, 120

Title Page Icon     270

Title Page Publisher     21, 26, 30, 225

Title Page Publisher Icon     21

Title Page Template     30

to:     47

Toggles Word Processing Mode     248

Toolbar     34, 36, 37

Toolbars Menu     143

Tools Menu     19, 235

Top     232, 233, 270

Top Scene Continued     119

Top to Bottom     28

Top Toolbar     14, 19, 20, 48

Tops     28

Totals of All Rounded Eighths     126

Trademarks     13

Transition     35, 40, 47, 52, 59, 185

Transitions     59, 62, 149, 179

Treat “)” as a Sentence End in Dialogue     76

Troubleshooting     253

True Total of All Lines     126

Turn off Block     67

Turn Revision Color Off     239

TV Breakdowns     237, 241

TV Template     31
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TV Templates     30

Type a Note     49, 50

Typeface     175

Typeover     71, 146

Typing Foreign Characters     74

- U -
Umlaut     74

Un-Deleting Text     70

Underline     72, 117, 264

Underlined     175

Underlining     72

Underlining and Boldfacing of     241

Underlining Text     72

Undo     70, 221, 248

Undo Alignment     28

Undo Levels     146

Unhide Elements on Screen     225

Unique Locations List     120

Unknown Words     158

Unlock Dialogue Numbering     217, 246

Unlock Headers     201, 238

Unlock One Rev. Mark Level     246

Unlock The Script     237

Untag All Items     210, 240

Untagging Items     210

UP ARROW     66

Up/Down moves rows     101

Uppercase     73, 74

Use most aggressive interpretation of the source text
    258

Use Style Sheets     258

User Defined     31

User Defined Color     239

User Defined Color Highlights     239

User Dictionaries     75

User Dictionary     78

User List Order     127, 208

User Lists     48, 59, 61, 64

User Lists...     229

Using Default Template     270

Using Microsoft Windows     14

- V -
V.O.     44, 62

Variable     84

Vertical Index Cards     34

View Menu     19, 20, 33, 225, 270

Viewable Notes Lines Control     90

Viewable Outline Items Lines Control     103

Viewable Scene Lines Control     97, 103

Vocal Characteristics     134

Voice Association File     134

- W -
Web Resources     247

What’s This?     247

White     187

Window Menu     19, 247

Word     67, 75

Word Processor     31

Word Web...     235

WordPerfect     258

Words (One, Two, Three...)     118

Workspace     151

Write Brothers     13

WYSIWYG     26

- Y -
Yellow     187

- Z -
Zoom In     119

Zoom Out     119

Zoom Screen Text     21, 141, 225

Zoom Screen Text Icon     21

Zoomed     27
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