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1 Movie Magic® Screenwriter 6.5 Help

Movie Magic® Screenwriter™

Software for Writing Screenplays, Teleplays,
Stage Plays, Novels, Animation Scripts, Comic Book scripts,

Multimedia Scripts, & more…

 

User's Manual for Mac OS X

 

24-hour Web Technical Support:  http://support.screenplay.com/_redir/supporthome.html

Contact Technical Support:  http://support.screenplay.com/_redir/contactsupport.html

Sales Contact -  http://support.screenplay.com/_redir/contactCS.html

 

Write Brothers® Inc.
Burbank, CA  91502 • (818) 843-6557

1.1 Welcome to Movie Magic Screenwriter 6.5
Movie Magic® Screenwriter™ is an all-in-one package for any story you want to write.
Screenwriter handles script formats for motion pictures, theater, television, novels, comic
books, and more. It formats while you write so you can focus on what you are writing, not
where it goes on the page. Screenwriter's massive set of features makes writing and
rewriting fast and simple.

Copyright Notice

Things Every Movie Magic® Screenwriter User Should Know
·

New in Screenwriter 6.5

·

Key Features in Screenwriter 6.5

·

Tutorials

·

Basic Information

http://support.screenplay.com/_redir/supporthome.html
http://support.screenplay.com/_redir/contactsupport.html
http://support.screenplay.com/_redir/contactCS.html
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·

Running Movie Magic Screenwriter

·

Choosing a Script Format

·

Writing the Document

·

Editing a Document

·

Saving a Document

·

Opening a Document

·

Printing the Script

·

Importing Scripts

·

The Main Menu Bar

·

The NaviDoc Panel

 

Advanced Movie Magic Screenwriter Features
·

Customizing Screenwriter

·

Outlining in Screenwriter

·

Using User Lists

·

Setting Script Options

·

Exporting the Script

·

Production Scripts

·

Animation Production

·

Appendices

1.2 Copyright & Trademark Notice
The software described in this book is furnished under license and may be used only in
accordance with the terms of such license.

Disclaimer

Write Brothers® Incorporated makes no representation or warranties with respect to the
contents hereof and specifically disclaims any implied warranties of merchantability or fitness
for any particular purpose.  Movie Magic Screenwriter™ for Mac is provided “as is” without
warranty of any kind, either expressed or implied.

Write Brothers Incorporated shall have no liability or responsibility to you or any other person
or entity with respect to any loss or damage caused by Movie Magic Screenwriter™ for Mac
including, but not limited to, any loss of profits, interruption of service, loss of business or
consequential damages resulting from the use of such programs.
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Copyright Notice

Manual written by Chris Huntley and Kevin Hindley, with contributions by Stephen Greenfield,
Ken Haberman, Kynan Jones, and Richard McClelland. 

Copyright © Write Brothers, Inc. 1993-2017.

All rights reserved.  No part of this publication may be transmitted, reproduced, stored in any
retrieval system or translated into any language or computer language in any form or by any
means, mechanical, electronic, magnetic, optical, chemical, manual, or otherwise without
prior written consent by Write Brothers, Inc.

Trademarks

Screenwriter, Streamline, SmartCheck, SmartTab, ZapSave, QuickType, iPartner, and
PrintThing, and the Screenwriter Logo are trademarks of Write Brothers Incorporated.  Movie
Magic is a registered trademark of Entertainment Partners, Inc.  Dramatica and Write
Brothers are registered trademarks of Write Brothers Incorporated.   Microsoft Word is a
registered trademark of Microsoft Corporation; Macintosh is a registered trademark of Apple
Inc. All others are registered trademarks of their respective holders.

170407001

1.3 New in Mac Screenwriter 6.5
This 6.5 release, which is compatible with MacOS Sierra, includes new XML file formats for
Movie Magic Screenwriter (.mmx files), and can import and export Final Draft XML (.fdx files). 

Our revolutionary Streamline plug-in is now included.  Streamline can analyze your script and
point to a prioritized list of specific edits that will result in shortening your script.

New, easier to use and more reliable license management -- compatible with Sierra (10.12)
thru Mavericks (10.9).

This release also includes an entirely new spell checker, based on the Apple OS X spell
checking system.  A completely updated Thesaurus feature has been added.  

A new, more sophisticated Outline Report is now included.  Significant new features have been
added to Find & Replace.  iPartner is now fixed for users of OS X 10.9 (Mavericks) through
10.12 (Sierra).  

Lots of additional enhancements and bugs fixes.

New features, enhancements, and bug fixes in Movie Magic Screenwriter 6.5

1.  MacOS Sierra Compatibility
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Screenwriter 6.5 is now compatible and has been tested with MacOS Sierra (10.12).  Additionally,
version 6.5 supports Mavericks (10.9), Yosemite (10.10), El Capitan (10.11).  If you are running one
of the earlier "cat" versions of OS X (Snow Leopard (10.6), Lion (10.7), Mountain Lion (10.8), you
will need to stick with Screenwriter 6.0.10.165.

2.  Streamline Now Included

Streamline™ is a feature (TOOLS > Streamline...) that helps you give your screenplay an
extra polish before sending it out the door. Streamline examines a document for places
where word changes or edits will reduce the total number of pages in the document.  
Streamline turns hours of manual drudgery into minutes or seconds of automated work.
Streamline gives you a way to shorten your document without cheating!

How does Streamline do it? Streamline scours a document for page-saving opportunities by
going through the document, word by word, looking for places that benefit from fine-tuning.
We call this process iterative pagination. Streamline collates, prioritizes, and presents the
results in a window. Each chance to shorten your document identifies where it is by page
and paragraph number, as well as shows the word highlighted in context of the material
surrounding it.  Streamline suggests what to do with the word and may even display a list of
possible synonyms.

You start by selecting the preferences you want Streamline to use when analyzing the script:

After scanning the script, streamline presents you with a ranked list of suggested
edits that, if made, would reduce the script by the specified number of pages:

Once you've made one or more suggested edits, you can have Streamline re-analyze
your script and generate a new set of suggestions.  See our documentation for more
information on the Streamline feature.
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3.  New License Management

MacOS Sierra required new license management.  There is now an "Activate Screenwriter"
application, but in practice you don't need to run it: when you run an un-activated
Screenwriter, the Activate Screenwriter app will run automatically, and you will be prompted
to enter your serial number and create a registration, complete with a password.

Subsequent installs require you to provide the same email address and password. 
However, this information is only requested during the install process.

There is no more "manual activation" -- you MUST have an internet connection at minimally
to activate the software.

There is no "Trial period" -- to use the software, you must activate and register over the
internet.

Install count is now 2, but you can't lose them and you can always move them.  Originally,
we provided three installs because historically, the license management and activation was
notoriously flaky.  However, the newer systems we've developed and tested are very reliable.
 Multiple installs are for your personal use, so you can install the software on two of your
machines (e.g. a laptop, and a desktop, for example).  At any time, you wish to "move" an
install from one machine to another, you simply install on the new machine.  If you have
already used your two installs, you will be asked which of your older activations should be
automatically de-authorized.

4.  NEW SPELL CHECKER

This release includes an entirely new spell checker, based on the Apple OS X spell checking
system. This feature works with Apple's spelling dictionaries, and there are some
differences from our older system:

· To select a Spell check language, use the Select Spellcheck Language popup: 
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· The contents of the language popup are determined by the user's preferred
languages defined in the Mac OS X Languages and Text System Preference
Panel. NOTE that adding / removing preferred languages in the System Preference
panel require you to quit and restart Screenwriter to see the revised language
choices, and may (according to Apple even require you to log off the user and log in
again.

· New documents by default use "English". 

· NOTE that there is a difference between "Automatic by Language" and explicitly
choosing the Language.  "Automatic by Language" attempts to detect the language
of the checked text, and therefore you can intermix languages with that setting.  If the
user adds their own words to the dictionary, it gets added to the text file
<user>/Library/Spelling/Local Dictionary, which is a catch all user dictionary for
multiple languages.  If the user has explicitly selected the language (say "English",
for example), the user's added words go into the text file <user>/Library/Spelling/en

· If you elect to use the new Screenwriter XML  (.mmx), the spell-check language is 
saved and restored with the document.

· You can Add new words to your user dictionary via the context menu ("Learn
Spelling") or the Spell Check Dialog ("Learn" button):
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· The Spell Check Dialog is displayed whenever you are spell checking a single
word, selection, element, Page, Forwards or Entire Document:

· If you need to "Unlearn" a word, click in or select the word and choose "Remove
from Dictionary" from the TOOLS > "Correct Current Word" menu submenu: 

· Similarly, you can Ignore or Un-ignore a word for the current document:
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· Ignored words get SAVED and restored with Screenwriter's new XML .mmx file
format.  As always with the old .mmsw file format, the ignored words are only
persistent until the document is closed.

· Removed older Change Dictionary, Select Language, and Edit User Dictionary
commands.

· The Ignore Capitalization when Checking Words Spelling Preference checkbox has
been removed, as it no longer has meaning:

· The default spellcheck language is now saved with the document — both as .mmsw
and .mmx.  However, when saving as .mmsw, the saved language must be one of
the "legacy" spell checker languages:

GENERIC
AMERICAN ENGLISH
UK ENGLISH
FRENCH    
GERMAN     
SPANISH   
ITALIAN   
DUTCH     
SWEDISH  
DANISH     
NORWEGIAN 

When saving in Screenwriter .mmx format, there is no such language limitation  (so
long as Screenwriter supports typing in the desired language).

If you attempt to save a .mmsw file with an unsupported language (i.e. not in the list
above), it will re-open with "Automatic by Language" selected.

5.  NEW INTEGRATED THESAURUS

There is a new Synonym context menu popup.  For example, the synonyms for "coal":
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There is also a TOOLS > Thesaurus command:

A new feature allows you to look up MULTIPLE WORDS.  For example, "Air Raid" is
a word that is in the dictionary that has a definition.
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Synonyms in the Thesaurus are displayed in the letter case of the word being looked
up, and that casing style is applied to the possible synonyms.  For example, if you
were looking up a synonym for the multiple words "quarter mile":

IF THE TEXT WAS: IN THIS CASE: THE SYNONYM'S
CASE:

    air raid     all lowercase     air attack
    Air raid     Sentence case    Air attack
    Air Raid     Title Case     Air Attack
    AIR RAID     UPPERCASE   AIR ATTACK

Currently, the Thesaurus is only provided in English.  However, the thesaurus data is
based on free OpenOffice thesaurus data files, so it is possible to download other
internationalized thesaurus data.

5.  POWERFUL NEW OUTLINE REPORT

Screenwriter's outline features give writers unmatched creative flexibility, and the new Outline
Report gives you to more ways to customize your printed outlines.  Perhaps the best way to
appreciate the power of the new Outline Report is to compare the OLD Outline Report:

...with the NEW Outline Report:



Movie Magic Screenwriter26

© 2019 Write Brother Inc.

These new options allow you flexibility to: 
o Control the amount of detail printed (Full, Summary, or Overview);
o Include normal script text with the outline;
o Choose the style of indentation (the script's indentation, or outline-style

indentation);
o Select a unified font;
o Add a detailed header and footer.

6.  NEW FIND AND REPLACE FEATURES

New Places to Search:  There are now radio buttons to limit the searching (for both Find
and Replace) to the following categories:

 
All:  everything, including hidden and non-printing elements.  Hidden
elements containing found text are now always revealed.
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Printable:  search all printable elements, these include all the standard
elements, plus any outline styles that are marked to print.

Non-Printing: search only elements that are non-printing, which includes
outline styles not marked to print, Script Notes, and any elements that have
been manually marked as non-printing with the Cheat command.  Hidden
elements containing found text are always revealed. 

Scene Headings:   search only scene headings (including locked types). 
Shots are NOT searched.

Action:  search only action elements.

Character:  search only character name elements.

Dialogue:   search only dialogue AND parenthetical action elements.

Notes:   search only Script Notes.  Notes that are hidden (i.e. collapsed) will
be revealed if the search text is found in them.

Outline Styles:   search only Outline Styles, including both printable and
non-printing Outline Styles.  Non-printing Outline Styles that are hidden (i.e.
collapsed) will be revealed if the search text is found in them.

Find Previous:  The shortcut for Find Next is presently defined as COMMAND-G.  We've
added SHIFT-COMMAND-G to do Find Previous.  Also works while shift-clicking on Find
Next icon in toolbar.
 
Use Selection for Find:  A keyboard shortcut for power users: if you do
SHIFT+COMMAND+F (i.e. SHIFT+Find), you will load the selected text into the "Find what"
search field.  Also works while shift-clicking on Find icon in toolbar.  (NOTE: many Mac
programs support loading the selection for Find as CMD+E, but we use that shortcut for the
popular FORMAT > Element Styles.)
 
Escape now cancels/closes Find & Replace dialog.  'nuff said.
 
Finding text in hidden notes / outline styles:  Fixed a bug where Find / Find Next would
find text in hidden notes / outline styles, but you couldn't see what was found in the context of
the hidden text.  Now the hidden note / outline style element is revealed and the found text is
selected. 

7.  IMPORTS FINAL DRAFT XML (.fdx) FILE FORMAT

This is a new, high-quality Final Draft Import that lets you import Final Draft 8, 9 and
10 .fdx files into Movie Magic Screenwriter.  Most of your Final Draft formatting will be
preserved.  There are some exceptions (see below).
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A special Screenwriter template (.def file) "Default FD Import.def" is used to
automatically set specific defaults that are used when importing Final Draft .fdx files. 
For example, it includes a Scene Title and Scene Comment Outline Style that help
import those special elements from a Final Draft script into non-printing outline styles.
 You do NOT need to use this template -- it is automatically used when importing from
Final Draft.

A NOTE about "Courier Final Draft":  You may notice that Courier Final Draft
doesn't look as nice on screen as Courier MM Screenwriter.  During import, we
automatically convert Courier Final Draft to Courier MM Screenwriter.  You can
always go into FORMAT > Element Styles and change the default for your script to
any font.  However, Courier Final Draft might not be installed system-wide and
therefore it might not be available to other programs.  Final Draft places this font file in
the Final Draft Application Content/Resources folder, so if you are comfortable doing
so, you can COPY this font file out of the Final Draft package and install it into your
system using Apple's Font Book program.  We provide detailed instructions for doing
this on our Tech Support web site.

LOCKED PRODUCTION FILES AND FINAL DRAFT IMPORT:  Final Draft and
Movie Magic Screenwriter implement the production locking process differently. 
Because of this, it would have been very difficult for us to guarantee that the page
count in a "locked" production script in Final Draft would have the exact same page
count once imported into Movie Magic Screenwriter.  We recommend only importing
UNLOCKED scripts at this time.  If you wish to transition a locked script from Final
Draft to Movie Magic Screenwriter, we suggest you unlock it first.

"custom" element types:  Screenwriter now properly imports Final Draft "custom" element
types.  We import those custom elements into Screenwriter's outline styles, and they are set
to print by default.  

IMPORT ERRORS AND WARNINGS:  If Screenwriter encounters special Final
Draft elements it doesn't recognize during the import process, it will tell you about
them when the import process is complete:

Even if there are import errors, unrecognized elements are always converted in the
imported document to plain "Action" elements, so you should not lose any text.  The
details of those import errors are prepended to a special file located in the same
folder as the Movie Magic Screenwriter application:
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"Error Log from Importing Final Draft® (.fdx) files.txt"

You can view or print this log to find out what aspects of your original Final Draft file
might not have been imported correctly.

IMPORTANT NOTE:  Importing a Final Draft file will only create a new Movie Magic
Screenwriter file -- it will never overwrite or delete your original Final Draft document.

IMPORT EXCEPTIONS:  Some features in Final Draft do not presently import into
corresponding features in Movie Magic Screenwriter:

Imported, but into Screenwriter's default settings:
- Mores and Continueds
- Scene Number Options

Imported, but into Action Elements:
- Act Breaks
- Forced Page Breaks

Not Imported:
- Header and Footer text
- Title Page text
- Scene Arc Beats and Character Arc Beats
- "Floating" script notes
- "Beats" (not part of the script proper).

8.  EXPORT TO FINAL DRAFT XML (.fdx)

This is a new, high-quality export.  Please note there are many differences between the high
level of customization in Screenwriter that cannot translate to Final Draft, some of which we
detail below.  Those exceptions noted, this export is still light years ahead of using RTF or
copy/paste to export to Final Draft.

· You may notice a difference in page count.  Screenwriter and FD do not line wrap or
paginate exactly the same.  Generally, Screenwriter's wrapping/paginating follows the
industry page-a-minute rule more closely than Final Draft.
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· Screenwriter does not presently export our title page, headers/footers, or user lists to
Final Draft.  We DO export character names , as well as spell check exceptions (from
.mmx files).

· Final Draft does not support the concept of arbitrarily hiding elements, nor intermixing
hidden elements with the rest of the script.  Therefore, Screenwriter Outline Styles and
Notes that are non-printing ("hidden") are converted to script notes in Final Draft the
are attached to the nearest element, as they would be in Screenwriter.  They To see
them in FD, you need to look at FD's note navigator.

· Screenwriter Outline Styles that are set to print (i.e. are NOT hidden) are exported to
FD as their own "custom styles".

· Usually, we convert the Courier MM Screenwriter to the Courier Final Draft, because
that's what FD users expect (despite our servant belief that Courier MM Screenwriter
is a superior font).

· We STRONGLY discourage you from exporting a locked production script to FD
(and vice-versa).  If you do so, do NOT expect production features like locked page
and scene numbers in FD to correspond exactly with the same pages in the original,
pre-export Screenwriter file.

9.  IMPROVED RETINA RESOLUTION

Although this version of Screenwriter is not fully Retina capable, it has a special
option turned on that will help with presenting higher resolution text.  The option is
always on, but in order to take advantage of that option, you need to do two things:  

1)  Check the settings for your Display's resolution scaling:

If you can select either of the two settings to the right of "Default" (as above), you will get
better Retina performance from Screenwriter.

2)  You must set Screenwriter's Zoom Percentage to 200% (either Fixed Text Size, or
as a maximum for "Fit Width":
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Again: these settings will not give you TRUE retina performance, but they will be pretty good,
especially for text.  We are immediately planning to begin work on an update to 6.5 that will
represent a true high-resolution Retina mode.

10.  NEW (OPTIONAL) SCREENWRITER XML FILE FORMAT (.mmx)

You now have the option to save your documents in one of two formats: Screenwriter
6.0's current file format (.mmsw) or the new XML file format (.mmx extension).

There are a few reasons why you might wish to choose the .mmx file format over the
older .mmsw:

• .mmx supports some new features, such as remembering Ignored words in the
new spell checker on a document-by-document basis.

• .mmx supports some features when importing from Final Draft, and will do a
better job of exporting to Final Draft.

• Some third-party apps support importing / exporting the .mmx file format.  (see
our web site for a list of apps presently supporting .mmx)

NOTE:  The .mmx file format is not presently compatible with the Windows version of
Movie Magic Screenwriter.  Also, the password-protected document feature is not
presently available for the .mmx file format.  Finally, you cannot presently send a .mmx
file to a writing partner running iPartner.
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DEFAULT DOCUMENT FORMAT PREFERENCE:  You can now choose which file
format you wish Screenwriter to use by default.  In the Preferences Dialog, the FILES
tab has the following options:

Default for New Screenwriter Documents:

Default when opening a .mmsw document:

NOTE: Backup (.BK) and Autosave (.tmb timed backup) files are created in the same
file format as whatever the user is presently editing (i.e. .mmsw or .mmx)

EXPORTING TO .MMX FORMAT

You can also export to the new .mmx format.  When you EXPORT, your document
is scanned for hidden elements, and you are presented with an alert telling you how
many hidden notes and outline elements there are, and presented with the option
to include or exclude those hidden elements:
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We present this option because you might be exporting your script to .mmx in order
to provide the file to a production-related system.  In that case, your private notes
and non-printing outline elements might not be relevant, and might even contain
confidential notes you don't wish anyone else to see.

11.  REVAMPED iPARTNER FOR MAVERICKS & YOSEMITE

iPartner ran into problems in Apple's release of OS X 10.9 (Mavericks) and later, because Apple
removed older Internet transport protocols that iPartner required.  iPartner has now been revamped
to support the newer Internet communication protocols.  Two minor notes: iPartner no longer
supports sending VOICE over the iPartner connection.  Also, you cannot presently use iPartner to
send an .mmx file to your partner (this will be fixed in a later release). However, you CAN send .mmx
files using the FILE > Send as Email Attachment… command.

12.  MISCELLANEOUS NEW FEATURES

Pinch-Zoom Gesture implemented:  You can now use the pinch-zoom gesture on a
MacBook trackpad to zoom either the screenplay content or the NaviDoc, depending on
which view your mouse is positioned over.  NOTE:  If you are in "fit width" mode, you can still
zoom the window contents up or down, but the next time you resize the window, it will snap
the zoom back to fitting to the window. This is a feature, not a bug!

Goto Next Note / Outline Style:  Goto next Note (CMD+OPTION+G) has been expanded
to include hidden outline paragraphs, and adding a SHIFT modifier will do Goto previous
Note / Outline Style (SHIFT+CMD+OPTION+G).  This command will always reveal the next or
previous note if it is "hidden".

13.  ENHANCEMENTS

Enter & Shift-Enter in notes and non-printing outline styles:  Presently, if the Screenwriter
Editing Preference: "Pressing the Enter Key… in Note adds a Hard Return" checkbox is checked,
the normal operation of pressing Enter in a note or non-printing outline style will enter a forced return
(Shift-Enter).  This modification makes pressing Shift-Enter when that checkbox is enabled also
reversed: it creates a new element of the same type following the element you're in.  This allows you
to type multiple lines inside a note quickly and easily, but also to exit that note/outline style and
create a new one.  This only works in notes or outline styles that are non-printing.

Export to AVID format is now fixed -- it will now export both left and right scene numbers.

Visibility of Printable Outline Styles:  Printable Outline styles (i.e. are set to "print") are now
ALWAYS visible in the document, and now cannot be collapsed (hidden), since they add to the
paginated page count.  This includes the Final Draft "custom" element types we now import.  The
triangle widget on the left edge of the screen that indicates a collapsed (hidden) note or outline
element is now shown disabled (gray) and cannot be collapsed for elements that are intended to be
printed with the script.
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New Export warning for non-printing elements that are not notes or outline styles, especially for
Final Draft, which can't arbitrarily hide these elements.

Fixed a long-standing bug page breaking bug:  Let's say you're writing a spoken poem or
song, so you end each line with a Hard Return (EDIT > Add Hard Return, or SHIFT+RETURN). 
Later editing in the script about that passage causes a page break to occur across those lines of
dialog (or action).  So far no problem, until other edits caused the broken poem to be
"reconnected": you would see a spurious space appear at the start of the line that was
reconnected.  Enough editing and the formatting of the poem could wind up a total mess.
 
Raised default number of previous versions saved:  Changed the default for Retain previous
versions of documents from 10 to 99.  This is the default number of .BK (backup) files that are
saved per script:

New Page Break Option:  This new checkbox, "Allow orphaned Scene Headings and Shots when
followed by non-printing elements", provides compatibility with version 6.0 and earlier behavior. 
When enabled, scene headings and shots will be allowed at bottom of page when followed by non-
printing elements such as notes or outlines elements.  The new default is to NOT allow Scene
Headings and Shots to be at the bottom of pages when followed by non-printing elements:
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Fixed a bug where Scene Headings and Shots might appear at the very end of the
printed page if they were immediately followed by non-printing notes or outline styles.  If you
are working in a locked script that is affected by this change, we've added a new PAGE
BREAK Element Styles preference:

Cosmetic change in Page Break tab of Element Styles: the Break Action and Break
Dialog sections of the Page Break tab in Element Styles has been rearranged:
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SAVE AS / SAVE A COPY:  These two commands don't give you choices for file formats to
save to -- use the FILE > Export To… command instead.

FILE > EXPORT TO…  Added Screenwriter XML (.mmx) and Screenwriter 6 (.mmsw), so
the user could comfortably go between .mmx and .mmsw formats.

Removed Some antiquated Export file formats:  ScriptThing for DOS, Scriptware
Tagged, and HTML Publishing formats from the SAVE A COPY… file format menu. 
Removed CompanyMove ShowPlanner .sex export (company appears to be out of
business).  The new menu looks like this:

14.  BUG FIXES
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Disabled and hid the audio option in iPartner.  Fixes bug: when you click on the mic in
the Chat window you get an Exception Thrown -201 error message.

Corrected a crash that would occur if you had zoom scaling set to exactly 50% in a LOCK
SCRIPT, then scrolled to the top of the document, then tried to scroll up beyond the top of the
document.

Scrambled text printing bug fixed:  Fixed problem with scrambled text printing on some Macs
running Sierra when the line contained text showing the red squiggly underline denoting a
misspelled word.
 
Print crash fixed:  The same scrambled text fix appears to have fixed a rare problem with printing
resulting in a generic print error.
 
RTF Import / Paste bug fixed:  Fixed bug when importing from RTF or pasting in copied text from
Microsoft Word that contained curly double quotes (for example “All’s clear!”), you would get the
wrong characters substituted for the quotes: ÒAll's clear!Ó.  Now the proper straight double quotes
are substituted:  "All's clear!"

Fixed RTF paste bug: when pasting RTF copied from Microsoft Word into Screenwriter, there
could be garbage or repeated text at the end of the last element pasted;

Fixed a rare but very serious crash that could occur when an operation on a selection resulted in
the element at the end of that selection becoming the second half of a broken element.  Prior to the
crash, you would see an alert telling you to report a "Non-Critical Warning". 

Programmatic resizing fixed:  There's also a fix for a utility called "Split Screen" that lets users
quickly resize and segregate app windows to the left, right, top or bottom halves of the screen. 
Previously, Screenwriter wouldn't handle redrawing itself after being programmatically resized, but
now it works correctly and looks good.  This fix would also correct issues with auto-resize
operations initiated by other window manager utilities, such as SizeUp.
 
Double-spacing of (more):  We have fixed a long-standing cosmetic bug when using Mac
Screenwriter for sitcom (double-spaced dialog) formats: If double-spaced dialog was broken, the
(more) would appear beneath the broken dialog as SINGLE SPACED (without the expected extra
blank line).  This fix brings Mac Screenwriter into sync with Windows screenwriter.

Fixed an odd XML Export bug (in 6.2/6.3) where subsequent exports of the plain text .mmx
format was written with extra leading indentation.  This lead to those .mmx files showing up as
"grayed out" in the Open dialog, although you could select the Open file dialog filter menu item for
.mmx only, and then you could select the file.  This did NOT affect users who didn't explicitly use the
Export to .mmx menu command.

Fixed major crash (in 6.2/6.3) upon opening a document or creating a new document if you had
defined character names in the Character Names tab of Format > User Lists, then made those
settings "Default for all new documents". 
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Added diagnostics and prevented crash when a user placed a document in a DropBox folder that
was already being synchronized by iCloud drive on Sierra; 

Fixed long-standing crash when closing certain dialogs, such as the FORMAT > User Lists,
EDIT > Change Character Name, VIEW > Index Cards and Index Card Font dialog.

Visibility of imported Final Draft Notes and other hidden outline elements that have disclosure
triangles that are now properly collapsed or expanded by default after FD import.  Previously, you
would see an open disclosure triangle, but the text was still hidden.

Fixed non-printing scene headings bug:  Don't allow non-printing scene headings to be scene
numbered!!! 

Fixed bug in Print > Scene Heading list:  it was including non-Note and non-Outline elements
marked as non-printing.

Fixed bug in Print > Outline Report:  it was including non-Note and non-Outline elements marked
as non-printing. 

Corrected a bug in Streamline: the context text wasn't showing international characters properly.

Fixed Final Draft files not being recognized:  Fixed problem where Final Draft 10 files weren't
being recognized by Screenwriter's import command.  Same with documents generated by other
programs that generate Final Draft .fdx files.
 
Fixed bug: When exporting to Scheduling, Smartcheck runs first which it should not do

Corrected a crash that would occur if you had zoom scaling set to exactly 50% in a LOCK
SCRIPT, then scrolled to the top of the document, then tried to scroll up beyond the top of the
document.

Fixed bug:  The program crashes when trying to set a keyboard command in Screenwriter
> Preferences > Keyboard.

Fixed bug where Labels of the controls in the Element Styles window will randomly turn
different colors.

Fixed bug:  Typing a closing Parenthesis shows as corruption in document. (this only
occurred if the preference "Parentheticals are Separate Elements" wasn't checked).

Fixed Bug:  Bookmarks do not display when viewing the PDF in Mac Preview.  When
exporting to PDF using the program's built-in command, the bookmarks get created, but they
do not include scene numbers like they do in the Windows version.

Fixed Bug: Scene Numbers do not get included in the PDF bookmarks when using the
export command.  When exporting to PDF using the program's built-in command, the
bookmarks get created, but they do not include scene numbers like they do in the Windows
version.
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Fixed Bug: The “OK” button is disabled when you choose to set another option after you
have selected User Defined in the Override Scene Heading Number window.

Fixed Bug: After disconnecting from iPartner the program asserted/crashed.

Fixed Bug: When you try to iPartner with a machine running Screenwriter 4.x the program
crashes.

Fixed Bug: When you attempt to open a file sent through iPartner, you get a message
saying, "Client closed with unknown error 1!" and the session disconnects.

Fixed Bug: “Unable to start iPartner, your computer does not have the correct networking
software installed.” when trying to use iPartner on OS X 10.9 (Mavericks).

15. KNOWN ISSUES

• Editing an Index Card with Notes while in the Index card window results in all of the
Notes in that Category being reset to the Current Note Category.

• Character Names with spaces do not get auto-formatted when entered while in Index
Card mode.

• Goto Next A-Page option does not work.
• Scene Labels remain in the document after you have unchecked the option Put in

“SCENE”.
• Cannot Undo any editing changes made in the Index Card view.  
• Dual column character names do not handle Character extensions when the extensions

wrap.

Some filenames are still limited to short (27 character) non-Unicode filenames.  Long
Unicode Names are Not Supported in these areas:

    - Title Pages
    - Keyboard Preference Files
    - Watermark Distribution Lists
    - Voice files

16. SALES & SUPPORT CONTACT INFO

Hours of Operation -- 8:30am-12pm & 1:30pm-5pm, Mon-Fri, Pacific Time

SALES:

Web: http://store.write-bros.com

Email:  http://support.screenplay.com/contact/cs/email/emailcs.php (recommended)
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Or mailto:sales@screenplay.com

Phone: (800) 84-STORY / International (818) 843-6557

SUPPORT:

Write Brothers no longer offers call-in technical support.  Even with two full-time support techs we
found that we could only handle a limited number of calls, and it forced others to be stuck with
long on-hold wait times.  This was particularly difficult for our large international clientele. 
Frequently, the answers to many common issues could be found on our on-line Answer Center
(FAQs). 

However, our support staff monitors support requests (see below) during the day, evenings,
weekends, and holidays.  If after contacting support, we feel you need direct help, we will set up a
screen sharing session with you, always with audio (phone or internet audio).

Technical Support Home (includes Answer Center / FAQs) - http://support.screenplay.com

Requesting Support: for a reply, within one business day please use our web form at:

 http://support.screenplay.com/contact/techsupp/emailsupport.php  (recommended)

Or, you can send email to mailto:support@screenplay.com (serial number required).

POSTAL MAIL:

Write Brothers, Inc.
638 Lindero Canyon Road
Suite 267
Oak Park, CA  91377-5457

1.4 Running Movie Magic Screenwriter 6.5
To run the program in Microsoft Windows simply double-click on the Movie Magic
Screenwriter Icon.

Main Menu Bar - Movie Magic Screenwriter's Pull-Down menus can be accessed from the
Main Menu Bar by single-clicking on any of the menu items or by pressing the corresponding
<CMD> or <CTRL> keys.

Top Toolbar- the optional Top Toolbar has several Push buttons that allow quick access to
frequently used program functions for editing and file management, the Current Element
Window with Change Element drop-down menu, and the Right-Left Scroll Bar. The Top
Toolbar--when visible--is located just under the Main Menu Bar.
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Right Toolbar - has an Up-Down Scroll bar and Push buttons for Page Up/Down, and
optionally has Element Buttons for element entry with the mouse.  The Right Toolbar is
displayed at the right side of your screen.
 
The Status Bar - at the bottom of the window contains a Hint Line, [Insert/Typeover] Push
Button, the current Line and Position of your cursor, and the current Page Number followed by
the Total Number of Pages.

1.5 Key Features in Screenwriter 6.5
The NaviDoc -- The NaviDoc technology lets you navigate through your document effortlessly
and has four panels:

·

The Notes Panel -- The Notes panel lets you create and sort color-coded notes & note
categories

·

The Bookmarks Panel -- The Bookmarks panel lets you set bookmarks to jump to any place
in your document

·

The Scenes Panel -- The Scenes panel lets you navigate and sort your scenes at the click
of a button

·

The Outline Panel -- The Outline panel lets you add, remove, and rearrange outline
elements

·

Outlining Features -- Integrated outlining lets you create and manipulate outlines up to thirty
levels deep

·

The Outline Panel

·

Moving Outline items via Drag & Drop in the NaviDoc

·

Send As Email Attachment… Command - Send documents as email attachments in RTF
or Adobe Acrobat PDF formats

* Over 30 new templates for a total 104 templates and 12 sample files

·

25 new TV show templates for a total of 86 TV templates

·

2 new sample files (comic story arc & radio play) and 2 updated sample files (screenplay
and stage play) for a total of 12 sample files

·

3 new Instructional templates (classic film structure outline, screenplay, & sitcom structure)
for a total of 8 instructional templates.

·

4 new blank templates (generic comic, Gossett-Kayle comic, radio play, & radio show) and
1 modified template (stage play) for a total of 10 blank templates

·

New Document Icons

·

New File Format

·

The View Toolbar -- Improved tool bars & context menus

·

View Menu

·

Menu Changes -- Menus reorganized for easier use
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·

Modified Keyboard Commands

 
·

Fit width zoom automatically adjusts the text size of your script as you resize the window

·

Redesigned look and feel to accommodate the latest versions of Windows and Mac.

·

Retain previous versions of documents

·

Makes Automatic back up copies of documents

·

Automatically checks for Updates

·

[****]

1.5.1 Screenwriter 6.0 Icons (Windows)

Movie Magic Screenwriter 6.0 has new program, document, and other file icons. 

Application Icon

This is the icon for the Movie Magic Screenwriter 6.0 program.

Document Icon

This is the icon for Movie Magic Screenwriter 6.0 documents.

Backup Icon

This is the icon for the Movie Magic Screenwriter 6.0 backup files.

Timed Backup Icon

This is the icon for the Movie Magic Screenwriter 6.0 timed backup files.

Template Icon

This is the icon for the Movie Magic Screenwriter 6.0 template files.

Title Page Icon

This is the icon for the Movie Magic Screenwriter 6.0 title page files.

 

1.5.2 Screenwriter 6.0 Menu Changes

The menus in Screenwriter 6.0 underwent a major reorganization. This was done for two
reasons:
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·

To accommodate the NaviDoc and other new features in the menus.

·

We felt that many of the menu items were either non-intuitively named or placed and
benefited from changing them.

We believe this makes the program easier to use and learn. There is a new NaviDoc menu,
renamed commands, and rearrangement of the commands.   The Search and Spell menus
have been removed.  The Production and Window menus remain unchanged. 

For current Screenwriter users, the table below should help your transition to the new
arrangement.  The table lists the menu items that have changed and identifies their new
locations.   After the table are screenshots of the new menus. 

In the table below, new menu items are in BOLD ITALICS.

MENU ITEM PRE-6.0 MENU
LOCATION

CURRENT MENU
LOCATION / NAME

Running Lists Screenwriter View

Display Options Screenwriter View

Hide Elements On Screen Screenwriter View

File Menu PRE-6.0 MENU
LOCATION

CURRENT MENU
LOCATION / NAME

Send as E-Mail Attachment  File

New>Using Default Template  File

New>From Template  .File

Reopen  File

Save as Template  File

Save a Copy  File

Export to…  File

Compare Two Open Scripts File Tools

Header/Footer Setup File Format > Header and Footer

Page Layout File Format > Document Layout
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Title Page Publisher File View

Publish to Internet File Tools

Program Options File Tools: Options

Register with Writer's Guild File Tools

Backup to Floppy File REMOVED

Edit Menu PRE-6.0 MENU
LOCATION

CURRENT MENU
LOCATION / NAME

Cut Element  Edit

Insert Element  Edit

Clear  Edit

Paste into Current Element Paste Special > Edit

Paste From Paste Special > Edit

Change Text Color Edit Format: Font Color

Normal WP Mode Edit Format: Normal Word
Processor Mode

Paste Special Edit REMOVED

Turn Off Block Edit REMOVED

Convert Case Edit Format

Change Text Style Edit Format: Font Style

View Menu PRE-6.0 MENU
LOCATION

CURRENT MENU
LOCATION / NAME

NaviDoc  View

Scene Numbering  View

Toolbars  View > Display Options:
Toolbars
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Normal  View

Index Cards View Window View

NaviDoc Display Options > 
Toolbars > Scene Pilot

Button

View

Hide Names in Pop-Up List Format View

Hide Location in Pop-Up List Format View

Title Page Publisher Format View

Format Menu PRE-6.0 MENU
LOCATION

CURRENT MENU
LOCATION / NAME

Edit Script Formats Format Format > Element Styles

Load Script Formats Format Format > Load Styles From

Save Script Formats Format Format > Make Default for All
New Documents

Edit User Lists Format Format > User Lists

Repaginate Now Format Tools

Run SmartCheck Format Tools

Change Element Type>Left Format Dual Columns > Left

Change Element Type>Right Format Dual Columns > Right

Change Element Type>Set
Margins

Format Dual Columns > Set Margins

Search Menu Main Menu Edit

Find Search Edit

Find Next Search Edit

Replace Search Edit
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Replace & Find Next Search Edit

Replace All Search Edit

Change Character Name Search Edit

Mark one Character's Search Format

NaviDoc Menu PRE-6.0 MENU
LOCATION

CURRENT MENU
LOCATION / NAME

Scenes  NaviDoc

Notes  NaviDoc

Bookmarks  NaviDoc

Outline  NaviDoc

New Note  NaviDoc

New Bookmark  NaviDoc

Add Outline Element  NaviDoc

Promote Outline Element  NaviDoc

Demote Outline Element  NaviDoc

Create / Edit Outline Styles  NaviDoc

Top  NaviDoc

Bottom  NaviDoc

Page Up  NaviDoc

Page Down  NaviDoc

Previous Row  NaviDoc

Next Row  NaviDoc

Decrease NaviDoc Font  NaviDoc
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Increase NaviDoc Font  NaviDoc

NaviDoc Options  NaviDoc

 

 

1.5.3 Screenwriter File Formats
1.5.3.1 New (Optional) Screenwriter XML File Format —.MMX

You now have the option to save your documents in one of two formats: Screenwriter
6.0's current file format (.mmsw) or the new XML file format (.mmx extension).

There are a few reasons why you might wish to choose the .mmx file format over the
older .mmsw:

• .mmx supports some new features, such as remembering Ignored words in the
new spell checker on a document-by-document basis.

• .mmx supports some features when importing from Final Draft, and will do a
better job of exporting to Final Draft.

• Some third-party apps support importing / exporting the .mmx file format.  (see
our web site for a list of apps presently supporting .mmx)

NOTE:  The .mmx file format is not presently compatible with the Windows version of
Movie Magic Screenwriter.  Also, the password-protected document feature is not
presently available for the .mmx file format.  Finally, you cannot presently send a .mmx
file to a writing partner running iPartner.

DEFAULT DOCUMENT FORMAT PREFERENCE

You can now choose which file format you wish Screenwriter to use by default.  In the
Preferences Dialog, the FILES tab has the following options:

Default for New Screenwriter Documents:
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Default when opening a .mmsw document:

NOTE: Backup (.BK) and Autosave (.tmb timed backup) files are created in the same
file format as whatever the user is presently editing (i.e. .mmsw or .mmx)

EXPORTING TO .MMX FORMAT

You can also export to the new .mmx format.  When you EXPORT, your document is
scanned for hidden elements, and you are presented with an alert telling you how
many hidden notes and outline elements there are, and presented with the option to
include or exclude those hidden elements:

We present this option because you might be exporting your script to .mmx in order to
provide the file to a production-related system.  In that case, your private notes and
non-printing outline elements might not be relevant, and might even contain
confidential notes you don't wish anyone else to see.

1.5.3.2 Screenwriter .MMSW File Format

Movie Magic Screenwriter 6.0 introduced a new file format and a new file name
extension: .mmsw.  This  file format accommodates the many features found in 6.0 on both
Macintosh and Windows. 

NOTE:  .mmsw files are NOT compatible with pre-6.0 (.scw) versions of Movie Magic
Screenwriter, but the Movie Magic Screenwriter 6.0 software is compatible with most all
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earlier document formats.  To create pre-6.0 compatible documents, see “Saving
Documents as .SCW files,” below.

1.5.3.3 Saving Documents in 6.0 (MMSW) Format

For new documents created in 6.0 or later, the File > Save,
File > Save As…, or File > Save A Copy… commands save the document with
the .mmsw extension.

When saving a document created in a pre-6.0 (.scw) version of Screenwriter for
the first time, Screenwriter creates a new copy of the document with the
.mmsw extension.  This prevents the overwriting of original pre-6.0 versions of
your documents.  After you have saved a document once, it remains a .mmsw
file and does not create new copies when you save it again.

.mmsw

1.5.3.4 Saving Documents as SCW Files

At times it is necessary to share documents with other Movie Magic
Screenwriter owners using pre-6.0 versions of the software.  To save your file
in the pre-6.0 format (.SCW), use the Export to… submenu located in the File
menu and choose “Screenwriter 4.x and 2000 (.scw)” from the list of file
formats.  The .scw file format is compatible with Screenwriter versions 4.0 and
later.  However, saving your file to the .scw format may cause loss of NaviDoc
information in the file such as outline styles.

1.5.3.5 Opening Existing Documents

Opening existing documents is done in the normal ways:

·

Double-click on the document icon

·

Use the File > Open command in Screenwriter

·

Drag the document onto the Movie Magic Screenwriter icon

1.5.4 Undo Levels

The Undo levels have been changed from a maximum of 20 to a maximum of 99. 

1.5.5 Shortcut Key Changes in 6.0

Changes to Command Key Assignments for Movie Magic Screenwriter Macintosh.

Command Name Old Shortcut New Shortcut
Start of Line CMD + Left Arrow Home

End of Line CMD + Right Arrow End
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Extend Selection Start of Line CMD + Shift + Left Arrow Shift + Home

Extend Selection End of Line CMD + Shift + Right Arrow Shift + End

Old Shortcut New Shortcut
Delete to end of line Ctrl + End CMD + Option + 

Delete Forward

Delete Previous Word Ctrl + Delete CMD + Delete

Delete Next Word Ctrl + Delete Forward CMD + Delete Forward

Old Shortcut New Shortcut
Top (of document) Home CMD + Home

Bottom (of document) End CMD + End

Old Shortcut New Shortcut

Word Left Ctrl + Left Arrow CMD + Left Arrow

Word Right Ctrl + Right Arrow CMD + Right Arrow

Extend Selection Word Left Ctrl + Shift + Left Arrow Shift + CMD + Left Arrow

Extend Selection Word Right Ctrl + Shift + Right Arrow Shift + CMD + Right Arrow

Old Shortcut New Shortcut

Go To Previous Page Ctrl + Page Up /
CMD + Page Up

CMD + Page Up

Go To Next Page Ctrl + Page Down /

CMD + Page Down

CMD + Page Down

Go To Previous Element Ctrl + Up Arrow CMD + Up Arrow

Go To Next Element Ctrl + Down Arrow CMD + Down Arrow

Old Shortcut New Shortcut

Normal (full width) Ctrl + 0 Ctrl + F

Left Column Ctrl + 1 Ctrl + L

Right Column Ctrl + 2 Ctrl + R

Redo Shift + CMD + Z

Insert Element Option + CMD + Return CMD + RETURN

Cut Element Option + CMD + Delete Ctrl + Delete

Old Shortcut New Shortcut

New Script Note Ctrl + F1 Ctrl + N

Element Styles CMD + E
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Old Shortcut New Shortcut

Show / Hide NaviDoc Option + CMD + 0 Ctrl + 0

Outline Panel Option + CMD + 1 Ctrl + 1

Scenes Panel Option + CMD + 2 Ctrl + 2

Notes Panel Option + CMD + 3 Ctrl + 3

Bookmarks Panel Option + CMD + 4 Ctrl + 4

Old Shortcut New Shortcut

New Bookmark Ctrl + B

Promote Outline Element Option + CMD + Left Arrow Ctrl + Left Arrow

Demote Outline Element Option + CMD + Right Arrow Ctrl + Right Arrow

Top (of NaviDoc) Option + CMD + Home Ctrl + Home

Bottom (of NaviDoc) Option + CMD + End Ctrl + End

Page Up (NaviDoc) Option + CMD + Page Up Ctrl + Page Up

Page Down (NaviDoc) Option + CMD + Page Down Ctrl + Page Down

Previous NaviDoc Row Option + CMD + Up Arrow Ctrl + Up Arrow

Next NaviDoc Row Option + CMD + Down Arrow Ctrl + Down Arrow

Increase NaviDoc Font Size Ctrl + [

Decrease NaviDoc Font Size Ctrl + ]

Old Shortcut New Shortcut

Apply Revision Mark Ctrl+M

Remove Revision Mark Shift+Ctrl+M

Old Shortcut New Shortcut

New From Template Shift+Cmd+N

Title Page Publisher Cmd+T

Normal Style Cmd+-

Uppercase Ctrl+U

Lowercase Shift+Ctrl+U

Online Reference Cmd+?, Cmd+/

Page Setup Shift+Cmd+P

Print Preview Option+Cmd+P

Select Sentence Cmd+Shift+A

Select Group Cmd+Opt+A
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Select Scene Ctrl+Shift+A

Last Position Cmd+Y

Old Shortcut New Shortcut

Cheat Element F3 Cmd+= or F3

Thesaurus F5 Cmd+J or F5

Pop Up Element Type List F4 Cmd+L or F4

Old Shortcut New Shortcut

Strikethrough Style F11 Cmd+K or F11

Spell Check Word Cmd+K Cmd+D

Replace Cmd+= Cmd+R

Replace & Find Next Cmd+L Opt+Cmd+R

Capitalize Word F12 Ctrl+W

Lowercase Word Shift+F12 Ctrl+Shift+W

New Action Ctrl+Return Ctrl+A

Add Forced Page Break Shift+Return Ctrl+Return

Add Hard Return Opt+Return Shift+Return

Old Shortcut New Shortcut

Repaginate Now Cmd+R None

Cap & Bold Word Ctrl+F12 None

Zoom Cmd+/ None

1.6 Tutorials
Screenwriter 6 has several tutorial designed to get you acquainted with important features of
the software.

Basic Overview Tutorials:
·

10-Minute Tutorial

·

Opening the Program

·

How to Write

·

Exporting to PDF

NaviDoc Tutorials:
·

Opening and Closing the NaviDoc
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·

Common Controls

·

Using the Outline Panel

·

Using the Scenes Panel

·

Using the Notes Panel

·

Using the Bookmarks Panel

Template Tutorials:
1. Screenplay Templates
2. Sitcom Templates

In addition to the tutorials in this document, video tutorials may be found at online at 
http://www.LearnMovieMagicScreenwriter.com

1.6.1 Basic Overview

The Basic Overview tutorials include:

·

10-Minute Tutorial

·

Opening the Program

·

How to Write

·

Exporting to PDF

1.6.1.1 10-Minute Tutorial

Movie Magic Screenwriter for Windows

TEN MINUTE TUTORIAL

 

This tutorial gives you the basics necessary to start writing a professionally-formatted script
within minutes of opening the box. Movie Magic Screenwriter also has many other features
and is fully customizable to the way you prefer to work.

http://www.LearnMovieMagicScreenwriter.com
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1.6.1.1.1  Open the Program

Double click the Movie Magic Screenwriter alias on the Desktop, or double click on the
Movie Magic Screenwriter application under Macintosh HD:Applications:Movie Magic
Screenwriter 6.

Screenwriter opens a new blank document and automatically uses the template for a
Screenplay (Spec Script) by default.
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1.6.1.1.2  How  to Write

The only special keys you need to write your script in Movie Magic Screenwriter are TAB,
RETURN, and the Open Parenthese key-- ( -- if you use Parentheticals (wrylies).

Use the DELETE key to correct mistakes.

1.6.1.1.2.1  1) Add Fade In

·

Before typing anything, press RETURN.

·

To start your script with FADE IN:, click on the Yes button or press RETURN.

The cursor drops down to a new blank line of Action.
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1.6.1.1.2.2  2) Add Scene Heading

Screenwriter knows you need a Scene Heading next, and pops up a list of available options to
start the Scene Heading. 

Shortcut keys are shown as the underlined letter on the list. 

·

Type the letter “i”.

INT. is entered for you, correctly formatted in UPPER CASE with the proper spacing.

1.6.1.1.2.3  3) Add Location

Next, you need to type in a location. 

·

Type  “rick’s room”,  Notice that Screenwriter automatically uppercases the text even if you
write it in lower case.
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1.6.1.1.2.4  4) Add Time of Day

·

Press  RETURN.

Scene Headings normally end with the time of day, so Screenwriter pops up a list of available
Times-of-Day.

·

Type the letter “d”.

One dash (with proper spacing) and the word DAY are entered for you. With the Scene
Heading complete, the cursor drops down to a new blank line of Action.

1.6.1.1.2.5  5) Type First Line of Action

·

Type the first paragraph of Action:

RICK, 30s and laid-back, reads Variety while installing his new Screenwriter program.
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1.6.1.1.2.6  6) Add Character Name

·

Press TAB.

Screenwriter moves the cursor into a Character Name element with the proper margins.

·

Type in the character’s name: “jack”

The name will automatically be entered in ALL CAPS.

1.6.1.1.2.7  7) Add Character Extension

·

Type the left parenthesis character: "(" (SHIFT+9). 

A pop-up list of character Extension text displays.

·

Type the letter “o” for (O.S), meaning Off Screen.

JACK (O.S.) is entered for you, and Screenwriter moves the cursor down to a Dialogue
element.



Movie Magic® Screenwriter 6.5 Help 59

© 2019 Write Brother Inc.

1.6.1.1.2.8  8) Add Dialogue

·

Type Jack’s dialogue:

How can I get this word processor to break my script pages correctly?

Screenwriter automatically formats the margins for dialogue for you.

1.6.1.1.2.9  9) Add Another Character

·

Press TAB.

·

Type in the character name: “rick”.

·

Press  RETURN.

Screenwriter moves the cursor down to a Dialogue element automatically.

1.6.1.1.2.10  10) Add Dialogue

·

Type Rick’s dialogue:

You can’t.
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1.6.1.1.2.11  11) Add Another Location

·

Press  RETURN.

·

The cursor moves to a new blank Action element. Press  RETURN again.

·

Type the letter “i”.

INT. is entered for you, and a list Locations already being used in the script pops up. It
contains one entry, RICK’S ROOM.

·

Ignore it and type a new location instead: “jack’s room”.

NOTE:  Only Locations (and Character Names) actually being used in the script show on the
pop-up lists.  If a Location (or Character Name) is completely removed from the script, it will
no longer show on the pop-up lists.

1.6.1.1.2.12  12) Add Continuous

·

Press  RETURN.

A Time-of-Day list pops up.
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·

Type the letter “c”.

One dash and the Time-of-Day, CONTINUOUS, is entered for you. The cursor drops down
to a new blank line.

1.6.1.1.2.13  13) Add Action

·

Type the next paragraph of Action:

JACK, 20s and anxious, scans a book: Style Sheets for Dummies.

1.6.1.1.2.14  14) Add Character Name

·

Press TAB.

·

Type the letter “j”.

Notice that "JACK" is automatically highlighted.

·

Press  RETURN.

The Character Name JACK is entered for you.
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1.6.1.1.2.15  15) Add Dialogue

·

Type Jack’s dialogue:

Shoot! My contest deadline is next week...

1.6.1.1.2.16  16) Add Character Name

·

Press TAB.

·

Type the letter “r” to select the name RICK, then type the left parenthesis character:
" ( " (SHIFT+9).

·

Type the letter “o”.

RICK (O.S.) is entered for you.

1.6.1.1.2.17  17) Add Dialogue

·

Type Rick’s dialogue:

My program formats all the margins and page breaks for me.  It can do scene numbering,
dialogue mores and continueds... it even lets me do an outline.
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1.6.1.1.2.18  18) Add Action

·

Press  RETURN.

·

Type the next Action paragraph:

Jack leaps from his chair, rushes towards the door.

1.6.1.1.2.19  19) Add Transition

·

Press  RETURN.

·

Press  RETURN again.

·

Type “t”.

A pop-up list of Transition text displays.

·

Type “c”.

·

Press RETURN.

CUT TO: is entered for you, right justified and ALL CAPS, and Screenwriter moves the cursor
down to a new line and shows the pop-up menu for a new Scene Heading.
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1.6.1.1.2.20  20) Add Scene Heading

·

Type “i”.

INT. is entered for you, and a list of existing Locations pops up.

1.6.1.1.2.21  21) Add Location

·

Type the letter “r” to narrow down the choices on the pop-up list.

·

Press  RETURN.

RICK’S ROOM is entered for you. The Time-of-Day list pops up.

1.6.1.1.2.22  22) Add time of Day

·

Type the letter “c”.

CONTINUOUS is entered for you.
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1.6.1.1.2.23  23) Add Action

·

Type the next Action paragraph:

Jack storms into the room, a look of disbelief on his face.

1.6.1.1.2.24  24) Add Character Name and Dialogue

·

Press TAB.

·

Type “j”.

·

Press  RETURN.

·

Type Jack’s dialogue:

Show me--

1.6.1.1.2.25  25) Add Character Name

·

Press TAB.

·

Type “r”

·

Press  RETURN.

RICK is entered for you.
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1.6.1.1.2.26  26) Add Parenthetical

·

Type the left parenthesis character: “( “ (SHIFT+9).

The cursor appears in a new Parenthetical, automatically surrounded by parentheses.

·

Type the word: “interrupting”

1.6.1.1.2.27  27) Add Dialogue

·

Press  RETURN.

·

Type Rick’s dialogue:

--the Magic. Watch this.

1.6.1.1.2.28  28) Add Shot

·

Press  RETURN twice. 

·

Type “h” for "Make this a Shot".

A pop-up list of Shot text displays.
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Ignore it.

·

Type “on the computer screen”.

1.6.1.1.2.29  29) Add Action

·

Press  RETURN.

·

Type the next paragraph of Action:

Editable electronic index cards, one for each scene of a screenplay. Rick drags card #3
over card #1. Card #3 becomes #1, card #1 becomes #2, and the other cards renumber
to match.

1.6.1.1.2.30  30) Add Contued Dialogue

·

Press TAB.

·

Type “r”

·

Press  RETURN.

RICK (CONT’D) is entered for you, as Rick has spoken twice in a row.
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·

Type Rick’s dialogue:

What do you think of it so far?

1.6.1.1.2.31  31) Add Action.

·

Press  RETURN.

·

Type the next paragraph of Action:

No answer.

1.6.1.1.2.32  32) Add More Action

·

Press  RETURN.

·

Type the next paragraph of Action:

Rick turns to see Jack, checkbook in hand, rushing out the door. Rick smiles, turns back
to his screenwriting.
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1.6.1.1.2.33  33) Fade Out

·

Press  RETURN.

·

Press  RETURN again.

·

Type “t” for Transition.

A pop-up list of Transition text displays.

 

·

Type “f” .

·

Press  RETURN.

FADE OUT: is entered for you, right justified and in ALL CAPS.

·

Press the Escape key to finish.

1.6.1.1.3  That's It

This sample script is finished, and you should be ready to start on your own.

·

Here’s a shortcut tip: Press SHIFT+TAB (instead of TAB) to alternate between the last two
speaking character names.

 

This is the end of the Ten Minute Tutorial.

For the most current FAQs, Software Updates,  Documentation, and online Tutorials, please
visit our Support website at: http://support.screenplay.com

1.6.1.2 Exporting to PDF

EXPORTING TO (ADOBE ACROBAT) PDF

This tutorial gives you the step-by-step instructions for exporting and e-mailing your Movie
Magic Screenwriter document to an Adobe Acrobat PDF file.  The steps outlined below will let
you create a separate PDF (Portable Document File).

http://support.screenplay.com
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·

Email your document to people (agents, producers, writing partners, etc.) who don't have
Screenwriter.

·

Universal format that can be taken to a print shop.

·

Good for uploading to most online contests.

·

Keeps the proper margins and page breaks as you see it in Movie Magic Screenwriter.

1.6.1.2.1  Steps to Export to PDF (export only)

Use these directions to export a PDF version of your document.
1. Open your .MMSW document in Movie Magic Screenwriter.

2. Click on File > Export to... > Adobe Acrobat PDF (.pdf).

3. An "Export" dialog appears with the "File name" field filled in automatically with "<the
name of your document>.pdf". Change this if desired.

4.  By default, Screenwriter saves to the "Movie Magic Screenwriter" folder inside of your
Documents folder. If you wish, change this to another folder on your computer (e.g.,
Desktop).

5. Click Save.

6. The print dialog box should come up with "Entire Document" automatically selected. If
you wish, select something other than "Entire Document" (e.g., Selected Pages,
Selected Scenes, etc.). You can also select any of the other PDF export options which
include:

Export Which Notes:—This allows you to choose which notes get annotated in
the PDF file: None, Visible Notes Only or All Notes.

Create Production Sides in this PDF file—This option creates reduces sized
pages, two copies printed twice (side-by-side) in Landscape orientation, for
distribution.

Automatically display bookmarks when PDF opens in Acrobat Reader—This
option controls whether or not the Scene Heading bookmarks are displayed when
the PDF file is opened.

Export Title Page—If a title page exists for this document under View > Title
Page Publisher, checking this box will include it as the first page of the PDF file.

7. Click the Export button.

1.6.1.2.2  E-mailing a PDF File

Use these directions to email a PDF version of your document from within Screenwriter.

1. Click on File > Send as E-mail Attachment... or click on the Send E-mail icon on the
Top Toolbar.
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2. The Send as Email Attachment dialog opens. From the Attach As list choose PDF -
Portable Document Format.

3. From the Compose Message In: list, choose which e-mail program you use.
4. Click OK.
5. The PDF Export Options dialog will come up. "Entire Document" will already be

selected, as well as "Export Title Page" if one exists in the document.
6.  Make any desired changes to the options and click Export.

The e-mail program you chose should open up with the PDF file attached and ready to send

1.6.2 NaviDoc

The NaviDoc tutorials include:

·

Opening and Closing the NaviDoc

·

Common Controls

·

Using the Outline Panel

·

Using the Scenes Panel

·

Using the Notes Panel

·

Using the Bookmarks Panel

1.6.2.1 Opening and Closing the NaviDoc

Show how to Open/Close the NaviDoc and its panels (mouse & keyboard).

NaviDoc Splitter

There is a splitter between the NaviDoc and the document that controls its width.  When the
mouse cursor is placed over the splitter, it will indicate that with a double arrow.

If the NaviDoc is closed, the splitter will be against the left side of the window.
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·

Dragging the splitter to the left, past the minimum width, will close the NaviDoc.

·

Dragging the splitter to the right will open the NaviDoc or expand its width if it is already
open.

Menus

You can open and close the NaviDoc via the menus by clicking on View > NaviDoc.

Keyboard

You can open/close the NaviDoc by pressing CTRL+0 on the keyboard.  To open a specific
panel, use one of the key commands below.

Outline Panel = CTRL+1

Scenes Panel = CTRL+2

Notes Panel = CTRL+3

Bookmarks Panel = CTRL+4

1.6.2.2 Common Controls

There are certain controls that are common to two or more panels.

Preferences

This control appears on the Outline, Scenes and Notes panels.  Clicking this will open the
preferences for the NaviDoc.  NOTE: when in the Outline panel, this button opens the Outline
preferences specifically.

Sync
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 ON    OFF

This control appears on all four panels (Outline, Scenes, Notes and Bookmarks).  It
determines whether or not the NaviDoc and the document are synchronized, and whether or
not the Sync Frame displays. 

Show/Hide Scene Heading fields

 

This control appears on the Outline & Scenes panels.  It allows control over what parts of the
Scene Heading are displayed (INT./EXT., Location and Time-of-Day).

Show Spacing between Elements

 ON        OFF

This control appears on the Outline & Scenes panels.  It controls whether or not the natural
spacing between elements is shown in the NaviDoc.

Set Number of Scene Lines

This control appears on the Outline & Scenes panels and is the slider to the right of the
dashed scale line.  It controls how many lines of the scene are showing in a Scene Heading
row of the NaviDoc.

1.6.2.3 Outline Panel

The Outline Panel tutorials include:

·

Outline Panel Controls

·

Setting up Outline Hierarchy and styles

·

Creating an Outline

·

Navigating

·

Selecting Multiple Elements

·

Moving Outline Elements
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·

Copying Outline Elements

·

Promoting and Demoting Elements

1.6.2.3.1  Outline Panel Controls

There are some controls specific to the Outline Panel.

Include/Exclude Outline Styles

 

This drop-down button controls which outline style rows are visible in the Outline panel.

Collapse All/Expand All

 Expand       Collapse

When clicked, this button expands or collapses all rows in the Outline panel. NOTE:  If there
is a mixed state of rows (some collapsed, some expanded), it will expand all the rows.

1.6.2.3.2  Setting up Outline hierarchy and styles

The Default.def template (used to create a new file automatically) already contains commonly
used outline elements for a screenplay (Sequence and Beat).

·

To add, remove or change Outline styles, open up the Format > Element Styles (ALT+M)
window and choose Outline from the list of buttons on the right.

Adding an Outline style
1. Click on the "Add Outline Style" button.
2. This will create a style called "New Style" that will be placed above the Scene Heading

level, which is where outline elements are commonly used.
3. To change the name of the style, double click on the name "New Style", type in the new

name and press  RETURN.
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Deleting an Outline style
1. Select the style you wish to delete.
2. Click on the "Delete Outline Style" button. 
3. If prompted, click Yes to confirm.

The style will be removed and any existing elements using that style will be converted to
Notes.

Editing an Outline style
1. Select the Outline style in the list.
2. Next to the name of the Outline style, set how the Outline style displays in the NaviDoc and

in the document.

·

Print—enabled or disabled; controls whether the element will print when the document is
printed.

·

Frame—type of line drawn around that outline element in the document (None, Dotted,
Gray, Thin Solid, Thick Solid, Groove)

·

Text color

·

Background color

3. At the top of the window, you can change the following formatting parameters for the
selected Outline style:

·

Left and Right margins (in inches)

·

Justified text

·

Line Spacing (# of lines before and within the Outline element)

·

Style of text (ALL CAPS, Bold, Italicized, Underline)

·

Font

Setting up Outline structure

The Outline style levels can be configured by dragging and dropping them into the appropriate
place in the hierarchy or using the Up, Down, Left and Right buttons to move or
promote/demote them.

If Scene Headings are included in the outline, the lowest level at which an element can be set
is a child of a Scene Heading.  All outline styles that are children of Scene Headings are at the
same level (siblings).
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1.6.2.3.3  Creating an Outline

1. Create a new document by clicking File > New (using Default Template).  The default
template already has common outline styles set up for you:  Act, Sequence, Scene and
Beat.

2. If it is not open already, open the Outline panel by clicking NaviDoc > Outline (CTRL+1). 
You can access the NaviDoc panels via the NaviDoc menu.

3. Press  RETURN.

4. First, let's outline the Acts. Click Yes or press  RETURN to put in a FADE IN:.  The Scene
Heading pop-up will come up.

5. Choose Make this an Outline Element by pressing the "o" key.  Also, You can use the
arrows keys to select an item and press  RETURN, or just click on the item with the
mouse.

6. Choose Act to insert a blank Act outline element.

7. Type in "In the first act, introduce the main character and establish their objective.".

8. Press  RETURN to insert another Act element.

9. Type in "In the second act, present the main character's conflict.".

10.Press  RETURN to insert another Act element.

11.Type in "Resolve the main character's conflict.".  Now we will type a couple of scenes.

12.Click at the very end of the first Act outline element.

13.Press  RETURN.

14.Promoting and Demoting outline elements (CTRL+LEFT/RIGHT ARROWS) allows you to
change an outline element into a different outline style; thus placing it in a different level in
the hierarchy.  Let's make this Act into a Scene by demoting it.  Press CTRL+RIGHT
ARROW twice.

15.Type in "This scene establishes the tone of the first Act."

16.Press  RETURN three times.

17.On the Scene Heading pop-up, press "i" for "INT.".

18.Type in "SUBURBAN HOME - KITCHEN ".
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19.Press  RETURN.

20.On the Times-of-Day pop-up, press "d" for "DAY".

21.Press  RETURN.

22.Type in "An empty kitchen.  Somewhere in another part of the house, a MAN and WOMAN
are screaming at each other.  Small sobs are coming from somewhere nearby."

23.Press  RETURN.

24.Type in "Various scribbled drawings are on the refrigerator, mostly in black.  A half-eaten
breakfast is on the table.  A cabinet door under the sink jostles slightly."

25.Press  RETURN twice.

26.On the Scene Heading pop-up, press "i" for "INT.".

27.Type in "KITCHEN CABINET".

28.Press  RETURN.

29.Press "d" for "DAY".

30.Press  RETURN.

31.Type in "TOMMY (8) sits under the sink, knees-to-chest. Tears stream down his face,
dripping off a scar on his left cheek.  He winces at every burst of anger."

32.Now, let's label the first two scenes as a Sequence.  Click at the end of the first Act outline
element.

33.Press  RETURN.

34.Change this new Act into a Sequence by demoting it.  Press CTRL+RIGHT ARROW.

35.Type in "Tommy's childhood trauma.".

You now have the basic skills to start creating your outline in Screenwriter.

1.6.2.3.4  Navigating

There are several ways to navigate through the NaviDoc and your document using the Outline
panel.
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Mouse

You can use the mouse to scroll the NaviDoc up and down.  Clicking on a row in the Outline
panel will take you to that place in the document.  If enabled, the flash pointer will point to that
element in the document.  The Sync button is on by default, so the NaviDoc will scroll as you
navigate.

Keyboard

You can move through the NaviDoc using the keyboard.

Top of NaviDoc =CTRL+HOME

Bottom of NaviDoc = CTRL+END

Scroll up one screen = CTRL+PAGEUP

Scroll down one screen = CTRL+PAGEDOWN

Previous Row = CTRL+UP ARROW*

Next Row = CTRL+DOWN ARROW*

*Since these key commands actually select the previous/next row, the document will be
moved to that element as well.

Menus

You can also move through the NaviDoc using the menu items under the NaviDoc menu.

1.6.2.3.5  Selecting Multiple Elements

Open the tutorial template:
1. Click on File > New from Template...
2. Double-click the Tutorials folder and open the file called "Selecting Multiple Events".

Selecting a Range of Adjacent Outline Elements

Let's say you have a few outline elements (of the same style) next to each other and you want
to select them all.
1. Open the Outline panel on the left if it is not already open.
2. Click on the Scene called “Neal slips in the kitchen.”.
3. Hold down the SHIFT key on the keyboard.
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4. Click on the Scene called “Valerie puts chocolate syrup on mashed potatoes.”.

Notice that it selects everything in the range of elements between (and including) “Neal
slips…” and “Valerie puts chocolate syrup…”. 

NOTE:  you cannot select outline elements of different styles (e.g., Act & Scene, Sequence &
Scene, etc.).

Selecting Nonadjacent Outline Elements
1. Open the Outline panel on the left if it is not already open.
2. Click on the Scene called “Neal slips in the kitchen.”.
3. Hold down the CMD key on the keyboard.

4. Click on the Scene called “Fiona gets the hot seat”.

Notice that it only selects those specific, nonadjacent outline elements. 

NOTE:  you cannot select outline elements of different styles (e.g., Act & Scene, Sequence &
Scene, etc.).

1.6.2.3.6  Moving Outline Elements

Open the tutorial file:
1. Click on File > New from Template...
2. Double-click the Tutorials folder and open the file called "Moving Outline Elements".

If an outline element has child elements, the child elements will normally move with the
parent.  For example, if you have a Sequence (parent) that contains three Scenes (children),
moving the Sequence will take the three Scenes with it.

To move selected outline elements, click and drag them up or down to a new location in the
Outline panel.  If the Outline is long, you can hold the mouse near the top or bottom of the list
while dragging an element in order to scroll the list.
1. Click and hold the left mouse button down on the ***Sequence*** in the First Act.
2. Still holding the mouse button down, drag the ***Sequence*** down into the Second Act.
3. Click down on the ***Sequence*** you just moved and, while still holding the mouse button

down, drag it to the bottom of the list.

Notice, the list starts to scroll, which allows you move the element to parts of the Outline
panel list that are not in view.

You can also use simple cut & paste in the document itself to move an outline element.

NOTE:  holding down the CTRL key while dragging will allow the parent element to move
independently, leaving its child elements where they are.  The child elements will then
become a part of the nearest parent element.
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1.6.2.3.7  Copying Outline Elements

Open the tutorial file:
1. Click on File > New from Template...
2. Double-click the Tutorials folder and open the file called "Moving and Copying Outline

Elements".

To duplicate selected outline elements, click and drag them up or down to a new location in
the Outline panel while holding down the correct modifier key.
1. Click and hold the left mouse button down on the ***Sequence*** in the First Act.
2. Holding the mouse button down, drag the ***Sequence*** down into the Second Act.
3. Press and hold the OPTION key on the keyboard.

4. Release the mouse button.

Notice, it has duplicated the element (and any child elements) at the new location.  This is
known as a “drag copy”.

You can also use simple copy & paste in the document itself to move an outline element.

NOTE:  holding down CTRL+OPTION while dragging will make a copy of the parent element
(only) at the new location.

1.6.2.3.8  Promoting and Demoting Elements

Outline elements (and some document elements) can be promoted or demoted in the Outline
panel.  What does this mean?  Promoting/demoting is a term used to describe changing an
element from one level of an outline to a "higher" or "lower" level in the outline hierarchy. 
There are a few different ways to promote/demote an element.

Open the tutorial template:
1. Click on File > New from Template...
2. Double-click the Tutorials folder and open the file called "Promoting & Demoting Tutorial".

This tutorial file has three levels available:  Act, Sequence and Scenes.

Promoting/Demoting via Keyboard
1. Press  CTRL+DOWN ARROW until the caret is blinking in the Third Act.

2. To demote the Act to a Sequence, press CTRL+RIGHT ARROW.
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3. To promote an element, press CTRL+LEFT ARROW.

Promoting/Demoting via Drag and Drop
1. Open the Outline panel on the left if it is not already open.
2. Hold the mouse button down on the first Scene (green).  Notice, as you drag it left or right, it

shows what level in the hierarchy it will become.
3. Drag it so that it says Sequence and drop it.  The outline element is now converted to a

Sequence (red) and has the proper margins.

You can use the Promote/Demote icons on the Top Toolbar to promote and demote
elements.

Also, you can promote and demote via the Promote/Demote Outline Element items in the
NaviDoc menu.

1.6.2.4 Scenes Panel

The Scenes Panel tutorials include:

·

Scenes Panel Controls

·

Navigating the Document

·

Sorting Scenes

·

Hide and Show Scene Heading Fields
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1.6.2.4.1  Scenes Panel Controls

There is one control specific to the Scenes panel.

Sort Scenes in NaviDoc

   

This allows the sorting of scenes (NaviDoc only) by Scene Number, INT./EXT., Location or
Time-of-Day.

1.6.2.4.2  Navigating the Document

There are several ways to navigate through the NaviDoc and your document using the
Scenes panel.

Mouse

You can use the mouse to scroll the NaviDoc up and down.  Clicking on a row in the Scenes
panel will take you to that place in the document.  If enabled, the flash pointer will point to that
element in the document.  The Sync button is on by default, so the NaviDoc will scroll as you
navigate.

Keyboard

You can move through the NaviDoc using the keyboard.

Top of NaviDoc = CTRL+HOME

Bottom of NaviDoc = CTRL+END

Scroll up one screen =CTRL+PAGEUP

Scroll down one screen = CTRL+PAGEDOWN

Previous Row = CTRL+UP ARROW*

Next Row =CTRL+DOWN ARROW*

*Since these key commands actually select the previous/next row, the document will be
moved to that element as well.

Menus
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You can also move through the NaviDoc using the menu items under the NaviDoc menu.

1.6.2.4.3  Sorting Scenes

In the Scenes panel, you can choose the order in which the scenes are displayed in the
Scenes panel.  Sorting scenes does not affect the document.

Sorting Scenes
1. Click on File > Open and open “Screenplay Sample” in the Sample Files folder.

2. Click on the Scenes panel in the NaviDoc (CTRL+2).
3. Click on the Sort Scenes button on the Scenes panel.

   

There are four ways to sort the scenes:

·

Scene Number—Shows the scenes in the Scenes panel in script order.

·

INT./EXT.—Groups scenes by their initial scene text of INT. (interior) or EXT. (exterior).

·

Location—Groups scenes alphabetically by their location (e.g. BOB’S CAFÉ, then
CAROL’S APARTMENT, etc.).

·

Time-of-day—Groups scenes alphabetically by their time-of-day (e.g., DAY, then
EVENING, then NIGHT, etc.).

4. Click on each option to see how it changes the way scenes are displayed in the Scenes
panel.

1.6.2.4.4  Hide and Show  Scene Heading Fields

In the Scenes panel, you can choose to hide or show the different parts of the Scene
Headings:  INT./EXT., Location and Time-of-Day.
1. Click on File > Open and open up the “Sample Screenplay” file located in the Sample Files

folder.
2. Open the Scenes panel (CTRL+2).  Alternatively, you can click on NaviDoc > Scenes.
3. Click on the Show/Hide Scene Heading Fields button on the Scenes panel.

 
4. Click on the INT./EXT. option.  Now the INT./EXT.’s of the scene headings are no longer

shown.
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5. Click on the other options to see how it changes the way scenes are displayed in the
Scenes panel.

1.6.2.5 Notes Panel

The Notes Panel tutorials include:

·

Note Panel Controls

·

Creating and Deleting Note Categories

·

Adding and Removing Notes in the Document

1.6.2.5.1  Note Panel Controls

There are some controls specific to the Outline Panel.

Hide/Show Note Categories in NaviDoc

 

This controls which Note categories are displayed in the NaviDoc.

Hide/Show Note Categories in Document

 

This controls which Note categories are displayed in the document.

Print Notes

This button brings up the window where you can choose how you want to print your Notes.
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1.6.2.5.2  Creating and Deleting Note Categories

Creating Note Categories

Screenwriter allows you to create custom note categories to which you can assign any
meaning or color.  You can have up to 26 categories (Default + 25 Custom) total.
1. Click on File > Open and open the “Sample Screenplay” file located in the Samples Files

folder.
2. Open the Notes panel (CTRL+3).  Alternatively, you can click on NaviDoc > Notes. The

default note category is always created with every document. 
3. To add a new category, click on the “Default Note Category” pulldown menu and choose

New Category Color…“Color Category 2” is added (with a new color) and is in edit mode
so you can change the name.

4. Type in “Theme” for the name of the new category and press  RETURN to confirm.

5. Let’s add another category.  This time, click on the Add button.“Color Category 3” is added
with a new color.

6. Type in “Plot” for the name of the new category and press  RETURN to confirm.

7. Add another category.  Click on the Add button.

8. Type in “Sub-plot” for the name of the category and press  RETURN to confirm.

9. Add one final category called “Character”.  Click on the Add button.

Deleting Note Categories

Deleting a note category is very easy.
1. Select the “Character” category created on the last step above.
2. Click on the Delete button.

3. Confirm the delete if prompted.

 

NOTE:  while you can rename it, you cannot delete the Default note category, because there
must be at least one.

1.6.2.5.3  Adding and Removing Notes in the Document

Adding Notes in the Document
1. Click on File > Open and open the “Sample Screenplay” file in the Sample Files folder.

2. In the Outline panel, click on Scene 3 (INT. CAVERN -- NIGHT).
3. In that scene, find the sentence:  “The dark figure doesn't move, staying in the shadows. 

But his voice is strained.”
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4. Click at the beginning of that sentence.
5. Press SHIFT+CTRL+N to add a new note. 

6. Type in “Find a different way to describe the Dark Figure’s voice.”

You can also add notes in the following ways:

·

Top Menus—NaviDoc > New Note.

·

Notes Panel—Add Note Element button.

·

Top Toolbar—Insert Element button.  (If you do not see that button on the top toolbar, see
Customize Toolbar)

·

Right Toolbar—Note button.  (If you do not see the Right Toolbar, click on View > Right
Element Buttons.)

7. Click on the Add Note Element on the Notes panel.

8. Choose the Default Note Category.
9. Type in “This is another note.”.

Removing Notes from the Document

There are two ways to delete a note in the document:  Delete Note button on the Notes panel
or deleting the entire contents of a note in the document.
1. Follow the steps above to add a couple of notes to a document.
2. Open the Notes panel (CTRL+3) if it is not already open.

3. Select the first note in the Notes panel by clicking on it.
4. Click the Delete Note button.

The note should be removed from the document.
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5. In the document side, highlight the second note entirely.
6. Press DELETE on the keyboard.

The note should be removed from the document.

1.6.2.6 Bookmarks Panel

The Bookmarks Panel tutorials include:

·

Adding and Removing Bookmarks

·

Editing Bookmarks

·

Navigating the Document

1.6.2.6.1  Adding and Removing Bookmarks

Bookmarks in Screenwriter serve much the same purpose a physical bookmark would:  to
help you get back to a particular place in the story.

Click on File > Open to open the "Screenplay Sample" file which is located in the Samples
Files folder.

Adding a Bookmark
1. Switch to the Bookmarks panel (CTRL+4).

2. Scroll down to page two.
3. Click on the dialogue that says “Chameleon, you there?”
4. Press CTRL+B to make a new bookmark.  Alternatively, you can click on NaviDoc > New

Bookmark or the Add Bookmark button on the Bookmarks panel.

The name of the bookmark is automatically set to the line of text where the cursor is blinking
in the document. 

Deleting a Bookmark
1. Make sure the “Chameleon, you there?” bookmark is selected.
2. Click the Remove button.

3. Click to confirm delete if prompted.

1.6.2.6.2  Editing Bookmarks

Editing Bookmark Name
1. Open the Sample Screenplay file.
2. Open the Bookmarks panel (CTRL+4).

3. Click on any line of text and press CTRL+B to add a bookmark.
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4. To edit the name of the bookmark, make sure it is selected in the NaviDoc and click the
Edit button.  Alternatively, you can double click the bookmark to put it in edit mode.

5. Type in a new name for the bookmark.
6. When you are finished, click the Done button or press  RETURN to confirm the name.

1.6.2.6.3  Navigating the Document

There are several ways to navigate through the NaviDoc and your document using the
Bookmarks panel.

Mouse

Clicking on a row in the Bookmarks panel will take you to that place in the document.  If
enabled, the flash pointer will point to that element in the document.  The Sync button is on by
default, so the NaviDoc will scroll as you navigate.

Keyboard

You can move through the NaviDoc using the keyboard.

You can move through the NaviDoc using the keyboard.

Top of NaviDoc = CTRL+HOME

Bottom of NaviDoc = CTRL+END

Scroll up one screen = CTRL+PAGEUP

Scroll down one screen = CTRL+PAGEDOWN

Previous Row = CTRL+UP ARROW*

Next Row = CTRL+DOWN ARROW*

*Since these key commands actually select the previous/next row, the document will be
moved to that element as well.

Menus

You can also move through the NaviDoc using the menu items under the NaviDoc menu.

1.6.3 Templates

The Template tutorials include:

·

Screenplay Template tutorials

·

Industry Standards and Conventions tutorial
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·

The Different Elements of a Screenplay tutorial

·

Sitcom Template tutorials:

·

Industry Standards and Conventions

·

The different Elements of a Sitcom

·

Sitcom Format -- Step-by-Step Basics

1.6.3.1 Screenplay

This tutorial gives an overview of an industry standard screenplay, including format
conventions and usage. 

·

Industry Standards and Conventions tutorial

·

The Different Elements of a Screenplay tutorial

For a step-by-step tutorial of writing a screenplay see the 10-Minute Tutorial.

1.6.3.1.1  Industry standards and conventions

The screenplay format is arranged so that one screenplay page translates to roughly one
minute of screen time.  This can vary depending on the writing style and how much action or
dialogue is in the script (dialogue tends to translate to a shorter run time than does action). 
The average length of a screenplay is 90-120 pages with dialogue-driven scripts generally
being on the longer end, even though their run time may end up being the same or shorter
than action.

As a writer, it is your job to convey your story ideas, characters and images rather than
explain how the film will be shot.  Camera angles and transitions (for the most part) should be
left up to the director.

A Note about Formatting
It is important that your screenplay follows the generally accepted format.  However, don't
worry about the minutia ("Should I use CONT'Ds after character names or not?", "Will my
script be thrown away if there are MOREs on the bottom when dialogue breaks across the
page?", etc.).  A script would more likely to be passed up because of bad writing than
because of the use or non-use of CONT'Ds after the character names. 

Remember, you can always configure the formatting to your personal writing style.  See
Customizing Screenwriter > Script Format Options.

Title Page
The title (cover) page of a screenplay typically uses Courier (or Courier New) 12pt.  The title
of the screenplay, the "Written by" line and the author's name should be centered vertically
and horizontally on the page, as well as double-spaced.

·

The title is usually in ALL CAPS.  It can be enclosed in quotes, underlined or bolded if
desired, but it is not necessary.
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·

The next line can say "An original screenplay by", "Written by" or "by".

·

The author's name should be in Initial Caps.

·

The contact information is generally in the lower left corner, single-spaced and left justified.

 

 

FADE IN:
A screenplay typically begins with the line FADE IN: which is in ALL CAPS and flush with the
left margin.

Margins
Screenplays should have a top and bottom margin of 1.0", although the bottom margin will
vary from page-to-page because of the specific page breaking rules (handled automatically by



Movie Magic® Screenwriter 6.5 Help 91

© 2019 Write Brother Inc.

Screenwriter).  The left and right margins are specific to each element and are also handled
automatically by the program.

Font
As of this writing, the industry standard font for screenplays is Courier 12 pt. This includes
any form of Courier, such as Courier New, since it is a mono-spaced font and takes up 10
characters per inch on the page when at 12 pt.  Do not use a proportional font like Times New
Roman or Arial.

Header/Footer
A spec script should only have the page number followed by a period in the upper right corner
of each page (except page one).  Screenplays do not use a footer.

Line Spacing
Elements are separated by one blank line (double-spaced) with the exception being a
Character Name/Parenthetical/Dialogue group which is single-spaced.

Page Breaks
Certain elements should never appear by themselves at the bottom of the page, such as
Scene Headings and Shots.  Screenwriter automatically handles proper page breaking
(including MOREs and CONT'Ds for dialogue) so you, as a writer, do not have to think about it
as you are trying to get your ideas onto the page.

1.6.3.1.2  The different elements of a Screenplay

The elements in a screenplay are:

·

Scene Heading (slugline)

·

Action (description)

·

Character Name

·

Dialogue

·

Parenthetical (wryly)

·

Shot (secondary heading; sub-scene)

·

Transition

·

Other Formatting Elements

Screenwriter automatically uses the format for a spec screenplay by default.  If you have
changed your Default.def template or you want to make sure you have loaded the original
Spec Script format, click on Format > Load Styles From > Template... and choose Spec
Script from the Blank Templates folder.
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1.6.3.1.2.1  Scene Heading

Scene Heading (also called a slugline)—This signifies the beginning of a new scene and
tells the reader where and when it takes place. 

Formatting
·

Flush with the left margin (1.5").

·

Right margin is approximately 1.0" from the right edge of the page and staggered.

·

ALL CAPS.

·

One blank line (double-spaced) above each new Scene Heading; some writers prefer two
blank lines (triple-spaced).

·

Never at the bottom of a page.

There are three components of a standard Scene Heading:  the Start of Scene, Location and
the Time-of-Day.  

·

Start of Scene—A typical Scene Heading begins with INT. (interior) or EXT. (exterior).

·

Location—This signifies where the scene actually takes place (e.g., GRANNY ALTHEA'S
CAFE).

·

Time-of-Day—Shows what time the scene takes place (typically DAY or NIGHT).  The
Time-of-Day is separated from the Location commonly by one hyphen, although a dash
(double hyphen) is also acceptable.

EXAMPLES:

INT. GRANNY ALTHEA'S CAFE - DAY

INT. GRANNY ALTHEA'S CAFE -- DAY

1.6.3.1.2.2  Action

Action (description)—This is the description of the action that is taking place in the scene.

Formatting
·

Flush with the left margin (1.5").

·

Right margin is approximately 1.0" from the right edge of the page and staggered.

·

Sentence case.

·

Single-spaced within the paragraph and double-spaced between paragraphs.

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY
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The diner is full to capacity, as is typical on a Saturday.
 The UNSHAVEN MAN sits at the counter staring into his
coffee cup.

 

NOTE:  The first instance of a character that is mentioned in Action is in ALL CAPS; all
subsequent occurrences are Initial Caps.

1.6.3.1.2.3  Character Name

Character Name—This element shows which character is about to speak. 

Formatting
·

Left margin is roughly 3.7" from the left edge of the page.

·

Right margin is approximately 1.0" from the right edge of the page.

·

Left justified (not centered)

·

ALL CAPS.

·

There is one blank line above each new Character Name.

·

The first instance of the character name mentioned in Action is ALL CAPS.

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY

 

The diner is full to capacity.  The UNSHAVEN MAN sits at the
counter. Staring at the gold amulet in front of him, his
coffee untouched.

 

                       WAITRESS

 

1.6.3.1.2.4  Dialogue

Dialogue—A speech by a character. 

Formatting
·

Left margin is roughly 2.5" from the left edge of the page.

·

About 3.5" wide.

·

Left justified.

·

Sentence case.
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·

There are no blank lines above Dialogue.

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY

 

The diner is full to capacity.  The UNSHAVEN MAN sits at the
counter. Staring at the gold amulet in front of him, his
coffee untouched.

 

                      WAITRESS

         Anything else?  Sir, can I get you

         anything else?

1.6.3.1.2.5  Parenthetical

Parenthetical (wryly)—This element is used to indicate how a character's dialogue is to be
spoken, usually to emphasize subtext; occasionally, they can be used for Action if it is only a
few words (e.g. "palming the coin").  It is generally accepted that they should be used very
sparingly since they can be a sign of an amateur writer. 

Formatting
·

Left margin is about 3.0" from the left edge of the page

·

About 1.5" wide.

·

Left justified.

·

Lower case.

·

There are no blank lines above a Parenthetical.

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY

 

The diner is full to capacity.  The UNSHAVEN MAN sits at the
counter. Staring at the gold amulet in front of him,
steaming coffee untouched.

 

                       WAITRESS

          Anything else?  Sir, can I get you

          anything else?

 



Movie Magic® Screenwriter 6.5 Help 95

© 2019 Write Brother Inc.

                       UNSHAVEN MAN

             (palming the amulet)

          No.

1.6.3.1.2.6  Shot

Shot (secondary heading or sub-scene)—This element can be used to break up a master
scene by emphasizing something specific, showing the passing of time or indicating another
location within the main scene.

Formatting
·

Flush with the left margin (1.5").

·

Right margin is approximately 1.0" from the right edge of the page and staggered.

·

ALL CAPS.

·

One blank line (double-spaced) above each new Shot.

·

Never at the bottom of a page.

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY

 

The diner is full to capacity.  The UNSHAVEN MAN sits at the
counter. Staring at the gold amulet in front of him,
steaming coffee untouched.

 

                       WAITRESS

          Anything else?  Sir, can I get you

          anything else?

 

                       UNSHAVEN MAN

             (palming the amulet)

          No.

 

LATER

 

The Unshaven Man sits. Coffee no longer steaming, still
untouched.
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1.6.3.1.2.7  Transition

Transition—This element describes the shift between one scene and the next.  Since it is
implied that one scene "cuts" to the next, these are generally avoided unless absolutely
necessary to convey clarity or emphasis to the reader.

Formatting
·

Flush right.

·

Right margin is approximately 1.0" from the right edge of the page.

·

ALL CAPS.

·

One blank line (double-spaced) above.

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY

 

The diner is full to capacity.  The UNSHAVEN MAN sits at the
counter. Staring at the gold amulet in front of him,
steaming coffee untouched.

 

                       WAITRESS

          Anything else?  Sir, can I get you

          anything else?

 

                       UNSHAVEN MAN

             (palming the amulet)

          No.

 

LATER

 

The Unshaven Man sits. Coffee no longer steaming, still
untouched.

 

DISSOLVE TO:

 

EXT. GRANNY ALTHEA'S CAFE - NIGHT
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The Unshaven Man leans against his beat up Chevy Nova,
caressing the amulet in his fingers.

1.6.3.1.2.8  Other Formatting Elements

There are three other formatting elements worth mentioning:

·

Character Extensions

·

CONT'D (Character Name)

·

MORE and CONT'D

Character Extensions—These are extensions that are used generally to tell the reader
whether or not a character is speaking in the scene and cannot be seen, or whether their
speech is a narration, thoughts, over the phone, etc.

Formatting
·

Placed on the same line but directly after the Character Name.

·

Surrounded by parentheses.

·

ALL CAPS.

There are two extensions that are usually used.

(O.S.)—Off Screen.  Denotes a character that can be heard but is off camera.

EXAMPLE:

EXT. GRANNY ALTHEA'S CAFE - NIGHT

 

The Unshaven Man leans against his beat up Chevy Nova,
caressing the amulet in his fingers.

 
                       WAITRESS (O.S.)

          Sir, you forgot your wallet!

 

The Unshaven Man jumps to his feet, pockets the amulet
in his jacket.

 

(V.O.)—Voice Over.  Denotes a character's narration, thoughts, or dialogue heard in the
soundtrack that is not taking place in the actual scene.

EXAMPLE:
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EXT. GRANNY ALTHEA'S CAFE - NIGHT

 

The Unshaven Man leans against his beat up Chevy Nova.
Deep in thought, caressing the amulet in his fingers.

 

                       UNSHAVEN MAN (V.O.)

          If they only knew that this amulet--

 

                       WAITRESS (O.S.)

          Sir, you forgot your wallet!

 

The Unshaven Man jumps to his feet, pockets the amulet
in his jacket.

(CONT'D)—Continueds are used to show that the same character is speaking again, usually
when two speeches are separated by Action.  They are perfectly acceptable to use, but some
writers prefer a cleaner page and turn them off.

NOTE:  These continueds should not be confused with scene continueds that can appear at
the top/bottom of every page when a scene is continuing.  Scene continueds should not be
used in a spec script but rather are used in shooting scripts (in production).

EXAMPLE:

INT. GRANNY ALTHEA'S CAFE - DAY

 

The diner is full to capacity.  The Unshaven Man sits at the
counter. Staring at the gold amulet in front of him,
steaming coffee untouched.

 

                       WAITRESS

          Anything else? 

 

She leans in to try and look him in the eyes.

 

                       WAITRESS (CONT'D)

          Sir, can I get you anything else?
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(MORE) / (CONT'D)—A "MORE" is placed at the bottom of a page when dialogue continues
across a page break.  They are perfectly acceptable to use, but some writers prefer a cleaner
page and turn them off.

EXAMPLE:

                       WAITRESS

          Anything else?

                     (MORE)

 

----------------------------------------------------

 

11.

 

                       WAITRESS (CONT'D)

          Sir, can I get you anything else?

1.6.3.2 Sitcom

SITCOM FORMAT
This tutorial gives an overview of an industry standard sitcom script, including format
conventions, usage and step-by-step instructions.

·

Industry Standards and Conventions

·

The different Elements of a Sitcom

·

Sitcom Format -- Step-by-Step Basics

1.6.3.2.1  Industry standards and conventions

The following guidelines are for a generic sitcom script.  The first thing to remember is:

EVERY SHOW HAS ITS OWN SPECIFIC FORMAT!
That means, industry standards vary from show to show, studio to studio.  The margins and
settings in this tutorial are overall guidelines for a sitcom.

If you want to write a spec sitcom script in the format of a particular show, it is advised to load
the TV Template for that show (see Loading a Template) or obtain a copy of that show's
script and adjust the format accordingly.  NOTE: many script available are SHOOTING
scripts that were used in the production process, so compensate accordingly for a spec
script (no Scene Heading numbers or continueds, etc.).

The sitcom format is arranged differently than that of a screenplay.  The "one-minute-per-
page" rule does not apply because dialogue is double-spaced. The average length of a sitcom
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script is about 40-50 pages.  It usually consists of a Teaser/Cold Opening/Prologue, three
Acts, and sometimes a Tag or Epilogue.

To configure the formatting to your personal writing style, see Customizing Screenwriter >
Script Format Options.

Title Page
The title (cover) page of sitcom is identical to a screenplay with the addition of the episode
title.  It typically uses Courier (or Courier New) 12pt.  The title of the series, the episode name
and author's line should be centered vertically and horizontally on the page, as well as double-
(or triple-) spaced.

·

The series title is in ALL CAPS.

·

The episode title is in ALL CAPS enclosed in quotes.

·

The author's name appears in Intial Caps.

·

The contact information is generally in the lower left corner, single-spaced and left justified.
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Margins
Sictom scripts should have a top and bottom margin of 1.0", although the bottom margin will
vary from page-to-page because of the specific page breaking rules (handled automatically by
Screenwriter).  The left and right margins are specific to each element and are also handled
automatically by the program.

Font
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As of this writing, the industry standard font for screenplays is Courier 12 pt. This includes
any form of Courier, such as Courier New, since it is a monospaced font and takes up 10
characters per inch on the page when at 12 pt.  Do not use a proportional font like Times New
Roman or Arial.

Header/Footer
A spec sitcom script should have the page number followed by a period in the upper right
corner of each page (except page one).  Additionally, you can have the Act Break and Scene
Label information on a second line under the page number, for example (I-A) would be Act I,
Scene A.  Sitcoms do not use a footer.

Line Spacing
Elements are separated by one blank line (double-spaced).   The exceptions are
Parentheticals for actors' instructions.

Page Breaks
Each new Act or Scene of a sitcom should start on a new page.  Certain elements should
never appear by themselves at the bottom of the page, such as Scene Headings and Shots. 
Screenwriter automatically handles proper page breaking (including MOREs and CONT'Ds
for dialogue) so you, as a writer, do not have to think about it as you are trying to get your
ideas onto the page.

1.6.3.2.2  The different elements of a Sitcom

The elements in a sitcom are:

·

Act Break

·

Scene Label

·

Scene Heading (slugline)

·

Action (description)

·

Character Name

·

Dialogue

·

Parenthetical (wryly)

·

Transition

·

Other Formatting Elements

To load a Sitcom template, click on Format > Load Styles From > Template..., and choose
Sitcom I or  Sitcom II from the Blank Templates folder, or choose a specific sitcom from the
TV Templates folder.



Movie Magic® Screenwriter 6.5 Help 103

© 2019 Write Brother Inc.

1.6.3.2.2.1  Act Break

Act Break—This signifies the beginning of an Act, Teaser or Tag in an episode.

Formatting
·

Centered on the page.

·

ALL CAPS; can be underlined depending on the show.

·

Number usually spelled out (e.g., ACT ONE).

·

Should be the first item at the top of the page after forced page break.

·

Never at the bottom of a page.

1.6.3.2.2.2  Scene Label

Scene Label—Signifies the beginning of a scene.

Formatting
·

Centered on the page.

·

Lettered not numbered, letter is in ALL CAPS; can include the word "SCENE" or "Scene".
(e.g., SCENE B or Scene B).

·

Can be underlined depending on the show.

·

Should be the first item at the top of the page after an Act/Scene Break (forced page break).

·

Never at the bottom of a page.

·

Single blank line above (double-spaced)

1.6.3.2.2.3  Scene Heading

Scene Heading (also called a slugline)—This signifies the beginning of a new scene and
tells the reader where and when it takes place. 

Formatting
·

Flush with the left margin (1.5").

·

Right margin is approximately 1.0" from the right edge of the page and staggered.

·

ALL CAPS; usually underlined.

·

One blank line (double-spaced) above.

·

Never at the bottom of a page.

There are three components of a standard Scene Heading:  the Start of Scene, Location and
the Time-of-Day.  

·

Start of Scene—A typical Scene Heading begins with INT. (interior) or EXT. (exterior).

·

Location—This signifies where the scene actually takes place (e.g., MANHATTAN
HIGHRISE).
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·

Time-of-Day—Shows what time the scene takes place (typically DAY or NIGHT).  The
Time-of-Day is separated from the Location commonly by one hyphen, although a dash
(double hyphen) is also acceptable.

EXAMPLES:

 
INT. MANHATTAN HIGHRISE - DAY

 

INT. MANHATTAN HIGHRISE -- DAY

1.6.3.2.2.4  Action

Action (description)—This is the description of the action that is taking place in the scene.
Generally more sparce than screenplay since sitcoms are dialogue-driven.  Some sitcoms
place the Action in parentheses (as in the Sitcom II template).

Formatting
·

Flush with the left margin (1.5").

·

Right margin is approximately 1.0" from the right edge of the page and staggered.

·

ALL CAPS.

·

Single-spaced within the paragraph and double-spaced between paragraphs.

EXAMPLES:

Sitcom I
ACT ONE

 

A

 

FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY

 

TINA SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE JENGA.
A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.

 

AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.
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NOTE:  Certain items are underlined in Action:  The first instance of a character's name;
character entrances and exits; sounds or effects.

 

Sitcom II
ACT ONE

 

A

 

FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY

 

(TINA SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE JENGA.
A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.)

 

(AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.)

 

NOTE:  Certain items are underlined in Action:  The first instance of a character's name;
character entrances and exits; sounds or effects.

1.6.3.2.2.5  Character Name

Character Name—This element shows which character is about to speak. 

Formatting
·

Left margin is roughly 3.7" from the left edge of the page.

·

Right margin is approximately 1.0" from the right edge of the page.

·

Left justified (not centered)

·

ALL CAPS.

·

There is one blank line above each new Character Name.

·

The first instance of the character name mentioned in Action is underlined.

EXAMPLE:

ACT ONE

 

A
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FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY

 

TINA SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE JENGA.
A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.

 

AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.

 

                        TINA

 

          Don't move!  I've been working

 

          on this all day...

1.6.3.2.2.6  Dialogue

Dialogue—A speech by a character. 

Formatting
·

Left margin is roughly 2.5" from the left edge of the page.

·

About 3.5" wide.

·

Left justified.

·

Sentence case.

·

Double-spaced above and within the paragraph.

EXAMPLE:

ACT ONE

 

A

 

FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY
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TINA SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE JENGA.
A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.

 

AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.

 

                         TINA

 

          Don't move!  I've been working on

 

          this all day...

1.6.3.2.2.7  Parenthetical

Parenthetical (wryly)—This element is used to indicate character character instructions. 
Frequent usage is more accepted than in a screenplay.

Formatting
·

Included as part of the dialogue paragraph.

·

ALL CAPS.

EXAMPLE:

ACT ONE

 

A

 

FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY

 

TINA SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE JENGA.
A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.

 

AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.

 

                         TINA

 

          Don't move! (SHUSHING HIM WITH HER
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          HAND) I've been working on this all

 

          day...

1.6.3.2.2.8  Transition

Transition—This element describes the shift between one scene and the next.

Formatting
·

Flush right.

·

Right margin is approximately 1.0" from the right edge of the page.

·

ALL CAPS.

· One blank line (double-spaced) above.

EXAMPLE:

ACT ONE

 

A

 

FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY

 

TINA SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE JENGA.
A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.

 

AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.

 

                         TINA

 

          Don't move!  (SHUSHING HIM WITH HER

 

          HAND)  I've been working on this all

 

          day...
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AMIR GINGERLY APPROACHES HER.

 

                         AMIR

 

          (WHISPERING) I have some news to tell --

 

 

TINA GLARES UP AT HIM WITH AND POINTS A SCOLDING FINGER.

 

                         AMIR

 

          (MOVES A BIT CLOSER) -- It's really --

 

                         TINA

 

          (BURSTING) What!? What is SO important!?

 

THE JENGA TOWER COLLAPSES.  TINA SINKS INTO THE COUCH.

 

                         AMIR

           It can wait.

 

FADE OUT

1.6.3.2.2.9  Other Formatting Elements

There are three other formatting elements worth mentioning:

·

Character Extensions

·

CONT'D (Character Name)

·

MORE and CONT'D

Character Extensions—These are extensions that are used generally to tell the reader
whether or not a character is speaking in the scene and cannot be seen, or whether their
speech is a narration, thoughts, over the phone, etc.

Formatting
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·

Placed on the same line but directly after the Character Name.

·

Surrounded by parentheses.

·

ALL CAPS.

There are two extensions that are usually used.

·

(O.S.)—Off Screen.  Denotes a character that can be heard but is off camera.

·

(V.O.)—Voice Over.  Denotes a character's narration, thoughts, or dialogue heard in the
soundtrack that is not taking place in the actual scene.

EXAMPLE:

JAMIE PIPES IN FROM THE KITCHEN.

 

                         JAMIE (O.S.)

 

          Don't even bother Amir.

 

AMIR TAKES A BREATH IN TO SPEAK.

 

TINA GLARES UP AT HIM WITH AND POINTS A SCOLDING FINGER.

 

                         AMIR (V.O.)

 

           (ECHOEY THOUGHTS) She always does this to

 

            me.

(CONT'D)—Continueds are used to show that the same character is speaking again, usually
when two speeches are separated by Action.  They are perfectly acceptable to use, but some
writers prefer a cleaner page and turn them off.

NOTE:  These continueds should not be confused with scene continueds that can appear at
the top/bottom of every page when a scene is continuing.  Scene continueds should not be
used in a spec script but rather are used in shooting scripts (in production).

EXAMPLE:

ACT ONE
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A

 

FADE IN:

 

INT. MANHATTAN HIGHRISE - DAY

 

TINA IS SITS ON THE EDGE OF THE COUCH PLAYING SOLITAIRE
JENGA. A SHAKY TOWER OF PIECES WOBBLES ON THE COFFEE TABLE.

 

AMIR BURSTS THROUGH THE FRONT DOOR. HE IS ALL SMILES.

 

                         TINA

 

          Don't move!  (SHUSHING HIM WITH HER

 

          HAND)  I've been working on this all

 

          day...

 

AMIR GINGERLY APPROACHES HER.

 

JAMIE PIPES IN FROM THE KITCHEN.

 

                         JAMIE (O.S.)

 

          Don't even bother, Amir.

 

AMIR TAKES A BREATH IN TO SPEAK.

 

TINA GLARES UP AT HIM WITH A SCOLDING FINGER.

 

                         AMIR (V.O.)

 

           (ECHOEY THOUGHTS) She always does this to
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            me.

 

                         TINA

 

           (QUIETLY) Why do you always do this to me?

 

TINA SITS DOWN.

 

                         TINA (CONT'D)

 

           It's not fair.

(MORE) / (CONT'D)—A "MORE" is placed at the bottom of a page when dialogue continues
across a page break.  They are perfectly acceptable to use, but some writers prefer a cleaner
page and turn them off.

EXAMPLE:

1.6.3.2.3  Sitcom format - Step-by-step Basics

Load the Template
1) Click on File > New from Template and choose Sitcom I or II from the Blank Templates
folder.
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2) You should now be looking at a blank document.

Adding a Teaser, Cold Opening, Prologue or starting the first act
Since you don't want an Act/Scene Break before the Teaser (or first Act), you could type in
one of the following aliases:  "teaser", "cold opening", "prologue" or "newact" to have the
program format it automatically.
1. Add a Teaser by typing "teaser" on the first blank line.  Screenwriter should format it for you

in the middle of the page.
2. Press Enter and type "d" to put in FADE IN: from the pop-up list.  Screenwriter will

automatically format it in ALL CAPS and bring up the pop-up list for a Scene Heading.

Typing a scene
1. Type "i" for INT.

2. For the Location, type in "manhattan highrise".

3. Press  RETURN and Screenwriter will pop-up the list for Times-of-Day.

4. Press "d" for DAY.

5. Type in the following lines of Action, making sure to underline (Ctrl+U) Tina's introduction:
"Tina sits on the edge of the couch playing solitaire Jenga.  A shaky tower of pieces
wobbles on the coffee table."

6. Press  RETURN to go to a new blank line of Action.  Screenwriter double spaces for you.

7. Type in the following lines of Action, making sure to underline Amir's entrance:  "Amir
bursts through the front door. He is all smiles."

8. Press the Tab key and type the character name "tina".  Screenwriter automatically puts it
in ALL CAPS and at the correct margin.

9. Press the  RETURN key.  Screenwriter automatically takes you to Dialogue.

10
.

Type in the dialogue: "Don't move!  I've been working on this all day... " Screenwriter
automatically makes the dialogue double spaced with the correct margins.

11
.

Add a Parenthetical to put in some instructions for the actor.  Click right before the
sentence "I've been working on this all day..."

12
.

Press Shift+9 (open parentheses) on the keyboard to insert a Parenthetical element.

13
.

Type in "shushes him with her hand".  The text following the parentheses will be in ALL
CAPS (this is correct for now).

14
.

Press Shift+0 (closed parentheses) on the keyboard to close the Parenthetical.  Now, only
the text within the parentheses is in ALL CAPS.

 

Ending a scene/Starting a new act
Let's end this scene to start a new one in ACT ONE.
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1. Type "fade out".  Screenwriter automatically makes that a Transition (flush right, ALL
CAPS) and brings up the Scene Heading pop-up list.

2. Type "a" to select "End of Act".  Screenwriter automatically does the following:

·

· Enters "END OF TEASER" and centers it

·

· Puts in an Act/Scene Break (forced page break).

·

· Puts in Act Break and Scene Label (ACT ONE / A).

When entering the last 'End of Act' (act three) the program will put 'End of Show' instead. 
You can change 'SHOW' to 'EPISODE' (or something else) under Format > Edit User Lists
> End of Act text.

1.7 Basic Information
·

Using Mac OS X

·

Selecting Screenwriter Commands

·

Screenwriter Help

·

Menus

·

Push Buttons

·

Checkboxes

·

Radio Buttons

·

Text or Numerical Input Fields

·

The Editing Screen

·

Opening a Document

·

Saving a Document

·

Merging Documents

1.7.1 Using Mac OS X

Using Movie Magic Screenwriter and this manual assumes a basic familiarity with Macintosh
OS X. Teaching or supporting the operating system is beyond the scope of this
documentation. For help with OS X, go to your Apple OS X manual, OS X online Help, or
contact Apple Corporation.

1.7.2 Selecting Screenwriter Commands

There is usually more than one way of performing a function in Screenwriter.  For ease of
use, this manual shows you how to select commands using the Mouse and the Main Menu
Bar.  As you become more familiar with Screenwriter, you many want to use Keyboard
Shortcuts and Toolbar Icons. 
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To see what command a Toolbar Icon represents, use the mouse to move the cursor over
the icon without clicking on it.  A box of explanatory Hint text displays directly beneath the icon,
and any Quick Key shortcut displays on the left of the Bottom Status Bar.

·

For a list of Main Menu Bar commands, see the Appendix chapter entitled Screenwriter 6
Menus.  

·

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Key Assignments.

1.7.3 On-Line Help

When writing your document, help with Screenwriter is always available online, under the
Help menu:

·

Web Resources—Displays a submenu of resources including contacts for Technical
Support and Customer Service, as well as online script registration, the copyright office,
and more.

·

Screenwriter Help / Manual—Opens the Screenwriter Help manual. 

·

Automatic Help Balloons—Turns on and off context-sensitive help balloons.
·

Restore All Program Hints

If you make a selection under the Main Menu Bar, context-sensitive help is available.  When
the menu screen displays, click on the Help button.  It displays helpful information explaining
what each selection on that menu does.

1.7.4 Menus

Main Menu Bar—Screenwriter's Pull-Down menus are accessed from the Main Menu Bar at
the top of the screen.  Individual menus may be selected with the mouse, or by pressing ALT
plus the underlined letter of the menu (such as ALT+F for File ).

There are three types of menus:

·

Pull Down Menu

·

List Menu

·

Options Menu
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1.7.4.1 Pull Down Menu

Pull-down menus pull down from the Main Menu Bar.  Each option has an underlined
QuickSelect letter as part of its name, as in the File menu in the example.  With the menu
displayed, select an option using any of these methods:

·

Scrolling through the options with the arrow keys and pressing RETURN.

·

Use the mouse to click on an option

·

Pressing the appropriate QuickSelect Letter (e.g., “p” to select Print)

1.7.4.2 List Menu

List Menus are scrollable menus with text items selectable for input into your document
without typing, such as the Character List in the example.

To select an item:

·

Type enough letters to match the item you want (typing “c” highlights “CARTER” in the
example above, while typing “ch” highlights “CHARLIE”).  Then press RETURN.

·

Or, Click on the item you want, using the mouse

·

Or, Scroll through the items with the arrow keys, and press RETURN to select the
highlighted item

More items can be viewed by clicking or dragging in the scroll bar on the right of the menu.

1.7.4.3 Options Menu

Option menus have different types of input options, including Push Buttons, Check Boxes,
Radio Buttons, and Text & Numerical Input Fields.  Most options have an Underlined
QuickSelect letter.  Select the option you want using any of these methods:
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· Moving around in the menu by pressing TAB or SHIFT+TAB

· Clicking on it with the mouse

1.7.5 Push Buttons

There are two Push Buttons (displayed as rectangular boxes) in the File > Open window as
shown in the example below:  Open and Cancel.  Select a Push Button using any of these
methods:

·

Moving to it with the arrow or TAB keys and pressing ENTER;

·

Clicking on it with the mouse

·

Pressing its underlined QuickSelect letter (if any) from the keyboard.

Selecting OK always exits a window, accepting all of the current settings or selections. 
Selecting Cancel always cancels a menu without changing anything.

1.7.6 Checkboxes

An example of a CheckBox (displayed as a small box, either blank or with a Checkmark in it)
is shown in the example above, titled Run SmartCheck before this Print Job.  A CheckBox
can be checked or unchecked using one of these methods:

· Moving to it with the arrow or TAB keys and pressing the Space Bar

· Clicking on it with the mouse
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1.7.7 Radio Buttons

There are several Radio Buttons (displayed as a small circle, either blank or with a dot in it)
on the example above.  The first two are:  Current Page and Forwards.  Radio Buttons are
similar to Check Boxes, except that only one Radio button in any given group may be checked
at any one time

1.7.8 Text or Numerical Input Fields

Text or Numerical Input Fields (such as Header and Footer text, or Header/Footer Margins in
the examples above) allow you to enter text or numbers as appropriate.  Depending on the
particular field, spaces may be allowed and text may be automatically capitalized for you.

1.7.9 Editing Screen

The default editing screen has several menu bars on screen. 

·

Main Menu Bar

·

Top Toolbar

·

Right Toolbar

·

Bottom Status Bar
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1.7.9.1 Main Menu Bar

The top most bar is the Main Menu Bar which gives you access to all of the Pull-Down
menus.

·

·

File Menu

·

Edit Menu

·

View Menu

·

Format Menu

·

Goto Menu

·

NaviDoc Menu

·

Tools Menu

·

Production Menu

·

Window Menu

·

Help Menu

1.7.9.2 Top Toolbar

Beneath that is the Top Toolbar with Speed Buttons for frequently used tasks.  To see
what any Speed Button does, move the mouse cursor arrow over it.  A hint explaining its
function appears immediately underneath the button.  Another explanation, often giving the
Quick Key command, may also appear on the status bar at the bottom of the screen.
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NOTE:  You can customize the Top Toolbar by using the View > Toolbar Icons > Customize
Toolbars... menu, or by right-clicking (or CTRL-clicking) on the Top Toolbar to bring up it's
Customize Toolbar options.

1.7.9.3 Right Toolbar

At the right of the main editing window is the
Right Toolbar.  A Right Toolbar icon button
inserts an element at the cursor position. 

To Show or Hide the Right Toolbar go to View >
Display Options > Toolbars > Show Right
Toolbars

To toggle on or off the right toolbar, go to View >
Right Element Buttons.

`

1.7.9.4 Bottom Status Bar

Across the bottom of the screen is the Bottom Status Bar.  On its left side is the View
toolbar.

To the right of that is the Insert/Typeover Button, which toggles between Insert and
Typeover modes.  In Insert mode, whatever you type is inserted before the cursor.  In
Typeover mode, whatever you type writes over the text after the cursor position, replacing it. 
Insert mode is in common use in most word processing and screenwriting programs.

NOTE: To enable the Insert/Typeover Button, Allow Typeover must be checked in the
Text Entry/Editing area of the Tools > Options window.

Next to that is Line & Position, information, telling you where the cursor is located onscreen.

To the right of that is the Page Number Button which displays Current Page Number
information.  Click on it to pop up the Goto Page menu.  A box on the Goto Page menu
marked Goto Scene Listings appears.  This displays a list of Scene Headings to go to.  It
can also be displayed by right-clicking on the Page Number Button.

If you're writing a document with Act Breaks and Scene Labels, such as a Sitcom or Stage
Play, this button displays a list of specific Acts/Scenes to go to.
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1.7.9.5 The View Toolbar

The View toolbar is located in the lower left-hand corner of the document window.  This
toolbar controls the view of your document's contents and has six view icons.

The NaviDoc View Icon

Shows or hides the NaviDoc panel.  The NaviDoc view has four panels useful
for navigating through the document: Outline, Scenes, Notes, and Bookmarks.

The Title Page Publisher Icon

Opens the Title Page Publisher for creating the document's title page.

The Index Card View Icon

Opens the Index Card view for viewing, editing, and rearranging the document
scenes in an index card format.

The Zoom Screen Text Icon

Opens the Zoom Screen Text window for setting the screen magnification of
the document text without changing the printed font sizes in the document.

The Normal View Icon

Displays the document text as a continuous scroll of text.  Page breaks show
as dashed lines.

The Full Page Icon

Displays the document text with extra space around the edges to simulate
actual pages.

1.7.10 Opening a Document

Under the File menu, select Open.  Select from the list of available files, changing the
subdirectory, drive, or file type if necessary.  Screenwriter's default file formats for opening
are .mmsw, ,mmx, and .scw.

Click on OK to open the file.

To open a file you have recently saved, select one of the numbered files at the bottom of the
File menu.
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You can also open a document by dragging the document icon from Windows Explorer and
dropping it in the edit screen.

1.7.10.1 Opening Multiple Documents

Screenwriter allows you to have up to 9 files open at the same time. 

·

Open multiple documents at the same time from the File > Open menu by holding down
the SHIFT key and selecting a range

·

Or, press the CMD key to select multiple documents individually.

1.7.10.2 Displaying Multiple Windows

Under the Window menu, select either Cascade or Tile:

·

Tile—shows all open documents, each at full page width, stacked horizontally above each
other.  Makes for easy cutting and pasting.

·

Cascade—shows all open documents with reduced windows, overlapping each other.  The
most recently opened document is at the front, becoming the currently displayed file.

 

1.7.10.3 Switching between Windows

If all the windows are visible on screen, switch between them by clicking anywhere on a
document's window.

If the windows are Maximized (i.e. at full screen size,) then:

· Select the document to display by clicking on its name at the bottom of the Window
menu. 

· Or, press CMD+# (where '#' is the number between 1 and 9 that corresponds to the
document window) to cycle between the open windows.

1.7.10.4 Opening a Previously Saved Version

When you tell Screenwriter to save a document, it makes a backup copy of any previously
saved version with the same name.  The suffix .MMSW is changed to .BK for the previous
version. 

If you need to go back to that previous version, load the .BK file: 
1. Under the File menu, select Open. 
2. Change the File Type from Screenwriter Documents to Prev. Saved Document.
3. Select from the list of available .BK files, changing the subdirectory, drive, or file type if

necessary.
4. Click on OK to open the file. 
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Now both versions of the file, the old .BK and the latest .SCW, are open.  Switch between
them under the Window menu. 

To keep a copy of the .BK version, save it under a different name (for example, if the filename
is OSCAR.BK, save it as OSCAR1.SCW).  Leaving its name with the suffix .BK allows it to
be overwritten next time you save—which is not what you want.

1.7.10.5 Opening a Document automatically at Startup

Screenwriter can be preset to automatically do one of four things each time it starts up, by
clicking on one of the following radio buttons in the Startup/Files tab under Tools > Options...
menu.

·

Create a new document—Opens a new file with the default Screenplay format.

·

Display the File Open dialog—Displays a standard Open File menu, set to your default
documents subdirectory.

·

Restore the last document—Opens in the last document you saved in your previous
Screenwriter session.

·

Restore the last workspace—Opens all documents you had open at the time you Exited
your previous Screenwriter session

1.7.10.6 Opening a Timed Backup

Screenwriter makes an emergency backup of the currently displayed document at timed
intervals.  This is in addition to the automatic .BK backup file created when you save a
document, and is saved separately.  To open a Timed Backup file:
1. Under the File menu, select Open. 
2. Change the File Type from Screenwriter documents to Timed Backup.
3. Select from the list of available .TMB files.
4. Click on OK to open the file. 

To keep a copy of the .TMB version, save it under a different name (for example, if the
filename is SAVE2.TMB, save it as <FILENAME>.SCW.)

1.7.10.7 Options for Loading Element Styles

When loading element styles into an existing document, you can choose to keep some
existing formats, or load new formatting from the layout.  This is done through the
Format>Load Styles from… menu.  Select either:
·

Template: Loads styles from a Screenwriter template.

·

From Screenwriter Document:  Loads styles from any Screenwriter document.
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1.7.11 Importing Documents

Screenwriter can import documents saved in these formats: 

· Screenwriter XML (.mmx)

· Screenwriter 4.x and 2000 (.scw)

· Final Draft® XML (.fdx)Previous Saved Versions (.bk)

· Timed Backups (.tmb)

· Text

· Rich Text Format (.rtf)  -- Used to transfer Microsoft Word .doc and .docx files

· Dramatica® (Macintosh)

· Dramatica® / StoryView™ / Outline 4D™ Exchange (.dsw - Windows)

Screenwriter also supports Cut & Paste importing directly from other Windows programs. 

1.7.11.1 Preparing Documents for Importing

No matter which format you import your document into Screenwriter from, there are two
simple rules which must be followed:

·

In the original file, each script element (i.e. Character Name, Dialogue, Action, etc.) must
start on its own line.

·

The document must be in a general script format (i.e. Character Names before Dialogue
and so on). 

NOTE:  The following instructions assume that your Screenwriter document subdirectory is
set to the Screenwriter default folder.  If not, go to the correct subdirectory where appropriate.

1.7.11.2 Direct Import

To import files into Screenwriter:
1. Open the Screenwriter program.
2. Under the File menu, select Open.
3. Select the File Type for the type of file you're opening. 
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If the file you want to import does not have the appropriate File Extension (i.e. “.RTF”
for Rich Text Format, “.TAG” for Scriptware Tagged, etc.), selecting All Files as the file
type shows files with any extension.

NOTE:  Screenwriter CANNOT open or import PDF files directly.
4. Select the file you want to import to Screenwriter.  (If necessary, change the subdirectory

by double clicking on the Path Tree.)  Click on OK.  The Text Interpretation window
appears:

·

To import a script file, Import in Script Format should be checked. 

·

To import an outline or some other non-script text, check Import Text as Action Only. 

·

Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file slightly
faster, and may improve the accuracy of the import.  It also loses any bold, italic, or
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underline formatting.

·

If you're importing a file with Embedded Style Sheets in Rich Text Format, such as a Final
Draft script, a Use Style Sheets checkbox displays on the menu.  Check it for better
interpretation of paragraph elements.  If Screenwriter has difficulty interpreting any style
sheet, it prompts you to identify it.

·

Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins.  In most cases this produces the most
accurate import.  However, it may cause Shots to be misinterpreted as Character Names,
and vice versa. 

·

Don't use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files.  Checking this box tells
Screenwriter to ignore Capitalization when identifying Elements.

·

Ignore Margins for Element identification—Some script files have their script elements
defined by their margins, others by codes or Hard Returns.  If a script file is being imported
incorrectly due to its margins not being what Screenwriter expects, checking this feature
may allow a more accurate import.

·

Action is in Parentheticals “(“ + ”)”—Check this if your import file has the Action Element
in parentheses (such as certain TV or Stage Play scripts).

·

Import this text with LOCKED Page breaks—Check this if the import file has Page
Breaks, and you want to keep them exactly the same in the resulting Screenwriter
document.

5. Click on OK to import the file.
6. Under Screenwriter's File menu, Save your imported file under a new name.

If your script does not import successfully, try again with different options checked.  You may
have to experiment with these options to get the best results. 

1.7.11.3 Cut and Paste Import

Use this method if none of the other methods imports your document successfully.  To import
a document from another Microsoft® Windows® program on the same computer as
Screenwriter:
1. Open the other Microsoft® Windows® program, and open the file you want to import to

Screenwriter. 
2. Under that program's Edit menu, Select All (or select all the text in the file using another

method).
3. Under the Edit menu, select Copy.  Once the Copy command is complete, the text will be

on the Clipboard.  Don't cut or copy anything else. 
4. Open Screenwriter.
5. Under Screenwriter's File menu, open a New file.  Under the Edit menu, select Paste. 

Instead of pasting the import text in your new empty document, Screenwriter presents the
following Text Interpretation menu:
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·

To import a script file, Import in Script Format should be checked. 

·

To import an outline or some other non-script text, check Import Text as Action Only. 

·

Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file slightly
faster, and may improve the accuracy of the import.  It also loses any bold, italic, or
underline formatting.

·

Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins.  In most cases this produces the most
accurate import.  However, it may cause Shots to be misinterpreted as Character Names. 

·

Don't use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files.  Checking this box tells
Screenwriter to ignore Capitalization when identifying Elements.

·

Ignore Margins for Element identification—Some script files have their script elements
defined by their margins, others by codes or Hard Returns.  If a script file is being imported
incorrectly due to its margins not being what Screenwriter expects, checking this feature
may allow a more accurate import.

·

Action is in Parentheticals “(“ + ”)”—Check this if your import file has the Action
Element in parentheses (such as certain TV or Stage Play scripts).

·

Import this text with LOCKED Page breaks—Check this if the import file has Page
Breaks, and you want to keep them exactly the same in the resulting Screenwriter script.

6. Click on OK to paste the imported text.
7. Under Screenwriter's File menu, Save your imported file under a new name.
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If your script does not import successfully, try again with different options checked.  You may
have to experiment with these options to get the best results. 

1.7.11.4 Import Final Draft FDX files

 Screenwriter 6.5 for Mac imports FINAL DRAFT XML (.fdx) files.

This is a new, high-quality Final Draft Import that lets you import Final Draft 8, 9 and 10
.fdx files into Movie Magic Screenwriter.  Most of your Final Draft formatting will be
preserved.  There are some exceptions (see below).

A special Screenwriter template (.def file) "Default FD Import.def" is used to
automatically set specific defaults that are used when importing Final Draft .fdx files. 
For example, it includes a Scene Title and Scene Comment Outline Style that help
import those special elements from a Final Draft script into non-printing outline styles. 
You do NOT need to use this template -- it is automatically used when importing from
Final Draft.

A NOTE about "Courier Final Draft":  You may notice that Courier Final Draft doesn't
look as nice on screen as Courier MM Screenwriter.  During import, we automatically
convert Courier Final Draft to Courier MM Screenwriter.  You can always go into
FORMAT > Element Styles and change the default for your script to any font.  However,
Courier Final Draft might not be installed system-wide and therefore it might not be
available to other programs.  Final Draft places this font file in the Final Draft Application
Content/Resources folder, so if you are comfortable doing so, you can COPY this font
file out of the Final Draft package and install it into your system using Apple's Font Book
program.  We provide detailed instructions for doing this on our Tech Support web site.

LOCKED PRODUCTION FILES AND FINAL DRAFT IMPORT:  Final Draft and
Movie Magic Screenwriter implement the production locking process differently. 
Because of this, it would have been very difficult for us to guarantee that the page count
in a "locked" production script in Final Draft would have the exact same page count
once imported into Movie Magic Screenwriter.  We recommend only importing
UNLOCKED scripts at this time.  If you wish to transition a locked script from Final Draft
to Movie Magic Screenwriter, we suggest you unlock it first.

"custom" element types:  Screenwriter now properly imports Final Draft "custom" element
types.  We import those custom elements into Screenwriter's outline styles, and they are set to
print by default.  

IMPORT ERRORS AND WARNINGS:  If Screenwriter encounters special Final Draft
elements it doesn't recognize during the import process, it will tell you about them when
the import process is complete:
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Even if there are import errors, unrecognized elements are always converted in the
imported document to plain "Action" elements, so you should not lose any text.  The
details of those import errors are prepended to a special file located in the same folder
as the Movie Magic Screenwriter application:

"Error Log from Importing Final Draft® (.fdx) files.txt"

You can view or print this log to find out what aspects of your original Final Draft file
might not have been imported correctly.

IMPORTANT NOTE:  Importing a Final Draft file will only create a new Movie Magic
Screenwriter file -- it will never overwrite or delete your original Final Draft document.

IMPORT EXCEPTIONS:  Some features in Final Draft do not presently import into
corresponding features in Movie Magic Screenwriter:

Imported, but into Screenwriter's default settings:
- Mores and Continueds
- Scene Number Options

Imported, but into Action Elements:
- Act Breaks
- Forced Page Breaks

Not Imported:
- Header and Footer text
- Title Page text
- Scene Arc Beats and Character Arc Beats
- "Floating" script notes
- "Beats" (not part of the script proper).
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1.7.11.5 Importing a Macintosh Word Processor script_2_2

If the Cut and Paste method does not import satisfactorily, try this method.  Also, if the Mac
Word Processor script you want to import is on a different computer than Screenwriter, you
can’t use the Cut and Paste method.  Instead:
1. Open the Mac Word Processor, and open the script file you want to import to Screenwriter.
2. Under the File menu, choose Save As.  Save the script under a different name.
3. In the Save As menu there should be an option to save the script in a different format. 

Typically, it says something like Format or File Type or Save Type.  Change it to Rich Text
Format or RTF.  If that’s not available, choose Text or ASCII Text (If Text or ASCII options
like With Line Breaks or With Formatting are available, select them.)

4. Click on OK to save.  When the file’s saved, exit the Word Processor.  (If importing from a
different computer, transfer the saved file to your Screenwriter computer.)

Now follow the Direct Import instructions above.

1.7.11.6 Importing a non-Windows Word Processor script

To import a script from a non-Windows Word Processor, check that program’s manual for
Exporting instructions.  If that does not help, call the Word Processing program’s Technical
Support number and ask how to produce either: 

·

A Rich Text Format (RTF)file (preferred), or

·

An ASCII file, with formatting and line-feeds (or Hard Returns) at the end of each line.  (If
there’s no option to save directly as Text Only or ASCII, there’s usually an option to “Print to
a File”.)

Then follow the Direct Import instructions above. 

1.7.11.7 Cleaning up Imported Scripts

Screenwriter may require you to do some cleaning up after importing a script. 

To correct a mis-recognized Element, place the cursor anywhere in the element.  Click on the
Current Element Window in the center of the Top Toolbar, and select the desired Element.

If the imported script was in TV format, you may have to reset the script’s formats (See
Choosing a Script Format for more details.)  You'll also need to put back in the forced Page
Breaks between scenes, and re-enter the Act Break and Scene Label.  Unfortunately, due to a
lack of standardization in TV formats, the import function is unable to recognize all possible
permutations.

NOTE:  Although the Import function is highly accurate, we recommend you check all
imported scripts for errors before printing multiple copies.  Running SmartCheck helps,
though even it can’t catch all errors.
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1.7.12 Saving a Document

To save an open file, display it onscreen.  (If you have multiple documents open, select the file
to display by clicking on its name at the bottom of the Window menu .  A checkmark appears
next to its name, and it becomes the currently displayed file.)

Under the File menu, select a save option:

Close—Exits the document, without exiting Screenwriter.  If you have made changes
without saving, it prompts you to save the file only if you have added something to your
document.  If you remove portions of your document and never add anything to it the
program will never ask you to save.

Save—Saves your document under its current name, or asks for a new name if you
haven't already named the file.

Save As...—Goes to the Save As... menu.  You can change the document name, its
subdirectory, or file format.

Save All Open Documents—Saves all files you have open, if they have changes that
need saving.  Prompts you for save options for each file, if needed.

Quit Screenwriter—Closes all documents and exits Screenwriter.  Prompts you to save
any open documents with unsaved changes only if you have added something to your
document.  If you remove portions of your document and never add anything to it the
program will not prompt you to save.

OPTIONAL XML FORMAT

You now have the option to save your documents in one of two formats: Screenwriter
6.0's current file format (.mmsw) or the new XML file format (.mmx extension).

There are a few reasons why you might wish to choose the .mmx file format over the
older .mmsw:

• .mmx supports some new features, such as remembering Ignored words in the
new spell checker on a document-by-document basis.

• .mmx supports some features when importing from Final Draft, and will do a
better job of exporting to Final Draft.

• Some third-party apps support importing / exporting the .mmx file format.  (see
our web site for a list of apps presently supporting .mmx)

NOTE:  The .mmx file format is not presently compatible with the Windows version of
Movie Magic Screenwriter.  Also, the password-protected document feature is not
presently available for the .mmx file format.  Finally, you cannot presently send a .mmx
file to a writing partner running iPartner.

DEFAULT DOCUMENT FORMAT PREFERENCE
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You can now choose which file format you wish Screenwriter to use by default.  In
the Preferences Dialog, the FILES tab has the following options:

Default for New Screenwriter Documents:

Default when opening a .mmsw document:

NOTE: Backup (.BK) and Autosave (.tmb timed backup) files are created in the
same file format as whatever the user is presently editing (i.e. .mmsw or .mmx)

EXPORTING TO .MMX FORMAT

You can also export to the new .mmx format.  When you EXPORT, your document
is scanned for hidden elements, and you are presented with an alert telling you how
many hidden notes and outline elements there are, and presented with the option
to include or exclude those hidden elements:



Movie Magic® Screenwriter 6.5 Help 133

© 2019 Write Brother Inc.

We present this option because you might be exporting your script to .mmx in order
to provide the file to a production-related system.  In that case, your private notes
and non-printing outline elements might not be relevant, and might even contain
confidential notes you don't wish anyone else to see.

1.7.12.1 Saving Portions of a Document

While you're rewriting, you may want to cut a scene from your document but not discard it
completely.  Screenwriter lets you save portions of your document to a new file. 
1. Select the text.
2. Under the Edit menu, select either Copy To... or Cut To...

Copy To...—Copies the selected text, leaving it in your document and saving it in a new
file.

·

New File—Creates a new file, puts the selected information within it, and allows you to
name the file before the program saves it.   Screenwriter keeps the original document open.
 To retrieve the new file you must go to File> Open.

·

Existing File—Allows you to copy the selected text to a document that already exists. 
Choosing this option brings up a dialog box that allows you to navigate to the file that you
would like this text to be pasted to.  Select the file and click open.  Screenwriter pastes the
text to the end of the document and closes the file.  Your current document will remain
open.

·

Scrap File—Creates a new file with the same name as your current document, but at the
end will have “-scrap”.  You can find this document by going into the Window menu.  At the
bottom of this menu it lists all the open documents.  Simply click on your scrap file and the
document will display.  If you would like to keep the scrap file simply go to the File menu and
click Save.

Cut to...—Cuts the selected text, removing it from your document and saving it in a new
file.

·

New File—Removes selected information from the original document, creates a new file,
puts the selected information within it, and allows you to name the file before the program
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saves it. Screenwriter keeps the original document open.  To retrieve the new file you must
go to File> Open.

·

Existing File—Removes the selected information from the original document and copies it
to a document that already exists.  Choosing this option brings up a dialog box that allows
you to navigate to the file that you would like this text to be pasted to.  Select the file and
click open.  Screenwriter pastes the text to the end of the document and closes the file. 
Your current document will remain open.

·

Scrap File—Creates a new file with the same name as your current document, but at the
end will have “-scrap”.  The file that it creates will have the same name of your current
document, but at the end will have “-scrap”.  You can find this document by going into the
Window menu.  At the bottom of this menu it lists all the open documents.  Simply click on
your scrap file and the document will display.  If you would like to keep the scrap file simply
go to the File menu and click Save.

3. Give the new file a different name.  Click on OK to save it. 

If you selected Copy To:, clicking on Cancel discards the new file and leaves your text
intact in your original document. 

If you selected Cut To:, clicking on Cancel discards the new file and leaves your text on
the Clipboard—but removed from your original document.  You still need to Save it to
another file or Paste it back into your document—otherwise you have deleted the text.

1.7.13 Exporting Documents

Exporting to other script writing or word processing programs is a matter of saving a
document in a different format. 

A document exported from Screenwriter is designed to be an editable copy, not an exact
duplicate.  It will not have exactly the same margins, page breaks, or even number of pages
as it does in Screenwriter.  Neither will it have MOREs or CONTINUEDs.  However, it will
retain all of the text in your document and will be in general script format.

1.7.13.1 Export

To export, open Screenwriter and open the document you want to export.
1. Under the File menu, select Export To... 
2. Select a file type from the menu:
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There are the export file types (formats) currently available:

· Screenwriter XML (.mmx) -- Screenwriter's XML format, best used for importing and
exporting XML files.

· Screenwriter 6 (.mmsw) -- Screenwriter 6's default format.

·

Screenwriter 4.x and 2000(.scw)—Normally used for saving for pre-6.0 Screenwriter
documents.

· Final Draft XML (.fdx) -- Used to export to Final Draft version 8 and above.

·

Adobe Acrobat PDF (.pdf)—Used to export to Adobe Acrobat.  This is a widely used
format that can be opened and printed by a wide variety of software programs on both
Windows and Macintosh.

·

Rich Text Format (.rtf)—Compatible with most Microsoft programs such as Microsoft
Word.

·

Plain Text (.txt)—Used to export to programs which cannot handle any of the other format.
 A plain text format with all the text of the document indented correctly using spaces.

·

Movie Magic Scheduling Export (.sex)—Screenwriter can export all your tagged
breakdown items, for every scene, to a Screenwriter Export file (with the file extension
.SEX.)  This file can be imported directly into Movie Magic Scheduling, where breakdown
information is automatically transferred to Breakdown Sheets and Production Strips—
enabling you to easily organize a production schedule and print strips for the Production
Board.

·

Gorilla Scheduling  (.sex)—Screenwriter can export tagged breakdown items to a
Screenwriter Export file (with the file extension .SEX.)  This file can be imported directly into
Gorilla Scheduling, where breakdown information is automatically transferred to Breakdown
Sheets and Production Strips—enabling you to easily organize a production schedule and
print strips for the Production Board.

·

FrameForge 3D Studio (.txt)—Used to export to the 3D storyboarding software by
Innoventive Software, LLC.

·

Avid Editor Format (.txt)—Used to export to the video editing software by Avid.
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3. Enter a new File Name for the exported file.  Screenwriter automatically adds the correct
export file extension, according to your chosen export format.

4. Click on OK to save the export file.

1.7.13.2 Screenwriter XML Export

You can also export to the new .mmx format.  When you EXPORT, your document is
scanned for hidden elements, and you are presented with an alert telling you how many
hidden notes and outline elements there are, and presented with the option to include or
exclude those hidden elements:

We present this option because you might be exporting your script to .mmx in order to
provide the file to a production-related system.  In that case, your private notes and non-
printing outline elements might not be relevant, and might even contain confidential
notes you don't wish anyone else to see.

1.7.13.3 Final Draft XML Export

 EXPORTING TO FINAL DRAFT XML (.fdx):

This is a new, high-quality export.  Please note there are many differences between the high
level of customization in Screenwriter that cannot translate to Final Draft, some of which we
detail below.  Those exceptions noted, this export is still light years ahead of using RTF or
copy/paste to export to Final Draft.

· You may notice a difference in page count.  Screenwriter and FD do not line wrap or
paginate exactly the same.  Generally, Screenwriter's wrapping/paginating follows the
industry page-a-minute rule more closely than Final Draft.

· Screenwriter does not presently export our title page, headers/footers, or user lists to
Final Draft.  We DO export character names , as well as spell check exceptions (from
.mmx files).

· Final Draft does not support the concept of arbitrarily hiding elements, nor intermixing
hidden elements with the rest of the script.  Therefore, Screenwriter Outline Styles and
Notes that are non-printing ("hidden") are converted to script notes in Final Draft the are
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attached to the nearest element, as they would be in Screenwriter.  They To see them in
FD, you need to look at FD's note navigator.

· Screenwriter Outline Styles that are set to print (i.e. are NOT hidden) are exported to FD
as their own "custom styles".

· Usually, we convert the Courier MM Screenwriter to the Courier Final Draft, because
that's what FD users expect (despite our servant belief that Courier MM Screenwriter is
a superior font).

· We STRONGLY discourage you from exporting a locked production script to FD (and
vice-versa).  If you do so, do NOT expect production features like locked page and
scene numbers in FD to correspond exactly with the same pages in the original, pre-
export Screenwriter file.

1.7.13.4 Importing a Screenwriter Export script

To import a Screenwriter export file into another program, check that program’s manual for
Importing instructions.  If that does not help, call the program’s Technical Support number and
ask how best to do it.

The document must have been exported from Screenwriter in a format readable by the other
program.

Write Brothers is only able to provide technical support on the export side of this procedure. 
Unfortunately, we have no control over how another company’s programs deal with importing.

1.7.13.5 Cut and Paste Exporting

You can export from Screenwriter to another Microsoft® Windows® program on the same
computer using Cut and Paste:
1. Open the Microsoft® Windows® program you want to export to.  Open a file to export to, or

open a new file.
2. Open Screenwriter and open the document you want to export from.
3. Using the mouse, select the text to export.
4. Under the Edit menu, select Copy.
5. Go to the other Microsoft® Windows® program.
6. Under the Edit menu, select Paste.

All of Screenwriter’s formatting may not transfer, but you should at least be able to export all
the text.  Be warned that not all Mac OS X word processing programs can handle Cut and
Paste correctly.

NOTE:  For this method to work, the option Share Clipboard with Other Mac OS X Programs
must be checked.  To check/uncheck it, go to the Misc page of Options… under the Tools
menu.
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1.7.14 Merging Documents

There may be occasions when you want to combine two documents into one file, such as
when two writing partners are writing different scenes of the same document.  To merge the
documents:
1. Open the first document, the one you want to merge into.
2. Place the cursor at the position you want the second document to be added.  The new

Pasted From text will appear after the Element the cursor is in.
3. Under the Edit menu, select Paste Special and then select Paste from...
4. At the menu of documents displayed, select the document to merge from.  Click Open to

combine the two documents.

Screenwriter prompts you about how you'd like to format the incoming text.

The two documents are merged. 

To Cancel the merge, close the merged file without saving it.

To keep a copy of the first file unchanged, save your merged file under a different name using
Save As... under the File menu.

NOTE:  If you merge a document that is tagged it will have squares on either side of the
words that are tagged.  To correct this, simply go to the Production menu and click
Breakdown.  In the cascading menu choose Tagging Mode.  It will reveal all tags.  Go back
into the Production menu, through Breakdown, and click Tagging Mode again to turn it off. 
This will hide all tags and cause the squares to disappear.

1.8 Title Page
A Title Page comes before page one of the document.  In a spec script, all it needs to contain
is the script's title, the author's name, and an address and contact phone number.  In a
production script, what text appears on the title page is determined by the production
company.

Screenwriter's Title Page Publisher allows you to create a title page with a WYSIWYG
(“What-You-See-Is-What-You-Get”) page layout.  Grid lines are displayed to help you position
your text boxes, and do not print.  The title page is automatically saved with each document,
yet it stays out of your way while writing.
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1.8.1 Opening a Title Page

Under the File menu, select Title Page Publisher and you will see a screen like the one in the
example below.  You can enlarge or reduce the size of the title page displayed onscreen with
the Full Page and Zoomed buttons at top right.
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1.8.2 Creating Text Boxes

Double click anywhere on the title page to create a text box.  The Edit Text window displays.

Type your text. 

The Left three buttons allow you to select Bold, Underline and Italics respectively. 

The next button lets you select the text's Font. 

The next three buttons allow you to select Left Justified, Centered, or Right Justified text.
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NOTE: All the text in any given text box has the same style (i.e. bold, underline, etc.),
font, and justification.  If you want the document's Title to appear differently from the
Author's name (for example, underlined), a separate text box needs to be created and
placed underneath the Title.

Click OK and the Edit Text window disappears, placing your text in a text box on the Title
Page.

1.8.3 Moving a Text Box

Select the text box by single-clicking on it with the mouse.  To select more than one text box,
hold down the Shift key and single-click on each box.

You can now move/align them it using any of these methods:

·

Drag it where you want it to be placed.

·

Press the arrow keys on the keyboard.

·

Click on the Horizontal or Vertical text alignment buttons at on the right side of the Title Page
Publisher..

Align Horizontally
·

Left—Aligns the left edges of all selected text boxes with the left edge of the first text box
that was selected.

·

Right—Aligns the right edges of all selected text boxes with the right edge of the first text
box that was selected.

·

Centers—Horizontally centers all selected text boxes with the horizontal center of the first
text box that was selected.

·

Left to Right—Aligns the right-most box directly against the right edge of the left-most of
the two boxes.  This option is ONLY available when you have exactly two text boxes
selected.

·

Center on page—Centers all selected text boxes with respect to the width of the page,
taking into account the binding margin, if checked. If more than one text box is selected then
they will be centered as a group that is to say that their total width (furthest left to furthest
right) is the value which will be used to center them rather than each one being centered
individually.

·

Undo Alignment—Cancels the last alignment option selected unless the text boxes in
question have been otherwise dragged.

Align Vertically
·

Tops—Aligns the top of all selected text boxes to the top of the first text box that was
selected.

·

Bottoms—Aligns the bottom of all selected text boxes to the bottom of the first text box that
was selected.
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·

Centers—Vertically centers all selected text boxes with respect to the vertical center of the
first text box that was selected.

·

Top to Bottom—Aligns the lower of the two boxes directly against the bottom of the upper
of the two boxes.  This option is ONLY available when you have exactly two text boxes
selected.

·

Center on page—Centers all selected text boxes with respect to the height of the page.  If
more than one text box is selected then they will be centered as a group, that is to say that
their total height is the value which will be used to center them rather than each one being
centered individually.

·

Undo Alignment—Cancels the last alignment option selected unless the text boxes in
question have been otherwise dragged.

The section that tracks where text is placed on the title page is the X and Y axis section. It is
located in the upper right of the screen.  When text is being positioned on the title page, the X
and Y axis section shows how far from the left (X) and top (Y) margins of the page your text
box starts.  These measurements change as you move the text box, and are shown in Inches
or Centimeters.

The Grid helps you position text boxes on the page.  Click on Show Grid to display or hide it.

1.8.4 Exporting a Title Page

When you click save from the main window of Screenwriter, the Title Page is saved as part of
the document itself, so there is no need to save it separately. 

To export the Title Page as a template for use with other documents, simply click on the
Export button and give it a name.  A file extension of .TPG is automatically added to a Title
Page Template file you export.

1.8.5 Importing a Title Page

You can import a title page that is part of another Screenwriter document, or was saved as a
Title Page Template file. 

Click on the Import button  In the Import Title Page window, to load an existing Title Page
Template, select a file ending in .TPG and click on it. 

To load a title page that is part of another Screenwriter document,  click the Import button,
then change the "Files of Type" drop-down list from Title Page to Screenwriter Documents.
Select a Screenwriter 6.0 document (.MMSW) or a pre-6.0 document (.SCW) and click OK.

1.8.6 Printing a Title Page

From within Title Page Publisher, print the Title Page by clicking the Print button. 

To print from outside Title Page Publisher, under the File menu, select Print.  On the Print
menu, select pages or scenes to print, and check the Print Title Page check box.  Selecting
"Entire Document" automatically checks the Print Title Page box.
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1.9 Templates
Screenwriter has pre-set template files for the following formats:

·

Screenplay

·

Sitcom

·

60+ TV Shows

·

Stage Play

·

Radio Play

·

Novel

·

Comic Book (including Gosset & Kayle)

·

Multimedia/Interactive

As a default template, Screenwriter loads the screenplay format each time you open a blank
document.  However, you can easily switch to one of the other formats by using the Format >
Load Styles From... commands.

1.9.1 Create a New Frile from a Template

File > New From Template...

To create a new document based on a specific template, under the File menu, select New
from Template...  An open dialog will appear where you can select from one of the following
template folders:

Blank Templates—Choosing one of these templates will load only the margins and
formatting settings but will not include any sample text or instructions.

Instructional Templates—Choosing one of these templates will load the margins and
formatting settings and include instructional Notes and possibly some sample text.

TV Templates—Choosing one of these templates will load the margins and formatting
settings for that TV show and any sample text.

NOTE:  when creating a new document from a template, instructional Notes or sample text
will be inserted into the new document. These can be removed if desired.

Choose a template and press the OPEN button to create a new document using the chosen
template styles.  Select Cancel to exit without creating a new document.

1.9.2 Loading a Template

To load the formatting of a template into an existing document, under the Format menu,
select Load Styles From and choose one of the following:
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·

Template...—Clicking this displays a window where you can select from the provided
templates.

Blank Templates—Choosing one of these templates will load only the margins and
formatting settings but will not include any sample text or instructions.

Instructional Templates—Choosing one of these templates will load the margins and
formatting settings and include instructional Notes and possibly some sample text.

TV Templates—Choosing one of these templates will load the margins and formatting
settings for that TV show and any sample text.

NOTE:  when loading an Instructional or TV Template into an open document that
contains text, the instructional Notes or sample text will not be inserted in order to
preserve the existing document.

·

Screenwriter Document...—Clicking this displays a window where you can select an
existing Screenwriter 6.0 (MMSW) or pre-6.0 (SCW) document.

 

Loading Element Styles options window
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After selecting a template, the Loading Element Styles options windows displays.  This
window allows control over how certain formatting gets loaded (or not) from the template. 
The items that you can choose to Keep or Load are:

·

User Lists (see User Lists)

·

Title Page

·

Note Categories

·

Outline Styles

NOTE:  If you choose to load the Outline Styles and Note Categories from a Template, they
will be added on to any existing styles or categories in order to provide the most flexibility. 
Any unwanted styles or categories can be removed after the loading process has completed.

1.9.3 Television Templates

These templates have the pre-set formats for certain Sitcoms and Episodic Dramas. 

Loading a Television Template is as easy as opening one of your document files:
1. Under the File menu, select Open.  You will be in the default subdirectory (unless you

changed it).
2. Open the TV Templates folder (If you didn't install the templates, uninstall Screenwriter and

re-install it.)
3. Select a Template file.  Click on OK to open it.

For a list of Television Templates and the shows they correspond to, see the Appendix
chapter entitled Files Installed.

1.9.4 Creating Your Own Template

Margins and formatting settings are saved as part of the document file itself, and don't need to
be saved separately. 

You can create a new template with your preferred settings by doing the following: 

1. Open the document with your preferred settings and format.
2. Under the File menu, select Save As Template.... 
3. Enter a new filename, if necessary.  Click on OK to save the format.

NOTE:  If you wish to change the type of document that gets created (e.g., Screenplay, Stage
Play, Novel, etc.) when using File > New (using Default Template), simply replace/overwrite
Default.def when saving your template.  It is not recommended to overwrite any of the other
existing templates.



Movie Magic Screenwriter146

© 2019 Write Brother Inc.

1.9.5 Restoring an Overwritten Template

There are two ways to restore a previously defined format you may have overwritten:

·

Uninstall and then reinstall Screenwriter.  This restores all the pre-set template formats to
their Screenwriter defaults.

Reinstall Screenwriter by doing the following:

Macintosh OS X
1. Insert the CD for Movie Magic Screenwriter. 
2. When the CD appears on the Desktop, open it by double clicking (it may open

automatically). 
3. Double click on the Install Screenwriter 6.0 package.
4. Follow through the on-screen steps to re-install the program.

· Open the appropriate Example file and save its format over the template that was
overwritten:

1. Click on File > Open.
2. Open the Sample Files folder.
3. In the Sample Files folder, select the sample file that contains the format of the template

that was overwritten and click Open..
4. Click on File > Save As Template...
5. Select the template (.def) file that was accidentally overwritten.
6. Click on Save.
7. A prompt should appear asking to replace the existing file. 

8. Click on Yes to overwrite the file. 

9. You should now be able to load that template again with the correct format (See Loading a
Template)

This method will not correctly restore the format if you have modified the settings and format
of play.mmsw.  In that case, use the re-install method above.
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1.10 Index Cards
Many writers use index cards, or 3 by 5 cards, as an organizing tool before writing their
scripts.  Using a separate card for each scene, they jot down what happens in the scene,
where it takes place, etc. 

Numbering each card shows the flow of the story from scene to scene.  Adding a scene is as
easy as inserting a new card between two others.  Moving scenes is equally simple, though
having to renumber the scenes each time is a chore. 

When satisfied with the outline created with the index cards, the writer can expand on that
information to write the individual scenes that form the story.

Now Screenwriter brings you an easier way to work with index cards—on your computer
screen with Electronic Index Cards. 

The information you write on each card transfers directly to a scene in your document.  The
top line on the card becomes a Scene Heading, and the description becomes Action.  Moving
an index card is performed using the familiar Drag and Drop method—and Screenwriter
automatically moves the scenes in your script and renumbers them for you!

When you're satisfied with your index card outline, switch from Index Card View to normal
Document view.  All the work you did on the index cards is there—an outline ready for you to
expand into a script.

1.10.1 Index Card View

To use the Electronic Index Cards, you need to enter Index Card View: 

Under the View menu, select Index Cards.

Your document now looks something like the following, depending on the number of cards or
scenes you've created:
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Each card represents one scene.  Across the top of each card are two boxes:  the leftmost
box contains the Scene Number, while the rightmost box contains the Scene Heading. 
Beneath is the scene text, comprised of Action (and Character Names and Dialogue if you've
entered them in your document.)

1.10.2 Index Card Toolbar

Across the bottom of the screen is the Index Card toolbar with the following options:

·

Number of Index Cards on Screen

·

Scroll by Row/Column

·

Horizontal Index Cards

·

Vertical Index Cards

·

Add an Index Card
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1.10.2.1 Number of Index Cards on screne

You can change the number of the Index Cards displayed on screen.  To select the number of
cards that appear on screen, click on one of the buttons located on the left side of the
Toolbar.  You can display Four, Six, Nine, or Twelve Index Cards at a time.  This is for display
purposes only, and does not affect how the index cards print.

1.10.2.2 Scroll by Row

To Scroll up or down by a row (or column) of Index Cards, click on the Scroll UP ARROW or
Scroll DOWN ARROW buttons.

(If you select Vertical Index Cards, the Scroll UP ARROW button scrolls left by a column of
Index Cards.  The Scroll DOWN ARROW button scrolls right by a column of Index Cards.)

1.10.2.3 Horizontal Index Cards

To display your Index Cards horizontally—reading by row from left to right—click the
Horizontal button on the Toolbar.

1.10.2.4 Vertical Index Cards

To display your Index Cards vertically—reading by column from top to bottom—click the
Vertical button on the Toolbar.

1.10.2.5 Add an Index Card

A new, blank Index Card can be added by clicking on the Add button on the Bottom Status
Bar. 

·

In Shuffle Mode, a New card is Inserted before the index card displayed at the upper left
corner of the screen.

·

In Outline Mode, a New card is inserted before the currently selected index card (or the card
containing the cursor).
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1.10.3 Write an Index Card

To write and edit the Index Cards, you need to be in Outline Mode.  If it's not already selected,
select it by clicking on the Outline button at the bottom right of the Toolbar.

Using the mouse, click on an Index Card. 

Click on the top right box of the card to enter Scene Heading information.  Type INT. or EXT.,
the Location, and the Time-of-Day.  (You don't have to enter the full Scene Heading text.  You
can enter any text you find useful in outlining your story, such as “The big showdown scene”.)

·

To enter text in the main body of the card, click in the card body and type. 

·

To be recognized as elements in your document, text needs to be entered in Index Card
mode obeying the following guidelines:

·

To move to another Index Card, press TAB.

Script Element Enter in Index Card as:

Action Normal paragraph, with one blank line
before and after it.

Character Name Formatted as ALL CAPS, and followed by a
colon and 2 spaces.

Dialogue Immediately following the Character Name
(after the colon and two spaces) and on the
same line.  The text should wrap normally,
without any special indentation.  Example:

KAREN:  Oh my love, you have returned to
me!

Parenthetical Part of the dialogue (on the same line), but
text is enclosed in parentheses with a
space before and after as appropriate. 
Example:

KAREN:  Oh my love you have returned to
me! (sotto) At last!

Transition Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Transition text
must end in “TO:”  Transition text should be
surrounded by two carets, like the following:

^^CUT TO:^^

Shot Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Shot text should
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be surrounded by two square brackets, like
the following: 

[[ANGLE ON SIGN]]

Centered Title Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Centered Titles
should be surrounded by two equal signs,
like the following: 

==No Trespassing==

Note Formatted as ALL CAPS.  Entered as an
Action paragraph with one blank line before
and one blank line after it.  Notes should be
surrounded by two angle brackets, like the
following: 

<<Make sure we keep the
ages consistent!>>

Forced Page Break Entered as an Action paragraph with one
blank line before and one blank line after it. 
Contains exactly the following text:

##Forced Page Break##

 

1.10.4 Edit an Index Card

Scenes containing regular script elements such as Action, Dialogue, Notes, etc. can be
edited in Index Card View. 

To ensure that your changes translate correctly back to the script scenes, follow the
guidelines in the Write an Index Card table.

Non-Editable Index Cards

You will not be able to edit the Index Cards if:

·

The document contains Locked Page Breaks.

·

The document contains Locked Scene Headings.

·

The document contains Act Break/Scene Label information (TV or Stage Play formats).

·

The document contains Outline elements on the same level or higher than the Scene
Heading document style.
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NOTE:  If you have Cheated any elements in a scene, editing that scene's Index Card
causes all cheating of all elements in that scene to be lost.

1.10.5 Shuffle an Index Card

Screenwriter allows you to move Index Cards around and change their order by Dragging and
Dropping them.  This is done in Shuffle Mode, entered by clicking on the Shuffle button on the
bottom right of the Toolbar.

1. Select Shuffle Mode, if it's not already selected.
2. Click on the card you want to move. 
3. Go to the Index Card you want to move your card in front of using the Scroll buttons if

necessary.  Click on that card, and your shuffled Index Card is inserted in front of it.  All
other cards shuffle accordingly.

The Scenes in the document are not renumbered until you exit Index Card View by pressing
the Done button. 

To go back to your document without moving any Index Cards or scenes in your document,
click on the Cancel button.

1.10.6 Shuffle Multiple Index Cards

1. Select Shuffle Mode, if it's not already selected.
2. To shuffle more than one Index Card, make sure the first card is displayed onscreen. 
3. Hold down the SHIFT key.  Using the mouse, click anywhere on the Index Card you want to

move.  The card turns a darker gray, and the cursor changes to the Shuffle Cursor—a
hand holding a card.

4. Still holding down the SHIFT key, click on the other cards you want to shuffle. If you
inadvertently select a card that you didn't want to, click on it again while still holding down
the SHIFT key and it becomes unselected.

5. Go to the Index Card you want to move your cards in front of using the Scroll buttons if
necessary.  Click on that card, and your shuffled Index Cards is inserted in front of it.  All
other cards shuffle accordingly.
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The shuffled cards are inserted in the same order they were selected.  For example, if you
select card 5, then card 12, then card 8—and insert them before card 3—the new shuffled
order will be:  cards 1, 2, 5, 12, 8, and then 3, 4, etc.

1.10.7 Printing Index Cards

To print your Index Cards, click the Print button on the bottom Toolbar.  You will be taken to
the following window:

The three large page icons across the top of the screen are pre-defined layouts.  Select one
by clicking on its icon or radio button. 

The layout at the top right of the screen, 3-3/4 x 2-1/2, is the default layout.

Create a new layout by clicking on the Define Your Own... button.  Choose Portrait or
Landscape, and enter the number of cards Across and Down for your page. 

Several other settings are available:

·

Draw Boxes—Prints a box around each Index Card.  Recommended if you are not printing
onto plain paper.

·

Bold Headlines—Prints the Scene Heading Line of each card in boldface.

·

Page Margin Settings—Allows you to change the Top/Bottom, Left/Right, and Inter-Card
(between cards) margins.
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·

Font Button—Allows you to specify a different font for the Index Cards than for the
document.  Times New Roman 10 pt is often a good choice, as it gets more text on each
card than the standard Courier New 12pt.

·

Save As—Saves Index Card layouts as separate files, automatically adding the extension
.CRD for you.

·

Open—Loads a previously saved Index Card layout.

·

Save as the Default Layout—Loads the current settings every time you select Print Index
Cards in the future.

To print all your Index Cards, click on the Print All Cards button. 

To print certain cards only:
1. Click on the Select Range of Cards to Print button.  You are returned to Index Card View. 
2. The cursor changes to an arrow with a box saying “Select 1st Card to Print.”  Click on the

first card you want to print, and it turns a darker gray. 
3. The cursor text changes to “Select last Card to Print.”  Click on the last card you want to

print, and it also turns darker gray. 

To print one index card only, select it as both the 1st and Last card to print.

The range of cards you selected are sent to the printer.

1.11 Writing a Script
Each part of a document is formatted uniquely, with different margins, capitalization, and
spacing.  These are called Elements.  Screenwriter uses these elements:

·

Act Break

·

Action

·

Character Name

·

Dialogue

·

Parenthetical

·

Scene Heading

·

Scene Label

·

Note

·

Shot

·

Title (Centered)

·

Transition
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1.11.1 Inserting Elements

You can insert Elements in a number of ways:

·

Click on an element in the Current Element drop-down list.

·

Click on the element's icon on the Right Toolbar, if displayed.

·

Press a Control-key shortcut for that element 
(See the Appendix chapter entitled Key Assignments for details).

·

In certain formats, certain text is automatically formatted in certain elements.  Examples
are::

·

"int." or "ext." on a blank line of Action will convert it to in a new Scene Heading.

·

"fade in:" on a blank line of Action will automatically capitalize it to "FADE IN:".

·

any single word followed by "to:" (on a blank line of Action) will convert it to a Transition and
make it uppercase and flush right.

·

"newact" will insert a Act Break element with the next consecutive numbering.

·

"sameact" will insert a Act Break element with the current numbering.

·

"newscene" will insert a Scene Label with the next consecutive numbering.

·

Select the File > Insert Element... command or clicking on the Insert element button on
the Top Toolbar.

·

Click the Add Outline Element drop-down list on the Outline panel in the NaviDoc.

·

Click the Add Note Element drop-down list] on the Notes panel in the NaviDoc.

1.11.2 Tab & Return

You can easily go from element to element in Screenwriter by pressing just two keys—TAB
and RETURN.  Your fingers need never leave the keyboard (unlike using a Control-key
shortcut, or using the mouse) enabling you to stay in the flow of writing your document. 
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Based on the current Element, Screenwriter makes an informed guess as to what you would
like to do next.  It places you in the logical next Element and pops up a menu of possible
choices.  For example, if the cursor is located in a blank Character Name element and you
press RETURN, a list of all the Character Names in your script pops up for your selection.

For Tab & Enter to work, QuickType must be enabled.  To turn QuickType on:
1. Under the Tools menu, select Options...
2. On the Options window, click on the QuickType tab.

3. Place a check mark in the Enable QuickType Entry box.

The following element instructions use the TAB & RETURN method with QuickType enabled.

1.11.3 FADE IN

If you are writing a document that requires a FADE IN:, on the first line of a new document,
press RETURN.

A pop-up box displays, asking you if you want it to start your script with “FADE IN:” 

·

Click on the Yes button to put it in

·

Click on the No button to start your script without it

Next, a Scene Heading element is automatically created.

1.11.4 Scene Heading

Scene Heading, also called a Slugline, designates the beginning of a scene.  It tells the reader
if the scene is interior (INT.) or exterior (EXT.), and where and when the scene takes place.

A Pop-up list displays, with Initial Scene Heading Text options. 
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You can either click on a pop-up list item with the mouse or press the Hot Key (designated by
the underline) for that item.   For example, type “e” for EXT to enter “EXT.” and the correct
spacing following it.  (Type “v” for Never mind to Cancel, or press ESC.)

Next, enter a Location.

1.11.5 Location

To enter a Location that's already been used in this script, press RETURN.  If you do not have
any existing locations, simply type one in.

A Pop-up list displays, with your script's unique Location Text options.

Type the first letter of the Location (or if more than one have the same first letter, type enough
letters of the location until the location you want is highlighted) and press RETURN.

The Location is entered for you, complete with correct spacing.
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Next, enter a Time-of-Day.

1.11.6 Time-of-Day

Enter a Time-of-Day by pressing RETURN after typing your Location.

A Pop-up list displays, with Time-of-Day options. 

You can either click on a pop-up list item with the mouse or press the Hot Key (designated by
the underline) for that item.  For example, type “d” for DAY to enter “DAY” and the correct
spacing and dashes before it.

The Time-of-Day is entered, and the cursor moves to a new Action element.

1.11.7 Action

The Action element is used for the description of what is happening in a scene.

·

Press RETURN once to go to a new paragraph of Action.

·

Press RETURN twice to go to a new Scene Heading element.

·

Press TAB to go to a Character Name element.

1.11.8 Character Name

The Character Name element (ALL CAPS) denotes which character is speaking.

To enter a Character Name that's already been used in this script:
1. Press RETURN.  A Pop-up list of available Character Names displays.
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1.11.8.1 Character Extension

An Extension is a modification to the Character Name, appearing directly after it in
parentheses (or on the next line, if you prefer) and differs from a Parenthetical.  It is
commonly used to indicate that the Character speaking cannot be seen speaking on screen. 
The two most common Extensions are:

·

V.O. —Stands for Voice Over, which tells the reader that the character is commenting on
the onscreen action but is not part of it, or is narrating over the scene.

·

O.S. —Stands for Off Screen, which tells the reader that the character is not visible on
screen but is nearby somewhere in the scene.

To enter a Character Extension:
1. Press Shift+9 (left parenthesis) while the cursor is anywhere in a Character Name and a

Character Extension pop-up list displays. 

2. You can either click on a menu item with the mouse or press the Hot Key (designated by
the underline) for that item.  For example, type “v” for (V.O.) and it is entered. 

New Extension—Displays the Character Extension User List, where you can enter text
and create a new extension.

Add as Text—Enters whatever you type as a Character Extension, without adding it to
the User List.

3. The cursor moves to a new Dialogue element.

(If you pressed RETURN and the cursor's already gone to a blank Dialogue element, press
DELETE to return the cursor to the Character Name element.  Then press Shift+9 (left
parenthesis).)
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1.11.8.2 Deleting a Character Extension

With the cursor at the end of a Character Name element, press DELETE key to delete the
Character Extension.

Or, with the cursor anywhere in a Character Name element, press Shift+9 (left parenthesis). 
A Character Extension Pop-up List displays.  Type “e” for No Extension.

The cursor moves to the Dialogue element following the Character Name.

 

1.11.9 Dialogue

Dialogue is the element that indicates the spoken words of a character.

A Dialogue element can only be created immediately following a Character Name (or its
Parenthetical) element. 
1. With the cursor in a Character Name or Parenthetical element, press ENTER.  The cursor

moves to a new Dialogue element. 

2. Type your character's dialogue.

3. Press ENTER.

4. The cursor moves to a new Action element.

 

Second Dialogue Paragraph

To split up a long paragraph of Dialogue into two or more shorter paragraphs of Dialogue, or
to enter a second paragraph of Dialogue, choose Edit > Add Dialogue Paragraph.

To use the keyboard to enter a second paragraph of Dialogue, press ALT+ENTER twice to
put in two hard returns.



Movie Magic® Screenwriter 6.5 Help 161

© 2019 Write Brother Inc.

1.11.10 Parenthetical

Parenthetical, also called a "wryly", indicates the way a line of dialogue is delivered or a
gesture that does not need its own line of Action; typically used sparingly, if at all.

With the cursor anywhere in a Dialogue element, press Shift+9 (left parenthesis). 

NOTE: if "Tab in Dialogue takes you to Parenthetical" is checked  under Tools > Options >
Text Entry/Editing, press TAB.

A Parenthetical element is created at the cursor location. 

If the cursor is at the beginning of a Dialogue element, the Parenthetical is placed between the
Character Name and the Dialogue.

If the cursor is in the middle of a Dialogue element, the Dialogue is broken by the
Parenthetical.

Type the Parenthetical text, and press RETURN.

The cursor moves to the Dialogue element following the Parenthetical.
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Type a Left Parenthesis in Dialogue as Text

To type “(“ in Dialogue as text (instead of creating a Parenthetical element) press
CTRL+Shift+9.

1.11.11 Transition

A Transition Indicates the shift from one scene to another; in a Spec Script usually isn't
necessary since a cut to a new scene is implied by the next Scene Heading.

With the cursor at the beginning of any blank element, type any  word followed by "to:" and
Screenwriter automatically formats and spaces it correctly (ALL CAPS and flush right). 

A new Scene Heading element is created, and a Pop-up List of Initial Scene Heading Text
displays.

You can also press ENTER in a blank Action element and type “t” for Make this a Transition

1.11.12 Shot

A Shot is used to convey a shot of a particular angle or of a particular object or person;
typically only used in Production (non-spec) and television scripts.

At the beginning of any blank element, type any Shot Text.

NOTE: until you customize the User Lists, the only Shot Text that Screenwriter initially
recognizes is ANGLE ON or BACK TO SCENE.  (See User Lists)

It is automatically formatted as a Shot element.

Or, press RETURN in a blank Action element and type “h” for Make this a Shot. 
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Select a Shot type from the popup list or  type the text for your Shot.

1.11.13 Title

You can create a centered title that doesn't contain Act Break or Scene Label information.

First create a blank Action element.  Then click on the Current Element window on the Top
Toolbar, and select Title from the drop down list.

1.11.14 Act Break

An Act Break indicates where one act end and another begins; typically used in Stage Play,
Television and MOW (Movie of the Week) formats.

1.11.14.1 Prologue Text

Type any valid Prologue Text at the beginning of a blank element and Screenwriter
automatically formats it.

NOTE: until you customize the User Lists, the only Prologue Text that Screenwriter initially
recognizes is TEASER, PROLOGUE, or COLD OPENING. (See User Lists )

1.11.14.2 New Act

To start a New Act:

Type "newact" at the beginning of any blank element. Screenwriter  inserts it as ACT #, where
# is the next consecutive Act Number and formats it automatically. (A forced page break does
not get entered.)

Alternatively, press RETURN at the beginning of a blank Action element, then type “c” for
Start New Act.  A forced page break is entered, followed by the appropriate new Act Break
element.

1.11.14.3 Same Act

To continue the Same Act, type "sameact" at the beginning of any blank element.
Screenwriter inserts it as ACT #, where # is the same Act Number and formats it
automatically. (A forced page break does not get entered.)
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1.11.14.4 End of Act

To end an Act, type "end of" at the beginning of any blank element. 

Alternatively, press RETURN in a blank Action element.  Type “a” or select End of Act on the
pop-up list.  A forced page break is entered, followed by the appropriate End of Act.

The appropriate End of Act is inserted, then a forced page break is entered, followed by the
next consecutive Act Break element.

If you would like to change End of Act text to say something different you can change this line
by  modifying the User Lists.  (See User Lists )

NOTE:  Screenwriter inserts "End of Show" in your document only if you have specified the
last act.  You set the last act by selecting Format>Element Styles... to open the Element
Styles window, then click on the Act Breaks button.  At the center of this window, towards the
bottom, is a field called End of Show Follows Act #.  Enter the number of the last Act in this
field.

1.11.14.5 New Scene

To start a New Scene:

Type "newscene" at the beginning of any blank element. Screenwriter inserts it  as SCENE #,
where # is the new Scene Number, and formats it automatically. (A forced page does not get
entered.)

Alternatively, press RETURN in a blank Action element. Type “r” or select Start New
Scene/Same Act.

Or, press  RETURN while in an Act Break and Screenwriter puts in the appropriate new
Scene Label for you. To use this feature, Automatically put in Scene Label after Act Break
must be checked under Format > Elements Styles, in the Scene Labels section.

1.11.15 Notes

A Note (or script note) provides you with a place in the document to jot down an idea for a
scene or a comment on the story, or to put writing you have cut but are not sure about
discarding.    (See the section of the  NaviDoc Note Panel for additional information on
organizing your notes.)

Notes are separate from the body text of your document, and don't affect the page breaks or
document length.  They can be displayed onscreen or hidden.  They can be printed separately
with page references, or printed in the regular body of the document (in which case, they
would affect the page breaks and document length).

·

Add a Note

·

Type a Note

·

Hide/Show a Note
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·

Print a Note

·

Note Options

1.11.15.1 Add a Note

To add a Note, position the cursor in the element you want a script note to follow.

Press CTRL+Shift+N on the keyboard. 

Or, click on the Right Toolbar button with a sticky Note icon.   

A Note is added where the cursor is located.

1.11.15.2 Type a Note

Type and format text in a Note as you would in any other element.  To force a new line, or put
in a blank line, press SHIFT+RETURN.

1.11.15.3 Hide/Show a Note

Notes can be individually displayed onscreen or hidden. In the left margin next to the Note is
a triangle that indicates the note's status.

When a Note displays, the triangle points downward,  :

When a Note is hidden, the triangle points to the right, :

Single-click on the triangle to change the Note's display status.

· Single-clicking on “  ” Hides the note.

· Single-clicking on “ ” Shows the note.

(See also Show/Hide Categories in NaviDoc or Show/Hide Note Categories in Document)
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1.11.15.4 Print a Note

You can print Notes:

·

As a sequential report

·

On the reverse sides of the script pages they're facing (on a already-printed document) so
the notes are opposite the pages they reference.

·

As part of the document itself.

To print Notes as a report or on the reverse sides of the pages:
1. Under the File Menu, select Print.
2. A Print menu displays.  Check the Notes radio button.
3. Click OK.  A Notes Print window displays.

Print Notes Sequentially with Reference Page Numbers—Prints a separate
Notes report of all notes listed in sequence with the page numbers they refer to.

Print Notes on facing pages of script (already printed script)—Prints each
Note opposite the page it refers to, on the back of the previous page.

Have it Prompt you to Insert Each Page as needed—Only asks you to insert
the page preceding a Note, so it can print the note for the following page.  Requires
you to insert pages one at a time.

Print without Prompting (requires you to insert entire document)—Requires
you to insert the entire document, including a Title Page.  Screenwriter only prints
on those pages that have a Note on the following page. 

Select Which Color Notes to Print—If you have more than one color of Note in your
script, check the colored boxes for the notes you want to print.

To print Notes as part of the document (this will affect the page breaks and document
length):
1. Click on Format > Element Styles.
2. Click the Notes button on the right side.
3. Check the box labeled Print Notes in Document.  (NOTE:  'Display Notes in Document'

must be enabled to select this option)
4. Click OK.
5. Print the document as you would normally under File > Print and any Notes will print where

they are located in the document.

1.11.15.5 Note Options

Formatting options for Notes can be set on the Notes page of the Element Styles...
command. 
1. Under the Format menu, select Element Styles....
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2. Click on the Notes button on the right-hand side.

Display Notes in Document—If checked, displays Notes onscreen as you have set their
hide/show status individually.  Unchecked, all Notes are collapsed to their hidden status.

Print Notes in Document—If checked, Notes are treated as part of the document when
printing, changing the Page Breaks accordingly.  Unchecked, they do not print or increase
the script length.

Select the color for Notes to be displayed in the document—Click this button to
display a Color palette.  Choose a color to display Notes with, or create a Custom color. 
Click OK to accept your choice, Cancel to exit without changing color.  You are prompted
to convert all Notes to the new color.  Click on Yes to change all the notes, No to change
only one Note.

3. Click OK to save your changes, Cancel to discard them.

 

See Element Styles... in the Customizing Screenwriter chapter for more details.

1.11.16 Switch Elements

There are several ways to convert an element from one type to another (for example, Action
to Note):

·

Current Element drop-down list.

·

Current Outline Style drop-down list.  (Outline elements only)

·

Change Element Type under the Format menu.

·

Right-click context menu.

Current Element drop-down list:
1. Put the cursor anywhere in the Element to be changed. (Or, select a portion of the element

to change.)
2. Click on the Current Element drop-down list on the Top Toolbar to display the list of

elements. (Or, press F4 on the keyboard).
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3. Select the element type to switch to by clicking on it.

Current Outline Style drop-down list (Outline elements only):

1. Put the cursor anywhere in the Element to be changed. (Or, select a portion of the element
to change.)

2. In the Outline panel of the NaviDoc (Ctrl+1), click on the Current Outline Style drop-down
list.

3. Select the Outline element style to switch to by clicking on it from the list.

Change Element Type menu:
1. Put the cursor anywhere in the Element to be changed. (Or, select a portion of the element

to change.)
2. Under the Format menu, select Change Element Type.
3. Select the element type to switch to by clicking on it from the list.

1.11.17 Moving Between Elements

With QuickType enabled, pressing Tab or Enter in one element either moves you to a new
default element or displays a List menu of available options:

If you Type— QuickType will—

FADE IN:
or any Transition

Display Scene Heading Initial Text
menu (INT., EXT., etc.).

If you Press ENTER while in
—

QuickType will—

Blank Action,
Transition,
blank Scene Heading,
Scene Label,
or End of Act

Display Scene Heading Initial Text
menu (INT., EXT., etc.).

Scene Heading
without Location

Display a List Menu of all unique
Locations already in the script.

Scene Heading
with Location

Display a List Menu of Time-of-Day
(DAY, NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element
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(If the next element is Dialogue or
Parenthetical, it moves to the
beginning of that element).

End of Dialogue* Add an Action Element.

Middle of Dialogue* Break the Dialogue and insert an
Action Element.

Parenthetical Add a Dialogue Element
(if the next element is Dialogue, it
moves to the beginning of that
element).

* If Enter in Dialog takes you to Character is checked on the Text Entry/Editing page of the
Tools > Options... window , a Character Name element will be inserted instead.

If QuickType is not enabled, these drop-down lists can be displayed manually by pressing the
appropriate Control key combination: 

If you Press— While in— QuickType will—

SHIFT+CTRL+S Any element Add a Scene Heading element.

SHIFT+CTRL+I Any element Add a Scene Heading element
beginning with "INT.".

SHIFT+CTRL+E Any element Add a Scene Heading element
beginning with "EXT.".

SHIFT+CTRL+O Any element Add a Shot element.

SHIFT+CTRL+O Blank Shot element Display a List Menu of Shots
(ANGLE ON, etc.).

CMD+RETURN Any element Add an Action element.

CTRL+ALT+C Action or Dialogue
element

Display a List Menu of existing
Character Names.

TAB** Any element Add a Character Name element.

SHIFT+9  "(" Character Name
element

Display a List Menu of Character
Extensions (V.O., O.S., etc.).

SHIFT+9  "(" Dialogue element Add a Parenthetical element.

SHIFT+CMD+T Any element Add a Transition element.

SHIFT+CMD+T Blank Transition
element

Display a List Menu of Transitions
(CUT TO:, etc.).
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SHIFT+CMD+N Any element Add a Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Text Entry/Editing page of
Program Options under the File menu, Tab creates a Parenthetical element when in a
Dialogue element.

1.11.18 Character Name in Dialogue or Action

To put an existing Character Name into Dialogue or Action without typing it in again, press
Shift+CMD+C on the keyboard. 

A pop-up list displays, with all the existing Character Names.  Select one and it is entered as
text at the cursor position.

Or, if you have assigned that name an Alias, type in the alias text and press the space bar.  It
is expanded to the full Character Name at the cursor position (See Aliases.)

1.11.19 Add Forced Page Break

To end a page short and start a new page, enter a Forced Page Break at the cursor position.

·

Under the Edit menu, select Add Forced Page Break.

·

Or, press SHIFT+RETURN.

1.11.20 Remove a Forced Page Break

Remove a Forced Page Break using one of these methods:
1. Put the cursor either before or after the forced page break.  Under the Edit menu, select

Remove Forced Page Break.

2. Or, put the cursor at the beginning of the element immediately following the Forced Page
Break.  Press the DELETE key.

3. Or, put the cursor at the end of the element immediately before the Forced Page Break. 
Press the FORWARD DELETE key.

1.11.21 Soft-Hyphen

A Soft-Hyphen can be used to break a word at the end of a line, to give the right margin a
smoother look.  If the text is subsequently edited so that the word is no longer broken, the soft
hyphen is ignored.
1. Put the cursor in the word, where you want the Soft-Hyphen to be inserted. 
2. Press CTRL+- (Ctrl+Dash).

1.11.22 Hard-Dash

A Hard-Dash is similar to a regular dash, except that it keeps the two words either side of it
together.  For example, inserting a hard-dash between “set” and “up” in the word “set-up”
ensures that the word won't be broken by the end of a line word-wrap feature.
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1. Put the cursor in the word, where you want the Hard-Dash to be inserted.
2. Press CTRL+SHIFT+- (Ctrl+Shift+Dash).

1.11.23 Hard-Space

A Hard-Space is similar to a regular space, except that it keeps the two words either side of it
together.  For example, inserting a Hard-Space between “Production” and “Studio” in the
phrase “Production Studio” ensures that the word won't be broken by the end of a line word-
wrap feature.

·

Put the cursor in the phrase, where you want the Hard-Space to be inserted.  Or, select the
regular space between the two words.

·

Press SHIFT+CMD+SPACE.

1.11.24 Hard Return

To end a line short and start a new line (e.g., lyrics or poetry), enter a Hard Return at the
cursor position.

·

Under the Edit menu, select Add Hard Return.

·

Or, press SHIFT+RETURN.

1.11.25 Dual-Column (Simultaneous) Dialogue

There may be occasions when you want two characters' Dialogue to appear side by side in
the script.  For example, when two characters are speaking at the same time, with their
dialogue overlapping.

NOTE: While Screenwriter can print Dual-Column Dialogue lined up correctly, it displays it
onscreen sequentially.  The left column paragraph displays, then the right column
paragraph, and so on. 

Example:  Writing in dual column mode in Screenwriter looks like this on screen...

...but prints in the document like this:
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1.11.25.1 Dual Columns Menu

Format > Dual Columns

From the Format menu select the Dual Columns menu and you'll see four choices:

·

Left Column—Formats the selected element(s) as the left column of the dual column. 
Hitting ENTER ends the left column formatting.

·

Right Column—Formats the selected element(s) as the right column of the dual column. 
Hitting ENTER ends the right column formatting.

·

Normal (Full Width)—Resets the selected element(s) as normal, non-dual column text.

·

Set Column Margins—Dual-Column margins can be customized to your preference.

1.11.25.2 Dual Column Submenus and Icons

Dual Columns submenus display check marks for Left Column, Right Column, and Normal
(Full Width). If there are different column types in the selection, the “-” character is displayed
to the left of the menu item, instead of the check (as is standard on the Mac).
 
If the user has displayed the column icons in the toolbar, then these show the STATE of
whatever is selected. As with the character formats (bold, italics, underline) if there are
multiple column types in the selection then multiple icons are shown as toggled.

The textual (L) and (R) have a graphic icon next to the style popup. A (-) is displayed if
multiple column types are in the selection (see images, below):
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1.11.25.3 Dual Columns Instructions

To enter Dual-Column Dialogue or text:
1. Type the Left column text as you would normally.

For example, create a Character Name element then type the Character Name.
2. With the cursor in that element, press CTRL+L.  The element is formatted as Character

Name (L), as displayed in the Current Element drop-down list.
3. Press RETURN to go to the next element.  In this example, it is a Dialogue element,

already formatted as Dialogue (L).
4. Type the Dialogue.
5. Press Tab and type in the next Character Name. .
6. With the cursor in that element, press CTRL+R.  The element is formatted as Character

Name (R).
7. Press RETURN to go to the next element.  In this example, it is a Dialogue element,

already formatted as Dialogue (R). 
8. Type the Dialogue. 
9. Repeat these Steps until all your Dual-Column Dialogue is entered.

NOTE: Dual-Columns are only for short pieces of simultaneous dialogue, text or short split-
screen scenes.  This is not the same as two-column A/V format (used in some
documentaries and commercials)!  Currently, Movie Magic Screenwriter does not support the
two-column A/V format.

To change an element from a Dual-Column element back to a normal element:
1. Put the cursor anywhere in the element.
2. Under the Format menu, select Dual Columns then Normal (Full Width).

Or, pressCTRL+F.

1.11.25.4 Dual Column Margins

Dual-Column margins can be customized to your preference.
1. Under the Format menu, select Dual Columns then Set Column Margins. 

2. The Set Column Margins window displays.
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·

Left/Right Column radio buttons--When selected, these buttons will show the margin
settings for the Left or Right column of each element type.

·

Margins Settings for Element Types--The numbers in the spinner boxes represent the
edges of the columns and are measured in inches from the left margin. There are margin
settings for the left/right columns of four element types:

·

Character—Left and Right edges of the selected column for Character Name elements.

·

Dialogue—Left and Right edges of the selected column for Dialogue elements.

·

Parenthetical—Left and Right edges of the selected column for Parenthetical elements.

·

Other—Left and Right edges of the selected column for all other element types such as
Action, Scene Heading, Outline and Shot elements.

Click the OK button to accept changes, Cancel to discard and return to the main document
window.

 

1.11.26 Cheating

Cheating involves overriding the default settings as defined in Format > Element Styles.
Cheating can affect a the single element, page, or document to which you apply it.

Cheating is used to change the look of a document.  One reason for doing this is to try to
“fool” the professional script reader who expects a screenplay to time out to one minute of
screen time per script page.

As an example:  if your script is a long 125 pages, you can cheat the line spacing, margins,
etc. to have it print out closer to the standard maximum length of 120 pages.

Another use of cheating would be to “stretch” the text on a page, to fill up the extra blank white
space left by a long Dialogue element you don't want broken by a page break.

·

Cheat an Element



Movie Magic® Screenwriter 6.5 Help 175

© 2019 Write Brother Inc.

·

Cheat Right Margins

·

Cheat Page Breaks

·

Cheat a Page

·

Cheat the Whole Script

·

Cheat the Page's Header

1.11.26.1 Cheat an Element

1. Put the cursor anywhere in the element to be cheated.
2. Under the Format menu, select Cheat then Element.

Or, press CMD+=.
3. Make the desired changes to:

·

Left and Right Margins.

·

Lines Before (the element).

·

Line Spacing (spacing between lines of text in an element).

·

Text Formatting (bold, italic, underline, etc.).

·

Font Type and Size.

·

Character Continueds.

1.11.26.2 Cheat Page Breaks

To keep text together instead of splitting it over a Page Break, you can cheat the Page Break.

Put the cursor anywhere in the element to be cheated, on the first page of the two pages that
it appears on.

Under the Format menu, select Cheat then select one of the options:

·

:Keep Element Together— prevents the Element that the cursor is in from being broken.

·

Keep Group Together— keeps all elements in the current Group (for example, Dialogue +
Character Name, or Scene Heading + Action) together over a page break.

·

Keep With Following—Keeps all elements in the current Group (for example, Dialogue +
Character Name, or Scene Heading + Action)—along with the Element that follows them—
together over a page break.

A checkmark displays next to the selected cheat option. 

To allow Screenwriter to break an element which you've previously told it not to, uncheck the
cheat option by selecting it again.



Movie Magic Screenwriter176

© 2019 Write Brother Inc.

1.11.26.3 Cheat a Page

1. Put the cursor anywhere on the Page to be cheated.
2. Under the Format menu, select Cheat then Page.
3. Increase or Decrease the page length by the number of lines desired, from 1 to 10.

1.11.26.4 Cheat the Whole Document

1. Put the cursor anywhere in the document to be cheated.
2. Under the Format menu, select Cheat then Document.
3. You're prompted to remove all previous Line Spacing Cheating.

Click Yes to remove the existing cheating, and start cheating afresh.

Click No to leave the existing cheating intact, and add any new cheating to it.

4. The Document Layout window displays.  Change the document settings for this script as
desired.

1.11.26.5 Cheat the Page’s Header

This option is only available in a document with Locked Pages and Locked Headers.
1. Put the cursor anywhere on the Page to be cheated.
2. Under the Production menu, select Override then Page's Header/Draft Color.
3. The Header Setup screen displays.  Change the Header settings for that page.
4. Click Preview to view the changes, OK to save the changes, or Cancel to discard the

changes.

1.11.27 User Lists

While you write, Screenwriter can recognize certain text you have typed as matching an item
in one of its User Lists, and format it as the appropriate element automatically.

For example, typing “ext.” on a blank line tells Screenwriter that you're starting a new Scene
Heading.  It automatically formats your entry as “EXT.” and pops up a Scene Body Text User
List showing previous Locations in this document.

These drop-down lists, or User Lists, contain text items that can be entered by typing the first
letter or two instead of typing the whole text, saving you time and effort.

Selecting a Location from the Scene Body Text User List enters it in your document and pops
up the Time-of-Day User List.  Typing the first letter (or underlined QuickLetter) of a Time-of-
Day enters it in your document and moves the cursor to a new Action element.

NOTE: Transitions are an exception.  Any text that ends with TO: is recognized as a
transition, whether or not the text is in the Transition User List.



Movie Magic® Screenwriter 6.5 Help 177

© 2019 Write Brother Inc.

Screenwriter can also recognize abbreviations for text that you use often.  Typing the first
letter or two of a word tells Screenwriter to enter the full text, complete with any element,
formatting, margins, etc.

Entering an abbreviation, or Alias Text, in an element's User List lets Screenwriter know it
should auto-format that abbreviation using that element's settings.

As an example, you could assign “I.” as the alias text for the Scene Heading Initial Text “INT.” 
Typing “I.” on a blank line would tell Screenwriter to expand that abbreviation to “INT.” and
format the line as a Scene Heading element (just as if you'd typed “INT.”)

The number of items in a User List is determined by Element, as follows:

Element Maximum Items

Character Names: 15*

Extensions: 10

Initial Scene Text: 10

Scene Body Text
(Locations):

10*

Shot Text: 6

Time-of-Day: 12

Transitions: 8

Act Break/Scene Label: 3

Prologue Text: 5

Tag Text: 1

End of Act Text: 1

FADE IN Text: 1

Substitution Text: 15

*User Lists for Character Names & Scene Body Text (Locations) are only used to
supplement what Screenwriter puts on its drop-down list and uses in Auto Text Recognition. 
Before Screenwriter pops-up User List text for Character Name or Scene Body Text, it first
scans the document to find existing text in those elements.  Then it adds text from the User
List and displays.
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You only need to add to either of these User Lists if you.

·

Write more than one document with the same Characters or Locations (for example, for
multiple episodes of a TV series,) and want them to display automatically.

·

Want Alias Text for specific Character Names (for example, typing “vk” to have the program
enter “Von Karajan”).

·

Already typed in lists of this text elsewhere (such as in an outline or a separate story
development program) and want to re-use this work.

User Lists for Act Break/Scene Label and End of Act Text have Alias Text that is only used for
auto text-recognition.  The actual text is used for drop-down lists and for replacing the Alias
Text.

1.11.27.1 Act/Scene Text

The Alias for Item A is set to “NEWACT”.  When you type NEWACT it starts a new ACT,
changes the element to ACT BREAK, replaces the text with ACT, and increases the Act
Number.

The Alias for Item B is set to “SAMEACT”.  When you type SAMEACT it changes the element
to ACT BREAK, replaces the text with ACT, but keeps the same Act Number.

The Alias for Item C is set to “NEWSCENE”.  When you type NEWSCENE, it changes the
element to Scene Label, replaces the text with SCENE (if appropriate), and increases the
Scene Number (or not, depending on whether it follows a New Act and on your settings in the
Format > Element Styles... menu).

1.11.27.2 Editing User Lists

If you'd like Screenwriter to auto-format a text item that you type, put that text in the User List
of the Element it should be formatted as.  Existing User List text can be changed or deleted.

Under the Format menu, select User Lists.

You will see the window below.
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Click on a button in the right column to select a User List to edit.  Available items for that
User List, with defaults, display.

Select the text in a lettered Item (for example, “FULL &SHOT” in Item D) and edit it as desired.
 If you delete an item, the list is updated when you exit the window.

1.11.27.3 Loading User Lists

User Lists can be loaded from other Screenwriter documents, or from ASCII Files created in
other programs.

Open the document you want to load the User Lists into.

Under the Format menu, select Load User Lists from, then one of the following formats:

· Screenwriter Document—Loads all User Lists from another Screenwriter document.

· Original Defaults—Reloads Screenwriter's originally-installed default User Lists.

1.11.27.4 Loading Locations, Character Names or Transitions from Screenwriter scripts

Frequently a document's Locations (Scene Body Text) and Character Names are not actually
in the User Lists, but are accessed from within the document itself.  To make these items
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available to another document's User Lists, you must first copy them into a User List in their
original document.
1. Open the document containing the User List items you want to load.
2. Under the Format menu, select User Lists...
3. Click on the button of the items to copy:

·

Character Names

·

Scene Body Text

·

Transitions

4. At the bottom left of the screen a Copy from Script button displays.  Click on it and a menu
of the unique text items for that element displays.

5. Double-click on an item to copy it to the User List.  Click on the Close button when finished.
6. Click OK to save the User List and exit editing, or Cancel to discard changes.
7. Save the changes to the document's User Lists by saving the document file.
8. Now you can load the items you've added to this document's User List into another

document.  See Loading User Lists, above.

1.11.27.5 Saving Lists as the Default Lists for all New Documents

To save User Lists you've made changes to as the default User Lists for new documents:
1. Under the Format menu, select User Lists.
2. Make changes to your User Lists as described in the sections above.
3. Click the Save as Defaults For all New Documents checkbox.

The new defaults do not affect any existing documents.  To apply the new defaults to User
Lists of existing documents, load them from a new document that contains them.  See
Loading User Lists, above.

1.11.27.6 Default User Lists

When you install Screenwriter, all User Lists except for Character Names, Scene Body Text,
and Substitution Text have default items which are used for all new and imported documents:

User List Default Items

Character Names Empty

Extensions “O.S."

“V.O.”
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Scene Heading Text “INT.”

“EXT.”

“P.O.V.”

“FULL SHOT”

Scene Body Text
(Locations)

Empty

Shot Text “BACK TO SCENE”

“ANGLE ON”

Time-of-Day

(The ampersand “&” tells
Screenwriter which letter to
underline when it displays
the Time-of-Day menu, but
is not put into the
document.)

“MORNING”

“DAY”

“AFTERNOON”

“EVENING”

“NIGHT”

“LATER”

“CONTINUOUS”

“MOMENTS LATER

Transitions “CUT TO:”

“DISSOLVE TO:”

“FADE OUT:”

Act/Scene Text (“NEWACT” - Alias for) “ACT”

(“SAMEACT” - Alias for) “ACT”

(‘“NEWSCENE” - Alias for)
“SCENE”

Prologue Text “TEASER”

“PROLOGUE”
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“COLD OPENING”

Tag Text “TAG”

End of Act Text “END OF ACT”

“END OF SHOW”

FADE IN Text “FADE IN”

Substitution Text Empty

1.11.27.7 Reloading Default User Lists

If, after changing any of the User Lists, you want to go back to the originally-installed Defaults:

·

Under the Format menu, select Load User Lists from, then Original Defaults.

1.11.28 Alias Text

Alias Text allows you to type an abbreviation of text—as few as two letters—and have
Screenwriter automatically expand it to the full text for you.  The expanded text is formatted
with its correct element format.

For example, you could enter “I.” as the Alias for “INT.” in the Initial Scene Text User List. 
When you type “I.” on a blank line, followed by a space or appropriate punctuation,
Screenwriter expands it to INT. for you and formats the element as Scene Heading.

Or, add the name “CAROL ANN” to the Character Name User List, assigning it an Alias of
“CA”.  When you type “ca” followed by a space or appropriate punctuation, it's expanded to
“Carol Ann” for you.  Type “CA” and the same capitalization is used, expanding it to “CAROL
ANN” automatically.

NOTE:  To use Aliases for Character Names and Substitution Text you must have
the option Spell Check as you Type & Edit checked.  To do this, go into the Tools
menu, select Options, and click on the Spelling button.

1.11.28.1 Creating Alias Text

1. Under the Format menu, select User Lists.  The User Lists screen displays.

2. Click on the element button of the User List you want to add to.  A lettered list of items
displays.
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3. To add a new text item, type it into a blank box.  Click on the Alias button next to the lettered
item you want to add an Alias to. 

4. The Alias Auto-Recognition Text screen displays.  Type the abbreviation for selected User
List text, using at least 2 characters.

5. Click on OK to exit and save the Alias Text, Cancel to discard your changes.
6. Click on OK to save your changes to the document's User Lists.

1.11.28.2 Capitalization of Alias Text

With two exceptions, expanded Alias Text takes its capitalization as defined by the Element it
belongs in.

Substitution Text
For capitalization purposes, the Alias Auto-Recognition Text window for Substitution Text has
three additional options:



Movie Magic Screenwriter184

© 2019 Write Brother Inc.

Auto—Capitalization matches the way you type the Alias Text:

·

If you type “coa”, it expands to “council on aging”.

·

If you type in “Coa”, it expands to “Council On Aging”.

·

If you type in “COA”, it expands to “COUNCIL ON AGING”.

As Entered—Capitalization matches the Substitution Text exactly as it appears in the User
List (unless you're in an element defined as all caps, in which case it is put in all caps).

ALL CAPS—Capitalization is ALL CAPS.

Character Name
Capitalization for Character Name Alias Text uses the Auto capitalization method:

Auto—Capitalization matches the way you type the Alias Text:

·

If you type “coa”, it expands to “council on aging”. 

·

If you type in “Coa”, it expands to “Council On Aging”.

·

If you type in “COA”, it expands to “COUNCIL ON AGING”.
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1.12 Text Editing
There is usually more than one way of performing any text selecting or editing command in
Screenwriter.  For ease of use, the method using the Mouse and the Main Menu Bar is
emphasized.  As you become more familiar with Screenwriter, you many want to use
Keyboard Shortcuts and Toolbar Icons.

To see what command a Toolbar Icon represents, use the mouse to move the cursor over
the icon without clicking on it.  A box of explanatory Hint text displays directly beneath the icon,
and any Quick Key shortcut displays on the left of the Bottom Status Bar.

·

For a list of Main Menu Bar commands, see the Appendix chapter entitled Screenwriter 6
Menus.

·

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Key Assignments.

1.12.1 Moving the Cursor

Use the following keys to move the cursor around the document quickly:

CMD+UP ARROW........Previous Element

CMD+DOWN ARROW........Next Element

CTRL+OPTION+UP ARROW........Previous Scene

CTRL+OPTION+DOWN ARROW........Next Scene

CMD+Page Up........Previous Document Page

CMD+Page Down........Next Document Page

CMD+HOME........Goto Top of Document

CMD+END........Goto End of Document

CTRL+G........Goto Page menu

RIGHT ARROW........Next character

LEFT ARROW........Previous character

CMD+RIGHT ARROW........Next Word

CMD+LEFT ARROW........Previous Word

HOME........Beginning of current line

END........End of current line

UP ARROW........Previous Line
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DOWN ARROW........Next Line

PAGE UP........Previous Screen

PAGE DOWN........Next Screen
NOTE: Keyboard commands can be altered in the Screenwriter > Preferences > Keyboard
window.

 

1.12.2 Selecting Text

Screenwriter uses the standard Microsoft® Windows® methods of text selection.

Menu Selection—Place the cursor on the word to be selected.  Under the Edit menu,
choose from:

Select All—Selects the entire document.

Select Special—Displays options for selecting by:

·

Word—Selects the word where the cursor is located.

·

Sentence—Selects the entire sentence where the cursor is located.

·

Element—Selects the entire element where the cursor is located.

·

Group—Selects a group of adjacent elements, including the one where the cursor is
located (for example, Character Name plus Parenthetical plus Dialogue.)

·

Page—Selects the entire page where the cursor is located.

·

Scene—Selects the entire scene where the cursor is located.

·

Scene Range—Displays a list of your script's Scene Headings.  Click on or drag the cursor
over the ones you want to select, and click on OK.

·

Extend Selection—Displays an Extend Block menu, with options for extending your
selection backwards or forwards in the document from the Current Cursor Position.

Mouse Selection—Screenwriter has a variety of options for selecting text with the mouse:

Left-Click—Using the mouse, Left-Click directly in front of the text to be selected.  While
holding the Left Button down, drag the mouse cursor across the text.  Release the button
when all the desired text is highlighted.  (To continue selecting text that's off screen, move the
mouse cursor above or below the document window while still holding the button down—it
continues scrolling and selecting in that direction.)

Double-Click—Place the cursor on the word to be selected.

Triple-Click—Triple clicking the Left mouse button on a word selects the entire Element in
which that word is located.



Movie Magic® Screenwriter 6.5 Help 187

© 2019 Write Brother Inc.

CMD+Click—Pressing down the CMD key while clicking a word, selects the entire sentence
in which that word is located.

Right Click—Place the cursor on the word/sentence/element to be selected.  Right-Click the
mouse to bring up the context menu, then use the Select Special submenu to make your
selection.

Keyboard Selection—Place the cursor on the word/sentence/element to be selected. 
Press the SHIFT key and hold it down.  Press other movement keys, such as an arrow or
page up/down key, to highlight the text.  Release both keys when the desired text is selected.

1.12.3 Adjusting the Selection

If you have selected some text and then realized that you need to select less or more text, you
don't have to start over.  Instead:
1. Press the SHIFT key and hold it down.
2. Use the Up and Down and Side to Side Arrow keys.  This will allow you to extend or reduce

the selection.
3. Release the SHIFT key.

1.12.4 De-Selecting Text

To de-select a selected block of text:

·

Left-Click the mouse anywhere on the page.

·

Or, press a movement key alone, without the SHIFT key.

1.12.5 Moving Text

Screenwriter offers these methods of moving text around in your document:

·

Cut and Paste—A two-step method.  Text is removed from one location and placed on the
Clipboard, then Pasted into a new location.

·

Copy and Paste—A two-step method.  Text is left in its original location and placed on the
Clipboard, then Pasted into a new location.

·

Drag and Drop—A one-step method.  Direct movement of text without cutting or copying.

1.12.5.1 Cutting and Pasting with the Mouse

To cut and paste text with the mouse:
1. Select the text using one of the methods described in Selecting Text.
2. Click on the Edit menu or right click on the selected text.
3. Choose Cut.
4. Click where you want the text to be inserted.
5. Click on the Edit menu or right click on the selected text.
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6. Choose Paste.

NOTE: If you want to insert the text from an element into a different type of element (e.g.,
Action into Dialogue), choose Edit > Paste into Current Element.

1.12.5.2 Copying and Pasting with the Mouse

To copy and paste text with the mouse:
1. Select the text using one of the methods described in Selecting Text.
2. Click on the Edit menu or right click on the selected text.

3. Choose Copy.

4. Click where you want the text to be inserted.
5. Click on the Edit menu or right click on the selected text.

6. Choose Paste.

NOTE: If you want to insert the text from an element into a different type of element (e.g.,
Action into Dialogue), choose Edit > Paste into Current Element.

1.12.5.3 Cutting/Copying/Pasting with the Keyboard

To cut, copy or paste text with the keyboard:
1. Select the text using one of the methods described in Selecting Text [Make this a link].
2. To Copy the text, press CMD+C on the keyboard.  To Cut (move) the text, press CMD+X

on the keyboard.
3. Click where you want the text to be inserted.
4. Press CMD+V on the keyboard to paste the text.

NOTE: If you want to insert the text from an element into a different type of element (e.g.,
Action into Dialogue), press CMD+OPTION+V to use the 'Paste into Current Element'
command.

1.12.5.4 Dragging and Dropping

Text can be moved by the Drag 'N' Drop method using the mouse.
1. Select the text to move, using your preferred selection method (See Selecting Text.)
2. Using the mouse, move the cursor anywhere over the selected text and press the Left

mouse button down. Hold it down.  The cursor changes from the normal text “I-Bar” to an
Arrow with a page icon at its base (the Drag and Drop cursor.)

3. While holding the Left Mouse Button down, “drag” this block across the page to its new
position. With the arrow cursor at the place you want the text inserted, release the Left
Mouse Button. The text block moves to the new position.
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1.12.6 Deleting Text

The following delete commands remove the selected text from your document, copying it to
the Clipboard.  To un-delete text you have deleted, select Edit > Undo before selecting any
other editing command.

NOTE:  Select Tools> Options…> Keyboard to enable or change the Shortcut Keys for the
Delete command.

Delete Left of the cursor by character ........DELETE

Delete Right of the cursor by character........FORWARD DELETE

Delete to End of Line........CMD+OPTION+FORWARD DELETE

Delete Next Word........CMD+FORWARD DELETE

Delete Previous Word........CMD+DELETE

1.12.7 Undo

To Undo a text edit, select Undo before selecting any other editing command:

Under the Edit menu, select Undo, or press CMD+Z.

Screenwriter has a multi-level undo, capable of undoing up to the last 99 editing changes you
made.  It can undo cutting & pasting blocks, search & replace, and more.  Screenwriter
recognizes three basic types of editing:

·

Adding text (including Pasting).

·

Deleting text (including cutting/deleting blocks).

·

Global processing (such as search/replace, formatting changes, etc.).

1.12.8 Redo

To restore a text edit you've just Undone:

Under the Edit menu, select Redo, or press SHIFT+CMD+Z.

1.12.9 Formatting Text

Screenwriter deals with text formatting—Bold/Underline/Italics /Strikethrough—by placing
hidden format codes surrounding the formatted text.  One code starts the format, another
ends it.

In normal use, you won't need to be aware of these codes.  Screenwriter's default is to Hide
Format Codes.  To display or hide the codes, under the View menu, select Show Format
Codes (OPTION+F3).
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A checkmark appears next to it, reminding you it's on.

1.12.9.1 Bolding Text

To format existing text as Bold, select the text.  Then:

·

Click on the Bold button (labeled with a B) on the Top Toolbar.  Or,

·

Or, press CMD+B, or F6 on the keyboard.

1.12.9.2 Underlining Text

To format existing text as Underline, select the text.  Then:

·

Click on the Underline button (labeled with a U) on the top toolbar.

·

Or, press CMD+U, or F8 on the keyboard.

1.12.9.3 Italicizing Text

To format existing text as Italic, select the text.  Then:

·

Click on the Italics button (labeled with an I) on the top toolbar.

·

Or, press CMD+I or F9 on the keyboard.

1.12.9.4 Striking Out Text

To format existing text as Strikethrough, select the text.  Then:

Press CMD+K on the keyboard.

1.12.9.5 Removing Text Formatting

Select the text to remove formatting from. 
· Click on the Normal button (label with an N) on the top toolbar.
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· Or, press CMD+DASH on the keyboard.

1.12.9.6 Applying Multiple Text Formats

You can apply multiple formats to existing text (e.g., make text both Bold and Italicized)
without re-selecting it multiple times: 

Hold down the SHIFT key while applying any of the text formats.  The text remains highlighted,
ready for you to apply the next format.

1.12.9.7 Changing Case

You can change the case of existing text without re-typing it, using these options:

·

Uppercase (CTRL+U)

·

Lowercase (SHIFT+CTRL+U)

·

Initial Capitals

·

Capitalize Word (CTRL+W)

·

Cap & Bold Word (CTRL+F12)

·

Lowercase Word (SHIFT+F12) (SHIFT+CTRL+W)

 

When Screenwriter changes the case of existing text, it retains correct capitalization for: 

·

Sentence beginnings

·

The personal pronoun “I”

·

Speaking Characters with Initial Capitals

 

To change the case of selected text: 
1. Select the text. 
2. Under the Format menu, select Change Case, then choose the desired capitalization.

 

To change the case of an entire Element: 
1. Put the cursor anywhere in the appropriate Element. 
2. Under the Format menu, select Change Case, then choose the desired capitalization.

1.12.9.8 Typing Accented Characters

On Mac, pressing the Option key plus another key can give you certain accents. To find out
which keys correspond to which accents, you need to open the utility that comes with Mac
call KeyCaps or Keyboard Viewer.
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You must enable it under Apple > System Preferences > International > Input Menu >
Keyboard Viewer. Then, you will see a flag icon next to the speaker on the top menu bar (top-
right). Click that, then Show Keyboard Viewer. 
Once KeyCaps or the Keyboard Viewer is open, hold down the Option key. This will give you
a guide to which key combinations make the accents.
Examples:

To enter in an Spanish "ñ":
1. On the keyboard, press Option + n.
2. Then, hit "n" to tell the program which letter to put the accent over.

To put in a French "ç":
1. Hit Option + c.

For other accents, make sure to consult KeyCaps or the Keyboard Viewer.

 

1.12.10 Spell Check

This release includes an entirely new spell checker, based on the Apple OS X spell checking
system. This feature works with Apple's spelling dictionaries, and there are some differences
from our older system:

Select Spellcheck Language

New documents by default use "English". 

To select a Spell check language, use the Select Spellcheck Language popup: 
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The contents of the language popup are determined by the user's preferred languages
defined in the Mac OS X Languages and Text System Preference Panel. NOTE that adding /
removing preferred languages in the System Preference panel require you to quit and restart
Screenwriter to see the revised language choices, and may (according to Apple even
require you to log off the user and log in again.

NOTE that there is a difference between "Automatic by Language" and explicitly
choosing the Language.  "Automatic by Language" attempts to detect the language of
the checked text, and therefore you can intermix languages with that setting.  If the user
adds their own words to the dictionary, it gets added to the text file
<user>/Library/Spelling/Local Dictionary, which is a catch all user dictionary for multiple
languages.  If the user has explicitly selected the language (say "English", for example),
the user's added words go into the text file <user>/Library/Spelling/en

If you elect to use the new Screenwriter XML  (.mmx), the spell-check language is  saved and
restored with the document.

The default spellcheck language is now saved with the document — both as .mmsw and
.mmx.  However, when saving as .mmsw, the saved language must be one of the "legacy"
spell checker languages:

GENERIC
AMERICAN ENGLISH
UK ENGLISH
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FRENCH    
GERMAN     
SPANISH   
ITALIAN   
DUTCH     
SWEDISH  
DANISH     
NORWEGIAN 

When saving in Screenwriter .mmx format, there is no such language limitation  (so long as
Screenwriter supports typing in the desired language).

If you attempt to save a .mmsw file with an unsupported language (i.e. not in the list above), it
will re-open with "Automatic by Language" selected.

The Spell Check Dialog is displayed whenever you are spell checking a single word,
selection, element, Page, Forwards or Entire Document:

· You can Add new words to your user dictionary via the context menu ("Learn Spelling")
or the Spell Check Dialog ("Learn" button):
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· If you need to "Unlearn" a word, click in or select the word and choose "Remove from
Dictionary" from the TOOLS > "Correct Current Word" menu submenu: 

· Similarly, you can Ignore or Un-ignore a word for the current document:

· Ignored words get SAVED and restored with Screenwriter's new XML .mmx file
format.  As always with the old .mmsw file format, the ignored words are only
persistent until the document is closed.

· Removed older Change Dictionary, Select Language, and Edit User Dictionary
commands.

· The Ignore Capitalization when Checking Words Spelling Preference checkbox has
been removed, as it no longer has meaning:

1.12.11 Findand Replace Text

There are six commands in the Edit menu for finding and replacing text.  The first five
commands have options controlled  in the Find & Replace window.  The last command
opens the Change Character Name window.

· Find —Displays the Search & Replace window, with the Replace parameters grayed
out. Enter the text to Search for, and define the search parameters.

· Find Next —Searches for next instance that meets the same find criteria.

· Replace —Available only after a successful Find command. Replaces the current
instance found text with the replacement text.

· Replace & Find Next —Displays the Search & Replace menu. Enter the text to
Search for, the text to Replace it with, and define the Search & Replace parameters.
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· Replace All —Available only after a successful Find command. Replaces ALL
instances of the found text with the replacement text. This command does NOT ask for
confirmation while replacing the text in the document.

· Change Character Name —Displays a Search & Replace menu, modified for
Character Names only. The Search for: box contains a list of available Character
Names to choose from. Choose one, enter the new Name in the Replace with: box, and
define the Search & Replace parameters.

1.12.11.1 Find and Replace Window

Invoking the Edit>Find command opens the Find & Replace window:

 This window may be shown n a reduced mode by clicking on the  character above the Find
button: 

 
The expanded version of this window has several options:

· Find What: Enter the text to be found.

· Whole Words Only: When checked, Screenwriter only searches for instances of the
word and does NOT find partial matches. Uncheck this option to find partial matches
(e.g. if you search for "the", Screenwriter will also find words such as "theater" and
"rather".
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· Search Backwards: Searches from the current point in the document toward the
beginning of the document. Unchecked, Screenwriter always searches moving toward
the end of the document.

· Find with Same Capitalization as Search Text ONLY: Checked, finds only exact
case matches. Unchecked, this option finds all instances of the search text without
consideration of the text's case.

· From Cursor Position: Begins the search at the cursor position.

· Entire Document: Begins the search at the beginning of the document.

· Replace with: Enter the text to replace the found text. Leave this empty if you wish to
remove the found text when using any of the Replace commands.

· Keep Capitalization of Original Word: When checked, this makes sure that the
replaced text matches the case of the found text in each instance. If the found text is all
caps, the replaced text will be all caps. If the found text is mixed case, the replaced text
will be mixed case, etc. Unchecked, all replaced text is inserted in the case as it is typed
in the Replace with: text box.

· Search these Elements:  There are now radio buttons to limit the searching (for both
Find and Replace) to the following categories:

· All:  everything, including hidden and non-printing elements.  Hidden
elements containing found text are now always revealed.

· Printable:  search all printable elements, these include all the standard
elements, plus any outline styles that are marked to print.

· Non-Printing: search only elements that are non-printing, which includes
outline styles not marked to print, Script Notes, and any elements that have
been manually marked as non-printing with the Cheat command.  Hidden
elements containing found text are always revealed. 

· Scene Headings:   search only scene headings (including locked types). 
Shots are NOT searched.

· Action:  search only action elements.

· Character:  search only character name elements.

· Dialogue:   search only dialogue AND parenthetical action elements.

· Notes:   search only Script Notes.  Notes that are hidden (i.e. collapsed) will
be revealed if the search text is found in them.

· Outline Styles:   search only Outline Styles, including both printable and
non-printing Outline Styles.  Non-printing Outline Styles that are hidden (i.e.
collapsed) will be revealed if the search text is found in them.

Find Previous:  The shortcut for Find Next is defined as COMMAND-G.  Use SHIFT-COMMAND-G
to do Find Previous.  Also works while shift-clicking on Find Next icon in toolbar.
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Use Selection for Find:  A keyboard shortcut for power users: if you do SHIFT+COMMAND+F (i.e.
SHIFT+Find), you will load the selected text into the "Find what" search field.  Also works while shift-
clicking on Find icon in toolbar.  (NOTE: many Mac programs support loading the selection for Find
as CMD+E, but we use that shortcut for the popular FORMAT > Element Styles.)
 
Escape cancels/closes Find & Replace dialog.
 
Finding text in hidden notes / outline styles:  Hidden notes and outline style elements are
revealed when the found text is selected within them. 

1.12.11.2 Change Character Name_2

Screenwriter handles character name elements different from normal text. Changing a
character's name is simple. Note: When you change a character's name, it changes it
everywhere in your document.

· Search for: Pick the name you want to change from the popup menu of character
names.

· Replace with: Type in a new character name. Do not worry about the case.
Screenwriter matches the case wherever it replaces the old name with the new name.

· Search Backwards: When checked, Screenwriter starts the search and replace at the
current cursor position and moves back towards the beginning of the document.
Unchecked it searches and replaces character names on its way to the end of the
document.

· From Cursor Position: Begins the character name search and replace at the cursor
position.

· Entire Document: Begins the character name search and replace at the beginning of
the document.

1.12.12 Thesaurus

Screenwriter's Thesaurus finds synonyms and related words for any word you select.
1. Select a word.
2. Under the Tools menu, select Thesaurus, or context-click the word.

3. The Thesaurus window opens, with the selected word in the Head Word: field.  Below, is a
scrollable list of like words.

4. Click on the word you prefer to replace the original word in your document.
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NEW INTEGRATED THESAURUS:

There is a new Synonym context menu popup.  For example, the synonyms for "coal":

There is also a TOOLS > Thesaurus command:
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A new feature allows you to look up MULTIPLE WORDS.  For example, "Air Raid" is a
word that is in the dictionary that has a definition.

Synonyms in the Thesaurus are displayed in the letter case of the word being looked up,
and that casing style is applied to the possible synonyms.  For example, if you were
looking up a synonym for the multiple words "quarter mile":

IF THE TEXT WAS: IN THIS CASE: THE SYNONYM'S
CASE:

    air raid     all lowercase     air attack
    Air raid     Sentence case    Air attack
    Air Raid     Title Case     Air Attack
    AIR RAID     UPPERCASE   AIR ATTACK

Currently, the Thesaurus is only provided in English.  However, the thesaurus data is
based on free OpenOffice thesaurus data files, so it is possible to download other
internationalized thesaurus data.
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1.13 The NaviDoc

The NaviDoc
The single, biggest new feature in Movie Magic Screenwriter is the NaviDoc.  The name
comes from its function: NAVI-gating the DOC-ument.  Like its name implies, the NaviDoc
lets you move quickly around your document.

The NaviDoc has four primary panels:

·

Outline Panel

·

Scenes Panel

·

Notes Panel

·

Bookmarks Panel

Each NaviDoc panel is comprised of two parts.  The top part of each panel holds the
Controls.  The remainder of the panel is the Item List.  The items in the Item List change with
each NaviDoc panel.   For example, there is a scene list in the Scenes Panel, a bookmark list
in the Bookmarks Panel, a notes list in the Notes Panel, and an outline list in the Outline
Panel.

1.13.1 Opening and Closing the NaviDoc

There are several ways to show and hide the NaviDoc:

·

Select the NaviDoc command from the View menu.

·

Press CTRL+ZERO.

·

Click on the NaviDoc icon located in the View toolbar located at the bottom left of the
document window.
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·

Double-click or Click-and-Drag the NaviDoc Splitter.

Double-click or drag the NaviDoc splitter to the right to open. (Above)

Double-click or drag the NaviDoc splitter to the left to close.   (Above)

1.13.2 Resizing the NaviDoc Panel

Click and drag the NaviDoc splitter to change the width of the NaviDoc panel.  The NaviDoc
has a minimum size but no maximum.  Dragging the NaviDoc splitter to the left beyond the
minimum closes the NaviDoc panel.

NOTE: The yellow arrow is in the screenshot to point out the splitter and the splitter mouse
icon.  The yellow arrow is not part of Movie Magic Screenwriter.

1.13.3 Navigation Pointer and the NaviDoc Panel

When you click on any item in the NaviDoc, the document scrolls to the position of that item
and shows an arrow pointing to the beginning of the item.
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1.13.4 NaviDoc Keyboard Commands

Here are the six basic keyboard commands for moving around in the NaviDoc: 
Top of the list ........................ CTRL+HOME
Bottom of the list .................. CTRL+END
Page Up ................................ CTRL+PAGE UP
Page Down ........................... CTRL+PAGE DOWN
Previous Row ....................... CTRL+UP ARROW
Next Row .............................. CTRL+DOWN ARROW

1.13.5 The NaviDoc Menu

The NaviDoc menu contains the menu commands for working with the NaviDoc Panel. 
Keyboard commands for each command are listed in the menu as well.  Note that most of
the commands require using the CTRL key, such as CTRL+1 to show and hide the Outline
Panel in the NaviDoc.  For more information on the specific menu commands, go to the
NaviDoc menu description in the Appendices.
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1.13.6 NaviDoc Options

In the Screenwriter menu select Preferences... Choose NaviDoc to bring up the options.

The NaviDoc Options are divided into four areas.

·

NaviDoc Options:  These options control the general appearance of the NaviDoc. See the
General NaviDoc Options section below for details.

·

Scenes Panel Options: These options control the general appearance of the Scenes Panel
in the NaviDoc. See the Scenes Panel Options section for details.

·

Notes Panel Options: These options control the general appearance of the Notes Panel in
the NaviDoc.  See the Notes Panel Options section for details.

·

Bookmarks Panel Options: These options control the general appearance of the
Bookmarks Panel in the NaviDoc. See the Bookmarks Options section for details.
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1.13.7 General NaviDoc Options

· Sync NaviDoc Row with Document:  This option turns on the Sync Frame to highlight the
item in the NaviDoc list corresponding to the current location of the cursor in the document.
o Frame current row with this color:  Sets the color of the Sync Frame.

o Use System Selection color for frame:  Sets the color of the Sync Frame to the
system selection color.

· Point to Paragraph when Navigating:  This option turns on the flashing pointer showing
the location of the cursor in the document after navigating in the NaviDoc.
o Flash Pointer:  This option sets the number of times the pointer flashes.

o Flash Pointer “times”: This option sets the speed at which the pointer flashes—Don't Flash, Slowly,
Quickly, and Super Fast.

o Disappear after Flashing: This option sets the speed at which the pointer disappears
after flashing—When I Type or Click, Very slow fade, Slow fade, Medium fade, Fast fade,
Instantly.

· Row Height:  This option controls whether the items in the NaviDoc list are uniform or
variable.
o Variable (less wasted space):  This option allows varied item heights.  The maximum

height is related to the item text and the number of visible lines allowed—whichever is
less.

o Fixed (faster resizing on slow computers): This option sets a uniform item height
dependent on the maximum number of visible lines allowed.  If an item's text is shorter
than the number of visible lines, the balance of the space is blank.

1.13.8 Notes Panel

The NaviDoc Notes Panel replaces the Note Commander feature in earlier versions of Movie
Magic Screenwriter.  The Notes Panel is used to add, remove, modify, and navigate to notes
in your document.  It is also used to create and control note categories (a new feature). The
Notes Panel can be displayed by clicking on the Notes tab in the NaviDoc.
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The keyboard command for showing the Notes Panel is CTRL+3.

Notes Panel Sync Frame

When you select a note in the NaviDoc, the document is scrolled to the note in the document
view.  The Sync Frame, a frame drawn around the note in the NaviDoc, displays ONLY when
the selection is within the note in the document. 

The sync frame disappears if you move the text cursor out of the note in the document:
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1.13.8.1 Notes List

The Notes List displays all notes in the document.  Clicking on a note in the note list scrolls
the selection to that note in your document.

1.13.8.2 Notes Controls

The Notes Controls affect the display of notes and note text in the note list of the Notes Panel.
 These controls also affect the notes in the document view.

1.13.8.3 Notes Command Buttons

These controls are used to add and remove notes, as well as change the category of a note.

·

Delete Note:  Permanently removes the selected notes from the document and the notes
list.

·

Add Note Element:  Inserts a note in the document at the location of the cursor in the
document and displays the note in the note list of the Notes Panel.  The drop-down list
determines the note style:

The keyboard command for adding a new note is CTRL+N. 
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1.13.8.4 Notes Category Controls

These controls add and remove note categories, as well as determine the note category
names, text color, and background color.  The top part of the notes category control lists the
available note categories.  The note category commands appear at the bottom of the control.

·

Note Category Name and Color:  Each category name appears on the left with the text
color and background color to the right.  Double-click the name of the note category to edit
the category name.  Single-click on the text and background color controls to change their
colors.

·

Note Category Commands: 

o The Add Category command inserts a new note category at the end of the list of note
categories.  The new category begins with the style settings of the default category, and
becomes the new default note category style.

o The Delete Category command permanently removes the selected note category.  This
command is only available when a note category is selected.

Note Color—Clicking this button displays a Color palette.  Choose a color to display Notes
with, or create a Custom color  Click OK to accept your choice, Cancel to exit without
changing color.
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1.13.8.5 Note Category Drop-Down List Control

   

This control sets the default note category style for adding and modifying notes.

·

Default Note Category:  Selecting a note category in the Note Category drop-down list
places a check mark to the left of the category and makes it the note category default.  The
default note category style is used when new notes are added. 

·

New Color Category:  Selecting the New Color Category option in the Note Category drop-
down list creates a new notes category.   Use the Notes Category controls to modify the
category style.
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1.13.8.6 Show/Hide Category View in NaviDoc

 

This control shows or hides categories of notes in the Notes Panel.  This control does not
affect the document view.  Notes categories may be turned on or off individually by selecting
them from the drop-down list.  Alternately, all categories may be shown or hidden by selecting
the appropriate option from the drop-down list.  The default is to show all note categories in
the NaviDoc Notes Panel.

1.13.8.7 Show/Hide Note Categories in Document

 

This control shows or hides categories of notes in the document. This control does not affect
the NaviDoc view. Note categories may be turned on or off individually by selecting them from
the drop-down list.  Alternatively, all categories may be shown or hidden by selecting the
appropriate option from the drop-down list.  The default is to show all note categories in the
document.

1.13.8.8 Print Notes Control

This control opens the Print Notes window where controls for printing the notes are found.
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1.13.8.9 Notes Options Control

This control opens the NaviDoc options window where options for the Notes Panel are found.

1.13.8.10 Notes Panel Options

The options for the Notes Panel can be displayed by clicking the NaviDoc Preferences <show
icon> button in the Notes Panel. You can also click on Tools > Options > NaviDoc to
display them.

·

Notes Panel Font:  These options control the appearance of the text font in the notes list. 
They include the font face and font size.

·

Row Lines:  This option controls the appearance of the line that separates the notes in the
notes list.  The choices are None, Dotted, Gray, Thin Solid, Thick Solid, and Groove.  This
option also controls the color of the Row Lines.
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1.13.8.11 Sync Control (On/Off)

This control appears on all panels and effects them globally.

    Synch ON

When enabled, clicking in the document will scroll the NaviDoc to that location and display the
sync frame around that row. 

   Synch OFF

With the sync button disabled, clicking in the document will not scroll the NaviDoc. 

NOTE: clicking on a row in the NaviDoc will always scroll the document regardless if the sync
button is enabled or disabled. 

 

1.13.8.12 Note Display Controls

These controls determine the font size and lines of visible text for
the notes in the notes list of the NaviDoc Notes Panel.

·

Viewable Notes Lines Control (left vertical slider):  This control sets the number of
viewable lines of each note in the notes list.  The default position of the slider is all the way
down and corresponds to view all lines, the maximum number of lines allowed.  Moving the
slider up decreases the number of viewable lines.  The minimum number is one line.

·

Font Size Control (right vertical slider):  This control sets the font size for the text in the
notes list.  The default position is the middle of the slider and corresponds to the font size
set in the Notes Panel options.  Sliding up reduces the font size to a minimum of 10 points
smaller than the default font size.  Sliding down increases the font size to a maximum of 10
points greater than the default font size. The keyboard commands for decreasing and
increasing the NaviDoc font size are CTRL+]  and CTRL+[ .

 

 

1.13.9 Bookmarks Panel

The Bookmarks Panel in the NaviDoc replaces the Bookmark feature in earlier versions of
Movie Magic Screenwriter.  The Bookmarks Panel is used to add, remove, modify, and
navigate to bookmarks in your document.  The Bookmarks Panel can be displayed by clicking
on the Bookmarks tab in the NaviDoc.

The keyboard command for showing the Bookmarks Panel is CTRL+4.
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Bookmarks Panel Sync Frame

When you select a bookmark in the NaviDoc, the document is scrolled to the bookmark in the
document view.  The Sync Frame, a frame drawn around the bookmark in the NaviDoc,
displays ONLY when the selection is within the paragraph the bookmark points to in the
document. 

The sync frame disappears if you move the text cursor out of the paragraph in the document
pointed to by the bookmark:

1.13.9.1 Bookmarks List
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The Bookmarks list shows a list of bookmarks you have added to your document.  Clicking on
a bookmark moves you to that point in your document.  Double-click on a bookmark in the list
to edit its description.

1.13.9.2 Bookmarks Controls

There are several controls in the NaviDoc Bookmarks Panel.

·

Add Bookmark:  Adds a new bookmark to the list in the  Bookmarks Panel.  When created,
the bookmark grabs the first twenty-five characters of the element where the cursor is
located in the document and allows the bookmark description to be edited.  If desired,
change the bookmark description by typing the new text over the old. Otherwise, hit Enter or
click somewhere else to confirm the bookmark.
 
The keyboard command for adding a new bookmark is CTRL+B.

·

Edit:  Highlights the description text of the selected bookmark to allow it to be modified or
completely changed. Double-clicking a bookmark also allows it to be edited.

·

Remove:  Permanently deletes the selected bookmark.  This command does not affect the
document text.

·

Sync Control (On/Off):  This control appears on all panels and effects them globally.

     ON
When enabled, clicking in the document will scroll the NaviDoc to that location and display
the sync frame around that row. 

    OFF
With the sync button disabled, clicking in the document will not scroll the NaviDoc. NOTE:
clicking on a row in the NaviDoc will always scroll the document regardless if the sync
button is enabled or disabled. 

1.13.9.3 Bookmarks Panel Options

The options for the Bookmarks Panel can be displayed by clicking the NaviDoc Preferences
<show icon> button in the Bookmarks Panel. You can also click on Tools > Options >
NaviDoc to display them.

·

Bookmarks Panel Font:  These options control the appearance of the text font in the
bookmarks list.  They include the font face, font size, font color, and font background color.

·

Row Lines:  This option controls the appearance of the line that separates the bookmarks
in the bookmarks list.  The choices are None, Dotted, Gray, Thin Solid, Thick Solid, and
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Groove.  This option also has a control for the color of the Row Lines.

1.13.10 Scenes Panel

The NaviDoc Scenes panel replaces the Scene Pilot feature in earlier versions.  It is used to
move through your document quickly.  The Scenes panel is reached by selecting the Scenes
Tab in the NaviDoc panel.

The keyboard command for showing the Scenes Panel in the NaviDoc is CTRL+2.

Scenes Panel Sync Frame

When you select a scene in the NaviDoc, the document is scrolled to the beginning of the
scene in the document view.  The Sync Frame, a frame drawn around the scene in the
NaviDoc, displays always when the selection is anywhere within a scene in the document. 

Scene List
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The Scene List displays all items in the document designated as a Scene Heading.  Clicking
on a scene in the scene list scrolls the document to that scene heading.  When the text
selection is within the scene heading of the document, the scene heading in the scenes list is
outlined and highlighted.  When the text selection is anywhere else within the scene in the
document, the scene heading in the scene list is outlined but not highlighted.

1.13.10.1 Scene Controls

The Scene Controls affect the display of the scene list in the Scenes Panel.  These controls
do not affect the document.

 

1.13.10.2 Sort Scenes Control

  

This control changes the display of the scene order in the Scenes Panel based on the
parameters chosen.  Scenes may be sorted by Scene Number, Interior/Exterior, Location, or
Time-of-Day.
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1.13.10.3 Scene Header View Control

 

This control shows or hides scene heading elements in the scene list of the Scenes Panel.
Scenes headings may show or hide scene numbers, interior and exterior designation, or
time-of-day.

1.13.10.4 Scene Element Spacing Control

 ON        OFF

This control shows spacing between scene elements.  When ON it puts double-spacing
between scene elements in the Outline Panel.  When OFF it puts single-spacing between
scene elements in the Outline Panel

Note:  The effects of this control are visible only when multiple scene lines are visible. See
Viewable Scene Lines Control.

1.13.10.5 Sync Control (On/Off)

This control appears on all panels and effects them globally.

    Synch ON

When enabled, clicking in the document will scroll the NaviDoc to that location and display the
sync frame around that row. 

   Synch OFF

With the sync button disabled, clicking in the document will not scroll the NaviDoc. 

NOTE: clicking on a row in the NaviDoc will always scroll the document regardless if the sync
button is enabled or disabled. 
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1.13.10.6 Scenes Panel Options

·

Scenes Panel Font:  These options control the appearance of the text font in the scene
list.  They include the font face, font size, font color, and font background color.

·

Row Lines:  This option controls the appearance of the line that separates the scenes in
the scene list.  The choices are None, Dotted, Gray, Thin Solid, Thick Solid, and Groove.

·

Alternate Background Color for Scenes Panel:  This option controls the appearance of
adjacent scenes in the scene list.  The appearance of adjacent scenes may be the same or
they may alternate between two different styles.  This option controls the font color and
background color for both the even and odd rows.

1.13.10.7 Scene List View Controls

These controls determine the font size and lines of visible text for the scenes in the scene list
of the Scenes Panel.

·

Font Size Control (right vertical slider):  This control sets the font size for the text in the
scene list.  The default position is the middle of the slider and corresponds to the font size
set in the Scenes Panel option.  Sliding up reduces the font size to a minimum of 10 points
smaller than the default font size.  Sliding down increases the font size to a maximum of 10
points greater than the default font size. The keyboard commands for decreasing and
increasing the NaviDoc font size are ALT+]  and ALT+[ .

·

Viewable Scene Lines Control (left vertical slider):  This control sets the number of
viewable lines of each scene in the scene list.  The default position of the slider is all the
way up and corresponds to one line viewable, the minimum number of lines allowed. 
Moving the slider down increases the number of viewable lines.  Moving the slide all the way
down makes the display equal to the “entire scene” for each scene
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1.13.11 Outline Panel

The NaviDoc Outline Panel is new to Screenwriter.  The Outline Panel is used to add,
remove, modify, and navigate to outline elements in your document.  The Outline Panel can
be displayed by clicking on the Outline tab in the NaviDoc.

The keyboard command for showing the Outline Panel in the NaviDoc is CTRL+1.

 

1.13.11.1 Outline List

The Outline List displays all outline elements and notes in the document.  Clicking on an
outline element in the outline list scrolls the document to that outline element.  Use the
mouse, NaviDoc menu, or keyboard commands to navigate the Outline List
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1.13.11.2 Outline Controls

The Outline Controls affect the display and organization of the outline elements in the Outline
Panel.  These controls can affect the styles of outline elements in the document view
depending on the setting of the Outline preferences (Tools > Options... > Outline).

1.13.11.3 Outline Levels Control

 

This control Includes or Excludes outline levels in the Outline Panel.  Outline levels may be
turned on or off individually by selecting them in this control.  Alternately, all outline levels may
be Included or Excluded by selecting the appropriate option in this control.  The default is to
Include all outline levels in the Outline Panel.

·

If outline and document elements are set to expand/collapse together (Tools > Options >
Outline), this control will affect both the NaviDoc view and document view.

·

If outline and document elements are set to expand/collapse independently (Tools >
Options > Outline), this control will only affect the NaviDoc view.

See Outline Panel Options.

1.13.11.4 Style View Control

 

This control Expands  or Collapses  all outline elements and notes in the NaviDoc
view. This control does not affect the document view.  Outline  elements and notes may be
expanded or collapsed individually by clicking on their tree view control (plus box  or minus
box ) in the outline list. 
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1.13.11.5 Outline Spacing Control

 ON        OFF

This control shows spacing between elements.  When ON it puts double-spacing between
scene elements in the Outline Panel.  When OFF it puts single-spacing between scene
elements in the Outline Panel.

Note:  The effects of this control are visible only when multiple Scene Lines are visible. 

See Outline View Controls.

1.13.11.6 Outline Options Control

This control opens the Outline options window where options for the Outline Panel are found.

1.13.11.7 Outline Panel Options
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· Expanding & Collapsing Outline Elements:  These options control the conformity and
visibility of the outline list with the document (and vice versa).

· Outline Panel Font:  These options control the appearance of the text font in the outline
list.  They include the font face, font size, font color, and font background color.  These
options only affect the outline list text if the “Use this Font for all Outline Items” box is
checked.  When not checked, each outline item uses its own document font style.

· Row Lines:  This option controls the appearance of the line that separates the outline items
in the outline list.  The choices are None, Dotted, Gray, Thin Solid, Thick Solid, and Groove.

· Note Colors in Outline View:  This option controls the appearance of notes in the outline
list.  The choices are Same color as Note in document, and Single color based on Outline
Style.

· Spaces to indent Outline Levels:  This option controls the indent distance between
outline levels.  The default is two spaces.

· Reduce Indention for Unused Levels:  This option controls the overall indent of the
outline list based on the visibility of each outline style.  When checked, hidden outline styles
do not indent the outline list.  When unchecked, outline styles are indented based on their
placement in the outline hierarchy regardless of visibility.  Hiding specific outline styles does
not affect the visible outline elements in the outline list of the NaviDoc Outline Panel.

· Allow Dragging Outline Rows:  These options control moving outline items around via the
NaviDoc Outline Panel.  It has two options:
o Up/Down moves rows—This option controls whether or not moving items is allowed in

the NaviDoc Outline list.  Dragging a selected item up in the NaviDoc moves the item
above other rows, earlier in the document.  Dragging a selected outline item down in the
NaviDoc moves the item below other rows, later in the document.

o Left Promotes row, Right Demotes row—This option controls whether or not
reassigning outline styles (by dragging) is allowed in the NaviDoc Outline list.  Moving an
outline item to the left in the NaviDoc promotes the item to an outline element style higher
up in the outline hierarchy. Moving an outline item to the right in the NaviDoc demotes the
item to an outline element style lower down in the outline hierarchy

· Allow Sounds for Outline Drag & Drop: These options control sounds associated with
various actions made within the NaviDoc Outline panel.

1.13.11.8 Scene Heading Field View Control

 

This control shows or hides parts of the Scene Heading elements (Scene Numbers, Interior
and Exterior, or Time-of-Day) in the outline list of the Outline Panel.
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1.13.11.9 Sync Control (On/Off)

This control appears on all panels and effects them globally.

 ON

When enabled, clicking in the document will scroll the NaviDoc to that location and display the
sync frame around that row. 

 OFF

With the sync button disabled, clicking in the document will not scroll the NaviDoc.

NOTE: clicking on a row in the NaviDoc will always scroll the document regardless if the sync
button is enabled or disabled.

1.13.11.10Outline View Controls

These controls determine the font size and lines of visible text for the outline styles in the
outline list of the Outline Panel.

·

 Set number of Scene lines (left vertical slider):  This control sets the number of
viewable lines of each Scene Heading in the outlines list.  The default position of the slider is
all the way up and corresponds to one line viewable, the minimum number of lines allowed.
 Moving the slider down increases the number of viewable lines.  NOTE:  The maximum
number of lines viewable is determined by the scene content.

·

 Set number of Outline item lines (middle vertical slider):  This control sets
the number of viewable lines of each outline element in the outline list.  The default position
of the slider is all the way up and corresponds to one line viewable, the minimum number of
lines allowed.  Moving the slider down increases the number of viewable lines.

·

Scale font size (right vertical slider):  This control sets the font size for the
text in the outline list.  The default position is the middle of the slider and corresponds to the
default font size set in the Outline Panel options.  Moving the slider up reduces the font size
to a minimum of 10 points smaller than the default font size.  Moving the slider down
increases the font size to a maximum of 10 points greater than the default font size.
 
The keyboard commands for decreasing and increasing the NaviDoc font size are CTRL+]
 and CTRL+[ .
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1.13.11.11Current Element Drop-Down List

This control located in the toolbar at the top of the document window sets the outline style of
the current paragraph in the document view.  It is an easy way to assign or reassign an
outline style.  The current style is identified by a check mark.  If the selection is not an outline
style, no check mark is shown.  The NaviDoc menu also has commands for setting outline
style assignments.

1.13.11.12Outline Style Management Control

Use the Format > Element Styles… command and select Outline Styles, or use the
NaviDoc > Create / Edit Outline Styles... command to open the Outline Styles Format
Table.  This table controls the list and format of all available outline styles.
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Located in the Format > Element Styles window, the Outline Styles format options allow you
to define, add, and remove outline styles.  There are also controls for outline style names,
levels, style type, and color.

These Outline Styles format options are divided into two sections:

·

The controls in the upper half of the Outline Styles format options control the appearance of
items in the Outline Panel  and/or the document.  This includes margins, line spacing, and
character formatting.  For Document Styles, these controls only adjust the appearance of
the items in the NaviDoc.  For Outline Styles, these controls adjust the appearance of the
items in the NaviDoc and the document.

·

The controls in the lower half of the Outline Element Styles format options control the
creation, deletion, and formatting of the outline styles as they appear in the NaviDoc.

1.13.11.13NaviDoc Outline Styles Format Options

The controls in the lower half of the Outline Styles format options control the creation,
deletion, and formatting of the outline styles as they appear in the NaviDoc and the document.
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·

Include these standard styles in Outline View:  Makes the selected standard document
styles part of the NaviDoc outline styles list. 

·

New Outline Style Button:  Creates a new, user-defined outline style.

·

Delete Style Button:  Removes the selected, user-defined outline style from the table.

·

Style Name:  The outline style label that appears in NaviDoc menu lists.

·

Style Level:  The indent level of the outline style from zero (0) to nine (9).  The higher the
style level number is, the further the style is indented to the right.

·

Print:  Controls the printing of the style when printing the document.  The choices are Yes
and No.  The default is Yes.  Document styles are exempt from this control.

·

Frame:  Assigns a frame to the outline style.  The frame choices of available include None,
Dotted, Gray, Thin Line, Thick Line, and Groove.  The default is None.  Document styles are
exempt from this control.

·

Colors:  For Outline Styles, this option controls the text and background colors of the outline
style in the NaviDoc Outline Panel and document.  For Document Styles, this option
controls the text and background colors of the item style in the NaviDoc Outline Panel only.

1.13.11.14Delete Outline Style Control

This control removes the selected outline item(s) from the document and the outline list.

When deleting an outline element, you are given two choices:
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· Delete the entire scene, or Delete entire element and it's children: This option removes the
outline element and everything "contained" within the element.

· Delete the scene heading only, or Delete the parent element only: This option ONLY
removes the selected outline item and leaves all other material untouched.

1.13.11.15Add Outline Element Control

This control inserts a new outline item into the document and the outline list.  The outline
style, selected from the list of available styles, determines the type of outline item added to the
document. The NaviDoc menu also has commands for setting outline style assignments.

The keyboard command for adding elements—including outline items—is F4.
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1.13.11.16Outline Styles Format Options

The upper part of the Outline Styles format options controls how the styles appear in the
document.

·

Margins (in Inches):  These controls adjust the left and right margin indent (measured in
decimal inches), and whether the text is Justified.

·

Line Spacing (in Lines):  These controls adjust the line spacing before the outline element,
and the space between lines within the element.  The measurements are in decimal inches.

·

Text Format Options.  These controls set the outline style's font, font size, and font styles
(all capitalized letters, bold, italics, and underline).  The font name is displayed using the
settings chosen.

1.13.11.17Using the NaviDoc Outline Panel to Move Outline Elements in the Document

The NaviDoc Outline Panel scene list may be used to move outline elements in the list via
Drag and Drop.  When you move an outline element in the NaviDoc Outline Panel outline list,
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the corresponding material is moved in the document. The following example moves a Note
outline element.
o Select the outline item to be moved.

o Click and drag your cursor UP or DOWN the list.   In this example, the note is moved from
Scene 6 to just before scene 8.

o Release the mouse button to drop the outline element at the position indicated by the bold
line.  The item is always moved in the document to the point immediately before the outline
element below the bold line.

NOTE: The Outline Styles options have several options that control how you can move outline
elements.

1.13.11.18Using the NaviDoc Outline Panel to Reassign Outline Element Styles in the Document

The NaviDoc Outline Panel scene list may be used to promote and demote outline elements
in the list via Drag and Drop.  When you reassign an outline element's style via drag and drop
in the NaviDoc Outline Panel outline list, the style of the corresponding material is reassigned
in the document. The following example promotes a Note outline element to a Sequence.
o Select the outline item to be promoted or demoted.
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o Click and drag your cursor LEFT (promote) or RIGHT (demote) in the list.   In this example,
the Note is promoted four levels to Sequence.  The small tic-marks indicating the number of
style promotions.

o Release the mouse button to drop the outline element at the position indicated by the flyover
text.  The item in the document is automatically reassigned to the new style.

NOTE: The Outline Styles options have several options that control how you can move outline
elements.

1.13.11.19A Note About Copying Styles Between Documents

The rules for copying outline styles between documents are very simple:  If the style name of
the source Outline Elements (copied) matches the style name in the destination (pasted)
EXACTLY, the destination's style will be used.  If not, the entire style will be “copied” over from
the source document and created in the destination document.  This means if you copy a
“beat” from a document with ten Outline Styles to a document with one outline style, the
“beat” style will be created.  No other styles will be copied unless you actually copy over
elements with that style (same as MS-Word).
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1.13.11.20Outlining Features

Screenwriter's Outline feature helps you to develop, organize and structure the different
elements of your story.  You can create a hierarchical outline using the Outline Elements
along with other document elements. Outline Elements are similar to Notes, except they are
defined in a hierarchical order.  The Outline feature allows you to incorporate the existing
hierarchical document Elements: Act or Book Info, Scene or Chapter Info, Scene or Outline
Headings and Shots in the Outline.

The keyboard command for showing the Outline Panel in the NaviDoc is CTRL+1.

Outline Panel Sync Frame

When you select an item in the NaviDoc, the document is scrolled to that item in the
document view.  The Sync Frame, a frame drawn around the item in the NaviDoc, behaves
differently depending on the type of item you select.

·

For standard Document elements (Act break, scene label, scene heading)—The Sync
Frame appears around the item corresponding to the element in the document in which the
cursor appears.  Example: If the cursor is in the middle of a scene, the Sync Frame still
appears around that Scene Heading in the Outline Panel.

·

For Outline Elements (Sequences, scene label, beats, notes, shots, and user defined
outline styles)—The sync frame only displays around the corresponding item in the Outline
Panel when the cursor is in that particular Outline Element in the document.  
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1.13.11.20.1  Outline Tools in the Document View

The Outline Tools in the top toolbar control adding, removing, reassigning, promoting, and
demoting outline items in the document.

1.13.11.20.2  Adding and Removing Outline Elements in the Document

·

Press the Add Outline Element button to insert an outline element item into the document.
You can also add outline elements through the NaviDoc menu, the Insert Element button on
the top toolbar or the Outline Element button on the right toolbar.

·

Press the Delete button to remove selected outline elements from the document. Pressing
this icon deletes the entire outline element. NOTE: Placing the text edit cursor within an
outline item in the document is sufficient use the Delete button. You can also delete outline
elements by selecting their contents and hitting Backspace or Delete on the keyboard.

1.13.11.20.3  Reassigning Outline Elements in the Document

This control sets the outline style of the selected paragraphs in the document view.  It is an
easy way to reassign an outline style.  The current style is identified by a check mark. To
modify styles, click the Styles button.

See Element Styles...
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1.13.11.20.4  Promoting and Demoting Outline Elements

These icons change the outline style of selected outline items based on the style's position in
the Outline Styles table.

·

Click on the Promote button (Left Arrow) to promote (move to a greater level in the
hierarchy) the outline element by assigning the style above the current style in the Outline
Styles table. The keyboard command for promoting an outline element is ALT+LEFT
ARROW. 

·

Click on the Demote button (Right Arrow) to demote (move to a lesser level in the
hierarchy) the outline element by assigning the style below the current style in the Outline
Styles table. The keyboard command for demoting an outline element is ALT+RIGHT
ARROW.

1.14 Printing the Document
Before printing a document, there needs to be at least one printer specified in the Microsoft®
Windows® control panel.  With only one printer connected, Microsoft® Windows®
automatically selects it as the default.

1.14.1 Printer Setup

Screenwriter uses Mac OS X's Page Setup screen to let you choose default settings for all
your printing in Screenwriter. 

Under the File menu, select Page Setup.

The  Page Setup screen displays, with the name of your currently selected printer in the
"Format for:" popup list.



Movie Magic® Screenwriter 6.5 Help 235

© 2019 Write Brother Inc.

· To select another printer, scroll through the list of connected printers in the "Name:"
drop-down list and click on your choice.

· Select a Paper Size.  US Letter is the standard 8-1/2" by 11" paper used for screenplays
in the United States.  International paper size is generally A4 (210mm x 297mm). 

· Select a Paper Orientation.  Portrait is the standard orientation for printing 8-1/2 by 11
screenplay pages.

Click on OK to save your default settings or Cancel to exit and discard changes.

1.14.2 Document Layout

Document Layout gives you control over how your document text displays onscreen and
prints on the page.  Changing margins and line spacing can increase or decrease the white
space on your pages, shortening or lengthening your document's page count. 

This practice is commonly known as “cheating.”  Cheating your text by an amount that
drastically changes the look of the page is not recommended.  It will be obvious to
experienced readers that your document doesn't conform to the standard format they expect,
which times out to 1 minute of screen time per page.  For screenplays that times out to one
(1) minute of screen time per page.

Choices you make here apply to the currently open document.  You can also set them as the
default for new documents.

Under the Format menu, select Document Layout.

The Setup Document Layout screen displays:



Movie Magic Screenwriter236

© 2019 Write Brother Inc.

At the left of the screen is a Sample Page, showing how a typical page will look with the
current settings.  Adjustments made to the Top Margin, Bottom Margin, or Binding Adjustment
change the Sample Page display.

Top Margin—This is the fixed space between the top edge of the page and the first line of
the Page Header .  Adjustable in increments of 1/10 of an inch, from 0.3 to 5 inches.

Bottom Margin—This is the minimum amount of space between the last line of Text on the
page (not including Bottom Scene Continueds) and the bottom edge of the page.  Adjustable
in increments of 1/10 of an inch, from 0.3 to 5.0 inches.

Binding Adjustment—Left and Right Margins are determined by the Element Styles of the
document template you're currently using.  The Binding Adjustment allows you to add to or
subtract from the leftmost Margin, shifting all the pages' text left or right without changing the
width of its elements.  Adjustable in increments of 1/10 of an inch, from -0.5 to 5.0 inches.

Text Line Spacing—Sets the amount of white space between consecutive lines of text in the
same paragraph.  Entering a value of less than 100%—for example, 95%—can fit 2 or 3 extra
lines of text on each page, and make your  document perhaps 2 or 3 pages shorter. 
Adjustable in single percentage points, from 85% to 115%.

Blank Line Spacing—Sets the size of the blank line spacing that Screenwriter places
between elements.  This can be set slightly lower than Text Line Spacing and still look



Movie Magic® Screenwriter 6.5 Help 237

© 2019 Write Brother Inc.

acceptable.  Below 90%, it becomes noticeable to the reader.  Adjustable in single percentage
points, from 85% to 115%.

Macintosh Compatibility Mode—Used for moving a document back and forth between
Movie Magic Screenwriter for PC and Movie Magic Screenwriter for Macintosh. This feature
ensures that you cannot use cheating functions that are not compatible across the two
platforms.

Approximate # of Lines on Page—As you make changes to the Margins and Line Spacing
items above, this number recalculates the number of lines that can fit on your page.  It
assumes you're using Courier 12 point font, and will be inaccurate if you mix fonts or sizes.

Current Total Page Count—As you make changes to the Margins and Line Spacing items
above, this number recalculates the number of pages in your document.  It assumes you're
using Courier 12 point font, and will be inaccurate if you mix fonts or sizes.

Stretch Short Pages to Fill—Screenwriter's rules for page breaking (as set on the Page
Break screen of Format > Element Styles) can result in pages with more white space at the
bottom, known as short pages.  Check this box to have Screenwriter “stretch” the text on
short pages to make them look more like regular pages.

·

Short by a min. of ?? lines—Enter the minimum number of lines a page must be short
before it will be stretched.  Accepts values between 1 and 10, with a default of 3.

·

Stretch by a max. of ?? lines—Enter the maximum number of lines to stretch a page by. 
Accepts values between 1 and 10, with a default of 3. 

Save as Defaults for New Documents—If checked, all new documents will have these
Document Layout settings as the default.

Document Font Size—You can adjust the size of the printed text from 85% to 115%.  The
initial size of text is chosen in the Format > Element Styles... window.  Changing the size will
effect how many lines fit on the page.

1.14.3 Header and Footer...

To print the same text across the top of each page—such as Page Numbers, Dates,
Act/Scene Text—use Header lines 1 and 2.  To print  the same text across the bottom of
each page, use the Footer line.

Under the Format menu, select Header and Footer....

The Header  and Footer screen displays:
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1.14.3.1 Header and Footer Text

You can have one or two lines of Header Text and one line of Footer Text.  Type in any text in
the appropriate Line window. 

Headers for Spec Scripts normally contain the page number only, flush right and followed by a
period.

To insert codes at the cursor position for the following items, click on their buttons:

·

Pg#—Inserts “#”, the code representing the Page number.  To have the page number
appear with a period following it (e.g. “119.”) type a period after this code.

·

Act Break—Inserts “@”, the code representing the Act number (for TV shows and Stage
Plays.)  To have the act number appear as “Act 2”, put “Act @” in the Header.

·

Scene Number—Inserts “¢”, the code representing the Scene Heading number. To have
the number appear as “Scene 2”, put “Scene ¢” in the Header.
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·

Scene Label—Inserts “$”, the code representing the Scene number (for TV shows and
Stage Plays.)  To have the number appear as “Scene 2”, put “Scene $” in the Header.

·

Date—Inserts “%”, the code representing the current date. 

·

Rev. Color—Inserts “~”, the code representing the Revision Draft Color for revised pages. 

·

Flush Right—Inserts “ ”̂, the code telling Screenwriter to align the text following it flush with
the Right Margin.  To have some items align flush left and others align flush right, insert this
code between them (for example, “Act @ P̂age #.” would place “Act 2” flush left and “Page
3.” flush right).

·

Underline—Insert “{“ to start underlining, and “}” to end underlining.

·

Bold—Insert “<“ to start underlining, and “>” to end underlining.

To enter the character that represents a code in the Header—such as the # sign to make it
say “Act # 6”—enter the code twice, as in “Act ## @”.

Screenwriter's default is to keep blank spaces in Header Line 2, and print it as a blank line. 
Text you enter in Line 2 replaces the spaces, and print accordingly. 

1.14.3.2 Put in Date As...

Selects a format for the Date appearing in Header and/or Footer Text.  Click on the
appropriate radio button to select:

·

Month/Day/Year—Standard American format (3/15/2009)

·

Month-Day-Year—American with dashes (3-15-2009)

·

Day/Month/Year —Standard International Format (15/3/2009)

·

Day-Month-Year —Standard International with dashes (15-3-2009)

1.14.3.3 Put In Act Break As...

Selects a format for Act Break when it appears in the Header and/or Footer Text.  Click on the
appropriate radio button to select:

·

Numbers (1,2,3..)

·

Letters (A, B, C...)

·

Words (One, Two, Three...)

·

WORDS (ONE, TWO, THREE...)

·

Roman Numerals (I, II, III...)

1.14.3.4 Put In Scene Label As...

Selects a format for Scene Label when it appears in the Header and/or  Footer Text.  Click on
the appropriate radio button to select:

·

Numbers (1,2,3..)

·

Letters (A, B, C...)
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·

Words (One, Two, Three...)

·

WORDS (ONE, TWO, THREE...)

·

Roman Numerals (I, II, III...)

1.14.3.5 Print Headers On...

Determines on which pages you want the Header and Footer Text to print.  Click on the
appropriate radio button to select:

·

Not Page One—Header Text will be printed on every page except Page One.  This is the
accepted standard for Screenplays.

·

Every Page—Header Text will be printed on every page including Page One.

·

Every Page Except first Page of Scene—Header Text will not be printed on the first page
of a new Scene or Act.  Used in some TV shows, as the Act Break/Scene Label is already
displayed.

1.14.3.6 Align Headers/Footers

Items in Header and Footer Text can be aligned flush with the right margin, flush with the left
margin, or a combination of the two.  Click on the appropriate radio button to select:

·

Flush Left at Margin—Aligns Header and Footer Text flush with the Left margin, using the
default Left margin selected in Document Layout.  Enter a new Left margin for Header and
Footer Text only, if desired.  Accepts values in 1/10” increments, between 0.3 and 8.0.

·

Flush Right at Margin—Aligns Header and Footer Text flush with the Right margin, using
the default Right margin selected in Document Layout.  Enter a new Right margin for
Header Text only, if desired.  This is Screenwriter's default for Header and Footer Text
alignment.  Accepts values in 1/10” increments, between 0.3 and 8.0.

To have some items align flush left and others align flush right, insert a Flush Right code ( )̂
between them.  For example, “Act @ P̂age #.” would place “Act 2” flush left and “Page 3.”
flush right on the same line.

1.14.3.7 Blank Lines following Header

Select the number of blank lines to insert between the Header Text and the page's first line of
 documenttext (or Top Scene Continued).  Default is 1 blank line.

1.14.3.8 Preview

Click this button to see a Print Preview of the current page, showing your Header and Footer
Text.  Click on the appropriate button for:

·

Print—Disabled when previewing from the Header/Footer window. (Normally, it sends the
onscreen page to the printer, formatted exactly as it looks but at 100% size.).

·

Prev.—Goes to the previous page in the document.

·

Next—Goes to the next page in the document.

·

Close—Exits the Print Preview screen.
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·

1 Page—Displays one page at a time onscreen.

·

2 Pgs—Displays two pages at a time onscreen.

·

Setup Document Layout—Disabled when previewing from the Header/Footer window.
(Normally, it goes to the Document Layout screen (see above), displaying your actual
document page instead of a non-printable sample page.

·

Zoom In—Displays the sample page larger onscreen.  You can also left-click on the
sample page to zoom in.

·

Zoom Out—Displays the sample page smaller onscreen.  You can also right-click on the
sample page to zoom out.

1.14.4 Printing the Document

Printing in Screenwriter is accessed through the Print Window.

Under the File menu, select Print.

You will see the following window.  Check one of the print selection radio buttons on the top
half of the screen.  Screenwriter's default is to select Current Page.

·

Current Page—If selected, prints the page that the cursor is currently on.

·

Forwards—If selected, prints from the current page through to the end of the document.

·

Entire Document—If selected, prints the entire document.  If you have created a title page
in the Title Page Publisher, it is also printed.

·

Selected Text—If checked, prints the text block you have selected in your document.  If no
text is selected, this option is grayed out and unselectable.

·

Selected Pages—If selected, prints the Pages you select.  Enter the page numbers in the
same order they appear in the document (i.e. lower numbers first).
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Enter individual page numbers separated by commas (1,3,32) 

Enter a section of consecutive pages using a dash between the first and last page
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

·

Selected Scenes—If selected, prints the Scenes you select.  Enter the scene numbers in
the same order they appear in the document (i.e. lower numbers first).

Enter individual scene numbers separated by commas (1,3,32) 

Enter a section of consecutive scenes using a dash between the first and last scene
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

List—Click on this button to see a List Menu of all the scenes in your document with
their Scene Headings.

Select a scene by clicking on it. 

De-select a scene by clicking on it again. 

OK—Click OK when done to confirm your selections.

·

Dialogue—If selected, displays a Dialogue Selection menu.  Check a radio button to select
the kind of Dialogue to print, and select one or more Character Names.

Dialogue With Reference Page Numbers and Statistics—If checked, prints a
dialogue report with page number references and statistics about the number of
speeches, words, sentences, and sentence length for each character. 

NOTE:  If you select all characters, a screen displays asking if you'd like to print
characters' dialog in Script order rather than printing all of one character's dialogue at a
time.  If you click on Yes, your Dialogue report will not contain any statistics.  If you click
on No, statistics will appear in your printed report.

Dialogue With Cues for Actors—If checked, prints all the dialogue for selected
characters along with—either a Dialogue Cue preceding the speech (if available), or
the preceding line of Action.

Entire Scenes that ANY of the Selected Character(s) is/are in...—If checked,
scans the document and finds only those scenes where At Least One of your
selected characters is present.  Those scenes are automatically placed in the
Selected Scenes window, ready to be printed.

Entire Scenes that ALL of the Selected Character(s) is/are in...—If checked,
scans the document and finds only those scenes where All of your selected
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characters are present.  Those scenes are automatically placed in the Selected
Scenes window, ready to be printed.

Dialogue Numbered/Laid Out for Animation Recording Scripts—If checked,
prints dialogue only with each speech numbered sequentially.

Animation Recording Script Format - Asterisked Speeches Only—If checked,
prints dialogue only with each speech numbered sequentially—but only Revised
dialogue speeches, which have Asterisks in their right margin. 

Select Names—Click on one or more Character Names in this window to print their
dialogue.  Click on a name again to de-select it. 

Select All—Click on this button to select all Character Names in your document.

Clear Selected—Click on this button to de-select all Character Names you have
selected.

Click on OK to save your Dialogue selection and return to the Print menu, or Cancel to
discard your selection.

·

Character List—If selected, prints an alphabetical list of all Character Names in the
document.

·

Shot List—If selected, pints a list of scenes and shots with or without scene description or
action elements.

·

Unique Locations List—If selected, prints an alphabetical list of all Scene Locations in the
document.

·

Scene List—If selected, prints a list of numbered scene headings in script order.

·

Production Breakdowns—If selected, displays the Production Breakdown Print menu
when you click on the OK button.  See the Production Breakdown Print menu section,
below.
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·

Notes—If selected, prints all Notes with the page numbers they appear on.  When you click
on the OK button, a Notes Print menu displays:

Print Notes Sequentially with Reference Page Numbers—Prints a separate
Notes report of all notes listed in sequence with the page numbers they refer to.

Print Notes on facing pages of document (already printed document)—Prints
each Note opposite the page it refers to, on the back of the previous page.

Have it Prompt you to Insert Each Page as needed—Only asks you to insert
the page preceding a Note, so it can print the note for the following page.  Requires
you to insert pages one at a time.

Print without Prompting (requires you to insert entire document)—Requires
you to insert the entire document, including a Title Page.  Screenwriter only prints
on those pages that have a Note on the following page. 

Select Which Color Notes to Print—If you have more than one color of Note in your
document, check the colored boxes for the notes you want to print.

· Revision—If checked, prints pages based on your selection.

Asterisked Pages—If checked, prints only those pages which have Current Revision
Marks on them, and any A-Pages immediately following them.
NOTE: If you're working in a Locked script with Draft Revision Colors, this displays a
list of Revision Colors, as in the pictured example.

· Print in Reverse Order—Prints your selection in reverse order, starting with the highest
numbered pages/scenes.

· Run SmartCheck before this Print Job—If checked, SmartCheck checks your document
for common formatting errors before printing. (If you have set SmartCheck to always run
before printing —in Options… under the Tools menu—it is checked here. Turn it off for this
print job only by unchecking the box.)

· Print Title Page—If checked, prints the title page at the head of the script. Only available if
you have created a Title Page in the Title Page Publisher. Selecting an Entire Document to
print automatically checks this box and prints the Title Page.

· Preview—Click this button to see a Print Preview of the current selection, in WYSIWYG
format. Click on the appropriate button for:
o Print—Sends the onscreen page to the printer, formatted exactly as it looks (but at 100%

size).
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o Prev.—Goes to the previous page in the document.

o Next—Goes to the next page in the document.

o Close—Exits the Print Preview screen, back to the Print Selection menu.

o Zoom In—Displays the document page larger onscreen. Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

o Zoom Out—Displays the document page smaller onscreen. Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

1.14.5 Outline Report

OUTLINE REPORT:

The outline report gives you wide-ranging control over printing out the outline elements in
your document.  These controls include the report style, which elements to print, the report
layout, and outline report specific headers and footer.

You may access the outline report by using the File>Print command and choosing the Outline
Report option:

Then choose either the Preview or Print button to open the outline report options window.

OUTLINE REPORT STYLE
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The report style options control how much of each element is printed, ranging from single
lines per outline elements to the complete outline text.  They also allow you to integrate the
regular document text with the outline elements.

Lines to print for Outline Elements Options

These options control how much of the outline text appears in the printed report.

· Full Outline (all lines of each element):  With this option selected, the full text of
each outline element is included in the outline report.

· Summary: No more than "n" lines:  With this option selected, only a limited number
of lines are included per outline element.  The number of lines is determined by
setting the number in the number field.  Use the up and down arrows to increment
and decrement the number, or type in the number directly.

· Overview (first lines only):  With this option selected, only the first line of each
outline element is included in the outline report.  This option is useful to get an
overall sense of the outline while minimizing the length of the printed report.

Example Printouts
Full Outline Example:

Summary Example Printout:
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Overview Sample Printout:

Include Non-Outline Document Text

Non-outline document text is the "normal" document text.  Check this option if you wish to
intermix the outline text with your document's regular text.

o No more than "n" lines:  With this option selected, only a limited number of lines
are included per regular text element.  The number of lines is determined by setting
the number in the number field.  Use the up and down arrows to increment and
decrement the number, or type in the number directly.  

NOTE:  Character name elements and their associated dialogue and parenthetical
combined are treated as one element, so a setting of three lines could display no
more than a character name, one parenthetical direction (wrily), and one line of
dialogue, or one character name and two lines of dialogue per instance.  You should
experiment to find out the number that works best for your needs.

o All lines:  With this option selected, the full text of each regular text element is
included in the outline report

WHICH ELEMENTS TO PRINT
There may be times when you want the outline report to include all outline elements, and
there may be times when you want to limit which elements are included in the outline report.
 NOTE:  Unlike all other regular text elements, scene headings and shots are considered as
both regular text elements AND outline elements.  This means scene headings and shots
appear in the outline report unless explicitly excluded.

· All Outline Elements:  Use this option to include all outline elements in the document
in your outline report.

· Custom:  Use this option to include only specified outline elements to be included in
the outline report.
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o Element list:  The element list displays all outline styles defined in your document,
even though only a subset of those styles may be used in your document.  Place a
checkmark to the left of the styles you wish include in the outline report.  Uncheck
the styles you wish to exclude from our outline report.

o Select All button:  This option provides a quick way to check all the outline styles in
the custom element list.

o Deselect All button:  This option provides a quick way to uncheck all the outline
styles in the custom element list.

OUTLINE REPORT LAYOUT
The layout options control how the outline report appears on the page.

Margins

· Use the Script's Margins:  This option uses the left and right margins as they appear
within the document.  Unlike all other regular text elements, scene headings and shots are
considered as both regular text elements AND outline elements.  This means scene
headings and shots are indented in "script" format, which usually displays scenes and
shots with the same left margin as action elements.  For this reason, this is the preferred
option if you choose to include non-outline document text.

· Use Outline Style Indentation Spaces to Indent:  "n" (spaces):  This option indents the
outline elements by "n" spaces based on their hierarchy in the outline table.  

The Outline Element hierarchy in the Outline tab of the Format Styles window.

The number of spaces to indent between parent outline styles and child outline styles is
determined by setting the number in the spaces number field in the margins option of the
outline report.  Use the up and down arrows to increment and decrement the number of
spaces, or type in the number directly.

In this outline report margin option, scene heading and shots are indented according to
their position in the outline hierarchy.  If you choose to include regular script text Outline
elements, scene headings and shots may not align with normal action margins.

Appearance
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· Print Element Frame:  When checked, the element frame (if any) is printed in the
report.  When unchecked, the element is printed without a frame.

· Print Element in Color:  When checked, the element is text color and background color
are printed the report.  When unchecked, the element is printed with black text and no
background color.

· Print all elements with this Font:  When checked, all elements in the report are printed
using the font and size indicated by the font and size options.  When unchecked, the
element is printed using the font and size of the outline style as defined in the
document.

o Font:  Selection – Select the font from the list of available fonts for all outline
elements to use if the Print all elements in this Font option is selected.

o Size: Selection – Select the font size for all outline elements to use if the Print all
elements in this Font option is selected.  Use the up and down arrows to increment
and decrement the number of font size, or type the font size number directly.

Outline Report Header / Footer

The outline report has its own header and footer that is separate from the document's
header and footer.  Editing this header and footer does not modify the document's header
and footer, and vice versa.

You can have one or two lines of Header Text and one line of Footer Text.  Type in any text in
the appropriate Line window. 

To insert codes at the cursor position for the following items, click on their buttons:

·

Pg#—Inserts “#”, the code representing the Page number.  To have the page number
appear with a period following it (e.g. “119.”) type a period after this code.

·

Act Break—Inserts “@”, the code representing the Act number (for TV shows and Stage
Plays.)  To have the act number appear as “Act 2”, put “Act @” in the Header.

·

Scene Number—Inserts “¢”, the code representing the Scene Heading number. To have
the number appear as “Scene 2”, put “Scene ¢” in the Header.

·

Scene Label—Inserts “$”, the code representing the Scene number (for TV shows and
Stage Plays.)  To have the number appear as “Scene 2”, put “Scene $” in the Header.

·

Date—Inserts “%”, the code representing the current date. 

·

Rev. Color—Inserts “~”, the code representing the Revision Draft Color for revised pages. 

·

Flush Right—Inserts “ ”̂, the code telling Screenwriter to align the text following it flush with
the Right Margin.  To have some items align flush left and others align flush right, insert this
code between them (for example, “Act @ P̂age #.” would place “Act 2” flush left and “Page
3.” flush right).

·

Underline—Insert “{“ to start underlining, and “}” to end underlining.
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·

Bold—Insert “<“ to start underlining, and “>” to end underlining.

To enter the character that represents a code in the Header—such as the # sign to make it
say “Act # 6”—enter the code twice, as in “Act ## @”.

Screenwriter's default is to keep blank spaces in Header Line 2, and print it as a blank line. 
Text you enter in Line 2 replaces the spaces, and print accordingly. .

1.14.6 Production Breakdowns Print Window

Selecting Print Standard Breakdowns... from the Production > Breakdowns... menu (or from
File > Print > Production Breakdowns)  displays the Production Breakdowns Print window,
which looks like the following:

1.14.6.1 Production Breakdowns Print Options

Breakdowns can be sorted before printing, using Primary and Secondary Sort criteria:

Sort Breakdown Primarily by...
Script Order—Prints a breakdown of all scenes in the order they appear in the document
(without any sorting).

Interior VS. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.
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Location—Lists by Location in alphabetical order, grouping all scenes that take place in the
same Location.

Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes that have the
same Time-of-Day.

Characters
·

All—Lists Every Character Name in the document in alphabetical order, followed by the
scenes they're in (whether they have dialogue or not).

·

Some—Lists Selected Character Names in alphabetical order, followed by the scenes
they're in (whether they have dialogue or not).  Checking this radio button and pressing OK
brings up a Select Names screen.  Click on a name to select it, and Double-Click on the top
bar of the Select Names screen to return to the Production Breakdowns menu.

NOTE:  If you select any Primary sort other than Script Order, Time-of-Day
Normalization is performed—any scene that ends with CONTINUOUS, LATER, or
SAME TIME is automatically given the previous Scene Heading's Time-of-Day.

·

Movie Magic Scheduling (File)—Prints a breakdown to disk, saving it as a Movie Magic
Scheduling import file.  It contains the Scene Number, Scene Heading, and Starting Page
Number and page count in Eighths of a page.  Options under Secondary Sort and
Miscellaneous is grayed out and unselectable.

·

Script Breakdown Sheets—Prints breakdown sheets that include any items you have
tagged in Breakdown Tagging.  Checking this radio button and clicking on the OK button
displays the:

Production Breakdowns scene selection screen—here you can enter the Production
Company name and Production Title/No. to print on the breakdown sheets, and select
which scene breakdowns to print:

·

Selected Scenes ONLY—If checked, only breakdowns for the scenes you select by
clicking on them are printed.

·

All Scenes—If checked, breakdowns for all scenes in the document are printed.

·

All Scenes except OMITTEDs—If checked, breakdowns for all scenes except those
deleted and marked with an OMITTED are printed.

·

Setup Breakdown Sheet—Clicking on this button displays the Breakdown Sheet Layout
screen.  Category headings on the windows can be renamed by highlighting the name
(CAST, STUNTS, etc.) and typing in your preferred name.  Categories of tagged items
(Cast Members, Greenery, Vehicles, etc.) can be moved between Category windows by
dragging and dropping.  Click on OK to exit and save your changes, Cancel to discard
changes and exit.

1.14.6.2 Secondary Sort by... Example

Secondary sort order allows you to specify how you want the scenes sorted within the
Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or Characters.  For



Movie Magic Screenwriter252

© 2019 Write Brother Inc.

example, Interior VS. Exterior as the Primary sort and Script Order as a Secondary sort would
give this kind of breakdown:

EXTERIOR
1  HOSPITAL -- DAY                   1-2        1 1/8
4  PARK -- DAY                       4-4        2/8
5  HOSPITAL -- EVENING               4-5        6/8
                                        --------
       2 1/8
INTERIOR
2  HOSPITAL -- DAY                   2-2        3/8
3  EMERGENCY ROOM -- DAY             2-3        5/8
6  EMERGENCY ROOM -- EVENING         5-5        2/8
                                           --------
       1 2/8

With Location as the Secondary sort, the same document would breakdown with the
locations grouped together alphabetically:

EXTERIOR
1  HOSPITAL -- DAY                   1-2        1 1/8
5  HOSPITAL -- EVENING               4-5        6/8
4  PARK -- DAY                       4-4        2/8
                                           --------
       2 1/8
INTERIOR
3  EMERGENCY ROOM -- DAY             2-3        5/8
6  EMERGENCY ROOM -- EVENING         5-5        2/8
2  HOSPITAL -- DAY                   2-2        3/8
                                         --------
       1 2/8

 

1.14.6.3 Secondary Sort by... Production Breakdown Print Options

·

Script Order—First groups all scenes in the Primary sort order, then in the order they
appear in the document (without any sorting).

·

Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts all
Exterior scenes before Interiors within each group.

·

Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.
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·

Time-of-Day—First groups all scenes in the Primary sort order, then sorts alphabetically by
Time-of-Day within each group.

·

Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a page. 
Historically, an 1/8th of a page was one inch (6 lines).  Nowadays writers are allowing more
than 48 lines on a page, so Screenwriter gives you a choice between the standard 1/8th or
a “truer” 1/8th.

Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a page as 1” (6
lines).  If you have more than 8” of text on a page, however, it's possible for a page to
calculate as longer than 8/8ths—giving inaccurate page counts.

Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page as the
total allowable lines on a page divided by eight.  When rounded, this equals 7 lines. 

·

Display Eighth Totals...—Specifies how Screenwriter should calculate the totals for each
Sort grouping.  If the displayed totals for each scene are added, their rounding accumulates
too—leading to an inaccurate total.

·

Totals of All Rounded Eighths—If checked, rounds the displayed totals for each scene
into eighths before adding them. 

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.  You
have specified 6 lines per eighth.  For Scene 5, it calculates 39 divided by 6 = 6.5/8ths,
which rounded upwards becomes 7/8ths.  Scene 7 is calculated as 50 divided by 6 =
8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-1/8ths.  The total of
Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.

·

True Total of All Lines—If checked, the actual numbers of lines in each scene are added,
then rounded into eighths to give a more accurate total. 

In our previous example, the total of the lines from Scenes 5 & 7 is 89.  And 89 divided
by 6 is 14.83/8ths—or 1-6.83/8ths—which rounded upwards comes out to 1-7/8ths.

1.14.6.4 Miscellaneous Production Breakdown Print Options...

·

List Characters in Each Scene—If checked, lists all the characters (whether they have
dialogue or not) directly underneath each Scene Heading in the breakdown.  Listing options
are:

·

Sorted Alphabetically—If checked, lists characters in each scene alphabetically.

·

Script Order—If checked, lists characters in each scene in the order in which they appear.

·

Speaking Characters First—If checked, lists characters in each scene in the order in
which they speak in that scene, followed by character with no dialogue.

·

User List Order—If checked, lists characters in each scene with those from User Lists
first, then all others alphabetically.

·

List Non-Speaking Characters—If checked, lists characters who are mentioned in Action
or Dialogue, but who have no dialogue of their own.  Unchecked, only characters with
dialogue are listed.
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·

Each Group on New Page—If checked, starts a new page for each new group. 

·

Print Tagged Items—If checked, prints—or exports—all tagged items along with the other
breakdown information.

·

Graph Breakdown—If checked, prints the breakdown as a chart instead of as text.  All the
same information is included.  A sample graphic breakdown follows:

 

1.15 Streamline
Streamline™ is a feature that helps you give your screenplay an extra polish before sending
it out the door. Streamline examines a document for places where word changes or edits will
reduce the total number of pages in the document.  NOTE: Prior to version 6.5, Streamline
was an add-on plug-in software program for Movie Magic Screenwriter.

o The Streamline Process
o Streamline Basics
o Starting Streamline
o The Streamline Window
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o The Suggestion List
o Document Statistics
o Pass Parameters
o Scan Commands
o The Selection Details
o Streamline Preferences
o Streamline Limitations

Streamline turns hours of manual drudgery into minutes or seconds of automated work.
Streamline gives you a way to shorten your document without cheating!

How does Streamline do it? Streamline scours a document for page-saving opportunities by
going through the document, word by word, looking for places that benefit from fine-tuning.
We call this process iterative pagination. Streamline collates, prioritizes, and presents the
results in a window. Each chance to shorten your document identifies where it is by page and
paragraph number, as well as shows the word highlighted in context of the material
surrounding it. Streamline suggests what to do with the word and may even display a list of
possible synonyms.

In addition to the powerful single-pass through the document option, Streamline can make
multiple passes through the document to maximize the potential for reducing the document’s
page count. This puts unheard of power at a writer’s fingertips.

1.15.1 The Streamline Process

Using Streamline is simple:

· Start Movie Magic Screenwriter.
· Open the document you wish to shorten.
· Run Streamline by selecting the Streamline command from the Tools menu.
· Press the Scan button.
· When Streamline completes the scan, examine the page saving opportunities

presented.
· Select a suggestion.
· Make appropriate changes by editing the text in the Suggestion Details text field or by

navigating to the text in the document. Navigate to the suggestion text by double-
clicking on the suggestion or by pressing the Show In Script button.

· Close the Streamline window, or…
· If you want Streamline to find other page-saving opportunities, change the Streamline

variables and rescan or use the Multi-scan option.
· Repeat as necessary.
· Rescan the document for new page saving opportunities after you have made edits or

changes to the scanning preferences, or…
· Close the Streamline window to return to Screenwriter.
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1.15.2 Streamline Basics

SOME STREAMLINING BASICS:

1. Easy Does It: Do not start by selecting ALL Streamline preferences -- you'll get too many
suggestions. Start with the defaults first, then, if you're not getting enough suggestions, add more
tests.

2. Rescan after making changes. Try making a few suggested changes and then re-scan.
Rescanning may give you better, more relevant changes once you've made suggested modifications.

3. Every script is different. The effectiveness of Streamline is highly dependent on writing style and
document length. Some scripts can easily lose a few pages with a little work, while others may feel
like pulling teeth. If you write brief, terse dialog and action, Streamline may not be able to locate
many edits that will decrease your page count. In this case, you should try some of the more
aggressive tests, like "Delete 1 trailing line" to discover if there are any multi-word lines which can be
reduced.

4. Don't take the suggestions literally! Streamline accurately locates critical words or passages that
affect pagination, but if it says "delete this word and you'll save a page", be aware that pressing the
DELETE WORD button WILL delete the suggested word -- but it's up to you to restructure the
sentence (to be shorter) to make sense. Similarly, deleting an entire paragraph should only be
enacted if it actually makes sense to do so. Often, Streamline will identify an AREA which contains a
critical passage which, if shortened, will save you page count -- but you'll probably want to close the
Streamline window and hand edit the area indicated by Streamline.

5. The point of no more loss: It's possible that by intensively Streamlining, the script can reach a
point where no other changes can be easily detected. That's good, but if you need to reduce page
count more, you'll probably need to cut whole paragraphs -- or more.

6. If you're on a slow machine, you may find it more convenient to use the popup (to the left of the
Scan button) to Streamline a PORTION of your script -- a page or a scene, for example.

1.15.3 Starting Streamline
· Open the document you wish to shorten in Movie Magic Screenwriter.
· Choose the Streamline command from the Tools menu.

The Streamline window opens looking like this:
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1.15.4 The Streamline Window

The Streamline window with the preferences section hidden.

The Streamline Window is comprised of several parts:
· The Suggestion List
· Document Statistics
· Pass Parameters
· Scan Commands
· The Selection Details
· Streamline Preferences
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1.15.5 The Suggestion List

The suggestion list displays the results of Streamline’s scan. Each suggestion is shown on
its own horizontal line. Double-clicking on a suggestion in the suggestion list navigates the
selection to that word in the document.

Suggestion Sort Order.
The order of the suggestions is controlled by the column selected and is in either descending
order or ascending order.  The default sort order is by descending Rank.

Change the sort order by clicking on a column header in the suggestion list.

Toggle the sort order between ascending and descending order by clicking on the column
header.

· Indicates descending sort order by Rank  

· Indicates ascending sort order by Rank  

The Suggestion List Columns.
There are up to thirteen columns in the suggestion list. Their default order and display from
left to right is Suggest Element Modified (•), Rank, Page Number, Line Number, Suggestion,
Context, Timeline, Page Saves, and Changed Breaks.. Click on the column headers and
drag-and-drop them to a new positions to rearrange the columns. Resize the columns by
dragging the right edge of the column’s header. Right-click on the column header to pop-up
the column list. Select a column name to turn on and off the column's display.

The suggestion list columns include:
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·    (Element Modified) -- This column indicates if the word in the suggestion has been
modified. It is useful to keep track of which suggestions you have taken and which you have
ignored.

·    (Paragraph Number) – This column indicates number of the paragraph in the
document.

Rank – Streamline ranks the suggestions based how well they conform to the Streamline
preference settings.

Page-Line – Combines the page and line location into a single column separated by a dash,
e..g.. page 48, line 11 is displayed as 48-11.

Page – The page in the document on which the suggestion is located.

Line – The line of the page on which the suggestion is located.

Suggestion – Streamline’s suggested action, such as shorten or remove the selected item.
Streamline suggests how many letters the new word should be shortened to fall within the
parameters of the suggestion.

Context – Displays the word before the selection followed by as many words of the element
as can fit within the width of the column.

Timeline – This columns presents a graphic representation of the effects of the suggestion.
Each suggestion is shown in its relative position in document and the relative affect on page
breaks in the document. The color indicates if the suggestion results in a total page count
reduction (green) or changes to page breaks only (red).

Type – Indicates what type of element type the suggestion falls within, such as action, dialogue,
and transition.

Pg Saves – Displays the number of pages, or partial pages, saved if the suggestion is
followed.

·    (Changed Page Breaks) – Indicates the number of page breaks affected if the
suggestion is put into effect.
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# of Synonyms – Indicates the number of possible synonyms to the selected word that fit
within the suggestion parameters.

1.15.6 Document Statistics

The document statistics part of the window shows you information such as the number of
pages, elements, and words in the document.

It also shows you how many original pages there were, the current page of the chosen
suggestion (if any), and the number of pages saved.

The document statistics also display the average processing time per page, the total time to
process the document, and the total number of suggestions Streamline has made.

1.15.7 Pass Parameters

Prior to hitting the SCAN button, take a look at the Scope menu. The Scope Menu determines
how much of the document to scan. The options include: 

· Entire Document; 
· Current Scene; 
· Current Page; 
· Current Act; 
· Forward from the current location.

1.15.8 Scan Commands

There are two buttons that begin and end the scanning process. The DONE button closes the
window, while the other button takes on various functions depending on the status of the
window.

SCAN – Starts Streamline’s scanning process.
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STOP – Halts Streamline’s scanning process. All suggestions collected are displayed in the suggestion
list.

RESCAN – Once a document has been scanned, the Scan button changes to Rescan.  Rescan starts
Streamline’s scanning process again. If you have made edits or changed the preference parameters,
your results may differ from the original scan.

1.15.9 The Selection Details

When you select a suggestion from the suggestion list, the selection’s details are shown in
three text fields and controlled by five buttons.
· Description of Suggestion – This text field displays Streamline’s suggestion in greater detail than the

suggestion column in the Suggestion list. It also indicates the page number on which the word occurs,
the parameters of the suggestion, and the number of page breaks and page savings that would result
from implementing the suggestion.

· Suggested Word to Change – The heading for this field indicates the whereabouts of the suggestion,
such as “In the Dialogue element on Page 59.” The word in question is highlighted and drawn in red
and shown within the context of the document element in which it is found. Edit the word in place to
implement the suggestion. You need to press Apply to make the edits take place in the document.

· Synonyms – Whenever possible, Streamline displays a list of possible synonyms for the suggestion
in the Synonym field. Double-clicking on a synonym replaces the suggestion with the synonym text.
Press the Revert button to undo the change. Suggested synonyms in black text fit within the
suggestion parameters. Suggested synonyms synonyms in grey text exceed the suggestion's
maximum length.

· Apply Button -- Applies any edits made to the suggestion to the document. Use the Apply button to
confirm your edits. If you do not use the Apply button after making manual edits to the suggestion
text, your edits are ignored.

· Replace Button – Replaces the selection text with the selected synonym.
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· Revert Button – Undoes changes to the current suggestion text.

· Delete Button -- This button changes depending on the selection: Delete Word, Delete Transition, Delete
Element, or Rename Character.

· Show -- Navigates the selection to show that word in the document but does not bring the document
forward. If desired, click on the document window to bring the document window forward.

· Prev Button (Up Arrow) – Selects and displays the previous suggestion in the suggestion list, i.e.
moves “up” the list.

· Next Button (Down Arrow) – Selects and displays the next suggestion in the suggestion list, i.e.
moves “down” the list.

1.15.10 Streamline Preferences

The default is for the Streamline preferences panel to be shown. Press the preferences
disclosure button to hide and reveal the preferences panel.
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Streamline window with preferences panel displayed.

Streamline Preferences

· Delete or shorten words in – Controls which elements Streamline evaluates as it scans the
document.  These elements  may include dialogue, action, and parenthetical directions.

· Delete # trailing line(s) from: – This option tries to reduce the page count by removing a specified

· # number of lines from the end of specified elements. These elements may include
dialogue, action, and parenthetical directions.
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· Delete entire paragraphs: – This option tries to reduce the page count by removing entire elements.
These elements may include dialogue, action, and parenthetical directions. This is a fairly radical way
to save space in your script.

· Delete Transitions – When checked, this option tries to reduce the page count by removing individual
transitions, e.g. CUT TO, FADE OUT, etc., as well as the line on which they fall

· Try shortening Character Names to no less than # letters – This option tries to reduce your page
count by globally shortening your character’s names. If you have long character name that appear in
the dialogue or action of your script, this may have a noticeable impact on your page count..

· Limit Suggestions Edits to::
· The top “#” edits per element – When checked, Streamline evaluates all possible suggestions and

limits the number (#) of suggestions included in the suggestion list to the highest ranked. This option
is useful to narrow suggestions to those most likely to have the greatest effect. When unchecked, all
suggestions are included in the suggestion list irrespective of potential usefulness.

· Edits that reduce the total page count – When checked, only suggestions which affect the total
page count in the document appear in the suggestion list. Unchecked, all suggestions are eligible to
appear in the suggestion list.

· Edits that affect at least # page breaks OR reduce the total page count – When checked, this
option only allows suggestions that meet or exceed the specified minimum # number of page breaks.
NOTE: This option never limits out suggestions that reduce the total page count even if the number of
affected page breaks is less than the minimum.

· Don’t show me synonyms shorter than “#” letters – This preference sets the minimum length (in
letters) of synonyms.

1.15.11 Streamline Limitations

While Streamline is good for many things, it is not as useful for the following:

· Not useful for production scripts.

· Not as useful for novels.

· Ignores dual-column (left-side/right-side) dialogue.

· Not useful for evaluating traditional forms of page saving techniques—“cheating”—such as changing
margins, reducing line height, changing or reducing font faces, styles, or sizes, adjusting 

1.16 Other Screenwriter Features
Screenwriter has tow specialized features for working with your script.  They are:

·

iPartner

·

Speak Text

·

Send As Email Attachment

·

Document Analysis

·

Name Bank
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1.16.1 iPartner

Whether you're across the building, or across the world, Movie Magic Screenwriter's
iPartner™ feature lets you and a partner view, write, edit and chat over the same script as if
you were in the same room together.

iPartner™ requires a standard internet connection through a non-proxy server on both
computers, and we highly recommend at least a high-speed Internet connection or direct
network connection, although a 56k dial-up connection will work.  See the section Trouble-
Shooting iPartner for more technical details.

iPartner™ major features include:

·

The ability to allow you to view and edit a document on your partner's computer and vice
versa.

·

The ability to communicate with your partner through a typing in a “chat” window.

·

The ability to speak and hear your partner (requires compatible sound card and
microphone; only available on Mac-to-Mac or PC-to-PC connections).

·

The ability to transfer documents back and forth.

·

The ability to “synchronize documents”.

1.16.1.1 Connecting to iPartner

Select the iPartner™ command from the Tools menu to use this powerful tool to collaborate
with a writing partner over the internet.

When you run iPartner™ you'll see the following screen, which displays your unique  IP
Address and Port Number.
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IP Address

In order to connect with your partner one of you will need to know the other's IP.  If you have a
Static (fixed) IP address (if connected by network, or some high speed Internet connections),
you can give the IP address to your writing partner and they will be able to use that address
anytime they want to connect to you.

If you are connecting via a Dial-up connection, meaning your computer calls your Internet
Provider every time you wish to connect to the internet, your IP will change each time you
connect to the Internet. This means one of you will need to communicate the other's IP
address to the other person every time.   You can do this by one of the following ways.

·

Calling the person on the telephone.

·

Sending the IP to them in a text message on their mobile phone.

·

Sending the IP via an instant message service such as: AOL instant Messenger, Yahoo
Instant Messenger, MSN Messenger, Google Talk, ICQ, etc..

·

E-mailing the IP address.  However, this can take as long as a day depending on your e-
mail provider.

“Enter Partner's IP” or “Let Partner do it”—This allows you and your partner to enter each
other's IP address for iPartner to make a connection. Click “Enter Partner's IP” if you wish to
enter your Partner's IP address to connect or if “Let Partner do it” if you wish to have your
partner enter your IP address.  Whichever one you choose, your partner will need to choose
the other one in order for a connection to be made. Who ever initiates the connection does
not affect how iPartner performs, both people will have the same privileges and capabilities.

Trouble-Shooting—This button will bring up a text screen with known issues; helpful tips as
well information on problems with connecting and using iPartner

Cancel—This will close the iPartner window and return you to your document.

Connect on port number #—This is the TCP port that iPartner uses to connect with. By
default it should be 2200. For more info see Trouble-shooting iPartner [make this a link to
Movie Magic® Screenwriter 6 Help > Other Screenwriter Features > iPartner™ > iPartner -
Trouble Shooting - Known Issues].

1.16.1.2 The Chat Window

Once you and your partner are connected, you both will see a Chat Window, which generally
looks like the following, though of course the exact text will vary.
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The top area of the chat window is the message area where you will see messages from
your partner and you as well as occasional system messages.

The bottom area of the chat window is a text entry window where you can type messages to
send to your partner.

The B U I N style Buttons between the two windows allow you to change the style of the text
you send to BOLD, Underline, Italics and Normal respectively.

The small window below the text entry window is where you specify your name as it will
appear in your partner's Chat window.  You can change the name by simply typing a new
name in this window. All previous names are remembered and are accessible by clicking on
the down arrow to open the drop-down list.

Send Script / Document—Allows you to send the current active document in your program
to your partner. Your partner will receive a request asking if he wants to accept the
document.. If accepted, your partner's computer will begin receiving the document.  During
this time, you and your partner will not be able to Chat with each other until your partner
receives the document. iPartner will then automatically put you in Partner view (slave mode,
see below) because the file is now on their computer.  The document now resides on your
partner's computer allowing him to save and print the file.

Show partner—This is different then the “Send Document” feature since it does not actually
transfer the document to your partner's computer.  Instead, it opens a window on your
partner's computer allowing your partner to view (and edit with permission) the document. .
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Once you click on the "Show Partner" button, it will change to “Showing Partner” to indicate
that your partner is viewing your document. At this point you are considered in “Master view”
since the document is on your computer and you control the editing and the viewing of the
document.

When your partner is showing you a document, the Show Partner button will change to “View
Partner” to indicate that you are viewing your partner's document.  Since at this point you can
only view the document and cannot edit without the Master's permission you are considered
in “Slave view”

1.16.1.3 Editing in Slave view

Normally in “Slave view” you are unable to have any control over what part of the document
you are viewing or make changes in it. However, it is possible for the Master to grant you
permission to edit the document. While you can edit the document, it is important to realize
you are viewing a document on another's computer. You will not be able to use any of your
menu commands, function key's or quick entry features such as pop-up lists of Character
Names or Locations. 

This feature is mainly for the purpose of editing or rewriting existing text in a collaborative type
of environment.  If the Slave needs to do major rewriting, it would probably be better to use the
“Send Document” feature so they can have full use of their program.

You may also experience slow screen refreshes and typing rates since you are actually
editing the document on the Master's computer.

A Slave can request control of the document by simply placing the mouse pointer anywhere
over the document and clicking.   The Master will then receive the following request.

Attention

Your partner wishes to type in the document.

This can cause problems if you both try to edit at once or if you move around in the
document while your partner is trying to edit.

Allow your partner to type in the document?

Once the Master clicks Yes the Slave can now edit the document.

1.16.1.4 Slave view editing capabilities

Once you have permission to edit the document you can perform the following functions.

·

Use the mouse to  click in the document to edit.

·

Use the Mouse to highlight text by holding the shift key and clicking where you want the text
selection to be extended.

·

Edit by typing in the document.
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·

Scroll by using the Up and Down Arrows or Page up/Page Down.

You can also cut, copy and paste text as well by using whatever keys are set on that
computer to cut/copy/paste with in the Keyboard section of the Tools > Options… window.
These commands are being executed on the Masters computer so the Slave will not be able
to paste text from another application on the Slave computer. Likewise, if the Slave invokes
the paste text before copying or cutting text from the document, the program will try and paste
whatever is in the Masters clipboard from a previous application into the document with
unpredictable results.

IMPORTANT!!!  While all of the keys listed below will work in slave mode some of
them may cause drop-down list's to appear on the Master's computer if the Master
has QuickType text entry turned on.  In order for the Slave to use the Quick Key's to
change elements efficiently, the Master must go into the Tools menu and change the
Options….  Clicking the QuickType button allows the master to turn off all Auto Pop-
up and Running List options.  This enables the Slave to use the Quick Keys.

1.16.1.5 Editing Keys in iPartner

·

Tab Key—Puts in Character Names regardless of where the cursor is in the document.

·

RETURN Key—Takes you from one element type to another (i.e. pressing <RETURN>
while in Character Name will take you to dialogue; while in Transition will take you to Scene
Heading, etc).

·

Left Parenthesis Key—Puts you in a Parenthetical when pressed while in Dialogue. This
key adds a Character Extension if pressed while in a Character Name.

·

CTRL+ B—Turns Bold on/off.

·

CTRL+ E—Puts you into a Scene Heading with EXT. and a space already typed in for you.

·

CTRL+ I—Puts you into a Scene Heading with INT. and a space already typed in for you.

·

CTRL+ O—If you aren't in a Shot, then it puts you into one.

·

CTRL+ R—Forces a refreshing of the screen.

·

CTRL+ S—If you aren't in a Scene Heading, then it puts you into one.

·

CTRL+ T—If you aren't in a Transition, then it puts you into one.

·

CTRL+ U—Turns Underlining on/off.

·

CTRL+ Y—Turns Italics on/off.

·

CTRL+ RETURN—Puts you into Action.

·

SHIFT  + RETURN—Puts in a Forced Page Break.

·

OPTION + RETURN—Puts in a Hard Return.

·

CTRL+ - —Puts in a Soft-Hyphen.

·

CTRL+ SHIFT - —Puts in a Hard-Dash.

·

CTRL+ SHIFT ( —Puts in a "(" into Dialogue without making it a Parenthetical.
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·

CTRL+ OPTION+ SPACE—Puts in a Hard Space.

1.16.1.6 Revoking Slave's editing privileges

The Master can revoke the Slave's ability to edit the document only by clicking on the
"Showing Partner" button.  The Master can permit the Slave to still view the document by
simply clicking the "Show to Partner" button again.

1.16.1.7 Ending the session

Either side can end the iPartner session by clicking the Disconnect button. When you
disconnect, iPartner will ask if you wish to synchronize your document with the document that
has been edited by your partner. If you select Yes, it overwrites the copy of the document you
currently have open in your program with the edited changes in your partner's program.  If you
choose No, then the document in your program will not reflect any of the changes made since
you sent the document to your partner.

1.16.1.8 Using the Voice feature to talk to your partner

iPartner allows you and your partner to actually speak to each other via the connection using
a microphone and speaker. This feature functions best if both you and your partner are on the
same LAN (Local Area Network), or if you both have high speed internet connections (DSL,
Cable, etc.).  Slower modem connections may produce undesirable results when using the
Voice feature.

In order to enable speaking and listening you must have the microphone and speaker buttons
available.  These buttons are only be available if both you and your partner are on the same
platform (Windows-to-Windows or Mac-to-Mac connections). 

Speaking—To enable speaking to your partner, click on the microphone and iPartner will
enable your microphone and send anything you say to your partner via Streaming Audio.

Listening—To enable listening to your partner, click on the speaker and iPartner will enable
your speaker so that you can hear anything your partner says via Streaming Audio.

1.16.1.9 iPartner - Trouble Shooting - Known Issues

Go to the online technical support site for known iPartner issues.

1.16.1.10 Firewall Configuration  Information

iPartner can communicate over any of the following TCP port numbers:

2200, 2136, 2184 and 2245.
At a minimum, the firewall will need to allow outbound connection on at least one of these
ports. The user can select the port number to use, so if you only open one port number, let
the users know which one has been opened.

http://support.screenplay.com
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iPartner can also accept incoming connections on these same port numbers. Although it is
not absolutely necessary to allow incoming connections, it will be more convenient for the
users to allow incoming connections on these ports.

The optimal configuration for iPartner would be:

Outgoing and Incoming connections allowed on ports 2200, 2136, 2184 and 2245

A more secure, but still fully-functional configuration would be: Outgoing and Incoming
connections allowed on port 2200 (the default port for iPartner).

The minimal configuration is: Outgoing connections only on port 2200.

1.16.2 Speak Text

Movie Magic Screenwriter has the ability to actually read your document aloud using
Microsoft's free Text-to-Speech engine.

·

Setup Voices

·

Read Document

1.16.2.1 Setup Voices

Selecting Tools > Speak Text > Setup Voices... activates Microsoft's Speech Engine and
displays a window that allows the user to assign voices to elements of the document.
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Character Name Options—This area allows you some choices on the way Character
Names are read in the document.

·

Do not read—If selected, the Character Names are not read.

·

Read in Character Voice—If selected, Character Names are read in their assigned voices.

·

Read in Action Voice—If selected, Character Names are read in the voice assigned to the
Action element.

Parenthetical Options—This area allows you some choices on the way Parentheticals are
read in the document.

·

Do not read—If selected, the Parentheticals are not read.

·

Read in Character Voice—If selected, Parentheticals are read in their assigned Character
Name voices.

·

Read in Action Voice—If selected, Parentheticals are read in the voice assigned to the
Action element.

Load Voice Association File—If you have assigned voices to a previous document and
saved them, you can load the voice association file (.vaf) and use it on your current
document.

Save Voice Association File—This option allows you to save your current voice allocation
settings.  Clicking this button saves your voice settings to a voice association file (.vaf).  The
voices that are assigned to this document can now be used for other documents.

Save as Default Voices—You can save your current voice associations for use on all your
future documents by clicking this check box.

Clear All Associations—Clicking this button removes all assigned voices to the elements. 

Apply—This saves all changes and returns you to your document.

Cancel—This removes all changes and returns you to your document.

Assign a voice by clicking on an element or Character Name and selecting a voice from the
voice popup list:

The window has voices that are divided into two categories: Female Voices and Male Voices.
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·

Play Sample—Clicking this button plays the voice that you selected in the Voice window. 
The voice will say a brief introduction.

·

Select Voice—Clicking this button will assign the selected voice  to a particular element
shown at the top of the window.

·

Speak Silently—Clicking this button  will mute the voice of this character even though
Screenwriter will still read it. This will create an appropriate pause to allow a human
actor/character to read that part aloud.  The purpose of this feature is to allow a particular
actor/character to read interactively with the program to help them rehearse and memorize
their lines.

·

Do NOT Read—Clicking this button will ignore reading the chosen element or Character
Name.  The voice shows as "(do not read)" and does not create an appropriate pause as
does "Speak Silently".

·

Setup Available Voices—Clicking this button changes the configuration of the window by
showing options to add or modify existing voices.

·

Edit Vocal Characteristics—Clicking this button displays a window that allows control of
the Pitch and Speed of the voice the user selected from the Voice window.

·

Edit Pronunciation—Clicking this button displays a window that allows alteration of the
pronunciation of the voice that was chosen from the Voice window.  Based on the word
entered in the blank field, the Edit Pronunciation window gives four choices: Add this word
to the dictionary, Change the pronunciation of this word, Remove this word from the
dictionary, and Change capitalization or spelling.
 
Once a choice is made, clicking Next goes to the next stage of modification.
 
The "Change the Pronunciation of this word" feature is more extensive and allows
modification of the way a voice says the word.  To modify the way a word is pronounced,
type in a spelling that sounds more like the word or the phonetic symbols.

·

Add New Voice—Clicking this button allows the user to add a new voice based on an
existing voice.  The gender of the new voice can be male or female.  Whichever is chosen
(male or female) determines the voice on which this new voice is based.

For example, the voice will defaults to Mary if you choose female.

You can change the default voice by clicking on the Edit Vocal Characteristics button.

·

Delete Voice—Clicking this button deletes any user-defined voice selected on the list. 
Voices that come with the program cannot be deleted.

·

Edit Voice Name—Clicking this button allows the user to change the name of any user-
defined voice.

·

Return to Voice Assign—Clicking this button will return the window to its original
configuration by showing all original buttons.

·

Cancel—Clicking this button removes any changes and returns you to the Setup Voices
window.
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1.16.2.2 Speak Selection

Tools > Speak Selection
This command uses the Mac's build in speech tools to read the selected text aloud. You'll
know it is running when you see the following window:

1.16.3 Voice Commands

In the application preferences dialog, a new checkbox has been added to the Misc panel:

·

When "Enable Voice Commands in Screenwriter" is checked,  Screenwriter uses Mac OS
X's built-in speech recognition system to listen for and respond to spoken commands.

·

The "Configure" button takes you to Screenwriter's Keyboard preference panel which now
has a new column for voice commands.

·

Double-clicking a row in this table now lets you change keyboard shortcuts and specify
spoken commands.
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These are the only options needed to set up Screenwriter to respond to voice commands..

However it is useful to know about the speech recognition user interface in Mac OS X.   See
Setting Up Mac OS X for Voice Recognition.

 

1.16.3.1 Setting Up Mac OS X for Voice Recognition

In the OS X System Preferences window there is an icon for speech preferences:

The speech recognition preferences panel in Mac OS X Tiger looks like this:
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Also, there is quite a bit of useful information in Mac Help regarding spoken commands (i.e.
Finder > Help > Mac Help then search for "spoken commands").
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Clicking the small down arrow at the bottom of the OSX "floating microphone" window (that
appears once voice commands are enabled in Screenwriter) lets you o                                   
                                                                              pen a window named Speech Commands
that lists the available commands.
 
Here's what it looks like in all its glory:
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1.16.4 Send As Email Attachment Command

The File > Send As Email Attachment… menu command transmits the open
document to a recipient via email.  Use this feature to send MMSW files to other
Screenwriter users, or PDF and RTF files to non-Screenwriter users.
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1.16.4.1 Attach Document As:

There are four choices of file formats when sending the document as an email attachment
from Movie Magic Screenwriter:

· MMSW: Screenwriter Document (default). This is the file format Movie Magic Screenwriter
6.0 uses for saving documents.  Select this to send another Screenwriter user your
Screenwriter document.  The recipient must have Movie Magic Screenwriter to be able to
open this type of file.

· PDF: Portable Document Format. This is the file format used by Adobe Acrobat Reader, a
popular, free document utility.  This format will allow others to view your document as it
appears in Screenwriter with the exact same formatting and page breaks.  The file is
read/print only and cannot be edited.  It is recommended to select this if the other party
does not have Screenwriter or you are unsure.

· RTF: Rich Text Format.  This is an editable, standard word processing document that can
be opened in any word processor, such as Microsoft Word, WordPerfect, etc., or imported
into Final Draft.  However, this will not retain the same page breaks as they appear in
Screenwriter. 

· SCW: Screenwriter Document (v4 and earlier). This is the file format Movie Magic
Screenwriter used in pre-6.0 versions.  Select this to send another Screenwriter user your
Screenwriter document to be opened in Movie Magic Screenwriter 4.x or earlier.  The
recipient must have Movie Magic Screenwriter to be able to open this type of file.

1.16.4.2 Compose Message In

This control allows the choice of email programs in which to write and send the email message with the
attachment.

NOTE: This option requires the chosen email application to be installed properly before using it to
compose and send the message..

1.16.5 Name Bank

Movie Magic Screenwriter's Name Bank feature is a collection of 3,900 Male Names, 4,950
Female Names and 22,000 Family Names designed to help you find interesting and unique
names for your characters. 

To Run the Name Bank:

·

Click on Tools > Name Bank... and you will see a window similar to the one below:
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1.17 Customizing Screenwriter
Screenwriter comes with a set of program option defaults. As you become more familiar with
Screenwriter's features, you may want to customize these default settings to the way you work.

Most of Screenwriter's program settings are found on the Screenwriter >Preferences… menu. Under the
Screenwriter menu, select Preferences…. At the Preferences window, go to one of the following option
screens by clicking on its tab:

You can make changes to:

· Editing Options (including QuickType )

· Files Options

· SmartCheck Options

· Spelling Options

· Miscellaneous Options

· Revisions Options

· Printer Options

· Keyboard Options

· Animation Dialog
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· NaviDoc Options

· Outline Options

1.17.1 View Menu

The View menu holds the display controls.

For a description of each of these commands, see Screenwriter 6 Menus in the Appendices.

1.17.1.1 Ruler

View > Ruler

If checked, displays the horizontal page Ruler, showing margin markers for the Element in
which the cursor is located.  Element margins can be cheated by moving the right and left
ruler markers.  Unchecked, the Ruler does not display.
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1.17.1.2 Show Format Codes

If checked, displays the hidden format codes embedded in the text of your document by
Screenwriter for such things as text styles (Bold, Italic, etc.), text color and other formatting
codes.  In normal use, you won't need to be aware of these codes.  Unchecked, the format
codes are hidden and do not display onscreen.

Format Codes:

·

[B] / [b]—Bold start and end (respectively).

·

[I] / [i]—Italics start and end.

·

[U] / [u]—Underline start and end.

·

[S] / [s]—Strikethrough start and end.

·

[L] / [l]—Blue text start and end.

·

[R] / [r]—Red text start and end.

·

[G] / [g]—Green text start and end.

·

[U1] thru [U7] / [u1] thru [u7]—User Defined color text start and end.

·

§ (section symbol)—Hard Return.

·

| (pipe symbol)—Hard Dash.

·

~ (tilde)—Soft Dash; this symbol is also inserted before a word in a document if you have
told the program to ignore the word for auto-correction.

1.17.1.3 Zoom Screen Text...

View > Zoom Screen Text...

Displays the Zoom Screen dialog window, allowing you to alter how  large the document text
displays onscreen.  
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1.17.1.3.1  Fit Width_2

This option makes Screenwriter automatically adjust the text size in the document portion of
the window as you grow or shrink the document view horizontally (including opening/closing
the NaviDoc).  Growing or shrinking the document view vertically does not change the
displayed font's width.

·

The minimum value controls how small the document text can be reduced as a percentage
of the original font size. 

·

The maximum value controls how large the document text can be enlarged as a percentage
of the original font size.

1.17.1.3.2  Fixed Text Size_2

This option lets you specify a fixed magnification factor for the document screen text as a
percentage of the original font size. 
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1.17.2 Toolbars Icon Display Preferences

View >Toolbars Icons Menu

The View > Toolbar Icons menu has preferences that control the display of the Toolbar and Toolbar icons
that appear at the top of the document window.

· Show Toolbar—Turns the Toolbar display on and off.

· Customize Toolbar... —Clicking this opens the Customize Toolbar window. This is where you can
drag and drop specific icons from the palette to customize the icons in the Top Toolbar.

· Small / Large Icons—These options allow the user to choose between small or large size icons on
the top Toolbar.

· Reset Toolbar to Defaults—Clicking this sets the Toolbar to the default set of visible icons, icon
positions, and icon size.

· Remove All Icons—Clicking this removes all icons from the Toolbar but still keeps the Toolbar visible.

· Default Toolbar—Clicking this sets the Toolbar to the default set of icons and icon positions.

· Standard Large Icons—Selecting this sets the Toolbar to the default set of icons at the larger size.

· Minimal Large Icons—Selecting this sets the Toolbar to a reduced set of large icons.
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· All Toolbar Icons—Includes all Toolbar icons in the Top Toolbar. Note: Since the Toolbar does not
wrap, most of the icons are available by clicking on the >> icon

1.17.3 Customize Toolbar

This command gives you complete control over what appears in the top toolbar. All you have
to do is drag the icons to and from the toolbar. It's that simple.
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1.17.4 Editing Preferences

Screenwriter > Preferences... > Editing
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1.17.4.1 QuickType Preferences

The secret to the simplicity of pressing Tab and Enter to go from element to element in
Screenwriter is its intelligent feature, QuickType. 

Based on which Element the cursor is in, QuickType makes an informed guess as to what
you'd like to do next.  It places you in the logical next Element, and pops up a menu of
possible choices. 

For example, if the cursor is in a blank Character Name element and you press ENTER, a list
of Character Names in your document pops up for your selection.
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1.17.4.1.1  Auto Pop-Up

Enable Quick Entry --When checked, QuickType is enabled. QuickType lets you speed
text entry by using many different keyboard entry . Unchecked, QuickType is
disabled.

· Auto Pop-Up Locations—If checked, QuickType automatically pops up the Unique
Locations List after you enter Scene Heading Initial Text (e.g., INT.) Unchecked, you need to
press RETURN to display the list.

· Auto Pop-Up Time of Day—If checked, QuickType automatically pops up the Time-of-Day
List after you enter Location text (e.g., LAURA'S APARTMENT) from a pop-up Locations
List. Unchecked, you need to press RETURN to display the list.

· Auto Pop-Up List of Character Names—If checked, pops up a List of all Character
Names in the document when pressing RETURN is the first activity in a Character Name
element.

1.17.4.1.2  Enable QuickType Entry

If checked, this allows the automatic display of pop-up lists of Character Names, Locations,
Times of Day, etc. 

If you Type— QuickType will—

FADE IN:
or any Transition

Display Scene Heading Initial Text menu (INT.,
EXT., etc.).

If you Press ENTER while in— QuickType will—

Blank Action,
Transition,
blank Scene Heading,
Scene Label,
or End of Act

Display Scene Heading Initial Text menu (INT.,
EXT., etc.).

Scene Heading
without Location

Display a List Menu of all unique Locations
already in the document.
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Scene Heading
with Location

Display a List Menu of Time-of-Day (DAY,
NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element
(If the next element is Dialogue or Parenthetical,
it moves to the beginning of that element).

End of Dialogue* Add an Action Element.

Middle of Dialogue* Break the Dialogue and insert an Action
Element.

Parenthetical Add a Dialogue Element
(if the next element is Dialogue, it moves to the
beginning of that element).

* If Enter in Dialog takes you to Character is checked on the Editing page of the
Options… menu (under the Tools menu), a Character Name element will be inserted
instead.

If QuickType is not enabled, these drop-down lists can be displayed manually by pressing the
appropriate Control key combination: 

If you Press— While in— QuickType will—

CTRL+S Any element Add a Scene Heading
element.

CTRL+S Blank Scene Heading Display Scene Heading Initial
Text menu (INT., EXT., etc.).

CTRL+S Scene Heading with
Initial Text

Display a List Menu of all
unique Locations already in
the document.

CTRL+S Scene Heading with
Initial Text and Location

Display a List Menu of Time-
of-Day (DAY, NIGHT, etc.).

CTRL+O Any element Add a Shot element.

CTRL+O Blank Shot element Display a List Menu of Shots
(ANGLE ON, etc.).

CTRL+RETURN Any element Add an Action element.

SHIFT+CTRL+C Action or Dialogue
element

Display a List Menu of
existing Character Names.
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TAB** Any element Add a Character Name
element.

( Character Name element Display a List Menu of
Character Extensions (V.O.,
O.S., etc.).

( Dialogue element Add a Parenthetical element.

CTRL+T Any element Add a Transition element.

CTRL+T Blank Transition element Display a List Menu of
Transitions (CUT TO:, etc.).

CTRL+F1 Any element Add a Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Editing page of
Options… under the Tools menu, Tab creates a Parenthetical element when in a
Dialogue element.

1.17.4.1.3  Use SmartTab

If checked, this option allows the quick entry of recently used Character Names using the TAB
key.  Press TAB followed by a letter, and the last Character Name you used starting with that
letter is highlighted in the pop-up Character Name pop-up list.  Press ENTER to enter the
name in your document.

For example, you have characters named MICHELLE, LARRY, LISA, and LAURA in
your document and the current scene features LAURA and MICHELLE.  When you
press TAB then L the first time in this scene, the drop-down list might have the name
LARRY highlighted.  Type A then U to highlight LAURA, then press ENTER to have
SmartTab finish entering the name for you. 

Without SmartTab enabled, you'll have to do that each time you want LAURA. 

With SmartTab enabled, the next time you press TAB then L, the name LAURA is
automatically highlighted for you.

NOTE:  Without SmartTab enabled, pressing TAB followed by a letter always
highlights the first name starting with that letter.  If you've added a name starting with
that letter to the Character Name User List, the User List name always appears
highlighted.  See User Lists below.

1.17.4.1.4  Running Lists

Running lists are lists of user-defined items (such as shots, and transitions) created and
updated as you write in the document.  Show Running Shot Lists for entry of the following:
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·

Shots—If checked, QuickType automatically pops up the Unique Shots List (plus any initial
shot text defined in the User List) when you add a new Shot element.  Unchecked, displays
User List items only.

·

Transitions—If checked, QuickType automatically pops up the Unique Transitions List
(plus any Transition text defined in the User List) when you add a new Transition. 
Unchecked, displays User List items only.

1.17.4.2 Pressing the Enter Key...

Pressing the ENTER (RETURN) Key
· RETURN in Dialogue takes you to a Character Name—If checked, QuickType creates a new

Character Name element when you press RETURN in a Dialogue element. To go to an Action element
instead, press RETURN twice or press CTRL+RETURN.  Unchecked, pressing RETURN creates a
new Action element.

· Pressing the RETURN key in Note adds a Hard Return—If checked, QuickType adds a Hard
Return in a Note when you press RETURN, ending the line short and taking you to another line.
Unchecked, pressing RETURN in a Note creates a new Action element following the Note.

· Pressing the RETURN Key in Transition takes you to Action—With this option enabled, when you
press RETURN in a transition element, then you will be taken to an Action element.

· Pressing the RETURN Key in (Action) with Hidden Names goes to Dialogue—With this option
enabled, if you press RETURN after an action line that follows a Dialogue line, it will automatically put
in the same name for you and drop you into dialogue. This is because Action in play format is the
same as parentheticals but should be broken over page breaks. With this option set, the ONLY way to
put in two lines of action in a row is to press CTRL+RETURN to explicitly have it enter action.

NOTE: This option ONLY takes effect when you are in a document that has Action in Parentheticals
and has the option Cont'd Dialogue shouldn't have Character Names. These are typical settings for
Play Format..

1.17.4.3 Other Editing Preferences

Keep Insertion Caret Above Window Bottom # Lines—Controls the number of lines above the
bottom of the window that the insertion caret (the blinking editing marker) can go before forcing the text
to be scrolled vertically. The higher the number, the more lines of text is visible above the insertion caret
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Tab in Dialogue takes you to Parenthetical—If checked, QuickType creates a new Parenthetical
element when you press TAB in a Dialogue element. To go to a Character Name element instead, press
TAB again. Unchecked, pressing TAB creates a new Character Name element.

Drag and Drop should break elements in the Middle—If checked, dragging and dropping 
items into the middle of text splits the text element and inserts the dropped material with it's 
original element designation. Unchecked, it inserts the item after the current element.

1.17.5 Files Preferences

Screenwriter > Preferences... > Files

1.17.5.1 When Screenwriter Starts...

Screenwriter can be preset to automatically do one of four things each time it starts up, by clicking on
one of the following radio buttons:

· Leave You in a Blank Document—Opens a new file with the default Screenplay format.
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· Display the Open File Dialog—Displays a standard Open File dialog, set to your default documents
subdirectory.

· Retrieve Last Document you worked on—Opens in the last document you saved in your previous
Screenwriter session.

· Restore Last Workspace—Opens all documents you had open at the time you Exited your previous
Screenwriter session.

· Automatically check for updates—When checked, Screenwriter automatically checks for updates
daily, weekly, or monthly.

1.17.5.2 Default Document Folder

This option allows you to change the folder that Screenwriter uses as the default for opening/saving
documents (default folder is \My Documents\Screenwriter Documents\).

When you click on the Set... button, you'll get a standard OS X navigation dialog.

· Change the default folder to a different pre-existing directory by clicking on items in the directory tree.

· Create a new folder by pressing the New Folder button.

· Click on Choose to set your default folder, Cancel to keep the existing default.

1.17.5.3 Retain Previous Versions Options_2

When checked, these options control where previous versions of your document are automatically stored
when you use the File > Save command in Screenwriter.  This option retains versions of the file as they
were BEFORE a save command is performed.  We recommend you do NOT consider these files backup
files since they are temporary and can be overwritten as you continue to save your document. 
RECOMMENDATION:  MAKE SEPARATE BACKUPS OF YOUR WORK.  Use these .BK files as
emergency file retrievals only.

· Retain up to # previous version of a document—This option sets the number of previous version files of
a document Screenwriter keeps around.  The number is from 1 to 100.  Each .bk file is a complete
copy of the document file.  The default number of versions retained is 5.  That means Screenwriter
stores up to five additional copies of each document you work on.  Setting the number higher can
begin to take up a lot of disk space.
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· Place previous version files in:—This option controls where the previous versions of your document are
saved.

o A subfolder named, "Previous Versions"—Screenwriter places the .bk files for all documents in a
folder called Previous Versions.

o The same folder as the document—Screenwriter places the .bk files for the document being edited
in the same folder as the document.

· Create a new previous version file—This option controls when the previous version files are created.

o Only once per editing session—A .bk file is created the first time the document is saved during a
single editing session.  If the document is closed and reopened, Screenwriter considers it a new
editing session and another .bk file is created if the document is saved while in the new editing
session.

o Every time a document is saved—Screenwriter creates a .bk file every time a document is saved.

1.17.5.4 Automatic Timed Backups

Screenwriter has a data security function that makes a temporary Timed Backup of your document at
regular intervals. In an emergency situation, such as a power outage, you can retrieve the timed backup
and use the data.

The timed backup is a separate process from regular file saving. It automatically backs up the file you're
working on when its timer activates.

Always save your documents separately before you exit Screenwriter.

Make Backups of your documents to another drive or medium, such as a floppy disk, tape drive, CD,
DVD, network server, etc.

· Timed Backup Frequency—Set this to between 1 and 60 minutes (15 is the default.) If you try to set
it to 0 or greater than 60 minutes, it changes to 60 minutes when you exit the menu.

· Timed Backup Sound—Use this sound to remind you that the .bk file has been created when you
save your document. The default is set to None.

1.17.5.5 Password Protect Documents_2

Password Protection keeps unauthorized people from reading your documents.  When
saving a document, you'll be asked to enter a password twice for confirmation.  To open the
document, you'll have to enter the correct password. 

When checking this option, you'll be prompted to type the word YES to confirm your decision
to put passwords on all documents. 

When saving, an Allow Viewing/Printing without Password option lets you make the document
viewable and printable to anyone without the password, if checked.  They won't be able to edit
or save the document.
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1.17.5.6 When opening a document, start at last saved position_2

· Show NaviDoc—This option controls the NaviDoc display when documents are opened. It has the
following options: Panel Last Used (default); Outline Panel; Scenes Panel; Notes Panel; Bookmarks
Panel; or Hide NaviDoc.

· Start at last saved position—If checked, it opens a document exactly as it was onscreen when you
last saved it. Unchecked, it opens at the top of the document.

1.17.5.7 Default Document Format

 You can now choose which file format you wish Screenwriter to use by default.  In the
Preferences Dialog, the FILES tab has the following options:

Default for New Screenwriter Documents:

Default when opening a .mmsw document:

NOTE: Backup (.BK) and Autosave (.tmb timed backup) files are created in the same
file format as whatever the user is presently editing (i.e. .mmsw or .mmx)
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1.17.6 SmartCheck Options

Screenwriter > Preferences... > SmartCheck

You should always have your document proofread before sending it out to be read, preferably
by someone else.  At the very least, run SmartCheck before printing your document. 
SmartCheck scans your document for the following common formatting errors:

·

An element that starts with a single blank space (a common typing error).

·

Completely blank elements.

·

Character Names with no dialogue.

·

A Character with two speeches in a row, with no intervening text (such as an Action
element).

Any errors found are displayed onscreen for your attention, or if you prefer, are automatically
fixed by SmartCheck.
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1.17.6.1 Automatically Run SmartCheck Before Printing

If checked, Screenwriter checks your document for errors each time you print.  In the Print
window, the Run SmartCheck before this Print Job box is also checked (you can print without
running SmartCheck by unchecking the box, turning it off temporarily).  Unchecked, no
document checking is performed unless you manually run SmartCheck.

1.17.6.2 Beep When Formatting Is Found

If checked, SmartCheck beeps each time it finds an error in formatting.

1.17.6.3 Delete WITHOUT prompting...

These four options specify which formatting errors SmartCheck should fix without prompting
for your decision.  This applies whether SmartCheck is running in manual or automatic
mode. 

·

Single Starting Blank Space—If checked, deletes a single space at the beginning of a
line.  Unchecked, this error displays a prompt.

·

Completely Blank Elements—If checked, deletes a line with no text.  Unchecked, this
error displays a prompt.

·

Character Names without Dialogue—If checked, deletes orphaned Character Names. 
Unchecked, this error displays a prompt.

·

Second Character Name when he/she speaks twice in a row with nothing between
the two speeches—If checked, deletes the second Character Name element and joins the
two Dialogue elements when it finds two speeches in a row by the same character (without
an intervening Action or other Element.)  Unchecked, this error displays a prompt.

1.17.6.4 Ignore Blank Lines which have Revision Marks

If checked, SmartCheck accepts blank lines with Revision Marks as correct.  Unchecked, it
treats such blank lines as Completely Blank Elements.

1.17.6.5 Ignore the same Name speaking twice in a row when Extensions do NOT match

If checked, treats the same Character Name speaking twice in a row as correct when their
Extensions differ (such as V.O. and O.S.)  Unchecked, it flags this as an error.

1.17.6.6 Combine OMITTEDs that are Widowed on page

If checked, SmartCheck finds any page that contains only an OMITTED scene, and prompts
you to combine that OMITTED with any OMITTEDs that precede or follow it.  Unchecked, the
page prints with only an OMITTED scene on it.

1.17.6.7 SmartCheck Prompts

If you select Yes to fix an error SmartCheck has prompted you about, it fixes the error and
continue to check your document. 

If you select No, it asks you whether YOU want to fix it. 
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If you reply Yes, it pauses at the format error to allow you to fix it. 

If you reply No, it ignores the error and continues checking. 

If you select Cancel, it stops the SmartCheck scan.  If SmartCheck was run automatically
before a print job, printing begins.  Otherwise, you'll be returned to your document.

When SmartCheck completes a manual scan, it informs you with a dialog box.  When it
finishes an automatic scan before printing, it starts printing without any further message.

1.17.7 Spelling Options

Screenwriter > Preferences... > Spelling

1.17.7.1 Correct Double Capitals (e.g. “MIstake”)

If checked, words that start with two capital letters are corrected by Auto-Correct and display
an error prompt in a manual Spell Check.  Unchecked, these errors are ignored as correct. 
(The Spell Check as you Type and Edit option must also be checked for this function to work.)

1.17.7.2 SpellCheck as you Type

If checked, Auto-Correct, Character Name Aliases, and Substitution Text Aliases are allowed.
 Unchecked, they are disallowed and grayed out on this page.

1.17.7.3 Auto-Correct Typos as you Type

If checked, Auto-Correct corrects common letter inversion typos such as “teh” to “the” as
soon as you type them.  (The Spell Check as you Type and Edit option must also be checked
for this function to work.)
· Prompt on Multiple Words during Auto-Correction—Check this if you want to be asked what to do

when a misspelled word can be corrected in more than one way. If checked, it gives you a choice of
words when the typo could have two or more correct spellings. If unchecked, Auto-Correct makes the
decision for you. (The Spell Check as you Type and Edit option must also be checked for this function
to work.)

· Maximum—Sets the maximum word length of typos to auto-correct. If on a slower computer, set this
to a lower number. Screenwriter uses a default word length of 25 letters.

· Auto-Correct Sound—Sets the sound used when an auto-correction is made. The default setting is
None.

· Query when you fix Auto-Corrected Words—With this option enabled, if the real-time spell check
erroneously ‘fixes' a word by inverting two of its letters, changing the capitalization or spacing and then
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you immediately go back and change it back to what it was before the program ‘fixed' it, will prompt
you with a message asking you if it should learn this word as you have restored it or whether it should
simply ignore this one instance. This option will only be available if the option Spell Check as you Type
and Edit has already been enabled.

With this option NOT enabled, assuming you have Auto-Correct Typos enabled, in the case where you
restore a fix that the program has just made, it will simply ignore this one case without prompting you.

·

1.17.7.4 Beep on Unknown Words

· Beep on Unknown Words—If checked, alerts you to any suspected typos that Auto-Correct is
unable to correct for you. (The Spell Check as you Type and Edit option must also be checked for this
function to work.) 

· Highlight Unknown Words—If this is checked, the spelling checker draws red underlines beneath
words in the current element it does not know. This option will only be available if the option Spell
Check as you Type and Edit has already been enabled. With this option NOT enabled, when the real-
time spell checking routines find a word that it cannot correct and does not recognize, it will NOT give
you a visual alert.

· Beep Sound—Use this popup menu to choose a sound that is played when you type a word that is
not in the dictionary. The default is None.

1.17.7.5 AutoCapitalize

·

Sentences—If checked, capitalizes the first letter in all Sentences in Dialogue, Action, and Notes.

Except immediately Following Shots—Shots (also known as secondary Sluglines) can be
used to emphasize an object or person, with the following Action giving more detail.  To have the
combined Shot and Action read as one sentence—with the Action sentence not capitalized—
check this box.

·

Character Names—If checked, capitalizes the first letter of all Character Names in Dialogue, Action,
and Notes.  To be capitalized by Auto-Correct a character name must either have been used
previously in the document, or exist in the Character Name User List.
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(When using names such as “Mark “or “Art” in your document, Auto-Correct also capitalizes the words
“mark” and “art”.  To avoid this, Pause Autocorrection under the Spell menu.  Type the word with your
desired capitalization, move past the word, then resume Auto-Correct by clicking on Pause
Autocorrection again.)

All Caps—Makes Character Names ALL CAPS wherever they appear.

· Correct Double Capitals (e.g. "Problem")—If checked, when Spell Check is run from the Spell
menu it auto-corrects Sentence spacing and capitalization—without prompting you first. This way,
sentence spacing and capitalization will be corrected even if Auto-Correct is off.

· Treat ")" as a Sentence End in dialogue for the purposes of auto-capitalization & spacing—If
checked, treats a right parenthesis in Dialogue as a sentence end, in order to format the next
sentence correctly.

· Correct Capitalization/Spacing when Run Manually—If checked, when Spell Check is run from
the Spell menu it auto-corrects Sentence spacing and capitalization—without prompting you first. This
way, sentence spacing and capitalization will be corrected even if Auto-Correct is off.

· Ignore Capitalization when Checking Words—If checked, allows unusual Capitalization of words
and sentences when Spell Checking a document. Unchecked, Spell Check expects correct
Capitalization of sentences, proper names, etc.
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1.17.8 Misc. Preferences

Screenwriter > Preferences... > Misc.

1.17.8.1 Misc. Options

· Display Headers/Footers On Screen (WYSIWYG)--If checked, the onscreen display represents the
printed page. Shows Headers, Footers, Page Numbers, Top & Bottom Continueds, etc. with less
screen space for text. Unchecked, these items print but don't display onscreen.
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· Display Page Break Type on Screen--If checked, displays page break lines with descriptive text
(e.g., FORCED PAGE) as part of the line itself. Unchecked, the lines display but carry no onscreen
description.

· Show Swear Words in Thesaurus--With this option enabled, the thesaurus will display vernacular
swear words as synonyms for words like excrement. With this option NOT enabled, the thesaurus will
not display vernacular swear words as synonyms for words like excrement.

· Draw Text Anti-Aliased--Check this if you want text drawn anti-aliased. Note: Some fonts may look
better anti-aliased, while others may not.

· Allow Page Breaks at Ellipses...--If checked, treats Ellipses (...) as a sentence ending for purposes
of page breaking. Unchecked, pages won't be broken at ellipses.

· Don't put )/) at end/start of broken Action--With this option enabled, if you have action in
parentheticals and Movie Magic Screenwriter breaks an action line over a page break, it will not put in
an ending parenthetical on the half left at the bottom of a page, nor a starting parenthetical on the half
that starts the new page.

With this option NOT enabled, if you have action in parentheticals and Movie Magic Screenwriter
breaks an action line over a page break, it will put in closing and starting parentheticals as if these
broken action elements were each individual elements.

1.17.8.2 Chat Sound

This preference controls the sound played if iPartner receives a chat message and the chat window is
not in front.

1.17.8.3 Voice Commands

This preference enables Screenwriter to respond to voice commands.  When "Enable Voice
Commands in Screenwriter" is checked,  Screenwriter uses Mac OS X's built-in speech
recognition system to listen for and respond to spoken commands.

The Configure button brings you to the Keyboard Options tab where voice commands may be
added or modified.

1.17.8.4 Diskette Button on Toolbar...



Movie Magic Screenwriter304

© 2019 Write Brother Inc.

This option controls what happens when the diskette button on the tool bar is pressed.

· Acts Like Save--This saves the file as if you had chosen File > Save.

· Acts Like Save As--This brings up the Save As... window and lets you save the file under a
different name or location.

1.17.8.5 After Search...

After a Search...

· Bring Document to the Front--This option brings the document to the front and sends the search
window to the back.

· Leave Collapsed Search Window in Front--This option leaves the focus in the search window
but collapses it into a smaller (and less obtrusive) version.

1.17.8.6 Pagination

· Paginate When I'm Idle For # seconds--Lets you specify how long Screenwriter should wait when
there's a pause in your typing before automatically repaginating your document. If your writing is
interrupted by the automatic repaginating, increase the pagination delay.

· No Real-time Pagination--This option turns off real-time pagination.

· Pagination Sound--This option controls the sound Screenwriter makes every time it runs the real-
time pagination. The default for this option is None.

1.17.9 Revisions Options

Options on this page allow you to change certain Production Features.  Revision Marks
mentioned in the following section refer to Current Revision Marks, not Locked Revision
Marks.  See the Production Features chapter for more details.
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Screenwriter > Preferences... > Revisions

1.17.9.1 After ?? Revision Marks on the Page, put a Revision Mark on the Header

Lets you specify how many Current Revision Marks on a page are acceptable before putting a
Revision Mark on the Header also, to indicate a revised page.

1.17.9.2 Use an Asterisk on the Header instead of the Page

If checked, puts the default asterisk as the Header Revision Mark even when you have
changed the Current Revision Mark to be some other symbol.  Unchecked, the Header gets
the same Revision Mark as the rest of your document.

1.17.9.3 Put the Header Revision mark on the line under the header rather than to the right of it

If checked, puts the Header Revision Mark on its own separate line below the Header. 
Unchecked, puts the Header Revision Mark on the Header line, at the right.
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1.17.9.4 Dont print Revision Marks on each line...

If checked, and there are enough Revision Marks on the page to warrant Screenwriter putting a Revision
Mark on the Header (as determined by your setting in After ?? Revision Marks..., above,) Current
Revision Marks won't print on revised lines. The Header Revision Mark prints instead, indicating a revised
page. This avoids having a cluttered look to the page. Unchecked, Current Revision Marks prints on the
Header and on each revised line.

1.17.9.5 Asterisk Headers of NEW A-Pages that don't have any revisions on them

If checked, puts an asterisk on the Header of added A-pages to indicate that they're new (and are
considered revisions.) Unchecked, new A-pages are identifiable by their page numbering scheme only.

1.17.9.6 Print Separate full “PAGE OMITTED” pages

If checked, a page in a locked script whose entire text has been omitted prints with the legend
PAGE OMITTED at its center.  Unchecked, the omitted page won't print.  Instead, the
previous page prints numbered as a run (119-120, for example.)

1.17.9.7 Mark Element following Complete Deletion

If checked, puts a Revision Mark on the following element when an element with Current
Revision Marks is completely deleted.  Unchecked, there is no indication of where that deleted
revised element used to be.

1.17.9.8 Auto-Update Locked Headers on Revision

If checked, automatically changes an individual Locked header to the Current revision header when a new
revision mark appears on its page. Unchecked, Locked headers are not updated automatically. When
printing, Screenwriter prompts you to Update the Headers of all pages with revisions on them to the
Current header? They can also be updated manually by issuing either a Fix Headers or Remove Current
Revision Marks command.
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1.17.10 Printer Preferences

Screenwriter > Preferences... > Printing

1.17.10.1 Print Bottom Continueds

· At Fixed Distance from Bottom of Page--If selected, the Bottom Scene Continueds print at the
same position on each page, one line below the page's Bottom Margin.

· Floating at Fixed Distance from Text--If selected, the Bottom Scene Continueds are printed two
lines below the final line of text on each page. This results in the Continueds appearing in different
positions on each page.
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1.17.10.2 Print Color Text

· In Color (but grey on a black and white printer)--If selected, prints color-highlighted text in color on
color printers, and with a grayed background on black & white printers.

· Ignoring Color (black text)--If selected, ignores color-highlighted text and prints normally.

1.17.10.3 Production Sides

· Gray Background on Unselected Text--If checked, document material NOT selected is printed over
a gray background which makes the selected production sides material easier to see.  Unchecked, all
material is printed normally.

· X-Out Unselected Text--If checked, document material NOT selected is printed with a large "X"
across it.  Unchecked, all material is printed normally.

1.17.10.4 When printing to PDF, prompt user with

With this option enabled, when you create a PDF (Adobe Acrobat) file, it will ask you whether it should
automatically display the Scene Heading Bookmarks and which, if any non-printing Notes should it
include. With this option NOT enabled, it will automatically use the last PDF Printing Options that you
had chosen.

1.17.10.5 Print Using Fractional Widths

When checked, Screenwriter prints using fractional width calculations.  Most fonts look better
when printed using fractional widths but some fonts don't.   Unchecked, Screenwriter prints
without using fractional width calculations.

1.17.11 Keyboard Preferences
Screenwriter > Preferences... > Keyboard

This page allows you to change Screenwriter's special editing keys. From the scrollable lists, choose
your key preferences.
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1.17.11.1 Keyboard Preferences Buttons

· Reset--This button resets the keyboard shortcuts to the shipping defaults.

· Clear--This button clears all of the keyboard shortcuts.

· Export--Exports the current keyboard shortcuts to a keyboard shortcuts (.kbd) file.]

· Import--Imports .kbd keyboard shortcuts files to the current keyboard shortcuts.

· Print--Prints the keyboard shortcuts.

· Edit --This button lets you add, remove, and change keyboard shortcuts.
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1.17.11.2 Edit Keyboard Preference

Most any command in Screenwriter can have a keyboard shortcut. To add, remove, or change a
keyboard shortcut:

· Double-click on a row in the table, or...

· Select a row from the list of commands in the Keyboard Preferences tab by clicking on it, and
press Edit.

This opens the Change Shortcuts window:

Each command can have one primary keyboard shortcut, one alternate shortcut, and a voice command.

If a shortcut already exists for the command it displays automatically. Click in or tab to the Primary or
Alternate shortcut box and press the keyboard shortcut of your choice. You may use many
combinations of CMD, CTRL, OPTION, and SHIFT modifier keys. Screenwriter lets you know if the
shortcut key has already be assigned of if it is an invalid choice (such as OPTION, SHIFT, and
SHIFT+OPTION only modifiers).

The Voice Commands only work if you have the Enable Voice Commands in Screenwriter option
checked in the Misc. Preferences tab and require proper setup of voice recognition software to work.s

Press OK to save your edits. Press Cancel to exit without saving your keyboard shortcut edits.

1.17.12 Animation Dialog Preferences
Screenwriter > Preferences... > Anim. Dialog

Select the Anim. Dialog preferences to setup the layout of your Animation Recording Scripts.
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1.17.12.1 Speech Number

Speech Numbering

· On Right Margin of Page—Prints dialogue numbers in the speech's right margin.

· On Left Margin of Page—Prints dialogue numbers in the speech's left margin.

1.17.12.2 Character Name Position

Character Name Position

· Above Dialogue—Prints the Character Name above the dialogue speech (normal position).

· To Left of Dialogue—Prints the Character Name at the left of the dialogue speech.
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1.17.12.3 Dialogue Spacing

Dialogue Spacing

· Use Spacing in Script—Prints the dialogue using the same spacing as in the original script.

· Use Double Spacing—Prints with the dialogue double-spaced.

1.17.12.4 Dialogue Capitalization

Dialogue Capitalization

· Use Capitalization in Script—Prints the dialogue using the same Capitalization as in the original
script.

· Always Capitalize Dialogue—Prints Dialogue speeches in ALL CAPS.

1.17.12.5 Blank Lines Before Printed Speeches

Blank Lines before Printed Speeches

· Use the Normal Character Name “Blank Lines Before”—Prints the dialogue using the same # of
Blank Lines Before the Character Name as in the original document.

· Set Blank Lines Before to #—Allows you to set the number of Blank Lines Before the Character
Name, from 1 to 5.

1.17.12.6 Print Script Notes

· Print Notes—If checked, prints Notes in the Animation Recording Script, with the following options:

· Only Notes before selected Dialogue—Prints Notes only if they appear directly before a dialogue
speech.
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· Print Notes directly above Speeches—If checked, prints Notes on the line immediately above the
Character Name. Unchecked, prints according to the line spacing set in Blank Lines Before Printed
Speeches.

· Print Boxes around Notes—If checked, prints Notes as they appear in the original document, with
boxes around them. Unchecked, no boxes are printed.

1.17.12.7 Misc. Animation Dialog Preferences

· Print <> around Numbering—If checked, displays and prints angle brackets around the dialogue
numbers, to differentiate between them and page numbers, scene numbers, etc.

· Substitute Font:—Lets you print the Animation Recording Script using a different font than in the
original document.
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1.17.13 NaviDoc Preferences

Screenwriter > Preferences... > NaviDoc
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1.17.14 Outline Preferences

Screenwriter > Preferences... > Outline

1.17.15 Script Format Options

The script formats supplied with Screenwriter—for Screenplay, Sitcom I, Sitcom 2, Stage
Play, or Multimedia—can be customized to your preference.  The changes affect the current
script, or can be saved as a default to affect all new scripts created using that format. 
Formats for the Television Templates can also be changed—to reflect the different format of
a new TV show, for example.

Change options for specific script formats by using the Element Styles... screen:

Under the Format menu, select Element Styles...

A screen similar to the following displays:
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1.17.15.1 Element Styles...

Format > Element Styles...

Down the right side of the Element Styles window are buttons for displaying the unique
characteristics of individual Elements:

·

Character Names

·

Dialogue

·

Parentheticals

·

Scene Headings

·

Shots

·

Action
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·

Transitions

·

Act Breaks

·

Scene Labels

·

Notes

·

Centered Title

and options for:

·

Page Breaks

·

Locked Scripts

·

Outline Styles

Click on a button to display that element's options. 

1.17.15.1.1  Options common to all script elements

Options common to all script elements (though with different values for each) are:

Margins—Left and Right, adjustable in units of 1/10th of an inch.

Justified—Justified is a feature that appears in the text formatting section of the following
menus: Dialogue, Parenthetical, Action, and Notes.

When this option is enabled all words along the right side of the script will be aligned and
even. Animation scripts are the only scripts that actually use this format.  In addition, the
justified text will not display on screen but will print and display in Print Preview.

NOTE:  The “Darken Courier New” function will not work when justified is selected.  It will
normally print Courier New instead. You can find this function by going into the Tools
menu, clicking Options…, and then clicking the Printing button.

Line Spacing—Lines Before and Interline (between lines within an element), adjustable in
units of 1/10th of a line.

All Capitals, Bold, Italicized, and Underlined text formatting check boxes.

A button to select a Font's Typeface, Style, and Size.
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Allow Words that are five or more letters long to extend 1 or 2 letters beyond the
normal right-hand margin—If checked, allows a right margin “slop” for smoother-looking
right margins in all elements.  Unchecked, maintains strict right margins.

BUTTONS

Use Current Font for All Elements—Applies the font type and size (but not formatting such
as bold, italic, etc.) to your choice of all elements except outline elements, outline elements
only, all elements, and the header and footer.

Reset—The Reset button works as an Undo button for the changes you have made to an
individual Element.  It restores the settings to the way they were before you made changes. 
Use the Reset button before clicking OK to exit the menu and save changes to Script
Formats, or it will have no effect.

Save as Defaults for all New Scripts—If checked, applies any changes you have made to a
script's elements to all new scripts. 

OK—Exits and applies Script Format changes you have just made to the script.

Cancel—Exits and discards Script Format changes you have just made to the script.
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1.17.15.1.2  Character Names

Center Character Names—If checked, all Character Names are centered horizontally
across the page (an unconventional choice).  Unchecked, each Character Name starts at the
same left margin position.

Character Continueds as...—Allows you to choose one of these options for adding a
Continued to a Character Name when dialogue is split by an Action element:

·

No Automatic Character Continueds—If checked, Continued is not added to the
Character Name on the second speech.

·

Extension—If checked, Continued is placed in parentheses after the Character Name (for
example, KATY (CONT'D)) on the second speech.

·

Only when Extensions Match—If checked, adds a Continued to the Character Name on
the second speech only if both speeches are of the same type, e.g. (V.O.)  Unchecked,
adds a Continued even if the first speech was normal Dialogue and the second is (V.O.), for
example.

·

Parenthetical—If checked, Continued is placed in a Parenthetical element beneath the
Character Name on the second speech.

Continued Separator:—Allows you to enter a character to use to separate a Character
Name Extension from a Character Name Continued.  Default is the semi-colon.  The Set
Style button lets you determine how Character Name Extensions and Continueds are
separated:  either by the Separator character or by parentheses.

Cont'd Text:—Lets you enter your choice of Character Name Continued text.  For example,
Cont'd, CONT'D, Continued, CONTINUED, etc.

More Cont'd:—Lets you enter your choice of Character Name Continued text to use at the
end of a page's broken Dialogue when it's split by a Page Break.  For example, Cont'd,
CONT'D, Continued, CONTINUED, etc.

More Text:—Lets you enter your choice of Character Name Continued text to use at the
beginning of the next page's continued Dialogue when it's split by a Page Break.  For
example, Cont'd, CONT'D, Continued, CONTINUED, etc.
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1.17.15.1.3  Dialogue

(Cont'd) Dialogue Shouldn't have Character—Select this option to have Movie Magic
Screenwriter ‘hide' all Character Names to which it applies automatic Cont'ds.  If you have
this option selected then these Continued Names will appear in the script in a GRAY color to
identify that they will not print, and they will be ignored by the pagination routines.

NOTE:  The ONLY format in which this is used in the professional world is in play
writing, and we HIGHLY recommend that you do not use this setting in a screenplay
or teleplay!

Put Dialogue on the same line as Character Names—Select this option to have Movie
Magic Screenwriter put dialogue on the same line as the Character Names (i.e. Radio Script
Style) so that it will look like the following:

MARK:  True, but despite the fact that you read many plays
printed in this format, it is not the one used in the
professional play writing world!

 

NOTE:  When you are in the Radio Script format, QuickType™ functions a little differently to
accommodate the text flow in this format.  Typing in a known Character Name on a blank
action line and then pressing the colon (*.*) automatically takes you to Dialogue.  In addition,
pressing he TAB key following a colon in an action line automatically takes you to Dialogue.

1.17.15.1.4  Parentheticals

Outdent Parentheticals—If checked, wraps parenthetical text so that the second line text
lines up under the first line text and not the parenthesis.  Pushes wrapped text over by one
character space.

Parentheticals are Separate Element—If checked, puts Parenthetical text on its own line
above the Dialogue and below the Character Name.  Unchecked, puts Parenthetical text on
the same line as Dialogue.
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1.17.15.1.5  Scene Headings

Number of Spaces after INT/EXT:—Determines how many character spaces are placed
between INT. or EXT. and the Location when using QuickType drop-down lists.  Enter a
number between 0 and 9. 

NOTE:  The Time-of-Day Dashes and Number of Spaces after INT/EXT settings do
not update existing Scene Headings.  They only change the appearance of future
Scene Headings you create after changing the settings.  To change existing Scene
Headings, use the Search & Replace command.

Time-of-Day Dashes—Lets you choose how many dashes should be placed between
Location and Time-of-Day in Scene Headings when using QuickType drop-down lists.  Enter
a number between 0 and 9. 

Number of Spaces before/after Dashes—The number entered determines how many
spaces are placed before and after the Time-of-Day Dash(es). 

Scene Numbers—Allows you to choose how and when Scene Numbers are displayed
onscreen (and printed, if you have Scene Numbers set to print):

· Left—If checked, displays left Scene Numbers.

· Right—If checked, displays right Scene Numbers.

· Starting—Allows you to enter a Scene Number to start numbering from, between 0 and 9999. 
Default is 1.

· Always put Right Number on Line 1—If checked, always puts the right Scene Number on the
first line of Scene Heading even when the Scene Heading text wraps to a second line. 
Unchecked, the right Scene Number may appear on the second wrapped line.

Scene Continued Text—Allows you to choose whether Scene Continued text is displayed,
and what text to use:

· Top of Pg:—If checked, puts the default text CONTINUED: above a Scene that's continued from
the previous page.  Enter your preferred text, including any parentheses, to replace the default text
with.
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· Btm of Pg:—If checked, puts the default text (CONTINUED) below a Scene that continues to
another page.  Enter your preferred text, including any parentheses, to replace the default text
with.

· Left Margin of Bottom Cont'd:—Lets you choose how far, in 1/10 of an inch increments, to
indent the Bottom Continued from the left edge of the page.

1.17.15.1.6  Shots

Shots has no element-specific options.

1.17.15.1.7  Action

(Put Action in Parentheses)—If checked, puts Parentheses around the Action text (as is
required in some Stage Play and TV Sitcom formats).

Action Indentation—This option allows you to change the starting indent of Action.  The
setting of -1 is only available when you have the option Put Action in Parenthesis selected,
and setting it to -1 will automatically select that option for you if it is not already.  This setting
will cause the left parenthesis to be outdented one position so that the first line of action will
line up with all subsequent lines.

When you change this Action Indentation setting, you will see a sample action line which will
display how action will look with the current parenthetical and indentation settings.

1.17.15.1.8  Transitions

Transitions are FLUSH RIGHT—If checked, Transition text is aligned flush with the right
margin.  Unchecked, Transition text is aligned flush with the left margin.
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1.17.15.1.9  Act Breaks

Put in Final Act as “Tag”—If checked, and you have entered a number greater than 0 in the
End of Show is Act Number box (below), Screenwriter titles the Final Act of the script as a
“TAG”.  Many Sitcoms and some Episodic Dramas format the final act as a Tag scene,
meaning that the scene is not essential to the story.  When the show is sold into syndication
(reruns on a different network), Tag scenes are deleted to allow for more time for
commercials.

(Put Act Break in Parenthesis)—If checked, puts Parentheses around the Act Break text
(as is required in some TV Sitcom formats).

Center Act Break—If checked, all Act Break text is centered horizontally between the Act
Break margins.  Unchecked, Act Break text starts at the Act Break left margin.

Don't use Act Break for a New Scene in the Same Act (e.g. Put in ONLY on first Scene of
an Act)—If checked, puts “Act #, Scene #” at the beginning of the first scene in an Act only. 
Subsequent scenes have the “Scene #” information only.  Unchecked, each scene in an Act
has the full “Act #, Scene #” information.

NOTE:  The Put in ONLY on 1st Scene of Act setting does not update existing
Act/Scene Text—this will stay the way you entered it, unless you manually change it. 
It only changes the appearance of future Act/Scene Text you create after changing
the setting.  To change existing Act/Scene Text, use the Search & Replace
command.

Starting Number—Allows you to enter an Act Number to start numbering from, between 0
and 9999.  Default is 1.

End of Show is Act Number—Lets you specify how many acts are in the current script. 
Screenwriter enters “END OF SHOW” at the end of the Act Number you specify here, instead
of “END OF ACT #”. 

Numbering Scheme...—Lets you choose how Acts are numbered, from one of the following
schemes:
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· ACT A—If checked, uses letters to number the acts.

· ACT 1 (NUMBERS)—If checked, uses numbers to number the acts.

· ACT ONE—If checked, uses words to number the acts.

· ACT I (ROMAN)—If checked, uses Roman numerals to number the acts.

1.17.15.1.10  Scene Labels

Use Scene Labels in Script—If checked, Scene Labels are automatically put in the script
directly after Act Break (as in Sitcoms).  Unchecked, Scene Labels are not added (as in
MOWs).

NOTE:  The Use Scene Labels in Script setting does not update existing Act/Scene
Text—this will stay the way you entered it, unless you manually change it.  It only
changes the appearance of future Act/Scene Label you create after changing the
setting.  To change existing Act/Scene Label, use the Search & Replace command.

(Put Scene Labels in Parenthesis)—If checked, puts Parentheses around the Scene Label
text (as is required in some TV Sitcom formats).

Center S-Info—If checked, all Scene Label text is centered horizontally between the Scene
Label margins.  Unchecked, Scene Label text starts at the Scene Label left margin.

Put in “SCENE”—If checked, displays the word “SCENE” along with Scene Numbers. 
Unchecked, Scene Numbers display alone.

Number Scenes Continuously—If checked, Scenes are numbered continuously from first
to last.  Unchecked, Scene Numbering restarts at 1 from each Act Break.

Starting Number:—Allows you to enter a Scene Number to start numbering from, between 0
and 9999.  Default is 1.

Numbering Scheme...—Lets you choose how Scenes are numbered, from one of the
following schemes:

· SCENE A—If checked, uses letters to number the scenes.

· SCENE 1 (NUMBERS)—If checked, uses numbers to number the scenes.



Movie Magic® Screenwriter 6.5 Help 325

© 2019 Write Brother Inc.

· SCENE ONE—If checked, uses words to number the scenes.

· SCENE I (ROMAN)—If checked, uses Roman numerals to number the scenes.

1.17.15.1.11  Notes

Display Notes in Document—If checked, displays Notes onscreen.  Unchecked, they are
hidden.  Unchecking Display Notes in Script automatically unchecks Print Notes in Script.

Print Notes in Document—If checked, Notes are treated as part of the script when printing,
changing the Page Breaks accordingly.  Checking Print Notes in Script automatically checks
Display Notes in Script.  Unchecked, Notes do not print or increase the script length.

1.17.15.1.12  Centered Title

Centered Title has no element-specific options.

1.17.15.1.13  Page Breaks
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1.17.15.1.13.1  Break Action

Do Not Break Action—If checked, an Action element is never split by a page break. 
Unchecked, Action may be broken over the two pages.

Sentence Ends Only—If checked, Action is broken at the end of a sentence only.

Sentence Ends Preferred—If checked, Action is broken at the end of a sentence if one
exists in the 3 lines before the end of where the page break falls.  If no sentence end is found
in the last 3 lines, Action may be broken in the middle of a sentence. 

Maximum Lines on Page—If checked, Action may be broken in the middle of a sentence in
order to fit the maximum number of lines on a page.

Minimum Action Lines on a Page—Tells Screenwriter not to break an Action element
unless there are at least this number of Action lines both before and after the page break. 
The lower the number entered, the less blank white space at the bottom of a page.  Accepts a
number between 1 and 10, with 2 as the default.  (Not used when Sentence Ends Only is
selected.)

1.17.15.1.13.2  Break Dialogue

Do Not Break Dialogue—If checked, a Dialogue element is never split by a page break. 
Unchecked, Dialogue may be broken over the two pages.
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Sentence Ends Only—If checked, Dialogue is broken at the end of a sentence or between
Dialogue and Parenthetical only.

Sentence Ends Preferred—If checked, Dialogue is broken at the end of a sentence if one
exists in the 3 lines before the end of where the page break falls.  If no sentence end is found
in the last 3 lines, Dialogue may be broken in the middle of a sentence. 

Maximum Lines on Page—If checked, Dialogue may be broken in the middle of a sentence
in order to fit the maximum number of lines on a page.

Minimum Dialogue Lines on a Page—Tells Screenwriter not to break a Dialogue element
unless there are at least this number of Dialogue lines both before and after the page break. 
The lower the number entered, the less blank white space at the bottom of a page.  Accepts a
number between 1 and 10, with 2 as the default.  (Not used when Sentence Ends Only is
selected.)

Break After a Single Sentence—If checked, elements may be broken after a single
sentence that only takes up one line (does not word-wrap.)  For Dialogue elements, this
option only applies to a single sentence directly following the Character Name element. 
Dialogue elements following Parentheticals, or second paragraphs of Dialogue, may be
broken after a single sentence even if this option is not checked.

Break two One-line Sentences—If checked, elements consisting of only two one-line
sentences may be broken.  Unchecked, the element is not broken.

1.17.15.1.13.3  Transitions

Allow Transition as 1st Line on Page—If checked, a new page is allowed to start with a
Transition element.  This is unconventional, as Transitions are intended to bridge two other
elements.  Unchecked, part of the element preceding the Transition is broken to appear at the
top of the new page.  The previous page may have extra blank white space as a result.

Allow Transition on Bottom CONTINUED line—If checked, forces a Transition element to
fit on the bottom of a page if the next element is Scene Heading or Act/Scene Text.  Only
applies when Bottom Scene Continueds are turned on—the Transition takes the place of
the Bottom Scene Continued.

1.17.15.1.13.4  Miscellaneous
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Allow Scene on TOP CONTINUED line—If checked, a Scene Heading or Act/Scene Text
that is the first item on a page is placed where the Top Scene Continued would appear.  Only
applies when Top Scene Continueds are turned on.  Unchecked, the first element text on a
page appears in the same position on each page, regardless of the Top Continueds.

Count (More) Line in Page Breaking—If checked, the line containing (MORE) is
considered part of the Dialogue element for page breaking purposes.  Unchecked, only the
actual Dialogue text is considered when deciding where to break the page.

Starting Page Number—Allows you to specify a different starting page number for the script.
 Default is 1.

Start 1st/Forced Page on Line #—Allows text on the first page of the script and all pages
following Forced Page Breaks to start further down the page than the first line.  Enter the line
number to start text on.  Used in Sitcom formats to start each scene about a third of the way
down the page.

Allow Orphaned Scene Headings and Shots when Followed by Non-Printing Elements
—Allows scene headings and shots to be orphaned on the bottom of the page when followed
by outline elements, notes, or any other non-printing elements.  The default is to be
unchecked, which forces the scene heading or shot to the top of the next page..

1.17.15.1.14  Locked Scripts

The options on this page are only used during production.  Locked Scripts are covered in the
Production Features chapter.

1.18 Production Features
·

Production Rewrites

·

The Production Cycle

·

Revision Marks

·

Locked Script Options

·

Advanced Locking Features

·

Production Breakdowns

·

Breakdown Sheets

·

Export to Movie Magic Scheduling

·

Animation Production

·

Animation Recording Scripts
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1.18.1 Production Rewrites

After the final draft of a script is turned in by the screenwriter, and the decision to go into
production is made, copies of what is now the shooting script are distributed to cast and
crew. 

Each time a change is made to the script after that, everyone needs a copy of the changes. 
Instead of sending out the entire document to everyone again, only those pages with changed
text are sent—the revised pages.

Revised pages have revision marks next to those lines that have changed, or revision marks
in the header if most of the page has changed.  Added (A and B) and deleted (Omitted)
scenes and pages are indicated also.

Each time a set of revised pages is distributed, they're copied on a different color of paper to
instantly distinguish them from other revisions. 

Screenwriter can automatically generate all A-Pages, A-Scenes and revision marks for you,
and gives you a lot of flexibility over how you'd like your revisions to appear.  To begin
generating revised pages, you must first Lock the Page Breaks of the script.  Otherwise, any
addition or deletion to the script would change the page numbers of the pages following it—
and everyone would no longer have the same text on the same pages.  Subsequent pages
are added as A-Pages.  Deleted pages become Omitted pages.

Similarly, Scene Headings (and numbers) can be locked, so that everyone's referring to the
same scene.  New scenes become A-Scenes.  Deleted scenes become Omitted scenes.

NOTE:  If you place the mouse on Page Panel in a locked script, it displays a pop-up
window with the total number of page, how many pages were revised and the
applicable percentage.

1.18.2 The Production Cycle

The Production Cycle involves the following steps:

·

Issue the Shooting Script

then...

·

Lock the Script

·

Perform Revisions

·

Issue Revised Pages

·

Start Next Revision (Lock the script again)

·

Perform Next Revisions

·

Issue Next Revised Pages

...and so on.  Here's how:
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1.18.2.1 Shooting Script

Before issuing the shooting script for the first time, turn on and/or customize all the
Production Features you'd like to use (especially Top and Bottom Continueds!).  Each of
these options is described in detail elsewhere in the manual and in this Online Help. 
1. Save the screenwriter's final draft , using File > Save As... Give it a different name to

reflect the date and its status as the White shooting draft you're about to create (e.g.
MyScript WHITE).  Now you can save your work at regular intervals, using the Save
command.

NOTE:  To customize the Production Features for the way you or your production
company work, continue with Steps 2 and 3.  To accept Screenwriter's default
settings, skip directly to Step 4.

2. Under the Format menu, select Element Styles.... 
·

Click on the Scene Headings button and set the Scene Numbers and Scene Continued
Text to your preference.

·

Click on the Locked Scripts button and set the Scene Omitted Text, A-Scene Numbering
Scheme, Revision Mark Text and Locked Letter Skip List to your preferences (Do not Lock
Scene Headings and Page Breaks here.  You'll do all Locking from the Production menu.)

·

Once you have the settings customized to the way your production company works, click
on Make Default for All New Documents if you want all new files to have this format. 

·

Click on the OK button to accept your changes.

3. Under the Tools menu, select Options….

·

Click on the Revisions tab and set the Revision Marks options to your preference.

·

Click on the Printing tab and set the Print Bottom Continueds and Print (MORE) options to
your preference.  Click on the OK button to accept your changes.

4. Under the Production Menu, select Lock the Script.  Click OK to confirm your decision. 
A Lock the Script window displays. 



Movie Magic® Screenwriter 6.5 Help 331

© 2019 Write Brother Inc.

Screenwriter's defaults for Locked Scripts are already selected for you.  Generally, you
will want to accept these settings unless your Production Company dictates otherwise.  If
desired, you can:

·

TURN ON or off the options you prefer by clicking on their check boxes.  Grayed-out options
have already been selected by your prior choices in Element Styles....

·

LOCK or Unlock items, as you prefer, by clicking their check boxes.

·

SETUP the Header Text by editing the default codes.  Click on a Code's button to enter it in
the Header.  The default Header Text for the White shooting script reads something like:

...using the current date and page number.

·

Change the Revision Draft Color order, if desired.  Screenwriter uses the following industry
standard Revision Draft Color order:
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White

Blue

Pink

Yellow

Green

Goldenrod

Salmon

Cherry

Buff

Tan
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After you have locked this—the White shooting script—for the first time, Blue will be
set as the next revision color.

Click on OK to accept your changes or the defaults and Lock the Script.

A prompt displays, telling you that you're ready to print the White draft and then start
making Revisions that will appear in the Blue draft.  Click on OK to continue.

5. Next, update the Title Page.  Under the View menu, select Title Page Publisher.  Create
a text box and start the Running List, with the current Date and Revision Draft Color.  Click
on OK to save the changes.

6. Save the script under File > Save. 

7. Print the White draft Shooting Script.  Under the File menu, select Print.  Copy and
distribute the script to all concerned parties. 

1.18.2.2 Perform Revisions

1. Save the script under File > Save As.  Give it a different name to reflect the Date and its
status as the next Revision Color draft (e.g. MyScript BLUE).

2. Make changes to the script—adding and deleting text as necessary—that will appear in the
next draft.  Save the file as you go.  Because the script is locked, Screenwriter does the
following:

·

Automatically puts Revision Marks on lines you make changes to.

·

Puts appropriate OMITTED text in the place of omitted Scenes and Pages.

·

Keeps existing Page and Scene numbers the same, while adding new ones as A-Pages
and A-Scenes.

3. Update the Title Page.  Under the View menu, select Title Page Publisher... Manually
change the Running List, adding the current Date and Revision Draft Color.  Click on OK to
save the changes.

4. Check the Header Text to make sure it accurately reflects the current Date and Revision
Draft Color. 

5. Save the script, using the Save command. 

1.18.2.3 Issue Revised Pages

1. Print the Revised Pages only:

·

Under the File menu, select Print.

·

Click on the radio button for the displayed Revision Color (or click on the radio button for
Asterisked Pages if you're not using Revision Colors.)  Screenwriter prints only the pages
with Revision Marks and any A-Pages immediately following them.

2. Distribute the revised pages.
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1.18.2.4 Start Next Revision

1. Under the Production menu, select Start Next Revision.  From now on, Screenwriter
automatically takes you through the steps to get to the next revision.  When you select Start
Next Revision, Screenwriter:
· Removes all Revision Marks.

· Fixes all A-Pages.

· Locks the Header Text.

· Advances to the next Revision Draft Color.

· Prompts for a mandatory Save.

· Displays the Title Page Publisher, so you can add the next Revision Draft Color to the Running
List and change the Date.

§ Click YES to have Screenwriter start the automated process.

2. New drafts must be saved Save the script, using the Save As command. Give it a different
name to reflect the Date and its status as the next Revision Color draft (e.g. MyScript
PINK).
· Click on OK to go to the Title Page Publisher.  Manually change the Running List, adding the

current Date and Revision Draft Color.  Click on OK to save the changes.

3. Make changes to the script, adding and deleting text as necessary.  Save the file as you go.
4. Issue Revised Pages by printing and distributing them.
5. Go back to Step 1 of Start Next Revision.  Repeat the process for each day's revisions.
6. That's the Production Cycle completed. 

1.18.3 Revision Marks

A Revision Mark is a special character (usually an asterisk) usually appearing in the right
margin of a line.  It signifies that changes have been made to that line.

If you follow the Production Cycle sequence described above, Screenwriter will automatically
handle Revision Marks for you. 

To work with Revision Marks manually , use the following instructions.

1.18.3.1 Manual Revision Marks

There are three ways to manually enter or remove revision marks:

·

Asterisk Key—Pressing the Asterisk key (*) manually enters a  revision mark on the line
the cursor is blinking. If the line already has a revision mark, pressing the asterisk key
removes it.

NOTE: The Asterisk key is still used to type Manual Revision Marks, even if the Revision
Mark has been re-defined as a different character.

·

Apply Revision Marks—Applies revision mark to any currently selected line of text that
does not have one applied.  If any lines already have revision marks, this will not affect
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those lines.

·

Remove Revision Marks—Removes revision mark from any currently selected line of text
that has one applied.  If any lines already have revision marks, those will also be removed.

1.18.3.2 Auto-Revision Marks

Auto-Revision Marks are revision marks which are automatically entered for you as you edit
your Locked script. 

When you change a line, Screenwriter gives it a revision mark in the right margin.  If you Undo
the change, it will remove the mark.  If you change it back the way it originally was manually,
that is still considered a "change" so the revision mark will remain.

1.18.3.3 Enabling Auto-Revision Marks

To enable Auto-Revision marks:

This feature can be turned on or off under Production > Auto-Revision > Marks. 

A checkmark displays next to Marks on the menu to indicate that Auto-Revision Marks are
enabled.

1.18.3.4 Removing All Current Revision Marks

To remove all Current Revision Marks:

·

Click on Production > Remove > Current Revision Marks.

NOTE: There are additional Revision Mark settings on both the Locked Scripts page of the
Format > Element Styles window and on the Revisions section of the Tools > Options
window.

1.18.4 Locked Scripts Options

You can customize Screenwriter's Locked Script Options to work the way you work.

Under the Format menu, select Element Styles.... The Editing Script Formats screen
displays.  Click on the Locked Scripts button.  You'll see the following window
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1.18.4.1 Locked Scene Headings

To use Scene Heading Locking, you need to click on its tab.

1.18.4.2 Locked Page Breaks

To use Page Break Locking, you need to click on its tab.

Unlocked (Normal)—Adding or deleting enough text to create a new Page Break causes
pages to renumber automatically. 

Locked—Adding or deleting enough text to create a new Page Break makes the existing
page numbers stay the same, and generates a new short A-Page.
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If you add text to page 38, for example, the text flows over to a new page.  This new short
page becomes 38A.  If the page 38 text flows over to two new pages, the second becomes
38B.

NOTE:  Screenwriter displays different page breaks differently: 

Normal and A-Page Breaks display as a series of dashes, e.g.: 

-----FLEXIBLE A-PAGE-----
Forced Page Breaks and Locked Page Breaks both display as a double dashed line, e.g.: 

=====LOCKED PAGE=====
Fixed Page Breaks display as a single unbroken line, e.g.: 

=====FIXED A-PAGE=====
The descriptive text contained within the page break line refers to the page following it.  It only
displays if Display Page Break Type on Screen is checked under Tools > Options >
Miscellaneous.

Multi-Locked—Once you have locked your script and added A-Pages, you may want to keep
the new A-Page Numbering and give any new pages a new unique number.  Checking this
option enables you to do so.

Any new page added between existing A-Pages has a number added after it.  For example, a
page added after page 94B would be numbered 94B1, the next one 94B2, etc. 

If a new page is added between a normal page and an A-Page, it is entered using the Multi-
Lock Character.  For example, a page added after page 67 would become A67 (using the
default Multi-Lock Character).

1.18.4.3 Omitted Text

Scene Omitted Text—If you completely delete a Scene (the text of the Scene Heading and
the Action, Character Names, Dialog, etc.) in a Locked or Multi-Locked script, Screenwriter
enters the text specified here into the blank Scene Heading.  Default text is “OMITTED”.

Omitted “Thru” Text—If you delete a series of adjacent Scenes in a script with Locked or
Multi-Locked scenes, Screenwriter produces a Run of Omitted Scenes.  Onscreen it looks
something like:

3    OMITTED:5                                3
THRU                                          THRU
5                                             5
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(The “:5” in “Omitted:5 “ is provided for manual override control, and does not print.  It allows
you to change the ending number of the run if you ever need to.)

Default Omitted “Thru” text is “THRU”.

Omitted “And” Text—Used for a Run of only 2 Omitted Scenes.  Default Omitted “And” text
is “AND”.

 

1.18.4.4 A-Scene Numbering Scheme

Specifies how A-Scenes and A-Pages are numbered.

Normal - 1A—Places the A-Letter After the scene/page number.

Flipped - A1—Places the A-Letter Before the scene/page number.

Use the following Scene's Number—This option only affects the numbering of Scene
Headings inserted into a script with Locked Scene Headings.  Choose this option if you want
a new Scene Heading that's inserted between two existing Scene Headings to be numbered
with the following scene's number, rather than the preceding scene's number.

With this option selected, when you insert a new scene between scenes 1 and 2 it would be
scene 2A.  The next scene would be scene 2B and so on.

1.18.4.5 Multi-Lock

Production > Multi-Lock

This menu command is grayed out unless you are in a script that already has Locked Scene
Headings and/or Locked Pages, in which case selecting this item will take you to a sub-menu
with the following options:
1. Scenes:  This option will be grayed out unless the script already has Locked Scene

Headings, in which case selecting it will turn on/off the Multi-Locking of Scenes.
2. Pages:  This option will be grayed out unless the script already has Locked Pages, in

which case selecting it will turn on/off the Multi-Locking of Pages.

NOTE: Multi-Locking is Movie Magic Screenwriter variable second locking level, used to
preserve A-Scene and A-Page Numbering when new scene headings or pages are inserted
before or between existing A-Scenes or A-Pages respectively. See the online help under
Multi-Locking for more details.
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1.18.4.6 Multi-Lock Scenes

To use Multi-Lock Scenes, you need to click on its' tab.

Multilock After A-Scene—This option only affects the numbering of Scene Headings that
are inserted into a script with Multi-Locked Scene Headings and fall between two existing A-
Scenes.

· 2C1—Choose this option if you want a new Scene Heading added in this case to be
numbered as Number-Letter-Number.  For example, a scene inserted between scenes
12A and 12B would be 12A1, the next one would be 12A2 and so on.

· 2CA—Choose this option if you want a new Scene Heading added in this case to be
numbered as Number-Letter-Letter.  For example, a scene inserted between scenes
12A and 12B would be 12AA, the next one would be 12AB and so on.

Multi-Lock After Normal Scene:—Determines how a Multi-Lock Scene inserted between a
Normal Scene and an A-Scene is numbered:

· 2-A—Adds a Dash plus the A-Letter after the scene number.

· 2AA—Adds the A-Letter plus the Multi-Lock Letter after the scene number.

· A2—Flips the normal A-Scene numbering order.

1.18.4.7 Multi-Lock Pages

To use Multi-Lock Pages, you need to click on its' tab.

Multilock After A-Page—This option only affects the numbering of page breaks that are
inserted into a script with Multi-Locked Page Breaks and fall between two existing A-Pages.

· 2C1—Choose this option if you want a new Page Break added in this case to be
numbered as Number-Letter-Number.  For example, a page inserted between pages
12A and 12B would be 12A1, the next one would be 12A2 and so on.



Movie Magic Screenwriter340

© 2019 Write Brother Inc.

· 2CA—Choose this option if you want a new Page Break added in this case to be
numbered as Number-Letter-Letter.  For example, a page inserted between pages 12A
and 12B would be 12AA, the next one would be 12AB and so on.

Multi-Lock After Normal Page:—Determines how a Multi-Lock Page inserted between a
Normal Page and an A-Page is numbered:

· 2-A—Adds a Dash plus the A-Letter after the page number.

· 2AA—Adds the A-Letter plus the Multi-Lock Letter after the page number.

· A2—Flips the normal A-Page numbering order.

1.18.4.8 Revision Mark

Revision Mark Text—Allows you to enter a character used for printing and displaying all
Revision Marks in this document.  Default Revision Mark Text is an Asterisk (*).

Revision Mark Right Margin—Specifies the distance of the Revision Mark from the right
hand side of the page in 1/10ths of an inch.  A value of 1.0 would print 1” from the right hand
side of the page, a value of 0.5 would have them print 1/2”, etc.

1.18.4.9 Use Alternate Scene Numbering

Numbering Scheme:

· Standard--Choosing this option gives you the most common numbering scheme.
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· Standard with Numbers--Choosing this option gives you a variation of the standard scheme, in
which the multi-locked part is represented by a number instead of a letter.

· Flipped--Choosing this option gives a numbering scheme where the secondary part of an A-scene
number comes before the primary part.

· Flipped with Numbers--Choosing this option gives you a scheme where the secondary part of an
A-scene comes before the primary part, and the tertiary part  is represented by a number instead
of a letter.

· User Defined--This option lets you edit the numbering scheme.

EXAMPLES:

Numbering
Scheme Locked A-Number

Multi-locked
between 12A &

12B

Multi-locked
between 12 & 12A

Standard 12 12A 12AA A12

Standard with
Numbers

12 12A 12A1 12-A

Flipped 12 A12 AA12 12A

Flipped with
Numbers

12 A12 1A12 A-12

1.18.4.10 Locked Letter Skip List

Certain letters are seldom used for Act, Scene, and Page numbering, due to the potential for
confusion.  Common pairs skipped due to their similarity are:

the letter “I” and the number “1”

the letter “O” and the number “0”

the letters “E” and “F”

Clicking on the Locked Letter Skip List button displays a List of letters of the alphabet.  Check
those letters you don't want to use.

NOTE:  Screenwriter also uses this skip list for use in its numbering of Act Breaks and Scene
Labels, if they are set to use Letters.
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1.18.5 Advanced Locking Features

In the normal day-to-day process of the Production Cycle, Screenwriter's automated
Production Features will meet most people's needs.  The following features give you an extra
level of manual control over Scene and Page Locking, should an unusual situation arise. 

Be careful when altering Locking features, as some procedures are not reversible.  Always
save a copy of the script before attempting any of the following procedures. 

In a Locked script, many Locking options can be changed by selecting Unlock the Script
under the Production menu and unchecking the appropriate check boxes.

1.18.5.1 Changing the Level of Locking

When the script has too many revision marks, a production company may decide to send out
the entire document with all the numbers reverted to normal numbering. 

To do this with Screenwriter, you need to step back, undo-ing one or more levels of Locking.

Under the Format menu, select Element Styles....

Click on the Locked Scripts button.

Select the level of locking lower than currently set.

For example, if you have Multi-Locked Scene Numbers but only want Locked Scene Numbers
—with all the Multi-Locked A-Scenes (64A1, for example) renumbered to be normal A-Scenes
—uncheck Multi-Locked Scene Numbers by checking Locked Scene Numbers.
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NOTE:  If you unlock either a script's Page Breaks or Scene Headings, all of the
appropriate A-Numbering is completely and permanently lost.  That's why it's
important to make backup copies of your scripts at least daily.

1.18.5.2 Overriding a Scene Number

To manually override the number of an individual Scene Heading (or Scene Label, or Act
Break):

·

Put the cursor anywhere in that element. 

·

Under the Production menu, select Override then Element's Numbering. 

A window displays showing your options for renumbering that element.  Check the radio
button of the numbering you'd like the scene to have:

·

No Numbering—If checked, converts a Scene Heading to a Shot element.  Scene
numbers are removed.

·

Locked—If checked, converts a Scene Heading to normal numbering, without any A-
numbering scheme.

·

A-Numbering—If checked, converts a Scene Heading to A-Scene numbering.

·

Flipped A-Numbering—If checked, converts a Scene Heading to A-Scene numbering with
the number and A-letter reversed.

·

Multi-Locked—If checked, converts a Scene Heading to a Multi-Locked Scene Heading,
taking its numbering scheme from the scenes before and after it.

·

Flipped Multi-Locked—If checked, converts a Scene Heading to a Multi-Locked Scene
Heading, taking its numbering scheme from the scenes before and after it, but with the
number and A-letter reversed.

·

User Defined—If checked, displays a box in which to enter the specific number you want
the Scene Heading to have.  Based on the number you enter, Screenwriter assigns the
appropriate numbering scheme to the Scene Heading.
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NOTE:  Overriding a Scene Number may change all subsequent Scene Numbering.  Check
the scene numbers of scenes following the one you have overridden, and renumber them if
necessary.

1.18.5.3 Fix or Flex A-Pages

When Screenwriter adds an A-Page (or B-Page etc.) to a script, it puts it in as a flexible A-
Page.

If you later add or delete text before the flexible A-Page, the A-Page adjusts its numbering
accordingly, just like a normal un-locked page. 

After pages have been issued, you may want existing A-Page numbering to become fixed:

To do so, click on Production > Fix or Flex... > Fix All A-Pages.

All Flexible A-Pages are converted into Fixed A-Pages, becoming locked. 

When you add text later, the new A-Pages generated are Flexible A-Pages.  These can also
be locked when necessary.

·

Fix All A-Pages—Locks all A-Pages.  Only available in a script with Locked Pages. 
Otherwise, it is grayed out. 

·

Flex All A-Pages—Unlocks all fixed A-Pages.  Combines any short A-Pages that were
locked, and may combine any Double-Locked Pages in the script.  Only available in a script
with Locked Pages.  Otherwise, it is grayed out. 

·

Fix (Lock) All Headers—Locks the Headers of all pages, except Flexible A-Pages.  Only
available in a script with Locked Pages.

·

Flex All Headers—Unlocks the Headers of all pages, converting them to the Current
Header.  Only available in a script with Locked Pages.

·

Unlock Headers—Unlocks the Headers of all pages, and turns Header Locking off for this
script.  Only available in a script with Locked Pages.

1.18.5.4 Converting A-Pages

There may be times when you want to pull out a bunch of short A-Pages to combine the text,
or convert an A-Page to a Locked Page. 

To Remove a Locked or Fixed A-Page Break
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·

Put the cursor at the beginning of the Element following that Page Break. 

·

Press the DELETE key, or, under the Edit menu, select Remove Forced Page Break.

·

Screenwriter will display a dialog box that asks, “Delete this Locked Page Break?”  Choose
Yes.

·

The page becomes a Flexible A-Page.

To Insert a Locked or Fixed A-Page Break (in a script with locked page breaks)

·

Put the cursor at the end of the Element that you want the page break to follow.

·

Press CTRL+RETURN.

·

Or, under the Edit menu, select Add Forced Page Break. 

·

At the Page Break screen that displays, select the type of page break.

NOTE:  Adding or removing Locked Page Breaks changes the numbering of all following
pages.  Adding a Fixed Page Break will only change the numbering of Fixed or Flexed pages.

 

1.18.5.5 Combining Short Pages

There may be a situation whereby, in a Locked production draft, you end up with a few
consecutive short pages that need to be combined and show a hyphenated page number.

Example.:  Pages 15, 16 and 17 are short pages that need to be combined into one 15-17
page.

Combining the short pages.

The first step is to delete the page breaks that separate the short pages.

·

Place the cursor at the Beginning of the Element following the first short page.

·

Press the DELETE key, or under the Edit menu, select Remove Forced Page Break.

·

Screenwriter will display a dialog box that asks, “Delete this Locked Page Break?” Choose
Yes.

·

Repeat these steps until all short pages are combined.

Hyphenating the page numbering.

The next steps is to add Non-Printing Omitted pages at the end of the newly combined page. 
This will tell the program that there used to be multiple pages occupying the space of the
newly combined page.

·

Place the cursor at the end of the newly combined page.

·

Press Ctrl+RETURN on the keyboard to add a Non-Printing Omitted page.  The page
number on the combined page should now be hyphenated (e.g. 15-16, from the example
above).  Repeat this step until the page number reads correctly (e.g., 15-17).
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NOTE:  You can also choose to add an A-Page as the last Non-Printing Omitted page if you
want the number after the hyphen to display as such (e.g., 15-17A).

1.18.5.6 Set Revision Draft Color Order

Tools > Set Revision Draft Color Order

This feature opens the Revision Draft Color window, showing the order in which revision
colors will be used (the default is the industry standard.)  Revision colors are displayed in a
Color window on the left side of the screen.  You can change these options:

Color Window—The Color Window has the name of the color and the actual color in the
background.  A color that is selected will have a black dot to the left of its name and will set
the current revision draft color.

Add New Color—Allows you to add a New color for Revisions (for example, when all the
existing Revision colors have been used).  Clicking this button will bring up a prompt to type
the new color’s Name.  Assign a color from the Color Palette that displays, or design a
Custom color.  The New Color displays after the currently selected color.



Movie Magic® Screenwriter 6.5 Help 347

© 2019 Write Brother Inc.

Delete Color—Allows you to remove a Color from the Color list.  Click on the Color, then on
this button.  When prompted, click Yes to remove the color, No to cancel.

Edit Color Name—Click this button to change the name of the currently selected revision
color.

Edit How Color Displays—This changes the way a particular draft color will appear on
screen.  Click on a color in the left window and then this button to change the look.

After the last color is used it should—There are two drop-down menus.  The first allows you
to choose the method the script will loop once it has been through all the Revision colors

·

Don't Loop Colors—If you select this option and then try to increment the revision color
beyond the last color, it will tell you that it cannot.  The next three options are all used in
combination with the First Loop Color Selection to the right of this option (in this menu, the
color BLUE).

·

Loop To DOUBLE—If you select this option, and then increment the revision color beyond
the last color, it will call this new color DOUBLE BLUE (or whatever color is selected on the
First Loop Color Selection) and will then start through the list again, adding the word
DOUBLE before each color in turn, then TRIPLE etc.

·

Loop To SECOND—This will function exactly the same as Loop to DOUBLE, but will use
the words SECOND, THIRD, FOURTH, etc.

·

Loop To 2ND—This will function exactly the same as Loop to DOUBLE, but will use the
words 2ND, 3RD, 4TH, etc.

The second drop-down menu allows you to select which color the program should start with
when it loops to a DOUBLE (or SECOND/2ND) color.  You have the choice between the first
and second colors on the Revision Color List.

Display Page Colors On Screen—If checked, displays the Revision Colors in a Sample
Text Box to the right of the Colors window.  Unchecked, clicking on a color’s Name does not
show its corresponding color.  In 256-color mode on your monitor, only 16 colors are available
for Revision Draft Colors.  These may not be enough for a list with extensive Revision Colors.
 Setting your monitor to display in more than 256 colors is recommended, if possible.

Set as Defaults for All New Documents—If checked, uses the Revision Draft Colors you
set here to be the default colors in all New documents.

Help—Displays this page in the Help file.

1.18.6 Production Breakdowns

Screenwriter can automatically generate—and print or export—a variety of Production
Breakdown sheets.  To access these reports:
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1.18.6.1 Print Standard Breakdowns

·

Under the Production menu, select Breakdown, then Print Standard Breakdowns.... 
The Production Breakdowns print window displays:

1.18.6.1.1  Sort Breakdow n Primarily by...

Script Order—Prints a breakdown of all scenes in the order they appear in the script (without
any sorting).

Interior VS. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.

Location—Lists by Location in alphabetical order, grouping all scenes that take place in the
same Location.
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Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes that have the
same Time-of-Day.

Characters
·

All—Lists every Character Name in the script in alphabetical order, followed by the scenes
they're in (whether they have dialogue or not).

·

Some—Lists selected Character Names in alphabetical order, followed by the scenes
they're in (whether they have dialogue or not).  Checking this radio button and pressing OK
brings up a Select Names screen.  Click on one or more name(s) to select them, then
Double-Click on the top bar of the Select Names screen to return to the Production
Breakdowns menu.

NOTE:  If you select any Primary sort other than Script Order, Time-of-Day Normalization is
performed—any scene that ends with CONTINUOUS, LATER, or SAME TIME is
automatically given the previous Scene Heading's Time-of-Day.

Movie Magic Scheduling (File)—Prints a breakdown to disk, saving it as a Movie Magic
Scheduling import file with a file extension of .SEX.  It contains the Scene Number, Scene
Heading, Starting Page Number and page count in Eighths of a page, and all items Tagged
with Breakdown Tagging.  Options under Secondary Sort and Miscellaneous are grayed out
and unselectable.

Script Breakdown Sheets—Prints breakdown sheets that include any items you've tagged
in Breakdown Tagging. 

 

1.18.6.1.2  Secondary Sort by...

Secondary sort order allows you to specify how you want the scenes sorted within the
Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or Characters.  For
example, Interior VS. Exterior as the Primary sort and Script Order as a Secondary sort would
give this kind of breakdown:

EXTERIOR
1  HOSPITAL -- DAY                   1-2        1 1/8
4  PARK -- DAY                       4-4        2/8
5  HOSPITAL -- EVENING               4-5        6/8
                                        --------
       2 1/8
INTERIOR
2  HOSPITAL -- DAY                   2-2        3/8
3  EMERGENCY ROOM -- DAY             2-3        5/8
6  EMERGENCY ROOM -- EVENING         5-5        2/8
                                           --------
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       1 2/8
With Location as the Secondary sort, the same script would breakdown with the locations
grouped together alphabetically:

EXTERIOR
1  HOSPITAL -- DAY                   1-2        1 1/8
5  HOSPITAL -- EVENING               4-5        6/8
4  PARK -- DAY                       4-4        2/8
                                           --------
       2 1/8
INTERIOR
3  EMERGENCY ROOM -- DAY             2-3        5/8
6  EMERGENCY ROOM -- EVENING         5-5        2/8
2  HOSPITAL -- DAY                   2-2        3/8
                                         --------
       1 2/8
 

·

Script Order—First groups all scenes in the Primary sort order, then in the order they
appear in the script (without any sorting).

·

Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts all
Exterior scenes before Interiors within each group.

·

Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.

·

Time-of-Day—First groups all scenes in the Primary sort order, then sorts alphabetically by
Time-of-Day within each group.

1.18.6.1.3  Calculating Eighths by...

Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a page. 
Historically, an 1/8th of a page was one inch (6 lines.)  Nowadays writers are allowing more
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than 48 lines on a page, so Screenwriter gives you a choice between the standard 1/8th or a
“truer” 1/8th.

·

Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a page as 1” (6
lines.)  If you have more than 8” of text on a page, however, it's possible for a page to
calculate as longer than 8/8ths—giving inaccurate page counts.

·

Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page as the total
allowable lines on a page divided by eight.  When rounded, this equals 7 lines. 

1.18.6.1.4  Display Eighth Totals by...

Display Eighth Totals by...—Specifies how Screenwriter should calculate the totals for each
Sort grouping.  If the displayed totals for each scene are added, their rounding accumulates
too—leading to an inaccurate total.

·

Totals of All Rounded Eighths—If checked, rounds the displayed totals for each scene
into eighths before adding them. 

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.  You
have specified 6 lines per eighth.  For Scene 5, it calculates 39 divided by 6 = 6.5/8ths,
which rounded upwards becomes 7/8ths.  Scene 7 is calculated as 50 divided by 6 =
8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-1/8ths.  The total of
Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.

·

True Total of All Lines—If checked, the actual numbers of lines in each scene are added,
then rounded into eighths to give a more accurate total. 

In our previous example, the total of the lines from Scenes 5 & 7 is 89.  And 89 divided
by 6 is 14.83/8ths—or 1-6.83/8ths—which rounded upwards comes out to 1-7/8ths.

1.18.6.1.5  Miscellaneous Options...
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List Characters in Each Scene—If checked, lists all the characters (whether they have
dialogue or not) directly underneath each Scene Heading in the breakdown.  Listing options
are:

·

Sorted Alphabetically—If checked, lists characters in each scene alphabetically.

·

Script Order—If checked, lists characters in each scene in the order in which they appear.

·

Speaking Characters First—If checked, lists characters in each scene in the order in
which they speak in that scene, followed by character with no dialogue.

·

User List Order—If checked, lists characters in each scene with those from User Lists
first, then all others alphabetically.

List Non-Speaking Characters—If checked, gathers the names of non-speaking characters
from the Action element and uses them in Breakdowns and Movie Magic Scheduling export
files.

NOTE:  The Breakdown may pick up the name of a Non-Speaking Character as being in the
Scene even when he's not (though the name appears in the Action element).  Override this
“error” by tagging the name to be ignored.  Put the cursor immediately before the first letter of
the name, and press CTRL+- (Control+hyphen).

Each Group on New Page—If checked, starts a new page for each new group. 

Print Tagged Items—If checked, prints—or exports—all tagged items along with the other
breakdown information.

1.18.6.2 Print Breakdown Sheets

Breakdown Scene Selection screen—Enter the Production Company name and
Production Title/No., and select which scene breakdowns to print:
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Selected Scenes ONLY—If checked, only breakdowns for the scenes you select by clicking
on them are printed.

All Scenes—If checked, breakdowns for all scenes in the script are printed.

All Scenes except OMITTEDs—If checked, breakdowns for all scenes except those deleted
and marked with an OMITTED are printed.

Setup Breakdown Sheet—Clicking on this button displays the Breakdown Sheet Layout
screen.  Category headings on the windows can be renamed by highlighting the name
(CAST, STUNTS, etc.) and typing in your preferred name.  Categories of tagged items (Cast
Members, Greenery, Vehicles, etc.) can be moved between Category windows by dragging
and dropping.  Click on OK to exit and save your changes, Cancel to discard changes and
exit.

1.18.7 Breakdown Tagging

Breakdown Tagging allows you to mark, or tag, items in your script—cast members, extras,
makeup, props, stunts, vehicles, etc.—and assign them to certain Breakdown categories. 

Screenwriter can output them to either printed Breakdown Sheets, or to an export file that can
be read directly into Movie Magic Scheduling or EP Scheduling. 

Breakdown Sheets give you breakdown information for each scene, categorized for transfer
to individual production strips.

1.18.7.1 Tagging Mode

To start tagging script items for breakdown, you need to turn Tagging Mode on:

·

Under the Production menu, select Breakdown then Tagging Mode.

·

A checkmark displays next to Tagging Mode, indicating that it's on.  Selecting Tagging Mode
also makes Tagging Codes visible.

·

To exit Tagging Mode, click on it again from the menu.  The checkmark disappears, and
Tagging Codes are no longer visible.

1.18.7.2 Tagging Items

With Tagging Mode on, select a text item to be tagged (an “overcoat”, for example) by double-
clicking on it with the mouse.  Only text in Action, Note or Outline elements can be tagged.

A Breakdown Category screen displays.

Click on a category to assign the item in which to assign the item (for the overcoat, Costume
is the appropriate category).

A Format Code is placed around the item, displaying an abbreviated code for the Breakdown
category (for Costume, the code CS displays around the item to give “[CS overcoat]”).
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NOTE:  Tags are invisible and will not print.

1.18.7.3 Untagging Items

Tagged items can be untagged by:

·

Placing the cursor directly after the ending Format Code square bracket, and pressing
Backspace [Delete on Mac] on the keyboard.

·

Placing the cursor directly before the beginning Format Code square bracket and pressing
the Delete [Forward Delete on Mac] key on the keyboard.

·

If no other editing has been performed since tagging the item: click Edit > Undo.

1.18.7.4 Tag Items Globally

Tagging an item globally tells Screenwriter to tag every occurrence of an item in the script,
instead of manually tagging it each time you find it yourself.  This saves you time, and the
possibility of missing an occurrence of an item.  To tag an item globally:

Select the item by double-clicking on it.

Or, under the Production menu, select Breakdown then Tag Item Globally...

The Tag Item Globally menu displays.  If you selected an item, it displays in the Item To
be Tagged: field.  If you didn't select an item, type the name of the item in the field here.

In the Tag Item as... section, select the radio button of the Category to which to assign the
item.

If you want to be prompted each time Screenwriter finds the item, check the Prompt on
each Tagging box.  Although you can tag an item more than once in a scene (as Global
Tagging does), it's not necessary—an item only shows up once per scene in the
breakdowns or in Movie Magic Scheduling or EP Scheduling.

Click OK to tag the item globally, Cancel to exit without tagging. 

1.18.7.5 Ignore Selection for Breakdowns

If your breakdown is recognizing an item in a scene as being tagged when you don't want it to,
you can mark the text so it is ignored by breakdowns. 

While in Tagging Mode, select the item by double-clicking on it.

A list of Breakdown Categories displays.

Click on Ignore Selection for Breakdowns.
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1.18.7.6 Untag All Items

To remove breakdown tagging codes from all items in your entire document, select Untag All
Items:

Under the Production menu, select Production > Breakdown > Untag All Items.

Click the YES button [CONTINUE button on Mac] to Untag all items, No (Cancel button on
Mac) to exit without making changes.

1.18.7.7 Edit Breakdown Categories

If you use different Breakdown Categories than the ones Screenwriter supplies, or would like
to add ones of your own design, use the Edit Categories feature.

Under the Production menu, select Breakdown then Edit Categories.

The Edit Tagging Categories window displays.  The categories displayed are the defaults
for exporting to Scheduling.  Three User-Definable categories are available for your new
categories, or you can edit an existing category (Cast Members and Scene Description
cannot be edited).  Grayed-out categories are Hidden, and do not display on the pop-up
Tagging menu.  To Hide or Show a category, select it by clicking on it and click on the
Hide/Show Selected Category button.

Double-click on a Category to select it for editing. 
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An Edit screen displays.  In the Category Name: field, type the new Category name.  Type
an ampersand (&) before the letter you'd like to appear underlined and selectable as the
one-key QuickLetter on menus.

In the Display Code as: field, type in a unique abbreviation (up to 6 letters) that displays as
the category's Format Code in Tagging Mode.

Click on Replace (OK on Mac) to accept your new category, Cancel to discard the
changes.

If you make changes and later want to return to the original defaults, click on the Reset to
Defaults button.

Click on OK to accept your changes, or Cancel to discard them.

 

1.18.8 Breakdown Sheets

The Breakdown Sheet is the report showing all your tagged items in their respective
categories, with a separate page for each scene. 

If you're doing production strips by hand, you'll be transferring the information on each
breakdown sheet to a separate strip. 

If you're exporting to Movie Magic Scheduling or EP Scheduling, it's preferable to do the
breakdown sheets there, as you'll also be adding more detailed Crew information.

1.18.8.1 Layout Breakdown Sheets

To change the page layout of Screenwriter's Breakdown Sheet:

Under the Production menu, select Breakdowns then Layout Breakdown Sheets. This
window displays each category/group box that appears on the breakdown sheets along
with the categories that are in them.
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Category/Group Titles—Click into a title area to change the title for the category/group
that appears for that box on the breakdown sheets.  Title are ALL CAPS only.

Category/Group Titles—Click into a title area to change the title for the category/group
that appears for that box on the breakdown sheets.  Title are ALL CAPS only.

Category Items—Each box on the breakdown sheet contains one or more production
breakdown categories.  Click and drag the category items into the desired category/group
on the breakdown sheet. 

NOTE:  There must be at least one category in each box.

Click OK to confirm changes, Cancel to discard changes.

1.18.9 Export to Movie Magic Scheduling

Screenwriter can export all your tagged breakdown items, for every scene, to a Screenwriter
Export file (with the file extension .SEX.)  This file can be imported directly into Movie Magic
Scheduling, EP Scheduling and Gorilla (by Jungle Software), where breakdown information is
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automatically transferred to Breakdown Sheets and Production Strips—enabling you to easily
organize a production schedule and print strips for the Production Board.

To export:

Under the Production menu, select Breakdown then Movie Magic Scheduling
Export....

The Export window displays, with a list of all your script's scene headings.  Choose which
scenes to export using these options:

·

Selected Scenes Only—Clicking on individual scenes to select them for export, will select
this radio button automatically.  Only the scenes you select will have breakdown information
exported.

·

All Scenes—Exports breakdown information for all scenes in the script.  This is the default,
and the radio button is automatically checked unless you select a scene heading by clicking
on it.

·

All Scenes except OMITTEDs—Exports all scenes except those which have been
deleted, and designated OMITTED in the script.  There is no breakdown information, apart
from the scene number, to be exported for OMITTED scenes.  If the script contains no
OMITTED scenes, this option is grayed-out and unselectable.  Click OK to export, Cancel
to exit the menu without exporting.

If you click OK to start exporting, Screenwriter begins gathering breakdown data from each
scene in the script. 

When it's finished, you're prompted to enter a filename for the Export file.  The default is your
script's filename, with the extension .SEX added instead of .MMSW.

Click on the Save button to create the export file.  A message box tells you that the export file
was saved, and under what filename.
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1.18.10 Animation Production

Animation Production scripts have certain unique needs that Screenwriter addresses with the
following unique features.  Movie Magic Screenwriter has some great features designed
specifically for Animation Production:

Assigning Each Speech a Unique Number

Locking the Speech Numbering

Multiple (or Locked) Revision Marks

Printing Just Dialogue

 

1.18.10.1 Multiple Revision Marks

With much animation being produced overseas, production companies are having to fax
revised script pages to their production studios.  As fax machines transmit in black and white,
the usual means of identifying sets of revisions by printing them on different colored pages
does not work. 

To solve this problem, a multi-revision mark standard has been introduced:  The first day's
revisions have a single asterisk (*), the second day's revisions have two asterisks (**), and so
on. 

Screenwriter handles this with a Revision Locking Count, which you increase by locking the
Current Revision Marks.

 

1.18.10.2 Locking Current Revision Marks

Screenwriter produces two types of Revision Marks—Current Revision Marks and Locked
Revision Marks.

Current Revision Marks
·

Are either entered automatically by the Auto-Revision function, Apply Revision Mark
(Ctrl+M), or by pressing the Asterisk key (*).

·

Are the only revision marks removed by selecting Remove Current Revision Marks under
the Format menu.

·

Are the only revision marks found when you select Next Current Revision Mark from the
GoTo menu.

·

Are the only revision marks used to select pages to print when you select Asterisked Pages
under the Print menu.

To Lock Current Revision Marks:
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Under the Production menu, select Animation Locking then Lock Current Rev. Marks

Once the Current Revision Marks are locked, they become Locked Revision Marks.

Locked Revision Marks

—Are former Current Revision Marks which have been Locked. 

Animation Locking does the following:

·

Converts all Current Revision Marks into a code appropriate for the Revision Locking Level.

·

Embeds this code in the text where the Current Revision Mark previously was located.

·

Increases the Revision Locking Level.

To Display Locked Revision Marks:

Under the View menu, select Show Format Codes.  Locking Level is indicated by the
number of asterisks on the line that has been edited (e.g., Level 1 = *, Level 2 = **, Level 3
= ***, etc.)..

To Decrease a Locking Level:

Under the Production menu, select Animation Locking then Unlock One Rev. Mark
Level.

1.18.10.3 Assigning Numbers to Speeches

Animation Scripts often have each Dialogue speech numbered for ease of identifying each
speech for recording sessions, editing and so on.

Animation dialogue numbering preferences are found under Screenwriter > Preferences...
> Anim. Dialog in the program.

Go to Animation Dialog Preferences for more on this topic.

1.18.11 Animation Recording Scripts

Many animation production companies want Recording Scripts—print-outs of dialogue only,
with each speech numbered sequentially.

1.18.11.1 Printing Animation Recording Scripts

Many animation production companies want print-outs of just dialogue with an incrementing
number to the right of each speech.

Under the File menu, select Print.  A Print window displays. 

Select the Dialogue radio button.  The Print window displays options for printing Dialogue: 
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Select the Dialogue Numbered/Laid Out for Animation Recording Scripts radio button.

Or, to print Revised speeches only, select the Animation Recording Script Format -
Asterisked Speeches Only radio button.

In the Select Names window, click on a character's name to print his/her dialogue.

Or, push the Select All button to select all of the characters.

Click OK to go to the Print window with selected options, Cancel to go back without.
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1.18.11.2 Changing the Recording Script layout

Animation dialogue preferences are found under Screenwriter > Preferences... > Anim.
Dialog in the program.

Go to Animation Dialog Preferences for more on this topic.

1.18.11.3 Displaying Numbered Dialogue

To Display and Print the dialogue speech numbering in the script (as well as in the Animation
Recording Script report):

Under the Production menu, select Animation Locking then Print Numbering in
Script.

A checkmark displays next to Print Numbering in Script.  To turn the display of Numbering off,
click on it again.

1.18.11.4 Locking Dialogue Numbering

Dialogue Numbering can be locked, numbering new speeches as A-Speeches—while
reordered speeches maintain their original numbers.  You might want to do if you're using
these numbers to relate to story boards or cells.

Under the Production menu, select Animation Locking, then Lock Dialogue
Numbering.

This causes a number for each speech to be displayed onscreen, to the right of the
Character Name in angle brackets (e.g., <6>).  (This number will not print unless you select
Dialogue on the Print menu and check Dialogue Numbered/Laid Out for Animation Recording
Scripts, above.)  It is displayed for reference, to show what's going to print in case you want to
override a Dialogue Number. 

1.18.11.5 Multi-Locking Dialogue Numbering

Dialogue Numbering can be Multi-Locked, numbering new speeches as AA Numbers (e.g.,
<6AA>). 

To Multi-Lock Dialogue Numbering, repeat the method above for Locking the Numbering.

Under the Production menu, select Animation Locking, then Lock Dialogue Numbering.

1.18.11.6 Unlocking Dialogue Numbering

Dialogue Numbering can be Unlocked at any point—going from AA- Numbering to A-
Numbering or from A-Numbering to non-locked numbering.

Under the Production menu, select Animation Locking, then Unlock Dialogue
Numbering.
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1.18.11.7 Overriding Dialogue Numbering

Once Dialogue Numbering has been Locked or Multi-Locked, a single speech's numbering
can be manually overridden.

· Put the cursor anywhere in the Dialogue speech whose numbering you want to adjust.

· Under the Production menu, select Animation Locking, then Adjust Dialogue Numbering.

The Locked Dialogue Numbering screen displays.  Choose an option:

· Set this Dialogue's numbering to Normal—Changes the current A- or AA- numbered
Dialogue to Normally numbered Dialogue.

· Set this Dialogue's numbering to A-Numbering—Changes the current AA- or
Normally numbered Dialogue to A-Numbering.

· Set this Dialogue's numbering to AA-Numbering—Changes the current A- or
Normally numbered Dialogue to AA-Numbering.  Only available in scripts where the
dialogue numbering has been Multi-Locked.  Otherwise, it's grayed out and
unselectable.

· Override this Speech's Numbering—Specifies which Normal number this speech
should be given.  Accepts a number between 1 and 4096.  Only available when the
cursor is in a Normally numbered speech, or in a script that has Locked or Multi-Locked
Dialogue Numbering.  Otherwise, it's grayed out and unselectable.

NOTE:  If you change the Normal Dialogue Numbering order—either by switching a Normally
numbered speech to an A- or AA- speech, or vice-versa—you'll be given the option to adjust
all following speeches, so that two speeches are not assigned the same number.

1.18.12 Watermarks

Watermarks are visible labels printed on the printed document pages.  They are used to limit
inappropriate distribution of the document.  They do this by personalizing every page of every
copy with the name of the person(s) to whom it is distributed.  EXAMPLE:



Movie Magic Screenwriter364

© 2019 Write Brother Inc.

The watermark can be large or small, light or dark, centered on the page or off to the edge. 
Screenwriter gives you a tremendous amount of control over watermarking your document.

There are two things are required to use watermarks: a Distribution List and a Serial Number.

·

The distribution list is the list of people to whom the watermarked document is to be
distributed.  Each person on the list receives his or her own copy with his or her name
watermarked on it.

·

The serial number is a number that is incremented on each copy as an additional method
of identifying the copy.  You decide the structure of the serial number.  It can be as simple
as "001." 

Setting up Watermark:

Select Production > Watermark Setup... to open the watermark setup window:
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·

In the "Text" field, type in the text of the watermark.

·

In the "Distrib. List" field type in a NAME for the distribution list or click on Load if you wish to
use a pre-existing distribution list.

·

The "Set" button will turn into "Edit". 

·

Click the "Edit" button.

·

Type in the names that you want the distribution list to contain and make sure each name is
on its own line.
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·

Click OK.

·

In the "Serial Number" field, make up a serial number (e.g., 001). The program will
automatically increment the number (or letter) on the end of the number for each person on
the distrib. list.

·

Choose any other options on the Watermark Setup page and click OK.

Printing with the Watermark:
·

Select File > Print.

·

Select what you wish to print (e.g., Entire Document).

·

Uncheck "Run SmartCheck" unless you do want to run it.

·

Click OK(and click Continue on the Exception error).

·

Fill out all necessary fields and select to whom you wish to distribute the document.
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·

Select any other desired options and click OK.

·

In the print window, click OK.

Screenwriter prints out individual copies for each person in the distribution list personalized
with a custom watermark unique to each copy of the document.

1.19 Appendices
·

Menus

·

Shortcut Key Assignments

·

Troubleshooting

·

Importing Scripts

·

Exporting Scripts

·

Format Codes

1.19.1 Menus
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The main menu bar has ten menu topics in it.  Click on the menu topic in the bulleted list
below to see more about that topic. 
·

File Menu

·

Edit Menu

·

View Menu

·

Format Menu

·

Goto Menu

·

NaviDoc Menu

·

Tools Menu

·

Production Menu

·

Window Menu

·

Help Menu

1.19.1.1 Screenwriter Menu

· About Screenwriter—Opens Screenwriter's "About Screenwriter" window which shows the serial
number, version number, copyright and trademark notices, and credits.

· Preferences...—Opens a new document and lets you select a pre-existing document template.

· Services—Screenwriter supports the OSX Services menu, which provides a handful of features writers
might find useful. For example, if a user selects a word in their document, they can do the following
via. the Services menu:

· Look up the word in Word Menu via. Screenwriter > Services > Find in Word Menu.

· Look up the word in the OSX Dictionary via. Screenwriter > Services > Look Up in
Dictionary.

· Let the computer speak the selected text via. Screenwriter > Services > Speech > Start
Speaking Text.

· Google the word via. Screenwriter > Services > Search With Google. See OS X help for
more information on this feature.

· Hide Screenwriter—Hides the Movie Magic Screenwriter program.
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· Hide Others—Hides all programs except Movie Magic Screenwriter.

· Show All—Shows all active programs.

· Quit Screenwriter—Exits Screenwriter, prompting to you save any open documents.

1.19.1.2 File Menu

· New (using Default Template)—Opens a new document using the default document template.

· New from Template…—Opens a new document and lets you select a pre-existing document
template.

· Open...—By default, displays a list of existing Screenwriter documents to be opened.  Also allows
you to open files in other formats, for purposes of importing. 

· Close—Exits the currently displayed document, prompting you to save it.

· Save—Saves the document under its current name and location without prompting you for a name.
Performing a Save command overwrites the previously saved version of a document with the same
name. If you have not saved this file, it will prompt you to specify a name and location to save the file. 

· Save As...—Saves the currently displayed document to a different name, location, or format.  This
closes the original document and leaves open the document you just saved.

· Save A Copy...—Saves a copy of the currently displayed document.  Selecting this menu item lets
you create a copy of the document without closing the current document.  It is useful for creating
backup copies of your working document.

· Save All Open Documents—Saves all open files without prompting you for file names (except for
unsaved, untitled files). Automatically overwrites any previously saved versions of files with the same
name..
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· Import...—Allows you to open files in non-Screenwriter formats (e.g. text, RTF, Final Draft, etc.) for
purposes of importing. 

· Export to…—Saves the document in Movie Magic Screenwriter older  (.scw) format as well as non-
Screenwriter file format for use in other software programs such as Adobe Acrobat, Microsoft Word,
HTML (for internet publishing), and others.

· Save As Template…—Saves the current open document, and its settings, as a template (.def) file.

· Send As Email Attachment…—Transmits the open document to a recipient via email.  Use this
feature to send MMSW files to other Screenwriter users, or PDF and RTF files to non-Screenwriter
users..

· Page Setup—Displays a window where you can select a printer and change printing options.

· Print Preview—Displays a WYSIWYG preview of how the current page of the document will print.

· Print—Displays a window where you can select what to print.

· Clear File History List—Removes all names of recently saved documents from the File History List.
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1.19.1.3 Edit Menu

· Undo—Takes a step back, undoing the last text edit performed.  This option is grayed-out
(unselectable) if Screenwriter cannot Undo the changes. 

· Redo—Restores what you just undid.  Only available immediately after you've performed an Undo,
prior to making any more changes.

· Cut—Removes selected text from the document, placing it on the clipboard.

· Copy—Copies selected text, leaving it in the document but also placing it on the clipboard.

· Paste—Places the contents of the clipboard into the document at the cursor position.

· Paste into Current Element—This menu item is ONLY available if you already have Cut or Copied
text from a single Movie Magic Screenwriter element or are pasting from an external document.  It
allows you to paste that text into a different element type and have it become part of that element. 
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You might use this, for example, if you wrote a parenthetical like (turning to John and pulling out a gun)
and you decide you want to move that to an action element.  Simply cut the parenthetical element as
you would normally, then use the Paste into Current Element to paste it into a blank action line.

· Clear—Deletes selected text, removing it from the document but not putting it into the clipboard. 

· Paste from...—Displays a menu allowing you to select an existing file.  Its contents are placed into
the currently displayed document at the cursor position.

· Copy to...—This menu item is only available if you have selected (i.e. blocked) text in your document.
 If this is the case, Screenwriter takes you to a sub menu with the following options:

· New File—Copies the selected text and saves it as a New file with the name you enter in the
Save As menu.

· Existing File—Copies the selected text and places it at the end of the existing file you select in
the Open menu.

· Scrap File—Copies the selected text and places it at the end of an automatically generated
Scrap File which has the same name as your document but which ends with - Scrap.  This file is a
great place to put text and scenes you want to remove from your document, but might want to go
back to later.

Cut to...—This menu item will only be available if you have selected (i.e. blocked) text in your document.
 If this is the case, Screenwriter takes you to a sub menu with the following options:

· New File—Cuts the selected text and saves it as a New file with the name you enter in the Save
As menu.

· Existing File—Cuts the selected text and places it at the end of the existing file you select in the
Open menu.

· Scrap File—Cuts the selected text and places it at the end of an automatically generated Scrap
File which has the same name as your document but which ends with - Scrap.  This file is a great
place to put text and scenes you want to remove from your document, but might want to go back
to later.

· Select All—Selects the entire contents of the currently displayed document.

· Select Special—Shows options for selecting by word, sentence, element, group, page, scene.
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· Scene Range...—Lets you select a scene range from a list of scene headings.

· Extend Selection...—Lets you extend the selection beyond the current cursor position.

· Insert Element—Inserts a new element at the current cursor position based on your choice from the
element list.
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· Cut Element—Cuts the entire current element in the document.

· Add Forced Page Break—Starts a new page at the current cursor position.

· Remove Forced Page—Removes a Forced Page Break immediately before or after the cursor
position.

· Add Hard Return—Goes to a new line, but stays in the same element.

· Add Dialogue Paragraph—If in the Dialogue element, starts a new paragraph of dialogue. 
Otherwise, does nothing.

· Find—Displays the Find & Replace window, with the Replace parameters grayed out.  Enter the text
to Find for, and define the search parameters.

· Find Next—Searches for next instance that meets the same find criteria.

· Replace—Available only after a successful Find command. Replaces the current instance found text
with the replacement text.

· Replace & Find Next—Displays the Replace & Find Next window.  Enter the text to Find, the text to
Replace it with, and define the Replace & Find Next parameters.

· Replace All—Available only after a successful Find command. Replaces ALL instances of the found
text with the replacement text. This command does NOT ask for confirmation while replacing the text
in the document

· Change Character Name—Displays the Change Character Name dialog.
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The Search for pop-up list allows you to select a character name from the available character names in
your document.  The Replace with text box lets you type in the new name.  If you type in the name of
an existing character, the selected character will, in effect, be merged with that character.  This is a
good way to merge instances of characters that may have multiple ways in which their names appear
in the script. 

1.19.1.4 View Menu

The View menu controls the display of various windows and controls.

· Normal—Displays the document as a continuous flow of text.  Page breaks are indicated by a dashed
line.  Example...

· Full Page—Displays the document as it will appear on the printed page.  Page breaks appear as
separate pages with headers and footers displayed. Example...

· NaviDoc—Displays a panel to the left of the document.  Like its name implies, the NaviDoc lets you
navigate quickly around your document.  The NaviDoc has four panel tabs:  Outline; Scenes; Notes;
and Bookmarks.

· Title Page Publisher—Displays the Title Page Publisher for WYSIWYG Drag’n’Drop creation of Title
Pages.

· Index Cards...—Switches to View as Index Card Mode.

· Toolbar Icons—Control the display of the Toolbar and Toolbar icons that appear at the top of the
document window.

· Ruler—If checked, displays the horizontal page Ruler, showing Element margins.

· Right Element Buttons—If checked, displays the insert element buttons found on the right side of the
document window.
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· Scene Numbering—Controls the display of scene numbers in the document.  Scene numbers are
associated with Scene Heading elements.  They can appear to the left of the scene heading, the right
of the scene heading, or on both the left and right of the scene headings.

· Show Format Codes—If checked, displays the hidden format codes embedded in the text of your
document .

· Hide Names in Pop-Up List...—Displays a menu where you can hide/unhide a character name.  A
hidden name does not appear on the Character Name pop-up list which appears when you press the
TAB key.  Use for a character who’s not in many scenes and whose name you don’t want to always
appear on the Character List. 

· Hide Locations in Pop-Up List…—This menu allows you to "hide" certain Locations so that they
don't appear on the automatic pop-up lists of Locations used when entering Scene Headings.  You
would generally use this function to remove locations you aren't going to use again in the document.

· Hide Elements on Screen—Shows options which allow you to hide/unhide script Elements, Notes
by color or type, and Non-Printing text.  Also lets you Unhide elements on screen

· Running Lists—Shows options which allow you to control automatic updating of lists of user-defined
items (such as character names, shots, and transitions) created as you write in the document.

· Zoom Screen Text—Displays the Zoom Screen dialog window, allowing you to alter how large the
document text displays onscreen.  Default is 90%.

1.19.1.4.1  Normal

Displays the document as a continuous flow of text.  Page breaks are indicated by a dashed
line. 
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1.19.1.4.2  Full Page

Displays the document as it will appear on the printed page.  Page breaks appear as separate
pages with headers and footers displayed.
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1.19.1.5 Format Menu

· Element Styles....—Displays a menu where you can change the way elements are formatted in the
currently displayed document, and set the default formats for New documents.

· Load Styles From...—Allows you to reformat your existing document by loading a format from either
a template or an existing Screenwriter document

· Make Default for All New Documents—Saves the format of the currently displayed  document as
the default template (default.def).   for one of these available script formats.  File > New (using Default
Template) will now use this format.

· User Lists...—Displays a menu where you can edit the User Lists and Text Aliases for the currently
displayed document, and set the defaults for New documents.

· Load User Lists from—Allows you to retrieve User Lists from other Screenwriter documents, ASCII
files, Collaborator files, or Screenwriter’s Original Defaults.

· Document Layout...—Displays a window where you can change the top, bottom, and binding page
margins.  Also gives you the option to cheat the line spacing for the entire document.

· Header and Footer...—Displays a menu where you can define the header and footer format and
content for the currently displayed document.
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· Font Color—Shows options for changing the color of selected text.  If no text is selected, the text
from the cursor position to the end of the element is changed. 

· Font Style—Shows options for changing the style of selected text.  If no text is selected, the text
from the cursor position to the end of the element is changed. 

· Cange Case—Shows options for changing the case of selected text.  If no text is selected, the entire
element (except when in Scene Heading, Character Name, or Transition) that the cursor is in is
changed. 

· Change Element Type—Shows options for changing the current element (from Action to Shot, for
example. 

· Mark One Character’s Dialogue—Displays a list of your document’s Character Names for your
selection.  A selected Character’s dialogue appears in red in your document and in color printing, and
with a gray background in black and white printing.  Useful for printing out a document for an actor with
his/her dialogue highlighted.

· Dual Columns—Allows changing selected text to Left or Right Column (as in two-column
simultaneous dialogue or AudioVisual format) and changing the margins for Right or Left Columns.

· Normal WP Mode—Toggles between the script format you’re using and Word Processing mode,
where TAB and RETURN function as in other Mac OS X word processing programs.
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· Cheat—Shows options for tweaking the margins of the selected element, the current page, the entire
document, etc.

· Reset Cheated—Shows options for Undoing any previous cheating you've done.

1.19.1.6 Find Menu

Removed.  All Search commands are now in the Edit menu.  Mark One
Characters Dialogue command is now in the Format menu.

1.19.1.7 Goto Menu

· Top—Takes you to the Top of the document.

· Bottom—Takes you to the End of the document.
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· Page—Takes you to a specific Page Number or Scene Number.

· Scene—Displays a Scene Heading list, allowing you to select the one to go to.

· Previous Scene Heading—Takes you to the previous Scene Heading in the document.

· Next Scene Heading—Takes you to the next Scene Heading in the document.

· Next A-Page—Takes you to the next A-Page.  Only available in locked scripts.  Otherwise, it’s
grayed out.  (Pressing SHIFT+UP ARROW repeats this GoTo command without returning to the
menu.)

· Next Forced Page Break—In a Television or Stage Play format script, takes you to the next Act
Break or Scene Break. 

· Next Speech By...—Displays a Character Name list, taking you to the next speech by the character
you select. (Pressing SHIFT+UP ARROW repeats this GoTo command without returning to the menu.)

· Next Note—Takes you to the next Note. (Pressing SHIFT+UP ARROW repeats this GoTo command
without returning to the menu.)

· Next Current Revision Mark—Takes you to the next Current Revision Mark. (Pressing SHIFT+UP
ARROW repeats this GoTo command without returning to the menu.)

· Next Strikethrough or Colored Text—Takes you to the next Strikethrough text or Colored text.

· Last Position—Returns the cursor to the last position in the document where you where
typing/editing.

1.19.1.8 NaviDoc Menu
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· Outline—Shows or hides the Outline panel in the NaviDoc.

· Scenes—Shows or hides the Scenes panel in the NaviDoc.

· Notes—Shows or hides the Notes panel in the NaviDoc.

· Bookmarks—Shows or hides the Bookmarks panel in the NaviDoc.

· New Note—Inserts a new Note at the current cursor position in the document.

· New Bookmark—Inserts a new Bookmark at the current cursor position in the document.

· Add Outline Element—Inserts a new outline element at the current cursor position in the document.

· Promote Outline Element—Promotes (moves to the left) the current outline item(s) by assigning
the style above the current style in the Outline Style Table. The keyboard command for promoting an
outline element is CTRL+LEFT ARROW.

· Demote Outline Element—Demotes (moves to the right) the current outline item by assigning the
style below the current style in the Outline Style Table. The keyboard command for demoting an
outline element is CTRL+RIGHT ARROW.

· Create / Edit Outline Styles...—Opens the Outline Element Styles window which controls the list
and format of all available outline styles.  This is the same as selecting the Format > Element
Styles… command and selecting Outline Styles.

· Top—Goes to the beginning of the list in the NaviDoc panel.

· Bottom—Goes to the end of the item list in the NaviDoc panel.

· Page Up—Goes up one screen's worth of items in the item list of the NaviDoc panel.

· Page Down—Goes down one screen's worth of items in the item list of the NaviDoc panel.

· Previous Row—Goes up one item in the item list in the NaviDoc panel.

· Next Row—Goes down one item in the item list in the NaviDoc panel.

· Decrease NaviDoc Font Size—When the NaviDoc is open, this command decreases the font size
of the items in the visible panel.  The font change does not effect hidden NaviDoc panels.  The
keyboard command for this is CTRL+[ (CTRL+Left Bracket).

· Increase NaviDoc Font Size—When the NaviDoc is open, this command increases the font size of
the items in the visible panel.  The font change does not effect hidden NaviDoc panels.  The keyboard
command for this is CTRL+] (CTRL+Right Bracket).

· NaviDoc Preferences...—Opens the NaviDoc tab of the program Options window.  This is the same
as choosing the Tools > Options... command and selecting the NaviDoc tab.
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1.19.1.9 Tools Menu

· iPartner—This feature allows two people to view and edit the same document over the Internet.

· Compare Two Documents—Compares the differences between two versions of the same document,
when both are open in separate windows.  Automatically generates a third document with everything
that’s been added in Red, and everything that’s been removed in Strikethrough.

· Run SmartCheck—The SmartCheck™ feature finds and corrects any common formatting errors you
may have made.  Useful just before printing your document.

· Repaginate Now—Forces a complete repagination/screen redraw.

· Thesaurus—Displays Synonyms for the word that the cursor is currently in.

· Count Words—Counts the number of words in the document.

· Name Bank...—Displays the Name Bank screen, where you can select names for your characters. 
Alphabetically displays lists of Female and Male first names, and Family surnames. 

· Spell Check...—Checks the spelling of the document and has a submenu with several options:

· Word—Checks the spelling of the Word that the cursor is currently in.

· Selection—Checks the spelling of the highlighted test selection.

· Element—Checks the spelling of the Element that the cursor is currently in.

· Page—Checks the spelling of the current Page.

· Forwards—Checks the spelling from the cursor position to the end of the document.

· Entire Document—Checks the spelling of all text in the document.
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· Correct Current Word—Checks the spelling of the Word that the cursor is currently in and gives you
options to handle it without bringing up the Spell Check window including suggestions:

· Pause AutoCorrection—Pauses the real-time Spell Checking or AutoCorrection features, if they’re
on.  When paused, there will be a check mark next to this menu item.

· Clear Ignore List—Clears from memory all the words that you've told Spell Check to Ignore this
writing session.

· Change Dictionary—Displays a menu where you can select a different user dictionary for the
currently displayed document.

· Select Language—Shows options for changing your Spell Checking to a different language.  Use of
this feature requires the installation of an optional Foreign Language Dictionary.

· Edit User Dictionary—Takes you to Select Language, then to a menu to choose a User Dictionary to
edit.  Add, delete or edit words to be used by SpellCheck or Auto-Correct.

· Speak Selection—Movie Magic Screenwriter has the ability to actually read your document aloud
using the Macintosh's built-in text-to-speech engine. This menu item reads the selected text aloud
using the voices that are assigned to the document.

· Assign Voices—Clicking on this feature opens a window that allows you to assign voices to elements
of the document.
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1.19.1.10 Production Menu

· Lock The Script—Displays the Lock the Script menu, allowing you to change all document Locking
options in one place.  Default setting is to Lock all options.  Uncheck the items you don’t want locked.
 Only available in a document without Locked Pages.

· Unlock The Script—Displays the Unlocking the Script menu, allowing you to change all script
Locking options in one place.  Uncheck Locked items individually to Unlock them.  Only available in a
script with Locked Pages.

· Multi-Lock—Allows you to keep the existing A-Page or A-Scene numbering and give new pages or
scenes a new unique numbering scheme.  Only available in a document with  Locked Pages or
Scenes.

· Start Next Revision—The Start Next Revision Command will start the next revision automatically by
doing the following:

· Remove All Revision Marks

· Fix all A-Pages

· Lock the Header Text

· Increment the Revision Draft Color

· Run the Title Page Publisher so that you can add the new color to a list

· Set Revision Draft Color Order—Displays the Revision Draft Color window, showing the order in
which revision colors will be used (the default is the industry standard.) 

· Apply Revision Mark—Adds a revision marks to the selected lines of text without modifying the text.

· Remove Revision Mark—Removes revision marks from the selected lines of text.
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· Setup Draft Information—Selecting this menu item will take you to the Draft Information menu used
by the Watermark Serialization function.  You will only need to use this menu if you are using
Watermarks.

· Fix or Flex...—Advanced control of locked pages.

· Auto-Revision...—Controls automatic revision annotation and revision page colors.

· Remove...—Controls removal of various items in the document.

· Override...—Provides specialized control over instances of production features in the document.

· Breakdown...—Shows options for tagging breakdown items to be printed on Breakdown Sheets, or
exported to Movie Magic Scheduling™.

· TV Breakdowns—Shows options for TV sitcom production breakdowns including generate rundown
sheet, generate set list, and scene character lists.

· Animation Locking—Shows you options for Animation Production Features.

· Storyboard Linking...—Movie Magic Screenwriter has the ability to link up with several Storyboarding
programs so that frames are referenced from within the document and you can work dynamically
between the two programs.  This menu item is the "gateway" to these features.

· Production Solutions—Explains the typical Production Cycle, presents various Production-related
problems and offers solutions to them.

1.19.1.10.1  Fix or Flex...

Advanced control of locked pages.

· Fix All A-Pages—Locks all A-Pages.  Only available in a document with Locked Pages.  Otherwise,
it is grayed out. 

· Flex All A-Pages—Unlocks all fixed A-Pages.  Combines any short A-Pages that were locked, and
may combine any Double-Locked Pages in the document.  Only available in a  documentwith Locked
Pages.  Otherwise, it is grayed out. 

· Fix (Lock) All Headers—Locks the Headers of all pages, except Flexible A-Pages.  Only available in
a document with Locked Pages.

· Flex All Headers—Unlocks the Headers of all pages, converting them to the Current Header.  Only
available in a document with Locked Pages.

· Unlock Headers—Unlocks the Headers of all pages, and turns Header Locking off for this document. 
Only available in a document with Locked Pages.
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1.19.1.10.2  Auto-Revision...

Controls automatic revision annotation and revision page colors.

· Marks—Toggles current Auto-Revision Marks on or off for the currently displayed document.  A
checkmark appears next to Auto-Revision Marks when they are on.

· Auto-Revision Colors—Shows options for Auto-Revision Colors.  Any new text you add is
automatically highlighted in the color you select.  Useful when you have different people working on the
document and you want to show who’s made what changes. 

· Blue—Highlights new text in blue.

· Red—Highlights new text in red.

· Green—Highlights new text in green.

· User Defined Color—Highlights new text in a color of your choice.  Requires Screenwriter to
convert certain characters (which may be in your document) to codes first.

· Turn Revision Color Off—Turns your color selection off, displaying any new text you add as
normal.

1.19.1.10.3  Remove...

Controls removal of various items in the document.

· Current Revision Marks—Removes all current revision marks from the document.

· Strikethrough Style or Text—Removes all Strikethrough Text or just the Strikethrough Codes
(leaving the text intact).

· Text Color:
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· Red Style—Removes red highlighting from revised text, displaying it as normal.

· Blue Style—Removes blue highlighting from revised text, displaying it as normal.

· Green Style—Removes green highlighting from revised text, displaying it as normal.

· User Defined—Removes User Defined highlighting from revised text, displaying it as normal.

· Remove Scene w/o OMITTED—Removes the Scene Heading that the cursor is in, without creating
an OMITTED Scene Heading to indicate something was deleted. May cause Scene Headings after the
one removed to be renumbered.

1.19.1.10.4  Override...

Provides specialized control over instances of production features in the document.

1.19.1.10.5  Breakdow n...

Shows options for tagging breakdown items to be printed on Breakdown Sheets, or exported
to Movie Magic Scheduling™.

 

· Tagging Mode—Toggles Tagging mode on or off. When turned on, a checkmark appears next to
Tagging Mode on the menu. Tagging mode allows you to tag items by double-clicking on them, then
selecting categories from a list.

· Edit Categories—Displays a screen where you can change the names or shortcut codes of
Breakdown Categories.

· Tag Item Globally—Displays a screen allowing you to tag every appearance of an item in your
document.
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· Untag All Items—Removes all Breakdown tagging codes from your document. 

· Movie Magic Scheduling Export—Exports your tagged items for import directly into Movie Magic
Scheduling. Allows you to choose from a list of scenes from your document.

· Print Standard Breakdowns —Movie Magic Screenwriter has its own powerful, internal breakdown
capabilities. Select this item to go to a Breakdown Sheet menu where you can select what and how
you want your breakdowns printed.

· Layout Breakdown Sheets—Movie Magic Screenwriter has built-in industry standard Breakdown
Sheets, and this menu item will let you layout which categories go where on the breakdown sheets.

1.19.1.10.6  TV Breakdow ns

Shows options for TV sitcom production breakdowns:

·

Generate Rundown Sheet

·

Generate Set List

·

Scene Character Lists

1.19.1.10.6.1  Generate Rundow n Sheet

Displays a menu where you can choose options for printing TV Sitcom Scene Rundowns. 
Can generate or regenerate Character Lists before printing.  Allows you to enter:
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· Script Title, Production, Episode #:, Draft Version, Date (auto-entered, but editable), Director

Offers these printing options:

· Choice of Font and font Size

· Box-Width—Lets you choose the width of the blank boxes printed for timing/notes, etc.
Accepts a value between 0.5 and 2 inches, in 1/10 inch increments.

· Box-Min. Height—Lets you choose the minimum height of the blank boxes printed for
timing/notes, etc. Boxes expand if more space than this value allows is needed. Accepts a
value between 0.5 and 2 inches, in 1/10 inch increments. 

· Print Separate Act/Scene Column—If checked, prints a separate far left column for Act
Break/Scene Label. Unchecked, that information prints as the first line of each box.

· Print Separate Page Number Column—If checked, Page Numbers print in a separate
column. Unchecked, they print in the upper right corner of the main box.

· Print Separate Day/Night Count Column—If checked, prints a separate right hand column
for “Day 1” type information at the end of each Scene Heading. Prints D or N, followed by the
number.

· Underlining and Boldfacing of: Act Break/Scene Label, Scene Headings

· Print total boxes at end of pg—If checked, prints 3 Totals boxes at the foot of each page.

· Print Scene Description Text (if any)—If checked, prints the scene description text.

· Specify Set List Settings —Brings up the Generate Set List window.
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1.19.1.10.6.2  Generate Set List

Prints the Set List on its own, without the need to also print Rundown Sheets.

Options: This tab controls on which pages the header and footer text and Act continued text appear.

· Page Numbers--This option controls which page numbers appear in the Set Lists:

· None—If selected, No page numbers are printed

· Starting Page—If selected, prints the Page Numbers that each Set is used on.

· Starting & End—If selected, prints the Page Numbers of the start and end of the set use.no
page numbers, starting page number, or starting and end page numbers.

· Prefix for Page Numbers--This option controls text that appears in front of the page numbers, e.g.
"Pg. " displays page six as. "Pg. 6"

· Text Between Each Act: This is the text inserted after the end of one act and before the next act.

· Act Break: The act break text has a check box for Bold and a check box for Underlining. Checked is
ON. Unchecked is OFF.

· Scene Headings: The scene heading text has a check box for Bold and a check box for Underlining.
Checked is ON. Unchecked is OFF.

· Final Text: This is the text inserted at the end of the Set List report.

· Final Text formatting check boxes: The final text has a check box for Bold and a check box for
Underlining. Checked is ON. Unchecked is OFF.

· List Characters in Each Scene: When checked the characters are listed with each scene within
parentheses. Example:

10        INT. BANK -- DAY
          (Potter, Teller, Uncle Billy)
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· (In All Caps): When checked, the character names listed in each scene are capitalized.

· Font: Let's you select the printing font of the listed characters.

· Size: Let's you select the printing font size of the listed characters.

· Always Print Set List with Rundown Sheets—If checked, prints a list of Sets after printing the
Rundown Sheets.

· Put in Clipboard Rather than Print: Sends the report to the clipboard. You may then open another
program, e.g. a word processor, and paste the report into a document from the clipboard.

· Header: This tab displays the text that appears at top of the page.

Use the buttons to insert variable text in the Header. Press the Preview Text with Replacements to
preview the substitution text:

· Footer Text: This tab displays the text that appears at the bottom of the page.
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Use the buttons to insert variable text in the Footer. Press the Preview Text with Replacements to
preview the substitution text:

1.19.1.10.6.3  Scene Character Lists

Selecting this option will generate lists of all the characters in each scene and puts that list
immediately under each scene heading, a format used frequently in sitcom production.
 
There are two sub-options under the Scene Character Lists menu item:

·

Generate—Displays the Scene Character List Generation menu.

·

Remove—Removes any previously generated Scene Character Lists.

NOTE:  When you have generated lists, each time you go to the Print menu, it will
normally ask you if you want to regenerate your lists.  Select YES when you've
added/removed characters from any scenes, otherwise you can select NO.  If you don't
want it to prompt you in this manner then uncheck the option Prompt to Regenerate Lists
before Printing which is found on the Scene Character List Generation menu.
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1.19.1.10.7  Animation Locking

Shows you options for Animation Production Features.

·

Print Numbering in Script—If checked, Displays and Prints the dialogue speech
numbering in the script (as well as in the Animation Recording Script report).  A checkmark
displays next to Print Numbering in Script.  To turn the display of Numbering off, click on it
again.

·

Setup Numbering Layout—This setup window allows you to control the way Animation
Dialogue is printed.

·

Lock Current Rev. Marks—Locks the Current Revision Marks and increases the Revision
Mark Level.

·

Unlock One Rev. Mark Level—Removes the last Locked Revision Marks and decreases
the Revision Mark Level.

·

Lock Dialogue Numbering—Locks the Dialogue Numbering so that any new speeches
are added as A- Numbers.  If Dialogue is already Locked, it will Multi-Lock the numbering so
new speeches are added as AA- Numbers.

·

Unlock Dialogue Numbering—Decreases Dialogue Locking from AA- Numbering to A-
Numbering or from A- Numbering to Unlocked Dialogue Numbering.

·

Adjust Dialogue Numbering—Adjusts (overrides) the numbering of the Dialogue speech
that the cursor is currently in.

1.19.1.11 Window Menu

Minimize All—Minimizes (shrinks to icons at the bottom of the window) all open document windows.

· Zoom—Expands the active document window to its largest, standard size.
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· Bring All to Front—Brings all document windows in front of all other visible application windows.

· Cascade—Cascades (shrinks and overlays at an offset) all open document windows.

· Tile—Tiles (shrinks and stacks) all open document windows.

· Cycle—Cycles through the open document windows.

· <FileName>—Lists the Names of all open document windows, with a checkmark by the currently
displayed document. Select one to make it the active open window.

1.19.1.12 Help Menu

· Web Resources—Includes a list of useful World Wide Web links to assist you with using
Screenwriter and screenwriting in general. Edit User links command under the Web Resources allows
you to enter your own screenwriting links for easy access.

· Screenwriter Help / Manual—Displays the searchable Index of the Online Help.

· Automatic Help Balloons—When selected, Movie Magic Screenwriter displays a brief description of
functionality when placing the mouse pointer over icons and features .

· Restore All Program Hints—Restores program hints to default settings.

· Check For Update...—Checks the internet for updates to Movie Magic Screenwriter.

1.19.2 Key Assignments
· Shortcut Keys for Editing

· Shortcut Keys for Inserting and Manipulating Elements

· Shortcut Key for File Operations

· Shortcut Keys for Formatting

· Shortcut Keys for NaviDoc

· Shortcut keys for Navigation

· Shortcut Keys for Selection

· Miscellaneous Shortcut Keys

· Function Keys

1.19.2.1 Shortcut Keys for Editing

 Copy CMD C

Cut selected text CMD X
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Paste Text CMD V

Paste Text Alternate SHIFT CMD V

Paste into Current Element (When Ctrl
V is used to paste)

CMD OPTION V

Open Find window CMD F

Open Replace window CMD R

Continue Last Replace and Find Next CMD OPTION R

Delete the character to the left of the
caret

DELETE

Delete the word to the left of the caret CMD DELETE

Undo CMD Z

Redo SHIFT CMD Z

Delete the character to the right of the
caret

FORWARD
DELETE

Delete the word to the right of the caret CMD FORWARD
DELETE

Delete the text to the end of the line CMD OPTION FORWARD
DELETE

Modifier key for “Preserve / Reset
Cheating on Paste/Drag.”. Two different
hint alerts explain the behavior of
holding down the SHIFT key during a
drag or paste operation: one for
paste/drop within the same document,
one for paste/drop into a different
document

SHIFT

1.19.2.2 Shortcut Keys for Inserting and Manipulating Elements

Insert Action Element CTRL A

Insert Character Element TAB

Shift Tab inserts the previously used
Character Name

SHIFT TAB

Insert Character Name into text CTRL OPTION C
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Insert a Scene Heading starting with EXT. CTRL E

Insert a Scene Heading starting with INT. CTRL I

Insert a New Note CTRL N

Insert a new Shot CTRL O

Insert Scene CTRL S

Insert a Transition CTRL T

Insert Parenthetical  Element (When in
Dialogue)

SHIFT 9

Insert Character Extension  (When in
Character Element)

SHIFT 9

Title Centers the current Element SHIFT F6

Drop down the Element menu F4

Set current element to Left Column CTRL L

Set Current Element to Right Column CTRL R

Set current element to Full Width CTRL F

Insert Left Parenthesis (When in
Dialogue)

SHIFT CTRL 9

Cheat Element F3

Insert New Element after the cursor
(element chosen contextually)

ENTER

1.19.2.3 Shortcut Keys for File Operations

New Document using Default.def CMD N

New Document choose Template SHIFT CMD N

Open CMD O

Save CMD S

Save As...

Close CMD W

Page Setup SHIFT CMD P
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Print Preview... CMD OPTION P

Print CMD P

Quit Screenwriter CMD Q

Switch Between Open Documents CTRL F6

1.19.2.4 Shortcut Keys for Formatting

Toggle Bold CMD B

Toggle Italics CMD I

Toggle Underline CMD U

Toggle Strikethrough CMD K

Insert Soft Hyphen CTRL -

Insert Hard Hyphen SHIFT CTRL -

Capitalize Word CTRL W

Lowercase Word SHIFT CTRL U

Add Forced Page Break CTRL RETURN

Insert Hard Return SHIFT CTRL RETURN

Insert a blank space SPACE

Insert a Hard Space CTRL SPACE

1.19.2.5 Shortcut Keys for NaviDoc

Toggle NaviDoc Display CTRL 0

Display Outline NaviDoc Panel CTRL 1

Display Scenes NaviDoc Panel CTRL 2

Display Notes NaviDoc Panel CTRL 3

Display BookMarks NaviDoc Panel CTRL 4

New Bookmark CTRL B

New Note CTRL N



Movie Magic® Screenwriter 6.5 Help 399

© 2019 Write Brother Inc.

Decrease font size in NaviDoc CTRL [

Increase font size in NaviDoc CTRL ]

Promote Outline Style Elements CTRL RIGHT ARROW

Demote Outline Style Elements CTRL LEFT ARROW

Move the NaviDoc to the top of the document CTRL HOME

Move the NaviDoc to the bottom of the document CTRL END

Move the NaviDoc up one Screen CTRL PAGE UP

Move the NaviDoc Down one Screen CTRL PAGE DOWN

Modifier key for allowing drag reordering in NaviDoc
Outline to work WITHOUT including children of selected
items.. The CONTROL key modifier can be pressed
dynamically during the drag-reordering. A hint alert is
displayed when the user does this operation, in case they
do it by accident or are playing around to find out what
modifiers might do.

CTRL

1.19.2.6 Shortcut Keys for Navigation

Move the caret to the beginning of the line HOME

Move the caret to the beginning of the document CMD HOME

Move the caret to the beginning of the line END

Move the caret to the end of the document CMD END

Move the caret Up one Screen PAGE UP

Move the caret Up one Page CMD PAGE UP

Move the caret Down one Screen PAGE DOWN

Move the caret Down one Page CMD PAGE DOWN

Move the caret Up One Element UP ARROW

Move the caret to the Previous Scene Heading CMD UP ARROW

Move the caret down One Element DOWN ARROW

Move the caret to the Next Scene Heading  CMD DOWN ARROW

Move the caret one word to the Right CMD RIGHT ARROW
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Move the caret one word to the Left CMD LEFT ARROW

Open the Goto Page dialogue CMD G

1.19.2.7 Shortcut Keys for Selection

Select All CMD A

Select Sentence SHIFT CMD A

Select Group CMD OPTION A

Select Scene SHIFT CTRL F12

Cut selected text SHIFT DELETE

Select to the Beginning of the Line SHIFT HOME

Select to the end of the Line SHIFT END

Select a screen of text above the
current carets position.

SHIFT PAGE UP

Select text to the previous Page
break

SHIFT CMD PAGE UP

Select a screen of text below the
current carets position.

SHIFT PAGE DOWN

Select text to the next Page break SHIFT CMD PAGE DOWN

Select text that is transversed by the
Up Arrow Key

SHIFT UP ARROW

Select text that is transversed by the
Down Arrow Key Combinations

SHIFT DOWN ARROW

Select text that is transversed by the
Right Arrow Key Combinations

SHIFT RIGHT ARROW

Select  text that is transversed by the
Left Arrow Key Combinations

SHIFT LEFT ARROW

1.19.2.8 Miscellaneous Shortcut Keys

Spell check the current word CMD D

Open Thesaurus  CMD J

Bring Up Online Help SHIFT CMD /
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Turn on Context Sensitive Help SHIFT F1

Open Find Window CMD F

Speak Selection SHIFT CMD S

Tagging Mode SHIFT CMD T

User Lists SHIFT CMD U

Reset Cheated Element SHIFT CMD =

Collapse All Hideable Elements CMD OPTION UP ARROW

Expand All Hideable Elements CMD OPTION DOWN
ARROW

1.19.2.9 Function Keys

Cheat Element F3

Go To Next Strikethrough or colored Text SHIFT F3

Show Format Codes OPTION F3

Open Thesaurus F6

Toggle Bold F6

1.19.3 Troubleshooting
The best place to get current troubleshooting help is to go online to the Write Brothers technical support
site:  http://support.screenplay.com.

At the support site, you will find frequently asked questions (FAQs), support notices, as well as
downloads for the most current version of the software.

·

Production Problems and Solutions

1.19.3.1 Production Problems and Solutions

Screenwriter's Online Help is available to help with common problems encountered in the
Production process.

Under the Production menu, select Production Solutions then one of the following options:

http://support.screenplay.com
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·

General Techniques—Walks you through the entire Production cycle, helping you to avoid
problems by demonstrating the proper procedure.

·

Scene Headings—Lists common problems encountered with Scene Numbers and Scene
Headings in a production script, and tells you how to solve them.

·

Page Breaks—Lists common problems encountered with Page Breaks in a production
script, and tells you how to solve them.

·

Headers—Lists common problems encountered with Locked Headers in a production
script, and tells you how to solve them.

·

Manual Overrides—Displays the appropriate Help screens for the Manual Override of: 

Page Breaks

Scene Numbers

Locked Header Text

Individual Character Continued

Individual Page Length

Total Script Length

·

Temporarily Disable:

·

Locking of Pages—Enables you to cut and paste text as if the Pages are not locked. 
Screenwriter will not keep track of OMITTEDs or perform any other Locked Script functions.

·

Locking of Scenes—Enables you to cut and paste text as if the Scenes are not locked. 
Screenwriter will not keep track of OMITTEDs or perform any other Locked Script functions.

1.19.4 Format Codes

The following Format Codes are embedded in the text of your document by Screenwriter.  To
display them:

·

Under the View menu, select Show Format Codes.
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(If your document is going into Production and you perform Breakdown Tagging on it, Tagging
Codes are placed around each word you tag.  See the Production Features chapter for more
details.)

 

Paired Codes

CODE ON OFF

Underline [U] [u]

Bold [B] [b]

Italics [I] [i]

 

Single Codes

Soft-Hyphen ~

Hard-Dash F3

Hard-Space F3

Locked Revision Mark [1], [2], [3], or [4]

Hard Return F6

Keep Element Together ¶
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Index
- ( -
(     168
(In All Caps)     391

- . -
.BK files     294
.mmsw     47, 48
.scw     47, 48, 369
.TPG     142

- < -
<FileName>     394

- 1 -
1 Page     240

- 2 -
2 Pgs     240
2-A     339
2AA     339
2C1     339
2CA     339

- A -
A subfolder named, "Previous Versions"     294
A2     339
Abobe Acrobat     241
About Screenwriter     368
About...     395
Above Dialogue     311
Accent Aigue     191
Accent Grave     191
Accented Characters     191
ACT     163, 164, 180
Act Break     391
Act Breaks     323

Act Info     238
Act Information     154, 239
Act/Scene Info     176, 178, 180, 380
Action     150, 154, 155, 158, 168, 170, 322
Action Element     396
Action Indentation     322
Action is in Parentheticals     124
Acts Like Save     303
Acts Like Save As     303
Add     149
Add a Hard Return     398
Add a New Dialogue Paragraph     396
Add a Note     164, 165
Add an Index Card     148, 149
Add as Text     159
Add Bookmark     215
Add Category     209
Add Dialogue Paragraph     371
Add Forced Page Break     170, 371, 398
Add Hard Return     171, 371
Add Note Element     208
Add Outline Element     42, 233, 381
Add Outline Style     228
Adjust Dialogue Numbering     363, 394
Adjusted - 7 lines     252, 350
Adobe Acrobat PDF     134
Advanced Locking Features     342
After Search     304
AFTERNOON     180
Alias Auto-Recognition Text     182, 183
Alias Text     176, 182
Align Headers/Footers     240
Align Horizontally     141
Align Vertically     141
ALL CAPS     312
All OMITTED Scene Headings     387
All or Some Notes     387
Allow Dragging Outline Rows     222
Allow Page Breaks at Ellipses     302
Allow Typeover     120
ALT+[     224
ALT+]     224
ALT+DOWN ARROW     185, 203
ALT+END     203
ALT+ENTER     160, 165, 171
ALT+HOME     203
ALT+LEFT ARROW     234
ALT+PAGE DOWN     203
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ALT+PAGE UP     203
ALT+RIGHT ARROW     234
ALT+UP ARROW     185, 203
Alternate Background Color for Scenes Panel     219
Alternate Insert Note     401
Alternate shortcut     310
Always Capitalize Dialogue     312
Always Print Set List with Rundown Sheets     391
ANGLE ON     162, 180
Anim. Dialog     310
Animation Dialog     310
Animation Dialog Preferences     310
Animation Dialogue     362
Animation Locking     359, 362, 385, 394
Animation Numbering     360
Animation Production     359
Animation Recording Script     360
Animation Recording Scripts     241, 360
A-Page     344, 385
A-Pages     344
Application Icon     42
Apply Revision Mark     385
A-Scene     385
A-Scene Numbering     338
ASCII     124
Assign Voices     383
Assigning Numbers to Speeches     360
Associate Items with Locations     388
Associate Items with Names     388
Asterisk     305, 334
Asterisked Pages     241
Asterisked Speeches Only     241
At Fixed Distance from Bottom of Page     307
Attach Script As     280
Auto Pop-Up     289
AutoCapitalize     300
Auto-Correct     299
Auto-Correct Typos     299
Automatic Help Balloons     395
Auto-Revision Marks     335
Auto-Revision...     385, 387
Avid Editor Format     134

- B -
BACK TO SCENE     162, 180
BACKSPACE     189
Backup Directory     295

Backup Icon     42
Basic Information     114
Beginning of current line     185
beginning of the document     399
beginning of the line     399
Blank Elements     298
Blank Lines     240
Blank Lines Before     312
Blank Lines before Printed Speeches     312
Blank Script     293
blank space     398
Block Selection     187
Blocked Text     241
Blue     330, 387
Blue Highlights     387
Blue Style     387
Bold     189, 190, 238, 317, 398, 401, 402
Bold Headlines     153
Bolding Text     190
Book Marks NaviDoc Panel     398
Bookmark     213
Bookmarks     42, 381
Bookmarks Controls     215
Bookmarks List     214
Bookmarks Panel     201, 213
Bookmarks Panel Options     215
Bottom     42, 380, 381
Bottom Continueds     307
Bottoms     141
Box-Min. Height     389
Box-Width     389
Break Action     326
Break Dialogue     326
Breakdown Categories     355
Breakdown Sheets     348, 352, 356
Breakdown Tagging     353, 355
Breakdown...     385, 388
Breakdowns     250
Breaking Elements     188
Bring All to Front     394
Bring Document to the Front     304
Bring Up Help     401
Bring up Quick Help     401
Buff     330
BUTTONS     317
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- C -
Calculate Eighths     350
Calculate Eighths by     252
Calendar     383
Cap & Bold Word     191, 398, 401
Capitalization     183, 312
Capitalize Word     191, 398, 401
Capitals     317
Cascade     122, 394
Case     191
Cedilla     191
Center Act Info     323
Center on page     141
Centered     163
Centered Title     150, 163, 325
Centers     141
Change Character Name     371
Change Dictionary     383
Change Element Type     167, 378
Change Shortcuts     310
Changing Case     191
Character Continueds     175, 319
Character Element     396
Character Extension     158, 159, 160, 396
Character Extensions     291
Character Format     229
Character List     241
Character Name     150, 154, 158, 160, 168, 170, 183,
396
Character Name Position     311
Character Names     176, 179, 180, 289, 319
Character Names without Dialogue     298
Character Set     383
Characters     250, 348
Chat Window     267
Cheat     175, 176, 378
Cheat a Page     174, 176
Cheat an Element     174, 175
Cheat Element     190, 396, 401
Cheat Page Breaks     174, 175
Cheat Right Margins     174
Cheat the Page's Header     174, 176
Cheat the Whole Script     174
Cheating     174, 235
Cheats     396
Check For Update...     395

Check Homonyms     383
CheckBox     117
CheckBoxes     114, 118
Cherry     330
Circumflex     191
Cleaning up Imported Scripts     130
Clear     42, 309, 371
Clear File History List     369
Clear Ignore List     383
Clear Out List First     179
Click-and-Drag     201
Close     131, 240, 369, 397
Close All     369
Close the Current Document     397
Close the Current Script     401
COLD OPENING     163, 180
Collapsing     222
Color     206, 346
Color Text     308
Colors     226, 387
Combine OMITTEDs     298
CompanyMOVE Showplanner     134
Compare Two Scripts     383
Completely Blank Elements     298
Cont'd Text     319
Contents     16, 395
Context Sensitive Help     400
Continue Last Search or Search/Replace     395, 401
Continued     240
Continueds     307, 319
Continues Last Search     395
CONTINUOUS     180
Convert Case     378
Converting A-Pages     344
Copy     188, 371, 395
Copy and Paste     187
Copy to...     133, 371
copying outline styles     231
Copyright Notice     17
Correct Current Word     383
Correct Double Capitals     300
Count Words     383
Create / Edit Outline Styles     42
Create / Edit Outline Styles...     381
Create a new previous version file     294
Create PDF     241
Create PrintThing File     241
Creating Alias Text     182
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Creating Text Elements     140
CTRL+'     191
CTRL+ ALT+ K     175
CTRL+,     191
CTRL+:     191
CTRL+  ̂    191
CTRL+`     191
CTRL+~     191
CTRL+1     173, 203, 220
CTRL+2     173, 216
CTRL+3     206
CTRL+4     213
CTRL+ALT+?     171
CTRL+ALT+DOWN ARROW     185
CTRL+ALT+END     185
CTRL+ALT+HOME     185
CTRL+ALT+UP ARROW     185
CTRL+B     190
CTRL+BACKSPACE     189
CTRL+C     188
Ctrl+Dash     170
CTRL+DELETE     189
CTRL+END     189
CTRL+ENTER     168
CTRL+F1     165, 168
CTRL+F6     122
CTRL+G     185
CTRL+INS     188
CTRL+LEFT ARROW     185
CTRL+N     190
CTRL+O     168
CTRL+PgDn     185
CTRL+PgUp     185
CTRL+RIGHT ARROW     185
CTRL+S     168
CTRL+SHIFT+-     170
Ctrl+Shift+Dash     170
CTRL+T     168
CTRL+TAB     122
CTRL+U     190
CTRL+V     188
CTRL+X     188
CTRL+Y     190
CTRL+ZERO     201
Current Page     241
Current Revision Marks     359, 387
Cut     187, 188, 371, 395
Cut and Paste     187

Cut and Paste Import     126
Cut Element     42, 371
Cut selected text     400
CUT TO     180
Cut to...     133, 371
Cuts selected text     395
Cycle     394

- D -
Date     238, 239, 389
DAY     158, 180
Day/Month/Year     239
Day-Month-Year     239
Decrease font size in NaviDoc     398
Decrease NaviDoc Font     42
Decrease NaviDoc Font Size     381
Decrease Right Margin     396
Decreases Right Margin     396
Default Lists     180
Default Note Category     210
default.def     378
Defaults For all New Scripts     180
defaut.def     378
Delete     189, 233, 298
Delete Category     209
Delete Left     189
Delete Left Word     189
Delete Note     208
Delete Outline Style     227
Delete Right     189
Delete Style     226
Delete the character to the left of the caret     395
Delete the character to the right of the caret     395
Delete the text to the end of the line     395
Delete the word to the left of the caret     395
Delete the word to the right of the caret     395
Delete to End of Line     189
Delete Word     189
Demote Outline Element     42, 381
Demote Outline Style Elements     398
Demoting     234
De-Selecting Text     187
Dialog     170
Dialogue     150, 154, 160, 161, 168, 241, 320, 326
Dialogue Capitalization     312
Dialogue Numbering     360
Dialogue Spacing     312
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Dialogue With Cues for Actors     241
Direct Import     124
Director     389
Directory     294
Diskette Button on Toolbar     303
Display Book Marks NaviDoc Panel     398
Display Eighth Totals     252, 351
Display Headers/Footers On Screen (WYSIWYG)    
302
Display Notes in Script     166, 325
Display Notes NaviDoc Panel     398
Display Open File Menu     123
Display Options     120, 189, 375
Display Outline NaviDoc Panel     398
Display Page Break Type on Screen     302
Display Scenes NaviDoc Panel     398
Display Screen-Sized Retrieve List     123, 293
DISSOLVE TO     180
Distrib. List     363
Distribution List     363
Document Analysis     383
Document Icon     42
Document Layout     235
Document Layout...     378
Document Outline Styles     229
Don't put )/) at end/start of broken Action     302
Don't use Capitalization Information for Element
identification     124
Double Capitals     299
Double Sided     241
Double Spacing     312
Double-Click     186
DOWN ARROW     185
Down one Page     399
Down one Screen     399
Draft Color     176
Draft Version     389
Drag and Drop     187, 188, 230
Drag n' Drop     187
Dramatica     179
Draw Boxes     153
Drop down the Element menu     396, 401
Dual Column Margins     173
Dual Columns     172, 378
Dual-Column     171
Dual-Column Dialogue     171, 173

- E -
Edit     170, 309
Edit an Index Card     151
Edit Breakdown Sheets     388
Edit Categories     355, 388
Edit Keyboard Preference     310
Edit Menu     119, 133, 188, 371
Edit User Dictionary     383
Edit User Lists     179
Editing     185
Editing Screen     114, 118
Editing User Lists     178
Electronic Index Cards     147
Element     175, 176, 185, 186, 396
Element Buttons     120
Element menu     396
Element Styles     315, 316
Element Styles....     378
Element Type     167
Element’s Numbering     388
Elements     154, 188
Email Document     397
Enable Voice Commands in Screenwriter     303
END     185
END OF ACT     164, 168, 180
End of Act Text     176, 180
End of Action     168
End of current line     185
END OF SHOW     180
end of the document     399
ENTER     155
Entire Document     196, 198
Entire Scenes     241
Entire Script     241
Episode #     389
European Format     239
EVENING     180
Every Page     240
Every Page Except first Page of Scene     240
Every time a document is saved     294
Existing File     133, 371
Exit     131, 369
Exit Screenwriter     397, 401
Exits Screenwriter     397
Expanding     222
Expanding & Collapsing Outline Elements     222
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Export     309
Export to Movie Magic Scheduling     357
Export to…     42, 369
Exporting     134, 137
EXT     156, 168, 180, 250
ext.     155
Extend Selection     186
Extend Selection...     371
Extension     319
Extensions     176, 180
Exterior     250

- F -
F3     175, 190
F4     167, 228
F6     190
FADE IN     120, 156, 168, 180
FADE IN Text     176, 180
fade in:     155
FADE OUT     180
Family Names     280
Fax     241
Female Names     280
File     121
File Menu     119, 131, 145, 146, 369
Filmed Sitcom     143
Final Act     323
Final Draft     134
Final Draft RTF     124
Final Text     391
Final Text formatting     391
Final Text formatting check boxes     391
Find     371
Find Next     371
Find with Same Capitalization as Search Text ONLY  

 
 196, 198

Firewall     271
Fit Width     284
Fix (Lock) All Headers     344, 386
Fix All A-Pages     344, 386
Fix or Flex     344
Fix or Flex...     385, 386
Fixed     206
Fixed Text Size     284
Flash Pointer     206
Flashing     206
Flex All A-Pages     344, 386

Flex All Headers     344, 386
Flipped     338
Flipped Locked     343
Floating at Fixed Distance from Text     307
floating microphone     276
Flush Left at Margin     240
Flush Right     238
Flush Right at Margin     240
Font     391
Font Button     153
Font Color     378
Font Options     212, 215, 219
Font Size     224
Font Size Control     213, 219
font size in NaviDoc     398
Font Style     378
Footer     118, 237, 239, 240
Footer Text     238, 391
Forced Page Break     150, 170, 398
Foreign Characters     191
Format  Menu     119
Format Codes     196, 198, 402
Format Menu     143, 378
Format Options     229
Formatting Text     189
Forwards     241
Frame     206, 226
FrameForge 3D Studio     134
From a Script     143
From Cursor Position     196, 198
From Template     42
Full Page     139, 375, 377
Full Page Icon     121
FULL SHOT     180
Function Keys     401

- G -
General NaviDoc Options     206
General Techniques     401
Generate     393
Generate Rundown Sheet     389
Generate Set List     391
Goldenrod     330
Google the word     368
Gorilla Scheduling     134
Goto     399
Goto  Menu     119
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Goto End of Script     185
Goto Menu     380
Goto Page     120
Goto Page Menu     185
Goto Scene Listings     120
Goto Top of Script     185
Graph Breakdown     253, 351
Green     330, 387
Green Highlights     387
Green Style     387
Group     186

- H -
Hard Dash     398
Hard Return     171, 398, 402
Hard Space     398
Hard-Dash     170, 402
Hard-Space     171, 402
Have it Prompt you to Insert Each Page as needed    
166
Header     118, 237, 239, 240, 391
Header  and Footer Setup     237
Header and Footer...     378
Header Revision Mark     305
Header Text     238, 391
Headers     344, 401
Heading     336
Help     401
Help Menu     119, 395
Hide     165
Hide Elements on Screen     375
Hide Format Codes     189
Hide Locations in Pop-Up List…     375
Hide Names in Pop-Up List...     375
Hide Others     368
Hide Screenwriter     368
Hide/Show a Note     164, 165
HOME     185
Horizontal     149
Horizontal Index Cards     148
HTML Publishing     134

- I -
Icon     42
Ignore Blank Lines     298

Ignore Capitalization when Checking Words     300
Ignore Margins for Element identification     124
Ignoring Color (black text)     308
Import     124, 126, 309
Import in Script Format     124
Import this text with LOCKED Page breaks     124
Importing a non-Windows Word Processor script    
130
Importing a Windows Word Processor     130
Importing Scripts     124
In All Caps     391
In Color (but grey on a black and white printer)     308
Include Pg #’s in Set List     391
Increase font size in NaviDoc     398
Increase NaviDoc Font     42
Increase NaviDoc Font Size     381
Increase Right Margin     396
Increases Right Margin     396
Index Card     121, 151, 152
Index Card SpeedBar     148
Index Card View     147
Index Card View Icon     121
Index Cards     147, 148, 149, 150, 153
Index Cards...     375
Initial Capitals     191
Initial Scene Text     176
Innoventive Software     134
Input Fields     118
Insert a blank space     398
Insert a Hard Space     398
Insert a New Note     396
Insert a new Shot     396
Insert a Scene Heading starting with EXT.     396
Insert a Scene Heading starting with INT.     396
Insert a Transition     396
Insert Action Element     396
Insert Character Element     396
Insert Character Extension     396
Insert Character Name into text     396
Insert Element     42, 155, 371
Insert Forced Page Break     398
Insert Hard Dash     398
Insert Hard Return     398
Insert Left Parenthesis     396
Insert New Element after the cursor     396
Insert Parenthetical  Element     396
Insert Scene     396
Insert Soft Dash     398
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Insert Upside Down "?"     398
Insert/Typeover Button     120
Insert/Typeover Mode     395
Inserts a New Note     396
Inserts a new Shot     396
Inserts a Scene Heading starting with EXT.     396
Inserts a Scene Heading starting with INT.     396
Inserts a Transition     396
Inserts Character Extension     396
Inserts Left Parenthesis     396
Inserts Parenthetical     396
INT     168, 180, 250
int.     155
Interactive     143
Interior     250
Interior VS. Exterior     250, 252, 348
iPartner     270, 271, 383

IP Address     266
Italicized     317
Italics     189, 190, 398, 402

- J -
Justified     317

- K -
Keep Capitalization of Original Word     196, 198
Keep Element Together     175, 396, 402
Keep Group Together     396
Key Assignments     114, 395
Keyboard Options     281
Keyboard Preferences     308
Keyboard Selection     186
Keyboard Shortcuts     114

- L -
Last Position     380
last saved position     296
Last Workspace     293
LATER     180
Layout Breakdown Sheets     388
Leave Collapsed Search Window in Front     304
Leave You in a Blank Script     123
Left     141, 321
LEFT ARROW     185

Left Column     172, 396
Left Promotes row     222
Left to Right     141
left vertical slider     213
Left-Click     186
Let the computer speak the selected text     368
Letters (A, B, C...)     239
Line Spacing     175, 317
Line Spacing Format     229
Lines Before     175
List     241
List Characters in Each Scene     253, 351, 391
List Menu     115, 116
List Non-Speaking Characters     253
Listening     271
Lists     179
Load Script Format     143
Load Styles From...     378
Load User Lists from     182, 378
Loading Element Styles     123
Loading User Lists     180
Location     157, 168, 176, 250, 252, 348
Locations     179, 180, 289
Locations List     241
Lock Current Rev. Marks     394
Lock Dialogue Numbering     362, 394
Lock The Script     330, 385
Locked     343
Locked Headers     176
Locked Letter Skip List     341
Locked Page Break     387
Locked Page Breaks     336
Locked Pages     176
Locked Revision Mark     402
Locked Scene Headings     336
Locked Scripts     328, 342
Locked Scripts Options     335
Locking Current Revision Marks     359
Locking Level     359
Look up the word in the OSX Dictionary     368
Look up the word in Word Menu     368
Lowercase     191
Lowercase Word     191, 398, 401

- M -
Main Menu Bar     40, 114, 115, 118, 119
Make Default for All New Documents     378
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Male Names     280
Manual Overrides     401
Margins     317
Margins Format     229
Mark Element     306
Mark One Character’s Dialogue     378
Mark Text as Non Printing     398
Marks     387
Menu     188
Menu Changes     42
Menu Selection     186
Menus     114, 367
Merging Documents     114, 138
microphone     276
Microsoft Windows     114
Minimize All     394
Misc. Options     302
Miscellaneous Options     281
Miscellaneous Shortcut Keys     400
MMSW     279, 280
MOMENTS LATER     180
Month/Day/Year     239
Month-Day-Year     239
More     327
More Cont'd     319
More Text     319
MORNING     180
Mouse Blocking     186
Mouse Options     281
Mouse Selection     186
Move down One Element     399
Move Down one Page     399
Move Down one Screen     399
Move one word to the Left     399
Move one word to the Right     399
Move the NaviDoc Down one Screen     398
Move the NaviDoc to the bottom of the document    
398
Move the NaviDoc to the top of the document     398
Move the NaviDoc up one Screen     398
Move to the beginning of the document     399
Move to the beginning of the line     399
Move to the end of the document     399
Move to the Next Scene Heading     399
Move to the Previous Scene Heading     399
Move Up One Element     399
Move Up one Page     399
Move Up one Screen     399

Movie Magic Scheduling     250, 348, 356
Movie Magic Scheduling Export     134, 388
Movie Master     124
Moving Text     187
MS Word     124
Multi-Lock     385
Multilock After A-Scene     339
Multi-Lock Dialogue Numbering     362
Multi-Lock Pages     339
Multi-Lock Scene After Normal Scene     339
Multi-Lock Scenes     339
Multi-Locked     336, 343
Multimedia     143
Multimedia Options     281
Multiple Revision Marks     359

- N -
Name Bank     280, 400
Name Bank...     383
Names     280
NaviDoc     42, 121, 201, 202, 211, 216, 220, 229, 375
NaviDoc Display     398
NaviDoc Keyboard Commands     203
NaviDoc Menu     119, 203, 381
NaviDoc Options     42, 205, 281
NaviDoc Outline Styles     226
NaviDoc panel     201, 202
NaviDoc Preferences...     381
NaviDoc splitter     201
NaviDoc View Icon     121
Navigation Pointer     202
New (using Default Template)     369
New Act     163
New Bookmark     42, 381
New Color Category     210
New Document choose Template     397
New Document using Default.def     397
New Extension     159
New File     133, 371
New from Template…     369
New Note     42, 381, 396
New Outline Style     226
New Scene     164
new Shot     396
NEWACT     163, 178, 180
NEWSCENE     164, 178, 180
Next     240
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Next A-Page     380
Next character     185
Next Current Revision Mark     380
Next Element     185
Next Forced Page Break     380
Next Hidden Text     380
Next Line     185
Next Note     380
Next Row     42, 381
Next Scene     185
Next Scene Heading     380, 399
Next Screen     185
Next Script Page     185
Next Speech By...     380
Next Strikeout or Colored Text     380
Next Word     185
NIGHT     180
No Page #'s     391
No Real-time Pagination     304
None     391
Non-Editable Index Cards     151
Non-Speaking Characters     351
Normal     190, 338, 375, 376
Normal (Full Width     172
Normal Order     241
Normal View Icon     121
Normal WP Mode     378
Not Page One     240
Note     154, 165, 396
Note Category     209, 210
Note Category Commands     209
Note Category View     211
Note Colors in Outline View     222
Note icon     165
Note Options     164, 166
Notes     42, 164, 166, 241, 325, 381
Notes Category Controls     209
Notes Command     208
Notes Controls     208
Notes List     208
Notes NaviDoc Panel     398
Notes Options     212
Notes Panel     201, 206, 211, 212
Novel     143
Number of Copies     241
Number of Spaces before/after Dashes     321
Numbering Dialogue for Animation     360
Numbering Scheme     323, 324

Numbers (1,2,3..)     239
Numerical Input Fields     118

- O -
O.S.     159, 180
OMITTED     298
Omitted “And” Text     337
Omitted “Thru” Text     337
Omitted Text     337
OMITTEDs     352
On-Line Help     114
Only Notes before selected Dialogue     312
Only once per editing session     294
Open     121, 153, 397
Open Email Document Dialog     397
Open File Menu     293
Open Search and Replace     395, 401
Open Search Dialogue     400, 401
Open Search window     395
Open the Goto  Page dialogue     399
Open Thesaurus     400, 401
Open Word Web     401
Open...     369
Opening a Document     114, 121
Opening a Title Page     139
Opening Multiple Documents     122
Opens Search Dialogue     395
Options     281, 391
Options Menu     115, 116
Options...     383
Original Defaults     182
Outline     42, 381
Outline Controls     221
Outline Levels     221
Outline List     220
Outline Mode     149
Outline NaviDoc Panel     398
Outline Options     222, 281
Outline Panel     201, 220, 229
Outline Panel Font     222
Outline Panel Options     222
Outline Spacing     222
Outline Style     228
Outline Style Assignment     225
Outline Style Management     225
Outline Style Table     234
Outline Styles     225
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Outline tab     220
Outline Tools     233
Outline View     226
Outlining Features     232
Override     176
Override...     385, 388
Overriding     343
Overriding Dialogue Numbering     363

- P -
P.O.V.     180
Page     176, 186, 380
Page Break Type     388
Page Breaking     327
Page Breaks     325, 401
Page Down     42, 381
Page Margin Settings     153
Page Number     327
Page Numbers     391
PAGE OMITTED     306
Page Up     42, 381
Page’s Header/Draft Color     388
Paginate When I'm Idle For # seconds     304
Pagination     304
Pagination Sound     304
Paper Orientation     234
Paper Size     234
Paper Source     234
Parenthetical     150, 154, 160, 161, 168, 319
Parenthetical  Element     396
Parentheticals     320
Password Protection     295
Paste     187, 188, 371, 395
Paste from...     371
Paste into Current Element     371, 395
Paste Text     395
Pause AutoCorrection     383
PDF     279, 280, 308
PDF Printing     308
Pg#     238
PgDn     185
PgUp     185
Pink     330
Place previous version files in     294
Plain Text     134
Play Sample     272
port number     266

Preferences...     368
Prefix for Page Numbers     391
Preparing a Script for Importing     124
Prev     240
Preview     240, 241
Previous character     185
Previous Element     185
Previous Line     185
previous position.     399
Previous Row     42, 381
Previous Scene     185
Previous Scene Heading     380, 399
Previous Screen     185
Previous Script Page     185
Previous Versions     294
Previous Word     185
Primary     310
Print     226, 240, 241, 309, 369, 397
Print <> around Numbering     313
Print a Note     164, 166
Print Act Info     391
Print Bottom Continued     307
Print Bottom Continueds     307
Print Boxes around Notes     312
Print Breakdown Sheets     352, 388
Print Color Text     308
Print Headers     240
Print Notes     211, 312
Print Notes directly above Speeches     312
Print Notes in Script     166, 325
Print Notes on facing pages of script     166
Print Notes Sequentially with Reference Page
Numbers     166
Print Numbering in Script     362, 394
Print Preview     240, 369
Print Scene Description Text     389
Print Scene Text     391
Print Selection     241
Print Separate Act/Scene Column     389
Print Separate Day/Night Count Column     389
Print Separate Page Number Column     389
Print Set List     391
Print Standard Breakdowns     250, 348, 388
Print Tagged Items     253, 351
Print the document     397, 401
Print the Set List Directly     391
Print Title Page     241
Print to Option Window     241
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Print total boxes at end of pg     389
Print without Prompting     166
Printer Setup     234, 369
Printing     142, 153, 307
Printing a Title Page     142
Printing Animation Recording Scripts     360
Printing Index Cards     153
Printing Options     281, 307
Printing the Script     234, 241
printing to PDF     308
Production     250, 350, 389
Production Breakdown Print Options     252, 253
Production Breakdown sheets     347
Production Breakdowns     241
Production Cycle     329
Production Features     328
Production Menu     119, 385
Production Problems     401
Production Rewrites     329
Production Sides     241
Production Solutions     385
PROLOGUE     163, 180
Prologue Text     163, 176, 180
Promote Outline Element     42, 381
Promote Outline Style Elements     398
Promoting     234
Prompt on Replacement     196, 198
Pronunciation     272
Publish to Internet     383
Pull Down Menu     115, 116
Push Buttons     114, 117
Put Act Info in Parenthesis     323
Put Action in Parentheses     322
Put in Clipboard Rather than Print     391

- Q -
Quick Help     401
Quick Key     119
Quick Keys     188
QuickSelect     116
QuickType     155, 176, 281, 288, 289
Quit Screenwriter     368

- R -
Radio Buttons     114, 118

Radio Play     143
Read Script     383
Reassign Outline Element Styles     230
Reassigning Outline Items     233
Recording Script layout     362
Red     387
Red Highlights     387
Red Style     387
Redo     189, 371, 395
Redraw Screen     394
Reduce Indention for Unused Levels     222
Reference Page Numbers     241
Register with Writer's Guild...     383
Reloading Default User Lists     182
Remove     393
Remove Forced Page     371
Remove Forced Page Break     170
Remove Revision Mark     385
Remove Scene w/o OMITTED     387
Remove Strike Out and Revision colored Text     401
Remove...     385, 387
Reopen     42
Reopen...     369
Repaginate     398
Repaginate Now     383
Replace & Find Next     371
Replace All     371
Replace with     196, 198
Reset     309
Reset Cheated     378
Resize     149
Resize the Index Cards     148, 149
Restore All Program Hints     395
Restore Last Workspace     123
Retain up to # previous version of a document     294
Retrieve Last Script you worked on     123
Rev. Color     238
Reveal Codes     401
Reverse order     241
Revised Pages     333
Revision     334
Revision Draft Color     330, 346
Revision Mark     305, 306, 334, 340
Revision Mark Right Margin     340
Revision Mark Text     340
Revision Marks     305, 335, 359
Revisions     304
Revisions Options     281
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Rich Text Format     124, 134
Right     141, 321
RIGHT ARROW     185
Right Click     186
Right Column     172, 396
Right Demotes row     222
Right Element Buttons     375
Right Speed bar     40
Right SpeedBar     118, 120
Right Toolbar     165
right vertical slider     213
Roman Numerals (I, II, III...)     239
Rounded Eighths     351
Row Height     206
Row Lines Option     212, 215, 219, 222
RTF     124, 279, 280
Ruler     282, 375
Run SmartCheck     241, 383
Running Lists     375
Running Movie Magic Screenwriter     40
Running Movie Magic Screenwriter 6     40
Running Shot Lists     291

- S -
Salmon     330
SAMEACT     163, 180
Save     131, 303, 369, 397, 401
Save a Copy     42
Save A Copy...     369
Save all open documents     397, 401
Save All Open Scripts     131, 369
Save As     153, 303
Save as Template     42
Save As Template...     145, 146
Save As Template…     369
Save as the Default Layout     153
Save As..     397, 401
Save As...     131, 138, 369
Save the document     397
Saving a Document     114
Saving Lists     180
Scene     164, 186, 380, 396, 401
Scene Body Text     176, 179, 180
Scene Character Lists     393
Scene Continued Text     321
Scene Controls     217
Scene Element Spacing     218

Scene Header Field View     223
Scene Header View     218
Scene Heading     154, 155, 156, 158, 164, 168
Scene Heading Text     180
Scene Heading w/o OMITTED     387
Scene Headings     321, 391, 401
Scene Info     168, 238
Scene Information     154, 178, 239
Scene Labels     324
Scene List     216
Scene Number     164, 178, 217, 343
Scene Numbering     42, 375
Scene Numbers     321
Scene Omitted     337
Scene Range     186
Scene Range...     371
Scenes     42, 381
Scenes NaviDoc Panel     398
Scenes Panel     201, 216, 217, 219
Scrap File     133, 371
Screenplay     143
Screenwriter 6 Menus     367
Screenwriter Commands     114
Screenwriter Help / Manual     395
Script Breakdown Sheets     250, 348
Script Directory     294
script elements     317
Script Format Options     315
Script Formats     143
Script Formats Menu     178
Script Note     150
Script Order     250, 252, 253, 348
Script Title     389
Scriptware Tagged     124, 134
Scroll     149
Scroll by Row     148
scw     369
Search     371, 400, 401
Search & Replace     371
Search Again or Search & Replace Again     371
Search and Replace     395
Search Backwards     196, 198
Search For     196, 198
Search for Help On...     395
Search window     395
Second Character Name     298
Second Dialogue Paragraph     160
Secondary Sort     349
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Secondary Sort by     251
Select All     186, 371, 400
Select Elements     400, 401
Select Group     400, 401
Select Language     383
Select Names     241
Select Page     400, 401
Select Scene     400, 401
Select Sentence     400, 401
Select Special     186, 371
Select text to the next Page break     400
Select to the Beginning of the Line     400
Select to the end of the Line     400
Select Voice     272
Select Which Color Notes to Print     166
Select Word     400, 401
Selected Pages     241
Selected Scenes     241
Selects Word     400
Send As Email Attachment     279
Send as E-Mail Attachment     42
Send As Email Attachment…     369
Send Script     267
Sentence     186
Serial Number     363
Services     368
set     217
Set Blank Lines Before to #     312
Set Column Margins     172, 173
Set current element to Full Width     396
Set current element to Left Column     396
Set Current Element to Right Column     396
Set Note Color     166
Set Revision Draft Color Order     346, 385
Sets current element to Full Width     396
Sets current element to Left Column     396
Setup Breakdown Sheet     352
Setup Draft Information     385
Setup Duplicate Locations     388
Setup Duplicate Names     388
Setup Menu - Animation Dialogue Numbering     360
Setup Numbering Layout     394
Setup Page Layout     176, 240
Setup Set List Layout Options     389
Setup Voices     272, 383
Shift Tab inserts the previously used Character Name  

 
 396

SHIFT+CTRL+C     168, 170

SHIFT+CTRL+F     173
Shift+CTRL+N     208
SHIFT+DELETE     188
SHIFT+ENTER     170
SHIFT+INS     188
SHIFT+TAB     158
Shooting Script     330
Shortcut Key for File Operations     397
Shortcut Keys     189
Shortcut Keys for Editing     395
Shortcut Keys for Formatting     398
Shortcut Keys for Inserting Manipulating Elements    
396
Shortcut Keys for NaviDoc     398
Shortcut keys for Navigation     399
Shortcut Keys for Selection     400
Shortcuts     310
Shot     150, 154, 162, 396
Shot Text     176, 180
Shots     291, 322
Show     165
Show All     368
Show Format Codes     189, 283, 375, 402
Show partner     267
Show Swear Words in Thesaurus     302
shows spacing between elements     222
Shuffle     152
Shuffle Mode     149, 152
Shuffle Multiple Index Cards     152
Single Starting Blank Space     298
Sitcom     143
Sitcom Version I     143
Sitcom Version II     143
Size     317, 391
Slave view     269
slider     213
SmartCheck     297, 298
SmartCheck Options     281
SmartCheck Prompts     298
Soft Dash     398
Soft-Hyphen     170, 402
Sort Breakdown Primarily by     348
Sort Scenes     217
Sorted Alphabetically     253
Spaces to indent Outline Levels Option     222
Speak Selection     383
Speak Silently     272
Speak Text     272, 383
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Speaking     271
Speaking Characters First     253, 351
Specify Set List Settings     389
Speech Commands     276
Speech Numbering     311
speech recognition     275, 303
speech recognition preferences     276
Speed Buttons     119
Spell Check as you Type & Edit     182
Spell Check Element     383
Spell Check Entire Script     383
Spell Check Forward     383
Spell Check Page     383
Spell Check Selection     383
Spell check the current word     400
Spell Check Word     383
Spelling     299
Spelling Options     281
splitter     201
spoken commands     275
Stage Play     143
Standard- 6 lines     252, 350
Standard American format     239
Standard Breakdowns     250
Start & End     391
Start Name Bank     400
Start New Scene     164
Start Next Revision     334
Starting & End     391
Starting Only     391
Starting Page     391
Starting Page Number     327
Startup/Files     293
Startup/Files Options     281
Statistics     241
Status Bar     118, 120
Storyboard Linking...     385
Strike Out     401
Strikeout     189, 190
Strikeout Codes and/or Text     387
Strikethrough     398
Strikethrough Style or Text     387
Style     317
Style Level     226
Style Name     226
Style View     221
Substitute Font     313
Substitution Text     176, 180, 183

Switch between Apps     397
Switch Between Open Documents     397, 401
Switch Elements     167
Sync Control     213, 215, 218, 224
Sync Frame     206, 216
Sync NaviDoc     206
synonyms     198
System Selection     206

- T -
TAB     155, 168
TAG     124, 180
Tag Item Globally     388
Tag Items Globally     354
Tag Text     176, 180
Tagged Items     253, 351
Tagging     353
Tagging Items     353
Tagging Mode     388
Tan     330
Taped Sitcom     143
TEASER     163, 180
Television Templates     145
Template     123, 145
Template Icon     42
Temporarily Disable     401
Text     118
Text as Action Only     124
Text between Each Act     391
Text Color     387
Text Editing     185
Text Entry/Editing Options     281
Text Only (Non-RTF)     124
Text or Numerical Input Fields     114
Text to Precede Pg Numbers     391
Text-to-Speech     272
The Bottom Bar     40
Thesaurus     198, 383, 400
Thru     337
Tilde     191
Tile     122
Tile Horizontally     394
Tile Vertically     394
Timed Backup     123
Timed Backup Icon     42
Time-of-Day     157, 158, 176, 180, 217, 250, 252,
289, 348
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Time-of-Day Dashes     321
Title     150, 163, 325
Title (Centered)     154
Title Centers the current Element     396, 401
Title Page     138, 142, 241
Title Page Icon     42
Title Page Publisher     121, 138, 142, 375
Title Page Publisher Icon     121
Title Page Template     142
To Left of Dialogue     311
to:     162
Together     396
Toggle Bold     401
Toggle Italics     401
Toggle Strike Out     401
Toggle Underline     401
Toggles Word Processing Mode     395
Toolbar     148, 149, 152, 153
Toolbar Icons     375
Toolbars Menu     285
Tools Menu     119, 383
Top     42, 380, 381
Top Scene Continued     240
Top to Bottom     141
Top Toolbar     40, 118, 119, 163
Tops     141
Totals of All Rounded Eighths     252
Trademarks     17
Transition     150, 154, 162, 168, 176, 327, 396
Transitions     176, 180, 291, 322
Troubleshooting     401
True Total of All Lines     252
Turn off Block     186
Turn on Context Sensitive Help     400, 401
Turn Revision Color Off     387
TV Breakdowns     385, 389
TV Template     143
TV Templates     143
Type a Note     164, 165
Typeface     317
Typeover Mode     395
Typing Foreign Characters     191

- U -
Umlaut     191
Underline     189, 190, 238, 398, 401, 402
Underlined     317

Underlining     190
Underlining and Boldfacing of     389
Underlining Text     190
Undo     189, 371, 395
Undo Alignment     141
Unhide Elements on Screen     375
Unique Locations List     241
Unknown Words     300
Unlock Dialogue Numbering     362, 394
Unlock Headers     344, 386
Unlock One Rev. Mark Level     394
Unlock The Script     385
Unmark Text as Non Printing     398
Untag All Items     355, 388
Untagging Items     354
UP ARROW     185
Up One Element     399
Up one Page     399
Up one Screen     399
Up/Down moves rows     222
Uppercase     191
Use Capitalization in Script     312
Use Double Spacing     312
Use most aggressive interpretation of the source text  

 
 124

Use Spacing in Script     312
Use Style Sheets     124
User Defined     143, 387
User Defined Color     387
User Defined Color Highlights     387
User List Order     253, 351
User Lists     163, 176, 178, 179, 182
User Lists...     378
Using Default Template     42
Using Microsoft Windows     114

- V -
V.O.     159, 180
Variable     206
Vertical     149
Vertical Index Cards     148, 149
View Menu     42, 119, 120, 147, 375
Viewable Notes Lines Control     213
Viewable Outline Items Lines Control     224
Viewable Scene Lines Control     219, 224
Vocal Characteristics     272
Voice Association File     272
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voice commands     303

- W -
Watermark Security Options     363
Watermarks     363
Web Resources     395
What’s This?     395
White     330
Whole Words Only     196, 198
Window Menu     119, 394
Word     186
Word Processing Mode     395
Word Web     400
Word Web...     383
WordPerfect     124
Words (One, Two, Three...)     239
Workspace     293
Write Brothers     17
WYSIWYG     138

- X -
XML     131

- Y -
Yellow     330

- Z -
Zoom     394
Zoom In     240
Zoom Out     240
Zoom Screen Text     121, 283, 375
Zoom Screen Text Icon     121
Zoomed     139
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