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Quick Tour of New Features
Quick Tour Of New Features

OUTLINE WINDOW.  This feature-rich mode allows you to compose, edit 
and view your story in a familiar, vertical textual view, yet switch effortlessly 
back to the Timeline window.  In the Outline window, you see ALL your text 
— it’s not placed into fixed-sized blocks.  Text created in the Outline window 
is automatically placed in the Timeline window.  This is the ultimate tool for 
creating a structured outline.  You may prefer thiss mode for outline develop-
ment.  Press F9 to switch between Timeline and Outline windows, or use the 
View menu.  For more information on Outline window features: (see page 7).

COOL OUTLINE FEATURES include:

• Collapse and expand an event’s children (the items hierar-
chically beneath an event).

• Hide / show any event type, level, or hierarchy.

• Intuitive user interface for selecting, moving, and manipu-
lating outline topics.

• “summarize” text, which reduces the title or content of 
events to a single line.

• Hide (or show) any specific event’s title or content area.

• Create multiple outlines within a single document (using 
multiple event hierarchies).

• Split events into multiple topics.

• Merge multiple events into a single topic.

• Split paragraphs into multiple events.

• Reports that match your on-screen combinations of the 
various outline features.

• And much more! 

IMPORT FROM OTHER PROGRAMS.  StoryView can now import docu-
ments written in Movie Magic Screenwriter, Hollywood Screenwriter, 
Microsoft Word, or any program that supports Rich Text Format (including 
Final Draft) (see page 39).

INTERACTIVE SCALING OF PRINTED TIMELINE.  Allows you to quickly 
customize your timeline reports in order to maximize the amount of printed 
information, while creating a pleasing balance between font sizes and printed 
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Quick Tour of New Features
layout.  Use the controls at the top of the Print Preview window to adjust font 
scaling (see page 50).

ESTIMATE DURATIONS.  This will analyze the text in the story and will set 
the durations of events based on how many pages of text, words or characters 
were written.  A special option performs calculations for the running time of 
a screenplay.  If Enable Automatic Estimation is turned on then durations are 
recalculated automatically after an event is edited (see page 65).

SPELL CHECKER.  StoryView 2.0 has a new integrated spell checker, com-
plete with a customizable user dictionary (as well as optional foreign dictio-
naries).  You can spell check a word, a selection of text or events, or the entire 
document!  F7 is the shortcut to bring up the spell checker (see page 71).

IMPROVED OUTLINE REPORTS now match the power and flexibility of the 
Outline Window.  A new feature lets users place one event per page, making it 
possible to print stacks of index cards and placing a single event per card! 

TIME CONSTRAINTS allow StoryView to be both a superb outliner and a 
great time planning / management tool, by giving power users the tools they 
need to control positioning of events on the timeline with greater precision 
and reliability.  With “Gravitate to Ruler” you can fix the position of an event 
to a location in the timeline.  The new “Gravitate Left” and “Sticky” options 
prevent gaps from opening up in the timeline.  Time Constraints is an 
advanced feature: read its documentation before using (see page 59).

NEW SCALE TOOL lets you quickly scale the Timeline.  Press and hold the 
“X” key, or select the Scale tool from the Timeline Tools toolbar (it looks like 
an “X”).  As you click and drag, the timeline scales in both horizontal and 
vertical directions! (see page 75).

SEND MAIL TO RECIPIENT will send a StoryView document to a user-
selected e-mail address.  Available in the File menu (see page 76).

WORD COUNT gives you a count of the paragraphs, words, and characters in 
your document, or in the events you are editing or have selected (see page 77).

NEW EVENT BUTTON.  For those of us who always like to a have a button to 
press, you now have a clearly marked button in the toolbar area marked “New 
Event”.  Pressing this button adds a new event immediately after the event 
you have selected or are editing.  Holding down the SHIFT key while clicking 
the button adds the event BEFORE the selected/edited event.

CREATE EVENT HIERARCHY is a new Tools menu command that lets you 
create a new hierarchy right from the Timeline or Outline window.  And now 
when a hierarchy is created, a default event type is automatically created, so 
you can begin using that hierarchy immediately (see page 76).
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VIEW NON-PRINTING CHARACTERS is a new application option that lets 
you turn on the display of paragraph marks, tabs and spaces (see page 77).

DUPLICATE EVENTS creates duplicates of selected events and places them 
after the events you are duplicating (see page 78).

HYPERLINK STYLE converts a text URL (e.g. www.screenplay.com) or an e-
mail address (e.g. mailto:Support@screenplay.com) into a clickable hyperlink.

STRIKETHROUGH STYLE applies the strikethrough attribute to text.

HIGHLIGHT STYLE places a yellow background around text you select.

SPACE BEFORE, SPACE AFTER & LINE SPACING are new options that allow 
users to set the line spacing to single, 1.5 or double spacing.  You can also set 
the amount of space before or after a paragraph.  To use this feature, select the 
Format Paragraph button in the Paragraph Styles document settings panel.  
NOTE: spacing features can be applied to paragraph styles, but not to individ-
ual paragraphs.

APPLYING FONTS, STYLES & ATTRIBUTES TO MULTIPLE EVENTS in the 
Timeline is now supported.  That means you can select multiple events and 
set their font or style. ‘‘‘

NEW SYMBOLS DISPLAYED IN TIMELINE EVENTS indicate if events are 
having their durations estimated automatically.  You may notice these in the 
lower right corner of the event.  A tiny TRIANGLE means the event is being 
automatically estimated.  You may not manually resize an event which is 
being automatically estimated.  A tiny SQUARE means that event has a man-
ual duration set, and will not be automatically estimated.  You may resize that 
event.  No symbol means the event is not being automatically estimated (see 
page 68).

MANUAL VS. AUTOMATIC ESTIMATION lets you manually set the dura-
tion of any event so its duration is not calculated automatically.  This is help-
ful for writers who want to make use of the Estimate Durations features, but 
have specific events they want to set the duration of manually (see page 69).

AUTOCONNECT BY WORD, NOT PARTIAL WORD.  Autoconnect now 
looks at the EXACT word you type, rather than partial words.  This corrects a 
problem where you wanted to create automatic connections for Cat, but 
other words like “Catalog”, or “Catastrophe” would also make connections 
erroneously.

SPLIT EVENTS BY PARAGRAPH.  In the Outline View you can select a single 
event then select Event>Split Event By Paragraph.  This will create separate 
events for each paragraph.  Useful when taking long blocks of text from 
another program and breaking them up into events (see page 29).
StoryView 2.0 New Features  3



Quick Tour of New Features
SELECT EVENTS & CHILDREN CHANGED TO ALT+CLICK.  Previously, 
holding down the SHIFT key and clicking on an event would select that 
event all of the events beneath (its children).  The modifier key has been 
changed to ALT+CLICK.

DURATION SUBSTITUTION SUFFIX.  In the setup of event titles, you can 
now add the autotext <duration>, which will display the duration of the 
event in the event's title.

PRINT PREVIEW FROM REPORT OPTIONS.  You can press a button and go 
right into the PRINT PREVIEW mode from within Report Options — handy 
for immediately seeing the effect of a change in options.

REPORT OPTIONS FROM PRINT PREVIEW.  Once in Print Preview, you can 
press a button and return back to the REPORT OPTIONS dialog.  Very handy 
for adjusting those options once you’ve seen how they look.

IMPROVED FIND AND REPLACE DIALOG.  The Find dialog has been rede-
signed to be smaller and less cluttered, making it easier to use and blocking 
less of the view behind the dialog.

APPEARANCE OF EMPTY EVENT TITLES adds a wonderful new preference 
that improves the way titles work.  In addition to your previous choices of 
“Empty” and “Show preview of event contents”, you now have “Show pre-
view only if event content is hidden”.  This last option makes empty event 
titles show copies of the event’s content only when the content isn’t visible.  
That reduces confusing duplicate text on screen.

STARTING NUMBER can now be set for the numbering of events.  This is 
very helpful when numbering years in timeline events, because you can set 
the first number to be a year, like “1900”, versus the old way where the num-
ber would start at “1”.

CLEARING CONNECTIONS is now a lot easier: you can select a track (or 
multiple tracks) and then the Edit > Clear command.

IMPROVED TIMELINE TOOL SELECTION.  Now you have two options 
when selecting a Timeline Tool (e.g. Event creation, scale tool, Zoom Tool, 
etc.).  If you tap one of the shortcut keys (for example, “Z” for the Zoom Tool) 
you’ll change your current tool to that tool.  If you press and hold down the 
shortcut key, you can temporarily use that tool until you release the key.  
Once you release the key, the cursor returns to the previous tool.

SETTING RULER TO DESIRED UNIT makes it so the ruler doesn’t change 
between different units when you scale the timeline.  This is a welcome 
change for screenwriters using minutes and novelists using pages.
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TOOLBARS REMEMBER THEIR POSITIONS, and so do toolbars that have 
been pulled off as floating pallets.  Toolbars will also wrap if the window is 
resized smaller, and will unwrap to their desired position when resizing larger.  
You can also independently select which toolbars you want for either Time-
line or Outline windows.  Right clicking in the toolbar area gives you a list of 
available toolbars.

EXPORT TO RTF now can control if title, content or both are exported, and 
if there is to be a blank line between each event.  This can be useful if you just 
want to export the tiles, or only the content, to an RTF file.  The preferences 
to control this are in the Document Options Export to RTF panel.

BLANK.SYV NOW CALLED USER DEFINED.SYV.  Users were getting con-
fused about using the “Blank.syv” template, so we have renamed this tem-
plate to “User Defined.syv”.  Use the “User Defined.syv” template when you 
want to create your own hierarchy from scratch.   Otherwise, use one of the 
other pre-defined templates.

OPTIONAL FIXED OUTLINE TEXT COLUMN WIDTH.  You can set a FIXED 
WIDTH for the text column in the Outline view, by using the preference in 
the Outline Settings panel (in Document Settings).  For example, you could 
set the width to 6 inches, and the next would stay wrapped to that page 
width, regardless of window size.  This is helpful if you have text such as a 
screenplay that you wish to always appear in proper screenplay margin, so 
you do not want the text to wrap based on the width of the WINDOW (see 
page 37).

OUTLINE AND TIMELINE VIEWS CAN BE VISIBLE AT THE SAME TIME.  
You can now display BOTH Timeline and Outline windows on-screen at the 
same time in separate windows, using the New Timeline Window and New 
Outline Window menu items located in the WINDOW menu.  Changes you 
make in one window will appear in the other window.  Try it!

TEXT AND WINDOWS CAN OPTIONALLY USE WINDOWS SCHEME 
TEXT COLORS.  You can now request that StoryView use the Windows text 
and background color schemes while viewing events.  This preference is avail-
able in the “Text” panel of the Options Dialog.

ADJUSTING HIERARCHY POSITIONS.  You can now move hierarchies up or 
down in the timeline, by using the up or down arrows now available in the 
Event Hierarchies panel in Document Settings.  Also, in this panel the Delete 
button has been changed from an icon to a textual button (in case you’re 
wondering where it went). 

BETTER CONTROL OVER THE ROTATION OF VERTICAL TITLES.  Several 
improvements have been made to give you more control over the automatic 
rotation of vertical titles.  Titles become vertical automatically when there 
isn't enough room to effectively display an event's content.  You now have a 
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choice of “Always”, “Automatic” and “Never”.  Plus, the program is smarter 
about trying to make the timeline more consistent when most of the titles are 
rotated.  This means that it will be less likely for you to have a couple of 
events that aren’t rotating.  Also, a new StoryView Option that lets you set the 
minimum width required of an event before it will rotate has been added.

DURATIONS ARE NOW DISPLAYED / ENTERED IN MINUTES:SECONDS 
NOTATION.  You can now set the durations of events using a minutes:sec-
onds notation.  In previous versions, an event duration of three and a half 
minutes would display as “3.5 minutes”.  That wasn't too bad, but a scene of 
three minutes and ten seconds would display as 3.167.  The new notation will 
display as 3:30 for three and a half minutes, and 3:10 for three minutes, ten 
seconds.  You may enter durations in minutes:seconds notation in the Dura-
tion Properties toolbar.  The old notation continues to function, so if you 
enter 3.5 it will be converted to 3:30 automatically.

PASTING OVER EVENTS.  In the timeline, previous versions allowed you to 
paste events to replace the selected events.  Pasting no longer works this way: 
if you select an event, then paste, the pasted event will appear IN FRONT OF 
the selected event.  The selected event will NOT be “replaced”.  Use Edit > 
Duplicate (CTRL+Y) to quickly make copies of events.

REMOVED SOME RARELY-USED LAYOUT PREFERENCES.  Some Layout 
panel Document Settings were removed.  These counted the number of char-
acters in the title or content of the event.  Two options remain: “Entire Event 
Titles” and a preference that lets you set the minimum displayed sized of an 
event type, in inches.

CREATE DEFAULT TITLE FOR NEW EVENTS.  There is a new preference in 
the Editing Options panel to enable / disable the automatic creation of event 
titles for new events.  This is the text that says, “New Scene”, or “New Act”.  If 
the option is turned off, the titles are created empty.

EVENTS RANGE REPORT OPTIONS NOW USE LEVEL SELECTOR.  In ver-
sion 1.0 and 1.1, you could select a range of events by choosing from a radio 
button list that gave you “chosen level and down”, “chosen level only”, or 
“chosen level and up”.  We have changed this to be both simpler and more 
powerful.  You now click on the check marks of the Level Selector.  This gives 
you complete control over whatever levels you wish to display, across differ-
ent hierarchies.

DOZENS OF ENHANCEMENTS, NEW FEATURES, AND EASE-OF-USE 
IMPROVEMENTS.  Version 2.0 is packed with new commands, preferences 
and shortcuts, while focusing on how to make a more enjoyable user experi-
ence.
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Outline Window vs. Timeline Window
The Outline Window

Version 2.0 introduces a whole new way to compose and view your story: The 
Outline Window.  The Outline Window provides a familiar word processor 
interface which lets you work with text in a linear (top-to-bottom) manner, 
similar to other outliners.

Outline Window vs. Timeline Window

The Outline Window offers features and options that are different than the 
Timeline Window.  You may find it easier to work in one window over the 
other, or to view and work with specific hierarchies in one type of window.  
Here’s some basics to help you decide which to use:

• Events you create in the Outline Window appear in the Timeline 
Window, and vice-versa.  Same with deleting events and making 
edits: changes appear in both windows.

Outline Window                                 Timeline Window
StoryView 2.0 New Features  7



Part 1 The Outline Window
• In both the Timeline and Outline Windows, the pieces of your 
story are broken up into story “events”.  Each event has an 
optional title area and a content area.

• In the Timeline Window, the amount of text that is visible 
depends on the scale you are viewing the Timeline.  This means 
that you may or my not see all of the text in an event.  In the 
Outline window, you can easily see the entire text.

• You can optionally select unique combinations of  events and 
hierarchies to be visible on a per-Outline or per-Timeline Win-
dow basis.  Why would you want them to be different?  For 
example,  you might want to display an outline with notes, and a 
timeline with the actual body of your work.

• You can switch back and forth between the Timeline and Outline 
windows by pressing F9.  The window you switch to will try to 
select the same events you were working on when you pressed 
F9.

• In the Timeline window you see a ruler and the width of the 
events are proportional to the number of pages or minutes 
(duration) of those events.  In the Outline window, you don’t see 
a ruler, and the event durations are not visible on-screen 
(although there is  an option to display those durations in titles, 
using the <duration> autotext).

• Because of its unique layout, the Timeline Window has many 
features that let you make and view connections to tracks.  The 
Outline Window doesn’t have any track-related features.

• The Timeline window lets you hide the content of an entire level 
of events, but not for individual events.  The Outline window 
permits you to turn on and off the title or content for specific 
events of your choosing.

• In the Timeline window, event titles are limited by either the 
width or height of the event.  In the Outline window, event 
titles are wrapped so you can see their entire text (unless the 
event is collapsed or the title is summarized).

• In the Timeline window, when you edit an events title area, the 
automatic text (numbering, for example) disappears, leaving 
only the actual title text.  In the Outline window, automatic text 
remains while you edit titles, though it will optionally dim so 
you can tell that it’s not editable.

• There are subtle differences in the way events are created and 
positioned in the Outline window:  all newly created events are 
assumed to be positioned as left as possible, when viewed in the 
Timeline.  This helps eliminate undesired gaps.  To introduce 
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Writing in the Outline Window
gaps between events, use the Timeline window to move events 
around.

• In the Timeline window, you can collapse or hide entire levels or 
entire event types.  In the Outline window, you can selectively 
collapse or expand parts of an event’s hierarchy.  This allows you 
to work selectively on only those areas of the outline that inter-
est you, with less extraneous clutter.

• In the Timeline window you can select events that are not adja-
cent to each other by holding down the CONTROL key, and per-
form formatting operations (for example, select several events at 
different areas of the timeline and set their color).  In the Out-
line window, you can only select events that are adjacent to each 
other, as you would in a normal word processor.

• The Timeline window lets you set constraints (see below) on the 
positions of events, the Outline window does not.

• The Timeline window lets you dim events by type or by connec-
tions, the Outline window does not.

• You can have multiple windows open on-screen that display the 
same  hierarchies and events.  This can be helpful so you can uti-
lize the best of both views.  It helps to have a large monitor or 
have your display set to higher resolutions if you’re going to 
have multiple windows open.

Writing in the Outline Window

Writing in the Outline Window is easy!  You can create and edit events, pro-
mote or demote them (change their indent in the outline), move them 
around the outline, and selectively hide or show portions of the outline.  Get 
to know the basic features and you’ll be an outlining wiz.

The Outline Window has a number of special areas you need to know about:
StoryView 2.0 New Features  9
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Structure
Column

This column shows you the boundaries of the 
events, where event titles and  event content begin 
and end.  Clicking anywhere in the event box will 
select the entire event.  The Structure column can 
be hidden by selecting the View > Show Structure 
Column menu item, or by clicking on the hide/
show Structure column toolbar icon: 

You can also click in an event’s Structure Box and 
begin dragging that event up or down, which reor-
ders items in your outline.  SHIFT-CLICK to select 
multiple events.

Hierarchy Name Each hierarchy has a name, which describes its col-
lection of levels and event types.  Some StoryView 
documents have only one hierarchy, while others 
may have several.  The Outline Window shows 
multiple hierarchies with each hierarchy following 
the other.

Number of 
Events Visible

The number of events visible (not collapsed or hid-
den) and the total events in your document.
10   StoryView 2.0 New Features



Writing in the Outline Window
Event Title Most every event has a title, which is a brief  sum-
mary of the text in that event.  Titles can be turned 
off for any particular event type (Tools > Document 
Options).

Sometimes event titles have automatic text.  This 
may include the name of the event, or an auto-
matic number.  Because you cannot edit automatic 
text, it is dimmed when you click to edit the 
event’s title.

Use the toolbar button  to show only event 

titles.

Event Content Most of your text will be typed in the event’s con-
tent area.  Click into this area to write or edit event 
text.

Use the toolbar button  to show only event 

content.

Collapse / 
Expand Button

Clicking on the + or - icon lets you show or hide 
events that are children of the event.  For example, 
in an outline with Acts and Scenes, if you click on 
the Collapse button of an Act event, all of its Scene 
events would be hidden.

Event Box
(title)

This area shows you the boundaries of its corre-
sponding event title on the right.

Click anywhere in this box (except on the collapse 
/ expand button) to select the entire event.

Event Box
(content)

This area shows you the boundaries of its corre-
sponding event content on the right.

Click anywhere in this box to select the entire 
event.

Hierarchy Lines These lines are drawn to show you which events 
belong to other events (i.e. which events are chil-
dren and which are parents).

Certain events that have no parents, “Orphans”, 
will never have  hierarchy lines (see Adopt / 
Orphan, below). 
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Title and Content Areas: how are they different?

Events typically have two parts: a title area and a content area.  There are 
important differences between these two areas that you can use to your adva-
natage.  Now, for your reading pleasure, the top things you need to know 
about Title and Content areas:

• Title areas are typically used to write a summary of the content.  
This makes it very easy to navigate through large, complex projects 
by selecting the “titles Only” view mode.

• To make titles look consistent, title areas for each event type have 
one font, font size and style, which is selected in the Title panel of 
the Tools > Document Settings dialog.  Different event types can 
have different style settings.

• Content areas can contain multiple paragraphs with text that may 
be styled differently.  Tiles contain only one paragraph.

• Titles have one line of text, which will wrap if it’s too long.  Con-
tent can have multiple lines of text.  The wrapping of content text 
depends on paragraph styles you may have applied, plus the width 
of your screen and/or paper.

• Events are not required to show their title areas -- they can option-
ally display content only.  To set an event type to not display a title 
area, go into the Title panel of the Tools > Document Settings dialog, 
and uncheck “Show Title”.

• You can customize your view to hide the Title or Content for ANY 
selection of events.  Use the icons in the Field Visibility Toolbar, or 
right click on an event to get its context menu.

• Titles may contain automatic text (see below).  This may include 
numbering for the event type (e.g. scene numbering, act number-
ing, outline numbering etc.)  Automatic numbering doesn’t appear 
in the content area.  NOTE: you cannot edit automatic text.  It will 
dim when you click in a title to indicate it cannot be edited.

Showing and Hiding Outline Event Titles and Content

Title areas give you great power in an outline:  by quickly hiding the event 
content you get an excellent sense of what is going on in your story, no mat-
ter how detailed.  Other times, the titles get in the way, and all you want to 
see is the content you’re working on.

StoryView’s Outline window gives you the ultimate in flexibility and control 
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Title and Content View Options
for viewing your outline’s titles and content.  You have several options that 
let you hide or show titles or content, either permanently or temporarily:

Title and Content View Options

Press these buttons to control the visibility of Outline Event Titles and Con-
tents for the entire Outline window:

Use the above buttons to quickly switch the Outline window to show your 
choice of Titles, Content or Both.  For example, you may wish to quickly see 
all the titles of your outline, so you click on the Title Only button (or press 
CTRL+SHIFT+9).  

The Custom Visibility button is the normal working mode.  When pressed, 
you are free to hide or show any combination of Titles or Content for your 
events.

Custom Settings for Title and Content

If you want to hide or show the Title or Content for specific events, you select 
the events you’re interested in, then select the desired option from the table 
below  (NOTE: You must have the Custom Visibility button selected to see the 
effect of these settings):

VIEW OPTION ICON WHAT IT DOES

Custom Visibility
(CTRL+SHIFT+7)

Shows Titles or Contents based 
on custom settings you have 
applied to specific events (see 
second table below).  

Titles & Content
(CTRL+SHIFT+8)

Shows all Titles and all Con-
tents of Outline events.

Titles Only
(CTRL+SHIFT+9)

Shows only the Titles of Outline 
events.  Contents are hidden.

Content Only
(CTRL+SHIFT+0)

Shows only the Content of Out-
line events.  Titles are hidden.

VIEW OPTION ICON WHAT IT DOES

Always Titles & 
Content
(CTRL+8)

When Custom Visibility is on, 
show both Title and Content.
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Part 1 The Outline Window
Multiple Hierarchies

The Outline Window can display multiple hierarchies.  A hierarchy is a group 
of levels, and each hierarchy operates independently from other hierarchies.  

Why would you create multiple hierarchies?  You might wish to have a hier-
archy that just contains notes about your characters, or have a place to stash 
ideas that you haven’t yet integrated into your story.

In the Outline Windows, as in the Timeline Window, hierarchies are dis-
played below each other.  You may completely hide hierarchies or any level of 
a hierarchy, using the Level Selector (see below).

The Level Selector

The Level Selector is a list of the hierarchies, levels and event types in your 
document.  Using the Level Selector, you can optionally hide or show hierar-
chies, levels, or events in the Timeline and Outline Windows:

Always Titles Only
(CTRL+9)

When Custom Visibility is on, 
show event Title only.

Always Content 
Only
(CTRL+0)

When Custom Visibility is on, 
show event Content only.

VIEW OPTION ICON WHAT IT DOES
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Starting an Outline from a Template
Calling up the Level Selector

• Press CTRL-L, or select View > Level Selector.

• Click on the Level Selector icon  in the View Toolbar.  

• Level Selectors also appear as part of the Timeline Window, and in 

some preference dialogs.

Starting an Outline from a Template

Every StoryView document begins with you creating a new document from a 
template.  Templates provide predefined structures of Hierarchies and Event  
types, which are a prerequisite for outlining with StoryView.

Use the FILE > New command and select from our pre-existing templates:

NOTE

The Level Selector for the Timeline Window 
has an additional feature not available for 
the Outline Window:  an additional check 
option to let you dim events. 

NOTE
It’s a good idea to start off using one of our 
predefined templates until you become 
familiar with the software.

Template Use for HIERARCHY: events

User Defined Anything No hierarchies or events defined.  Use this tem-
plate to create your own structure from scratch.  
NOTE:  beginning users should start off with one 
of the predefined templates and modify them, 
rather than building their own template from 
scratch.

4-Level Outline Basic outlining tem-
plate with 4 levels

OUTLINE EVENTS: I,A, 1,b

Brainstorming Script brainstorm-
ing

STORYLINE: Plot Points
CHARACTER SUMMARIES: Characters
STORY: Act, Sequence, Scene

Commercial Developing and pre-
senting timeline 
commercials

VIDEO: Picture
AUDIO: Voice Over; Dialog

Dramatica Importing from 
Dramatica

NARRATIVE EVENTS: Acts, Scenes

Novel
(Chapter-Section)

Outlining and writ-
ing novels

NOVEL: Chapter, Section
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Part 1 The Outline Window
These templates are pre-configured with hierarchies and events.  They are 
designed to give you a structure to start from.  Once you create a document 
from these templates, you may add, delete or rename the hierarchies and 
events.

When you select one of the pre-defined templates, you will have a ready-
made structure for outlining.  For example, if you were to create a new docu-
ment from the “Screenplay (Act-Scene)” template, the Outline Window 
might look like this:

Now you can begin entering your own information into the outline (see 
“Adding Events to the Outline Window”, below).

Novel 
(Part-Episode-Sec-
tion)

Outlining and writ-
ing novels. (this 
hierarchy used in 
Huckleberry Finn 
Example)

NOVEL: Part, Episode, Section

Screenplay 
(Act-Scene)

Screenwriting NARRATIVE EVENTS: Act, Scene; Prologue

Screenplay 
(Act-Sequence-
Scene)

Screenwriting NARRATIVE EVENTS: Act, Sequence, Scene; Pro-
logue

Screenplay 
(Act-Sequence-
Scene-Beat)

Screenwriting NARRATIVE EVENTS: Act, Sequence, Scene; Pro-
logue, Beat

Screenplay
(Scenes Only)

Screenwriting NARRATIVE EVENTS: Scene; Prologue

Teleplay, one 
hour dramatic 
(Act-Scene)

One hour dramatic 
TV

NARRATIVE EVENTS: Act, Scene; Prologue

Two Act Play
(Act-Scene)

Theatrical Play NARRATIVE EVENTS: Act, Scene; Prologue

Template Use for HIERARCHY: events
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Creating your own template
Creating your own template

If the hierarchy of events you wish to work with is very different than one of 
our pre-defined templates, you may find it easier to create your own template 
from scratch.  To do this, create a new document using the FILE > New com-
mand.  Select the “User Defined” template.  This is an empty template.

You can define your hierarchy in one of two ways: first, you can use TOOLS > 

Document Settings, then select the Event Hierarchies panel and add and name 
your own hierarchies and events, or...

...you can begin writing in the Outline Window, creating Hierarchies and 
Event types as you outline.  When you create a document from the “User 
Defined” template, you will see an Outline Window that looks like this:

A document that has no Hierarchies 
will display the “Welcome To Story-
View” help text in the Outline Win-
dow.  The text directs you to create 
your first Hierarchy using the TOOLS > 

Create Event Hierarchy command:

Enter the name of the Hierarchy.  
The name isn’t that important, it 
just identifies a group of related 
events (e.g. “My Story”, or “My 
Characters”):

Now you’re ready to create a new 
event in the Outline Window:
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Part 1 The Outline Window
Click on the line that says, “Click here to Add a new event.  When you start 
typing, you’ll create your first event.  

Adding Events in the Outline Window

Once you have a structure, you have several options for adding new events in 
the Outline Window.  There are menu, keyboard, and toolbar shortcuts that 
let you create new events in one of four ways:

• Insert Before

• Insert Next

• Insert Subtopic

• Insert After

Insertion is always relative to the event you have selected or are editing.  The 
following table shows the four insertion commands, how to access them, 
where they create the newly-inserted event, and the type of the new event:

EVENT OR 
CONTEXT 
MENU

KEYBOARD TOOLBAR
INSERTS NEW 

EVENT 
WHERE?

NEW EVENT 
TYPE

Insert 
Before

CTRL+
SHIFT+ENTER

SHIFT+
NUMPAD ENTER

SHIFT + Before  cur-
rent event

Same type as 
the current 
event

Insert 
Next

CTRL+ENTER

NUMPAD 
ENTER

After current 
event

Intelligently 
chooses  event 
type to insert, 
based on the 
type of the 
next  event.
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Adding Events in the Outline Window
Most of the time you will be using Insert Next (CTRL+ENTER or NUMPAD-
ENTER).  This will create an event right below the event you’re working on.

The type of the new event will be the same as the event below the event 
you’re working on. That way, you tend to keep groups of events that belong 
together from getting accidentally split up.

Menu commands for insertion can be found in either the EVENT menu, or in 
the Context menu (right click on a selected event or an event’s selection box):

 

 EVENT menu                           Event Context Menu

Insert
Subtopic

CTRL+
ALT+ENTER

ALT+NUMPAD

ENTER

After current 
event

One level 
down 
(indented) 
from the cur-
rent event

Insert 
After

CTRL+ALT+
SHIFT+ENTER

ALT+SHIFT+
NUMPAD 
ENTER

After current 
event and any 
of that event’s 
children.  
Equivalent to 
the Timeline 
command for 
creating a 
new event 
immediately 
to the right. 

Same type as 
the current 
event

EVENT OR 
CONTEXT 
MENU

KEYBOARD TOOLBAR
INSERTS NEW 

EVENT 
WHERE?

NEW EVENT 
TYPE
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Part 1 The Outline Window
What does the Enter Key (by itself) do?

Normally, when you press the ENTER key all by itself, it will do one of three 
things:

• If an event is selected:  Pressing ENTER will move into that 
event’s title area.

• If you are editing an event’s title:  Pressing ENTER will move into 
the event’s Content area.

• If you are editing an event’s Content:  Pressing ENTER will insert 
a new paragraph.

What if I want the ENTER key to insert events?

There are some special options you can turn on that changes the way the 
Enter key works in the Outline window:

Enter Key Outline Application Options

Pressing Enter In Content:

Insert a new Paragraph:  the default behavior.  If you 
press the ENTER key while editing Outline content, a 
new paragraph will be inserted.

Split the Event:  Pressing ENTER anywhere in the con-
tent or title area of an Outline event will split the event at 
the insertion point, creating a new event.

Enter at beginning of content inserts before:  If you are 
positioned at the beginning of the event’s content, and 
press ENTER, a new event is created in front of the cur-
rent event.

Enter at end of content creates new event:  If you are 
positioned at the very end of an event and press ENTER, 
a new event will be created following the event you are 
editing.
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Promote & Demote: Changing an event’s outline “level”
Promote & Demote: Changing an event’s outline “level”

Promoting and Demoting are the terms used to describe changing an event’s 
level in the outline.  Promoting moves an event to a higher level (less 
indented to the left) and Demoting moves an event to a lower level (more 
indented to the right).

In the Outline window, the different “levels” of your story pieces are dis-
played at different indentations.  For example, in a screenplay with a hierar-
chy of Acts and Scenes, the Scene events will appear beneath and indented 
under the Acts:

When outlining, you’ll often create an event at one level, then wish to 
change it to be at higher or lower level.  To do this, you Promote or Demote 
the event.  There are several ways to do this:

METHOD WHAT IT DOES

Press TAB, SHIFT-TAB Key Pressing TAB will Demote selected Out-
line events (move them to the right).

Pressing SHIFT-TAB will Promote 
selected Outline events (move them to 
the left).

Click on the  (Promote) 

or  (Demote) icons

Clicking on the toolbar icons will Pro-
mote or Demote selected events.

Select Promote or Demote 
from the Event menu or 
from a right context click on 
an event:

Selecting Promote or Demote from a 
menu will Promote or Demote selected 
events.
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Navigating Around the Outline

The outline window presents a continuous view of your story’s text.  Besides 
clicking with your mouse, there are a number of keystrokes you can use to 
quickly move around while editing or selecting events: 

METHOD WHEN EDITING TEXT WITH EVENTS SELECTED

UP ARROW Moves insertion point up 
one line of text

Select previous event

DOWN 
ARROW

Moves insertion point down 
one line of text

Select next event

LEFT ARROW Moves insertion point left 
one character

Hide this event’s children.  
If already hidden, move to 
the previous event

RIGHT 
ARROW

Moves insertion point right 
one character

Show this event’s children.  
If already shown, move to 
the next event

HOME Moves to the beginning of 
the current line

Moves to the left-most event 
in this branch of the out-
line.

END Moves to the end of the cur-
rent line

Moves to the bottom-most 
event in this branch of the 
outline.

TAB, 
SHIFT-TAB

One of four things, depend-
ing on what preferences 
you’ve selected:

1 Promote or demote the 
event

2 Rotate between para-
graph styles

3 Move to the beginning 
of the next or previous 
title or content

4 Insert a tab

One of two choices, depend-
ing on what preferences 
you’ve selected:

1 Promote or demote the 
event

2 Select the next or previ-
ous event

ALT+LEFT 
ARROW, 
ESCAPE

Selects entire event Nothing

ALT+RIGHT 
ARROW, 
RETURN

Nothing Edit the selected event.
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Selecting Outline Events vs. Selecting Outline Text
Selecting Outline Events vs. Selecting Outline Text

What’s the difference between selecting an entire outline event (or events) 
and selecting outline text?  And should you care?

Yes!  Although the outline window may make your story seem as if it is one 
long piece of continuous text, it is still (typically) broken up into smaller 
pieces, which are your story events.  While both methods of selection may 
appear to do the same thing, there are minor differences that become impor-
tant as you work with your outline.

When you select an entire event, or a series of events, you can perform an oper-
ation on all the content of those events at once.  For example, you can demote 
(indent to a lower level) selected outline events.  Or, you might wish to move 
selected events around in your outline, or perhaps delete them.

When you select the outline text, you are selecting a portion of the event.  For 
example, you might select a word you wish to make bold, or a sentence you 
wish to move, or a paragraph of text you might want to cut.

ALT+UP 
ARROW

Move to the beginning of 
the previous event or con-
tent

Nothing

ALT+DOWN 
ARROW

Move to the beginning of 
the next event or content

Nothing

CTRL+LEFT 
ARROW

Move to the beginning of 
the previous word

Nothing

CTRL+RIGHT 
ARROW

Move to the end of the next 
word

Nothing

CTRL+HOME Moves to the beginning of 
the current event or title.  
Repeated pressing moves to 
the beginning of the previ-
ous event or title

Move to the first event in 
your document

CTRL+END Moves to the end of the cur-
rent event or title.  Repeated 
pressing moves to the end of 
the next title or event

Moves to the insertion point 
after the last event in your 
document

PAGE UP Advances the view by one 
screen’s worth of text 

Advances the view by one 
screen’s worth of text

PAGE DOWN Moves the view back by one 
screen’s worth of text

Moves the view back by one 
screen’s worth of text

METHOD WHEN EDITING TEXT WITH EVENTS SELECTED
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Part 1 The Outline Window
Selecting Outline Events

Before you can do anything to an existing Outline event, you’ve got to select 
what you’re interested in working on.  Here are a few different ways to select:

Click on text within the 
event and drag to select:

Your text becomes 
selected, so now you can 
cut it, apply character 
styles, etc.  If you drag 
outside the bounds of the 
event (above the title or 
below the last line of the 
event), then the entire 
event will become selected.

                                              
Click on the event’s 
structure box:

To select the entire 
event, click on the Struc-
ture Box, the rectangle 
in the column on the left 
side of the event.

While editing an event, press the ESCAPE key.

You’ll be taken out of edit mode for that event, and the entire event will be 
selected.

Collapsing and Expanding Outline Events

A great feature of the Outline Window is its ability to hide detail from your 
view.  Use the Collapse feature to hide events at a lower level from your view, 
and the Expand feature to show hidden events.  For example, if you want to 
focus on one ACT in your three-act play, you could collapse the other acts so 
their scenes are hidden from your view.

Each event has a button in its structure box that lets you Collapse  or 
Expand :
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Summarizing Events
You can also use the CONTROL+- key to Collapse and CONTROL++ key to 
Expand.

Collapse or Expand all events or selected events using the icons in the Out-
line Appearance Toolbar:

If you clicked on Collapse All Events in the Romeo & Juliet example file, you 
would hide all the scenes and show only the five act and two prologues:

 Summarizing Events

Summarize Events is a powerful tool in the Outline window that lets you get 
a quick overview of long sections of text.  Summarizing changes the view of 
selected events so you only see the first line of events’ titles, content, or both:

CLICKING ON  OR WHAT IT DOES

Click Collapse or Expand

Control-Click Collapse or Expand ALL events

Alt-Click Expand event and all that event’s 
children
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Part 1 The Outline Window
Outline Window showing summarized scenes

Summarized event titles and content are displayed with a dotted underline.  
To return an event back to where you can see all its text, select the unsumma-

rize command.

To summarized or unsummarize events:

NOTE

When you summarize an event, both the 
title and content are summarized.  However, 
you can use view settings to display title 
only, content only, or both title and content.

COMMANDS FOR
SUMMARIZING EVENTS

WHAT IT DOES

CONTROL+[ or  button Summarize Selected Events

CONTROL+] or  button Unsummarize Selected 
Events

CONTROL+1 Summarize All visible Events

CONTROL+2 Unsummarize All visible 
Events

SHIFT-CLICK

on event’s collapse  or 
expand  button 

Toggle Summarize mode for 
this one event

CONTROL-SHIFT -CLICK

on event’s collapse  or 
expand  button 

Toggle Summarize mode for 
all visible events
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Moving Outline Events
Moving Outline Events

You can move events in the outline window by dragging selected events with 
your mouse, cutting and pasting, or by using keyboard commands.  

To drag events with the mouse:

• Click in an event’s structure box and begin dragging to move a sin-
gle event.  A line will appear indicating where the event will be 
moved when you release the mouse button:

• Select multiple events by holding down the SHIFT key while click-
ing on an event’s structure box, then click anywhere in the 
selected events and begin dragging.

• You can also click on the Move Up  or the Move Down  
toolbar icons, and the current or selected event will move up or 
down one even per click.

To move events via cut & paste:

• Select the events you wish to move.  Cut them, then select an 

event to paste them in front of and PASTE.  

ALT-SHIFT-CLICK

on event’s collapse  or 
expand  button 

Toggle Summarize mode for 
Event and its children

NOTE
If you want to paste items at the end of a 
hierarchy, click beneath the last event and a 
line will appear, allowing you to paste.

COMMANDS FOR
SUMMARIZING EVENTS

WHAT IT DOES
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To move events from the keyboard:

Sometime you don’t want to take your hands off the keyboard to move an 
event.  That’s why we’ve provided commands keys to move the current or  

selected events:

Automatic Text in Outline Event Titles

Some event titles may contain text which is automatically generated.  Auto-
matic Text can include the names of the event type, event numbering, and 
event  duration, as well as other text.

You may not edit automatic text in individual event titles, although you can 
control its overall appearance for all events of a specific type (See Document 
Settings, Title panel).

When you edit an event title in the Outline Window, any automatic text is 
dimmed, so you can tell you cannot edit it.  In the following example, the 
text “sc.” followed by the numbers “90”, “91” and “92” are all automatically 
generated.  The text “Sc. 91” is dimmed while that title is being edited, to 
alert you to the fact that you cannot edit that text:

You’ll notice the dimming of automatic text as you move in and out of edit-
ing event titles.  If you find the dimming annoying, you can turn it off by 
unchecking its option in the Text panel of Tools > Application Options.

Splitting or Merging Outline Events

Each event is a container for your text, much like an index card.  Sometimes, 
you want to take the text that is in one event and split it up into two events.  
Conversely, there are times you’ll want to quickly convert two or more adja-
cent events into a single event.

TYPE THIS KEY TO MOVE EVENTS

ALT+SHIFT+UP ARROW Move current or selected 
events up (in front of previ-
ous event)

ALT+SHIFT+DOWN ARROW Move current or selected 
events down (past next 
event)
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Splitting or Merging Outline Events
Of course, you could split and merge events manually by using Cut and Paste, 
but the Split and Merge commands do this operation for you more quickly.  
Plus, they operate intuitively without you having to think about them.

To Split an Event:

Place the blinking insertion caret in front of the text you want to 
become the new event. Press SHIFT-RETURN or click on the Split 

Event Icon .  A new event will be created containing the text 

following the insertion point.

Splitting an Event and Creating a Title at the Same Time

Are you a power user that always wants to do things faster and bet-
ter?  Here’s a special feature for you:  Any text that is selected  
before doing the Split command will becomes the title of the 
newly-split event.

Split Event by Paragraph: a quick method of making a lot of events

You can split all the paragraphs in an event into separate events.  
This can be a huge timesaver when you have a lot of text in one 
event.  Start by selecting an entire event.  Now select Event > Split 

Event by Paragraph, or press the  toolbar icon.  

To Merge an Event:

• Press the BACKSPACE key from the beginning of the first line of an 
event and you will Merge that event with the previous event.  
Merging eliminates the title between the two events, and com-
bines the content from both events into one content area.

• If you are editing an event, or have a single event selected,  press 
ALT-SHIFT-BACKSPACE (Event > Merge Events) or click on the 

Merge Events icon .  This will join the event with the previous 

event, eliminating the title between them, and combining the 
content.

Merging Multiple Events

• If you have multiple events selected, merging them will create a 
single event with all their content.  An Application Option for the 
Outline Window, “Merge Titles in the Content”, determines if 
titles will be included in the merged content.
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Adopting and Orphaning Outline Events

You may never have occasion to use the Adopt or Orphan commands, but 
they’re useful for doing a special kind of event positioning when writing in 
the Outline window.

To understand why you might use these commands, you first need to under-
stand something special about the Outline window: if an event is created or 
moved above another event of a lower level, then it “adopts” (becomes the 
parent of) that event.  That behavior isn’t remarkable, and in fact, is the way 
that virtually all hierarchical outliners (like MS-Word) work.

But in StoryView, you can position events along the timeline that have no 
enclosing event (i.e. no parent).  Consider the following Timeline:

Timeline showing event titles and two orphaned scenes

Here the writer has begun structuring a screenplay.  He laid out one act, with 
two sequences.  One sequence is composed of three scenes.  However, he had 
a great idea for two more scenes, and placed them in the timeline approxi-
mately where he thought they should go.

Notice that Scene 4 and Scene 5 don’t have any Act or Sequence events over 
them.  They are orphans (no parents!)  Again, this is not unusual or remark-
able, but when you are working in the Outline window, they would look like 
this:
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Adopting and Orphaning Outline Events
See how the hierarchy lines show you which 
events belong to other events?  Both Sequences 
belong to Act 1, and Scenes 1-3 belong to 
Sequence 1.  But Scene 4 and Scene 5 have no 
hierarchy lines — because they are orphans.  They 
don’t belong to any higher event.

Normally, moving events that have been created 
as orphans in the Timeline while in the Outline 
window will cause them to be adopted by other 
events.  That may not be desired — you may want 
those events to stand alone in the timeline.  For 
those events you can explicitly mark them as 
Orphans, using the Orphan command.  (NOTE: 
you could also go into the Timeline window and 
position the events with no parent events above, 
but they would not remain that way if you later 
moved them in the Outline window)

If you wish to orphan an event in the Outline window, you will need to 

selected that event and click on the Orphan icon  (or use the Event > 
Orphan menu command).  From that point on, it may be moved around the 
Outline and will not become adopted by higher-level events above it.

Adopt simply reverses the process, taking the orphan event which can have 
no parents and making it subordinate to the event above.

To Adopt an event in the Outline window, select that event and click on the 

Adopt icon  (or use the Event > Adopt menu command).  Now the event 

can have a parent.
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StoryView Options for the Outline Window

StoryView Options are user preferences that apply to your specific installation 
of the StoryView program, but are not associated with any specific StoryView 
document.  These options are saved and are in effect from the moment you 
start the program, as well as when you open existing documents and create 
new documents. 

You select StoryView options from the Tools menu (Tools > StoryView Options) 
of by pressing the F8 key.  Select the Outline Window item from the tree list 
on the left side of the dialog:

When the software is installed, the StoryView options are set to the most 
common defaults.  By changing these options, you can customize how Story-
View handles many of its editing features, making the software more closely 
fit the way you prefer to work.

Pressing Enter in Content:

These options control what happens when you press the ENTER key while 
editing Outline content.  Some writers prefer that the ENTER key be used to 
effortlessly create new events, while others prefer that entering paragraphs is 
easier and would prefer to avoid creating events by pressing ENTER.  There’s 
no right or wrong, only choices.
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StoryView Options for the Outline Window
• Insert a new paragraph.   Pressing ENTER will insert a new para-
graph while editing Outline content text.

• Split the event.  Pressing ENTER will Split the event (see “Splitting 
and Merging Outline Events, above).  This means that wherever 
your insertion point is in the event, pressing Enter will break up 
that event into two events.  

• Enter at beginning of text inserts before:  If this option is 
selected, then pressing Enter at the beginning of the event will cre-
ate a new event in front of the current event.  For this to work you 
need to be editing the event, and have your insertion point in 
front of the very first visible character of the event’s title, or if 
there is no title visible, in front of the first character of the con-
tent.  This option is just like what happens when you position 
your insertion point in front of a paragraph of text in a standard 
word  processor and press Enter: you get a brand new paragraph 
inserted above.

• Enter at end of content creates a new event:  If this option is 
selected, then pressing Enter at the end of the event’s content (or 
end of the title, if the content isn’t visible) will create a new event 
after the current event.

Merging Selected Events:

These options control some of the subtleties that occur when you merge 
events, and are probably most useful if you plan on merging a large number 
of events. 

• Merge titles into the content.  With this option selected, titles are 
merged into the content of events.  If this option is off, then titles 
are deleted and only the content is merged.

• Merge empty events.  If selected, this option causes empty events 
to be merged into content as blank lines.  Helpful if you use empty 
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events as placeholders for additional stuff you plan to write.  If this 
option is off, then empty events are ignored and effectively deleted.

Tab and Shift+Tab promote/demote when:

TAB (and SHIFT+TAB) are commonly used keystrokes that often have differ-
ent functions in different programs: some use Tab for navigating between 
fields (Excel), some use Tab for changing outline levels and inserting indents 
(Word) and most of the screenplay word processors use Tab to change margin 
styles.

As with all other preferences, there is no right or wrong.  Select the combina-
tions of options with which you’re most comfortable.

• Events are selected.  If the event is selected (but not being edited) 
then pressing TAB will demote (move right) the event’s outline 
level and SHIFT+TAB will Promote (move left) the event’s outline 
level.

• Editing event titles.  If the event’s title is being edited, then TAB 
will demote and SHIFT+TAB will Promote.

• Editing event content.  If you’re editing the event’s content, then 
pressing TAB will demote and SHIFT+TAB will Promote.  The fol-
lowing two choices further refine this option:

Always.  TAB and SHIFT+TAB will demote and promote, no matter 
where your insertion point is in the event’s content.

At the beginning of content.  TAB and SHIFT+TAB will demote 
and promote only when the insertion point is at the beginning of 
the event.  This option is an excellent choice if you want Tab to be 
used for other purposes while editing content, but still want to be 
able to use the key to promote/demote when you’ve created new 
events (which of course have no content).

• Prompt to create new event levels.  Every document has a user-
defined number of event levels.  In the Outline window, these are 
represented by different levels of indent.
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If this option is selected, StoryView will ask you if you want to cre-
ate a new level when you try to demote past your last defined 
level.  Otherwise, demoting an event when you have reached your 
last level will do nothing.

Why is this useful?  For some writers, the very idea of StoryView is 
to work within a pre-set structure.  For example, a screenwriter 
might want to work with an Act:Sequence:Scene structure.  
Demoting an event to a level below Scene might not make any 
sense.  For other writing forms, such as general outlining, a writer 

might wish to create many more levels than they started out with.

NOTE

Regardless of your choice of the “prompt” 
preference, you can always create more 
event levels by selecting Tools>Document 
Settings and choosing Create Event Type in 
the Event Hierarchies panel.
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Document Settings for the Outline Window

Document Settings (Tools > Document Settings) are user preferences that apply 
to a specific StoryView document.  Each document maintains its own unique 
set of these preferences.

Settings for Outline Windows and Reports:

The Outline Settings for Windows and Report are your preferences for con-
trolling the appearance of the Outline window. 

• Draw colored event backgrounds.  Check this option if you want 
the event’s color to be drawn as the text background.  This is help-
ful if 1) you’re coloring events and want to see those colors in the 
Outline windows, or 2) you just want to see where the boundaries 
of the events are.  Try it, it’s cool!

• Draw event frames.  Draws a line around the boundaries of the 
event, using the event’s color.  If the event background color is off 
and frames are on, the effect is subtle.  You gotta experiment to see 

what you like best!

NOTE

If you like the appearance that all the events 
flow together as if there were no individual 
events, then leave both of the “draw” prefer-
ences unchecked.
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• Indent each level by.  Sets how much indent to apply to each 
level of your outline.  Small amounts yield subtle indents which 
may make it difficult to distinguish the different levels.  Large 
indents may push deeply nested levels too far to the right.  Experi-
ment.

• Space between events.  Sets how much blank space to place 
between events.  Zero means no space, and about 1 inch is the 
maximum useful value.  The more you space the events apart, the 
more separate they’ll appear.  Check it out.

• Space from title to content.  Sets how much space to place 
between the title of an event and its content.

Outline Window: Wrap Text vs. Fixed Width

With StoryView, you never have to worry about not being able to view all 
your text, because it will always either wrap or you can horizontally scroll to 
read long lines that don’t fit on-screen.  It’s your choice, and here’s the Out-
line Window Document Setting that controls that choice:

 

The Outline window can be viewed in one of two modes: Wrap Text or Fixed 
Text Width.  

• Wrap Text.  With the Wrap Text setting selected, the text extends 
to the width of the Outline window, regardless if the window is 
wide or narrow.   

• Fixed Text Width.  With the Fixed Text Width option selected, 
you set a fixed width and the outline text wraps to that size, 
regardless of the width of the Outline window.  If necessary, a hor-
izontal scroll bar appears to allow you to scroll right and left.

The Fixed Text Width has an advantage for structured documents, 
such as screenplays.  These documents have specific fixed margins 
that view and print more naturally with the Fixed Text Width 
option selected:
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         Wrap Text                                       Fixed Text Width of 6.5”
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What Formats can StoryView Import?
Importing from Other Writing Programs

StoryView 2.0 gives you the ability to import your work from a variety of 
other programs.  Each of StoryView’s pre-defined templates are set up with 
specific “rules” for importing.   Most users need only select an appropriate 
template and the file they wish to import — everything else is handled auto-
matically.  

Advanced users may wish to customize import rules if the existing templates 
are not sufficient.  That process is described later (below).

What Formats can StoryView Import?

The import command can read files created in Movie Magic Screenwriter 
2000, Hollywood Screenwriter, Dramatica Pro, Writer’s DreamKit, and Rich 
Text Format (.rtf) files created by Microsoft Word as well as virtually any other 
program that follows the Rich Text Format standard, such as Final Draft.

Movie Magic Screenwriter 2000

StoryView can import a script written in Movie Magic 
Screenwriter 2000.  The script can be a document created 
on either the Macintosh or Windows version of Screen-
writer.  You select the template you wish to import into.  

Hollywood Screenwriter

StoryView can also import scripts created by Hollywood 
Screenwriter.  Note that StoryView does not directly 
export to Hollywood Screenwriter, however.

Import from MS-Word (and other programs) using Rich Text Format (.rtf)

Most programs that process or edit text support a stan-
dard Microsoft file format called Rich Text Format (.rtf 
filename extension).   If you save your document as an 
.rtf file, StoryView can read that file and generate an ini-
tial outline/timeline.

Different programs may have different ways of creating 
an .rtf file, but usually there are two standard commands: 
Save As or Export.  For example, in Microsoft Word you 
open the file you wish to export, then use the FILE Save 
As command.  When you see the Save As dialog, there 
will be a pop-up menu for selecting the file type you wish 
to save as.  Select Rich Text Format.  A rich Text Format 
version of your file will be created, and it will have an .rtf 
extension.  It is this .rtf file that can be imported into 
StoryView. 
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RTF Outlines

Some outlining programs, including the Microsoft Word 
products, will use special features of the Rich Text Format 
to export as much information about the outline struc-
ture as possible.  StoryView automatically sense if this 
additional information is available, and uses it to help 
import a more faithful representation of your outline.

Dramatica Pro / Dramatica Writer’s DreamKit

Importing a Dramatica Pro or Dramatica Writer’s Dream-
Kit file is not new to StoryView 2.0, but there have been 
some minor adjustments that corrected import defects.

Importing a Dramatica Pro story file (.dsf) file will take 
the characters and settings of your storyform and build 
tracks, so you can make connections to the story events 
you’ll create.

Importing from Dramatica/Writer’s DreamKit will only 
create events in your StoryView Outline/Timeline if 
you’ve first created scenes in your Dramatica storyform.  
If you haven’t, the characters and settings will still be 
imported, but no events will be created.

.RTF files created by Final Draft

StoryView has some special definitions to handle import-
ing from an .rtf file generated by Final Draft.   Although 
the linkage (especially export) is stronger between Story-
View and Movie Magic Screenwriter,  if you own Final 
Draft, you can move your work into StoryView. 

The Import Process

1 Start the import process by selecting the File > Import command: 

2 You’ll be asked to select the file you wish to import.   Normally, the 
file chooser dialog will show you files of all the possible files types 
you can import: Screenwriter (.scw), Rich Text Format (.rtf), Dra-
matica Story Files (.dsf), and Hollywood Screenwriter (.hws).  Files 
that you can import will normally have the proper three letter 
extension, but if they don’t, you can still see them if you select the 
“All File (*.*)” file type from the pop-up menu at the bottom of the 
dialog.
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3 Select the file you wish to import.  If you don’t see your file, it may 
not be located in the folder that’s shown when the file selection 
dialog is first displayed.  Use the standard Windows folder naviga-
tion icons to find your file, then select it.

4 Now you’ll be presented with the Import Options dialog.  In this 
dialog you select the template or document to import into:

Selecting the proper template is important, because each 
template contains a set of import options that tell it how 
to translate the text from another program into Story-
View’s hierarchies.  You must select one of two Import 
Destinations:

• Import into current document:  Use the currently open docu-
ment as the destination for the import.  Advanced users will find 
this option useful for testing changes to a particular template’s 
import rules.  
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Start by using File > New to create a new document from the desired 
template, or use this option if you wish to import directly into a 
document that you’ve already been working on.  If your document 
has events you wish to retain, make sure to use the “Add to exist-
ing events option” (see below).

When you select Import into current document, you can press the 
Customize button to bring up the appropriate import customiza-
tion dialog (see “Customizing the Import Process”, below).  This 
allows you to change settings before the import process begins.

• Create new document based on template:  This is the default 
option.  When this radio button is selected, you will select the 
desired template from the drop down list of available templates.  
Pick a template that matches the type of document you’re trying 
to import.  You may also use the Browse button to search for tem-
plates not located in the Templates folder.

You also have two Import Actions you can choose from:

• Add to existing events:  The imported document is broken up 
into events that are added to whatever events are present in the 
template or document into which you are importing.

• Replace existing events:   This is the default setting.  The 
imported document will be broken up into events that overwrite 
all existing events in the template or document you selected to 
import into.  This option is usually desirable because some tem-
plates contain prototype events.

Customizing The Import Process

Most users will not need to customize the import process when importing 
from Movie Magic Screenwriter, Dramatica Pro, Writer’s DreamKit, and most 
outliners that generate Rich Text Format files.  

There may be times, however, when you have a very customized document 
you wish to import.  The process of customizing the Import settings is power-
ful and flexible, and not intended for the novice user.  Customizing requires 
patient testing of your import settings.

Import settings are accessed from the Import Document Settings panel.  You 
only need to fiddle with these settings if you’re customizing the import pro-

NOTE The Import button will not be enabled until 
you select a template.
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cess.  As you can see below, each section has two choices: Use Automatic Rules 
and Use Custom Rules.  

If Use Automatic Rules is selected, then StoryView will use its defaults for 
importing.  Use Custom Rules allows you to select specific actions for import-
ing events.

Customizing Screenwriter Import

These are the settings for importing files from Movie Magic Screenwriter and 
Hollywood Screenwriter.  Selecting the Customize button brings up the cus-
tomization dialog:

At first, this dialog with all its settings can look intimidating.  Sim-
ply put, this dialog is a map which tells StoryView how to take a 
paragraph of a particular style in your script, and what type of 
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event and paragraph style to use when converting it into a Story-
View Outline/Timeline.  Your options are explained below:

• Incoming Script Element:  Lists all the script elements types you 
might find in the script document you created in Movie Magic 
Screenwriter or Hollywood Screenwriter.  

• Import Action:  The action that StoryView should take when it 
tries to import a script element of the type listed in the first col-
umn.  There are five choices, which you can select from a menu if 
you click on the field:

Here’s what these Import Rules do:

IMPORT 
RULE

WHAT IT DOES

Title of new Creates a new event and puts the 
incoming (imported) text into the title 
of that newly-created event.

For import rules that use “Title Of 
New”, you will notice that the Para-
graph Style field (see below) will say 
“Not Applicable”.  That’s because event 
titles don’t use different paragraph 
styles as does event content.

Content of 
new

Creates a new event and puts the 
incoming (imported) text into the con-
tent of the newly-created event.

Append or 
create

Append the incoming (imported) text 
to the current event’s content.  If no 
event has been created yet, then create 
one of the specified type.
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• Create Event Type:  This field is the event type that is created by 
the Import Rule.  The list of available event types is specific to each 
template.  When you click on the field, a pop-up menu of available 
event types is displayed.  

We don’t list the available event types in this documentation, 
because they are different for every template.

• Apply Paragraph Style:  This field is the StoryView paragraph 
style to assign to paragraphs of imported text of a specific type.  
Paragraph styles, like event types, are specific and custom to the 
template you are using for importing.  This field will say “not 
applicable” for import rules that create titles.

Before You Start Customizing Your Own Screenplay Import Settings

Rather than starting completely from scratch, it’s often easier to modify our 
existing templates.  Start by creating a new document from the template that 
seems closest to the work you’re doing.  Try modifying the import settings 
and then test the import process.  You can continue to test and fine tune your 
import settings over and over again, importing into the same document and 
replacing the existing events, until you’re satisfied you’ve got the settings 
where you want them.

Append only 
to

If the current event type is the same as 
the type specified in the import rule, 
then append the incoming (imported) 
text to the current event’s content.  

If current event  is not the same type, 
then create a new event of the specified 
type and put the incoming (imported) 
text into the content of the newly-cre-
ated event.

Ignore Incoming (imported) text of this ele-
ment type is ignored and not placed 
into any event.

IMPORT 
RULE

WHAT IT DOES
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Customizing RTF Import

These are the settings for importing files from Rich Text Files (RTF).  RTF files 
are generated by all Microsoft word processing programs, as well as from 

other vendors, such as Final Draft.  

Selecting the Customize button brings up the customization dialog.  Note 
that this dialog is similar to the customization dialog for Screenwriter import.  
It has one import rule (one row across) for each import paragraph style you 
want to map to an import action, event type, and imported paragraph style:

• Incoming Paragraph Style:  These are the names of the paragraph 
styles as defined in the file you’re importing.  The idea here is that 
you can tell StoryView to create events based on the same para-
graph organization you used in the document you’re importing.

Simply create one paragraph style for each style in the file you’re 
importing.  How do you know what to name them?  They must be 
the exact same name as defined in the file you’re importing.  For 
example, if you’re importing a RTF file created by Microsoft Word, 
you can open that document in MS-Word and look at the style 
names in the pop-up menu on the toolbar, or in the Format > 
Styles dialog.

NOTE

Although Movie Magic Screenwriter 2000 
can create an RTF file, it’s better to use the 
Screenwriter import options described 
above.  However, if you have a version of 
Screenwriter prior to 4.01, or if you have 
ScriptThing, you may need to create an RTF 
file and use StoryView’s RTF import facility.
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The pre-set paragraph styles available in most templates specify 
typical default paragraph style names.  Consider starting with an 
existing template and modifying those rules.

• Import Action:  The action that StoryView should take when it 
tries to import a paragraph with the paragraph style of the type 
listed in the first column.   These rules are exactly the same as the 
rules defined above for the Screenwriter import.

• Create Event Type:  This field is the event type that is created by 
the Import Rule.  The list of available event types is specific to each 
template.  When you click on the field, a pop-up menu of available 
event types is displayed.  

• Apply Paragraph Style:  This field is the StoryView paragraph 
style to assign to paragraphs of imported text of a specific type.  
Paragraph styles, like event types, are specific and custom to the 
template you are using for importing.  This field will say “not 
applicable” for import rules that create titles.

There is one special option that is specific to the Custom RTF 
option of Apply Paragraph Style,  “Imported RTF Style”:

This option tells StoryView to create a StoryView style that 
matches the style defined in the imported document, and to apply 
that imported style to the imported paragraph.  That’s useful when 
you want to import a document and continue to use the exact 
same paragraph style names.

• Create Button:  Pressing this button adds a new row for a new 
rule.  You’ll need to change the name of the paragraph style to 
match a style in the document you’re importing.

• Duplicate Button:  Duplicates the selected rule.  Saves you some 
time when you’ve got a lot of rules with similar settings. 

• Delete Button:  Deletes the selected rule. 
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• Import all RTF paragraph styles:  Sometimes documents that 
you're importing will contain paragraph styles that are not actually 
used by any paragraphs in the document.  Selecting this checkbox 
tells StoryView to import all of the document's paragraph styles no 
matter what.  If this preference is not checked, then StoryView will 
only define new styles when a paragraph that is flagged to receive 
the “Imported RTF Style” (see above) is imported.

Customizing RTF Import Outline Levels

Some word processors that support outline modes that assign special styles to 
the different levels in an outline.  For example, modern versions of Microsoft 
Word do this automatically (Word 97 and beyond).

The following dialog lets you assign import rules to RTF outline levels much 
in the same way you assign import rules to paragraph styles of script ele-
ments:

• Incoming paragraph’s outline level:  These are the names of the 
levels.  You can’t change them, and you don’t need to.  If your 
word processor assigns standard RTF outline levels, then importing 
outlines into StoryView is a snap.  You probably won’t need to do 
any special customization unless you’re developing your own spe-
cialized template.

• Import Action:  The action that StoryView should take when it 
tries to import a paragraph with the outline level listed in the first 
column.   These rules are exactly the same as the rules defined 
above for the Screenwriter import.

• Create Event Type:  This field is the event type that is created by 
the Import Rule.  The list of available event types is specific to each 
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template.  When you click on the field, a pop-up menu of available 
event types is displayed.  

• Apply Paragraph Style:  This field is the StoryView paragraph 
style to assign to paragraphs of imported text of a specific type.  
Paragraph styles, like event types, are specific and custom to the 
template you are using for importing.  This field will say “not 
applicable” for import rules that create titles.

Customizing The Import Process

The Rich Text Format (RTF) specification permits the assignment 
of both paragraph styles and levels simultaneously.  You may 
notice this in MS-Word, because you can assign different para-
graph styles despite the outline level that is seen in Word’s Outline 
View.  

Because of the possibility of this conflict, we provide a simple radio 
button option that tells StoryView which of the two systems take 
precedence:

• Outline level rules override style rules:  If outline levels are 
present in the document you’re importing, use them instead of 
paragraph styles.

• Ignore outline level rules:  Use paragraph style rules, not outline 
level rules.
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Interactive Scaling in Print Preview

One of StoryView’s unique features is its ability to print out a timeline of your 
story or project.  The timeline report gives you incredible flexibility to select 
the size and number of sheets of paper you want the timeline printed on.  But 
even with those options, writers often find that event boxes in the printed 
timeline are too narrow or too wide for the fonts they have selected for on-
screen display.

StoryView 2.0 gives you a tremendous new feature, interactive timeline scal-
ing, which lets you interactively manipulate the scale of the levels and fonts 
in your events until you get just the right printed image.  You access these fea-
tures through the File>Print Preview command.  If you’re printing a timeline, 
we highly recommend you view and adjust it first in Print Preview.

Let’s examine an image of a single-page printed timeline report of the Romeo 
and Juliet example file, without any scaling features applied:

See how the event titles for the Acts are too big?  And the Act event content?  
The content areas are too small for the text font.  The second level of events 
don’t have enough room for text, so the titles are rotated, but the titles are 
also too large.  The third level is a row of very narrow events that show differ-
ent sized titles.  And the track area is just too large, taking up too much room 
on the page.

Now let’s look at a version of the same printed report that has had the inter-
active timeline scaling options turned on:
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In the second version (above), we have scaled the fonts for each of the event 
levels, as well as adjusted the height of the different levels.  Most of the titles 
now fit properly, and the text in the events is complete and readable.  While 
it may not be apparent from the printed version in this manual, a 600 dpi to 
1200 dpi printer can make that tiny text quite readable, even on a single 
sheet of paper!

Note that the width of the events hasn’t changed — only the size of the fonts 
they contain, and the vertical height of the events.  To make events wider in 
printing, you need to use longer paper (try legal or tabloid sized paper) or 
increase the number of horizontal sheets of paper you’re printing on.

Tools for adjusting your timeline in Print Preview

There are a variety of tools available in the Print Preview toolbar that let you 
adjust the font sizes and level heights of the various components of a Time-

line Report.

NOTE Interactive scaling is neither necessary nor 
available for the Outline Report.
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BUTTON FEATURE WHAT IT DOES

Close Print 
Preview

Closes the Print Preview and returns 
to working with the document.

Report 
Options

Brings up the Report Options dialog, 
allowing you to set a variety of addi-
tional report preferences.

Help Calls up on-line help for Print Pre-
view.

Toggle Report 
Scaling

Enables or disables Report Scaling fea-
tures.  Pressing this button can give 
you a quick view of what the Time-
line Report looks like with no scaling.

Scale Item 
Selector

Use this menu to select which level or 
area of the timeline you wish to scale.

Scale Factor 
Percentage

The text field shows the percentage of 
reduction or magnification of the spe-
cific item currently selected in the 
Scale Item Selector.  The percentage 
changes when you grab and move the 
slider control (below).  You may also 
click on the text field and enter a 
numeric percentage between 5% and 
500%.

Scale Factor 
Slider

Click on the slider and drag to set the 
scale factor percentage.  The slider 
allows you to set values between 20% 
and 200%.  If you want to set a scale 
percentage higher or lower than those 
numbers, you need to enter it in the 
text box.

Adjust Level 
Height

Clicking on this button shows a pop-
up slider control that lets you set the 
height of the level selected in the 
Scale Item Selector.

Revert Scaling 
Adjustments

Pressing Revert throws out any adjust-
ments you’ve made to the scaling of 
the timeline report since you entered 
Print Preview.
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Making the Adjustments

The tools described previously will show you the scale changes as you make 
them.  The first step is to select the area of the timeline you wish to adjust.  
You do this by selecting an area of the timeline report in the Scale Item Selec-
tor pop-up menu:

• Events and Tracks.  This is the default, and it’s the easiest way to 
start scaling your timeline.  When Events and Tracks are selected, 
the Scale Factor Slider and Scale Percentage are applied to all event 
titles, event content and tracks (if tracks are visible in this report).

• Tracks.  Lets you apply scale changes to the track area.  The track 
area must be visible in your report or this menu item will be grayed 
out.  The scale percentage you apply individually to the tracks is 
multiplied by any scale percentage you applied to Events and Tracks 
(see note below).

• Ruler.  Lets you scale the ruler area.  This is one way you can 
increase or decrease the number of tick marks on the ruler in your 
printed report.

• Header.  Lets you scale the header area (if you have one).  If the 
header hasn’t been set up, then this menu option is grayed out.

• Footer.  Lets you scale the header area (if you have one).  If the 
header hasn’t been set up, then this menu option is grayed out.

• Event Types.  Each event type is listed in the menu, and you can 
individually control the scaling of that event type’s title or the 
event content.  The scale percentage you apply individually to an 
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event type is multiplied by any scale percentage you applied to 

Events and Tracks (see note below).

Changing the Scale

Once you’ve selected what you want to scale, you can change the scale by 
either grabbing the scale slider or typing in the percentage you desire:

There is one important difference between these two controls:  the 
slider allows you to set values between 20% and 200%.  The text 
box allows you to set percentages between 5% and 500%.  For 
most users, the 20%-200% range would encompass the most com-
mon settings.

As you move the slider, you’ll see the percentage numbers change 
but sometimes not the previewed report.  Redrawing the pre-
viewed report is a time-consuming process, so this is only done 
when you pause or stop moving the slider.  The amount of time 
StoryView takes to redraw the preview with the new scale factor 
depends on how complex your timeline is and the speed of your 
computer.

Changing the height of an event level

Sometimes you want to change the height of an event level, in order to give 
some levels more space to fit text, or to remove wasted space from levels that 
don’t contain much text.

In the scale Item Selector pop-up menu select an event type that’s in the level 
you wish to change.  It doesn’t matter if you select that event type’s Title or 

Content.  Now click on the Adjust Level Height toolbar button: 

NOTE

Scale percentages applied to individual 
event types and to Tracks are multiplied by 
any scale percentage you’ve applied to the 
Events and Tracks item.  This means that if 
you reduced Events and Tracks by 50%, 
then applied an additional 25% to a partic-
ular event type, the net reduction for that 
event type will be 12.5%.  This effect is very 
useful, especially when you are trying to 
adjust items in relationship to each other.
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A slider control will pop-up.  Grab the slider and move it up or down to 
change the height of the level.

Moving the slider to the top of the range will hide the content of the events 
in that level, leaving only the titles.  To completely hide that entire level, 
press the Options button and select the Events Range panel and uncheck that 
level.

Moving the slider to the bottom of the range will maximize the content of 

the selected level.

Report Options for Print Scaling

There are several options located in the Report Options for Timeline reports 
that relate to the Timeline report scaling features described above:

NOTE

When you make one level shorter or taller, 
you give more or less space to the levels 
below.  Making adjustments is always a 
trade-off, and sometimes it takes several 
adjustments to get things looking perfect.
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Report Scaling Table

When the Report Scaling checkbox is selected, Report Scaling is enabled for 
the document.  If Report Scaling is deselected, then Report Scaling is turned 
off, regardless of the settings in the table.  This check box performs the exact 

same function as the  toolbar icon, located in the Print Preview toolbar.

The table shows all the items that may be scaled, and the current scale factor 
percentages applied to them.  These are the exact same percentages that 
would show up if you were using the interactive scaling features on the Print 
Preview toolbar.

The table shows you in a single view what scales have been set for all the var-
ious components of your timeline report, and a quick method of moving 
through all the items and setting them manually.  Just click on the percentage 
and enter in a number between 5 and 500.

Limit Text Scaling

Sometimes combinations of scaling can make the text in some events either 
too small to read (or infrequently, too gigantic).  We’ve got that problem cov-
ered:

When the Limit Text Scaling checkbox is selected, all fonts in the Timeline 
report are drawn between the Minimum point size and the maximum point 
size you’ve specified.

The minimum point size you select is going to be a function of two things: 
first, how much text do you want to squeeze into your events, and two, what 
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is the smallest readable font your printer can print.  Generally, modern laser 
printers are capable of printing at resolutions of 600 dpi to 1200 dpi, which 
can print readable fonts down to 1 point.  It’s best to experiment with your 
printer and your document.

Appearance Report Options and Report Scaling

There’s one additional option in the Timeline Report Options, “Make Level 
Heights:,” located in the Appearance panel:

This option controls the overall approach for laying out the level heights of 
your timeline report.  There are three choices:

• Proportionate to on-screen.  Make the heights of the levels in the 
printed Timeline report proportional to the heights of levels on-
screen.  For example, if you have two levels, and the first level 
appears short and the second level appears tall (on-screen), then 
the printed version of those levels will approximate that appear-
ance, too.

• Fixed Size.  The heights of all levels are evenly distributed across 
the height of the entire report, making each level the same level 
height as every other level.

• Adjustable in Print Preview.  Allow the user to make manual 
adjustments in Print Preview.  Note that even if this option is not 
selected, you can always make manual level height adjustments in 
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Print Preview.  Once you make manual adjustments, this option 
will be automatically selected for you.

NOTE

If you have made manual level height 
adjustments, and you want to return to pro-
portionate or fixed size levels, clicking on 
either of those two buttons will reset any 
manual adjustments you’ve made. 
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What are Time Constraints?
Time Constraints

What are Time Constraints?

StoryView 2.0 introduces Time Constraints, a new concept that improves 
ease of use and event positioning in the Timeline window. Constraints are 
preferences that may be applied to selected events which limit or affect the 
way those events move or resize themselves after various editing operations.

Types of Constraints

There are six types of Time Constraints: No Constraint, Sticky, Gravitate 
Left, Fixed Lead Time, Gravitate to Parent, and Gravitate to Ruler.  Sticky 
(described below) is the most commonly used constraint, and is the default in 
most of our templates.  

The term “gravitate” is used because with the three gravitate constraints (left, 
parent and ruler) the event will try to move as close as possible to the desired 
position in the timeline.  However, other events or constraints may block that 
desired positioning, as explained below.

NOTE

If you read the following section and have 
no idea why you would use Constraints, 
that’s OK.  Constraints are an advanced 
feature of StoryView.  Most beginning users 
probably won’t need to be concerned about 
Constraints, as your templates are already 
set to use the most typical constraint 
options.
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CONSTRAINT ICON WHAT IT DOES BENEFITS SIDE EFFECTS

No 
Constraint

Events with No 
Constraint may be 
moved freely 
around the time-
line.  Events try to 
stay where they are 
placed.

Events in the time-
line generally stay 
where they are 
placed.  

After editing in 
the Outline win-
dow, events in 
the timeline will 
generally move 
back to their 
desired start time 
(this is a good 
thing!)  However, 
outline editing 
can sometimes 
open up gaps.

Sticky Events with the 
Sticky Constraint 
may be moved 
around the time-
line freely.  How-
ever, if the left edge 
of an event 
touches the right 
edge of another 
event, then that 
event will gravi-
tate left (i.e. stick 
together) for opera-
tions in the Out-
line window.

Permits the great-
est freedom for 
moving events and 
creating deliberate 
gaps in the Time-
line, while pre-
venting operations 
in the outline win-
dow from intro-
ducing accidental 
gaps.

Events that are 
positioned in the 
Timeline win-
dow against other 
events (i.e. no 
gaps between 
them) will 
remain together 
when working in 
the Outline win-
dow.

Gravitate 
Left

Events with Gravi-
tate Left always try 
to move as far left 
as possible, until 
they either bump 
into another event 
or get moved to 
the start of their 
enclosing event 
(i.e. parent).

Gaps in the time-
line are automati-
cally eliminated, 
leading to a com-
pact, hole-free 
timeline.  Useful 
for closing gaps in 
the timeline.

Events with Grav-
itate Left may not 
be moved so they 
have empty space 
before them.

Fixed Lead 
Time

The empty space to 
the left of an event 
(its lead time) is 
maintained, no 
matter where you 
place the event.

Useful when using 
the timeline as a 
“scheduling” tool, 
to insure that no 
other events are 
placed in that 
empty space. 

Gaps in timeline 
are persistent.  
When in locked 
mode, user can-
not reset those 
gaps by moving 
event.
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Applying Constraints
Time Constraints also have great value when writing in the Outline window, 
as you’ll see below. 

Applying Constraints

You apply Time Constraints by selecting events, then clicking on the desired 
constraint in the Time Constraints toolbar:

You may also apply Time Constraints by selecting the Event > Time Constraints 
menu item.

Default Constraint

When new events are created, they can be created with a default constraint.  
This can be any of the five constraint choices described above.  You select 
your choice from the Timeline Settings panel in Document Settings:

Gravitate to 
Parent

The event tries to 
maintain a posi-
tion relative to the 
start of the event 
above it (its parent)

Useful for Events 
that must start at a 
specific time rela-
tive to their par-
ent.

When promot-
ing or demoting 
an event, the off-
set from the origi-
nal parent is 
maintained.

Gravitate to 
Ruler

The event tries to 
maintain a posi-
tion relative to the 
ruler.

This is the closest 
method Story-
View offers for 
locking the posi-
tion of an event.  
Very useful when 
using the software 
as a scheduling / 
planning tool.

Can’t move 
events with Grav-
itate to Ruler in 
“locked” mode. 

CONSTRAINT ICON WHAT IT DOES BENEFITS SIDE EFFECTS
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You can also see and change your default constraint setting by using the Time 
Constraints toolbar:

Why Would I Disable Time Constraints?

If you uncheck the Enable Time Constraints checkbox (see picture, above) you 
turn off all time constraint features in StoryView (the default is for Time Con-
straints to be on).

Why would you want to do this?  If you had a very large document, with 
thousands of events, and you were mostly positioning those events in the 
timeline with no constraints, and you weren’t using the outline mode, then 
turning off all constraints would speed up many of StoryView’s editing opera-
tions, such as inserting new events.  But, for most users, the Time Constraint 
feature is so useful that it’s best just to leave it enabled — even if the default 
constraint for new events is “No Constraint.”

Overall Constraint Behavior

There are three Timeline Settings which control the overall behavior of Con-
straints in StoryView:

• Always Gravitate Left:  All events gravitate to the left of the time-
line.  This eliminates any gaps (empty spaces) between events.  
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Desired Duration
If you’re working primarily in the Outline window, and you don’t 
want any gaps between events in the Timeline (printed or on-
screen), then Always Gravitate Left is an excellent choice, because 
it keeps events in the Timeline together.  Always Gravitate Left is 
also faster than Moveable or Locked for very large documents on 
slow machines.

• Moveable: This is the default behavior, which allows you to posi-
tion events wherever you wish on the timeline.  Depending on any 
constraints you apply, events may be pushed around.  Events with 
Gravitate to Ruler and Gravitate to Parent can also be moved when 
this preference is selected.

Moveable is the best option for users who want to work in both 
Timeline and Outline windows, and still position events anywhere 
in Timeline.

• Locked:  StoryView makes the strictest interpretation of the con-
straints you’ve selected.  You may not move events that have been 
set to Gravitate to Ruler or Gravitate to Parent.

Use Locked if you are positioning events in the Timeline that abso-
lutely must be constrained to specific start times. 

Desired Duration

All events have a duration, and the simple act of creating an event sets that 
duration.  Of course, durations can be changed in a number of ways: resizing 
the edge of an event, or using the Set Event Duration command (CTRL+D), or 
using the estimate durations commands.  These durations are remembered as 
the event’s desired duration.  Desired duration is a new feature in StoryView 
2.0, which helps prevent undesired empty spaces from messing up your time-
line window.

Normally, you don’t need to think about desired durations -- they are main-
tained automatically.  However, they do have a very important purpose. Let’s 
say you have an Act event that is set to a duration of 30 minutes.  While 
you’re developing your story, you add to your Act ten scenes which total 40 
minutes.  The Act will naturally expand to be 40 minutes long.

Later, you decide to remove 8 minutes of scenes from that Act.  The Act will 
actually shrink back down (in this case, to 32 minutes).  That’s because it 
remembered its desired duration.  

Shrinking back to a desired duration is a great feature, but there are occasions 
when it’s not so desired: what if you wish to have the event described above 
remain at 40 minutes?  Simple: just set the duration explicitly, by either resiz-
ing the event or using the Set Event Duration (CTRL+D) command.
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Desired Start Time

Similar to desired duration, desired start time is the position of event when it 
created or moved.   It is remembered for this common outlining situation:  In 
the Outline window, you insert Scene B in front of another Scene, A.  Of 
course, in the timeline window, that new Scene B pushes the original Scene A 
off to the right.  Now you decide to delete Scene B.  Because Scene A automat-
ically remembered its desired start time, it moves back to the spot it occupied 
before you inserted Scene B. 
Desired Start Time is an automatic feature, you don’t need to do anything to 
take advantage of it.  We mention it because you might notice an event’s 
position changing as you delete other events, and wonder why that’s happen-
ing.

The thing to remember is this: events generally want to stay where they are 
explicitly placed when you create or move them in the Timeline window.  If 
they get pushed to the right by placing other events in front of them, they 
will always try to move back to their initial position whenever possible.
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How Durations are Calculated
Estimate Durations

StoryView lets you do something wonderful: lay out a story across a tapestry 
of time or pages.  Each piece of your story (your events) can have a Duration 
that specifies how much time or how many words, paragraphs, characters or 
screenplay pages that piece takes up in your story.  Although use of durations 
is not required to create outlines or timelines, their use can give you a visual 
sense of the flow of your story.

There are many ways to set an event’s duration: when you create an event in 
the Timeline window, it is created with a specific duration based on how wide 
you draw its box.  You can also set the duration using the CTRL-D Set Event 
Durations command.

However, many writers are perplexed as to what duration to assign when they 
begin writing.  “Do I even care what my durations are?”, we hear them cry.  
Or, “Can’t I assign them later?”  The answer to the second question is, “YES!” 
StoryView 2.0 introduces Estimate Durations, a powerful tool to automati-
cally calculated the durations for you, either while you’re writing, or at any 
time you desire.

How Durations are Calculated

You can choose to have durations calculated automatically as you write, or 
only when you select a menu command.  In either case, the text in your 
events is counted, then converted to the duration of your choosing.  The pref-
erences that control estimation of durations are located in the Estimate Dura-
tions panel of your Document Settings:
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Estimation Rules

The Estimation Rules preferences tell StoryView what to count and what 
duration it’s worth.  For example, you may want to estimate that a single page 
is made up of 1800 words.  That would look like this:

Estimating Screenplay Text

Screenplays that incorporate actual screenplay formatted text into their 
events are excellent candidates for the estimation of durations.  For example, 
you may have imported an actual screenplay into StoryView, and now want 
to take advantage of StoryView’s ability to display your script along a time-
line.  Or, you could be writing a screenplay inside StoryView, with plans to 
later export it to Movie Magic Screenwriter.  

In either case, there are two steps necessary to setting up proper screenplay 
estimation:

1 Select the Enable Automatic Estimation checkbox, then the Spe-
cific event types radio button:

2 Press the Customize button, and check the event types which con-
tain the actual screenplay text (usually, this will be one specific 
level, for example “Scene”):

NOTE

Estimation of Durations only affects the 
duration (width) of events as viewed in a 
Timeline, either on-screen or printed.  Dura-
tions don’t affect other textual reports, such 
as Outline reports. 
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Estimating Screenplay Text
3 Press OK, then set the Estimation Rules at the top of the dialog as 
follows:

These settings mean that “one page screenplay text equals a duration of one 
minute”, and that a screenplay page is composed of 55 lines of text.  These 
numbers are the accepted standards for feature motion picture scripts.  You 
can change the number of lines for a standard screenplay page, if you wish to 
tweak the estimation.  A generally acceptable range is 48 to 56 lines per page.

Using these settings, StoryView will do an amazing job of analyzing your 

script’s text and computing its duration.

What Happens Next?

Once you close or apply the preferences dialog, all the event types you’ve 
selected will have their durations estimated based on screenplay estimation 
rules.  You will probably notice that the total width of your timeline will 
either shrink or grow.  If you imported a screenplay, events that were previ-

NOTE

Calculation of screenplay duration is inde-
pendent of actual printed page count.  Sto-
ryView’s calculation of running time uses 
standard script formatting measurement 
rules, which ignore font size and pagina-
tion.  If StoryView estimates your script to be 
130 minutes, but your script prints out to 
125 pages through Movie Magic Screen-
writer or another script formatting program, 
it’s more likely that StoryView’s screen time 
estimation is more accurate. 
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ously a uniform width (i.e. duration) will now each have a unique width in 
the Timeline window.

When you edit an event, adding or subtracting text will change the duration 
automatically.  Note that this change doesn’t happen while you are typing, 
because it would be quite distracting.  Only after you finish editing an event 
will its duration be re-estimated.

Special symbol in automatically estimated events

A new symbol appears in the bottom right corner of  events whose durations 
are being automatically estimated.  It looks like a little triangle:

When you see an event with the autoestimation triangle  in the lower 

right corner, there are three things to remember:

1 Adding and removing text to this event will cause an automatic 
change in duration, as soon as you exit edit mode;

2 You cannot set the duration of the event manually by using 
CTRL+D;

3 You cannot grab the left or right sides of the event and manually 
change the width (duration) of the event.  Why?  Because its dura-
tion is being calculated automatically.  (See below for a way to 
selectively set manual durations)

If an event is NOT having its duration set automatically, (i.e. the automatic 
estimation feature is turned off, or its event type hasn’t been chosen for 
autoestimation) then NO SYMBOL will appear in the lower right corner of the 
event.
68   StoryView 2.0 New Features



Manually Estimating Events
Overriding automatic duration estimation for specific events

What do you do when you know the specific durations of some events, yet 
you want others to have their durations calculated automatically?  Is there a 
way to override automatic duration estimation for specific events?

You betcha.  For any selection of events,  choose the EVENT>Manually Set Dura-
tions preference.  When you do this, you will see a special symbol, a small 
square, appear in the lower right of the event(s):

In the above example, a title sequence is described with a single sentence. As 
the writer, you might plan a sequence like this to be a two-minute montage.  
But if we allowed standard screenplay rules to estimate its duration, it would 
come up with an inappropriately short time, such as 5-10 seconds.  By manu-
ally setting the duration to two minutes, you can allow StoryView to auto-
matically estimate the rest of your script and leave the title sequence alone.

Manually Estimating Events

The Estimation of Durations can either operate automatically, as you write (as 
described above), or you can cause durations to be estimated when you select 
either of these commands:  Tools > Estimate Selected Durations, or Tools > Esti-
mate Timeline Durations:

Why not always estimate durations automatically?  Some writers prefer not to 
have event durations changing on them as they’re editing.  Also, the menu 
commands give you the ability to play with selected events, testing out your 
duration estimation options.
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If Automatic Durations are enabled, then the manual estimation commands 
will be grayed out, and not available.

Problems with Estimate Durations

Once properly set up, Estimate Durations will operate smoothly and hassle-
free.  However, there may be some minor adjustments you need to make on 
your way to using it for the first time:

PROBLEM CAUSED BY SOLUTION(S)

Total screenplay dura-
tion too large or too 
small compared to 
printed screenplay

Differences in 
printed font and 
format vs. Story-
View estimation 
methodology

Generally, StoryView’s estima-
tion is pretty accurate, especially 
with longer (>100 pages) screen-
plays.  However, you can adjust 
the number of lines per screen-
play page (see above) in order to 
adjust the total estimation.

Estimated durations 
are wildly incorrect

Estimation rules 
improperly set up.

Check the setup of estimation 
rules in the Estimate Durations 
panel of the Document Settings 
dialog.

Events have too small 
a duration after esti-
mation (they may 
even look really thin)

Probably the result 
of not having 
enough text in the 
event.

Override automatic duration for 
these events;

Set the minimum size of your 
events to a reasonably large size;

Turn off automatic duration esti-
mation and manually estimate 
selected event durations until 
your work is nearly completed.
70   StoryView 2.0 New Features



Problems with Estimate Durations
Integrated Spell Checker

Some folks are great spellers but for the rest of us it’s wonderful to have a spell 
checker to proof our work.  StoryView 2.0 introduces an integrated spell 
checker that is similar in operation to many traditional correction tools (in 
fact, it’s almost identical to the spell checker used in Movie Magic Screen-
writer).  

To start the spell checking process, you begin by choosing what you want to 
spell, then selecting Tools>Spelling (F7):

• No events or text selected.  This tells StoryView to check the 
entire document.

• From any point forward.  Click anywhere inside the text of an 
event, and StoryView will check from that point to the end of the 
document, then check everything up to that point.

• Selected text.  While editing an event in either Timeline or out-
line mode, select the text you wish to check.  When the selected 
text has been checked, you will be given the option to continue 
checking the rest of the document.

• Selected events.  Select any number of events, either in the Time-
line or Outline window, and StoryView will spell check the text of 
those events.  When the selected events have been checked, you 
will be given the option to continue checking the rest of the docu-
ment.

The spelling window is pretty simple.  As each misspelled word is found, 
you’re presented with the following choices:
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FIELD / BUTTON FEATURE WHAT IT DOES

Not in 
Dictionary:

Shows you the word that the spell 
checker can’t locate.  The word may be 
correctly spelled but just not in the dic-
tionary.

Change To: A text field that shows what the 
unknown word would be changed to if 
you pressed the Change button.  You 
can also edit this field to enter your own 
corrections.

Suggestions: List of suggested words.  The words at 
the top are usually the most likely candi-
date for being the correct word.

Ignore Pressing the Ignore button tells the spell 
checker to ignore this one occurrence of 
the unknown word and to go on to the 
next word.  If the same word is encoun-
tered later, you will be asked about it 
again, unless you press Ignore All.

Ignore All Pressing Ignore All tells the spell checker 
to ignore all occurrences of the 
unknown word in the document.  How-
ever, you will be asked about the word 
the next time you run the spell checker.  
If the word is truly permissible, use the 
Add button.

Change Replace the unknown word with the 
suggestion or edited word in the Change 
To field.

Change All Replace the unknown word and any 
future occurrences of the unknown 
word with the suggestion or edited word 
currently in the Change To field.

Add Add the unknown word to your custom 
dictionary.  You will no longer be asked 
about this word. 

Suggest Show a list of suggestions based on the 
current edited text in the Change To 
field.

Help Get help on using the spell checker 
(what you’re reading right now)
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Spell Checker Options
Spell Checker Options

The Spell Checker Options panel, located in Tools>StoryView Options (F8) lets 
you control some of the finer aspects of the spell checking process, as well as 
maintain your custom dictionary:

• Ignore single letter words.  When selected, the spell checker 
ignores single letter words.

• Ignore words with numbers.  When selected, the spell checker 
ignores words containing numbers, such as “Y2K.”

• Ignore Words in UPPERCASE.  When selected, the spell checker 
ignores words written in UPPERCASE.

• International Dictionaries.  This pop-up menu lets you select a 
foreign dictionary instead of the default U.S. English dictionary.  
(Foreign dictionaries must be purchased separately from Screen-
play Systems.  Call customer services at: (818) 843-6557 for pur-
chasing information).

Options Bring up the Spell Checker Options 
Panel (see below).

Close Stop checking spelling and close the 
spell checker window.  You can always 
start the spell checker at any point if you 
wish to continue checking spelling.

FIELD / BUTTON FEATURE WHAT IT DOES
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• Custom Dictionary.  This is a list of all the words you’ve added to 
your custom dictionary while spell checking.  You may also press 
the Add button to add words from within the options dialog.  To 
delete words from the dictionary, select them in the list and press 
the Remove button.

Adding a large number of words to the Custom Dictionary

The custom dictionary is a simple text file named CustomDictionary.txt, and 
is located in StoryView’s Support_Files folder.  If you have a large number of 
words you wish to add to this dictionary from another file, you can copy 
words directly into CutomDictionary.txt, providing that neither StoryView’s 
Spell checker dialog or its Spell Checker Options dialog is open while you are 
making the changes.  

If you edit CustomDictionary.txt in Microsoft Word, make sure that you save 
the file back out as a TEXT file, and not as an MS-Word document.

NOTE

Editing the Custom Dictionary text file 
directly should only be done by users com-
fortable with the process described above.  
Always make backup copies of CustomDic-
tionary.txt before editing it directly.

Novice or non-technical users should use 
StoryView’s Spell Checker and Spell Checker 
Options dialog to add or remove words.  
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Spell Checker Options
New Productivity Tools

Scale Tool

The new scale tool, located on the Timeline Tools toolbar, lets you interac-
tively scale your timeline window in both directions (horizontal and vertical) 
at the same time.

To select the scale tool, do one of three things:

• Click on the scale tool with your mouse pointer.  
Your cursor change to the scale tool and remain 
that way until you change it to another tool.

• Tap the “x” key (except while editing an event).  
Your cursor will change to the scale tool and 
remain that way until you change it to another 
tool.

• Press and hold the “x” key (except while edit-
ing an event).  Your cursor will change to the scale 
tool and remain that way until you lift your finger 
from the “x” key.

Now drag the scale tool in any direction.  The more you move it up 
or down, the shorter or taller the timeline will appear.  The more 
you move it left or right, the more stretched or compressed the 
timeline will appear.  Try it — I’ll bet it’ll quickly become your 
favorite tool!
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Create Event Hierarchy

Want to quickly create a new event hierarchy (the collection of levels that 
contain events)?  Now you can do it without going into the Document Set-
tings dialog:  Select Tools>Create Event Hierarchy:

Next you’ll get a dialog where you can name your new hierarchy:

Enter a name for the hierarchy.  This can be any name, and you can always 
change that name later.

Your new hierarchy will be added to the bottom of your Timeline and Outline 
windows.  You can move hierarchy positions in the Event Hierarchies panel 
of the Document Options dialog.

A new event type will be automatically created, so you can immediately begin 
entering events in your Outline or Timeline.

Send to Mail Recipient

Now you can quickly send your StoryView document via e-mail.  Select the 
File>Send To Mail Recipient command.  Your default e-mail client will be 
started, and the currently open StoryView document will be saved and placed 
into an attachment.  All you have to do is add any comments to your message 
and send the message!
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Viewing Non-Printing Characters

StoryView 2.0 provides a new set of options for viewing non-printing charac-
ters.  Located in the Text panel of Tools>StoryView Options, these three 
checkboxes allow you to enable the display of three types of non-printing 
characters: tabs, paragraph marks, and spaces:

Normally, these view options are set to “off” (unchecked).  Here’s the differ-
ence:

In the second example (above) you can see symbols for tabs, paragraph 
marks, and tiny dots inside space characters.

Word Count

StoryView 2.0 provides a new Word Count feature that gives you a count of 
the words, paragraphs, and characters (with and without spaces).  You can 
count the text in the entire document, in selected events, or in the event 
you’re editing:

Titles may be optionally included in the count, too.

Non-printing characters OFF Non-printing characters ON
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Duplicate Events

The new Edit>Duplicate (CTRL-Y) provides a quick method to make an exact 
copy of an event.  Unlike using Copy and Paste, Duplicate places the new 
copies of the selected events after the selected events.  Paste places the newly 

pasted events before the selected event(s).

NOTE

In many programs, a copy operation fol-
lowed by two paste operations is the same 
as duplicating the selection, because the 
first paste typically overwrites the selection, 
and the second paste places another copy 
after the first.

However, StoryView 2.0 does not let you 
paste over selected events.  Instead, it pastes 
in front of the selected events.  Doing a 
copy-paste-paste of events in StoryView will 
simply insert two new copies of the selected 
events in front of the original selection.
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N
Navigating

around the Outline window, 22
Non-Printing Characters, viewing,
77

O
Outline Window, 7

adding new events, 18
Adopt command, 30
collapse button, 11
collapsing events, 24
content only mode, 13
creating your own template, 17
custom settings for title and con-

tent, 13
custom visibility, 13
cut and paste, 27
demote, 21
diagram of, 10
document settings, 36
Enter key in, 20

event box, 11
event content area, 11
event titles in, 11
expand button, 11
expanding events, 24
hiding and showing levels, 14
hierarchy lines, 11
hierarchy names, 10
insert after, 18–19
insert before, 18
insert next, 18
insert subtopic, 18–19
Level Selector, 14
merging events, 28–29
move event icon, 27
moving events, 27
multiple hierarchies, 14
navigation, 22
number of visible events, 10
options, 32
Options for Enter key, 20
Orphan command, 30
outline appearance toolbar, 25
promote, 21
selecting events, 23–24
showing and hiding titles and

content, 12
splitting events, 28–29
splitting events by paragraph, 29
structure box, 24
structure column, 10
summarizing events, 25
Tab Key, 21
title and content view options,

13
titles only mode, 13
vs. Timeline Window, 7
working from a template, 15
wrap text vs. fixed width, 37
writing in, 9

P
Print Preview

changing the height of a level, 54
interactive scaling, 50
scaling a timeline report, 54
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R
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Rich Text Format, 39–40
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Send to Mail Recipient, 76
Showing outline titles and content,
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Spell Checker, 71

direct editing of custom dictio-
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options, 73
Split Events, 28–29

by paragraph command, 29
StoryView Options, 32
Structure column

explained, 10
Summarize

all visible events, 26
outline events, 25
selected events, 26
toggle event’s mode, 26
unsummarize all, 26
unsummarize selected events, 26
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Tab Key

in outline window, 21
Templates

creating your own, 17
in the Outline window, 15
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Time Constraints, 59
applying, 61
default constraint, 61
desired duration, 63
desired start time, 64
disabling, 62

options for overall behavior, 62
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fixed lead time, 59–60
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no constraint, 59–60
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