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1.  LATE-BREAKING INSTALLATION OR OPERATION NOTES:





New Tutorials


Launching StoryView at the end of the installation will now open a new document using the TUTORIAL Outline.syv file to help new users get started quickly. The TUTORIAL Outline.syv is also accessible by going to the File > New Menu.  This is a 4-Level Outline template that also includes a separate hierarchy (section) that will walk you through creating your first StoryView Document.  





We also have added a tutorial help file that is accessible by going to Start Menu > (All) Programs > StoryView 2.0 > Tutorial. This tutorial contains step by step instructions on how to use the different features of the new Outline Window. We will be adding additional tutorials in future updates. You can also access the online version of the Tutorials by going to Start Menu > (All) Programs > StoryView 2.0 > Web links > StoryView Tutorials Main Page. The online Tutorials will have the most up-to-date information. 





Check for updates.


We strongly suggest that after you install the program you use the “Check For Updates Online” command located in   Start Menu > (All) Programs > StoryView 2.0 > Check For Updates Online. There were several new templates as well as additional tutorials that did not make it onto the CD-ROM.  We hope to have these items available in an update by the time the program ships.   





You can also check for updates and new templates at www.screenplay.com/support.





2.  WHAT’S NEW IN STORYVIEW 2.0?





OUTLINE WINDOW.  This feature-rich mode allows you to compose, edit and view your story in a familiar, vertical text view, yet switch effortlessly back to the Timeline window.  In the Outline window, you see ALL your text - it’s not placed into fixed-sized blocks.  Text created in the Outline window is automatically placed in the Timeline window.  This is the ultimate tool for creating a structured outline.  You may prefer this mode for outline development.  Press F9 to switch between Timeline and Outline windows, or use the View menu.  For more information on Outline window features:





COOL OUTLINE FEATURES include:





Ø	Collapse and expand an event’s children (the items hierarchically beneath an event).


Ø	Hide / show any event type, level, or hierarchy.


Ø Intuitive user interface for selecting, moving, and manipulating outline topics.


Ø “Summarize” text, which reduces the title or content of events to a single line.


Ø Hide (or show) any specific event’s title or content area.


Ø Create multiple outlines within a single document (using multiple event hierarchies).


Ø Split events into multiple topics.


Ø Merge multiple events into a single topic.


Ø Split paragraphs into multiple events.


Ø Reports that match your onscreen combinations of the various outline features.


Ø And much more! 





IMPORT FROM OTHER PROGRAMS.  StoryView can now import documents written in Movie Magic Screenwriter, Hollywood Screenwriter, Microsoft Word, or any program that supports Rich Text Format (including Final Draft).





INTERACTIVE SCALING OF PRINTED TIMELINE.  Allows you to quickly customize your timeline reports in order to maximize the amount of printed information, while creating a pleasing balance between font sizes and printed layout.  Use the controls at the top of the Print Preview window to adjust font.





ESTIMATE DURATIONS.  This will analyze the text in the story and will set the durations of events based on how many pages of text, words or characters were written.  A special option performs calculations for the running time of a screenplay.  If Enable Automatic Estimation is turned on then durations are recalculated automatically after an event is.





SPELL CHECKER.  StoryView 2.0 has a new integrated spell checker, complete with a customizable user dictionary (as well as optional foreign dictionaries).  You can spell check a word, a selection of text or events, or the entire document!  F7 is the shortcut to bring up the spell checker.





IMPROVED OUTLINE REPORTS now match the power and flexibility of the Outline window.  A new feature lets users place one event per page, making it possible to print stacks of index cards and placing a single event per card! 





TIME CONSTRAINTS allow StoryView to be both a superb outliner and a great time planning / management tool, by giving power users the tools they need to control positioning of events on the timeline with precision and reliability.  With “Gravitate to Ruler” you can fix the position of an event to a location in the timeline.  The new “Gravitate Left” and “Sticky” options prevent gaps from opening up in the timeline.  Time Constraints is an advanced feature: read its documentation before using.





NEW SCALE TOOL lets you quickly scale the Timeline.  Press and hold the “X” key, or select the Scale tool from the Timeline Tools toolbar (it looks like an “X”).  As you click and drag, the timeline scales in both horizontal and vertical directions.





SEND MAIL TO RECIPIENT will send a StoryView document to a user-selected e-mail address.  Available in the File menu.





WORD COUNT gives you a count of the paragraphs, words, and characters in your document, or in a selection of events.





NEW EVENT BUTTON.  For those of us who always like to have a button to press, you now have a clearly marked button in the toolbar area labeled “New Event”.  Pressing this button adds a new event immediately after the event you have selected or are editing.  Holding down the SHIFT key while clicking the button adds the event BEFORE the selected/edited event.





CREATE EVENT HIERARCHY is a new Tools menu command that lets you create a new hierarchy right from the Timeline or Outline window.  And now when a hierarchy is created, a default event type is automatically created, so you can begin using that hierarchy immediately.





VIEW NON-PRINTING CHARACTERS is a new application option that lets you turn on the display of paragraph marks, tabs and spaces.





DUPLICATE EVENTS creates duplicates of selected events and places them after the events you are duplicating.





HYPERLINK STYLE converts a text URL (e.g. www.screenplay.com) or an e-mail address (e.g. mailto:Support@screenplay.com) into a clickable hyperlink.





STRIKETHROUGH STYLE applies the strikethrough attribute to text.





HIGHLIGHT STYLE places a yellow background around text you select.





SPACE BEFORE, SPACE AFTER & LINE SPACING are new options that allow users to set the line spacing to single, 1.5 or double spacing.  You can also set the amount of space before or after a paragraph.  To use this feature, select the Format Paragraph button in the Paragraph Styles document settings panel.  NOTE: spacing features can be applied to paragraph styles, but not to individual paragraphs.





APPLYING FONTS, STYLES & ATTRIBUTES TO MULTIPLE EVENTS in the Timeline is now supported.  That means you can select multiple events and set their font or style.





NEW SYMBOLS DISPLAYED IN TIMELINE EVENTS indicate if events are having their durations estimated automatically.  You may notice these in the lower right corner of the event.  A tiny TRIANGLE means the event is being automatically estimated.  You cannot manually resize an event which is being automatically estimated.  A tiny SQUARE means the event has a manual duration set, and will not be automatically estimated.  You may resize that event.  No symbol means the event duration is not being automatically estimated.





MANUAL VS. AUTOMATIC ESTIMATION lets you manually set the duration of any event so its duration is not calculated automatically.  This is helpful for writers who want to make use of the Estimate Durations features, but have specific events they want to set the duration of manually.





AUTOCONNECT BY WORD, NOT PARTIAL WORD.  Autoconnect now looks at the EXACT word you type, rather than partial words.  This corrects a problem where you wanted to create automatic connections for Cat, but other words like “Catalog”, or “Catastrophe” would also make connections erroneously.





SPLIT EVENTS BY PARAGRAPH.  In the Outline View you can select a single event then select Event>Split Event By Paragraph.  This will create separate events for each paragraph.  Useful when taking long blocks of text from another program and breaking them up into events.





SELECT EVENTS & CHILDREN CHANGED TO ALT+CLICK.  Previously, holding down the SHIFT key and clicking on an event would select that event and all of the events beneath (its children).  The modifier key has been changed to ALT+CLICK.





DURATION AUTOTEXT.  In the setup of event titles, you can now add the autotext <duration>, which will display the duration of the event in the event's title.





PRINT PREVIEW FROM REPORT OPTIONS.  You can press a button and go right into the PRINT PREVIEW mode from within Report Options - handy for immediately seeing the effect of a change in options.





REPORT OPTIONS FROM PRINT PREVIEW.  Once in Print Preview, you can press a button and return back to the REPORT OPTIONS dialog.  Very handy for adjusting those options once you’ve seen how they look.





IMPROVED FIND AND REPLACE DIALOG.  The Find dialog has been redesigned to be smaller and less cluttered, making it easier to use and blocking less of the view behind the dialog.





APPEARANCE OF EMPTY EVENT TITLES (in the Tools > Document Settings, General Settings panel) adds a wonderful new preference that improves the way titles work.  In addition to your previous choices of “Empty” and “Show preview of event contents”, you now have “Show preview only if event content is hidden”.  This last option makes empty event titles show copies of the event’s content only when the content isn’t visible.  That reduces confusing duplicate text on screen.





STARTING NUMBER can now be set for the numbering of events.  This is very helpful when numbering years in timeline events, because you can set the first number to be a year, like “1900”, versus the old way where the number would start at “1”.





CLEARING CONNECTIONS is now a lot easier.  Click on a track (or multiple tracks) and then select the Edit > Select Track Connections command, followed by  Edit > Clear (or the Delete key).  If you click anywhere in the Track area (where the connections are displayed) you can also press Ctrl+A to select all the connections at once.





IMPROVED TIMELINE TOOL SELECTION.  Now you have two options when selecting a Timeline Tool (e.g. Event creation, Scale Tool, Zoom Tool, etc.).  If you tap one of the shortcut keys (for example, “Z” for the Zoom Tool) you’ll change your current tool to that tool.  If you press and hold down the shortcut key, you can temporarily use that tool until you release the key.  Once you release the key, the cursor returns to the previous tool.





SETTING RULER TO DESIRED UNIT makes it so the ruler doesn’t change between different units when you scale the timeline.  This is a welcome change for screenwriters using minutes and novelists using pages.





TOOLBARS REMEMBER THEIR POSITIONS, and so do toolbars that have been pulled off as floating pallets.  Toolbars will also wrap if the window is resized smaller, and will unwrap to their desired position when resizing larger.  You can also independently select which toolbars you want for either Timeline or Outline windows.  Right clicking in the toolbar area gives you a list of available toolbars.





EXPORT TO RTF now can control if title, content or both are exported, and if there is to be a blank line between each event.  This can be useful if you just want to export the titles, or only the content, to an RTF file.  The preferences to control this are in the Document Settings Export to RTF panel.





BLANK.SYV NOW CALLED USER DEFINED.SYV.  Users were getting confused about using the “Blank.syv” template, so we have renamed this template to “User Defined.syv”.  Use the “User Defined.syv” template when you want to create your own hierarchy from scratch.   Otherwise, use one of the other pre-defined templates.





OPTIONAL FIXED OUTLINE TEXT COLUMN WIDTH.  You can set a FIXED WIDTH for the text column in the Outline view, by using the preference in the Outline Settings panel (in Document Settings).  For example, you could set the width to 6 inches, and the text would stay wrapped to that width, regardless of window size.  This is helpful if you have text such as a screenplay that you wish to always appear with proper screenplay margins, so you do not want the text to wrap based on the width of the WINDOW.





OUTLINE AND TIMELINE VIEWS CAN BE VISIBLE AT THE SAME TIME.  You can now display BOTH Timeline and Outline windows on-screen at the same time in separate windows, using the New Timeline window and New Outline Window menu items located in the WINDOW menu.  Changes you make in one window will appear in the other window.  Try it!





TEXT AND WINDOWS CAN OPTIONALLY USE WINDOWS SCHEME TEXT COLORS.  You can now request that StoryView use the Windows text and background color schemes while viewing events.  This preference is available in the “Text” panel of the Options Dialog.





ADJUSTING HIERARCHY POSITIONS.  You can now move hierarchies up or down in the timeline, by using the up or down arrows now available in the Event Hierarchies panel in Document Settings.  Also, in this panel the Delete button has been changed from an icon to a textual button (in case you’re wondering where it went). �	


BETTER CONTROL OVER THE ROTATION OF VERTICAL TITLES.  Several improvements have been made to give you more control over the automatic rotation of vertical titles.  Titles become vertical automatically when there isn't enough room to effectively display an event's content.  You now have a choice of “Always”, “Automatic” and “Never”.  Plus, the program is smarter about trying to make the timeline more consistent when most of the titles are rotated.  This means that it will be less likely for you to have a couple of events that aren’t rotating.  Also, a new StoryView Option lets you set the minimum width required of an event before it will rotate.





DURATIONS ARE NOW DISPLAYED / ENTERED IN MINUTES:SECONDS NOTATION.  You can now set the durations of events using a minutes:seconds notation.  In previous versions, an event duration of three and a half minutes would display as “3.5 minutes”.  That wasn't too bad, but a scene of three minutes and ten seconds would display as 3.167.  The new notation will display as 3:30 for three and a half minutes, and 3:10 for three minutes, ten seconds.  You may enter durations in minutes:seconds notation in the Duration Properties toolbar.  The old notation continues to function, so if you enter 3.5 it will be converted to 3:30 automatically.





PASTING OVER EVENTS.  In the timeline, previous versions allowed you to paste events to replace the selected events.  Pasting no longer works this way: if you select an event, then paste, the pasted event will appear IN FRONT OF the selected event.  The selected event will NOT be replaced.  Use Edit > Duplicate (Ctrl+Y) to quickly make copies of events.





REMOVED SOME RARELY-USED LAYOUT PREFERENCES.  Some Layout panel Document Settings were removed.  These counted the number of characters in the title or content of the event.  Two options remain: “Entire Event Titles” and a preference that lets you set the minimum displayed size of an event, in inches.





CREATE DEFAULT TITLE FOR NEW EVENTS.  There is a new preference in the Editing Options panel to enable / disable the automatic creation of event titles for new events.  This is the text that says, “New Scene”, or “New Act”.  If the option is turned off, the titles are created empty.





EVENTS RANGE REPORT OPTIONS NOW USE LEVEL SELECTOR.  In version 1.0 and 1.1, you could select a range of events by choosing from a radio button list that gave you “chosen level and down”, “chosen level only”, or “chosen level and up”.  We have changed this to be both simpler and more powerful.  You now click on the check marks of the Level Selector.  This gives you complete control over whatever levels you wish to display, across different hierarchies.





DOZENS OF ENHANCEMENTS, NEW FEATURES, AND EASE-OF-USE IMPROVEMENTS.  Version 2.0 is packed with new commands, preferences and shortcuts, while focusing on a more enjoyable user experience.








3.  DOCUMENT COMPATIBILITY BETWEEN STORYVIEW 1.1 AND 2.0?





The new StoryView 2.0 can read ANY document created by ANY version of StoryView you currently own.








Can Old (Pre 2.0) Versions Of StoryView Open Documents Created By 2.0?





If you create or edit a document in StoryView 2.0, you will not be able to open that document in the older programs: StoryView 1.1 and 1.0.  However, we have provided a special update (version 1.2) that WILL open documents created in the new 2.0 version.





When would you need to use version 1.2?  Probably never.  However, if you have friends or colleagues that do not have version 2.0 (i.e. they only have version 1.0 or 1.1) then you may send them the updater (located on the CD).  If they apply the updater to their pre 2.0 version, they will then have a 1.2 version that has the added advantage of reading files created in 2.0.





The StoryView 1.2 updater will also be available on our tech support website for free download.  





Version 1.2 has no new features and no bug fixes: the only difference between 1.1 and 1.2 is that 1.2 will open 2.0 files.  Various new features and information that are stored in a 2.0 file will be lost when going to version 1.2, so 1.2 is not a good solution for two writing partners who are constantly trading files back and forth.�


�4.  WHERE'S DOCUMENTATION ON THE NEW FEATURES?





StoryView 2.0 has an independent manual that documents the new features in version 2.0.  This manual is also installed as a .PDF document that you can view and print with Adobe Acrobat.  There are also tutorials available on our web site and as part of the new on-line help file that you access while in StoryView.





Please note that some earlier documentation may make reference to 1.0 features that have been changed in StoryView 2.0.  We apologize for these minor documentation inconsistencies.





