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Introduction

Overview

As discussed in the StoryView Users Manual, StoryView is a remarkable new 
visual outliner for writers that lets you brainstorm, create, structure, and 
organize your ideas. This program uses a timeline format that is superior to 
index cards, post-it notes and traditional outlining systems.

To help you get up and running, this document includes three tutorials 
designed to help you become more comfortable using StoryView to develop 
an idea for a story. The first tutorial (Pulp Fiction) uses an example file to teach 
you how to move around in and display different parts of a timeline. At this 
point, the second tutorial (Screenplay) takes over to show you how to build 
your own timeline from an existing template. And finally, the third tutorial 
(Timeline Settings) explains how to adjust some of the advanced, behind the 
scene, features of a timeline.

By the time you finish going through these tutorials, you will begin to see the 
advantages of developing complex stories and tracking throughlines in a 
timeline format. Before you know it, StoryView will become an invaluable 
tool for helping you to outline your work, be it a screenplay, commercial, 
novel, presentation, business plan, or another writing format.

TIP

Click F1 to access the StoryView Online Help if you get stuck at any 
point in a tutorial. The online help contains more detailed information 
about StoryView windows and dialogs. Another useful resource is the 
StoryView Users Manual, which describes the features in the tutorials 
in greater detail.
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StoryView Tutorial
Users Manual Conventions
The following formatting conventions are used in this manual:

� Titles - Window, dialog, menu, and toolbar titles display in bold italics. 
For example: �This section describes how to use the Options dialog to 
customize a timeline.�

� Areas - The components of a window appear in italics. For example: �Click 
the button again to hide the Track area.�

� File Names - All references to StoryView files and files for other 
applications also appear in italics. For example: �Select the Pulp Fiction.syv 
example file.�

� Keyboard Entries - Text entered in a field appears in a bold Courier 
font. For example: �Enter MyNovel.syv in the File Name field.�

� Field Names - Check box, drop-down list, field, icon, and radio button 
names display in bold. For example: �Select an event type from the Name 
drop-down list.�

� Menu Commands - Menu commands appear in bold with each command 
divided by a right bracket (>) with the shortcut letter underlined. For 
example: �Select View > Add Horizontal Split to divide the timeline 
horizontally.�

� Buttons and Panels - Command buttons and panels on a dialog in a bold, 
sans serif font. For example: �Click the OK button to save your changes.�

� Keyboard Commands - Keyboard commands appear in a sans serif font. 
For example: �Press Ctrl+7 to display the connection lines.�
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Pulp Fiction Tutorial

Overview

This tutorial shows you how use StoryView tools to move around in a 
timeline. You will use the Pulp Fiction.syv example file for all the tasks 
described in this section. After completing this tutorial, you will know how to:

❍ Select and open a StoryView example file.

❍ Display a panorama of a timeline on-screen.

❍ Change the horizontal and vertical display of a timeline.

❍ Zoom in on a selected area of the timeline.

❍ Scroll through a timeline to display different areas on-screen.

❍ Select an event and place it in edit mode.

❍ Select a parent event and all its connected child events.

❍ Adjust the display height of an event level.

❍ Hide and display the content area of events on a selected event level.

❍ Display the Track area of a timeline.

❍ Display and hide connection lines and connection labels for tracks.

❍ Print a timeline in the timeline and outline report formats.

NOTE
There is no �correct� way to build a timeline. The Pulp Fiction 
example file demonstrates just one of many possible approaches to 
building a timeline.
Tutorial 1 Page 5



StoryView Tutorial
Opening the Pulp Fiction Example File
StoryView includes several example timelines that show you how a 
completed timeline should look. By exploring an example timeline, you can 
get a better idea how the pieces of a timeline fit together. Each example 
timeline includes a complete set of events and tracks, along with customized 
document and program settings.

1. Click the Open  toolbar button to display the Open dialog.

2. Double-click on the Examples folder to view the contents of this folder.

3. Click on the Pulp Fiction.syv example file.

4. Click the Open button to display the Pulp Fiction.syv example file.
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Tutorial 1 - Pulp Fiction
Viewing a Panorama of the Timeline
The Pulp Fiction timeline includes three acts and has a total length, or 
duration, of 150 minutes. However, you will not be able to see all three acts 
when you first open this timeline, since the timeline is focused on Act 1. This 
section teaches you how to use the Panoramic command to display the entire 
timeline on-screen at the same time.

1. Make sure that the Pulp Fiction.syv example timeline file is open (as 
described in the previous section).

2. Click the Set Ruler Type  button (located in the upper-right corner of 
the Timeline window) to display the Ruler context menu.

3. Click on Show Margins Between Events to deactivate this option and 
display a thin line between events (instead of gaps). A little more of the 
Pulp Fiction timeline displays on-screen with this option turned off.
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StoryView Tutorial
4. Click the Panoramic  toolbar button to display the entire Pulp Fiction 
timeline on-screen.

5. Click the Panoramic  toolbar button a second time to return to the 
original zoom level.
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Tutorial 1 - Pulp Fiction
Adjusting the Horizontal Scale
The Set Horizontal Scale toolbar provides you with another way to control 
how a timeline displays on-screen. This tool can quickly adjust the amount of 
horizontal real estate that displays on-screen without changing the vertical 
scale.

1. Locate the Set Horizontal Scale toolbar and drag the Scale Bar to the left, 
or click on the left end of the scale, to reduce the width of the Pulp Fiction 
timeline.

Notice that the horizontal scale of the timeline decreased without any 
change to the vertical scale shown in the screen shot at the end of the last 
section.

NOTE You can also click the Left or Right Arrow to shrink or expand the 
horizontal scale by one �click.�
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StoryView Tutorial
Adjusting the Vertical Scale
The Set Vertical Scale toolbar works the same way as the Set Horizontal Scale 
toolbar. The only difference is that it adjusts the vertical scale of a timeline 
without changing the horizontal scale.

1. Locate the Set Vertical Scale toolbar and drag the Scale Bar all the way 
down, or click on the bottom of the scale, to increase the height of the Pulp 
Fiction timeline.

Notice that the vertical scale of the timeline increased without any change 
to the horizontal scale shown in the screen shot at the end of the previous 
section.

NOTE You can also click the Up or Down Arrow to shrink or expand the 
vertical scale by one �click.�
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Tutorial 1 - Pulp Fiction
Zooming in on an Event
The Zoom Tool toolbar button lets you click and drag over any part of a 
timeline to focus on that part of the timeline.

1. Click the Zoom Tool  toolbar button to activate the zoom tool.

2. Move this tool over the Act 2: The Gold Watch event.

3. Click twice to increase the screen magnification and focus on Act 2: The 
Gold Watch.
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StoryView Tutorial
Using the Scroll Tool
The Scroll Tool toolbar button allows you to click anywhere in the timeline 
and drag it to scroll the timeline in that direction.

1. Click on Act 2: The Gold Watch to select this event.

2. Press 5 on the numerical keypad (with the Num Lock button in the locked 
position) to focus two-thirds of the screen on the event.

3. Click the Scroll Tool  toolbar button to activate the scroll tool.

4. Click the lower-right corner of Act 2 to �grab� it with the hand icon.

5. Move the cursor up to display the Sequences underneath Act 2 on-screen.
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Tutorial 1 - Pulp Fiction
Selecting and Editing an Event
The Up, Down, Left, and Right Arrow keys on your keyboard let you quickly 
move between neighboring events. Once you have selected the event you 
want to edit, you can use the Center and Edit command to center the event 
on-screen and put it in edit mode. These commands combine to make 
selecting and editing events in different parts of a timeline an easy task.

1. Click the Selection Tool  toolbar button to turn the cursor back into 
the default cursor icon.

2. Click on Vincent Vega and Marsellus Wallace�s Wife to select this 
event.

3. Press the Down Arrow key to select the Jules & Vince Drive to 
Meeting event.
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StoryView Tutorial
4. Press the Right Arrow key to select the Vince & Mia�s Date sequence.

5. Press Ctrl+M to center this event on-screen and put it into edit mode.

6. At this point you could add more information about this event, modify 
existing text, or delete text.
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Tutorial 1 - Pulp Fiction
Selecting a Parent and All Child Events
You can hold down the Shift key and click on an event to select that event and 
all the events below it. Selecting events with the Shift key is useful when you 
want to work with a specific group of events. 

In StoryView, an event is the �parent� of all the events directly beneath it. 
Likewise, the events directly below another event are the �children� of that 
event.

1. Click the Panoramic  toolbar button to return to a panoramic view of 
the Pulp Fiction timeline.

2. Hold down the Shift key and click on the Vincent Vega and Marsellus 
Wallace�s Wife event to select all the children of this event.

3. Press Ctrl+2 to fit the selected events to view on-screen.
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StoryView Tutorial
Resizing an Event Level
With a large timeline like Pulp Fiction, on-screen display space is a valuable 
commodity. To help you save display room, StoryView includes the option to 
adjust the height of event levels. This function changes the ratio of one level to 
another, independent of the overall scale of the timeline. Resizing an event 
level has no effect on the duration of the timeline.

1. Place the cursor over the dashed line that divides the Act and Sequence 
event levels. The cursor turns into a double-ended arrow.

2. Click and drag the mouse down to increase the display height of the Act 
level.
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Tutorial 1 - Pulp Fiction
Collapsing an Event Level
1. Click the Collapse Level (-) button to hide the content area of the Act 

event level. Only the title area remains visible.

Expanding an Event Level
1. Click the Expand Level (+) button to display the content area for each 

event on an event level.
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StoryView Tutorial
Viewing the Track Area
The Track area shows all the existing tracks in a timeline. This feature is very 
useful for identifying where a story element, such as a character or location, 
occurs in a timeline. This section describes how to display the Track area.

1. Hold down the Shift key and click on Scene 9 in the Pulp Fiction timeline to 
select this event and all its child events.

2. Press Ctrl+2 to fit these events to view on-screen.

3. Click the Toggle Track Area  toolbar button to display the Track 
Status and Track Display portions of the Track area.

NOTE

The dimmed list of track names that runs down the center of the 
Track area lists all the tracks that are available but not connected to 
any of the displayed events. This list helps you see the name of an 
otherwise empty track.
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Tutorial 1 - Pulp Fiction
Displaying Connection Lines
A connection line is a vertical line that connects events to tracks. If you see a 
connection line, it means that the event is connected to one or more tracks. 
This section describes how to display connection lines.

1. Select View > Toolbars > View to display the View toolbar.

2. Click the Toggle Connection Lines  toolbar button to display 
connection lines between events and track in the Pulp Fiction timeline.

3. Click the Toggle Connection Lines  toolbar button a second time to 
hide the connection lines.

NOTE Click the Toggle Connection Labels  toolbar button to hide 
connection labels (which are displayed by default).
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StoryView Tutorial
Printing a Timeline Report
The timeline report format prints the timeline in a format similar to what you 
see displayed on-screen. This format is good to use when you want to create a 
single or multi-page printout to help you visualize the flow of a story. This 
section explains how to print the Pulp Fiction timeline in the timeline format.

1. Select File > Report Options to display the Report Options dialog.

2. Select Timeline from the Current Report drop-down list to view this 
panel of the Options dialog.

3. Click on the Fit to a Single Page radio button in the Scaling area so that the 
entire Pulp Fiction timeline will fit onto one page.

4. Click on Events Range in the Panel Selector area to display this panel of 
the Options dialog.

5. Click on the Chosen Level and Up radio button and select Scene from the 
Chosen Level drop-down list in the Choose a Subset of Events to Print area. 
This will keep the Beat level from printing.

6. Click the OK button to save your changes and close this dialog.
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Tutorial 1 - Pulp Fiction
7. Select File > Print Preview to display the Print Preview window and see 
how the timeline report format would look if printed.

8. Press the Close button to exit from the Print Preview window.

Printing an Outline Report
The outline report format is more useful than the timeline format when you 
need to print all the text in each event (usually for editing). This section 
explains how to print the Pulp Fiction timeline in an outline format.

1. Select File > Report Options to display the Report Options dialog.

2. Select Outline from the Current Report drop-down list.

3. Click the OK button to save your changes and close this dialog.
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StoryView Tutorial
4. Select File > Print Preview to display the Print Preview window and see 
how the outline report format would look if printed.

5. Press the Close button to exit from the Print Preview window.

6. Press Ctrl+W to close the Pulp Fiction example file.

Congratulations! You have successfully completed the Pulp Fiction tutorial. 
By now you should feel more comfortable moving around in StoryView. See 
the Screenplay Tutorial on the next page to learn how to create your own 
timeline.
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Screenplay Tutorial

Overview

This tutorial will help you to create your own timeline. You will use the 
Screenplay (Act-Sequence-Scene).syv example file for all the tasks described in 
this section. By the time you finish this tutorial, you will understand how to:

❍ Select, open, and make a copy of a StoryView template file.

❍ Add events to a timeline.

❍ Remove an event from a timeline and get rid of any gap created by 
deleting the event.

❍ Apply a new color to selected events.

❍ Move an event to a new location in a timeline.

❍ Create a track and connect it to an event.

❍ Use the Track Properties panel of the Document Settings dialog to automate 
the track connection process.

❍ Remove a track connection from an event.

❍ Use the Print dialogs to print a timeline.
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StoryView Tutorial
Working with the Screenplay Template File
A template is a file with predefined structure for writing. A typical template 
includes predefined event types, tracks, paragraph styles, and document 
settings.

1. Click the New  toolbar button to display the Open From Template 
dialog.

2. Select the Screenplay (Act-Sequence-Scene).syv template file.

3. Click the Open button to display this template.
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Tutorial 2 - Screenplay
4. Select File > Save As to display the Save As dialog.

5. Enter Tutorial.syv in the File Name field as the name of the new file.

6. Click the Save button to save the template file with the new Tutorial.syv 
file name.
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StoryView Tutorial
Developing Timeline Content
In StoryView, the content of a story is placed into events, with each event 
containing your ideas for a unique part (act, sequence, scene, etc.) of the story. 
The ruler that runs across the top of the timeline measures the duration of 
individual events as well as the entire story. Use this ruler as a guide for 
adding events to the timeline. This section describes how to add several new 
events to the Tutorial timeline.

1. Click the Toggle Track Area  toolbar button to hide the Track area.

2. Click the Creation Tool  toolbar button to turn the cursor into an 
event creation tool.

3. Click on a level and horizontal position in the timeline to insert the first 
event. For example, click on the Sequence level at the 31 minute mark on 
the ruler and drag the box to the 40 minute mark.

4. Release the mouse button to add the new event to the timeline.
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Tutorial 2 - Screenplay
5. Click on the event and press the Enter key to put the event in edit mode.

6. Enter Trouble is Brewing as the title for the new event, then press the 
Enter key to move back to the Event Content area.

7. Enter The dark clouds of war are gathering around the world. 
as the body text for this event.
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StoryView Tutorial
8. Repeat the preceding steps to add the following events. Use the text in 
bold as the event titles and leave the content area blank.

� Disaster on Europa - Click on the Scene level at the 31 minute mark on 
the ruler and drag the box to the 35 minute mark to create a four 
minute Scene event.

� Reaction on Earth - Click on the Scene level at the 35 minute mark on 
the ruler and drag the box to the 37 minute mark to create a two 
minute Scene event.

� Strategy Meeting - Click on the Scene level at the 37 minute mark on 
the ruler and drag the box to the 40 minute mark to create a three 
minute Scene event.

9. Hold down the Shift key and click on the Trouble is Brewing sequence to 
select this event and the three scenes directly beneath the event.

10. Press the 5 key on the numerical keypad (with the Num Lock key in the 
locked position) to fit these events on-screen in two-thirds view.
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Tutorial 2 - Screenplay
Deleting an Event
As you build a timeline, you will sometimes need to delete an event. This 
section explains how to remove the Reaction on Earth event from your timeline.

1. Click on the Reaction on Earth event to select it.

2. Press the Delete key to remove this event from the timeline.

3. Click the Close Gaps  toolbar button (with the cursor still placed 
between the Disaster on Europa and Strategy Meeting events) to eliminate 
the gap created when you deleted the Reaction on Earth event.
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StoryView Tutorial
Changing the Color of an Event
Use the Color drop-down list to change the background color of any event. 
This feature allows you to create your own color code system for a timeline 
and, if you have access to a color printer, print the timeline in color.

1. Hold down the Shift key and click on the Trouble is Brewing event to select 
this sequence and the two scenes directly beneath the event.

2. Click on the Color drop-down list (on the Text Format toolbar) to display 
a list of available colors.

3. Click on the Light Yellow color on this list to apply it to the selected 
event.
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Tutorial 2 - Screenplay
Organizing a Timeline
StoryView allows you to move events around as much (or little) as necessary. 
When you move an event, you change its relationship with surrounding 
events. For example, an Act event is the parent of all the Sequence events 
located directly beneath it. If you move one of these Sequence event to another 
level, you change its event type.

1. Click on the Strategy Meeting event.

2. Drag Strategy Meeting to the 40 minute mark on the ruler, placing it 
directly beneath Act 2 on the Sequence level. This changes the event from a 
scene to a sequence.
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StoryView Tutorial
3. Release the mouse button and a StoryView warning dialog displays.

4. Click the OK button to confirm that you want to move the Strategy Meeting 
event from the Scene level to the Sequence level.

NOTE This dialog does not display when you move an event to a different 
location on the same level.
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Tutorial 2 - Screenplay
Tracking Timeline Content
StoryView gives you the ability to track any type of information (characters, 
locations, concepts) included in a timeline. Tracks help you to spot, and 
correct, problems with the flow of your story. You create tracks in the Track 
area of the timeline and link them to all the events they appear in. It takes a 
little time to build a group of tracks, but the effort is well worth it.

1. Press Ctrl+5 to display the Track and Control areas.

2. Click on the Not Connected row to select it.

3. Click the Insert Track  toolbar button, or right-click and select Insert 
Track from the displayed context menu, to create a new track.
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StoryView Tutorial
4. Enter Meetings as the name of the new track and press the Enter key to 
add this track to the list in the Track Selector area.

5. Repeat Steps 2 through 4 to create a Battles track. StoryView 
automatically places new tracks in alphabetical order in the Track Selector 
area.
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Tutorial 2 - Screenplay
6. Click on the Strategy Meeting event and drag it down to the Meetings track.

7. Release the mouse button to connect the event with the track.

8. Repeat Steps 7 and 8 to connect the Disaster on Europa event with the 
Battles track.

TIP Press Ctrl+7 to display connection lines between events and tracks.
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StoryView Tutorial
Automating Track Connections
Use the Track Properties panel of the Document Settings dialog to instruct 
StoryView to automatically make connections for a track.

1. Use the procedure in the last section to create an Europa track.

2. Press the F2 key to display the Document Settings dialog.

3. Click on Track Properties to view this panel of the dialog.

4. Click on the Europa track in the Select Track area.
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Tutorial 2 - Screenplay
5. Mark the Connect Events Containing this Track�s Title check box.

6. Click the OK button to save your changes and close this dialog. StoryView 
will automatically connect all events that contain the word Europa to this 
track.

Deleting a Track
StoryView allows you to delete tracks that you are not using or no longer need 
in your timeline.

1. Select the Battles track.

2. Click the Remove Track  toolbar button, or right-click and select 
Remove Track from the displayed context menu to delete this track. A 
StoryView warning dialog displays.

3. Click the Delete button to remove this track from the timeline.
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StoryView Tutorial
Printing the Timeline
You can print a copy of your timeline at any point in the development 
process. If you have access to a large format printer, you can also print your 
timeline on a large, continuous sheet of paper.

1. Click the Print  toolbar button to display the Print dialog.

2. Select a report format in the Select Report to Print area.

3. Click the Print button to open a second Print dialog.

4. Adjust the settings in this dialog as needed.

Congratulations! You have successfully completed the Screenplay tutorial. By 
now you should have a better idea of how to create your own timeline from 
scratch. See the Timeline Settings Tutorial on the next page to learn how to 
customize the duration, structure, and appearance of your Tutorial timeline.
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Timeline Settings Tutorial

Overview

This tutorial shows you how use the Document Settings dialog to customize 
the appearance of a timeline for a novel. StoryView ships with a template for 
writing a novel. However, for the purposes of this tutorial, pretend that the 
Novel.syv template doesn�t exist. You will use the Blank.syv file for all the tasks 
described in this section. After completing this tutorial, you will be able to:

❍ Add a new hierarchy and event type to a timeline.

❍ Change the default formatting for event title text.

❍ Design a paragraph style.

❍ Assign a paragraph style to event content text.

❍ Change the measurement type from time to pages.

❍ Set the default duration of an event type.

NOTE

If there is an existing StoryView template for your type of writing, it is 
easier to modify that template to suit your needs. The only time you 
would want to create a new template as described in this tutorial is 
if there is not a template available for your type of writing.
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StoryView Tutorial
Viewing the Timeline Hierarchy
The Event Hierarchies panel defines what event types are included in a timeline 
and where each event type is placed on a timeline. This section describes how 
to use this panel to add a hierarchy to a new timeline.

1. Open the Blank.syv timeline template and save it as MyNovel.syv.

2. Press the F2 key to display the Document Settings dialog.

3. Click on Event Hierarchies to view this panel of the dialog.

4. Click the Create Hierarchy button to insert a New Type Hierarchy box.

5. Enter a name for the new event hierarchy. For example, enter Novel.

6. Click the Create Event Type button to insert a New Event Type box into 
the hierarchy.

7. Enter a name for the new event type. For example, enter Parts.

8. Repeat steps 6 and 7 to create a Chapters event type.
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Tutorial 3 - Timeline Settings
9. Click the Apply button to save your changes to the hierarchy. The title of 
each level of the new hierarchy automatically displays in the background 
of the timeline:

Reformatting an Event Type Title
The Title panel sets the appearance of text for the titles of event types.

1. Click on Title to view this panel of the Document Settings dialog.
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StoryView Tutorial
2. Select the Chapters event type from the Name drop-down list.

3. Select Arial as a new font for the event title from the Font drop-down list.

4. Select 18 as a new font size for the event title from the Text Size drop-
down list.

5. Click the  button to add bold formatting to the event title.

6. Click the Apply button to save your changes to the event type. All titles 
for the Chapter event type will now display in Arial, 18 point, bold text:
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Tutorial 3 - Timeline Settings
Creating a Paragraph Style
The Paragraph Styles panel is where you create custom text styles to apply to 
the content portion of event types.

1. Click on Paragraph Styles to view this panel of the Document Settings 
dialog.

2. Click on the Normal paragraph style to select it.

3. Click the Duplicate button to make a copy of the default Normal 
paragraph style.

4. Enter Chapter Style as the name for this paragraph style.

5. Select Times New Roman as the font for the new paragraph style from the 
Font drop-down list.
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StoryView Tutorial
6. Select 11 as the font size for new paragraph style from the Text Size drop-
down list.

7. Click the Color  button to display the Color dialog.

8. Select Navy Blue from the Basic Colors area.

9. Click the OK button to return to the Paragraph Styles panel.

10. Click the Copy button to make this paragraph style available to the 
Chapter event type.

11. Click the Apply button to save your new paragraph style.
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Tutorial 3 - Timeline Settings
Reformatting Event Type Content
The Content panel assigns a default paragraph style to an event type. Each 
new event of that type subsequently defaults to the assigned paragraph style.

1. Click on Content to view this panel of the Document Settings dialog.

2. Select the Chapters event type from the Name drop-down list (if not 
already selected).

3. Select Chapter Style from the Styles drop-down list. All content for the 
Chapter event type will now display in Times New Roman, 11 point, navy 
blue text:

4. Click the OK button to save your changes and close this dialog.
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StoryView Tutorial
Changing the Measurement Type
The correct type of measurement for a novel is paper. Since the default 
measurement type is time, you will need to change it to paper.

1. Right-click on the ruler to display the Ruler context menu.

2. Select Paper to change the measurement type from Time to Pages. Notice 
that the measurement type displayed in the upper-right corner of the 
Timeline window changed from Time to Pages.
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Setting the Default Durations for an Event Type
The Duration panel sets the default size for an event type. This section 
describes how to use this panel to change the default duration of the Chapters 
event type.

1. Press F2 to display the Document Settings dialog.

2. Click on Duration to view this panel of the the Document Settings dialog.

3. Select the Chapters event type from the Name drop-down list (if not 
already selected).

4. Select Pages as the unit of measurement from the drop-down list.
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5. Enter 2 as the standard duration in the Default field. All new Chapters 
events will start out with a duration of two pages on your timeline.

6. Enter 1 as the minimum duration in the Minimum field. This is the 
minimum number of pages a Chapters event can occupy on your timeline.

7. Mark the check box and enter 5 as the maximum duration in the 
Maximum field. This is the maximum number of pages a Chapters event 
can occupy on your timeline.

8. Click the OK button to save your changes and close this dialog.

Congratulations! You have successfully completed the Adjusting Timeline 
Settings tutorial. At this point you should be able to create your own hierarchy 
and change the default text formats for events. See the Dramatica Import 
Tutorial on the next page to learn how to import a Dramatica file to StoryView.
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Overview

This tutorial explains how to import a Dramatica file into StoryView. You will 
use the I Love Lucy.dsf (Dramatica) example file for all of the tasks described in 
this section. After completing this tutorial, you will know how to:

❍ Import a Dramatica file into StoryView.

❍ Save the Dramatica file in a StoryView format.

❍ Look through the file to see exactly how the imported data is formatted in 
StoryView.
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Importing a Dramatica File to StoryView
1. Select File > Import > Dramatica Story File to display the Import 

Dramatica Story File dialog.

2. Click the Up One Level button to display the Dramatica Pro program 
folder.

3. Double-click on the Dramatica Pro program folder.
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4. Double-click on the Examples folder.

5. Select the I Love Lucy.dsf file.

6. Click the Open button to display I Love Lucy.dsf in StoryView.
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Saving the Dramatica File in StoryView
The file name changes from I Love Lucy to Document1 when you import it from 
Dramatica. You must save the file as I Love Lucy.syv in StoryView to use this 
file name.

1. Select Ctrl+Shift+S to display the Save As dialog.

2. Click the Up One Level button twice to display the StoryView 1.0 program 
folder.
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3. Double-click on the StoryView 1.0 folder to display its contents.

4. Click on the Create New Folder button.

5. Enter Dramatica Imports as the name of the new folder and press 
Enter.
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6. Press Enter again to open the Dramatica Imports folder.

7. Enter I Love Lucy as the name of the StoryView file.

8. Select the StoryView Documents (*.syv) file format.

9. Click the Save button to save the file with the new file name.
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Exploring the Dramatica File
Now that you have the Dramatica file imported and saved in a StoryView 
format, lets take a look at it to see what you have imported.

1. Press Ctrl+5 to display all areas of the I Love Lucy timeline.

2. Look at the Level Selector area (in the upper-left portion of the window). 
Three event levels (Act, Scene, and Beat) were created by StoryView when 
you imported this file from Dramatica. However, no events were created. 
You must add individual events yourself.

3. Click on the Track Set drop-down list to see what track sets were created 
during the import process. As you can see, StoryView creates detailed sets 
of tracks using data from the Dramatica file.
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4. Select the Characters track set.

5. Look at the Track area (in the lower portion of the window). Two character 
tracks (Ethel Mertz, Fred Mertz, Little Ricky, Lucy Ricardo, and Ricky 
Ricardo) were created during the import process.

Congratulations! You have successfully completed the Screenwriter Export 
tutorial. By now you should be able to import a Dramatica file to StoryView. 
See the Screenwriter Export Tutorial on the next page to learn how to export a 
timeline to Movie Magic Screenwriter.
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Overview

This tutorial explains how to export a timeline to Movie Magic Screenwriter. 
You will use the I Love Lucy.syv example file for all of the tasks described in 
this section. (This is the same file that you imported from Dramatica in the 
previous tutorial.) After completing this tutorial, you will be able to:

❍ Indicate which tracks, if any, should be treated as character names by 
Screenwriter.

❍ Determine how paragraph styles and event types are formatted in 
Screenwriter.

❍ Export a timeline from StoryView to Screenwriter.

NOTE You must have Movie Magic Screenwriter installed on your 
computer to export a StoryView file to Screenwriter.
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Setting Treatment of Tracks for Export to Screenwriter
Before exporting the I Love Lucy.syv file to Movie Magic Screenwriter, you 
need to tell StoryView which tracks Screenwriter should treat as character 
names. This should be automatically set up during the import from Dramatica 
process, but you still need to check it before exporting to Screenwriter.

1. Press F2 to display the Document Settings dialog.

2. Click on Track Properties to view this panel of the dialog.

3. Select the Ethel Mertz track from the Select Track list.

4. Mark the Treat this Track as a Character Name check box (if not already 
selected).

5. Repeat steps 3 and 4 for the Fred Mertz, Little Ricky, Lucy Ricardo, and 
Ricky Ricardo tracks.

6. Click the Apply button to save your changes.
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Modifying Export Settings
This section describes how to enter conversion data for paragraph styles and 
event types you want to export to Screenwriter.

1. Click on Export to Screenwriter to view this panel of the dialog.

2. Select Sitcom I from the Document Type drop-down list.
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3. Select an export format for the Normal paragraph style on the Export 
Paragraph Styles list.

4. Select an export format for the Act, Scene, and Beat event types on the 
Export Event Types list.

5. Click the OK button to save your changes and close this dialog.

Exporting a Timeline to Screenwriter
This section describes how to export a StoryView file to Movie Magic 
Screenwriter.

1. Select File > Export to display the Export dialog.
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2. Click on the All Events radio buttons in the Choose a Subset of Events to 
Export area:

3. Click on the Export File Format drop-down list and select the 
Screenwriter (.DSW) format.

4. Mark the Start Screenwriter check box if you want Movie Magic 
Screenwriter to start automatically when you click the Export button in 
the next step. You must select the Screenwriter (.DSW) format from 
the Export File Format drop-down list to activate this check box.

5. Click the Export button to export the I Love Lucy timeline to Movie Magic 
Screenwriter.

Congratulations! You have successfully completed the Screenwriter Export 
tutorial. At this point you should know how to export a StoryView file to 
Movie Magic Screenwriter. Don�t forget that you can refer to the StoryView 
Users Manual or the Online Help for more information about the features 
discussed in this document.
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