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Introduction

You May Be Wondering...

What is StoryView?

StoryView is a remarkable new visual outliner for writers that lets you brainstorm, 
create, structure, and organize your ideas. StoryView uses a timeline format that 
is superior to index cards, post-it notes, and traditional outlining systems.

Who needs StoryView?

StoryView is for all writers who want to plot or chart their story in a visual 
manner, and want to create printouts that help them present their story to 
others. StoryView is especially useful for outlining and developing complex 
stories and tracking throughlines. Also, writers who work with stories that have 
specific time limits (i.e., commercials, television, live events) can use StoryView 
to lay out the pieces of their work and see how much time has been used.

What kinds of stories can I write with StoryView?

You can write screenplays, episodic television, sitcoms, mini-series, commercials, 
stage plays, novels, novellas, short stories, live events, presentations, business 
plans, historical timelines, and a lot of other stuff we’ve yet to discover.

What’s a timeline format?

StoryView is the first writing tool that lets you create the pieces of your story on a 
timeline (patent pending). For example, you might be writing a two-hour movie 
and have an idea for the ending or for a scene in the middle of your story. 
StoryView lets you position those ideas visually along the timeline. Story 
structuring and development is greatly enhanced by allowing you to zoom back 
and see how all the pieces of your story fit together.

The program uses the generic term “events” to describe the different types of 
story pieces. When you write, you’ll put your text into events of different types. 
For example, a screenwriter might write in act events, sequence events, and scene 
events. This is similar to the different levels of indentation found in an outline.

What is the Outline Window?

StoryView Version 2.0 introduces an entirely new way to compose and view your 
story: The Outline window.  The Outline window provides a familiar word 
processor interface which lets you work with text in a familiar vertical (top-to-
bottom) manner, similar to other outliners.
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Outline Window vs. Timeline Window

The Outline window offers features and options that are different than the 
Timeline window.  You may find it easier to work in one window over the other, 
or to view and work with specific hierarchies in one type of window.  Here’s some 
basics to help you decide which to use:

• Events you create in the Outline window appear in the Timeline window, 
and vice-versa. Same with deleting events and making edits: changes 
appear in both windows.

• In both the Timeline and Outline windows, the pieces of your story are 
broken up into story “events”.  Each event has an optional title area and a 
content area.

• In the Timeline window, the amount of text that is visible depends on the 
scale you are viewing the Timeline.  This means that you may or may not 
see all of the text in an event.  In the Outline window, you can easily see 
the entire text.

• You can optionally select unique combinations of  events and hierarchies 
to be visible on a per-Outline or per-Timeline window basis.  Why would 
you want them to be different?  For example,  you might want to display 
an outline with notes, and a timeline with the actual body of your work.

• You can switch back and forth between the Timeline and Outline 
windows by pressing F9.  The window you switch to will try to select the 
same events you were working on when you pressed F9.

• In the Timeline window is a ruler, and the width of the events are 
proportional to the number of pages or minutes (duration) of those 
events.  In the Outline window, there is no ruler, and the event durations 
are not visible on-screen (although there is  an option to display those 
durations in titles, using the <duration> autotext).

• Because of its unique layout, the Timeline window has many features that 
let you make and view connections to tracks.  The Outline window 
doesn’t have any track-related features.

• The Timeline window lets you hide the content of an entire level of 
events, but not for individual events.  The Outline window permits you 
to turn on and off the title or content for specific events of your 
choosing.

• In the Timeline window, event titles are limited by either the width or 
height of the event.  In the Outline window, event titles are wrapped so 
you can see their entire text (unless the event is collapsed or the title is 
summarized).

• In the Timeline window, when you edit an event’s title area, the 
automatic text (numbering, for example) disappears, leaving only the 
actual title text.  In the Outline window, automatic text remains while 
you edit titles, though it will optionally dim so you can tell that it’s not 
editable.

• There are subtle differences in the way events are created and positioned 
in the Outline window:  all newly created events are assumed to be 
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positioned as left as possible, when viewed in the Timeline.  This helps 
eliminate undesired gaps.  To introduce gaps between events, use the 
Timeline window to move events.

• In the Timeline window, you can collapse or hide entire levels or entire 
event types.  In the Outline window, you can selectively collapse or 
expand parts of an event’s hierarchy.  This allows you to work selectively 
on only those areas of the outline that interest you, with less extraneous 
clutter.

• In the Timeline window you can select events that are not adjacent to 
each other by holding down the Control key, and perform formatting 
operations (for example, select several events at different areas of the 
timeline and set their color).  In the Outline window, you can only select 
events and text that is adjacent, as you would in a normal word processor.  
Use the Shift key to extend selection in the Outline window.  NOTE: the 
use of these two different modifier keys for selection is consistent with 
accepted Microsoft standards for object and text selection.

• The Timeline window lets you set constraints (see below) on the positions 
of events, the Outline window does not.

• The Timeline window lets you dim events by type or by connections, the 
Outline window does not.

• You can have multiple windows open on-screen that display the same  
hierarchies and events.  This can be helpful so you can utilize the best of 
both views.  It helps to have a large monitor or have your display set to 
higher resolutions if you’re going to have multiple windows open.

Why did you pick the term “event?”

We picked that name because there isn’t any word that is used to describe the 
variety of story pieces found in different forms of writing. For example, the term 
“scene” may be appropriate for screenplays and stage plays, but not for novels. A 
chapter makes sense for a book, but not a television commercial. “Event” is a 
generic term that fits a timeline well, because an event starts at a specific point in 
the timeline and has a duration.

Why do story events have a “duration?”

One of the many useful features of StoryView is that you can see how much time 
or how many pages are taken up by specific areas of your story. This can help give 
you a general sense of the flow of the story, as well as spot pacing problems. The 
concept of laying a story across a timeline wouldn’t really work well if you 
couldn't tell how much time (or space) the parts of your story used.

How do the pieces of my story look with different durations?

Think of each story event as an index card that has a width proportional to the 
time or pages it occupies in your story. That means that a four-minute scene is 
four times wider than a one-minute scene. A chapter that is 20 pages long is twice 
as long as a ten-page chapter.
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What if I don’t care about the length of the pieces of my story?

That’s OK -- you can use StoryView without entering durations. In that case, each 
piece will be the same size. Used in this manner, StoryView acts like an advanced 
index card system. You can also enter the durations when you are finished 
writing. If you don’t want to see durations, you can choose preferences that 
temporarily turn off the display of the durations.

I see you use the terms “levels” and “hierarchies.” What are those?

Levels are the areas where the events are placed in the timeline. You probably will 
have different levels for different story concepts. For example, a screenwriter 
might have an act level, a sequence level, and a scene level. A novelists might 
have a chapter level and a section level. A commercial writer might have an audio 
level and a video level.

Hierarchies are just groups of these levels. So a screenplay might be made up of 
acts, sequences, and scenes. Acts are composed of sequences, which are in turn 
made up of scenes.

That’s not how I write. Can I use my own structuring 
methodology?

Yes! You can either work from our pre-designed templates, or you can make your 
own hierarchy of levels and create your own event types to put in them. You can 
visualize structure using almost any writing system developed. Take the steps or 
methods of your favorite writing instructor or mentor and create empty story 
events in your timeline, then fill them out with your own story.

How hard is it to create my own hierarchies?

Not difficult, but it requires experience with many of the program's features. 
Before attempting to design your own story hierarchies, you should 1) work 
through the tutorials, 2) play with the example stories and templates, and 3) read 
the section of this manual that explains how to build a hierarchy.

Once I’ve created a story hierarchy I like, can I reuse it as 
a template?

Yes. A StoryView template is just a StoryView document. If you develop a custom 
set of hierarchies, event types, options, levels and tracks, you can just save that 
document and stick it into a folder called “templates.” Then every time you 
create a new document, you will be asked if you want to work from any of the 
available templates. If you choose a template, your new document starts out as an 
exact copy of the template you selected.

I noticed you mentioned the word “tracks.” What are tracks?

Tracks are another powerful feature of StoryView. Displayed below the timeline, 
they allow you to “track” any character, concept, throughline - virtually anything 
- and show all the events where that element is used in your story. For example, 
you may wish to track the growing relationship between two characters. Or you 
may want to track the development of a theme, such as “man vs. society.” You 
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might want to track all the scenes that are told in flashback. Or locations. Or 
specific props or special effects.

How do I use the track feature?

First, you create a track and give it a name. Once you have a track, you can make 
a “connection” to the track in a number of ways: you can click on one of your 
events and drag it to the track, or vice-versa: click on a track and drag it to an 
event. A “connection line” will appear between the track and the event. The track 
will also contain a dot which signifies the actual connection.  

Can the program make connections automatically?

Yes! Each track can be set to look for specific words in your text. If you type those 
words, then a connection will be made automatically. If you delete those words, 
then the connection is removed automatically.

So now that I have these tracks and connections, what can I do 
with them?

Click on the button to the left of each track to display only those events that are 
connected to the track. You can even disable event hiding so that other events 
don’t disappear - they become “dim” instead. This allows you to see where the 
connected events are in relationship to the rest of the timeline.

The manual occasionally refers to “parent,” “child,” and “sibling” 
events. How do these terms relate to my story?

These terms, which are used only in the documentation and not in the program, 
describe the relationship of one event to another. Unlike a traditional outlining 
system, StoryView allows you to position events in relation to each other. We 
want to make sure you know which events we’re talking about when we describe 
certain specialized operations.

A parent event is an event that is above another event (one level up). A child 
event is an event that is below an event (one level down). A sibling is an event 
that is on the same level.

Some of the events look tiny on-screen. How do I work in them?

Your monitor has only so much screen space. When you zoom back to see all the 
pieces of your story (a panorama), the events may be too small to work in. Have 
no fear -- StoryView provides many tools for quickly changing scale so you can 
work comfortably.  Some common scale tools are:

Scale Tool Function

Fit to View Control 2

Fit to 2/3rds View Numpad 5
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What type of output do I get from StoryView?

StoryView has two major types of printed reports: the timeline report and the 
outline report.

The Timeline report looks just like the timeline. It shows events similar to the way 
they look on-screen. You can select how many pieces of paper your timeline is 
printed on. Typically, a large story needs to be printed across several pieces of 
paper. Multi-page printouts can have crop marks and edge lines that will help you 
tape the pages together to make a single multi-page timeline.

You can also print the timeline at any copy center that supports large format 
printout. This allows you to print a timeline on a single sheet of virtually any 
length.

The Outline report looks like a standard outline. It prints the full text of 
everything you've written, with different levels printed at different levels of 
indentation.

Can I write in StoryView, then transfer to another program?

Yes. There are three ways to get your written work out of StoryView and into 
another program: the first is to copy events and paste them into another program 
(i.e., Microsoft Word) that supports rich text format (RTF). You can even select all 
the events, copy them, and paste the entire work.

The second method is using StoryView's Export command to create an RTF file 
that can be opened by Microsoft Word and many other programs that support 
RTF.

The third method is of particular interest to screenwriters, TV writers and 
playwrights that own Movie Magic Screenwriter 2000. You can write your script 
in StoryView using paragraph styles, then press a single button to launch Movie 
Magic Screenwriter. Instantly, your story will be exported from StoryView to 
Screenwriter 2000, and presented to you in perfect screenplay, teleplay or stage 
play format. All special screenplay formatting (page breaks, dialog breaks, 

Zoom Tool
Press and hold the “Z” key when not in edit mode.  
Left click = zoom in; Right click = zoom out.

Panorama Control-1, Control+NumPad 5, or click on toolbar icon.

Set Horizontal Scale
Slider on top toolbar or Control Numpad 4/Control 
Numpad 6.

Set Vertical Scale
Slider on side toolbar or Control-Numpad 8/Control 
Numpad 2.

Resize Level Click on line between levels and drag.

Scale Tool Function
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continueds, scene numbering) will be done for you automatically - all you need 
to do is print the script!

How does Dramatica connect to StoryView?

StoryView can import Dramatica story files. Events are automatically created for 
scenes you've entered. Tracks are created for characters you've created, and 
connections created for story points you’ve attached to scenes. Note that no 
events will be created if you haven't detailed scenes inside your Dramatica story. 
In that case, you'll import only the characters and story points, which is still an 
excellent starting point for writing from Dramatica.

What’s the best way to get to know the program?

The fact that you've read this far indicates that you’re curious about learning 
more. The next step is to work through the tutorials. They will walk you through 
the basic operation of the program. Browse the reference manual to find out 
more detailed information about StoryView and the features it has to offer.

Related Documents
Refer to the following resources for more information about StoryView:

• User’s Manual (version 2.0 addendum) - This contains information 
on all the changes from version 1.0 to 2.0.  Where there are 
discrepancies between the two User’s Manuals (this one and the 
Addendum), the Addendum should be considered the most up-to-date 
accurate version.

• Installation & Release Notes - See this document for instructions on 
installing the program.

• Tutorial - Refer to this document for a series of training exercises that 
walk you through different types of tasks in Screenwriter.

• Quick Reference Card - Use this document to view lists common 
keyboard commands and identifies the function of speedbar buttons.

• Online Help - Select Help > Help Topics from any program window to 
view more detailed information about the components of a window or 
dialogs.

Users Manual Conventions
The following formatting conventions are used in this manual:

• Titles - Window, dialog, menu, and toolbar titles display in bold 
italics. For example: “This section describes how to use the Options 
dialog to customize a timeline.”

• Areas - The components of a window appear in italics. For example: 
“Click the button again to hide the Track area.”
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• Cross-References - All references to other sections of this manual also 
appear in italics. For example: “See Keyboard Shortcuts on page 138 for a 
complete list of keyboard shortcuts.”

• File Names - All references to StoryView files and files for other 
applications also appear in italics. For example: “Select the 
Screenplay.syv template file.”

• Keyboard Entries - Text entered in a field appears in a bold Courier 
font. For example: “Enter Family.syv in the File Name field.”

• Field Names - Check box, drop-down list, field, icon, and radio button 
names display in bold. For example: “Select an event type from the 
Name drop-down list.”

• Menu Commands - Menu commands appear in bold with each 
command divided by a right bracket (>) with the shortcut letter 
underlined. For example: “Select File > Save to save your timeline 
changes.”

• Buttons and Panels - Command buttons and panels on a dialog in a 
bold, sans serif font. For example: “Click the OK button to save your 
changes.”

• Keyboard Commands - Keyboard commands appear in a sans serif 
font. For example: “Press Ctrl+7 to display the connection lines.”
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Getting Started

Overview of Working with StoryView

The first step in developing an idea in StoryView is to select a timeline 
template to work with. A template is a StoryView document that has 
predefined event types. Some templates also include individual events, tracks, 
paragraph styles, and customized timeline and program settings. StoryView 
includes templates for most forms of writing, including commercials, novels, 
and screenplays. See Template Files on page 4 for information on creating and 
modifying StoryView templates.

StoryView also includes a set of example files. Example files include complete 
sets of events and tracks that demonstrate how to structure a timeline. 
StoryView includes example files for a variety of writing forms, including 
screenplays and stage plays. Refer to Example Files on page 8 for instructions on 
selecting a StoryView example file.

NOTE If you are not going to make any changes to a template, you can 
skip ahead to Chapter 2 - Building a Timeline.
Chapter 1 Page 1
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Features of the Main Window
The Main window appears after you launch the program and open a timeline 
(such as the Pulp Fiction example timeline shown below).

This window includes the following components:

1. Title Bar - Lists the title of the program and the file name of the active, or 
selected, Timeline window.

2. Menu Bar - Includes a series of menus used to open windows and execute 
program commands. Refer to Menu Bar Options on page 116 for more 
information.

3. Toolbars - Includes a series of buttons and tools used to execute program 
commands. See Toolbars on page 126 for more details.

4. Timeline Window - All open timelines appear in this area. Refer to 
Features of the Timeline Window on page 3 for more information.

5. Status Bar - Indicates what command can be executed from the current 
mouse location. The status bar also includes the following items:

� Event Status - Displays the name and duration of the selected event.

� Keyboard Locks - Indicates if the Caps Lock, Num Lock, and/or Scroll 
Lock keys on your keyboard are in the lock position.
Page 2



Chapter 1 - Getting Started
Features of the Timeline Window
The Timeline window appears as shown below after you open a timeline 
(such as the Pulp Fiction example timeline) and press Ctrl+5 to display the 
Control and Track areas.

This window includes the following components:

1. Title Bar - Lists the StoryView file name of the Timeline window.

2. Level Selector - Indicates what event types appear in the Event area. Refer 
to Level Selector on page 19 for more information.

3. Event Area - Contains all of the events included in the timeline and 
measures the duration of each event. This area also includes a ruler that 
measures the position and duration of each event. See Timeline Features on 
page 10 for more information about the Event area.

4. Track Selector - Lists existing tracks and the number of connections to 
each track. See Track Selector on page 49 for more information.

5. Track Area - Indicates which tracks are connected to specific events in the 
timeline. Refer to Track Features on page 48 for more detailed information 
about the Track area.
Page 3
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Template Files
Use a StoryView template files as a starting point in building your own 
timeline. Customize the template to suit the needs of your writing project and 
save it with a unique file name to save your custom formats. See Template Files 
on page 162 for a complete list of template files included with StoryView.

Creating a New Template
This section describes how to use the Blank.syv template to build your own 
template from scratch. To create a template, you need to set the length of your 
timeline, create an event hierarchy, select fonts to use with different event 
types, and define tracks. If there already is a template for your type of writing, 
it is much easier (and quicker) to modify that template to suit your needs. See 
Customizing an Existing Template on page 6 for more details.

1. Select File > New, or click the New  toolbar button, to display the 
Open From Template dialog.

2. Select the Blank.syv template file.

3. Click the Open button to display this file.
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4. Add the following information to your new template:

� Duration - Enter the minimum and maximum duration for your 
timeline. See Adjusting General Settings on page 60 for more details.

� Hierarchy - Create a hierarchy of event types. See Creating a New Event 
Hierarchy on page 62 for more information.

� Events - Edit the default font, font size, font color, and duration of 
event types. Refer to Event Types on page 66 for more information.

� Tracks - Define a set of tracks. Refer to Adding a Track on page 50 for 
more details.

5. Select File > Save As to display the Save As dialog.

6. Enter a unique name for your new file. For example, enter newfile.

7. Click the Save button to save your changes to the duration, hierarchy, 
event, and track settings.

TIP Click the Create New Folder  button if you want to add a new 
folder to save your custom templates in.
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Customizing an Existing Template
This section describes how to modify the Screenplay.syv template to meet 
format and layout requirements of your own screenplay. Select a template, 
customize it, and save it with a unique file name to create your own custom 
formatted template.

1. Select File > Open, or click the Open  toolbar button, to display the 
Open dialog.

2. Double-click on the Templates folder to view the contents of this folder.

3. Select the template file you want to modify. For example, select the 
Screenplay (Act-Scene).syv file.

NOTE These instructions also apply to any other StoryView template listed 
in Template Files on page 162.

TIP
You can also open a template by dragging the file icon from Windows 
Explorer (or your Windows desktop) and dropping it on the StoryView 
main window.
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4. Click the Open button to display the selected template file.

5. Modify the following information in the template:

� Duration - Adjust the default duration of your timeline. See Adjusting 
General Settings on page 60 for more details.

� Hierarchy - Modify the existing event type hierarchy. See Modifying an 
Event Hierarchy on page 61 for more information.

� Events - Edit the default font, font size, font color, and duration of 
event types. Refer to Event Types on page 66 for more information.

� Tracks - Define your own set of tracks or modify existing tracks. Refer 
to Adding a Track on page 50 for more information.

6. Select File > Save As to display the Save As dialog.

7. Enter a unique name for the new file. For example, enter modfile.

8. Click the Save button to save your changes to the duration, hierarchy, 
event, and track settings.
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Example Files
StoryView includes a number of example timelines to help you visualize how 
a completed timeline should look. Each example file includes a finished 
timeline, complete with predefined events, tracks, and paragraph styles. Refer 
to Example Files on page 161 for a complete list of example files included with 
StoryView.

Opening an Example File

1. Select File > Open, or click the Open  toolbar button, to display the 
Open dialog.

2. Double-click on the Examples folder to view the contents of this folder.

3. Select the example file you want to open.

4. Click the Open button to open the selected file.
Page 8



Building a Timeline

Overview

Once you have selected and, if necessary, modified a template file, you are 
ready to begin building a timeline. The timeline is the place where you 
develop your thoughts and organize them into a cohesive document. Refer to 
Timeline Features on page 10 for a description of the components of a timeline.

Each idea you have for your story is represented as an event on the timeline. 
Think of events as the building blocks for your timeline. You place events at 
the point in the timeline where you think they should occur. This point 
represents the position, based on the selected unit of measurement, where the 
event belongs in the story.

The insertion point of an event also represents a level in the story. In 
StoryView, events are inserted at different levels in a hierarchical structure 
similar to an outline. In a screenplay, for example, an Act event contains 
several Sequence events, each Sequence event contains a number of Scene 
events, and so on. See Events on page 11 for more information.

NOTE See Event Types on page 66 for instructions on using the Document 
Settings dialog to modify the display of your timeline.
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Timeline Features
A timeline is a container for all of the events in a story. A typical timeline has 
hundreds of events, with each event containing text for a specific part of the 
story. This approach, which is similar to an outline, allows you to create a 
story in a non-linear manner. The Event area of the Godfather II example 
timeline is shown below:

The Event area includes the following components:

1. Ruler - Uses the designated unit of measurement (time or pages) to 
indicate the duration of events and the entire story. The duration of events 
is not affected by changes to the width, or horizontal scale, of the timeline. 
Refer to Using the Horizontal Scale Tool on page 35 for more information.

2. Set Ruler Type - Click this button to display the Ruler context menu. See 
Set Ruler Options on page 42 for more details.

3. Event Levels - Identifies with a watermark each level in the event 
hierarchy of the document. Watermarks can be turned off in the Options 
dialog. Refer to Setting General Options on page 88 for more information.

4. Event - Signifies one dramatic unit. Each event starts at a designated point 
in the timeline and has a specific duration. They contain title and content 
sections, although some only display the content sections.

5. Collapse Level - Hides the content area of all the events on a level. This 
function conserves vertical display space on screen.

6. Expand Level - Displays both the title and content areas of all the events 
on a level.
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Events
As you develop the content of your document, you will need to adjust, 
modify, and reorganize events. This section describes how to open, modify, 
and move events, change the color of event boxes, and delete events. Refer to 
Template Files on page 4 for information on selecting a timeline template.

Creating a New Event
1. Open a timeline. For example, open the Godfather II example timeline.

2. Click the Creation Tool  toolbar button, or press the C key, to turn the 
cursor into an event creation icon.

3. Click on a level and ruler position in the timeline to insert a new event, 
and drag it to the right to set the duration. For example, click on the Scene 
level at the 61:04 minute mark on the ruler and drag it to the 62:18 minute 
mark. Then release the mouse button to create the new event with a 
duration of 1:14 minutes.

4. Enter a title for the new event in the Event Title area, then press Enter to 
move to the Event Content area.

NOTE See Event Hierarchies on page 61 for instructions on adding a new 
event type (level) to the hierarchy tree for your timeline.

NOTE
If the cursor is to the right of the box, the new event will be inserted 
to the right of the nearest event. If the cursor is to the left of the box, 
the new event will be inserted to the left of the nearest event.

NOTE
The box that appears below and to the right of the cursor is called a 
flyover. It lists the duration and position of the selected event on the 
ruler. See General Options on page 88 for more information.
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5. Enter text for the new event in the Event Content area.

6. Press the Escape key to deselect the event and exit edit mode.

7. Repeat this process for each event you want to add to the timeline.

Editing an Event
You can modify the title and content areas of an event at any time, add special 
text formats, and apply paragraph styles to selected text.

1. Click on an event to select it. For example, click on Sequence 2.

2. Click on either the Event Title or Event Content area to put the event in edit 
mode.

3. Modify the existing text and add new text as needed.

4. Add the following types of formatting as needed by selecting Format >:

� Character - Displays the Font dialog. Use this dialog to change the font 
type, style, and size for selected text.

� Paragraph - Select a paragraph style for selected text from the sub-
menu. See Styles on page 79 for more information.

� Color - Displays the Color dialog. Use this dialog to add a new color to 
selected text.

� Bold - Select to apply bold formatting to selected text.

� Italic - Select to add italic formatting to selected text.

� Underline - Select to underline selected text.

5. Press the Escape key to exit from edit mode or press Alt+(Up, Down, 
Left, or Right) Arrow to move to a neighboring event.

TIP You can also put an event in edit mode by pressing the Enter key or 
selecting Event > Edit Selection.
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Changing the Duration of an Event
The duration of any event can be modified to reflect a change to the contents 
of that event. The duration of an event�s parent will also increase, if necessary, 
so that it continues to extend over the child event.

1. Click on the event you want to resize. For example, click on Scene 2.

2. Place the cursor over the right edge of the selected event to turn it into a 
double-headed arrow.

3. Drag the right edge of the event to the right to increase the duration or to 
the left to decrease the duration. For example, drag Scene 2 to the right 
until duration increases to five minutes.

4. Release the mouse button to reset the duration of the event at five minutes.

TIP
You can also use the Select Properties toolbar to change the position 
and duration of an event. Refer to Selection Properties Toolbar on 
page 133 for more information.
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Moving an Event to a New Position
You can move an event to any position on the timeline. This section describes 
how to move an event to a new position on the same event level.

1. Click on the event you want to move to a new position on the timeline. For 
example, click on Scene 5.

2. Drag it to the new position. The insertion point indicates where the event 
will be placed and the flyover indicates the current position of the cursor 
on the timeline. For example, drag Scene 5 to the left until the cursor rests 
between Scene 2 and Scene 3.

3. Release the mouse button to place the event in the new position.

NOTE The up arrow in the above screen shot indicates that the event will 
become a child of that parent event (Sequence 1).
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Moving an Event to a New Level
This section explains how to move an event to a new level in your hierarchy. 
Keep in mind that when you move an event to a new level, you change its 
relationship with any parent and/or child events it is connected to. This can 
affect relationships throughout your timeline and also change the total 
duration of the timeline.

1. Click on the event you want to move to a new level on the timeline. For 
example, click on Scene 3.

2. Drag Scene 3 up between Sequence 1 and 2. The insertion point indicates 
where the event will be placed and the flyover indicates the current 
position of the cursor on the ruler.

3. Release the mouse button to place the event on the new level and a 
StoryView warning dialog displays.

TIP Press the Ctrl key and click on the event again to deselect it if you 
decide that you don�t want to move a selected event.

NOTE The cursor in the above screen shot indicates that the event will 
inserted between Sequence 1 and 2.
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4. Click the OK button to place the event on the new level.

5. Press the End key to scroll to the end of the timeline. The duration of your 
timeline has increased by 2:22 minutes. This increase reflects the addition 
of a new sequence with a duration of 2:22 minutes.

Removing an Event from the Timeline
1. Click on the event you want to remove from the timeline.

2. Click the Cut  toolbar button, or press the Delete key, to move the 
event to the clipboard.

TIP You can select Edit > Clear to delete the event without moving it to 
the clipboard.
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Selecting and Moving a Group of Events
Moving events one at a time can be time consuming. To make this process 
easier, StoryView includes a tool that allows you to select a group of events 
and move them together to a new point on the timeline.

1. Click the Group Selection Tool  toolbar button, or press the S key, to 
activate the group selection tool.

2. Select all the events you want to include in the group.

3. Release the cursor when all of the desired events are selected.

4. Click the Selection Tool  toolbar button to turn the cursor back into 
the default cursor icon.

5. Move the group of events selected in Step 2 to a new position or level.

6. Release the cursor when the group of events is correctly repositioned.

TIP
Press the Shift key and click on a parent event to select the parent and 
all its descendants (child events). Press the Ctrl and Shift keys, then click 
on the parent to deselect the parent event and its children.
Page 17



StoryView Users Manual
Using the Select Objects Dialog
If your timeline is scaled all the way out, you may not be able to select 
individual events. When this happens, StoryView displays a Select Objects 
dialog that you can use to select events to edit and move.

1. Click the Panoramic  toolbar button to display the entire Godfather II 
timeline on-screen.

2. Place the cursor over the Scene event level.

3. Make sure that your cursor turned into the Select Objects Tool , then 
click to display the Select Objects dialog.

4. Select an event from the displayed list, or click the Select All button to 
select every event on this list.

5. Click the OK button to return to your timeline.

NOTE Refer to Displaying a Panorama of the Timeline on page 28 for more 
information about this toolbar button.

TIP Click the Zoom In button to fit the selected event(s) to your screen.
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Level Selector
If you are working with a large number of event levels in your timeline, it can 
become difficult to differentiate between different event types. To avoid this 
problem, you can click the check marks on the Level Selector to dim and hide 
specific event types. These check marks can be in any of the following states:

�  Display Event Level - Displays the level normally. This is the default 
display option for all event levels.

�  Dim Event Level - Dims all events on the level but leaves the level 
displayed in the timeline. This option is useful if you want to move event 
levels that you�re not working with into the background.

�  Hide Event Level - Hides the event level so that it does not display in 
the timeline. This option is useful if you are working with a lot of event 
levels and want to save display space. Hidden event levels are not deleted 
from the timeline.

Dimming an Event Type
1. Place the cursor over the lower-left corner of the window.

2. Drag the cursor to the right.

NOTE See Event Hierarchies on page 61 for details on creating event types.
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3. Release the mouse to display the Level Selector area.

4. Click on the check mark next to the event type you want to dim. For 
example, click on the Scene check mark.

Hiding an Event Type
1. Follow Steps 1 through 3 for Dimming an Event Type on page 19 to display 

the Level Selector.

2. Click twice on the check mark next to the event type you want to hide. For 
example, click twice on the Scene check mark.

TIP You can also select View > Visibility > Show Control Area or press Ctrl+R 
to display the Level Selector.

NOTE Refer to Event Hierarchies on page 61 for information on adding 
and removing event types from the Timeline window.
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Setting All Event Types to the Same Display State
1. Click on the All Event Types check mark to switch every event type to the 

same display state.

Using the Show Levels Button
1. Click on the event level you want to display in the Event area. For 

example, select the Sequence level.

2. Click the Show Levels button to display the focus the Sequence event level 
on-screen.
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Find and Replace
Use the find and replace functions to quickly locate or replace a specified 
search string in an event, group of events, or entire timeline. These features 
are useful for identifying and updating tracks and connecting events to tracks. 

Finding Text
1. Select an event or group of events to search in. Skip this step if you want to 

search in all events.

2. Select Edit > Find, or click the Find  toolbar button, to display the Find 
dialog.

3. Enter a search string in the Find Text drop-down list. For example, enter 
Vito.

4. Click on the Direction drop-down list and make a selection to indicate the 
way to look for occurrences of the Vito search string.

5. Click on one of the following radio buttons in the Events area if you want 
to specify which events to search in for the Vito string:

� In Visible Events - Looks for the string in visible events only.

� In Selected Events - Looks for the string in selected events only. If no 
events were selected in Step 1, this radio button is dimmed. 

Activate this radio button by clicking the Select Events button. This 
action causes StoryView to select all the events that contain the search 
string. For example, this is useful if you want to identify and assign a 
special color to all the events with Vito in them.
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� In All Events - Looks for the string in all events.

6. Click on one of the following radio buttons in the Title/Content area if you 
want to specify which parts of an event to search in for the Vito string:

� In Title and Content - Looks for the string in both event titles and 
event contents.

� In Title - Looks for the string in event titles only.

� In Content - Looks for the string in event contents only.

7. Mark either/both/neither of the following check boxes:

� Match Case - Looks only for exact matches to the case (upper and 
lower) used for the search string.

� Whole Words - Looks only for exact word matches to the search 
string.

8. Click the Find button to begin the search.

9. Click the Find button again to locate the next match for the Vito search 
string. A StoryView confirmation dialog displays when you reach the last 
occurrence of the search string in the timeline.

10. Click the Yes button to continue the search at the beginning of the 
timeline, or the No button to return to the Find dialog.

11. Click the Done button when you are finished with your search.

Replacing Text
1. Select an event or group of events to search in. Skip this step if you want to 

search in all events.

2. Select Edit > Replace to display the Find and Replace dialog.

3. Enter a search string in the Find Text drop-down list. For example, enter 
Sicily.

TIP Click the More button to transform the Find dialog into the Find and 
Replace dialog.
Page 23



StoryView Users Manual
4. Enter a replacement string in the Replace Text drop-down list. For 
example, enter Corsica.

5. Mark the Keep Existing Case check box to use the same case for replaced 
text, regardless of what case you enter in the Replace Text field.

6. Click on the Direction drop-down list and make a selection to indicate the 
way to look for occurrences of the Sicily search string to replace.

7. Click a radio button in the Events and Title/Content areas as described in 
Finding Text on page 22.

8. Mark the Match Case and Whole Words check boxes as described in 
Finding Text on page 22.

9. Click the Replace All button to change Sicily to Corsica throughout the 
selected portion of your timeline. A StoryView warning dialog displays 
when you reach the last occurrence of the replace string in the timeline.

10. Click the Yes button to continue the search at the beginning of the 
timeline, or the No button to return to the Find and Replace dialog.

11. Click the Done button when you are finished replacing text.

TIP Click the Less button to transform the Find and Replace dialog into the 
Find dialog.
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Working In Outline Mode

Outline Mode

Documentation for the Outline window is located in the Version 2.0 
Addendum Manual (New Feature.pdf).
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Adjusting Timeline Display

Overview

A key benefit of using StoryView is that it helps you to clearly visualize the 
flow of your story. However, as you add events to your timeline, it soon 
becomes impossible to display the entire timeline on-screen in normal view. 
As a result, it is important that you be able to control how your timeline 
displays on-screen. StoryView includes a number of methods on the View 
menu for adjusting the display of your timeline.

There are several general commands available that let you quickly adjust the 
timeline display. These commands are Panorama, Fit to View, Fit to 2/3rds 
View, and Center. Refer to Timeline Display on page 28 for information about 
each of these commands.

You will do a lot of scrolling and scaling as you work in a timeline. To make 
these repetitive tasks as easy as possible, StoryView includes several methods 
for scrolling and scaling in your timeline. Refer to Scrolling on page 32 and 
Scaling on page 34 for more information about each scrolling and scaling 
method.

If you want to work in two different parts of your timeline at the same time, 
you will find it useful to split the timeline horizontally, vertically, or even 
both. See Splits on page 38 for more information.

The View menu also includes three sub-menus that let you control what 
displays in the Timeline and Main windows. See Set Ruler Options on page 42 
for information on adjusting how events appear on the timeline in relation to 
the ruler. In addition, refer to Visibility on page 44 for instructions on 
controlling what timeline elements, such as events and connection lines, 
display on-screen. And finally, see Toolbars on page 45 to determine which 
toolbars to display on the Main window.

NOTE

There are shortcut keys next to many of the options on the View 
menu. Feel free to use these shortcut keys instead of the View menu 
commands. See Keyboard Shortcuts on page 138 for a complete list 
of shortcut keys.
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Timeline Display
The View menu includes several commands that let you quickly adjust the 
magnification of a timeline. These commands allow you to zoom in on a 
selected event, range of events, or display all events on-screen.

Displaying a Panorama of the Timeline
The Panoramic command lets you display an entire timeline, up to the 
preferred panoramic duration set in the Document Settings dialog, on-screen 
with one click of the mouse.

1. Open a timeline. For example, open the Godfather II example timeline.

2. Click the Panoramic  toolbar button to display the entire timeline on-
screen.

Click the Panoramic  toolbar button a second time to return to the 
original zoom level.

NOTE
The ability of this command to display all events on-screen may be 
limited based on the options selected on the Ruler sub-menu. See 
Set Ruler Options on page 42 for more information.
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Fitting an Event to View
The Fit to View command is useful when you want to zoom in on one or more 
events. It allows you to display just those events on-screen, making it easier to 
edit the title and contents.

1. Click on an event to select it. For example, click on Act 1: Michael is 
betrayed.

2. Select View > Fit to View, or press Ctrl+2, to fit the selected event to view 
on-screen.

3. Select the Fit to View command again to return to the original zoom level.
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Fitting an Event to Two-Thirds View
The Fit to 2/3rds View command is useful when you want to zoom in on one 
or more events, but still want to be able to see the surrounding events.

1. Click on an event to select it. For example, click on Act 1: Michael is 
betrayed.

2. Select View > Fit to 2/3rds View to focus two-thirds of the screen on the 
event.

3. Select the Fit to 2/3rds View command again to return to the original 
zoom level.
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Centering Events
The Center command is useful when you want to display a group of events at 
the center of the screen without changing the magnification.

1. Select an events.

2. Select View > Center to center the event on-screen.
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Scrolling
There are several methods for scrolling through a timeline. You can use the 
Scroll Tool toolbar button, the numerical keypad (NumPad) on your 
keyboard, or the commands on the Scroll sub-menu.

Using the Scroll Tool
This tool lets you click on the timeline and move it in any direction.

1. Click the Scroll Tool  toolbar button, or press the Space bar, to 
activate the scroll tool.

2. Click anywhere on the timeline to �grab� it with the hand icon.

3. Move the cursor in any direction to scroll the display area of the timeline 
in that direction.

4. Release the cursor when the timeline is correctly repositioned.

NOTE The fingers and thumb on the hand icon move in towards the palm 
to indicate that it has �grabbed� the timeline.
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Scrolling with the NumPad
This method allows you to use the NumPad on your keyboard to scroll 
through the timeline.

1. Make sure that the Num Lock key is in the locked position.

2. Press the applicable key to move the window display area one �click� in 
that direction.

Scrolling with Menu Commands
This method lets you use the Scroll sub-menu to scroll through the timeline.

1. Select View > Scroll View to display the Scroll sub-menu.

2. Select any of the following options:

� Scroll Left - Moves the window display area one �click� to the left.

� Scroll Right - Moves the window display area one �click� to the right.

� Scroll Up - Moves the window display area one �click� up.

� Scroll Down - Moves the window display area one �click� down.

NOTE You can also use scroll bars on the right and bottom of the window 
to adjust the display area.
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Scaling
There are several methods for adjusting the magnification of a timeline. You 
can use the Zoom Tool toolbar button, the Set Horizontal Scale and Set 
Vertical Scale toolbar buttons, the NumPad on your keyboard, and the 
commands on the Scale sub-menu.

Using the Zoom Tool
Use this tool to draw a box on part of a timeline and fit that area on-screen.

1. Click the Zoom Tool  toolbar button, or press the Z key, to activate the 
zoom tool.

2. Click and drag to draw a box around the events you want to zoom in on.

3. Release the mouse button to zoom in on the boxed area.

TIP Press the Shift key while clicking and dragging if you want to limit 
changes to the size of the box to the horizontal or vertical axis.

TIP Right-click to zoom out by just one �click� or left-click to zoom in by just 
one "click."
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Using the Horizontal Scale Tool
The Set Horizontal Scale toolbar allows you to adjust the display width of a 
timeline without affecting the height, or vertical scale. Changing the width of 
the timeline to display more or less of it on-screen does not alter the duration 
of events or the total duration of the timeline.

1. Select View > Toolbars > Horizontal Scale to display the Set Horizontal 
Scale toolbar (if not already displayed).

2. Use any of the following methods to adjust the horizontal scale of your 
timeline:

� Click on the Left Arrow to shrink the horizontal scale. This increases 
the horizontal percentage of the timeline that displays on-screen.

� Click on the Right Arrow to expand the horizontal scale. This 
decreases the horizontal percentage of the timeline that displays on-
screen.

� Click on the Scale Bar and drag it to any position on the toolbar to 
adjust the timeline to that horizontal scale.

� Click on any point in the toolbar to adjust the timeline to that 
horizontal scale.

3. Repeat Step 2 until your timeline displays at the desired horizontal scale.

TIP If you don�t want to use the Set Horizontal Scale toolbar, select View > 
Toolbars > Horizontal Scale to hide it.
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Using the Vertical Scale Tool
The Set Vertical Scale toolbar allows you to adjust the display height of a 
timeline without affecting the width, or horizontal scale.

1. Select View > Toolbars > Vertical Scale to display the Set Vertical Scale 
toolbar (if not already displayed).

2. Use any of the following methods to adjust the vertical scale of your 
timeline without affecting the horizontal scale:

� Click on the Up Arrow to shrink the vertical scale. This increases the 
vertical percentage of the timeline that displays on-screen.

� Click on the Down Arrow to expand the vertical scale. This decreases 
the vertical percentage of the timeline that displays on-screen.

� Click on the Scale Bar and drag it to any position on the toolbar to 
adjust the timeline to that vertical scale.

� Click on any point in the toolbar to adjust the timeline to that vertical 
scale.

3. Repeat Step 2 until your timeline displays at the desired vertical scale.

TIP If you don�t want to use the Set Vertical Scale toolbar, select View > 
Toolbars > Vertical Scale to hide it.
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Scaling with the NumPad
This method allows you use the NumPad to adjust the scale of your timeline.

1. Make sure that the Num Lock key is in the locked position.

2. Hold down the Ctrl key and press the applicable key to move the window 
display area one �click� in that direction.

Scaling with Menu Commands
This method lets you use the Scale sub-menu to scroll through the timeline.

1. Select View > Scale View to display the Scale sub-menu.

2. Select any of the following options:

� Zoom In - Increases the magnification of the window by one �click.�

� Zoom Out - Decreases the magnification of the window by one �click.�

� Expand Horizontal - Increases window width by one �click.�

� Shrink Horizontal - Decreases window width by one �click.�

� Expand Vertical - Increases window height by one �click.�

� Shrink Vertical - Decreases window height by one �click.�
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Splits
StoryView includes options for dividing a timeline horizontally and/or 
vertically into two (or four) parts. This feature is helpful when you want to 
work in different parts of the timeline but still need to keep both parts 
displayed on-screen.

Adding a Horizontal Split
A horizontal split allows you to work on two different levels in a timeline at 
the same time. This allows you to avoid scrolling up and down while entering 
text in different parts of the timeline. You can also use the split feature to 
compare information entered in different parts of a timeline.

1. Open the timeline you want to split.

2. Place the cursor over the horizontal splitter (located in the upper-right 
corner of the Timeline window).

3. Drag the splitter into the timeline.

NOTE
Since the divided portions of the timeline are still part of the same 
document, changes made in one portion are automatically made 
in the other portion(s).
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4. Release the mouse button to split the timeline horizontally.

5. Use the vertical scroll bars to display different levels in each part of the 
timeline. (The horizontal scroll bar moves both parts of the timeline at the 
same time.)

Removing a Horizontal Split
1. Place the cursor over the horizontal splitter.

2. Drag the splitter back to its original position above the scroll bar in the 
upper-right corner of the Timeline window.

3. Release the mouse button to remove the horizontal split from the timeline.

NOTE You can also select View > Add Horizontal Split or press the F3 key to 
split your timeline horizontally.

NOTE You can also select View > Remove Horizontal Split or press the F3 
key to remove a horizontal split.
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Adding a Vertical Split
A vertical split allows you to work on two points on the ruler at the same time. 
This saves you time by eliminating the need to scroll back and forth while 
entering text in different parts of the timeline.

1. Open the timeline you want to split.

2. Place the cursor over the vertical splitter (located in the lower-left corner 
of the Timeline window).

3. Drag the splitter into the timeline.

4. Release the mouse button to split the timeline vertically.

5. Use the horizontal scroll bars to display different points in the timeline. 
(The vertical scroll bar moves both parts of the timeline at the same time.)

NOTE You can also select View > Add Vertical Split or press the F4 key to 
split your timeline vertically.
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Removing a Vertical Split
1. Place the cursor over the vertical splitter.

2. Drag the splitter back to its original position to the left of the bottom scroll 
bar.

3. Release the mouse button to remove the vertical split from the timeline.

Adding Both a Horizontal and Vertical Split
1. Open the timeline you want to split.

2. Follow the instructions for Adding a Horizontal Split on page 38 or select 
View > Add Horizontal Split to divide the timeline horizontally.

3. Follow the instructions for Adding a Vertical Split on page 40 or select View 
> Add Vertical Split to divide the timeline vertically.

4. Use the split view to compare data in separate parts of the timeline.

NOTE You can also select View > Remove Vertical Split or press the F4 key 
to remove a vertical split.
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Set Ruler Options
Use the Ruler sub-menu to change the display settings for the timeline.

1. Select View > Set Ruler Options to display the Ruler sub-menu.

2. Select any combination of the following options:

� Show Margins Between Events - Displays the timeline with small 
gaps between events instead of just a thin line. This option, unlike the 
other two, is selected by default, so you have go into the Ruler sub-
menu to turn it off.

TIP You can also click on the ruler or the Set Ruler Type  button to display 
the Ruler sub-menu.
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� Respect Event Minimum Size Preferences - Keeps the duration of 
event types from being reduced past the minimum size set in the 
Document Settings dialog. Refer to Setting the Duration of an Event Type 
on page 69 for more details.

� Ignore Event Durations - Displays all events with the minimum sizes 
designated in the Document Settings dialog, regardless of the actual 
duration of each event. When this option is selected, you cannot adjust 
the horizontal scale of your timeline.

� Select Paper or Time as the unit of measurement category to use for 
the ruler. Refer to Setting the Duration of an Event Type on page 69 for 
information about specifying the unit of measurement (hours, 
minutes, paper, etc.).

NOTE

Selecting any of these options (especially Ignore Event Durations) 
may limit the ability of the Panorama command to display the entire 
timeline on-screen. Refer to Displaying a Panorama of the Timeline 
on page 28 for more information.
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Visibility
Use the Visibility sub-menu to determine whether various parts of the 
Timeline window are displayed or hidden.

1. Select View > Visibility to display the Visibility sub-menu.

2. Select any of the following options:

� Show Track Area - Displays the Track area of the window.

� Show Control Area - Activates controls for the Event area and, if 
active, the Track area.

� Show Tracks and Controls - Displays the Track area and activates 
controls for the Timeline and Track areas.

� Show All Events - Displays any hidden event levels and expands any 
collapsed event levels.

� Show Events Hidden by Type - Displays any hidden event types and, 
if all event types on a level are hidden, displays the hidden event level.

� Show Events Hidden by Track - Displays any events hidden based on 
their track status.

� Enable Event Hiding - Activates the hide function. This function 
allows you to use the Control area to hide event levels. This command 
also allows the Track Status buttons to hide events based on their 
connection to tracks.

� Show Connection Lines - Displays connecting lines between events 
and tracks.

� Show Connection Labels - Displays identification labels for tracks.

NOTE See Chapter 5 - Setting Up Tracks for more information about tracks.
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Toolbars
Use the Toolbars sub-menu to select toolbars to include on the Main window.

1. Select View > Toolbars to display the Toolbars sub-menu.

2. Select any of the following toolbars to display (or hide):

� File and Editing - Includes buttons for opening, editing, saving, and 
printing documents.

� Timeline Tools - Contains buttons for selecting events, connecting 
events to tracks, and adjusting the display of your timeline.

� View - Includes buttons for adjusting the display of events and 
tracking lines.

� Event and Timeline - Contains buttons (and one drop-down list) for 
adjusting the view and placement of events on the timeline.

� Text Format - Includes buttons and drop-down lists for customizing 
the appearance and alignment of text.

� Track - Contains buttons for viewing and organizing the Track area.

� Horizontal Scale - Includes an icon for adjusting the horizontal 
display of the timeline.

� Vertical Scale - Includes an icon for adjusting the vertical display of 
the timeline.

� Panoramic Button - Activates a button that displays the entire timeline 
on-screen.

� Selection Properties - Contains fields and a drop-down list for 
viewing and adjusting the duration of an event.

NOTE
All the toolbars, except View and Selection Properties, default to 
display when you first install the program. Refer to Toolbars on page 
126 for more information about each toolbar.
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Setting Up Tracks

Overview

One of the most useful features of StoryView is the ability it gives you to 
create tracks for specific characters, actions, and story points. Tracks are items 
of information that are connected to all the events they appear in. They help 
you visualize where different types of information appear in the timeline. See 
Track Features on page 48 for a description of the components of the Track area 
of a Timeline window.

Once you�re familiar with the different parts of the Track area, you can create 
your own tracks and connect the tracks to events they appear in. The 
approach taken to building tracks is entirely up to you. You can create them 
sporadically, at regular intervals, or all at once when the timeline is complete. 
There is no �correct� way to build a set of tracks. Refer to Track Selector on page 
49 for more information about the Track area.

After creating a set of tracks and linking them to events, you can change the 
status of tracks. This function helps you to organize a timeline by allowing 
you to dim and hide events you�re not currently working with based on their 
track connections. Refer to Track Status on page 53 for more information about 
organizing tracks.

NOTE

Refer to Track Sets on page 73 and Track Properties on page 76 for 
information on using these panels of the Document Settings dialog 
to create track sets, add custom colors to tracks, and automate the 
Track - Event connection process.
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Track Features
Use StoryView�s tracking feature to identify story elements that you want to 
track. The Track area of the Timeline window is shown below:

The Track area includes the following components:

1. Track Status - Indicates what tracks are currently displayed. Use this area 
to display and hide specific tracks.

2. Track Display - Includes the following components:

� Connection Line - Displays a vertical line that connects an event with all 
the tracks that occur in that event.

� Connection Bullet - Displays as one of the following buttons:

 - Indicates the first event where the track appears.

 - Indicates the last event where the track appears.

 - Indicates that the track only appears in one event.

 - Indicates all other events where the track appears.
� Connection Label - Displays the name of the track.

3. Show All Tracks - Click this button to reset all the buttons in the Track 
Status area to the �visible� state. This makes any events hidden based on 
their connections reappear in the Track Display area.
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Track Selector
The Track Selector area lists all the tracks in the selected track set and indicates 
how many events are connected to each track. Use this area to add new tracks, 
delete tracks, and view different track sets.

Displaying a Track Set
The Track Selector portion of the Track area lists all of the currently defined 
tracks and track sets in your timeline.

1. Open a timeline. For example, open the Godfather II.syv example file.

2. Select View > Visibility > Show Tracks and Controls, or press Ctrl+5, to 
display all portions of the Track area, including the Track Selector.

3. Select a track set from the Track Set drop-down list to display it on-screen. 
For example, select the Locations track set.

NOTE
The default selection is All Tracks in Document. The other options 
on this list are custom track sets. Refer to Creating a Track Set on 
page 73 for instructions on setting up a custom track set.
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Adding a Track
You can add to the tracks listed in the Track Selector area any time you want. 
The following instructions explain how to add a new track to the Locations 
track set.

1. Click on the Track Selector area.

2. Select Tools > Tracks > Insert Track, or click the Insert Track  toolbar 
button, to add a new track to the Track Selector area. The Select a Track to 
Insert dialog displays.

3. Click the Create button.

4. Enter a name for the new track. For example, type Rome.

5. Press the Enter key to add the new track to the list in alphabetical order.
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Connecting an Event to a Track
1. Click on the event you want to connect to the Rome track.

2. Drag the event down to the Rome track. 

3. Release the mouse button to manually link the event with the Rome track. 
See Automating Track Connections on page 77 for detailed information on 
automating the track connection process.

Removing a Track Connection
1. Click on the track connection you want to delete. For example, click on the 

Rome track connection you made in the previous section.

2. Press Delete to remove this track connection from the timeline. (The Rome 
track is not deleted, only the specified track connection.)
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Deleting a Track
You can also remove a track from the timeline anytime you want. The 
instructions below explain how to remove the Rome track that you created in 
the last section.

1. Click on the track you want to delete. For example, assume that you 
change your mind about adding the Doctor character to the play.

2. Select Tools > Tracks > Remove Track(s), or click the Remove Track  
toolbar button, and a StoryView confirmation dialog displays.

3. Click the OK button to proceed with the deletion, or click the Cancel 
button to return to the Timeline window without deleting the track.

TIP You can also press the Delete key to display this dialog.
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Track Status
The Track Status area is used to customize which tracks are visible in the Track 
Display area. This is useful for focusing your attention on certain tracks by 
dimming or hiding tracks you�re not working with at the present time. The 
possible display states of individual tracks in the Track Status area are as 
follows:

�  Show Connected Events - Displays events that are connected to at 
least one track of this type. This is the default display state for all tracks.

�  Don�t Affect Visibility - Hides events that are only connected to this 
type of track.

�  Hide Connected Events - Hides all events connected to the track.

�  Dim Connected Events - Dims all events connected to the track.

�  Show Events Connected to All �+� Tracks - Displays the events that 
are connected to all of the �+� marked tracks. This option is useful if you 
want to see which events two or more tracks appear in together.

TIP
Click the Show All Tracks  button to restore all tracks to the Show 
Connected Events  display state.

NOTE
If an event is connected to more than one track, Hide Connected 
Events overrides Show Connected Events. Likewise, Show 
Connected Events takes precedence over Dim Connected Events.

TIP
Hold down the Ctrl key and click on a Track Status button to cycle 
forward through the five visibility states or hold down the Shift key to 
cycle backwards through the five visibility states.
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Displaying Events Connected to One Track
When you are working with a large number of tracks, it is difficult to see what 
events are connected to a particular track. The following instructions explain 
how to display the events connected to a single track.

1. Open a timeline. For example, open the Godfather II.syv example file.

2. Select a track set from the Track Set drop-down list to display it on-screen. 
For example, select the Locations track set.

3. Select View > Visibility > Enable Event Hiding to activate the event 
hiding feature (if not already selected).

4. Click the Show Connected Events  button for the row in the Track 
Status area with the connection bullet you want to select. For example, 
click this button for the Corleone, Sicily track.

5. Events that include the Corleone, Sicily track remain active, while all other 
events and tracks are hidden.

TIP Do not activate the Enable Event Hiding feature if you want events to 
be dimmed instead of hidden.
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Displaying Events Connected to Multiple Tracks
You can also use the Track Status area to select to display events connected to 
at least one track in a group of tracks.

1. Select View > Visibility > Enable Event Hiding to activate the event 
hiding feature (if not already selected).

2. Click the Show Connected Events  button for the row in the Track 
Status area with the first connection bullet you want to select. For example, 
click this button for the New York City (1901-1917) track.

3. Hold down the Shift key and click the Show Connected Events  
button for the each additional connection bullet you want to select. For 
example, click this button for the New York City (1958) track.

4. Events that include either the New York City (1901-1917) or New York City 
(1958) tracks remain active, while all other events and tracks are hidden.

TIP Do not activate the Enable Event Hiding feature if you want events to 
be dimmed instead of hidden.

NOTE The Show Connected Events  button turns into a Check Mark 
 button if you move the cursor over it while pressing the Shift key.
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Hiding Events Connected to a Track
You may also find it helpful to hide events that are connected to tracks you�re 
not currently working with. The following instructions explain how to hide 
events connected to a track.

1. Select View > Visibility > Enable Event Hiding to activate the event 
hiding feature (if not already selected).

2. Hold down the Ctrl key and click twice on a track to turn the Show 
Connected Events  button into the Hide Connected Events  
button. For example, click on the Lake Tahoe track.

3. Events that include the Lake Tahoe track are hidden, while all other events 
and tracks remain visible.

NOTE There is no limit on the number of tracks that can be hidden at the 
same time.
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Customizing a Timeline

Overview

StoryView includes a series of settings that you can use to customize 
hierarchy trees, events, tracks, paragraph styles, and units of measurement for 
a timeline. You enter this information in the Document Settings dialog.

The General Settings panel sets the duration of a timeline. See General Settings 
on page 60 for more information.

The Event Hierarchies panel establishes the organization and structure of a 
hierarchy tree. See Event Hierarchies on page 61 for more information.

The Event Title, Event Content, Event Duration, and Event Layout panels set the 
format of the title and content portions of event types, as well as the duration 
of different event types. Refer to Event Types on page 66 for more details.

The Track Sets panel determines the content of each custom track set. See Track 
Sets on page 73 for more information. In addition, the Track Properties panel sets 
the color, connection and export settings for individual tracks. Refer to Track 
Properties on page 76 for more details in this panel.

The Paragraph Styles and Style Options panels set what paragraph styles are 
available and which styles are assigned to an event type. Refer to Styles on page 
79 for more details.

The Units panel determines what units of measurement are available in 
StoryView. See Units of Measurement on page 81 for more information.

The Export to Screenwriter panel sets the conventions to use for exporting the 
paragraph styles and event types in a timeline to Screenwriter. Refer to Export 
to Screenwriter on page 84 for more details.
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Features of the Document Settings Dialog
The Document Settings dialog shown below appears after you open a timeline 
and press F2 or select Tools > Settings for <Filename>. Use this dialog to 
modify the hierarchy, event, track, paragraph style, unit of measurement, and 
export settings for the active timeline. You must have a timeline open to 
access this dialog.

NOTE: Several panels have changed in version 2.0.  Please consult the Version 
2.0 Addendum Manul (or New Features.pdf) for up-to-date details.

This dialog includes the following areas:

1. Panel Selector - Lists all of the panels included in the Document Settings 
dialog. Click on a panel on this list to display it in the Panel area.

2. Panel - Displays the panel currently selected in the Panel Selector area. 
Defaults to the panel selected the last time the Document Settings dialog 
was closed.

3. Action Buttons - This area includes the following five buttons:

� Help - Displays the StoryView online help.

� OK - Saves all changes and closes the Document Settings dialog.

� Cancel - Closes the Document Settings dialog without saving changes.
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� Apply - Saves changes without closing the Document Settings dialog.

� Revert - Cancels all changes made in the Document Settings dialog.
Page 59



StoryView Users Manual
General Settings
Setting the duration of a timeline helps you to visualize the scope of your 
story. Use the General Settings panel to set the duration of the timeline and 
select the unit (days, hours, pages, etc.) to use to measure the duration. For 
example, if you are writing a screenplay, you might set the maximum 
duration to 120 minutes. A StoryView warning dialog displays if you try to 
insert an event on the timeline past the maximum duration. 

Adjusting General Settings
1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on General Settings to view this panel of the dialog.

3. Enter a number in the Preferred Panoramic Duration field and select a 
unit of measurement from the drop-down list. The default is 1 Hour.

4. Enter a number in the Maximum Timeline Duration field and select a 
unit of measurement from the drop-down list. The unit of measurement 
must be the same as the one selected in Step 3. The default is 8 Hours.

5. Mark the Preview Content in Empty Event Titles check box if you want 
the first line of event content text to display when no event title has been 
entered. This check box is marked by default.

6. Click the OK button to save your changes and close this dialog.
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Event Hierarchies
Most StoryView templates include a default event hierarchy tree. Use the 
Event Hierarchies panel to add event types to the default tree, create a new tree, 
and remove event types from an existing tree. The structure you set in this 
panel defines the relationships between parent and child event types.

Modifying an Event Hierarchy
Follow these instructions to add a new event type to an existing event 
hierarchy tree.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Event Hierarchies to view this panel of the dialog.

3. Click on the level in the hierarchy where you want to add the new event 
type. For example, click on the Scene level.

4. Click the Create Event Type button to insert a New Event Type box.

5. Enter a name for the new event type. For example, enter Beat.

6. Click the OK button to save your changes and close this dialog.
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Creating a New Event Hierarchy
Follow these instructions to create a new event hierarchy tree instead of 
modifying the existing tree.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Event Hierarchies to view this panel of the dialog.

3. Click the Create Hierarchy button to insert a New Type Hierarchy box.

4. Enter a name for the new event hierarchy. For example, enter Music 
Events.

5. Click the Create Event Type button to insert a New Event Type box into 
the hierarchy.

6. Enter a name for the new event type. For example, enter Background 
Music.

TIP
Click the Color  button if you want to change the background 
color for this hierarchy tree from the default white. This color displays in 
the background (behind events) in the Timeline window.
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7. Repeat Steps 5 and 6 for each event type you want to add to the hierarchy 
tree.

8. Click the OK button to save your changes and close this dialog.

Promoting an Event Type
Event types are not locked into their original position in a hierarchy tree. The 
instructions on this page explain how to promote an event type.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Event Hierarchies to view this panel of the dialog.

3. Select the event type that you want to promote. For example, select the 
Sequence event type.

4. Click the Promote  button to move Sequence up one level. A warning 
dialog displays if the promotion will cause any events to be deleted.

5. Click the OK button to promote the event type or the Cancel button to 
leave the event type in its current level on the hierarchy tree.

6. Click the OK button to save your changes and close this dialog.
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Demoting an Event Type
The instructions on this page describe how to demote an event type.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Event Hierarchies to view this panel of the dialog.

3. Select the event type that you want to demote. For example, select the 
Scene event type.

4. Click the Demote  button to move Scene down one level. A warning 
dialog displays if the demotion will cause any events to be deleted.

5. Click the OK button to demote the event type or the Cancel button to 
leave the event type in its current level on the hierarchy tree.

6. Click the OK button to save your changes and close this dialog.
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Deleting an Event Type
If you decide to delete an event type, any events of this type are also deleted. 
As a result, you should make sure that the event type does not contain any 
events you want to keep before deleting it. If you delete the last (or only) 
event type on a level, that level is deleted along with the event type.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Event Hierarchies to view this panel of the dialog.

3. Select the event type that you want to delete. For example, select the Act 
event type.

4. Click the Remove  button to delete the Act event type. A StoryView 
warning dialog displays if any events will be deleted along with the event 
type.

5. Click the OK button to delete the event type or the Cancel button to leave 
the event type on the hierarchy tree.

6. Click the OK button to save your changes and close this dialog.
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Event Types
You modify the format of event types in the following panels:

� Title - Sets the font type, size, color, and display settings for the event title.

� Content - Sets the appearance of event content.

� Duration - Establishes the minimum and maximum duration of an event 
type.

� Layout - Sets margin and sizing settings for an event type.

Formatting the Title of an Event Type
Use this panel to customize the default font settings for the title area of an 
event type or for all event types.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Title to view this panel of the dialog.

3. Select an event type from the Name drop-down list or select Event Type 
Defaults to set a format for all new event types. For example, select 
Scene to edit the settings for the Event Title area of the Scene event type. 
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4. Mark the Show Title Area check box if you want the Event Title area of the 
event type selected in Step 3 to display. This check box is marked by 
default. If you unmark this check box, the Event Title area for this event 
type will not display in the timeline and the rest of this panel is disabled.

5. The options in the Default Appearance of Title Text are as follows:

� Font - Select a new font for the event title from the drop-down list.

� Text Size - Select a new font size for the event title from the drop-
down list.

� Text Color - Click the Text Color  button to display the Color 
dialog. Click on a color to use for the event title text, then click the OK 
button to return to the Document Settings dialog.

� Bold - Click the  button to add/remove bold formatting from the 
event title.

� Italics - Click the  button to add/remove italics from the event title.

� Underline - Click the  button to add/remove underlining from the 
event title.

� All Caps - Click the  button to add/remove CAPITAL LETTERS 
from the event title.

6. The options in the Automatic Display... area are as follows:

� Enable - Mark this check box to activate the Automatic Display... area. 
This check box is marked by default.

� Insert Autotext (Drop-down List) - Select a format from this drop-
down list to use for all event titles.
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The following table shows how each autotext format would affect the 
display of the title of Act 2 of the Pulp Fiction timeline.

� Insert Autotext - Click this button to display a list of autotext strings.

Select the <type>, <title>, or  <number> string to add it to an 
existing autotext format. Use these strings (or your own text) to 
customize one of the default autotext formats.

� Show Numbers As - Select a numeric format to use with event titles 
from the drop-down list. For example, select Roman Numerals if you 
want to use Roman numerals for numbering event titles.

� Number Events - Select a numbering system from the drop-down list 
to use for all event titles. Select Within Parents if you want 
numbering to restart for each group of events. Select Across 
Timeline if you want events to number continuously on each level.

� Outline-Style Numbering - Mark this check box to use an outline 
format for event numbering. This check box is unmarked by default.

� Outline Separator - If you marked the Outline-Style Numbering 
check box, enter the type of number separator to use. The default 
separator is a (.) period.

7. Click the OK button to save your changes and close this dialog.

Autotext Format Example

<title> The Gold Watch

<number>: <title> 2: The Gold Watch

<type> <number>: <title> Act 2: The Gold Watch

<title> (<type> <number>) The Gold Watch (Act 2)
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Formatting the Content of an Event Type
Use this panel to assign a paragraph style and/or change the background 
color of an event type or all event types.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Content to view this panel of the dialog.

3. Select an event type from the Name drop-down list.

4. Select a text style to apply to the event from the Style drop-down list. 
(Click the Edit This Style button if you want to modify the selected text 
style in the Paragraph Styles panel.) See Assigning Paragraph Styles to an 
Event Type on page 79 for details on creating a paragraph style and 
assigning it to an event type.

5. Click the Background button to display the Color dialog. Click on the 
color to display in the background for this event type, then click the OK 
button to return to the Document Settings dialog.

6. Click the OK button to save your changes and close this dialog.

Setting the Duration of an Event Type
Use this panel to set the default minimum and maximum duration of an event 
type. The duration entered in this panel determines how much space events of 
this type initially occupy on the ruler. See Set Ruler Options on page 42 for more 
details.

1. Select Tools > Settings for... to display the Document Settings dialog.
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2. Click on Duration to view this panel of the dialog.

3. Select an event type from the Name drop-down list.

4. The options in the Duration area are as follows:

� Default - Enter the standard duration to use for the event type and 
select a unit of measurement from the drop-down list. For example, 
enter 2 and select Minutes from the drop-down list to designate a 
standard timeline duration of two minutes.

� Minimum - Enter the minimum allowable duration for this event type. 
You cannot resize events of this type below the duration entered in 
this field.

� Maximum - Mark the check box to activate this field, then enter the 
maximum allowable duration for this event type. You cannot resize 
events of this type beyond the duration entered in this field, unless it 
contains child events that cause it to exceed the maximum duration.

5. Click the OK button to save your changes and close this dialog.
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Setting the Layout of an Event Type
Use this panel to modify the default display settings for an event type. These 
settings determine how much space is required between events on an event 
level, as well as how much of the title and content portions of different types 
of events display in a timeline.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Layout to view this panel of the dialog.

3. Select an event type from the Name drop-down list.

4. Mark the check box to activate the When Margins are Enabled, Show area. 
This check box is marked by default. Then enter a number to designate the 
amount of space required between events. Finally, select a unit of 
measurement from the drop-down list. The default unit of measurement is 
Points.

NOTE

If you change the unit of measurement, StoryView automatically 
converts the displayed number to reflect the new unit of 
measurement. For example, 6 would be automatically converted to 
0.08 if you change the unit of measurement from points to inches.
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5. The options in the Adjust Timeline as Necessary to Always Display area are as 
follows:

� At Least... Characters of the Event Title - Mark the check box to 
activate this field. Then enter a number to designate the minimum 
number of alpha-numeric characters to display in the title for events in 
your timeline. This check box is unmarked by default and the default 
number of alpha-numeric characters is 3.

� Entire Event Titles - Mark the check box if you want to display the 
entire title of each event. This check box is unmarked by default. If you 
mark this check box, you do not need to mark the At Least... 
Characters of the Event Title check box described in the next step.

6. The options in the When Event Contents Are Visible, Adjust Timeline to 
Always Display area are as follows:

� At Least... Characters of the Event Contents - Mark the check box to 
activate this field. Then enter a number to designate the minimum 
number of alpha-numeric characters to display in the contents for each 
event. This is useful for verifying that text has been entered in the 
Contents area events. This check box is unmarked by default and the 
default number of alpha-numeric characters is 3.

� At Least... of Width - Mark the check box to activate this field. Then 
select a unit of measurement from the drop-down list. Finally, enter a 
number to designate the minimum width for events. This check box is 
unmarked by default, the default unit of measurement is Inches, and 
the default width is 0.0.

7. Click the OK button to save your changes and close this dialog.
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Track Sets
A track set is useful for grouping subsets of tracks in a timeline. For example, 
you might create a track set in the Pulp Fiction timeline that contains the Jules 
Winnfield and Vincent Vega tracks so that you can see which events include at 
least one of these characters.

Creating a Track Set
Follow these instructions to create a new track set.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Track Sets to view this panel of the dialog.

3. Click the Create button to add a New Track Set box to the Track Sets area.

4. Enter a name for the track set. For example, type Jules & Vincent and 
press the Enter key.

5. Select the new Jules & Vincent track set in the Track Sets area.

6. Select Jules Winnfield in the All Tracks in Document area. This area 
includes all the tracks currently defined in a timeline and updates 
automatically whenever you add or remove a track.

TIP You can also click the Track Sets  toolbar button to display this 
panel of the Document Settings dialog.
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7. Click the Add to Track Set  button to add this track to the Jules & 
Vincent track set.

8. Repeat Steps 6 and 7 to select and add the Vincent Vega track to the Jules 
& Vincent track set.

9. Use the following buttons to organize the tracks in your track set:

� Up - Click the  button to move a track up one space.

� Down - Click the  button to move a track down one space.

� Promote - Click the  button to move a track up one level.

� Demote - Click the  button to move a track down one level.

10. Click the OK button to save your changes and close this dialog. The new 
Jules & Vincent track set will appear on the Track Set drop-down list in the 
Timeline window.

NOTE
The tracks in your track set will display in the Track Selector area 
exactly as set in this section of the Document Settings dialog. You 
can return to this dialog at any time to reorganize your track set.
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Removing Tracks from a Track Set
1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Track Sets to view this panel of the dialog.

3. Select a track set in the Track Sets area. For example, select the Jules & 
Vincent track set.

4. Select a track to delete. For example, select the Vincent Vega track.

5. Click the Remove  button to delete the Vincent Vega track from the 
Jules & Vincent track set.

6. Click the OK button to save your changes and close this dialog.
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Track Properties
This panel determines the color, connection, and export settings for a track or 
group of tracks.

Changing Track Colors
Follow these instructions to change text and/or background color of a track.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Track Properties to view this panel of the dialog.

3. Click on a track on the Select Track list to select it. For example, select the 
Mia Wallace track.

4. The options in the Track Color area are as follows:

� Text - Click the Text Color  button to select a new text color from 
the Color dialog. For example, select the color blue if you want text in 
the Mia Wallace track to appear on-screen in blue. The default text color 
is black.

� Background - Click the Background Color  button to select a new 
background color from the Color dialog. For example, select the color 
red if you want the Mia Wallace track to appear on-screen with a red 
background. The default background color is white.

5. Click the OK button to save your changes and close this dialog.
Page 76



Chapter 6 - Customizing a Timeline
Automating Track Connections
You can save yourself valuable time by using the automatic connections 
feature. This feature simplifies the track connection process by automatically 
searching for, and connecting to, the events that contain the track title and/or 
keywords.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Track Properties to view this panel of the dialog.

3. Click on a track on the Select Track list to select it. For example, select the 
Mia Wallace track.

4. Mark the Enable Automatic Connections check box. This check box is 
marked by default.

5. The options in the Automatic Connections area are as follows:

� Connect to Events Containing this Track�s Title - Mark this check box 
to have StoryView connect this track to all events that contain the title 
of this track (Mia Wallace). This check box is unmarked by default.

� Connect to Events Containing Any of These - Mark this check box 
and enter keywords to use for connecting the track to events. This 
check box is unmarked by default.

� Match by Checking - Mark a radio button to indicate what parts of 
events to search in for the track title and/or keywords. The In Title 
and Content radio button is marked by default.

6. Click the OK button to save your changes and close this dialog.
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Setting Treatment of Tracks for Export to Screenwriter
If you plan to export your timeline to Movie Magic Screenwriter, you should 
indicate which tracks you want Screenwriter to treat as character names. This 
makes it easier for Screenwriter to accurately convert your StoryView file.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Track Properties to view this panel of the dialog.

3. Click on a track on the Select Track list to select it. For example, select the 
Honey Bunny track.

4. Mark the Treat this Track as a Character Name check box if you want the 
Honey Bunny track to be converted to a character name if you export the 
timeline to Screenwriter. This check box is unmarked by default.

5. Click the OK button to save your changes and close this dialog.

NOTE Refer to Export Formats on page 111 for more information about the 
export process.
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Styles
You modify style settings for event types in the following two panels of the 
Document Settings dialog:

� Paragraph Styles - Determines what paragraph styles are available and 
which styles are assigned to each event type.

� Style Options - Sets the minimum indentations for a timeline.

Assigning Paragraph Styles to an Event Type
Use this panel to create and format paragraph styles and assign them to event 
types. If you assign more than one paragraph style to an event type, you can 
use the Paragraph Style drop-down list to select a style to apply to selected 
text in an event.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Paragraph Styles to view this panel of the dialog.

3. Select a style from the Select Styles to Edit from List area or click the Create 
button to insert a new paragraph style.

4. Modify the font settings in the Character Format, Alignment, and Line 
Spacing area as necessary.

5. Adjust the indentation settings in the Paragraph Indents area as necessary.

6. Select an event type from the Styles for Event Type drop-down list.

7. Click the Copy button to assign the selected style to the event type.
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8. Click the OK button to save your changes and close this dialog.

Setting Timeline Indentations
Use this panel to tell StoryView how much to reduce indentations in events 
when there is not enough room in events to display body text. This function 
displays more text and less margin space in events.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Style Options to view this panel of the dialog.

3. The options in the Proportionally Reduce Paragraph... area are as follows:

� If Less Than... - Enter a number to use for proportionately reducing 
indentations for events. The default is 5.0.

� Are Available - Enter the measurement unit to use when reducing 
indentations. The default unit of measurement is Inches.

4. Click the OK button to save your changes and close this dialog.

TIP You can create a new style by selecting an existing style from the 
Select Styles to Edit From List area and clicking the Duplicate button.
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Units of Measurement
This panel contains the formulas used by StoryView to calculate the duration 
of a timeline. The timeline measurement formulas are grouped as follows:

� Paper - These units (Lines and Pages) use paper to measure the duration of 
a timeline.

� Time - These units (Days, Frames, Hours, Minutes, Months, Seconds, Weeks, 
and Years) use time to measure the duration of a timeline.

Adding a New Unit of Measurement
You do not have to use one of the default units of measurement. This section 
describes how to create your own unit of measurement.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Units to view this panel of the dialog.

3. Click the Insert button to add a new row.

4. Complete the following columns for the new unit of measurement.

� Groups - Enter the group the new unit belongs to. For example, enter 
Time. The row is automatically moved to the correct alphabetical 
position in the Time group.

NOTE You can create your own measurement groupings if you don�t want 
to use the default Paper or Time groups.
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� Singular - Enter a name for the new unit of measurement. For 
example, enter Decade.

� Plural - Enter the plural version of the name of the new unit of 
measurement. For example, enter Decades.

� Conversions - Enter the multiple of the most closely related unit of 
measurement required to equal the new unit of measurement. For 
example, enter 10 Years.

� Minor Tick - Indicate how frequently you want lines to appear on the 
ruler between measurement marks. For example, enter 2 Years. See 
Set Ruler Options on page 42 for more information about the ruler.

� Separator - Enter the character to use to as a separator in the unit of 
measurement. The default is a colon (:).

5. Click the OK button to save your changes and close this dialog.

Deleting a Unit of Measurement
This section describes how to delete a unit of measurement.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Units to view this panel of the dialog.

3. Select the unit of measurement that you want to delete. For example, select 
Seconds in the Time group.

4. Click the Delete button to remove the Seconds unit from this panel.

5. Click the OK button to save your changes and close this dialog.
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Modifying a Conversion Formula
This section explains how to change the conversion formula for an existing 
unit of measurement.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Units to view this panel of the dialog.

3. Select the row containing the unit of measurement you want to modify. 
For example, select Page in the Paper group.

4. Double-click on the Conversions column to display the Enter Conversion 
dialog.

5. Modify the number and/or unit. For example, enter 40.0 and leave the 
unit as Lines.

6. Click the OK button.

7. Repeat Steps 4 through 6 for the Minor Tick column.

8. Click the OK button to save your changes and close this dialog.
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Export to Screenwriter
This panel lists the paragraph styles and event types that are available for 
export to Movie Magic Screenwriter. StoryView automatically adds new 
paragraph styles and event types to this panel.

Modifying Export Settings
This section describes how to enter conversion data for paragraph styles and 
event types you want to export to Screenwriter.

1. Select Tools > Settings for... to display the Document Settings dialog.

2. Click on Export to Screenwriter to view this panel of the dialog.

3. Select a format from the Document Type drop-down list.

4. Select an export format for each paragraph style on the Export Paragraph 
Styles list.

5. Select an export format for each event type on the Export Event Types list.

6. Click the OK button to save your changes and close this dialog.
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Overview

StoryView includes program options that let you define how to save files, 
display items in the Main window, and edit timelines. These items can be 
modified in the Options dialog, which contains sections, or panels, for File, 
General, and Editing default settings. Any change made in this dialog affects 
all StoryView timelines.

The File panel indicates if backup files should be automatically generated 
when you save changes to a timeline and whether file save reminders should 
display periodically. See File Options on page 87 for more information.

The General panel determines program display settings and designates the 
preferred unit of measurement for timelines. Refer to General Options on page 
88 for more information.

The Editing panel sets the behavior of StoryView while you are editing events 
in a timeline and using the numerical keypad. See Editing Options on page 90 
for more information.

NOTE: Several Options panels have changed in version 2.0.  Please consult the 
Version 2.0 Addendum Manul (or New Features.pdf) for up-to-date details.  
For example, all documentation for Outlining options are located either in the 
Addendum or in on-line help.

TIP

When you change settings in the Options dialog, StoryView generates/
updates a StoryView Preferences file. This file contains all the changes 
you make to the default settings in this dialog. Delete this file from your 
program folder to restore the default program (and timeline) settings.
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Features of the Options Dialog
The Options dialog shown below appears after you press F8 or select Tools > 
Options. Use this dialog to modify the default file, display, and edit program 
settings for all StoryView timelines.

This dialog includes the following areas:

1. Panel Selector - Lists all of the panels included in the Options dialog.  
Click on a panel on this list to display it in the Panel area.

2. Panel - Displays the panel currently selected in the Panel Selector area. 
Defaults to the panel selected the last time the Options dialog was open.

3. Action Buttons - This area includes the following five buttons:

� Help - Displays the StoryView online help.

� OK - Saves all changes and closes the Options dialog.

� Cancel - Closes the Options dialog without saving changes.

� Apply - Saves changes without closing the Options dialog.

� Revert - Cancels all changes made to the Options dialog.
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File Options
This panel sets the program defaults for saving timelines.

Setting File Options
1. Select Tools > Options to display the Options dialog.

2. Click on File to view this panel of the dialog.

3. Mark the Create Backup Files check box if you want to generate a backup 
file whenever you save a timeline. This check box is unmarked by default.

4. Mark the Save Modified Document Every check box if you want 
StoryView to remind you at regular intervals to save your timeline. This 
check box is marked by default and set to an interval of 15 minutes. If you 
mark this check box, specify the �regular interval� by selecting the 
number of minutes from the Minutes drop-down list.

5. Mark the Scrolling, Scaling, and Other View Changes... check box if you 
want StoryView to save any changes you make to the display of a timeline 
using the scroll, scale, panoramic, and other view commands. This check 
box is unmarked by default.

6. Click the OK button to save your changes and close this dialog.
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General Options
This panel how events display, and if watermarks, flyovers, and the status bar 
are displayed or hidden.

Setting General Options
1. Select Tools > Options to display the Options dialog.

2. Click on General to view this panel of the dialog.

3. The options in the Event Titles, When Rotated area are as follows:

� Read Upwards - Displays text from the bottom to the top of the event. 
This is the default selection.

� Read Downwards - Displays text from the top to the bottom of the 
event.
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4. Mark the Show Watermarks of Event Type Names on Each Level check 
box if you want the name of event types to display in the background of 
the applicable level in the Event area. This check box is marked by default.

5. Mark the Show Status Bar on the Bottom of the Application Frame 
Window check box if you want to display the Status Bar on the bottom of 
the Main window. This check box is marked by default.

6. Mark the Show a Flyover of the Duration of Events... check box if you 
want to display a box that lists the duration and position of events as the 
cursor moves over them. This check box is marked by default.

7. The options in the Preferred Units of Measurement area are as follows:

� Inches - Measurements are displayed in inches. This is the default 
selection.

� Centimeters - Measurements are displayed in centimeters.

8. Mark the Show Splash Screen at Startup check box if you want the 
StoryView splash screen to display when you launch the program. This 
check box is marked by default.

9. Click the OK button to save your changes and close this dialog.
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Editing Options
This panel designates the program defaults for using the numerical keypad 
(NumPad), editing events, and using the Tab key.

Setting Editing Options
1. Select Tools > Options to display the Options dialog.

2. Click on Editing to view this panel of the dialog.

3. The options in the Numerical Key... area are as follows:

� Always Scroll or Scale the Display - Causes the Timeline window to 
scroll whenever you enter numbers using the NumPad. This is the 
default selection.

� Always Enter Numbers - Adds numbers entered with the NumPad to 
events when you are in edit mode. If an event is not selected and in 
edit mode, nothing happens.

� Enter Numbers into Text Fields, Otherwise Scroll or Scale - Adds 
numbers entered with the NumPad to events when you are in edit 
mode. If an event is not selected and in edit mode, causes the Timeline 
window to scroll.

NOTE The Num Lock key must be in the locked position for these three 
options to work.
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4. Mark the Warn When an Event�s Type Changes check box if you want to 
have a StoryView confirmation dialog open whenever you try to move an 
event to a new level. This check box is marked by default.

5. Mark the Show Warning When a Paste Operation Discards Some Text 
Formatting check box if you want to have a StoryView confirmation 
dialog open whenever executing the paste command will result in the loss 
of some type of text format. This check box is marked by default.

6. Mark the Double-Clicking on an Event Centers and Edits it check box if 
you want to be able to place an event in edit mode by double-clicking on 
it. This check box is marked by default.

7. The options in the Tab Key Usage in Event Content area are as follows:

� Inserts a Tab Character - Places a tab character into text when you 
press the Tab key. This is the default selection.

� Rotates Between Paragraph Styles - Switches to another paragraph 
style when you press the Tab key.

� Advances to Next Field or Event - Moves to the next event/text field 
when you press the Tab key.

8. Click the OK button to save your changes and close this dialog.
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Printing a Timeline

Overview

In StoryView, printing a timeline is a four step process. You begin by using 
the Report Options dialog to select a format (outline or timeline) to use for 
printing the timeline. You also select events to include in the print job, set 
print margins, and enter a header and/or footer in this dialog. See Features of 
the Report Options Dialog on page 94 for more details.

Next you open the Print Setup dialog and select the destination printer, paper 
size, and print orientation to use for your timeline. Refer to Print Setup on page 
104 for more information.

Then you can use the Print Preview window to see how your printed timeline 
would look without actually printing it. Using this window helps you to 
identify settings that need to be changed in the Report Options and Print 
Setup dialogs. See Print Preview on page 105 for more information.

Finally, you go to the Print dialog when you are ready to print the timeline. 
You can also access the Report Options dialog, Print Setup dialog, and Print 
Preview window from this dialog. Refer to Print on page 106 for more details.
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Features of the Report Options Dialog
The Report Options dialog shown below appears after you open a new or 
existing timeline and select File > Report Options. Use this dialog to select a 
report format, pick events to print, select print margins, and add a header 
and/or footer to your report. You must have a timeline open to access this 
dialog.

This dialog includes the following areas:

1. Report Selector - Lists the two available report formats (outline and 
timeline).

2. Panel Selector - Lists all of the panels included in the Report Options 
dialog.

3. Panel - Displays the panel currently selected in the Panel Selector area. 
Defaults to the panel selected the last time the Report Options dialog was 
open.

4. Action Buttons - This area includes the following four buttons:

� Help - Displays the StoryView online help.

� OK - Saves all changes and closes the Report Options dialog.

� Cancel - Closes the Report Options dialog without saving changes.

� Revert - Cancels all changes made to the Report Options dialog.
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Timeline Report Format
This panel prints a timeline in a format similar to what displays in the 
Timeline window. It includes options for setting the scale and appearance of a 
timeline.

Selecting the Timeline Format
1. Open the timeline you want to print. For example, open the Godfather 

II.syv example timeline.

2. Select File > Report Options to display the Report Options dialog.

3. Select Timeline from the Current Report drop-down list to view this 
panel of the dialog.

NOTE

Based on the scaling used with a Timeline report, you may not be 
able to see the text in events. Use the Outline report format if you 
need a report that clearly prints all the text in events. Refer to 
Outline Report Format on page 98 for more information.

NOTE If you select the Timeline report format, skip Selecting the Outline 
Format on page 98.
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4. The options in the Scaling area are as follows:

� Use Onscreen Scaling - Uses StoryView�s automatic scaling. This 
option maintains the vertical and horizontal scale so that the printed 
report looks similar to the on-screen display.

� Fit to a Single Page - Fits the entire timeline onto one page. This is the 
default setting.

� Fit to Specific Dimensions - Activates a series of drop-down lists and 
fields that allow you to designate the total number of pages to print. 

The first part of this area sets the width of your timeline. Enter a 
number in the Width field and select a unit of measurement from the 
drop-down list.

The second part of this area sets the height of your timeline. Enter a 
number in the Height field and select a unit of measurement from the 
drop-down list.

5. The options in the Appearance of Timeline Report area are as follows:

� Draw Event Frames - Draws a box around each event. This check box 
is marked by default.

� Draw Colored Backgrounds For - Adds a background color to the 
items you check. The options are Ruler, Levels, Events, and Tracks. This 
check box is marked by default.

� Use Level Height Proportionate to On-screen - Makes the height of 
each level on the printed report equivalent to its on-screen height. For 
example, if one level equals 25% of the total height of the timeline on-
screen, the level will also occupy 25% of the total height of the printed 
timeline. This check box is marked by default.

NOTE
If you select Pages as the unit of measurement, the number of 
width pages multiplied by the number of height pages will equal the 
total number of pages (W x H = Page Total).
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� Draw Thin Lines - Adds narrow boxes around events. This check box 
is marked by default.

� Draw Watermarks - Click a radio button to determine if and how 
watermarks appear on the printed timeline.

6. Click the OK button to save your changes and close this dialog.

7. Select File > Print Preview to display the Print Preview window and see 
how the timeline report format looks (with the Fit to a Single Page radio 
button selected).

NOTE Refer to Print Preview on page 105 for more information about this 
function.
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Outline Report Format
This panel prints the timeline in a format that lets you see all the text in events. 
It includes options for setting the spacing used for and between each event.

Selecting the Outline Format
1. Open the timeline you want to print (if not already open).

2. Select File > Report Options to display the Report Options dialog.

3. Select Outline from the Current Report drop-down list to view this 
panel of the dialog.

4. Mark the Draw Frames Around Events check box if you want boxes 
displayed around each event. This check box is unmarked by default.

5. Draw Thin Lines - Adds narrow boxes around each event. This check box 
is marked by default.

6. Mark the Omit Event Titles from Printout check box if you do not want 
event titles to print on the report. This check box is unmarked by default.

7. Enter the number of inches to indent each level in the event hierarchy in 
the Indent Each Level By field. Each successive level will be indented by 
this amount on the report. The default entry is 0.5.

8. Enter the number of inches of space to insert between events in the Space 
Between Events field. The default entry is 0.2.

NOTE If you select the Outline format, you do not need to read Selecting 
the Timeline Format on page 95.
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9. Enter the number of inches of space to insert between an event title and 
event content in the Space Between Event Title and Content field. The 
default entry is 0.2.

10. Click the OK button to save your changes and close this dialog.

11. Select File > Print Preview to display the Print Preview window and see 
how the outline report format looks.

TIP You can change the unit of measurement to centimeters on the 
Options dialog. See General Options on page 88 for more information.

NOTE Refer to Print Preview on page 105 for more information about this 
function.
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Events Range
This panel determines which event types are included in a report. You must 
enter these settings separately for the Timeline and Outline report formats.

Selecting a Range of Events to Print
1. Open the timeline you want to print (if not already open).

2. Select File > Report Options to display the Report Options dialog.

3. Select Outline or Timeline from the Current Report drop-down list.

4. Click on Events Range to view this panel of the dialog.

5. The options in the Choose a Subset of Events to Print area are as follows:

� All Events - Prints all events in a timeline. This is the default selection.

� Visible Events Only - Prints only events that are displayed in your 
timeline. This is the only option that dims events in a printed report.

� Selected Events Only - Prints only events that have been selected in 
the timeline.

� Chosen Level and Up - Prints from the top of the timeline to the level 
specified in the Chosen Level drop-down list.

� Chosen Level Only - Prints only the level specified in the Chosen 
Level drop-down list.

� Chosen Level and Down - Prints from the bottom of the timeline to 
the level specified in the Chosen Level drop-down list.

6. Click the OK button to save your changes and close this dialog.
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Report Margins
This panel sets page margins and determines if crop marks or edge lines print 
with the report. You must enter these settings separately for the Timeline and 
Outline report formats.

Setting Print Margins
1. Open the timeline you want to print (if not already open).

2. Select File > Report Options to display the Report Options dialog.

3. Select Outline or Timeline from the Current Report drop-down list.

4. Click on Margins to view this panel of the dialog.

5. Enter a new amount in the Left, Right, Top, and Bottom fields in the 
Margins area as necessary. The default is 1.0 for all four margins.

6. The options in the Adornments area are as follows:

� Crop Marks - Includes crop marks on the printed timeline. This check 
box is unmarked by default.

� Edge Lines - Includes edge lines on the printed timeline. This check 
box is unmarked by default.

7. Click the OK button to save your changes and close this dialog.

NOTE Adornments are only available with the Timeline report 
format. 
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Report Headers and Footers
This panel defines the use and placement of headers and footers in a report. 
You must enter these settings separately for the Timeline and Outline report 
formats.

Creating Headers and Footers
1. Open the timeline you want to print (if not already open).

2. Select File > Report Options to display the Report Options dialog.

3. Select Outline or Timeline from the Current Report drop-down list.

4. Click on Headers & Footers to view this panel of the dialog.

5. The options in the Header Text area are as follows:

� Check Box - Mark if you want a header to print with your timeline. 
This check box is unmarked by default, which means that no header 
prints with your report.

� Text Field - Enter the text for the header exactly as you want it to 
appear on the printed timeline and click on the applicable 
Justification radio button.

� Font Button - Click this button to display the Font dialog. Use this 
dialog to select a font, font style, size, color, and script for the header. 
The default font is Times New Roman, Regular, 12 point.

6. Repeat Step 5 for the Footer Text area. This check box is marked by default, 
which means your report will print with the default �<page>� footer. This 
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footer prints the current page number at the bottom of each page of your 
report.

7. Click the Insert Automatic Text button to display the following list.

8. Select any of the items on this list to add to your header or footer:

� Report Name - Displays the name of the selected report format. For 
example, Outline.

� Page - Displays the number of each page of the report. For example, 1.

� Page X of Y - Displays the number of each page of the report. For 
example, Page 1 of 3.

� Page as (Row, Column) - Displays the number of each page when the 
report is printed on multiple rows and/or columns. This format 
should only be used with timeline reports. For example, if a timeline is 
printed onto 2 by 2 pages, they would be numbered as 1,1; 1,2; 2,1; 
and 2,2. Refer to Selecting the Timeline Format on page 95 for more 
information about fitting a report to specific number of pages.

� Current Time - Displays the current time when the report prints. For 
example, 10:47.

� Current Date - Displays the current date when the report prints. For 
example, December 6, 2000.

� File Name - Displays the complete file name of your timeline on the 
report. For example, Godfather II.syv.

� File Name and Path - Displays the complete file path and name of 
your timeline on the report. For example, C:/StoryView/
Examples/Godfather II.syv.

9. Click the OK button to save your changes and close this dialog.
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Print Setup
This dialog sets the printer, paper size, and print orientation to use when you 
print a timeline.

Completing the Print Setup Dialog
1. Open the timeline you want to print (if not already open).

2. Select File > Print Setup to display the Print Setup dialog.

3. Select a destination printer for the timeline from the Name drop-down list.

4. The options in the Paper area are as follows:

� Size - Sets the size of paper to use for printing the timeline. Select legal 
size paper if you are printing a Timeline report and letter for an Outline 
report.

� Source - Sets the type and location of paper to use for printing the 
timeline.

5. The options in the Orientation area are as follows:

� Portrait - Prints the timeline narrow-end up. Use portrait orientation 
for an Outline report.

� Landscape - Prints the timeline wide-end up. Use landscape 
orientation for a Timeline report.

6. Click the OK button to save your changes and close this dialog.

TIP

Click the Properties button to display more detailed information about 
the printer selected in Step 3. For example, if you are using a post script 
printer, you can set the print scale to 30% through 50% to get a Timeline 
report to fit better on the printed page. Other types of printers may also 
support this scaling function.
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Print Preview
This window shows you how a timeline would look if you printed it. This is a 
good way to save paper by helping you to spot problems prior to printing.

Viewing a Timeline On-Screen
1. Open the timeline you want to print (if not already open).

2. Select File > Print Preview to display the Print Preview window.

3. Click on any of the following buttons:

� Print - Displays the Print dialog. Refer to Print on page 106 for more 
information on this dialog.

� Next Page - Displays the next page in your timeline.

� Previous Page - Displays the previous page in your timeline.

� Two Page - Displays two pages of your timeline at one time.

� Zoom In - Increases the magnification level of the timeline.

� Zoom Out - Decreases the magnification level of the timeline.

4. Click the Close button to exit from the Print Preview window.

NOTE If your timeline is only one page long, the Next Page, Previous 
Page, and Two Page buttons will be disabled.
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Print
The two Print dialogs take you through the steps necessary to print a timeline. 
Make sure you have entered the necessary information in the Report Options 
and Print Setup dialogs before printing your timeline. Otherwise, your 
timeline may not print in the desired format and paper size.

Printing a Timeline
1. Open the timeline you want to print (if not already open).

2. Select File > Print to display the Print dialog.

3. Select Timeline or Outline in the Select Report to Print area.

4. Click the Print button to open a second Print dialog.

TIP You can also click the Print  toolbar button to open this dialog.

NOTE
This dialog also gives you a last chance to access the other print-
related dialogs. Click the Print Setup, Report Options, or Preview 
buttons to access these dialogs.
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5. The options in the Printer area are as follows:

� Name - Select a destination printer for the timeline. The destination 
printer can also be selected in the Print Setup dialog. See Completing 
the Print Setup Dialog on page 104 for more information.

� Print to File - Mark this check box to create a print file instead of 
actually printing your timeline.

6. The options in the Print Range area are as follows:

� All Pages - Prints the entire timeline.

� Pages From & To - Prints the specified pages in the timeline.

7. Enter the number of copies of the timeline to print in the Copies area.

8. Click the OK button to save your changes and print the timeline.

TIP Click the Properties button to display more detailed information about 
the printer you selected in Step 3.
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Importing and Exporting

Overview

Another useful feature of StoryView is its compatibility with both Dramatica 
and Movie Magic Screenwriter. You can import a Dramatica file into 
StoryView, create a timeline, and then export the StoryView file to 
Screenwriter. The first part of this chapter explains how to import a file from 
Dramatica. See Importing a Dramatica File to StoryView on page 110. Then the 
second part of this chapter describes how to export a timeline to Screenwriter. 
Refer to Exporting a Timeline to Screenwriter on page 111.

NOTE You cannot import Screenwriter files into StoryView.
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Import from Dramatica
This section describes how to locate, select, and import a Dramatica file into 
StoryView.

Importing a Dramatica File to StoryView
1. Select File > Import > Dramatica Story File to display the Import 

Dramatica Story File dialog.

2. Locate the Dramatica file that you want to import into StoryView. 
Dramatica files have .dsf file extensions. For example, locate and select the 
Casablanca.dsf file in your Dramatica program folder.

3. Click the Open button to display Casablanca.dsf in StoryView.
Page 110



Chapter 9 - Importing and Exporting
Export Formats
This section describes how to export a StoryView file in Screenwriter format 
(.dsw) and in a rich text format (.rtf).

Exporting a Timeline to Screenwriter
This section describes how to export a StoryView file to Movie Magic 
Screenwriter. You must have Movie Magic Screenwriter installed on your 
computer to complete this process.

1. Open the timeline you want to export to Movie Magic Screenwriter. For 
example, open the Godfather II.syv example file.

2. Select File > Export to display the Export dialog.

3. Click on one of the following radio buttons in the Choose a Subset of Events 
to Export area:

� All Events - Exports all events in your timeline. This is the default 
selection.

� Visible Events Only - Exports only events that are displayed in your 
timeline. This option exports visible and dimmed events. This option 
does not export hidden events. See Hiding an Event Type on page 20 for 
more information.

� Selected Events Only - Exports only events that have been selected in 
the timeline.

NOTE
Refer to Setting Treatment of Tracks for Export to Screenwriter on 
page 78 for information on identifying tracks as characters for 
export to Screenwriter.

TIP Click the Export to Screenwriter  toolbar button to automate this 
export process.
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� Chosen Level and Up - Exports down to the level specified in the 
Chosen Level drop-down list. Any level(s) below the chosen level will 
not be exported.

� Chosen Level Only - Exports only the level specified in the Chosen 
Level drop-down list.

� Chosen Level and Down - Exports up to the level specified in the 
Chosen Level drop-down list. Any level(s) above the chosen level will 
not be exported.

4. Click on the Export File Format drop-down list and select the 
Screenwriter (.DSW) format.

5. Mark the Start Screenwriter check box if you want Movie Magic 
Screenwriter to start automatically when you click the Export button in 
the next step. You must select the Screenwriter (.DSW) format from 
the Export File Format drop-down list to activate this check box.

6. Click the Export button to export the Godfather II timeline to Movie Magic 
Screenwriter.

Exporting a Timeline as a RTF File
This section describes how to save a StoryView file in a Rich Text format (.rtf).

1. Open the timeline you want to export to Movie Magic Screenwriter. For 
example, open the Godfather II.syv example file.

2. Select File > Export to display the Export dialog.

3. Click the applicable radio button in the Choose a Subset of Events to Export 
area as described in the previous sections.
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4. Click on the Export File Format drop-down list and select the Rich Text 
(.RTF) format.

5. Click the Export button to display the Export to File dialog.

6. Select a destination folder for the .rtf file.

7. Enter a name for the file in the File Name field. For example, enter GF.

8. Click the Save button to save the GF.rtf file.

9. Open the GF.rtf file in any word processing program that can read .rtf 
files. For example, open this file in WordPad.

10. Edit and reformat the file as necessary.
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Menu Commands

Overview

This appendix identifies the commands in the File, Edit, View, Format, Event, 
Tools, Window, and Help menus. See the other appendices for information on 
using toolbars, keyboard shortcuts, and context menus to execute program 
commands.
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Menu Bar Options
Use the menu bar to execute the program commands described in this section. 
For example, you would select File > Export to display the Export dialog.

� File - Use these commands to open, close, save, export, and print a 
timeline, and also to exit the program.

� Edit - Use this menu to cut, copy, and paste text and events. You can also 
access the Find dialog from this menu.

TIP

Underlined letters indicate that there is a keyboard shortcut available 
for the command. To use a shortcut, hold down the Alt key and press 
the underlined keys. In the example above, you would hold down the 
Alt key and press F, then E to display the Export dialog.
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� View - Use these commands to adjust how a timeline displays and to 
select which toolbars display on the Main window.

� Format - Use the options on this menu to customize the appearance of text 
in an event.

� Event - Use these commands to insert new events, edit existing events, 
and adjust the placement of events.

NOTE See Toolbars on page 126 for detailed information on each type of 
toolbar.
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� Tools - Use this menu to insert, remove, and organize tracks, as well as to 
access the Options and Document Settings dialogs.

� Window - Use these commands to organize multiple documents.

� Help - Use this menu to access the online help and program release 
information.

File Menu
The following table describes the function of each File menu command:

NOTE
Refer to Chapter 6 - Customizing a Timeline and Chapter 7 - Setting 
Program Options for descriptions of the Document Settings and 
Options dialogs.

Menu Option Function

Displays the Open From Template dialog. Use this dialog 
to create a new document from one of the listed 
templates. See Creating a New Template on page 4 for 
more information.

Displays the Open dialog. Use this dialog to open an 
existing document. Refer to Customizing an Existing 
Template on page 6 for more information.

Closes the active window after asking if you want to save 
any changes to the timeline.
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Closes all windows associated with the active document 
after asking if you want to save any changes to the file.

Saves any changes made to the active document 
without closing it.

Displays the Save As dialog. Use this dialog to create 
and display a copy of the active document and close 
the original document.

Displays the Save A Copy dialog. Use this dialog to 
create a backup copy of the active document without 
closing the original document. The backup copy does 
not display.

Displays the Import Dramatica Story File dialog. Use this 
dialog to import a Dramatica file (.dsf). See Import from 
Dramatica on page 110 for more details.

Exports a document to Movie Magic Screenwriter in a 
Screenwriter (.dsw) or rich text format (.rtf). See Exporting 
a Timeline to Screenwriter on page 111 for more details.

Displays the Report Options dialog. Use this dialog to set 
print parameters for a timeline, including format, margins, 
headers, and footers. Refer to Features of the Report 
Options Dialog on page 94 for more information.

Displays the Print Setup dialog. Use this dialog to select 
the destination printer, paper size, and print orientation. 
See Print Setup on page 104 for more information.

Displays an on-screen preview that shows how your 
timeline would look if you printed it. Refer to Print Preview 
on page 105 for more details.

Opens the Print dialog. Use this dialog to select the type 
of report (timeline or outline) to print. See Print on page 
106 for more information.

Asks if you want to save changes to any modified 
documents and closes the program.

Menu Option Function
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Edit Menu
The following table describes the function of each Edit menu command:

Menu Option Function

Cancels the last change made in the active document.

Restores the last action you canceled with the Undo 
command.

Deletes the selected text or event and places it on the 
clipboard.

Duplicates the selected text or event and places it on the 
clipboard.

Moves the cut/copied text or event from the clipboard to 
the designated new location. This command replaces 
any selected text or event(s) in the designated new 
location.

Deletes the selected text or event. If no text is selected, 
this command deletes the character immediately to the 
right of the cursor.

Selects all the visible events in the timeline or all the text 
within an event. This command does not select hidden 
events.

Selects the level in the timeline where the cursor is 
currently placed, where an event is selected, or on the 
last point of keyboard focus.

Displays the Find dialog. Use this dialog to set search 
parameters and enter a search string. See Finding Text on 
page 22 for more information.

Locates the prior occurrence of the designated search 
string.

Locates the next occurrence of the designated search 
string.

Displays the Find and Replace dialog. Replaces a string 
of characters with a new string of characters. See 
Replacing Text on page 23 for more information.

Replaces the prior occurrence with the new string of 
characters.

Replaces the next occurrence with the new string of 
characters.
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View Menu
The following table describes the function of each View menu command:

Menu Option Function

Reduces the size of a timeline so that all events display 
on-screen. Selecting this command again returns the 
timeline to its original size. Refer to Displaying a 
Panorama of the Timeline on page 28 for more details.

Scales a selected event or group of events to fit on-
screen. See Fitting an Event to View on page 29 for 
more details.

Scales a selected event or group of events to fit in two-
thirds of the screen. See Fitting an Event to Two-Thirds 
View on page 30 for more information.

Centers a selected event or group of events in the 
timeline. Refer to Centering Events on page 31 for more 
information.

Opens a sub-menu that allows you to scroll left, right, 
up, and down in the timeline. See Scrolling on page 32 
for more information.

Opens a sub-menu that allows you to adjust the 
horizontal/vertical scale and the zoom level in your 
timeline. See Scaling on page 34 for more information.

Opens a sub-menu that allows you to adjust the 
appearance of your timeline in relation to the ruler. See 
Set Ruler Options on page 42 for more information.

Opens a sub-menu that allows you to adjust tracking, 
control, and event display options. Refer to Visibility on 
page 44 for more information.

Divides your timeline horizontally into two separate 
views. This option allows you to view different portions 
of the same timeline. Select this command again to 
restore the timeline to one view. See Adding a 
Horizontal Split on page 38 for more information.

Divides your timeline vertically into two separate views. 
This option allows you to view different portions of the 
same timeline. Select this command again to restore 
the timeline to one view. See Adding a Vertical Split on 
page 40 for more information.

Opens a sub-menu that allows you to designate which 
toolbars appear in the Main window. See Toolbars on 
page 45 for more details.
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Format Menu
The following table describes the function of each Format menu command:

Event Menu
The following table describes the function of each Event menu command:

Menu Option Function

Displays the Font dialog. Use this dialog to select a font, 
font style, and font size for selected text.

Displays a sub-menu that allows you to assign a 
paragraph style to selected text.

Moves to the next available style on the Paragraph Style 
drop-down list and changes the style of selected 
paragraphs.

Displays the Color dialog. Use this dialog to select a color 
for selected text.

Adds bold formatting to selected text.

Adds italic formatting to selected text.

Adds underlining to selected text.

Menu Option Function

Displays the Selection Properties toolbar with the 
Duration field selected.

Puts the selected event into edit mode.

Puts the selected event into edit mode and fits the 
event on-screen in two-thirds view.

Adds a new event to the immediate left of the 
selected event or insertion cursor. The Event menu 
always displays the name of the event type currently 
selected in the document. See Creating a New Event 
on page 11 for more information about events.

If there is an insertion cursor in the timeline, the event 
type to be inserted is displayed in the Choose Event 
Type drop-down list. There must be more than one 
type available for you to choose an event type.
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Tools Menu 
The following table describes the function of each Tools menu command:

Adds a new event to the immediate right of the 
selected event or insertion cursor. The Event menu 
always displays the name of the event type currently 
selected in the document.

Reduces the duration of selected event(s).

Increases the duration of selected event(s).

Closes gaps to the left of the selected parent and 
child events.

Closes gaps to the left of the selected group of events.

Closes gaps to the left of a selected event.

Closes gaps to the right of the selected parent and 
child events.

Closes gaps to the right of the selected group of 
events.

Closes gaps to the right of a selected event.

Closes gaps between and around selected events.

Menu Option Function

Opens a sub-menu that allows you to insert and delete 
tracks. Refer to Chapter 5 - Setting Up Tracks for more 
information.

Displays the Document Settings dialog. Use this 
dialog to adjust the timeline, event, tracking, style, 
and unit settings for the selected document. Refer to 
Features of the Document Settings Dialog on page 58 
for more information.

Displays the Options dialog. Use this dialog to adjust 
the default display, editing, and file settings that apply 
to all documents. See Features of the Options Dialog 
on page 86 for more details.

Menu Option Function
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Window Menu
The following table describes the function of each Window menu command:

Help Menu
The following table describes the function of each Help menu command:

Menu Option Function

Aligns all open windows so that they display on-screen 
from top to bottom.

Aligns all open windows so that they display on-screen 
from left to right.

Arranges all open windows so that they overlap each 
other diagonally.

Menu Option Function

Displays online help for StoryView.

Displays the About StoryView dialog.

Checks the StoryView web site to verify that the latest 
version of the program is currently installed on your 
computer.
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Overview

This appendix identifies the buttons and drop-down lists in the File and 
Editing, Timeline Tools, View, Event and Timeline, Text Format, Track, Horizontal 
Scale, Vertical Scale, Panoramic, Selection Properties, Outline Appearance, and 
Outline Editing toolbars. These toolbars provide another method for executing 
program commands.

NOTE Refer to Toolbars on page 45 for information on displaying/hiding a 
toolbar.
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Toolbars
Use the toolbars described in this section to execute program commands at the 
touch of a button.

� File and Editing - Use this toolbar to create, modify, save, export, and 
print documents.

� Timeline Tools - Work with this toolbar to select events, connect events to 
track elements, and adjust how the timeline displays.

� View - Select icons on this toolbar to adjust the display of events and track 
lines.

� Event and Timeline - Use this toolbar to adjust and organize events in the 
Event area.

� Text Format - Work with this toolbar to customize the appearance and 
alignment of text.
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� Track - Select icons on this toolbar to view and organize element tracking.

� Horizontal Scale - Use this toolbar to adjust the width of a timeline.

� Vertical Scale - Use this toolbar to adjust the height of a timeline.

� Panoramic Button - Click this toolbar button to display the entire timeline 
on-screen.

� Selection Properties - Use this toolbar to adjust the duration of an event.

� Outline Appearance - Use this toolbar to adjust how a timeline displays in 
outline mode.

� Outline Editing - Use this toolbar to modify a timeline in outline mode.
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File and Editing Toolbar
The following table describes the function of each item on the File and Editing 
toolbar:

Icon Name Function

New Displays the Open From Template dialog. Use 
this dialog to create a new document from one 
of the listed templates. See Creating a New 
Template on page 4 for more information.

Open Displays the Open dialog. Use this dialog to open 
an existing document. Refer to Customizing an 
Existing Template on page 6 for more details.

Save Saves any changes made to the active 
document without closing it.

Export to 
Screenwriter

If you have Movie Magic Screenwriter installed 
on your computer, converts the active file into a 
Screenwriter format and opens it in Screenwriter. 

If you do not have Movie Magic Screenwriter 
installed on your computer, prompts for a file 
name and saves the active file in Screenwriter 
format.

Cut Deletes selected text or event(s) and places the 
text on the clipboard.

Copy Duplicates selected text or event(s) and places 
the text on the clipboard.

Paste Moves cut/copied text or event(s) from the 
clipboard to the designated new location in the 
document. This command replaces any selected 
text or event(s) that already exist in the 
designated new location.

Print Opens the Print dialog. Use this dialog to select 
the type of report (timeline or outline) to print. 
See Print on page 106 for more information.

Undo Cancels the last change made in the active 
document.

Redo Restores the last action canceled with the Undo 
command.
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Timeline Tools Toolbar
The following table describes the function of each item on the Timeline 
toolbar:

Find Displays the Find dialog. Use this dialog to set 
search parameters and enter a search string. See 
Finding Text on page 22 for more information.

Find Next Locates the next occurrence of the designated 
search string.

Help Topics Displays online help for StoryView.

Icon Name Function

Selection
Tool

Select events and text within events, move 
events, and select toolbar and menu items.

Connection 
Tool

Connects events with categories in the Track 
area and turns connections on and off. See 
Adding a Track on page 50 for more details.

Group 
Selection
Tool

Selects a group of events. This tool is used 
specifically for selecting event(s). You cannot 
move events or select toolbar or menu items with 
this tool. See Selecting and Moving a Group of 
Events on page 17 for more information.

Zoom Tool Adjusts the magnification (scale) of your timeline. 
Click the left mouse button to zoom in, the right 
mouse button to zoom out, or click and drag to 
create a box zoom in on the selected area. See 
Using the Zoom Tool on page 34 for more details.

Creation 
Tool

Adds new events to your timeline. This tool allows 
you to quickly insert and create durations for new 
events. See Creating a New Event on page 11 for 
more information.

Scroll Tool �Grabs� the timeline and scrolls in any direction. 
Refer to Using the Scroll Tool on page 32 for more 
information.

Icon Name Function
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View Toolbar
The following table describes the function of each item on the View toolbar:

Event and Timeline Toolbar
The following table describes the function of each item on the Event and 
Timeline toolbar:

Icon Name Function

Show All 
Events

Expands any collapsed or hidden event levels in 
your timeline so that all levels display. This button 
also displays all the tracks so that any events 
dimmed or hidden due to their track connection 
become fully visible.

Enable 
Event Hiding

Enables or disables event hiding. Allows you to 
use the Level Selector to hide event levels and 
the Track Status buttons to hide events. Refer to 
Level Selector on page 19 and Track Selector on 
page 49 for more information.

Toggle 
Connection 
Lines

Displays connection lines between events and 
tracks in the Track area.

Toggle 
Connection 
Labels

Displays connection labels for connection points 
in the Track area.

Icon Name Function

Center and 
Edit

Puts the selected event into edit mode and fits 
the event on-screen in two-thirds view.

Insert Before Adds a new event to the immediate left of the 
selected event or insertion cursor. The Event 
menu always displays the name of the event 
type currently selected in the document. See 
Creating a New Event on page 11 for more 
information about events.

Insert After Adds a new event to the immediate right of the 
selected event or insertion cursor. The Event 
menu always displays the name of the event 
type currently selected in the document.
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Text Format Toolbar
The following table describes the function of each item on the Text Format 
toolbar:

Choose Event 
Type

Displays the event type currently selected. If 
event(s) are selected on a level that allows 
multiple event types, choosing an event type 
changes all events on that level to the selected 
type. Use this drop-down list to see what kind of 
event will be inserted and to change an existing 
event.

This drop-down list is disabled unless the event 
level supports more than one event type. Refer 
to Modifying an Event Hierarchy on page 61 for 
more information.

Align Starts

Compact Left

Move Left

Closes gaps to the left of the selected parent 
and child events.

Closes gaps to the left of the selected group of 
events.

Closes gaps to the left of a selected event.

Align Ends

Compact Right

Move Right

Closes gaps to the right of the selected parent 
and child events.

Closes gaps to the right of the selected group 
of events.

Closes gaps to the right of a selected event.

Close Gaps Eliminates gaps between and around selected 
event(s).

Icon Name Function

Paragraph 
Style

Assigns a paragraph style to selected text. 
Refer to Assigning Paragraph Styles to an 
Event Type on page 79 for more details.

Font Assigns a font to selected text.

Font Size Assigns a font size to selected text.

Icon Name Function
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Track Toolbar
The following table describes the function of each item on the Track toolbar:

Color Assigns a color to selected text.

Bold Adds or removes bold formatting for selected 
text.

Italic Adds or removes italic formatting for selected 
text.

Underline Adds or removes underlining for selected 
text.

Align Left Formats selected text so that it is left justified.

Center Formats selected text so that it is centered.

Align Right Formats selected text so that it is right justified.

Justify Formats selected text so that it is fully justified.

Icon Name Function

Track Sets Displays the Track Sets panel of the Document 
Settings dialog. Use this panel to create track 
groupings to use with your timeline. See Creating 
a Track Set on page 73 for more information.

Insert Track Adds tracks to the list in the Track Selector area. 
See Adding a Track on page 50 for more details.

Remove 
Track

Removes the selected track from the Track 
Selector area. Refer to Deleting a Track on page 
52 for more information.

Toggle 
Track Area

Displays/hides the Track area.

Icon Name Function
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Scale Toolbars
The following table describes the function of the Horizontal, Vertical, and 
Panoramic toolbars:

Selection Properties Toolbar
The following table describes the function of each item on the Selection 
Properties toolbar:

Icon Name Function

Set 
Horizontal 
Scale

Adjusts the horizontal display size of events in 
a timeline without changing the duration of 
the events. See Using the Horizontal Scale 
Tool on page 35 for more information.

Set Vertical 
Scale

Adjusts the vertical display size of events in a 
timeline without changing the duration of 
the events. Refer to Using the Vertical Scale 
Tool on page 36 for more information.

Panoramic 
Button

Adjusts the horizontal and vertical scale so 
that all events display on-screen. Clicking this 
button again returns the timeline the original 
scale. See Displaying a Panorama of the 
Timeline on page 28 for more details.

Icon Name Function

Start Point Lists the starting point on the timeline for the 
selected event. Enter a new number to 
change the starting point of the event.

End Point Lists the ending point on the timeline for the 
selected event. Enter a new number to 
change the ending point of the event.

Duration Lists the total duration on the timeline for the 
selected event. Enter a new number to 
change the duration of the event. Refer to 
Changing the Duration of an Event on page 
13 for more details.

Unit of 
Measurement

Lists the unit of measurement used to 
determine the duration of the selected 
event. You can select a new measurement 
unit from the drop-down list. See Units of 
Measurement on page 81 for more details.
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Outline Appearance Toolbar
The following table describes the function of each item on the Outline 
Appearance toolbar:

Icon Name Function

Switch to 
Outline View

Switches to an outline view of the active 
timeline.

Switch to Print 
Layout View

Switches to a print layout view of the active 
timeline.

Expand All Displays all events.

Collapse All Hides all events, leaving only the top level 
displayed.

Show Level 
Selector

Displays the Level Selector dialog. Use this 
dialog to control the hierarchy and event 
type visibility.

Show 
Structure 
Column

Displays the structure column.

Show Duration 
Column

Displays the duration column.

Expand Expands the selected event.

Collapse Collapses the selected event.

Show Titles 
Only

Displays event titles. Event contents and 
events without titles are hidden.

Show 
Contents Only

Displays event contents. Event titles are 
hidden.

Show Titles 
and Contents

Displays event titles and contents.
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Outline Editing Toolbar
The following table describes the function of each item on the Outline Editing 
toolbar:

Icon Name Function

Promote Moves the selected event up one level.

Demote Moves the selected event down one level.

Move Up Moves the selected event up one space on 
the same level.

Move Down Moves the selected event down one space 
on the same level.

Adopt

Orphan

Split Event

Merge Events
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Keyboard Commands

Overview

This appendix lists the keyboard shortcuts available in StoryView. These 
shortcuts provide a third method for executing program commands.
Appendix C Page 137



StoryView Users Manual
Keyboard Shortcuts
Use your keyboard to execute the command shortcuts described in this 
section. Some of these shortcuts are also listed on the menu bar and the 
toolbar flyovers.

Edit Shortcuts

Event Shortcuts

Command Shortcut Key

Clear Delete

Copy Ctrl+C

Cut Ctrl+X

Find Ctrl+F

Find Next Ctrl+G

Find Previous Ctrl+Shift+G

Paste Ctrl+V

Paste and Eliminate Gaps Between 
Events

Ctrl+Shift+V

Redo Ctrl+Shift+Z

Replace Ctrl+H

Replace Next Ctrl+J

Replace Previous Ctrl+Shift+J

Select All Ctrl+A

Select Current Level Ctrl+Shift+A

Undo Ctrl+Z

Command Shortcut Key

Align Ends Ctrl+]

Align Starts Ctrl+[

Center and Edit Ctrl+M

Close Gaps Ctrl+NumPad*
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Edit Selection Ctrl+E

Go to Beginning of Level Home

Go to End of Level End

Insert Event After Ctrl+Enter

Insert Event Before Ctrl+Shift+Enter

Lengthen NumPad +

Move One Event Down Down Arrow

Move One Event Down and Switch to 
Edit Mode

Alt+Down Arrow

Move One Event to the Left Left Arrow

Move One Event to the Left and Switch 
to Edit Mode

Alt+Left Arrow

Move One Event to the Right Right Arrow

Move One Event to the Right and 
Switch to Edit Mode

Alt+Right Arrow

Move One Event Up Up Arrow

Move One Event up and Switch to Edit 
Mode

Alt+Up Arrow

Move One Screen to the Left Page Up

Move One Screen to the Right Page Down

Select Parent and All Child Events Shift+Mouse Click

Set Event Duration Ctrl+D

Shorten NumPad -

Toggle Event Selection State Ctrl+Mouse Click

Toggle Parent and Child Event 
Selection State

Ctrl+Shift+Mouse Click

Command Shortcut Key
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File Shortcuts

Format Shortcuts

Text Shortcuts

Command Shortcut Key

Close Document Ctrl+Shift+W

Close Window Ctrl+W

Document Settings Dialog F2

Exit Ctrl+Q

Help Topics F1

New Ctrl+N

Open Ctrl+O

Print Ctrl+P

Options F8

Save Ctrl+S

Save As Ctrl+Shift+S

Command Shortcut Key

Bold Ctrl+B

Italic Ctrl+I

Next Paragraph Style Ctrl+\

Underline Ctrl+U

Command Shortcut Key

Beginning of Current Line Home

Beginning of Current or Previous Line Ctrl+Up Arrow

Beginning of File Ctrl+Home

Beginning of Next Line Ctrl+Down Arrow

Beginning of Next Word Ctrl+Right Arrow
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Beginning of Previous Word Ctrl+Left Arrow

Delete Next Character Delete

Delete Next Word Ctrl+Delete

Delete Previous Character Backspace

Delete Previous Word Ctrl+Backspace

End of Current Line End

End of File Ctrl+End

Exit Edit Mode Escape

Insert Line Enter

Insert Tab Tab

Move One Character to the Left Left Arrow

Move One Character to the Right Right Arrow

Move Down One Line Down Arrow

Move Down One Screen Page Down

Move Up One Line Up Arrow

Move Up One Screen Page Up

Select All Text in File Ctrl+A

Select to Beginning of Current Line Shift+Home

Select to Beginning of File Ctrl+Shift+Home

Select to Beginning of Next Word Ctrl+Shift+Right Arrow

Select to Beginning of Previous Word Ctrl+Shift+Left Arrow

Select to End of Current Line Shift+End

Select to End of File Ctrl+Shift+End

Command Shortcut Key
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Timeline Tools Shortcuts

View Shortcuts

Command Shortcut Key

Connection Tool T

Creation Tool C

Group Selection Tool S

Scroll Tool Space Bar

Selection Tool A

Zoom Tool Z

Command Shortcut Key

Add Horizontal Split F3

Add Vertical Split F4

Center Ctrl+3

Enable Event Hiding Ctrl+6

Expand Horizontal Ctrl+NumPad 6

Expand Vertical Ctrl+NumPad 2

Fit to 2/3rds View NumPad 5

Fit to View Ctrl+2

Panorama Ctrl+1 or Ctrl+NumPad 5

Rotate Window Focus Left to Right F6 or Ctrl+Tab

Rotate Window Focus Right to Left Shift+F6 or Ctrl+Shift+Tab

Scroll Down NumPad 2

Scroll Left NumPad 4

Scroll Right NumPad 6

Scroll Up NumPad 8

Show Connection Labels Ctrl+8

Show Connection Lines Ctrl+7
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Show Control Area Ctrl+R

Show Margins Between Events Ctrl+0

Show Track Area Ctrl+T

Show Tracks and Controls Ctrl+5

Shrink Horizontal Ctrl+NumPad 4

Shrink Vertical Ctrl+NumPad 8

Zoom In Ctrl+NumPad 3

Zoom Out Ctrl+NumPad 7

Command Shortcut Key
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Context Menus

Overview

This appendix describes the types of context menus available in the Timeline 
window. These context menus provide a fourth method for executing 
program commands. For added convenience, some of these commands are 
included on more than one context menu.
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Context Menu Options
You must right-click on an area of the timeline to display a context menu. This 
section identifies where to click to display each context menu.

� Level Selector - Use these options to display, dim, hide, collapse, expand, 
and select event levels. The cursor must be on an event level in the Level 
Selector to display this context menu.

� Level Display - Use these commands to collapse and expand event levels. 
The cursor must be on the Level Bar to display this context menu.

� Ruler - Use these commands to adjust the display settings for a timeline. 
The cursor must be on the Ruler (or Set Ruler Type button) to display this 
context menu.
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� Timeline - Use these options to modify display settings in the Event area. 
The cursor must be over a blank part of the Event area (i.e., not over an 
event or event type) to display this context menu.

� Event Level - Use these options to adjust the layout of an event level. The 
cursor must be on an event type to display this context menu.

� Event - Use these commands to modify display settings for a selected 
event. An event must be selected to display this context menu.
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� Text - Use this menu to edit the text in an event. An event must be selected 
and in edit mode to display this context menu.

� Not Connected - Use these commands to add a new track and display the 
Track Sets panel of the Document Settings dialog. The cursor must be on 
the Not Connected row to display this context menu.

� Track Selector - Use this menu to insert and delete tracks and to display 
the Track Sets and Track Properties panels of the Document Settings dialog. 
A track must be selected in the Track Selector area to display this context 
menu.
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� Track Status - Use these commands to adjust the display of tracks. A track 
must be selected in the Track Status area to display this context menu.

� Track Display - Use this menu to edit tracks and adjust the display of 
tracks. A track must be selected in the Track Display area to display this 
context menu.
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Level Selector Context Menu
The following table describes the function of each Level Selector command:

Level Display Context Menu
The following table describes the function of each Level Display command:

Ruler Context Menu
The following table describes the function of each Ruler command:

Menu Option Function

Displays the selected event level (if it is currently 
dimmed or hidden).

Dims the selected event level.

Hides the selected event level.

Hides or displays the event type level to the right of the 
cursor.

Selects the level in the timeline where the cursor is 
currently placed.

Menu Option Function

Hides or displays the event type level to the right of the 
cursor.

Hides the content area of events on all levels.

Displays the content area of events on all levels.

Menu Option Function

Displays the timeline with small gaps 
between events instead of the (default) 
thin line.

Keeps the duration of event types from 
being reduced past the minimum size set in 
the Document Settings dialog. Refer to 
Setting the Duration of an Event Type on 
page 69 for more details.
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Timeline Context Menu
The following table describes the function of each Timeline command:

Displays all events with the minimum sizes 
designated in the Document Settings 
dialog, regardless of the actual duration of 
each event. When this option is selected, 
you cannot adjust the horizontal scale of 
your timeline.

Select to use Paper as the unit of 
measurement category for the ruler. See 
Setting the Duration of an Event Type on 
page 69 for information about specifying a 
unit of measurement.

Select to use Time as the unit of 
measurement category for the ruler.

Menu Option Function

Reduces the size of a timeline so that all events display 
on-screen. Selecting this command again returns the 
timeline to its original size. Refer to Displaying a 
Panorama of the Timeline on page 28 for more details.

Displays the General panel of the Options dialog. The 
items in this panel set the program defaults for 
displaying events, watermarks, the status bar, and 
flyovers. See General Options on page 88 for more 
information.

Displays any events hidden due to their track status. 
See Hiding Events Connected to a Track on page 56 for 
more information.

Displays connection lines between tracks and events. 
Selecting this command again hides connection lines. 
This option is only available when the Track area is 
displayed.

Menu Option Function
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Event Level Context Menu
The following table describes the function of each Event Level command:

Menu Option Function

Moves the cut/copied event from the clipboard to the 
designated new location.

Selects the level in the timeline where the cursor is 
currently placed.

Selects all the visible events in the timeline. This 
command does not select hidden events.

Adds a new event to the immediate left of the insertion 
cursor. The Event Level context menu always displays 
the name of the event type currently selected in the 
document. See Creating a New Event on page 11 for 
more information about events.

Adds a new event to the immediate right of the 
insertion cursor. The Event Level context menu always 
displays the name of the event type currently selected 
in the document.

Closes gaps between and around selected events.

Reduces the size of a timeline so that all events display 
on-screen. Selecting this command again returns the 
timeline to its original size. Refer to Displaying a 
Panorama of the Timeline on page 28 for more details.

Displays the General panel of the Options dialog. The 
items in this panel set the program defaults for 
displaying events, watermarks, the status bar, and 
flyovers. See General Options on page 88 for more 
information.

Displays any events hidden due to their track status. 
See Hiding Events Connected to a Track on page 56 for 
more information.

Displays connection lines between tracks and events. 
Selecting this command again hides connection lines. 
This option is only available when the Track area is 
displayed.
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Event Context Menu
The following table describes the function of each Event command:

Menu Option Function

Deletes the selected event and places it on the 
clipboard.

Duplicates the selected event and places it on the 
clipboard.

Moves the cut/copied event from the clipboard to the 
designated new location. This command replaces any 
selected events in the designated new location.

Selects the level in the timeline where an event is 
selected.

Selects all the visible events in the timeline. This 
command does not select hidden events.

Puts the selected event into edit mode and fits the 
event on-screen in two-thirds view.

Scales a selected event or group of events to fit on-
screen. See Fitting an Event to View on page 29 for 
more details.

Scales a selected event or group of events to fit in two-
thirds of the screen. See Fitting an Event to Two-Thirds 
View on page 30 for more information.

Adds a new event to the immediate left of the 
selected event. The Event context menu always 
displays the name of the event type currently selected 
in the document. See Creating a New Event on page 
11 for more information about events.

Adds a new event to the immediate right of the 
selected event. The Event context menu always 
displays the name of the event type currently selected 
in the document.

Closes gaps to the left of a selected event.

Closes gaps to the right of a selected event.

Closes gaps between and around selected events.
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Text Context Menu
The following table describes the function of each Text command:

Not Connected Context Menu
The following table describes the function of each Not Connected command:

Menu 
Option Function

Deletes the selected text and places it on the clipboard.

Duplicates the selected text and places it on the clipboard.

Moves the cut/copied text from the clipboard to the 
designated new location. This command replaces any selected 
text in the designated new location.

Selects all the text within an event.

Adds bold formatting to selected text.

Adds italic formatting to selected text.

Adds underlining to selected text.

Displays the Font dialog. Use this dialog to select a font, font 
style, and font size for selected text.

Displays the Color dialog. Use this dialog to select a color for 
selected text.

Menu Option Function

Adds a new track in the Track area. See Adding a Track on 
page 50 for more information.

Displays the Track Sets panel of the Document Settings 
dialog. Use this panel to create, modify, and delete track 
sets. Refer to Track Sets on page 73 for more information.
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Track Selector Context Menu
The following table describes the function of each Track Selector command:

Track Status Context Menu
The following table describes the function of each Track Status command:

Menu Option Function

Adds a new track in the Track area.

Removes the selected track from the Track 
area. See Deleting a Track on page 52 for more 
information.

Displays the Track Sets panel of the Document 
Settings dialog. Use this panel to create and 
modify track sets.

Activates StoryView�s automated track 
connection feature.

Automatically connects all events containing 
the title of track to that track.

Displays the Track Properties panel of the 
Document Settings dialog. Use this panel to edit 
the color, connection, and export settings of a 
track. See Track Properties on page 76 for more 
details.

Menu Option Function

Displays all events connected to the track. This returns 
the Show Connected Events  button to the normal 
position.

Displays all events that contain the tracks marked 
with the Show Events Connected to All "+" Tracks  
button.

Dims the track and all connected events. The Show 
Connected Events button turns into a Dim Connected 
Events  button.

Hides the track and all connected events. The Show 
Connected Events button turns into a Hide 
Connected Events  button.
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Track Display Context Menu
The following table describes the function of each Track Display command:

Keeps the track and all connected events visible. The 
Show Connected Events button turns into a Don�t 
Affect Visibility  button.

Displays all tracks and connected events normally.

Dims all tracks and connected events.

Hides all tracks and connected events.

Activates the hide function. This option must be 
activated to use the Hide command.

Menu Option Function

Displays all events connected to the track.

Displays events containing tracks marked with 
the Show Events Connected to All �+� Tracks  
button.

Dims the track and all connected events.

Hides the track and all connected events.

Keeps the track and all connected events 
visible.

Displays all tracks and connected events 
normally.

Dims all tracks and connected events.

Hides all tracks and connected events.

Activates the hide function. This option must be 
activated to use the Hide command.

Displays connection lines between tracks and 
events.

Menu Option Function
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Displays connection labels next to tracks.

Adds a new track in the Track area.

Removes the selected track from the Track 
area.

Displays the Track Sets panel of the Document 
Settings dialog.

Activates StoryView�s automated track 
connection feature.

Automatically connects all events containing 
the title of track to that track.

Displays the Track Properties panel of the 
Document Settings dialog.

Menu Option Function
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Program Files

Overview

This appendix includes complete lists of program, example, and template files 
included with StoryView.
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StoryView Folders and Files
The following program files are located in the StoryView Program folder:

File Description

Dramatica_Exampl
es Folder

See Dramatica Example Files on page 161 for a 
description of the files included in this folder.

Examples Folder See Example Files on page 161 for information about 
each of the files included in this folder.

Support_Files Folder Refer to Support Files on page 161 for a description of 
the files included in this folder.

Templates Folder See Template Files on page 162 for information about 
each of the files included in this folder.

Frequently Asked 
Questions.syv A list of FAQ�s in a StoryView timeline format.

Readme.doc A document containing Screenplay Systems contact 
information and FAQ�s in a Microsoft Word format.

Readme.txt A document containing Screenplay Systems contact 
information and FAQ�s in a standard text format.

Roboex32.dll The online help dynamic linking file.

StoryView.cnt The online help table of contents file.

StoryView.exe The StoryView executable program file.

StoryView.gid The online help topic linking file.

StoryView.hlp The online help file.

StoryView.map

StoryView.pdb
Page 160



Appendix E - Program Files
Dramatica Example Files
The following Dramatica example files are located in the StoryView 
Dramatica_Examples folder:

Example Files
The following example files are located in the StoryView Examples folder:

Support Files
The following support files are located in the StoryView Support_Files folder:

File Description

Hamlet.dsf

Romeo and Juliet.dsf

Sun Also Rises, The.dsf

File Description

Babylon 5 (first season).syv Screenplay

Godfather II.syv Screenplay

Gone With The Wind.syv Novel

Grifters.syv Novel

Groundhog Day.syv Screenplay

Hamlet.syv Stage Play

Huckleberry Finn.syv Novel

Pulp Fiction.syv Screenplay

Romeo and Juliet.syv Screenplay

Run Lola Run.syv Screenplay

Star Wars Saga.syv Screenplay Trilogy

Thelma and Louise.syv Screenplay

Tiger Woods 
Commercial.syv Television Commercial

File Description

DramFlt1.ssi
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Template Files
The following template files are located in the StoryView Templates folder:

DramFlt2.ssi

vssver.scc

File Description

Blank.syv

This template does not include any predefined event 
types. Use it if you want to create your own template 
file from scratch. You must create all of your own 
event types if you use this template.

Commercial.syv This template is specially formatted for writing a 
television commercial.

Dramatica.syv ???

Novel (Chapter-
Section).syv

This template is specially formatted for writing a book 
and includes two event types.

Novel (Part-
Episode-
Section).syv

This template is specially formatted for writing a book 
and includes three event types.

Screenplay (Act-
Scene).syv

This template is specially formatted for writing a 
screenplay and includes two event types.

Screenplay (Act-
Sequence- 
Scene).syv

This template is specially formatted for writing a 
screenplay and includes three event types.

Screenplay (Act-
Sequence-Scene-
Beat).syv

This template is specially formatted for writing a 
screenplay and includes four event types.

Screenplay (Scenes 
Only).syv

This template is specially formatted for writing a 
screenplay and includes one event type.

Teleplay, one hour 
dramatic (Act-
Scene).syv

This template is specially formatted for writing a 
dramatic screenplay for television and includes two 
event types.

Two Act Play (Act-
Scene).syv

This template is specially formatted for writing a stage 
play and includes two event types.

File Description
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Act - 

Adopt - 

Beat - 

Child Event - The event directly below another event. In a screenplay, for 
example, a Sequence would be the child of an Act event, and a Scene the child of a 
Sequence event.

Collapse - 

Connection Bullet - An icon that indicates an event is connected to a track.

Connection Label - A tag that identifies the name of a track.

Connection Line - A vertical line that connects an event with all the tracks that 
occur in that event.

Context Menu - 

Control Area - A portion of the Main window that displays setup information for 
the Timeline and Track areas.

Demote - 

Document Settings - A dialog where you modify the default settings for a 
Timeline window.

DSF - An acronym for Dramatica story file format.

DSW - An acronym for Movie Magic Screenwriter file format (for export from 
StoryView to Screenwriter).

Duration - The amount of time or number of pages an event takes up in the story. 
For example, one Act may have a duration of 30 minutes.

Element - An item of information, such as a character or location, that you want to 
track in a timeline.

Event - The basic building block for outlining a story. An event consists of two 
parts: the Event Title and Event Content.
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Event Area - A portion of the Timeline window that contains all of the events 
included in the timeline and measures the time required for each event.

Event Bar - An area in the Main window that displays the type and duration of a 
selected event.

Event Content - The area under the Event Title that contains body text.

Event Title - A one-line heading area at the top of an event.

Event Type - A level in a timeline hierarchy that contains a specific event or 
events. For example, scenes are one level in a screenplay hierarchy.

Example File - A file with a complete set of events and tracks that demonstrates 
how a timeline should be structured. StoryView includes a number of example 
timelines (Gone With The Wind, Pulp Fiction, Thelma and Louise, etc.).

Expand - 

Flyover - A box that appears near the cursor as it passes over an event. It lists the 
duration and timeline position of the event.

Hierarchy - A collection of event types arranged in a hierarchical manner. For 
example, an Act may contain Sequences, and Sequences contain Scenes. An event 
that is directly above another event in the timeline is called a parent event. Events 
that are below another event are called child events. Events on the same parent 
event are called sibling events.

Horizontal Scale - A tool used to adjust the width of a timeline.

Keyboard Locks - An area on the Main window that indicates if the Caps Lock, 
Num Lock, and/or Scroll Lock keys are in the lock position.

Keyboard Shortcut - A combination of keystrokes used to execute a command 
directly from the keyboard.

Level - A row in the timeline that contains events. For example, the Scene level 
would contain Scene events.

Level Selector - An area on the Main window that lists all event types and event 
hierarchies defined for a timeline.

Main Window - The primary program window in StoryView. This window 
contains all the menus, toolbars, and other components required to complete 
work in StoryView.

Menu Bar - An area of the Main window that includes menus that are used to 
open program windows and execute commands.
Page 164



Glossary
Merge Events - 

NumPad - An abbreviation for numerical keypad (on the keyboard).

Options - A dialog where you modify the default program settings.

Orphan - 

Panorama - A command that resizes a timeline so that every event included in the 
timeline fits into the display area of the Timeline window.

Parent Event - The event directly above another event (i.e., one level up). For 
example, an Act would be the parent of a Sequence event, and the Sequence the 
parent of a Scene event.

Promote - 

Report Options - A dialog where you enter layout settings for your timeline, 
including headers, footers, and margins.

RTF - An acronym for rich text format.

Ruler - An area on the Main window that indicates how much time or space is 
being used by events and by the entire timeline.

Scale - The horizontal and/or vertical display size relative to the actual duration 
of a timeline.

Scene - 

Selection Properties - A toolbar used to view and modify the position and 
duration of an event.

Sequence - 

Sibling - Events that reside on the same level are called siblings. For example, one 
Scene would be the sibling of another Scene.

Split - A command that divides the active Timeline window into two separate 
views of the same timeline.

Split Event - 

Status Bar - An area on the Main window that indicates which commands can be 
executed from the current mouse location.

Story - The timeline you�re working on. While it is most likely a story (short story, 
novel, screenplay, stage play, television, commercial), it could also be a live event 
or presentation.
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SYV - An acronym for StoryView file format.

Template File - A file with predefined event hierarchies, event types, tracks, 
paragraph styles, and document settings.

Timeline - The area where you create, place, and edit the components of a story.

Timeline Window - A window that contains the timeline, which includes the 
Level Selector, Event, Track Selector, and Track areas.

Title Bar - An area in the Main window that lists the title of the program and the 
file name of the active, or selected, Timeline window.

Toolbar - The portion of the Main window that includes buttons and tools used to 
perform commands.

Track - An area of the timeline that shows where a specific element in the story is 
connected to events containing that element.

Track Area - A portion of the Timeline window that lists all of the elements you 
are tracking in the timeline and indicates which element appears in which event.

Vertical Scale - A tool used to adjust the height of a timeline.
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A
about StoryView dialog 124
add

horizontal split 38, 121
vertical split 40, 121

adopt 135
align

ends 123, 131
starts 123, 131

all event types 21
automating track connections 77
autotext 68

B
Babylon 5 161
background colors 96

C
cascade 124
center

center and edit 122, 130, 153
events 121

center events 31
check for updates 124
choose event type 131
clear 120
close

document 119
gaps 131
window 118

close gaps 123, 152�153
collapse level 10
color dialog 122, 154
compact

left 123, 131
right 123, 131

connection
bullet 48
label 44, 48
line 44, 48
tool 129

copy 120, 128, 153�154
creation tool 11, 129
crop marks 101
cut 120, 128, 153�154

D
dim connected events 53
document settings dialog

event content 69
event duration 69
event hierarchies 61�65
event layout 71
event title 66
export to Screenwriter 84
features 58
general settings 60
paragraph styles 79
setup track sets 73, 75�78
style options 80
units of measurement 81�83

don�t affect visibility 53
Dramatica example files 161
Dramatica file import 110
duration

event types 70
flyover 89
ignore event durations 43
preferred panoramic 60
selection properties 133
setting minimum 60

duration column 134

E
edge lines 101
edit

edit menu 116, 120
options dialog 90
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selection 122
enable event hiding 44, 130
end point 133
event

area 3, 10
bar 2
centering 31
changing duration 13
dimming 19
draw frames 96, 98
editing 12
enable hiding 44
event and timeline toolbar 126, 130
event context menu 153
event menu 117, 122
events range 100
fit to view 29
fitting to 2/3rds view 30
hiding 20
levels 10
merge events 135
moving 14�15
new 11
new event types 61�62
removing from timeline 16
show all 44
show hidden by type 44
show hiden by track 44
split 135
timeline window 10
title autotext 68
title font 67
title numbering 68

event context menu 147
event level context menu 147, 152
event type

deleting 65
demoting 64
duration 70
formatting title 66
promoting 63
watermarks 89

example files 161
example timelines 8
exit StoryView 119
expand level 10
export

dialog 111�112, 119
document settings dialog 78
Screenwriter 84, 111�112
screenwriter 128

F
file

file and editing toolbar 126, 128
file menu 116, 118, 150�156
options dialog 87

Files 160�162
find and replace dialog 23, 120
find dialog 22�23, 120, 129
fit to

2/3rds view 30, 121, 153
single page 96
specific dimensions 96
view 29, 121, 153
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font dialog 122, 154
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general settings

document settings dialog 60
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group selection tool 17, 129
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print

event range 100
footers 102
headers 102
margins 101
orientation 104
outline report 98
paper size 104
paper source 104
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print setup dialog 104, 119
range 107
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print dialog 128
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editing 90
file 87
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related documents 9
remove
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replace (find and) dialog 23�24
report options dialog 94, 119

events range 100
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headers 102
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outline report 98
timeline report 95

report selector 94
respect event size preferences 43
Romeo and Juliet 161
rotated event titles 88
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set ruler options 42
timeline features 10

ruler context menu 146, 150
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save a copy dialog 119
save as dialog 119
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saving files 87
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menu commands 37
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use onscreen scaling 96
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view 37, 121
zoom tool 34

scale view 37
Screenwriter

export 111�112
export settings 84
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scroll
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tool 32, 129
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select all 120, 152�154
select current level 120, 150, 152�153
select objects dialog 18

selection
selection properties toolbar 127
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selection properties toolbar 133
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event duration 122
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ruler options 121
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options 42
type 10

shorten event 123
show
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connection lines 151�152, 156�157
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titles and contents 134
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show levels button 21
splash screen 89
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Star Wars Saga 161
start point 133
status bar 2, 89
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style options 80
support files 161
switch

outline view 134
print layout view 134
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tab key usage 91
template files 162
templates
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text format toolbar 126, 131
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timeline
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level selector 19
report format 95
tools toolbar 126, 129
window 2�3
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title bar 2�3
toggle
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track area 132

toolbars 2, 45, 121, 126
tools menu 118, 123
track
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highlighting 54
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show track area 44
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toolbar 132
track properties 76�78
track set 73�74
track toolbar 127
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track display context menu 149, 156
track properties

automating track connections 77

changing track colors 76
export to Screenwriter 78

track selector context menu 148, 155
track status context menu 149, 155
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users manual conventions 9

V
vertical

split 40�41
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view
centering events 31
fitting an event on-screen 29
fitting an event to 2/3rds view 30
menu 28, 117, 121
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scale 37
scroll 33
toolbar 126, 130
view settings 151�152
visibility 44

visibility sub-menu 44, 121
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